<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US"> <!--<![endif]-->
<head>
<title>Donna Brazile tells RNC chairwoman to ‘Go to Hell’ on Fox News - DefenderNetwork.com</title>
<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<link rel="pingback" href="https://defendernetwork.com/xmlrpc.php" />
<style type="text/css">			.heateorSssInstagramBackground{background:radial-gradient(circle at 30% 107%,#fdf497 0,#fdf497 5%,#fd5949 45%,#d6249f 60%,#285aeb 90%)}
.heateor_sss_horizontal_sharing .heateorSssSharing,.heateor_sss_standard_follow_icons_container .heateorSssSharing{
color: #fff;
border-width: 0px;
border-style: solid;
border-color: transparent;
}
.heateor_sss_horizontal_sharing .heateorSssTCBackground{
color:#666;
}
.heateor_sss_horizontal_sharing .heateorSssSharing:hover,.heateor_sss_standard_follow_icons_container .heateorSssSharing:hover{
border-color: transparent;
}
.heateor_sss_vertical_sharing .heateorSssSharing,.heateor_sss_floating_follow_icons_container .heateorSssSharing{
color: #fff;
border-width: 0px;
border-style: solid;
border-color: transparent;
}
.heateor_sss_vertical_sharing .heateorSssTCBackground{
color:#666;
}
.heateor_sss_vertical_sharing .heateorSssSharing:hover,.heateor_sss_floating_follow_icons_container .heateorSssSharing:hover{
border-color: transparent;
}
@media screen and (max-width:783px) {.heateor_sss_vertical_sharing{display:none!important}}@media screen and (max-width:783px) {.heateor_sss_floating_follow_icons_container{display:none!important}}div.heateor_sss_mobile_footer{display:none;}@media screen and (max-width:783px){i.heateorSssTCBackground{background-color:white!important}div.heateor_sss_bottom_sharing{width:100%!important;left:0!important;}div.heateor_sss_bottom_sharing li{width:12.5% !important;}div.heateor_sss_bottom_sharing .heateorSssSharing{width: 100% !important;}div.heateor_sss_bottom_sharing div.heateorSssTotalShareCount{font-size:1em!important;line-height:28px!important}div.heateor_sss_bottom_sharing div.heateorSssTotalShareText{font-size:.7em!important;line-height:0px!important}div.heateor_sss_mobile_footer{display:block;height:40px;}.heateor_sss_bottom_sharing{padding:0!important;display:block!important;width: auto!important;bottom:-2px!important;top: auto!important;}.heateor_sss_bottom_sharing .heateor_sss_square_count{line-height: inherit;}.heateor_sss_bottom_sharing .heateorSssSharingArrow{display:none;}.heateor_sss_bottom_sharing .heateorSssTCBackground{margin-right: 1.1em !important}}</style><meta property="og:image" content="https://defendernetwork.com/wp-content/uploads/2020/03/brazile.jpg" /><link rel="icon" type="image/png" href="https://defendernetwork.com/wp-content/uploads/2018/05/dn_favicon.png"><link rel="apple-touch-icon-precomposed" sizes="76x76" href="https://defendernetwork.com//wp-content/uploads/2018/05/dn_favicon.png"/><link rel="apple-touch-icon-precomposed" sizes="120x120" href="https://defendernetwork.com//wp-content/uploads/2018/05/dn_favicon.png"/><link rel="apple-touch-icon-precomposed" sizes="152x152" href="https://defendernetwork.com//wp-content/uploads/2018/05/dn_favicon.png"/><link rel="apple-touch-icon-precomposed" sizes="114x114" href="https://defendernetwork.com//wp-content/uploads/2018/05/dn_favicon.png"/><link rel="apple-touch-icon-precomposed" sizes="144x144" href="https://defendernetwork.com//wp-content/uploads/2018/05/dn_favicon.png"/>
<!-- This site is optimized with the Yoast SEO plugin v13.1 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="robots" content="max-snippet:-1, max-image-preview:large, max-video-preview:-1"/>
<link rel="canonical" href="https://defendernetwork.com/news/donna-brazile-tells-rnc-chairwoman-to-go-to-hell-on-fox-news/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Donna Brazile tells RNC chairwoman to ‘Go to Hell’ on Fox News - DefenderNetwork.com" />
<meta property="og:description" content="Former interim Democratic National Committee chairwoman Donna Brazile lashed out Tuesday at Republican National Committee chairwoman Ronna McDaniel during a Fox News appearance, repeatedly telling McDaniel to “go to hell” for claiming the Democratic primary will be “rigged” against Sen. Bernie Sanders (I-VT). Hours before polls close in 14 Democratic primary states, Brazile—now a Fox &hellip;" />
<meta property="og:url" content="https://defendernetwork.com/news/donna-brazile-tells-rnc-chairwoman-to-go-to-hell-on-fox-news/" />
<meta property="og:site_name" content="DefenderNetwork.com" />
<meta property="article:publisher" content="https://www.facebook.com/defendernetwork" />
<meta property="article:section" content="NEWS" />
<meta property="article:published_time" content="2020-03-04T08:05:25+00:00" />
<meta property="article:modified_time" content="2020-03-04T09:00:44+00:00" />
<meta property="og:updated_time" content="2020-03-04T09:00:44+00:00" />
<meta property="og:image" content="https://defendernetwork.com/wp-content/uploads/2020/03/brazile.jpg" />
<meta property="og:image:secure_url" content="https://defendernetwork.com/wp-content/uploads/2020/03/brazile.jpg" />
<meta property="og:image:width" content="750" />
<meta property="og:image:height" content="422" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="Former interim Democratic National Committee chairwoman Donna Brazile lashed out Tuesday at Republican National Committee chairwoman Ronna McDaniel during a Fox News appearance, repeatedly telling McDaniel to “go to hell” for claiming the Democratic primary will be “rigged” against Sen. Bernie Sanders (I-VT). Hours before polls close in 14 Democratic primary states, Brazile—now a Fox [&hellip;]" />
<meta name="twitter:title" content="Donna Brazile tells RNC chairwoman to ‘Go to Hell’ on Fox News - DefenderNetwork.com" />
<meta name="twitter:site" content="@defendernetwork" />
<meta name="twitter:image" content="https://defendernetwork.com/wp-content/uploads/2020/03/brazile.jpg" />
<meta name="twitter:creator" content="@defendernetwork" />
<!-- / Yoast SEO plugin. -->
<link rel="amphtml" href="https://defendernetwork.com/news/donna-brazile-tells-rnc-chairwoman-to-go-to-hell-on-fox-news/amp/" /><meta name="generator" content="AMP for WP 1.0.30"/><link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="DefenderNetwork.com &raquo; Feed" href="https://defendernetwork.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="DefenderNetwork.com &raquo; Comments Feed" href="https://defendernetwork.com/comments/feed/" />
<style type="text/css">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</style><link rel='stylesheet' id='wp-block-library-css'  href='//defendernetwork.com/wp-content/cache/wpfc-minified/2fx0r3r/fji1w.css' type='text/css' media='all' />
<link rel='stylesheet' id='wpsl-styles-css'  href='//defendernetwork.com/wp-content/cache/wpfc-minified/k9tqzbyk/fji1w.css' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-style-css'  href='https://fonts.googleapis.com/css?family=Open+Sans+Condensed%3A400%2C500%2C700%2C800%2C900%7COpen+Sans%3A300italic%2C400%2C400italic%2C600%2C600italic%2C700%2C500%2C800%2C900%7CRoboto%3A300%2C400%2C400italic%2C500%2C500italic%2C700%2C900%2C800&#038;ver=8.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='heateor_sss_frontend_css-css'  href='//defendernetwork.com/wp-content/cache/wpfc-minified/78m5l076/fji1w.css' type='text/css' media='all' />
<link rel='stylesheet' id='heateor_sss_sharing_default_svg-css'  href='//defendernetwork.com/wp-content/cache/wpfc-minified/6l4euky0/fji1w.css' type='text/css' media='all' />
<link rel='stylesheet' id='js_composer_front-css'  href='//defendernetwork.com/wp-content/cache/wpfc-minified/kok2lkq1/fji1w.css' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-css'  href='//defendernetwork.com/wp-content/cache/wpfc-minified/jop53x2s/fji1w.css' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-child-css'  href='//defendernetwork.com/wp-content/cache/wpfc-minified/l0yut3s4/fji1w.css' type='text/css' media='all' />
<link rel='https://api.w.org/' href='https://defendernetwork.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://defendernetwork.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://defendernetwork.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.3.2" />
<link rel='shortlink' href='https://defendernetwork.com/?p=57970' />
<link rel="alternate" type="application/json+oembed" href="https://defendernetwork.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fdefendernetwork.com%2Fnews%2Fdonna-brazile-tells-rnc-chairwoman-to-go-to-hell-on-fox-news%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://defendernetwork.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fdefendernetwork.com%2Fnews%2Fdonna-brazile-tells-rnc-chairwoman-to-go-to-hell-on-fox-news%2F&#038;format=xml" />
<!--Start of Tawk.to Script-->
<script type="text/javascript">
var Tawk_API=Tawk_API||{}, Tawk_LoadStart=new Date();
(function(){
var s1=document.createElement("script"),s0=document.getElementsByTagName("script")[0];
s1.async=true;
s1.src='https://embed.tawk.to/5c8b6610c37db86fcfcdfba3/default';
s1.charset='UTF-8';
s1.setAttribute('crossorigin','*');
s0.parentNode.insertBefore(s1,s0);
})();
</script>
<!--End of Tawk.to Script-->
<!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-N5N57QQ');</script>
<!-- End Google Tag Manager -->
<script async custom-element="amp-ad" src="https://cdn.ampproject.org/v0/amp-ad-0.1.js"></script>
<!-- Begin Constant Contact Active Forms -->
<script> var _ctct_m = "a59e22a95b17e3a4e6bd1311ba50d429"; </script>
<script id="signupScript" src="//static.ctctcdn.com/js/signup-form-widget/current/signup-form-widget.min.js" async defer></script>
<!-- End Constant Contact Active Forms -->		<script>
document.documentElement.className = document.documentElement.className.replace( 'no-js', 'js' );
</script>
<!--[if lt IE 9]><script src="https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.js"></script><![endif]-->
<meta name="generator" content="Powered by WPBakery Page Builder - drag and drop page builder for WordPress."/>
<!--[if lte IE 9]><link rel="stylesheet" type="text/css" href='//defendernetwork.com/wp-content/cache/wpfc-minified/ep976v6k/fji1w.css' media="screen"><![endif]-->
<!-- Schema & Structured Data For WP v1.9.27 - -->
<script type="application/ld+json" class="saswp-schema-markup-output">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</script>
<style type="text/css">.broken_link, a.broken_link {
text-decoration: line-through;
}</style>
<!-- JS generated by theme -->
<script>
var tdBlocksArray = []; //here we store all the items for the current page
//td_block class - each ajax block uses a object of this class for requests
function tdBlock() {
this.id = '';
this.block_type = 1; //block type id (1-234 etc)
this.atts = '';
this.td_column_number = '';
this.td_current_page = 1; //
this.post_count = 0; //from wp
this.found_posts = 0; //from wp
this.max_num_pages = 0; //from wp
this.td_filter_value = ''; //current live filter value
this.is_ajax_running = false;
this.td_user_action = ''; // load more or infinite loader (used by the animation)
this.header_color = '';
this.ajax_pagination_infinite_stop = ''; //show load more at page x
}
// td_js_generator - mini detector
(function(){
var htmlTag = document.getElementsByTagName("html")[0];
if ( navigator.userAgent.indexOf("MSIE 10.0") > -1 ) {
htmlTag.className += ' ie10';
}
if ( !!navigator.userAgent.match(/Trident.*rv\:11\./) ) {
htmlTag.className += ' ie11';
}
if ( navigator.userAgent.indexOf("Edge") > -1 ) {
htmlTag.className += ' ieEdge';
}
if ( /(iPad|iPhone|iPod)/g.test(navigator.userAgent) ) {
htmlTag.className += ' td-md-is-ios';
}
var user_agent = navigator.userAgent.toLowerCase();
if ( user_agent.indexOf("android") > -1 ) {
htmlTag.className += ' td-md-is-android';
}
if ( -1 !== navigator.userAgent.indexOf('Mac OS X')  ) {
htmlTag.className += ' td-md-is-os-x';
}
if ( /chrom(e|ium)/.test(navigator.userAgent.toLowerCase()) ) {
htmlTag.className += ' td-md-is-chrome';
}
if ( -1 !== navigator.userAgent.indexOf('Firefox') ) {
htmlTag.className += ' td-md-is-firefox';
}
if ( -1 !== navigator.userAgent.indexOf('Safari') && -1 === navigator.userAgent.indexOf('Chrome') ) {
htmlTag.className += ' td-md-is-safari';
}
if( -1 !== navigator.userAgent.indexOf('IEMobile') ){
htmlTag.className += ' td-md-is-iemobile';
}
})();
var tdLocalCache = {};
( function () {
"use strict";
tdLocalCache = {
data: {},
remove: function (resource_id) {
delete tdLocalCache.data[resource_id];
},
exist: function (resource_id) {
return tdLocalCache.data.hasOwnProperty(resource_id) && tdLocalCache.data[resource_id] !== null;
},
get: function (resource_id) {
return tdLocalCache.data[resource_id];
},
set: function (resource_id, cachedData) {
tdLocalCache.remove(resource_id);
tdLocalCache.data[resource_id] = cachedData;
}
};
})();
var td_viewport_interval_list=[{"limitBottom":767,"sidebarWidth":228},{"limitBottom":1018,"sidebarWidth":300},{"limitBottom":1140,"sidebarWidth":324}];
var td_animation_stack_effect="type0";
var tds_animation_stack=true;
var td_animation_stack_specific_selectors=".entry-thumb, img";
var td_animation_stack_general_selectors=".td-animation-stack img, .td-animation-stack .entry-thumb, .post img";
var td_ajax_url="https:\/\/defendernetwork.com\/wp-admin\/admin-ajax.php?td_theme_name=Newspaper&v=8.8.2";
var td_get_template_directory_uri="https:\/\/defendernetwork.com\/wp-content\/themes\/Newspaper";
var tds_snap_menu="snap";
var tds_logo_on_sticky="show_header_logo";
var tds_header_style="6";
var td_please_wait="Please wait...";
var td_email_user_pass_incorrect="User or password incorrect!";
var td_email_user_incorrect="Email or username incorrect!";
var td_email_incorrect="Email incorrect!";
var tds_more_articles_on_post_enable="";
var tds_more_articles_on_post_time_to_wait="";
var tds_more_articles_on_post_pages_distance_from_top=0;
var tds_theme_color_site_wide="#dd3333";
var tds_smart_sidebar="";
var tdThemeName="Newspaper";
var td_magnific_popup_translation_tPrev="Previous (Left arrow key)";
var td_magnific_popup_translation_tNext="Next (Right arrow key)";
var td_magnific_popup_translation_tCounter="%curr% of %total%";
var td_magnific_popup_translation_ajax_tError="The content from %url% could not be loaded.";
var td_magnific_popup_translation_image_tError="The image #%curr% could not be loaded.";
var tdsDateFormat="l, F j, Y";
var tdDateNamesI18n={"month_names":["January","February","March","April","May","June","July","August","September","October","November","December"],"month_names_short":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"day_names":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"day_names_short":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"]};
var td_ad_background_click_link="";
var td_ad_background_click_target="";
</script>
<script>
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
ga('create', 'UA-102763757-1', 'auto');
ga('send', 'pageview');
ga('create', 'UA-10099507-1', 'auto', 'old');
ga('old.send', 'pageview');
</script>
<script data-ad-client="ca-pub-8324449698727465" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><script type="application/ld+json">
{
"@context": "http://schema.org",
"@type": "BreadcrumbList",
"itemListElement": [{
"@type": "ListItem",
"position": 1,
"item": {
"@type": "WebSite",
"@id": "https://defendernetwork.com/",
"name": "Home"                                               
}
},{
"@type": "ListItem",
"position": 2,
"item": {
"@type": "WebPage",
"@id": "https://defendernetwork.com/category/news/",
"name": "NEWS"
}
},{
"@type": "ListItem",
"position": 3,
"item": {
"@type": "WebPage",
"@id": "https://defendernetwork.com/category/news/national/",
"name": "National"                                
}
},{
"@type": "ListItem",
"position": 4,
"item": {
"@type": "WebPage",
"@id": "https://defendernetwork.com/news/donna-brazile-tells-rnc-chairwoman-to-go-to-hell-on-fox-news/",
"name": "Donna Brazile tells RNC chairwoman to ‘Go to Hell’ on Fox News"                                
}
}    ]
}
</script>		<style type="text/css" id="wp-custom-css">
.td_block_image_box.td-box-vertical .entry-title {
font-size: 20px;
}
.vc_btn3.vc_btn3-color-danger.vc_btn3-style-modern {
color: #FFF;
border-color: #FFFFFF;
background-color: #dd3333;
}		</style>
<noscript><style type="text/css"> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript><script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
</script>
<script> 
googletag.cmd.push(function() { 
googletag.defineSlot("/19527934/national", [300,250], "rectangle-1")  
.setTargeting("pos", "rectangle1")
.addService(googletag.pubads());
googletag.defineSlot("/19527934/national", [300,250], "rectangle-2")  
.setTargeting("pos", "rectangle2")
.addService(googletag.pubads());
googletag.defineSlot("/19527934/national", [300,250], "rectangle-3")  
.setTargeting("pos", "rectangle3")
.addService(googletag.pubads());
var mapping1 = googletag.sizeMapping().
addSize([1024, 768], [[970, 90], [728, 90]]).
addSize([760, 480], [728, 90]).
addSize([0,0],[320,50]). //mobile 
build();
googletag.defineSlot("/19527934/national", [[320,50],[728,90],[970,90]], "billboard-1")  
.setTargeting("pos", "billboard1")
.defineSizeMapping(mapping1)
.addService(googletag.pubads());
var mapping3 = googletag.sizeMapping().
addSize([1024, 768], [[728, 90]]).
addSize([760, 480], [728, 90]).
addSize([0,0],[320,50]). //mobile 
build();
googletag.defineSlot("/19527934/national", [[320,50],[728,90]], "leaderboard-2")  
.setTargeting("pos", "leaderboard2")
.defineSizeMapping(mapping3)
.addService(googletag.pubads());
googletag.pubads().enableSingleRequest(); 
googletag.pubads().collapseEmptyDivs();
googletag.enableServices(); }); 
</script>
</head>
<body class="post-template-default single single-post postid-57970 single-format-standard donna-brazile-tells-rnc-chairwoman-to-go-to-hell-on-fox-news global-block-template-9 wpb-js-composer js-comp-ver-5.4.4 vc_responsive td-animation-stack-type0 td-full-layout"  >
<div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>
<div class="td-menu-background"></div>
<div id="td-mobile-nav">
<div class="td-mobile-container">
<!-- mobile menu top section -->
<div class="td-menu-socials-wrap">
<!-- socials -->
<div class="td-menu-socials">
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.facebook.com/DefenderNetwork/" title="Facebook">
<i class="td-icon-font td-icon-facebook"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.instagram.com/defendernetwork/" title="Instagram">
<i class="td-icon-font td-icon-instagram"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.linkedin.com/company/defender-media-group" title="Linkedin">
<i class="td-icon-font td-icon-linkedin"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://twitter.com/defendernetwork" title="Twitter">
<i class="td-icon-font td-icon-twitter"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.youtube.com/channel/UCyXUfQvn9oNqQL3QHJqeKeA" title="Youtube">
<i class="td-icon-font td-icon-youtube"></i>
</a>
</span>            </div>
<!-- close button -->
<div class="td-mobile-close">
<a href="#"><i class="td-icon-close-mobile"></i></a>
</div>
</div>
<!-- login section -->
<!-- menu section -->
<div class="td-mobile-content">
<div class="menu-headermenu-main-container"><ul id="menu-headermenu-main" class="td-mobile-main-menu"><li id="menu-item-27597" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-first menu-item-has-children menu-item-27597"><a href="https://defendernetwork.com/news/">News<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
<li id="menu-item-0" class="menu-item-0"><a href="https://defendernetwork.com/category/news/business-news/">Business</a></li>
<li class="menu-item-0"><a href="https://defendernetwork.com/category/news/conversations/">Conversations</a></li>
<li class="menu-item-0"><a href="https://defendernetwork.com/category/news/inyourword/">In Your Word</a></li>
<li class="menu-item-0"><a href="https://defendernetwork.com/category/news/local-state/">Local &amp; State</a></li>
<li class="menu-item-0"><a href="https://defendernetwork.com/category/news/national/">National</a></li>
<li class="menu-item-0"><a href="https://defendernetwork.com/category/news/newswrapnews/">NewsWrap</a></li>
</ul>
</li>
<li id="menu-item-27851" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-27851"><a href="https://defendernetwork.com/entertainment/">Entertainment<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
<li class="menu-item-0"><a href="https://defendernetwork.com/category/entertainment/arts-books/">Arts + Books</a></li>
<li class="menu-item-0"><a href="https://defendernetwork.com/category/entertainment/celebrity/">Celebrity</a></li>
<li class="menu-item-0"><a href="https://defendernetwork.com/category/entertainment/defendershowcase/">Defender Showcase</a></li>
<li class="menu-item-0"><a href="https://defendernetwork.com/category/entertainment/movies-tv/">Movies + TV</a></li>
<li class="menu-item-0"><a href="https://defendernetwork.com/category/entertainment/music/">Music</a></li>
</ul>
</li>
<li id="menu-item-27598" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-27598"><a href="https://defendernetwork.com/sports/">Sports<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
<li class="menu-item-0"><a href="https://defendernetwork.com/category/sports/college-sports/">College Sports</a></li>
<li class="menu-item-0"><a href="https://defendernetwork.com/category/sports/college-pro-gimme-a-minute/">Gimme-A-Minute College | Pro</a></li>
<li class="menu-item-0"><a href="https://defendernetwork.com/category/sports/high-school-gimme-a-minute/">Gimme-A-Minute H.S.</a></li>
<li class="menu-item-0"><a href="https://defendernetwork.com/category/sports/high-school/">High School Sports</a></li>
<li class="menu-item-0"><a href="https://defendernetwork.com/category/sports/professional/">Professional Sports</a></li>
</ul>
</li>
<li id="menu-item-27853" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-has-children menu-item-27853"><a href="https://defendernetwork.com/lifestyle/">Lifestyle<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
<li class="menu-item-0"><a href="https://defendernetwork.com/category/lifestyle/health/">Health</a></li>
<li class="menu-item-0"><a href="https://defendernetwork.com/category/lifestyle/relationships/">Relationships</a></li>
<li class="menu-item-0"><a href="https://defendernetwork.com/category/lifestyle/style/">Style</a></li>
<li id="menu-item-32322" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-32322"><a href="https://defendernetwork.com/faces/">FACES @ Houston Events</a></li>
</ul>
</li>
<li id="menu-item-27599" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-27599"><a href="https://defendernetwork.com/video/">Video<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
<li class="menu-item-0"><a href="https://defendernetwork.com/category/videos/dmg-squad-videos/">DMG Squad Videos</a></li>
<li class="menu-item-0"><a href="https://defendernetwork.com/category/videos/faces-of-black-houston/">Faces of Black Houston</a></li>
<li class="menu-item-0"><a href="https://defendernetwork.com/category/videos/gimmeaminutecollegepro/">Gimme-A-Minute College | Pro</a></li>
<li class="menu-item-0"><a href="https://defendernetwork.com/category/videos/gimmeaminutehighschool/">Gimme-A-Minute H.S.</a></li>
<li class="menu-item-0"><a href="https://defendernetwork.com/category/videos/newswrap/">NewsWrap</a></li>
<li class="menu-item-0"><a href="https://defendernetwork.com/category/videos/trending/">Trending</a></li>
</ul>
</li>
<li id="menu-item-39146" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-39146"><a href="https://defendernetwork.com/editions-2019/">E-Editions<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
<li id="menu-item-55377" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-55377"><a href="https://defendernetwork.com/e-editions-2020/">E-Editions 2020</a></li>
<li id="menu-item-39143" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-39143"><a href="https://defendernetwork.com/editions-2019/">E-Editions 2019</a></li>
<li id="menu-item-39425" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-39425"><a href="https://issuu.com/defendermediagroup">Defender Archives</a></li>
<li id="menu-item-27622" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-27622"><a href="https://defendernetwork.com/subscribe/">SUBSCRIBE: It&#8217;s FREE</a></li>
</ul>
</li>
</ul></div>        </div>
</div>
<!-- register/login section -->
</div>    <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
<form method="get" class="td-search-form" action="https://defendernetwork.com/">
<!-- close button -->
<div class="td-search-close">
<a href="#"><i class="td-icon-close-mobile"></i></a>
</div>
<div role="search" class="td-search-input">
<span>Search</span>
<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
</div>
</form>
<div id="td-aj-search-mob"></div>
</div>
</div>    
<div id="td-outer-wrap" class="td-theme-wrap">
<!--
Header style 6
-->
<div class="td-header-wrap td-header-style-6 ">
<div class="td-header-top-menu-full td-container-wrap ">
<div class="td-container td-header-row td-header-top-menu">
<div class="top-bar-style-4">
<div class="td-header-sp-top-widget">
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.facebook.com/DefenderNetwork/" title="Facebook">
<i class="td-icon-font td-icon-facebook"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.instagram.com/defendernetwork/" title="Instagram">
<i class="td-icon-font td-icon-instagram"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.linkedin.com/company/defender-media-group" title="Linkedin">
<i class="td-icon-font td-icon-linkedin"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://twitter.com/defendernetwork" title="Twitter">
<i class="td-icon-font td-icon-twitter"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.youtube.com/channel/UCyXUfQvn9oNqQL3QHJqeKeA" title="Youtube">
<i class="td-icon-font td-icon-youtube"></i>
</a>
</span>    </div>        
<div class="td-header-sp-top-menu">
<div class="td_data_time">
<div style="visibility:hidden;">
Wednesday, March 4, 2020
</div>
</div>
</div>
</div>
<!-- LOGIN MODAL -->
</div>
</div>
<div class="td-header-menu-wrap-full td-container-wrap ">
<div class="td-header-menu-wrap ">
<div class="td-container td-header-row td-header-main-menu black-menu">
<div class="header-search-wrap">
<div class="td-search-btns-wrap">
<a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
<a id="td-header-search-button-mob" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
</div>
<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
<form method="get" class="td-search-form" action="https://defendernetwork.com/">
<div role="search" class="td-head-form-search-wrap">
<input id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" />
</div>
</form>
<div id="td-aj-search"></div>
</div>
</div>
<div id="td-header-menu" role="navigation">
<div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>
<div class="td-main-menu-logo td-logo-in-menu">
<a class="td-mobile-logo td-sticky-header" href="https://defendernetwork.com/">
<img  data-retina="https://defendernetwork.com/wp-content/uploads/2018/05/defendernetworklogo2018-300x86.png"  alt="DefenderNetwork.com | Houston\'s Leading Black Information Source." title="DefenderNetwork.com | Houston\'s Leading Black Information Source." data-src="https://defendernetwork.com/wp-content/uploads/2018/05/defendernetworklogo2018-300x86.png" class="td-retina-data lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img  data-retina="https://defendernetwork.com/wp-content/uploads/2018/05/defendernetworklogo2018-300x86.png"  alt="DefenderNetwork.com | Houston\'s Leading Black Information Source." title="DefenderNetwork.com | Houston\'s Leading Black Information Source." data-src="https://defendernetwork.com/wp-content/uploads/2018/05/defendernetworklogo2018-300x86.png" class="td-retina-data lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img class="td-retina-data" data-retina="https://defendernetwork.com/wp-content/uploads/2018/05/defendernetworklogo2018-300x86.png" src="https://defendernetwork.com/wp-content/uploads/2018/05/defendernetworklogo2018-300x86.png" alt="DefenderNetwork.com | Houston\'s Leading Black Information Source." title="DefenderNetwork.com | Houston\'s Leading Black Information Source."/></noscript></noscript>
</a>
<a class="td-header-logo td-sticky-header" href="https://defendernetwork.com/">
<img  data-retina="https://defendernetwork.com/wp-content/uploads/2018/05/defendernetworklogo2018-300x86.png"  alt="DefenderNetwork.com | Houston\'s Leading Black Information Source." title="DefenderNetwork.com | Houston\'s Leading Black Information Source." data-src="https://defendernetwork.com/wp-content/uploads/2018/05/defendernetworklogo2018-300x86.png" class="td-retina-data lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img  data-retina="https://defendernetwork.com/wp-content/uploads/2018/05/defendernetworklogo2018-300x86.png"  alt="DefenderNetwork.com | Houston\'s Leading Black Information Source." title="DefenderNetwork.com | Houston\'s Leading Black Information Source." data-src="https://defendernetwork.com/wp-content/uploads/2018/05/defendernetworklogo2018-300x86.png" class="td-retina-data lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img class="td-retina-data" data-retina="https://defendernetwork.com/wp-content/uploads/2018/05/defendernetworklogo2018-300x86.png" src="https://defendernetwork.com/wp-content/uploads/2018/05/defendernetworklogo2018-300x86.png" alt="DefenderNetwork.com | Houston\'s Leading Black Information Source." title="DefenderNetwork.com | Houston\'s Leading Black Information Source."/></noscript></noscript>
<span class="td-visual-hidden">DefenderNetwork.com</span>
</a>
</div>
<div class="menu-headermenu-main-container"><ul id="menu-headermenu-main-1" class="sf-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-first td-menu-item td-mega-menu menu-item-27597"><a href="https://defendernetwork.com/news/">News</a>
<ul class="sub-menu">
<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_1_5e5f7033bfb6b_rand td_with_ajax_pagination td-pb-border-top td_block_template_9"  data-td-block-uid="td_uid_1_5e5f7033bfb6b" ><script>var block_td_uid_1_5e5f7033bfb6b = new tdBlock();
block_td_uid_1_5e5f7033bfb6b.id = "td_uid_1_5e5f7033bfb6b";
block_td_uid_1_5e5f7033bfb6b.atts = '{"limit":4,"td_column_number":3,"ajax_pagination":"next_prev","category_id":"55","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"preload","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"td_uid_1_5e5f7033bfb6b_rand","tdc_css_class":"td_uid_1_5e5f7033bfb6b_rand","tdc_css_class_style":"td_uid_1_5e5f7033bfb6b_rand_style"}';
block_td_uid_1_5e5f7033bfb6b.td_column_number = "3";
block_td_uid_1_5e5f7033bfb6b.block_type = "td_block_mega_menu";
block_td_uid_1_5e5f7033bfb6b.post_count = "4";
block_td_uid_1_5e5f7033bfb6b.found_posts = "6430";
block_td_uid_1_5e5f7033bfb6b.header_color = "";
block_td_uid_1_5e5f7033bfb6b.ajax_pagination_infinite_stop = "";
block_td_uid_1_5e5f7033bfb6b.max_num_pages = "1608";
tdBlocksArray.push(block_td_uid_1_5e5f7033bfb6b);
</script>            <script>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</script>
<div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-td_uid_1_5e5f7033bfb6b" id="td_uid_2_5e5f7033c07da" data-td_block_id="td_uid_1_5e5f7033bfb6b" data-td_filter_value="" href="https://defendernetwork.com/category/news/">All</a><a class="mega-menu-sub-cat-td_uid_1_5e5f7033bfb6b"  id="td_uid_3_5e5f7033c08a0" data-td_block_id="td_uid_1_5e5f7033bfb6b" data-td_filter_value="23" href="https://defendernetwork.com/category/news/business-news/">Business</a><a class="mega-menu-sub-cat-td_uid_1_5e5f7033bfb6b"  id="td_uid_4_5e5f7033c0917" data-td_block_id="td_uid_1_5e5f7033bfb6b" data-td_filter_value="13676" href="https://defendernetwork.com/category/news/conversations/">Conversations</a><a class="mega-menu-sub-cat-td_uid_1_5e5f7033bfb6b"  id="td_uid_5_5e5f7033c0985" data-td_block_id="td_uid_1_5e5f7033bfb6b" data-td_filter_value="13625" href="https://defendernetwork.com/category/news/inyourword/">In Your Word</a><a class="mega-menu-sub-cat-td_uid_1_5e5f7033bfb6b"  id="td_uid_6_5e5f7033c09f0" data-td_block_id="td_uid_1_5e5f7033bfb6b" data-td_filter_value="21" href="https://defendernetwork.com/category/news/local-state/">Local &amp; State</a><a class="mega-menu-sub-cat-td_uid_1_5e5f7033bfb6b"  id="td_uid_7_5e5f7033c0a5a" data-td_block_id="td_uid_1_5e5f7033bfb6b" data-td_filter_value="22" href="https://defendernetwork.com/category/news/national/">National</a><a class="mega-menu-sub-cat-td_uid_1_5e5f7033bfb6b"  id="td_uid_8_5e5f7033c0ac3" data-td_block_id="td_uid_1_5e5f7033bfb6b" data-td_filter_value="13624" href="https://defendernetwork.com/category/news/newswrapnews/">NewsWrap</a></div></div><div id=td_uid_1_5e5f7033bfb6b class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
<div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://defendernetwork.com/news/joe-biden-wins-texas-primary-in-a-stunning-turnaround/" rel="bookmark" class="td-image-wrap" title="Joe Biden wins Texas primary in a stunning turnaround"><img width="218" height="150"   data-srcset="https://defendernetwork.com/wp-content/uploads/2020/03/biden-2-218x150.jpg 218w, https://defendernetwork.com/wp-content/uploads/2020/03/biden-2-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Joe Biden wins Texas primary in a stunning turnaround" data-src="https://defendernetwork.com/wp-content/uploads/2020/03/biden-2-218x150.jpg" class="entry-thumb lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="218" height="150" class="entry-thumb" src="https://defendernetwork.com/wp-content/uploads/2020/03/biden-2-218x150.jpg" srcset="https://defendernetwork.com/wp-content/uploads/2020/03/biden-2-218x150.jpg 218w, https://defendernetwork.com/wp-content/uploads/2020/03/biden-2-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Joe Biden wins Texas primary in a stunning turnaround"/></noscript></a></div>                <a href="https://defendernetwork.com/category/news/national/" class="td-post-category">National</a>            </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://defendernetwork.com/news/joe-biden-wins-texas-primary-in-a-stunning-turnaround/" rel="bookmark" title="Joe Biden wins Texas primary in a stunning turnaround">Joe Biden wins Texas primary in a stunning turnaround</a></h3>            </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://defendernetwork.com/news/texas-voting-lines-last-hours-after-polls-close-on-super-tuesday/" rel="bookmark" class="td-image-wrap" title="Texas voting lines last hours after polls close on Super Tuesday"><img width="218" height="150"   data-srcset="https://defendernetwork.com/wp-content/uploads/2020/03/tsu-218x150.jpg 218w, https://defendernetwork.com/wp-content/uploads/2020/03/tsu-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Texas voting lines last hours after polls close on Super Tuesday" data-src="https://defendernetwork.com/wp-content/uploads/2020/03/tsu-218x150.jpg" class="entry-thumb lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="218" height="150" class="entry-thumb" src="https://defendernetwork.com/wp-content/uploads/2020/03/tsu-218x150.jpg" srcset="https://defendernetwork.com/wp-content/uploads/2020/03/tsu-218x150.jpg 218w, https://defendernetwork.com/wp-content/uploads/2020/03/tsu-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Texas voting lines last hours after polls close on Super Tuesday"/></noscript></a></div>                <a href="https://defendernetwork.com/category/news/local-state/" class="td-post-category">Local &amp; State</a>            </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://defendernetwork.com/news/texas-voting-lines-last-hours-after-polls-close-on-super-tuesday/" rel="bookmark" title="Texas voting lines last hours after polls close on Super Tuesday">Texas voting lines last hours after polls close on Super Tuesday</a></h3>            </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://defendernetwork.com/news/symone-sanders-dr-jill-biden-take-down-anti-dairy-protestor-at-joe-biden-rally/" rel="bookmark" class="td-image-wrap" title="Symone Sanders, Dr. Jill Biden take down anti-dairy protestor at Joe Biden rally"><img width="218" height="150"   data-srcset="https://defendernetwork.com/wp-content/uploads/2020/03/Symone-Sanders-Jill-Biden-218x150.jpg 218w, https://defendernetwork.com/wp-content/uploads/2020/03/Symone-Sanders-Jill-Biden-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Symone Sanders, Dr. Jill Biden take down anti-dairy protestor at Joe Biden rally" data-src="https://defendernetwork.com/wp-content/uploads/2020/03/Symone-Sanders-Jill-Biden-218x150.jpg" class="entry-thumb lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="218" height="150" class="entry-thumb" src="https://defendernetwork.com/wp-content/uploads/2020/03/Symone-Sanders-Jill-Biden-218x150.jpg" srcset="https://defendernetwork.com/wp-content/uploads/2020/03/Symone-Sanders-Jill-Biden-218x150.jpg 218w, https://defendernetwork.com/wp-content/uploads/2020/03/Symone-Sanders-Jill-Biden-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Symone Sanders, Dr. Jill Biden take down anti-dairy protestor at Joe Biden rally"/></noscript></a></div>                <a href="https://defendernetwork.com/category/news/national/" class="td-post-category">National</a>            </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://defendernetwork.com/news/symone-sanders-dr-jill-biden-take-down-anti-dairy-protestor-at-joe-biden-rally/" rel="bookmark" title="Symone Sanders, Dr. Jill Biden take down anti-dairy protestor at Joe Biden rally">Symone Sanders, Dr. Jill Biden take down anti-dairy protestor at Joe&#8230;</a></h3>            </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://defendernetwork.com/news/this-isnt-going-as-planned-bloomberg-reassessing-campaign-after-super-tuesday/" rel="bookmark" class="td-image-wrap" title="&#8216;This isn&#8217;t going as planned&#8217;: Bloomberg reassessing campaign after Super Tuesday"><img width="218" height="150"   data-srcset="https://defendernetwork.com/wp-content/uploads/2020/03/election-2020-mike-bloomberg-218x150.jpg 218w, https://defendernetwork.com/wp-content/uploads/2020/03/election-2020-mike-bloomberg-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="&#8216;This isn&#8217;t going as planned&#8217;: Bloomberg reassessing campaign after Super Tuesday" data-src="https://defendernetwork.com/wp-content/uploads/2020/03/election-2020-mike-bloomberg-218x150.jpg" class="entry-thumb lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="218" height="150" class="entry-thumb" src="https://defendernetwork.com/wp-content/uploads/2020/03/election-2020-mike-bloomberg-218x150.jpg" srcset="https://defendernetwork.com/wp-content/uploads/2020/03/election-2020-mike-bloomberg-218x150.jpg 218w, https://defendernetwork.com/wp-content/uploads/2020/03/election-2020-mike-bloomberg-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="&#8216;This isn&#8217;t going as planned&#8217;: Bloomberg reassessing campaign after Super Tuesday"/></noscript></a></div>                <a href="https://defendernetwork.com/category/news/national/" class="td-post-category">National</a>            </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://defendernetwork.com/news/this-isnt-going-as-planned-bloomberg-reassessing-campaign-after-super-tuesday/" rel="bookmark" title="&#8216;This isn&#8217;t going as planned&#8217;: Bloomberg reassessing campaign after Super Tuesday">&#8216;This isn&#8217;t going as planned&#8217;: Bloomberg reassessing campaign after Super Tuesday</a></h3>            </div>
</div>
</div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_1_5e5f7033bfb6b" data-td_block_id="td_uid_1_5e5f7033bfb6b"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_1_5e5f7033bfb6b" data-td_block_id="td_uid_1_5e5f7033bfb6b"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-mega-menu menu-item-27851"><a href="https://defendernetwork.com/entertainment/">Entertainment</a>
<ul class="sub-menu">
<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_9_5e5f7033ced54_rand td_with_ajax_pagination td-pb-border-top td_block_template_9"  data-td-block-uid="td_uid_9_5e5f7033ced54" ><script>var block_td_uid_9_5e5f7033ced54 = new tdBlock();
block_td_uid_9_5e5f7033ced54.id = "td_uid_9_5e5f7033ced54";
block_td_uid_9_5e5f7033ced54.atts = '{"limit":4,"td_column_number":3,"ajax_pagination":"next_prev","category_id":"25","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"preload","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"td_uid_9_5e5f7033ced54_rand","tdc_css_class":"td_uid_9_5e5f7033ced54_rand","tdc_css_class_style":"td_uid_9_5e5f7033ced54_rand_style"}';
block_td_uid_9_5e5f7033ced54.td_column_number = "3";
block_td_uid_9_5e5f7033ced54.block_type = "td_block_mega_menu";
block_td_uid_9_5e5f7033ced54.post_count = "4";
block_td_uid_9_5e5f7033ced54.found_posts = "2272";
block_td_uid_9_5e5f7033ced54.header_color = "";
block_td_uid_9_5e5f7033ced54.ajax_pagination_infinite_stop = "";
block_td_uid_9_5e5f7033ced54.max_num_pages = "568";
tdBlocksArray.push(block_td_uid_9_5e5f7033ced54);
</script>            <script>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</script>
<div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-td_uid_9_5e5f7033ced54" id="td_uid_10_5e5f7033cfb18" data-td_block_id="td_uid_9_5e5f7033ced54" data-td_filter_value="" href="https://defendernetwork.com/category/entertainment/">All</a><a class="mega-menu-sub-cat-td_uid_9_5e5f7033ced54"  id="td_uid_11_5e5f7033cfbb8" data-td_block_id="td_uid_9_5e5f7033ced54" data-td_filter_value="30" href="https://defendernetwork.com/category/entertainment/arts-books/">Arts + Books</a><a class="mega-menu-sub-cat-td_uid_9_5e5f7033ced54"  id="td_uid_12_5e5f7033cfc30" data-td_block_id="td_uid_9_5e5f7033ced54" data-td_filter_value="26" href="https://defendernetwork.com/category/entertainment/celebrity/">Celebrity</a><a class="mega-menu-sub-cat-td_uid_9_5e5f7033ced54"  id="td_uid_13_5e5f7033cfcb8" data-td_block_id="td_uid_9_5e5f7033ced54" data-td_filter_value="13622" href="https://defendernetwork.com/category/entertainment/defendershowcase/">Defender Showcase</a><a class="mega-menu-sub-cat-td_uid_9_5e5f7033ced54"  id="td_uid_14_5e5f7033cfd23" data-td_block_id="td_uid_9_5e5f7033ced54" data-td_filter_value="27" href="https://defendernetwork.com/category/entertainment/movies-tv/">Movies + TV</a><a class="mega-menu-sub-cat-td_uid_9_5e5f7033ced54"  id="td_uid_15_5e5f7033cfdb3" data-td_block_id="td_uid_9_5e5f7033ced54" data-td_filter_value="28" href="https://defendernetwork.com/category/entertainment/music/">Music</a></div></div><div id=td_uid_9_5e5f7033ced54 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
<div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://defendernetwork.com/entertainment/wendy-debuts-yashua-mack-as-the-first-black-peter-pan/" rel="bookmark" class="td-image-wrap" title="&#8216;Wendy&#8217; debuts Yashua Mack as the first Black Peter Pan"><img width="218" height="150"   data-srcset="https://defendernetwork.com/wp-content/uploads/2020/03/peterpan-218x150.jpg 218w, https://defendernetwork.com/wp-content/uploads/2020/03/peterpan-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="&#8216;Wendy&#8217; debuts Yashua Mack as the first Black Peter Pan" data-src="https://defendernetwork.com/wp-content/uploads/2020/03/peterpan-218x150.jpg" class="entry-thumb lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="218" height="150" class="entry-thumb" src="https://defendernetwork.com/wp-content/uploads/2020/03/peterpan-218x150.jpg" srcset="https://defendernetwork.com/wp-content/uploads/2020/03/peterpan-218x150.jpg 218w, https://defendernetwork.com/wp-content/uploads/2020/03/peterpan-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="&#8216;Wendy&#8217; debuts Yashua Mack as the first Black Peter Pan"/></noscript></a></div>                <a href="https://defendernetwork.com/category/entertainment/" class="td-post-category">ENTERTAINMENT</a>            </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://defendernetwork.com/entertainment/wendy-debuts-yashua-mack-as-the-first-black-peter-pan/" rel="bookmark" title="&#8216;Wendy&#8217; debuts Yashua Mack as the first Black Peter Pan">&#8216;Wendy&#8217; debuts Yashua Mack as the first Black Peter Pan</a></h3>            </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://defendernetwork.com/entertainment/actress-who-bought-billboard-ads-to-attract-tyler-perry-gets-role-on-sistas/" rel="bookmark" class="td-image-wrap" title="Actress who bought billboard ads to attract Tyler Perry gets role on &#8216;Sistas&#8217;"><img width="218" height="150"   data-srcset="https://defendernetwork.com/wp-content/uploads/2020/03/Racquel-Bailey-Tyler-Perry-Billboard-218x150.jpg 218w, https://defendernetwork.com/wp-content/uploads/2020/03/Racquel-Bailey-Tyler-Perry-Billboard-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Actress who bought billboard ads to attract Tyler Perry gets role on &#8216;Sistas&#8217;" data-src="https://defendernetwork.com/wp-content/uploads/2020/03/Racquel-Bailey-Tyler-Perry-Billboard-218x150.jpg" class="entry-thumb lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="218" height="150" class="entry-thumb" src="https://defendernetwork.com/wp-content/uploads/2020/03/Racquel-Bailey-Tyler-Perry-Billboard-218x150.jpg" srcset="https://defendernetwork.com/wp-content/uploads/2020/03/Racquel-Bailey-Tyler-Perry-Billboard-218x150.jpg 218w, https://defendernetwork.com/wp-content/uploads/2020/03/Racquel-Bailey-Tyler-Perry-Billboard-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Actress who bought billboard ads to attract Tyler Perry gets role on &#8216;Sistas&#8217;"/></noscript></a></div>                <a href="https://defendernetwork.com/category/entertainment/" class="td-post-category">ENTERTAINMENT</a>            </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://defendernetwork.com/entertainment/actress-who-bought-billboard-ads-to-attract-tyler-perry-gets-role-on-sistas/" rel="bookmark" title="Actress who bought billboard ads to attract Tyler Perry gets role on &#8216;Sistas&#8217;">Actress who bought billboard ads to attract Tyler Perry gets role&#8230;</a></h3>            </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://defendernetwork.com/entertainment/public-enemy-fire-flavor-flav-after-bernie-sanders-rally-spat/" rel="bookmark" class="td-image-wrap" title="Public Enemy fire Flavor Flav after Bernie Sanders rally spat"><img width="218" height="150"   data-srcset="https://defendernetwork.com/wp-content/uploads/2020/03/flav-218x150.jpg 218w, https://defendernetwork.com/wp-content/uploads/2020/03/flav-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Public Enemy fire Flavor Flav after Bernie Sanders rally spat" data-src="https://defendernetwork.com/wp-content/uploads/2020/03/flav-218x150.jpg" class="entry-thumb lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="218" height="150" class="entry-thumb" src="https://defendernetwork.com/wp-content/uploads/2020/03/flav-218x150.jpg" srcset="https://defendernetwork.com/wp-content/uploads/2020/03/flav-218x150.jpg 218w, https://defendernetwork.com/wp-content/uploads/2020/03/flav-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Public Enemy fire Flavor Flav after Bernie Sanders rally spat"/></noscript></a></div>                <a href="https://defendernetwork.com/category/entertainment/" class="td-post-category">ENTERTAINMENT</a>            </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://defendernetwork.com/entertainment/public-enemy-fire-flavor-flav-after-bernie-sanders-rally-spat/" rel="bookmark" title="Public Enemy fire Flavor Flav after Bernie Sanders rally spat">Public Enemy fire Flavor Flav after Bernie Sanders rally spat</a></h3>            </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://defendernetwork.com/entertainment/letitia-wright-leverages-black-panther-role-to-empower-black-girls-in-stem/" rel="bookmark" class="td-image-wrap" title="Letitia Wright leverages &#8216;Black Panther’ role to empower Black girls in STEM"><img width="218" height="150"   data-srcset="https://defendernetwork.com/wp-content/uploads/2020/03/black-panther-shuri-letitia-wright-1000x600-1-218x150.jpg 218w, https://defendernetwork.com/wp-content/uploads/2020/03/black-panther-shuri-letitia-wright-1000x600-1-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Letitia Wright leverages &#8216;Black Panther’ role to empower Black girls in STEM" data-src="https://defendernetwork.com/wp-content/uploads/2020/03/black-panther-shuri-letitia-wright-1000x600-1-218x150.jpg" class="entry-thumb lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="218" height="150" class="entry-thumb" src="https://defendernetwork.com/wp-content/uploads/2020/03/black-panther-shuri-letitia-wright-1000x600-1-218x150.jpg" srcset="https://defendernetwork.com/wp-content/uploads/2020/03/black-panther-shuri-letitia-wright-1000x600-1-218x150.jpg 218w, https://defendernetwork.com/wp-content/uploads/2020/03/black-panther-shuri-letitia-wright-1000x600-1-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Letitia Wright leverages &#8216;Black Panther’ role to empower Black girls in STEM"/></noscript></a></div>                <a href="https://defendernetwork.com/category/entertainment/" class="td-post-category">ENTERTAINMENT</a>            </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://defendernetwork.com/entertainment/letitia-wright-leverages-black-panther-role-to-empower-black-girls-in-stem/" rel="bookmark" title="Letitia Wright leverages &#8216;Black Panther’ role to empower Black girls in STEM">Letitia Wright leverages &#8216;Black Panther’ role to empower Black girls in&#8230;</a></h3>            </div>
</div>
</div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_9_5e5f7033ced54" data-td_block_id="td_uid_9_5e5f7033ced54"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_9_5e5f7033ced54" data-td_block_id="td_uid_9_5e5f7033ced54"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-mega-menu menu-item-27598"><a href="https://defendernetwork.com/sports/">Sports</a>
<ul class="sub-menu">
<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_16_5e5f7033db305_rand td_with_ajax_pagination td-pb-border-top td_block_template_9"  data-td-block-uid="td_uid_16_5e5f7033db305" ><script>var block_td_uid_16_5e5f7033db305 = new tdBlock();
block_td_uid_16_5e5f7033db305.id = "td_uid_16_5e5f7033db305";
block_td_uid_16_5e5f7033db305.atts = '{"limit":4,"td_column_number":3,"ajax_pagination":"next_prev","category_id":"31","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"preload","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"td_uid_16_5e5f7033db305_rand","tdc_css_class":"td_uid_16_5e5f7033db305_rand","tdc_css_class_style":"td_uid_16_5e5f7033db305_rand_style"}';
block_td_uid_16_5e5f7033db305.td_column_number = "3";
block_td_uid_16_5e5f7033db305.block_type = "td_block_mega_menu";
block_td_uid_16_5e5f7033db305.post_count = "4";
block_td_uid_16_5e5f7033db305.found_posts = "1145";
block_td_uid_16_5e5f7033db305.header_color = "";
block_td_uid_16_5e5f7033db305.ajax_pagination_infinite_stop = "";
block_td_uid_16_5e5f7033db305.max_num_pages = "287";
tdBlocksArray.push(block_td_uid_16_5e5f7033db305);
</script>            <script>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</script>
<div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-td_uid_16_5e5f7033db305" id="td_uid_17_5e5f7033dbdc7" data-td_block_id="td_uid_16_5e5f7033db305" data-td_filter_value="" href="https://defendernetwork.com/category/sports/">All</a><a class="mega-menu-sub-cat-td_uid_16_5e5f7033db305"  id="td_uid_18_5e5f7033dbe3e" data-td_block_id="td_uid_16_5e5f7033db305" data-td_filter_value="34" href="https://defendernetwork.com/category/sports/college-sports/">College Sports</a><a class="mega-menu-sub-cat-td_uid_16_5e5f7033db305"  id="td_uid_19_5e5f7033dbeae" data-td_block_id="td_uid_16_5e5f7033db305" data-td_filter_value="72" href="https://defendernetwork.com/category/sports/college-pro-gimme-a-minute/">Gimme-A-Minute College | Pro</a><a class="mega-menu-sub-cat-td_uid_16_5e5f7033db305"  id="td_uid_20_5e5f7033dbf23" data-td_block_id="td_uid_16_5e5f7033db305" data-td_filter_value="35" href="https://defendernetwork.com/category/sports/high-school-gimme-a-minute/">Gimme-A-Minute H.S.</a><a class="mega-menu-sub-cat-td_uid_16_5e5f7033db305"  id="td_uid_21_5e5f7033dbf8c" data-td_block_id="td_uid_16_5e5f7033db305" data-td_filter_value="32" href="https://defendernetwork.com/category/sports/high-school/">High School Sports</a><a class="mega-menu-sub-cat-td_uid_16_5e5f7033db305"  id="td_uid_22_5e5f7033dbff3" data-td_block_id="td_uid_16_5e5f7033db305" data-td_filter_value="33" href="https://defendernetwork.com/category/sports/professional/">Professional Sports</a></div></div><div id=td_uid_16_5e5f7033db305 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
<div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://defendernetwork.com/sports/tsu-duo-earns-swac-softball-weekly-honor/" rel="bookmark" class="td-image-wrap" title="TSU duo earns SWAC softball weekly honor"><img width="218" height="150"   data-srcset="https://defendernetwork.com/wp-content/uploads/2020/03/Tiges-218x150.png 218w, https://defendernetwork.com/wp-content/uploads/2020/03/Tiges-100x70.png 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="TSU duo earns SWAC softball weekly honor" data-src="https://defendernetwork.com/wp-content/uploads/2020/03/Tiges-218x150.png" class="entry-thumb lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="218" height="150" class="entry-thumb" src="https://defendernetwork.com/wp-content/uploads/2020/03/Tiges-218x150.png" srcset="https://defendernetwork.com/wp-content/uploads/2020/03/Tiges-218x150.png 218w, https://defendernetwork.com/wp-content/uploads/2020/03/Tiges-100x70.png 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="TSU duo earns SWAC softball weekly honor"/></noscript></a></div>                <a href="https://defendernetwork.com/category/sports/college-sports/" class="td-post-category">College Sports</a>            </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://defendernetwork.com/sports/tsu-duo-earns-swac-softball-weekly-honor/" rel="bookmark" title="TSU duo earns SWAC softball weekly honor">TSU duo earns SWAC softball weekly honor</a></h3>            </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://defendernetwork.com/sports/shaq-ruthlessly-mocked-after-lost-bet-forced-to-reveal-hairline/" rel="bookmark" class="td-image-wrap" title="Shaq ruthlessly mocked after lost bet, forced to reveal hairline"><img width="218" height="150"   data-srcset="https://defendernetwork.com/wp-content/uploads/2020/03/Shaq-1-218x150.jpg 218w, https://defendernetwork.com/wp-content/uploads/2020/03/Shaq-1-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Shaq ruthlessly mocked after lost bet, forced to reveal hairline" data-src="https://defendernetwork.com/wp-content/uploads/2020/03/Shaq-1-218x150.jpg" class="entry-thumb lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="218" height="150" class="entry-thumb" src="https://defendernetwork.com/wp-content/uploads/2020/03/Shaq-1-218x150.jpg" srcset="https://defendernetwork.com/wp-content/uploads/2020/03/Shaq-1-218x150.jpg 218w, https://defendernetwork.com/wp-content/uploads/2020/03/Shaq-1-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Shaq ruthlessly mocked after lost bet, forced to reveal hairline"/></noscript></a></div>                <a href="https://defendernetwork.com/category/sports/professional/" class="td-post-category">Professional Sports</a>            </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://defendernetwork.com/sports/shaq-ruthlessly-mocked-after-lost-bet-forced-to-reveal-hairline/" rel="bookmark" title="Shaq ruthlessly mocked after lost bet, forced to reveal hairline">Shaq ruthlessly mocked after lost bet, forced to reveal hairline</a></h3>            </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://defendernetwork.com/sports/i-miss-him-mike-tyson-sheds-tears-says-he-feels-like-hes-nothing-without-boxing/" rel="bookmark" class="td-image-wrap" title="‘I miss him’: Mike Tyson sheds tears, says he feels like he’s ‘Nothing’ without boxing"><img width="218" height="150"   data-srcset="https://defendernetwork.com/wp-content/uploads/2019/08/Mike-Tyson-218x150.jpg 218w, https://defendernetwork.com/wp-content/uploads/2019/08/Mike-Tyson-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="‘I miss him’: Mike Tyson sheds tears, says he feels like he’s ‘Nothing’ without boxing" data-src="https://defendernetwork.com/wp-content/uploads/2019/08/Mike-Tyson-218x150.jpg" class="entry-thumb lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="218" height="150" class="entry-thumb" src="https://defendernetwork.com/wp-content/uploads/2019/08/Mike-Tyson-218x150.jpg" srcset="https://defendernetwork.com/wp-content/uploads/2019/08/Mike-Tyson-218x150.jpg 218w, https://defendernetwork.com/wp-content/uploads/2019/08/Mike-Tyson-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="‘I miss him’: Mike Tyson sheds tears, says he feels like he’s ‘Nothing’ without boxing"/></noscript></a></div>                <a href="https://defendernetwork.com/category/sports/professional/" class="td-post-category">Professional Sports</a>            </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://defendernetwork.com/sports/i-miss-him-mike-tyson-sheds-tears-says-he-feels-like-hes-nothing-without-boxing/" rel="bookmark" title="‘I miss him’: Mike Tyson sheds tears, says he feels like he’s ‘Nothing’ without boxing">‘I miss him’: Mike Tyson sheds tears, says he feels like&#8230;</a></h3>            </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://defendernetwork.com/sports/rockets-picking-up-defensive-intensity-during-5-game-win-streak/" rel="bookmark" class="td-image-wrap" title="Rockets picking up defensive intensity during 5-game win streak"><img width="218" height="150"   data-srcset="https://defendernetwork.com/wp-content/uploads/2020/02/Rockets-218x150.jpg 218w, https://defendernetwork.com/wp-content/uploads/2020/02/Rockets-300x206.jpg 300w, https://defendernetwork.com/wp-content/uploads/2020/02/Rockets-1024x703.jpg 1024w, https://defendernetwork.com/wp-content/uploads/2020/02/Rockets-768x527.jpg 768w, https://defendernetwork.com/wp-content/uploads/2020/02/Rockets-100x70.jpg 100w, https://defendernetwork.com/wp-content/uploads/2020/02/Rockets-696x478.jpg 696w, https://defendernetwork.com/wp-content/uploads/2020/02/Rockets-1068x733.jpg 1068w, https://defendernetwork.com/wp-content/uploads/2020/02/Rockets-612x420.jpg 612w, https://defendernetwork.com/wp-content/uploads/2020/02/Rockets.jpg 1300w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Rockets picking up defensive intensity during 5-game win streak" data-src="https://defendernetwork.com/wp-content/uploads/2020/02/Rockets-218x150.jpg" class="entry-thumb lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="218" height="150" class="entry-thumb" src="https://defendernetwork.com/wp-content/uploads/2020/02/Rockets-218x150.jpg" srcset="https://defendernetwork.com/wp-content/uploads/2020/02/Rockets-218x150.jpg 218w, https://defendernetwork.com/wp-content/uploads/2020/02/Rockets-300x206.jpg 300w, https://defendernetwork.com/wp-content/uploads/2020/02/Rockets-1024x703.jpg 1024w, https://defendernetwork.com/wp-content/uploads/2020/02/Rockets-768x527.jpg 768w, https://defendernetwork.com/wp-content/uploads/2020/02/Rockets-100x70.jpg 100w, https://defendernetwork.com/wp-content/uploads/2020/02/Rockets-696x478.jpg 696w, https://defendernetwork.com/wp-content/uploads/2020/02/Rockets-1068x733.jpg 1068w, https://defendernetwork.com/wp-content/uploads/2020/02/Rockets-612x420.jpg 612w, https://defendernetwork.com/wp-content/uploads/2020/02/Rockets.jpg 1300w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Rockets picking up defensive intensity during 5-game win streak"/></noscript></a></div>                <a href="https://defendernetwork.com/category/sports/professional/" class="td-post-category">Professional Sports</a>            </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://defendernetwork.com/sports/rockets-picking-up-defensive-intensity-during-5-game-win-streak/" rel="bookmark" title="Rockets picking up defensive intensity during 5-game win streak">Rockets picking up defensive intensity during 5-game win streak</a></h3>            </div>
</div>
</div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_16_5e5f7033db305" data-td_block_id="td_uid_16_5e5f7033db305"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_16_5e5f7033db305" data-td_block_id="td_uid_16_5e5f7033db305"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children td-menu-item td-mega-menu menu-item-27853"><a href="https://defendernetwork.com/lifestyle/">Lifestyle</a>
<ul class="sub-menu">
<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_23_5e5f7033e70d3_rand td_with_ajax_pagination td-pb-border-top td_block_template_9"  data-td-block-uid="td_uid_23_5e5f7033e70d3" ><script>var block_td_uid_23_5e5f7033e70d3 = new tdBlock();
block_td_uid_23_5e5f7033e70d3.id = "td_uid_23_5e5f7033e70d3";
block_td_uid_23_5e5f7033e70d3.atts = '{"limit":4,"td_column_number":3,"ajax_pagination":"next_prev","category_id":"13494","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"preload","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"td_uid_23_5e5f7033e70d3_rand","tdc_css_class":"td_uid_23_5e5f7033e70d3_rand","tdc_css_class_style":"td_uid_23_5e5f7033e70d3_rand_style"}';
block_td_uid_23_5e5f7033e70d3.td_column_number = "3";
block_td_uid_23_5e5f7033e70d3.block_type = "td_block_mega_menu";
block_td_uid_23_5e5f7033e70d3.post_count = "4";
block_td_uid_23_5e5f7033e70d3.found_posts = "468";
block_td_uid_23_5e5f7033e70d3.header_color = "";
block_td_uid_23_5e5f7033e70d3.ajax_pagination_infinite_stop = "";
block_td_uid_23_5e5f7033e70d3.max_num_pages = "117";
tdBlocksArray.push(block_td_uid_23_5e5f7033e70d3);
</script>            <script>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</script>
<div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-td_uid_23_5e5f7033e70d3" id="td_uid_24_5e5f7033e7a76" data-td_block_id="td_uid_23_5e5f7033e70d3" data-td_filter_value="" href="https://defendernetwork.com/category/lifestyle/">All</a><a class="mega-menu-sub-cat-td_uid_23_5e5f7033e70d3"  id="td_uid_25_5e5f7033e7aee" data-td_block_id="td_uid_23_5e5f7033e70d3" data-td_filter_value="37" href="https://defendernetwork.com/category/lifestyle/health/">Health</a><a class="mega-menu-sub-cat-td_uid_23_5e5f7033e70d3"  id="td_uid_26_5e5f7033e7b5e" data-td_block_id="td_uid_23_5e5f7033e70d3" data-td_filter_value="38" href="https://defendernetwork.com/category/lifestyle/relationships/">Relationships</a><a class="mega-menu-sub-cat-td_uid_23_5e5f7033e70d3"  id="td_uid_27_5e5f7033e7bc8" data-td_block_id="td_uid_23_5e5f7033e70d3" data-td_filter_value="40" href="https://defendernetwork.com/category/lifestyle/style/">Style</a></div></div><div id=td_uid_23_5e5f7033e70d3 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
<div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://defendernetwork.com/lifestyle/learn-and-teach-your-children-about-anger/" rel="bookmark" class="td-image-wrap" title="Learn and teach your children about anger"><img width="218" height="150"   data-srcset="https://defendernetwork.com/wp-content/uploads/2020/03/childrens-anger-218x150.jpg 218w, https://defendernetwork.com/wp-content/uploads/2020/03/childrens-anger-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Learn and teach your children about anger" data-src="https://defendernetwork.com/wp-content/uploads/2020/03/childrens-anger-218x150.jpg" class="entry-thumb lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="218" height="150" class="entry-thumb" src="https://defendernetwork.com/wp-content/uploads/2020/03/childrens-anger-218x150.jpg" srcset="https://defendernetwork.com/wp-content/uploads/2020/03/childrens-anger-218x150.jpg 218w, https://defendernetwork.com/wp-content/uploads/2020/03/childrens-anger-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Learn and teach your children about anger"/></noscript></a></div>                <a href="https://defendernetwork.com/category/lifestyle/" class="td-post-category">LIFESTYLE</a>            </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://defendernetwork.com/lifestyle/learn-and-teach-your-children-about-anger/" rel="bookmark" title="Learn and teach your children about anger">Learn and teach your children about anger</a></h3>            </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://defendernetwork.com/lifestyle/defender-fit-fine-pastor-mia-wright/" rel="bookmark" class="td-image-wrap" title="Defender Fit &#038; Fine: Pastor Mia Wright"><img width="218" height="150"   data-srcset="https://defendernetwork.com/wp-content/uploads/2020/02/pastor_mia_wright__black1-218x150.jpg 218w, https://defendernetwork.com/wp-content/uploads/2020/02/pastor_mia_wright__black1-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Defender Fit &#038; Fine: Pastor Mia Wright" data-src="https://defendernetwork.com/wp-content/uploads/2020/02/pastor_mia_wright__black1-218x150.jpg" class="entry-thumb lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="218" height="150" class="entry-thumb" src="https://defendernetwork.com/wp-content/uploads/2020/02/pastor_mia_wright__black1-218x150.jpg" srcset="https://defendernetwork.com/wp-content/uploads/2020/02/pastor_mia_wright__black1-218x150.jpg 218w, https://defendernetwork.com/wp-content/uploads/2020/02/pastor_mia_wright__black1-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Defender Fit &#038; Fine: Pastor Mia Wright"/></noscript></a></div>                <a href="https://defendernetwork.com/category/lifestyle/health/" class="td-post-category">Health</a>            </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://defendernetwork.com/lifestyle/defender-fit-fine-pastor-mia-wright/" rel="bookmark" title="Defender Fit &#038; Fine: Pastor Mia Wright">Defender Fit &#038; Fine: Pastor Mia Wright</a></h3>            </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://defendernetwork.com/lifestyle/refresh-your-childs-diet-with-low-sugar-options/" rel="bookmark" class="td-image-wrap" title="Refresh your child’s diet with low-sugar options"><img width="218" height="150"   data-srcset="https://defendernetwork.com/wp-content/uploads/2020/02/15023-218x150.jpg 218w, https://defendernetwork.com/wp-content/uploads/2020/02/15023-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Refresh your child’s diet with low-sugar options" data-src="https://defendernetwork.com/wp-content/uploads/2020/02/15023-218x150.jpg" class="entry-thumb lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="218" height="150" class="entry-thumb" src="https://defendernetwork.com/wp-content/uploads/2020/02/15023-218x150.jpg" srcset="https://defendernetwork.com/wp-content/uploads/2020/02/15023-218x150.jpg 218w, https://defendernetwork.com/wp-content/uploads/2020/02/15023-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Refresh your child’s diet with low-sugar options"/></noscript></a></div>                <a href="https://defendernetwork.com/category/lifestyle/health/" class="td-post-category">Health</a>            </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://defendernetwork.com/lifestyle/refresh-your-childs-diet-with-low-sugar-options/" rel="bookmark" title="Refresh your child’s diet with low-sugar options">Refresh your child’s diet with low-sugar options</a></h3>            </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://defendernetwork.com/lifestyle/conflicting-signals-cast-doubt-on-trump-teams-coronavirus-response/" rel="bookmark" class="td-image-wrap" title="Conflicting signals cast doubt on Trump team&#8217;s coronavirus response"><img width="218" height="150"   data-srcset="https://defendernetwork.com/wp-content/uploads/2019/01/donaldtrumpcombover19.ap-1-218x150.jpg 218w, https://defendernetwork.com/wp-content/uploads/2019/01/donaldtrumpcombover19.ap-1-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Conflicting signals cast doubt on Trump team&#8217;s coronavirus response" data-src="https://defendernetwork.com/wp-content/uploads/2019/01/donaldtrumpcombover19.ap-1-218x150.jpg" class="entry-thumb lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="218" height="150" class="entry-thumb" src="https://defendernetwork.com/wp-content/uploads/2019/01/donaldtrumpcombover19.ap-1-218x150.jpg" srcset="https://defendernetwork.com/wp-content/uploads/2019/01/donaldtrumpcombover19.ap-1-218x150.jpg 218w, https://defendernetwork.com/wp-content/uploads/2019/01/donaldtrumpcombover19.ap-1-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Conflicting signals cast doubt on Trump team&#8217;s coronavirus response"/></noscript></a></div>                <a href="https://defendernetwork.com/category/lifestyle/health/" class="td-post-category">Health</a>            </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://defendernetwork.com/lifestyle/conflicting-signals-cast-doubt-on-trump-teams-coronavirus-response/" rel="bookmark" title="Conflicting signals cast doubt on Trump team&#8217;s coronavirus response">Conflicting signals cast doubt on Trump team&#8217;s coronavirus response</a></h3>            </div>
</div>
</div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_23_5e5f7033e70d3" data-td_block_id="td_uid_23_5e5f7033e70d3"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_23_5e5f7033e70d3" data-td_block_id="td_uid_23_5e5f7033e70d3"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-32322"><a href="https://defendernetwork.com/faces/">FACES @ Houston Events</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-mega-menu menu-item-27599"><a href="https://defendernetwork.com/video/">Video</a>
<ul class="sub-menu">
<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_28_5e5f7033ef4ce_rand td_with_ajax_pagination td-pb-border-top td_block_template_9"  data-td-block-uid="td_uid_28_5e5f7033ef4ce" ><script>var block_td_uid_28_5e5f7033ef4ce = new tdBlock();
block_td_uid_28_5e5f7033ef4ce.id = "td_uid_28_5e5f7033ef4ce";
block_td_uid_28_5e5f7033ef4ce.atts = '{"limit":4,"td_column_number":3,"ajax_pagination":"next_prev","category_id":"42","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"preload","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"td_uid_28_5e5f7033ef4ce_rand","tdc_css_class":"td_uid_28_5e5f7033ef4ce_rand","tdc_css_class_style":"td_uid_28_5e5f7033ef4ce_rand_style"}';
block_td_uid_28_5e5f7033ef4ce.td_column_number = "3";
block_td_uid_28_5e5f7033ef4ce.block_type = "td_block_mega_menu";
block_td_uid_28_5e5f7033ef4ce.post_count = "4";
block_td_uid_28_5e5f7033ef4ce.found_posts = "610";
block_td_uid_28_5e5f7033ef4ce.header_color = "";
block_td_uid_28_5e5f7033ef4ce.ajax_pagination_infinite_stop = "";
block_td_uid_28_5e5f7033ef4ce.max_num_pages = "153";
tdBlocksArray.push(block_td_uid_28_5e5f7033ef4ce);
</script>            <script>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</script>
<div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-td_uid_28_5e5f7033ef4ce" id="td_uid_29_5e5f7033efd36" data-td_block_id="td_uid_28_5e5f7033ef4ce" data-td_filter_value="" href="https://defendernetwork.com/category/videos/">All</a><a class="mega-menu-sub-cat-td_uid_28_5e5f7033ef4ce"  id="td_uid_30_5e5f7033efdd6" data-td_block_id="td_uid_28_5e5f7033ef4ce" data-td_filter_value="44" href="https://defendernetwork.com/category/videos/dmg-squad-videos/">DMG Squad Videos</a><a class="mega-menu-sub-cat-td_uid_28_5e5f7033ef4ce"  id="td_uid_31_5e5f7033efe51" data-td_block_id="td_uid_28_5e5f7033ef4ce" data-td_filter_value="47" href="https://defendernetwork.com/category/videos/faces-of-black-houston/">Faces of Black Houston</a><a class="mega-menu-sub-cat-td_uid_28_5e5f7033ef4ce"  id="td_uid_32_5e5f7033efec2" data-td_block_id="td_uid_28_5e5f7033ef4ce" data-td_filter_value="13626" href="https://defendernetwork.com/category/videos/gimmeaminutecollegepro/">Gimme-A-Minute College | Pro</a><a class="mega-menu-sub-cat-td_uid_28_5e5f7033ef4ce"  id="td_uid_33_5e5f7033eff31" data-td_block_id="td_uid_28_5e5f7033ef4ce" data-td_filter_value="13627" href="https://defendernetwork.com/category/videos/gimmeaminutehighschool/">Gimme-A-Minute H.S.</a><a class="mega-menu-sub-cat-td_uid_28_5e5f7033ef4ce"  id="td_uid_34_5e5f7033eff9d" data-td_block_id="td_uid_28_5e5f7033ef4ce" data-td_filter_value="13620" href="https://defendernetwork.com/category/videos/newswrap/">NewsWrap</a><a class="mega-menu-sub-cat-td_uid_28_5e5f7033ef4ce"  id="td_uid_35_5e5f7033f0009" data-td_block_id="td_uid_28_5e5f7033ef4ce" data-td_filter_value="43" href="https://defendernetwork.com/category/videos/trending/">Trending</a></div></div><div id=td_uid_28_5e5f7033ef4ce class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
<div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://defendernetwork.com/videos/gimmeaminutehighschool/why-the-new-york-knicks-are-in-a-fight-with-spike-lee/" rel="bookmark" class="td-image-wrap" title="Why the New York Knicks are in a fight with Spike Lee"><img width="218" height="150"   data-srcset="https://defendernetwork.com/wp-content/uploads/2020/03/Spike-LEe-218x150.jpg 218w, https://defendernetwork.com/wp-content/uploads/2020/03/Spike-LEe-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Why the New York Knicks are in a fight with Spike Lee" data-src="https://defendernetwork.com/wp-content/uploads/2020/03/Spike-LEe-218x150.jpg" class="entry-thumb lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="218" height="150" class="entry-thumb" src="https://defendernetwork.com/wp-content/uploads/2020/03/Spike-LEe-218x150.jpg" srcset="https://defendernetwork.com/wp-content/uploads/2020/03/Spike-LEe-218x150.jpg 218w, https://defendernetwork.com/wp-content/uploads/2020/03/Spike-LEe-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Why the New York Knicks are in a fight with Spike Lee"/></noscript></a></div>                <a href="https://defendernetwork.com/category/videos/gimmeaminutehighschool/" class="td-post-category">Gimme-A-Minute H.S.</a>            </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://defendernetwork.com/videos/gimmeaminutehighschool/why-the-new-york-knicks-are-in-a-fight-with-spike-lee/" rel="bookmark" title="Why the New York Knicks are in a fight with Spike Lee">Why the New York Knicks are in a fight with Spike&#8230;</a></h3>            </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://defendernetwork.com/videos/newswrap/news-wrap-2-29-20-rodney-ellis-under-fire-missouri-city-manager-out-super-tuesday-and-more/" rel="bookmark" class="td-image-wrap" title="News Wrap: 2-29-20: Rodney Ellis under fire; Missouri City manager out; Super Tuesday; and more"><img width="218" height="150"   data-srcset="https://defendernetwork.com/wp-content/uploads/2020/02/NW-thumbnail-218x150.png 218w, https://defendernetwork.com/wp-content/uploads/2020/02/NW-thumbnail-100x70.png 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="News Wrap: 2-29-20: Rodney Ellis under fire; Missouri City manager out; Super Tuesday; and more" data-src="https://defendernetwork.com/wp-content/uploads/2020/02/NW-thumbnail-218x150.png" class="entry-thumb lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="218" height="150" class="entry-thumb" src="https://defendernetwork.com/wp-content/uploads/2020/02/NW-thumbnail-218x150.png" srcset="https://defendernetwork.com/wp-content/uploads/2020/02/NW-thumbnail-218x150.png 218w, https://defendernetwork.com/wp-content/uploads/2020/02/NW-thumbnail-100x70.png 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="News Wrap: 2-29-20: Rodney Ellis under fire; Missouri City manager out; Super Tuesday; and more"/></noscript><span class="td-video-play-ico"><img width="40" height="40"   alt="video" data-src="https://defendernetwork.com/wp-content/themes/Newspaper/images/icons/ico-video-large.png" class="td-retina lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="40" height="40"   alt="video" data-src="https://defendernetwork.com/wp-content/themes/Newspaper/images/icons/ico-video-large.png" class="td-retina lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="40" height="40"   alt="video" data-src="https://defendernetwork.com/wp-content/themes/Newspaper/images/icons/ico-video-large.png" class="td-retina lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="40" height="40" class="td-retina" src="https://defendernetwork.com/wp-content/themes/Newspaper/images/icons/ico-video-large.png" alt="video"/></noscript></noscript></noscript></span></a></div>                <a href="https://defendernetwork.com/category/news/" class="td-post-category">NEWS</a>            </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://defendernetwork.com/videos/newswrap/news-wrap-2-29-20-rodney-ellis-under-fire-missouri-city-manager-out-super-tuesday-and-more/" rel="bookmark" title="News Wrap: 2-29-20: Rodney Ellis under fire; Missouri City manager out; Super Tuesday; and more">News Wrap: 2-29-20: Rodney Ellis under fire; Missouri City manager out;&#8230;</a></h3>            </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://defendernetwork.com/news/newswrapnews/watch-news-wrap-tsu-regents-buy-out-lane-contract-early-voting-faye-bryant-and-more-week-of-2-22-20/" rel="bookmark" class="td-image-wrap" title="Watch News Wrap: TSU Regents buy out Lane contract; Early voting; Faye Bryant and more&#8230;.Week of 2-22-20"><img width="218" height="150"   data-srcset="https://defendernetwork.com/wp-content/uploads/2020/02/maxresdefault-7-218x150.jpg 218w, https://defendernetwork.com/wp-content/uploads/2020/02/maxresdefault-7-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Watch News Wrap: TSU Regents buy out Lane contract; Early voting; Faye Bryant and more&#8230;.Week of 2-22-20" data-src="https://defendernetwork.com/wp-content/uploads/2020/02/maxresdefault-7-218x150.jpg" class="entry-thumb lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="218" height="150" class="entry-thumb" src="https://defendernetwork.com/wp-content/uploads/2020/02/maxresdefault-7-218x150.jpg" srcset="https://defendernetwork.com/wp-content/uploads/2020/02/maxresdefault-7-218x150.jpg 218w, https://defendernetwork.com/wp-content/uploads/2020/02/maxresdefault-7-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Watch News Wrap: TSU Regents buy out Lane contract; Early voting; Faye Bryant and more&#8230;.Week of 2-22-20"/></noscript><span class="td-video-play-ico"><img width="40" height="40"   alt="video" data-src="https://defendernetwork.com/wp-content/themes/Newspaper/images/icons/ico-video-large.png" class="td-retina lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="40" height="40"   alt="video" data-src="https://defendernetwork.com/wp-content/themes/Newspaper/images/icons/ico-video-large.png" class="td-retina lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="40" height="40"   alt="video" data-src="https://defendernetwork.com/wp-content/themes/Newspaper/images/icons/ico-video-large.png" class="td-retina lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="40" height="40" class="td-retina" src="https://defendernetwork.com/wp-content/themes/Newspaper/images/icons/ico-video-large.png" alt="video"/></noscript></noscript></noscript></span></a></div>                <a href="https://defendernetwork.com/category/news/" class="td-post-category">NEWS</a>            </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://defendernetwork.com/news/newswrapnews/watch-news-wrap-tsu-regents-buy-out-lane-contract-early-voting-faye-bryant-and-more-week-of-2-22-20/" rel="bookmark" title="Watch News Wrap: TSU Regents buy out Lane contract; Early voting; Faye Bryant and more&#8230;.Week of 2-22-20">Watch News Wrap: TSU Regents buy out Lane contract; Early voting;&#8230;</a></h3>            </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://defendernetwork.com/news/newswrapnews/news-wrap-2-15-20-mike-for-black-america-tsu-alumni-mobilize-making-love-last-and-more/" rel="bookmark" class="td-image-wrap" title="News Wrap 2-15-20: Mike for Black America; TSU alumni mobilize; Making love last; and more."><img width="218" height="150"   data-srcset="https://defendernetwork.com/wp-content/uploads/2020/02/maxresdefault-5-218x150.jpg 218w, https://defendernetwork.com/wp-content/uploads/2020/02/maxresdefault-5-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="News Wrap 2-15-20: Mike for Black America; TSU alumni mobilize; Making love last; and more." data-src="https://defendernetwork.com/wp-content/uploads/2020/02/maxresdefault-5-218x150.jpg" class="entry-thumb lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="218" height="150" class="entry-thumb" src="https://defendernetwork.com/wp-content/uploads/2020/02/maxresdefault-5-218x150.jpg" srcset="https://defendernetwork.com/wp-content/uploads/2020/02/maxresdefault-5-218x150.jpg 218w, https://defendernetwork.com/wp-content/uploads/2020/02/maxresdefault-5-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="News Wrap 2-15-20: Mike for Black America; TSU alumni mobilize; Making love last; and more."/></noscript><span class="td-video-play-ico"><img width="40" height="40"   alt="video" data-src="https://defendernetwork.com/wp-content/themes/Newspaper/images/icons/ico-video-large.png" class="td-retina lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="40" height="40"   alt="video" data-src="https://defendernetwork.com/wp-content/themes/Newspaper/images/icons/ico-video-large.png" class="td-retina lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="40" height="40"   alt="video" data-src="https://defendernetwork.com/wp-content/themes/Newspaper/images/icons/ico-video-large.png" class="td-retina lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="40" height="40" class="td-retina" src="https://defendernetwork.com/wp-content/themes/Newspaper/images/icons/ico-video-large.png" alt="video"/></noscript></noscript></noscript></span></a></div>                <a href="https://defendernetwork.com/category/news/" class="td-post-category">NEWS</a>            </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://defendernetwork.com/news/newswrapnews/news-wrap-2-15-20-mike-for-black-america-tsu-alumni-mobilize-making-love-last-and-more/" rel="bookmark" title="News Wrap 2-15-20: Mike for Black America; TSU alumni mobilize; Making love last; and more.">News Wrap 2-15-20: Mike for Black America; TSU alumni mobilize; Making&#8230;</a></h3>            </div>
</div>
</div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_28_5e5f7033ef4ce" data-td_block_id="td_uid_28_5e5f7033ef4ce"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_28_5e5f7033ef4ce" data-td_block_id="td_uid_28_5e5f7033ef4ce"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children td-menu-item td-normal-menu menu-item-39146"><a href="https://defendernetwork.com/editions-2019/">E-Editions</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-55377"><a href="https://defendernetwork.com/e-editions-2020/">E-Editions 2020</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-39143"><a href="https://defendernetwork.com/editions-2019/">E-Editions 2019</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-39425"><a href="https://issuu.com/defendermediagroup">Defender Archives</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-27622"><a href="https://defendernetwork.com/subscribe/">SUBSCRIBE: It&#8217;s FREE</a></li>
</ul>
</li>
</ul></div></div>            </div>
</div>
</div>
</div><div class="td-main-content-wrap td-container-wrap">
<div class="td-container td-post-template-default ">
<div class="td-crumb-container"><div class="entry-crumbs"><span><a title="" class="entry-crumb" href="https://defendernetwork.com/">Home</a></span> <i class="td-icon-right td-bread-sep"></i> <span><a title="View all posts in NEWS" class="entry-crumb" href="https://defendernetwork.com/category/news/">NEWS</a></span> <i class="td-icon-right td-bread-sep"></i> <span><a title="View all posts in National" class="entry-crumb" href="https://defendernetwork.com/category/news/national/">National</a></span> <i class="td-icon-right td-bread-sep td-bred-no-url-last"></i> <span class="td-bred-no-url-last">Donna Brazile tells RNC chairwoman to ‘Go to Hell’ on Fox News</span></div></div>
<div class="td-pb-row">
<div class="td-pb-span8 td-main-content" role="main">
<div class="td-ss-main-content">
<article id="post-57970" class="post-57970 post type-post status-publish format-standard has-post-thumbnail hentry category-national category-news"  >
<div class="td-post-header">
<header class="td-post-title">
<h1 class="entry-title">Donna Brazile tells RNC chairwoman to ‘Go to Hell’ on Fox News</h1>
<div class="td-module-meta-info">
<div class="td-post-author-name"><div class="td-author-by">By</div> <a href="https://defendernetwork.com/author/newsadmin/">Defender News Service</a><div class="td-author-line"> - </div> </div>                    <span class="td-post-date td-post-date-no-dot"><time class="entry-date updated td-module-date" datetime="2020-03-04T02:05:25+00:00" >March 4, 2020</time></span>                                                        </div>
</header>
</div>
<div class="td-post-content">
<div class="td-post-featured-image"><a href="https://defendernetwork.com/wp-content/uploads/2020/03/brazile.jpg" data-caption=""><img width="696" height="392"   data-srcset="https://defendernetwork.com/wp-content/uploads/2020/03/brazile-696x392.jpg 696w, https://defendernetwork.com/wp-content/uploads/2020/03/brazile-300x169.jpg 300w, https://defendernetwork.com/wp-content/uploads/2020/03/brazile-746x420.jpg 746w, https://defendernetwork.com/wp-content/uploads/2020/03/brazile.jpg 750w" sizes="(max-width: 696px) 100vw, 696px" alt="" title="brazile" data-src="https://defendernetwork.com/wp-content/uploads/2020/03/brazile-696x392.jpg" class="entry-thumb td-modal-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="696" height="392" class="entry-thumb td-modal-image" src="https://defendernetwork.com/wp-content/uploads/2020/03/brazile-696x392.jpg" srcset="https://defendernetwork.com/wp-content/uploads/2020/03/brazile-696x392.jpg 696w, https://defendernetwork.com/wp-content/uploads/2020/03/brazile-300x169.jpg 300w, https://defendernetwork.com/wp-content/uploads/2020/03/brazile-746x420.jpg 746w, https://defendernetwork.com/wp-content/uploads/2020/03/brazile.jpg 750w" sizes="(max-width: 696px) 100vw, 696px" alt="" title="brazile"/></noscript></a></div>
<p>Former interim Democratic National Committee chairwoman Donna Brazile lashed out Tuesday at Republican National Committee chairwoman Ronna McDaniel during a Fox News appearance, repeatedly telling McDaniel to “go to hell” for claiming the Democratic primary will be “rigged” against Sen. Bernie Sanders (I-VT).</p>
<p>Hours before polls close in 14 Democratic primary states, Brazile—now a Fox News contributor—was asked by <em>America’s Newsroom</em> anchor Sandra Smith to react to comments made by McDaniel earlier on the program.</p>
<p>“It does depend on how big a lead that Sanders takes out of California is,” the GOP chair said. “If he picks up a huge proportion of delegates. I don’t see anybody getting out soon. It is leading towards a brokered convention, which will be rigged against Bernie if those superdelegates have their way on that second vote.”</p>
<!-- A generated by theme --> 
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-content_inline td_uid_36_5e5f70340b8d5_rand td_block_template_9 ">
<script type="text/javascript">
var td_screen_width = window.innerWidth;
</script>
</div>
<!-- end A --> 
<p>Brazile immediately became indignant over McDaniel offering up her take on the Democratic race, calling on her and other Republicans to “stay the hell out of our race,” adding that she’s “sick and tired” of Republicans telling her about the Democrats’ process.</p>
<p>“First of all, they don’t have a process,” Brazile declared. “They are canceling primaries. They have winner-take-all. They don’t have the kind of democracy that we see on the Democratic side.”</p>
<p>“For people to use Russian talking points to sow division among Americans is stupid,” she continued. “So Ronna, go to hell! This is not about—go to hell! I’m tired of it.”</p>
<p>After Fox anchors Smith and Ed Henry audibly shouted “whoa,” Brazile went on to call McDaniel’s remarks “stupid” while accusing her of “using Russian talking points.”</p>
<p>At the end of the segment, Henry said that since it was Super Tuesday, the network would need to make sure to bring on McDaniel and Brazile so they could go at it.</p>
<p>“I’m all about reconciliation,” Brazile concluded. “It is Lent. I’m trying to keep my karma. But stop lying about the Democratic process.”</p>
<p>McDaniel later took to Twitter to respond to Brazile, retorting that she&#8217;d “be having a bad day too if my party was still hopelessly divided.”</p>
<p>“Talk of a brokered convention and the DNC trying to stop Bernie obviously hit a little close to home,” the RNC chair added.</p>
<p>-The Daily Beast</p>
<div class='heateor_sss_sharing_container heateor_sss_vertical_sharing heateor_sss_bottom_sharing' style='width:44px;left: -10px;top: 200px;-webkit-box-shadow:none;box-shadow:none;' heateor-sss-data-href='https://defendernetwork.com/news/donna-brazile-tells-rnc-chairwoman-to-go-to-hell-on-fox-news/'><ul class="heateor_sss_sharing_ul"><li class=""><i style="width:40px;height:40px;margin:0;" alt="Facebook" Title="Facebook" class="heateorSssSharing heateorSssFacebookBackground" onclick='heateorSssPopup("https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fdefendernetwork.com%2Fnews%2Fdonna-brazile-tells-rnc-chairwoman-to-go-to-hell-on-fox-news%2F")'><ss style="display:block;" class="heateorSssSharingSvg heateorSssFacebookSvg"></ss></i></li><li class=""><i style="width:40px;height:40px;margin:0;" alt="Twitter" Title="Twitter" class="heateorSssSharing heateorSssTwitterBackground" onclick='heateorSssPopup("http://twitter.com/intent/tweet?text=Donna%20Brazile%20tells%20RNC%20chairwoman%20to%20%E2%80%98Go%20to%20Hell%E2%80%99%20on%20Fox%20News&url=https%3A%2F%2Fdefendernetwork.com%2Fnews%2Fdonna-brazile-tells-rnc-chairwoman-to-go-to-hell-on-fox-news%2F")'><ss style="display:block;" class="heateorSssSharingSvg heateorSssTwitterSvg"></ss></i></li><li class=""><i style="width:40px;height:40px;margin:0;" alt="Linkedin" Title="Linkedin" class="heateorSssSharing heateorSssLinkedinBackground" onclick='heateorSssPopup("http://www.linkedin.com/shareArticle?mini=true&url=https%3A%2F%2Fdefendernetwork.com%2Fnews%2Fdonna-brazile-tells-rnc-chairwoman-to-go-to-hell-on-fox-news%2F&title=Donna%20Brazile%20tells%20RNC%20chairwoman%20to%20%E2%80%98Go%20to%20Hell%E2%80%99%20on%20Fox%20News")'><ss style="display:block;" class="heateorSssSharingSvg heateorSssLinkedinSvg"></ss></i></li><li class=""><i style="width:40px;height:40px;margin:0;" alt="Pinterest" Title="Pinterest" class="heateorSssSharing heateorSssPinterestBackground" onclick="javascript:void( (function() {var e=document.createElement('script' );e.setAttribute('type','text/javascript' );e.setAttribute('charset','UTF-8' );e.setAttribute('src','//assets.pinterest.com/js/pinmarklet.js?r='+Math.random()*99999999);document.body.appendChild(e)})());"><ss style="display:block;" class="heateorSssSharingSvg heateorSssPinterestSvg"></ss></i></li><li class=""><i style="width:40px;height:40px;margin:0;" alt="Reddit" Title="Reddit" class="heateorSssSharing heateorSssRedditBackground" onclick='heateorSssPopup("http://reddit.com/submit?url=https%3A%2F%2Fdefendernetwork.com%2Fnews%2Fdonna-brazile-tells-rnc-chairwoman-to-go-to-hell-on-fox-news%2F&title=Donna%20Brazile%20tells%20RNC%20chairwoman%20to%20%E2%80%98Go%20to%20Hell%E2%80%99%20on%20Fox%20News")'><ss style="display:block;" class="heateorSssSharingSvg heateorSssRedditSvg"></ss></i></li><li class=""><i style="width:40px;height:40px;margin:0;" alt="Mix" Title="Mix" class="heateorSssSharing heateorSssMixBackground" onclick='heateorSssPopup("https://mix.com/mixit?url=https%3A%2F%2Fdefendernetwork.com%2Fnews%2Fdonna-brazile-tells-rnc-chairwoman-to-go-to-hell-on-fox-news%2F")'><ss style="display:block;" class="heateorSssSharingSvg heateorSssMixSvg"></ss></i></li><li class=""><i style="width:40px;height:40px;margin:0;" alt="Whatsapp" Title="Whatsapp" class="heateorSssSharing heateorSssWhatsappBackground"><a  href="https://web.whatsapp.com/send?text=Donna%20Brazile%20tells%20RNC%20chairwoman%20to%20%E2%80%98Go%20to%20Hell%E2%80%99%20on%20Fox%20News https%3A%2F%2Fdefendernetwork.com%2Fnews%2Fdonna-brazile-tells-rnc-chairwoman-to-go-to-hell-on-fox-news%2F" rel="nofollow noopener" target="_blank"><ss style="display:block" class="heateorSssSharingSvg heateorSssWhatsappSvg"></ss></a></i></li><li class=""><i style="width:40px;height:40px;margin:0;" title="More" alt="More" class="heateorSssSharing heateorSssMoreBackground" onclick="heateorSssMoreSharingPopup(this, 'https://defendernetwork.com/news/donna-brazile-tells-rnc-chairwoman-to-go-to-hell-on-fox-news/', 'Donna%20Brazile%20tells%20RNC%20chairwoman%20to%20%E2%80%98Go%20to%20Hell%E2%80%99%20on%20Fox%20News', '' )" ><ss style="display:block" class="heateorSssSharingSvg heateorSssMoreSvg"></ss></i></li></ul><div class="heateorSssClear"></div></div>
<!-- A generated by theme --> 
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-content_bottom td_uid_37_5e5f70340bd69_rand td_block_template_9 ">
<script type="text/javascript">
var td_screen_width = window.innerWidth;
if ( td_screen_width >= 1140 ) {
/* large monitors */
document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-8324449698727465" data-ad-slot="2321943563"></ins>');
(adsbygoogle = window.adsbygoogle || []).push({});
}
if ( td_screen_width >= 1019  && td_screen_width < 1140 ) {
/* landscape tablets */
document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-8324449698727465" data-ad-slot="2321943563"></ins>');
(adsbygoogle = window.adsbygoogle || []).push({});
}
if ( td_screen_width >= 768  && td_screen_width < 1019 ) {
/* portrait tablets */
document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-8324449698727465" data-ad-slot="2321943563"></ins>');
(adsbygoogle = window.adsbygoogle || []).push({});
}
if ( td_screen_width < 768 ) {
/* Phones */
document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-8324449698727465" data-ad-slot="2321943563"></ins>');
(adsbygoogle = window.adsbygoogle || []).push({});
}
</script>
</div>
<!-- end A --> 
</div>
<footer>
<div class="td-post-source-tags">
</div>
<div class="td-post-sharing-bottom"><div class="td-post-sharing-classic"><iframe frameBorder="0"  style="border:none; overflow:hidden; width:105px; height:21px; background-color:transparent;" data-src="https://www.facebook.com/plugins/like.php?href=https://defendernetwork.com/news/donna-brazile-tells-rnc-chairwoman-to-go-to-hell-on-fox-news/&amp;layout=button_count&amp;show_faces=false&amp;width=105&amp;action=like&amp;colorscheme=light&amp;height=21" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="><noscript><iframe frameBorder="0" src="https://www.facebook.com/plugins/like.php?href=https://defendernetwork.com/news/donna-brazile-tells-rnc-chairwoman-to-go-to-hell-on-fox-news/&amp;layout=button_count&amp;show_faces=false&amp;width=105&amp;action=like&amp;colorscheme=light&amp;height=21" style="border:none; overflow:hidden; width:105px; height:21px; background-color:transparent;"></noscript></iframe></div></div>            <div class="td-block-row td-post-next-prev"><div class="td-block-span6 td-post-prev-post"><div class="td-post-next-prev-content"><span>Previous article</span><a href="https://defendernetwork.com/sports/shaq-ruthlessly-mocked-after-lost-bet-forced-to-reveal-hairline/">Shaq ruthlessly mocked after lost bet, forced to reveal hairline</a></div></div><div class="td-next-prev-separator"></div><div class="td-block-span6 td-post-next-post"><div class="td-post-next-prev-content"><span>Next article</span><a href="https://defendernetwork.com/news/coronavirus-is-affecting-black-haircare-businesses/">Coronavirus is affecting Black haircare businesses</a></div></div></div>            <div class="td-author-name vcard author" style="display: none"><span class="fn"><a href="https://defendernetwork.com/author/newsadmin/">Defender News Service</a></span></div>	        <span class="td-page-meta"   ><meta  content="Defender News Service"></span><meta  content="2020-03-04T02:05:25+00:00"><meta itemprop="dateModified" content="2020-03-04T03:00:44-06:00"><meta  itemid="https://defendernetwork.com/news/donna-brazile-tells-rnc-chairwoman-to-go-to-hell-on-fox-news/"/><span class="td-page-meta" itemprop="publisher"  ><span class="td-page-meta" itemprop="logo"  ><meta itemprop="url" content="https://defendernetwork.com/wp-content/uploads/2018/05/defendernetworklogo2018-300x86.png"></span><meta  content="DefenderNetwork.com"></span><meta itemprop="headline " content="Donna Brazile tells RNC chairwoman to ‘Go to Hell’ on Fox News"><span class="td-page-meta" itemprop="image"  ><meta itemprop="url" content="https://defendernetwork.com/wp-content/uploads/2020/03/brazile.jpg"><meta itemprop="width" content="750"><meta itemprop="height" content="422"></span>        </footer>
</article> <!-- /.post -->
</div>
</div>
<div class="td-pb-span4 td-main-sidebar" role="complementary">
<div class="td-ss-main-sidebar">
<aside class="td_block_template_9 widget ai_widget"><div class='code-block code-block-4' style='margin: 8px 0; clear: both;'>
<div id='rectangle-1' class="displayad">
<script>
googletag.cmd.push(function() { googletag.display('rectangle-1'); });
</script>
</div></div>
</aside><div class="td_block_wrap td_block_social_counter td_block_widget td_uid_38_5e5f70340d9fe_rand td-social-style8 td-social-boxed td-social-font-icons td-pb-border-top td_block_template_9"><div class="td-block-title-wrap"><h4 class="td-block-title"><span class="td-pulldown-size">SOCIAL TALK</span></h4></div><div class="td-social-list"><div class="td_social_type td-pb-margin-side td_social_facebook"><div class="td-social-box"><div class="td-sp td-sp-facebook"></div><span class="td_social_info">77,469</span><span class="td_social_info td_social_info_name">Fans</span><span class="td_social_button"><a href="https://www.facebook.com/DefenderNetwork"  target="_blank" >Like</a></span></div></div><div class="td_social_type td-pb-margin-side td_social_instagram"><div class="td-social-box"><div class="td-sp td-sp-instagram"></div><span class="td_social_info">2,790</span><span class="td_social_info td_social_info_name">Followers</span><span class="td_social_button"><a href="http://instagram.com/defendernetwork#"  target="_blank" >Follow</a></span></div></div><div class="td_social_type td-pb-margin-side td_social_twitter"><div class="td-social-box"><div class="td-sp td-sp-twitter"></div><span class="td_social_info">6,756</span><span class="td_social_info td_social_info_name">Followers</span><span class="td_social_button"><a href="https://twitter.com/defendernetwork"  target="_blank" >Follow</a></span></div></div></div></div> <!-- ./block --><aside class="td_block_template_9 widget ai_widget"><div class='code-block code-block-5' style='margin: 8px 0; clear: both;'>
<div id='rectangle-2' class="displayad">
<script>
googletag.cmd.push(function() { googletag.display('rectangle-2'); });
</script>
</div></div>
</aside><div class="td_block_wrap td_block_7 td_block_widget td_uid_39_5e5f70340e2c8_rand td-pb-border-top td_block_template_9 td-column-1 td_block_padding"  data-td-block-uid="td_uid_39_5e5f70340e2c8" ><script>var block_td_uid_39_5e5f70340e2c8 = new tdBlock();
block_td_uid_39_5e5f70340e2c8.id = "td_uid_39_5e5f70340e2c8";
block_td_uid_39_5e5f70340e2c8.atts = '{"custom_title":"Popular News","custom_url":"","block_template_id":"","header_text_color":"#","border_color":"#","accent_text_color":"#","m6_tl":"","limit":"5","offset":"","el_class":"","post_ids":"","category_id":"55","category_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","sort":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","td_ajax_preloading":"","ajax_pagination":"","ajax_pagination_infinite_stop":"","class":"td_block_widget td_uid_39_5e5f70340e2c8_rand","separator":"","f_header_font_header":"","f_header_font_title":"Block header","f_header_font_settings":"","f_header_font_family":"","f_header_font_size":"","f_header_font_line_height":"","f_header_font_style":"","f_header_font_weight":"","f_header_font_transform":"","f_header_font_spacing":"","f_header_":"","f_ajax_font_title":"Ajax categories","f_ajax_font_settings":"","f_ajax_font_family":"","f_ajax_font_size":"","f_ajax_font_line_height":"","f_ajax_font_style":"","f_ajax_font_weight":"","f_ajax_font_transform":"","f_ajax_font_spacing":"","f_ajax_":"","f_more_font_title":"Load more button","f_more_font_settings":"","f_more_font_family":"","f_more_font_size":"","f_more_font_line_height":"","f_more_font_style":"","f_more_font_weight":"","f_more_font_transform":"","f_more_font_spacing":"","f_more_":"","m6f_title_font_header":"","m6f_title_font_title":"Article title","m6f_title_font_settings":"","m6f_title_font_family":"","m6f_title_font_size":"","m6f_title_font_line_height":"","m6f_title_font_style":"","m6f_title_font_weight":"","m6f_title_font_transform":"","m6f_title_font_spacing":"","m6f_title_":"","m6f_cat_font_title":"Article category tag","m6f_cat_font_settings":"","m6f_cat_font_family":"","m6f_cat_font_size":"","m6f_cat_font_line_height":"","m6f_cat_font_style":"","m6f_cat_font_weight":"","m6f_cat_font_transform":"","m6f_cat_font_spacing":"","m6f_cat_":"","m6f_meta_font_title":"Article meta info","m6f_meta_font_settings":"","m6f_meta_font_family":"","m6f_meta_font_size":"","m6f_meta_font_line_height":"","m6f_meta_font_style":"","m6f_meta_font_weight":"","m6f_meta_font_transform":"","m6f_meta_font_spacing":"","m6f_meta_":"","css":"","tdc_css":"","td_column_number":1,"header_color":"","color_preset":"","border_top":"","tdc_css_class":"td_uid_39_5e5f70340e2c8_rand","tdc_css_class_style":"td_uid_39_5e5f70340e2c8_rand_style"}';
block_td_uid_39_5e5f70340e2c8.td_column_number = "1";
block_td_uid_39_5e5f70340e2c8.block_type = "td_block_7";
block_td_uid_39_5e5f70340e2c8.post_count = "5";
block_td_uid_39_5e5f70340e2c8.found_posts = "6430";
block_td_uid_39_5e5f70340e2c8.header_color = "";
block_td_uid_39_5e5f70340e2c8.ajax_pagination_infinite_stop = "";
block_td_uid_39_5e5f70340e2c8.max_num_pages = "1286";
tdBlocksArray.push(block_td_uid_39_5e5f70340e2c8);
</script><div class="td-block-title-wrap"><h4 class="td-block-title"><span class="td-pulldown-size">Popular News</span></h4></div><div id=td_uid_39_5e5f70340e2c8 class="td_block_inner">
<div class="td-block-span12">
<div class="td_module_6 td_module_wrap td-animation-stack td-meta-info-hide">
<div class="td-module-thumb"><a href="https://defendernetwork.com/news/joe-biden-wins-texas-primary-in-a-stunning-turnaround/" rel="bookmark" class="td-image-wrap" title="Joe Biden wins Texas primary in a stunning turnaround"><img width="100" height="70"   data-srcset="https://defendernetwork.com/wp-content/uploads/2020/03/biden-2-100x70.jpg 100w, https://defendernetwork.com/wp-content/uploads/2020/03/biden-2-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="Joe Biden wins Texas primary in a stunning turnaround" data-src="https://defendernetwork.com/wp-content/uploads/2020/03/biden-2-100x70.jpg" class="entry-thumb lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="100" height="70" class="entry-thumb" src="https://defendernetwork.com/wp-content/uploads/2020/03/biden-2-100x70.jpg" srcset="https://defendernetwork.com/wp-content/uploads/2020/03/biden-2-100x70.jpg 100w, https://defendernetwork.com/wp-content/uploads/2020/03/biden-2-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="Joe Biden wins Texas primary in a stunning turnaround"/></noscript></a></div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://defendernetwork.com/news/joe-biden-wins-texas-primary-in-a-stunning-turnaround/" rel="bookmark" title="Joe Biden wins Texas primary in a stunning turnaround">Joe Biden wins Texas primary in a stunning turnaround</a></h3>            <div class="td-module-meta-info">
<a href="https://defendernetwork.com/category/news/national/" class="td-post-category">National</a>                                                            </div>
</div>
</div>
</div> <!-- ./td-block-span12 -->
<div class="td-block-span12">
<div class="td_module_6 td_module_wrap td-animation-stack td-meta-info-hide">
<div class="td-module-thumb"><a href="https://defendernetwork.com/news/texas-voting-lines-last-hours-after-polls-close-on-super-tuesday/" rel="bookmark" class="td-image-wrap" title="Texas voting lines last hours after polls close on Super Tuesday"><img width="100" height="70"   data-srcset="https://defendernetwork.com/wp-content/uploads/2020/03/tsu-100x70.jpg 100w, https://defendernetwork.com/wp-content/uploads/2020/03/tsu-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="Texas voting lines last hours after polls close on Super Tuesday" data-src="https://defendernetwork.com/wp-content/uploads/2020/03/tsu-100x70.jpg" class="entry-thumb lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="100" height="70" class="entry-thumb" src="https://defendernetwork.com/wp-content/uploads/2020/03/tsu-100x70.jpg" srcset="https://defendernetwork.com/wp-content/uploads/2020/03/tsu-100x70.jpg 100w, https://defendernetwork.com/wp-content/uploads/2020/03/tsu-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="Texas voting lines last hours after polls close on Super Tuesday"/></noscript></a></div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://defendernetwork.com/news/texas-voting-lines-last-hours-after-polls-close-on-super-tuesday/" rel="bookmark" title="Texas voting lines last hours after polls close on Super Tuesday">Texas voting lines last hours after polls close on Super Tuesday</a></h3>            <div class="td-module-meta-info">
<a href="https://defendernetwork.com/category/news/local-state/" class="td-post-category">Local &amp; State</a>                                                            </div>
</div>
</div>
</div> <!-- ./td-block-span12 -->
<div class="td-block-span12">
<div class="td_module_6 td_module_wrap td-animation-stack td-meta-info-hide">
<div class="td-module-thumb"><a href="https://defendernetwork.com/news/symone-sanders-dr-jill-biden-take-down-anti-dairy-protestor-at-joe-biden-rally/" rel="bookmark" class="td-image-wrap" title="Symone Sanders, Dr. Jill Biden take down anti-dairy protestor at Joe Biden rally"><img width="100" height="70"   data-srcset="https://defendernetwork.com/wp-content/uploads/2020/03/Symone-Sanders-Jill-Biden-100x70.jpg 100w, https://defendernetwork.com/wp-content/uploads/2020/03/Symone-Sanders-Jill-Biden-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="Symone Sanders, Dr. Jill Biden take down anti-dairy protestor at Joe Biden rally" data-src="https://defendernetwork.com/wp-content/uploads/2020/03/Symone-Sanders-Jill-Biden-100x70.jpg" class="entry-thumb lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="100" height="70" class="entry-thumb" src="https://defendernetwork.com/wp-content/uploads/2020/03/Symone-Sanders-Jill-Biden-100x70.jpg" srcset="https://defendernetwork.com/wp-content/uploads/2020/03/Symone-Sanders-Jill-Biden-100x70.jpg 100w, https://defendernetwork.com/wp-content/uploads/2020/03/Symone-Sanders-Jill-Biden-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="Symone Sanders, Dr. Jill Biden take down anti-dairy protestor at Joe Biden rally"/></noscript></a></div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://defendernetwork.com/news/symone-sanders-dr-jill-biden-take-down-anti-dairy-protestor-at-joe-biden-rally/" rel="bookmark" title="Symone Sanders, Dr. Jill Biden take down anti-dairy protestor at Joe Biden rally">Symone Sanders, Dr. Jill Biden take down anti-dairy protestor at Joe...</a></h3>            <div class="td-module-meta-info">
<a href="https://defendernetwork.com/category/news/national/" class="td-post-category">National</a>                                                            </div>
</div>
</div>
</div> <!-- ./td-block-span12 -->
<div class="td-block-span12">
<div class="td_module_6 td_module_wrap td-animation-stack td-meta-info-hide">
<div class="td-module-thumb"><a href="https://defendernetwork.com/news/this-isnt-going-as-planned-bloomberg-reassessing-campaign-after-super-tuesday/" rel="bookmark" class="td-image-wrap" title="&#8216;This isn&#8217;t going as planned&#8217;: Bloomberg reassessing campaign after Super Tuesday"><img width="100" height="70"   data-srcset="https://defendernetwork.com/wp-content/uploads/2020/03/election-2020-mike-bloomberg-100x70.jpg 100w, https://defendernetwork.com/wp-content/uploads/2020/03/election-2020-mike-bloomberg-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="&#8216;This isn&#8217;t going as planned&#8217;: Bloomberg reassessing campaign after Super Tuesday" data-src="https://defendernetwork.com/wp-content/uploads/2020/03/election-2020-mike-bloomberg-100x70.jpg" class="entry-thumb lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="100" height="70" class="entry-thumb" src="https://defendernetwork.com/wp-content/uploads/2020/03/election-2020-mike-bloomberg-100x70.jpg" srcset="https://defendernetwork.com/wp-content/uploads/2020/03/election-2020-mike-bloomberg-100x70.jpg 100w, https://defendernetwork.com/wp-content/uploads/2020/03/election-2020-mike-bloomberg-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="&#8216;This isn&#8217;t going as planned&#8217;: Bloomberg reassessing campaign after Super Tuesday"/></noscript></a></div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://defendernetwork.com/news/this-isnt-going-as-planned-bloomberg-reassessing-campaign-after-super-tuesday/" rel="bookmark" title="&#8216;This isn&#8217;t going as planned&#8217;: Bloomberg reassessing campaign after Super Tuesday">&#8216;This isn&#8217;t going as planned&#8217;: Bloomberg reassessing campaign after Super Tuesday</a></h3>            <div class="td-module-meta-info">
<a href="https://defendernetwork.com/category/news/national/" class="td-post-category">National</a>                                                            </div>
</div>
</div>
</div> <!-- ./td-block-span12 -->
<div class="td-block-span12">
<div class="td_module_6 td_module_wrap td-animation-stack td-meta-info-hide">
<div class="td-module-thumb"><a href="https://defendernetwork.com/news/states-scramble-to-prepare-ahead-of-trumps-food-stamps-rule-change/" rel="bookmark" class="td-image-wrap" title="States scramble to prepare ahead of Trump&#8217;s food stamps rule change"><img width="100" height="70"   data-srcset="https://defendernetwork.com/wp-content/uploads/2018/02/Food-stamps-100x70.jpg 100w, https://defendernetwork.com/wp-content/uploads/2018/02/Food-stamps-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="States scramble to prepare ahead of Trump&#8217;s food stamps rule change" data-src="https://defendernetwork.com/wp-content/uploads/2018/02/Food-stamps-100x70.jpg" class="entry-thumb lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="100" height="70" class="entry-thumb" src="https://defendernetwork.com/wp-content/uploads/2018/02/Food-stamps-100x70.jpg" srcset="https://defendernetwork.com/wp-content/uploads/2018/02/Food-stamps-100x70.jpg 100w, https://defendernetwork.com/wp-content/uploads/2018/02/Food-stamps-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="States scramble to prepare ahead of Trump&#8217;s food stamps rule change"/></noscript></a></div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://defendernetwork.com/news/states-scramble-to-prepare-ahead-of-trumps-food-stamps-rule-change/" rel="bookmark" title="States scramble to prepare ahead of Trump&#8217;s food stamps rule change">States scramble to prepare ahead of Trump&#8217;s food stamps rule change</a></h3>            <div class="td-module-meta-info">
<a href="https://defendernetwork.com/category/news/national/" class="td-post-category">National</a>                                                            </div>
</div>
</div>
</div> <!-- ./td-block-span12 --></div></div> <!-- ./block --><aside class="widget_text td_block_template_9 widget widget_custom_html"><div class="textwidget custom-html-widget"><p><div class="vc_row wpb_row td-pb-row"><div class="wpb_column vc_column_container td-pb-span12"><div class="vc_column-inner "><div class="wpb_wrapper"><div class="vc_tta-container" data-vc-action="collapse"><div class="vc_general vc_tta vc_tta-tabs vc_tta-color-grey vc_tta-style-classic vc_tta-shape-rounded vc_tta-spacing-1 vc_tta-tabs-position-top vc_tta-controls-align-left"><div class="vc_tta-tabs-container"><ul class="vc_tta-tabs-list"><li class="vc_tta-tab vc_active" data-vc-tab><a href="#1533925557097-b910727e-8761" data-vc-tabs data-vc-container=".vc_tta"><span class="vc_tta-title-text">Facebook</span></a></li><li class="vc_tta-tab" data-vc-tab><a href="#1533925557104-cd30b70f-e0c0" data-vc-tabs data-vc-container=".vc_tta"><span class="vc_tta-title-text">Twitter</span></a></li></ul></div><div class="vc_tta-panels-container"><div class="vc_tta-panels"><div class="vc_tta-panel vc_active" id="1533925557097-b910727e-8761" data-vc-content=".vc_tta-panel-body"><div class="vc_tta-panel-heading"><h4 class="vc_tta-panel-title"><a href="#1533925557097-b910727e-8761" data-vc-accordion data-vc-container=".vc_tta-container"><span class="vc_tta-title-text">Facebook</span></a></h4></div><div class="vc_tta-panel-body">
<div class="wpb_raw_code wpb_content_element wpb_raw_html" >
<div class="wpb_wrapper">
<div id="fb-root"></div>
<script>(function(d, s, id) {
var js, fjs = d.getElementsByTagName(s)[0];
if (d.getElementById(id)) return;
js = d.createElement(s); js.id = id;
js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.5&appId=272983142713033";
fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>
<div class="fb-page" data-href="https://www.facebook.com/DefenderNetwork/" data-tabs="timeline,events,messages" data-width="320" data-height="800" data-small-header="false" data-adapt-container-width="true" data-hide-cover="false" data-show-facepile="true"><div class="fb-xfbml-parse-ignore"><blockquote cite="https://www.facebook.com/DefenderNetwork/"><a href="https://www.facebook.com/DefenderNetwork/">DefenderNetwork.com</a></blockquote></div></div>
</div>
</div>
</div></div><div class="vc_tta-panel" id="1533925557104-cd30b70f-e0c0" data-vc-content=".vc_tta-panel-body"><div class="vc_tta-panel-heading"><h4 class="vc_tta-panel-title"><a href="#1533925557104-cd30b70f-e0c0" data-vc-accordion data-vc-container=".vc_tta-container"><span class="vc_tta-title-text">Twitter</span></a></h4></div><div class="vc_tta-panel-body">
<div class="wpb_raw_code wpb_content_element wpb_raw_html" >
<div class="wpb_wrapper">
<a class="twitter-timeline" data-width="320" data-height="800" href="https://twitter.com/defendernetwork?ref_src=twsrc%5Etfw">Tweets by defendernetwork</a> <script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script>
</div>
</div>
</div></div></div></div></div></div></div></div></div></div></p>
</div></aside><aside class="td_block_template_9 widget ai_widget"><div class='code-block code-block-6' style='margin: 8px 0; clear: both;'>
<div id='rectangle-3' class="displayad">
<script>
googletag.cmd.push(function() { googletag.display('rectangle-3'); });
</script>
</div></div>
</aside>                            </div>
</div>
</div> <!-- /.td-pb-row -->
</div> <!-- /.td-container -->
</div> <!-- /.td-main-content-wrap -->
<!-- Instagram -->
<div class="td-main-content-wrap td-footer-instagram-container td-container-wrap ">
<div class="td-instagram-user">
<h4 class="td-footer-instagram-title">
Follow us on Instagram                <a class="td-footer-instagram-user-link" href="https://www.instagram.com/defendernetwork" target="_blank">@defendernetwork</a>
</h4>
</div>
<div class="td_block_wrap td_block_instagram td_uid_40_5e5f703411c94_rand td-pb-border-top td_block_template_9"  data-td-block-uid="td_uid_40_5e5f703411c94" ><div class="td-block-title-wrap"></div><div id=td_uid_40_5e5f703411c94 class="td-instagram-wrap td_block_inner td-column-1"><!-- td instagram source: instagram_cache -->        <!-- header section -->
<!-- user shared images -->
<div class="td-instagram-main td-images-on-row-4">
<div class="td-instagram-element">
<!-- image -->
<a href="https://www.instagram.com/p/B9S-AKwBi6r" target="_blank">
<img class="td-instagram-image" src="https://scontent-frt3-1.cdninstagram.com/v/t51.2885-15/sh0.08/e35/s640x640/88983227_246267789714664_2525795417105767185_n.jpg?_nc_ht=scontent-frt3-1.cdninstagram.com&_nc_cat=104&_nc_ohc=_7LQ8dnqB3AAX8banXz&oh=cf2ec568aa908e35fa02945d6c54e0f4&oe=5E8DB5EF"/>
</a>
<!-- video icon -->
</div>
<!-- number of images to display -->
<div class="td-instagram-element">
<!-- image -->
<a href="https://www.instagram.com/p/B9Sg9uTBTzb" target="_blank">
<img class="td-instagram-image" src="https://scontent-frt3-2.cdninstagram.com/v/t51.2885-15/sh0.08/e35/c0.135.1080.1080a/s640x640/88181619_2415723735404787_8797777477150549940_n.jpg?_nc_ht=scontent-frt3-2.cdninstagram.com&_nc_cat=103&_nc_ohc=Wv-U0ul5_RcAX_atsQe&oh=ec39033783ce3e176c8a809573f06453&oe=5E937CF8"/>
</a>
<!-- video icon -->
</div>
<!-- number of images to display -->
<div class="td-instagram-element">
<!-- image -->
<a href="https://www.instagram.com/p/B9SQc5dBqMx" target="_blank">
<img class="td-instagram-image" src="https://scontent-frt3-2.cdninstagram.com/v/t51.2885-15/sh0.08/e35/s640x640/88149475_134473044604857_6517755440671862066_n.jpg?_nc_ht=scontent-frt3-2.cdninstagram.com&_nc_cat=109&_nc_ohc=nvD59h2PYfsAX_9Cpd6&oh=a6058eaed0a0ef6895b8bb826a6eb8ae&oe=5E92EECB"/>
</a>
<!-- video icon -->
</div>
<!-- number of images to display -->
<div class="td-instagram-element">
<!-- image -->
<a href="https://www.instagram.com/p/B9SOixgBEl2" target="_blank">
<img class="td-instagram-image" src="https://scontent-frx5-1.cdninstagram.com/v/t51.2885-15/sh0.08/e35/s640x640/80080374_484747699076230_8020847810425896462_n.jpg?_nc_ht=scontent-frx5-1.cdninstagram.com&_nc_cat=110&_nc_ohc=XeawRIS-vqQAX_PNKD3&oh=3ca4c37e95797518a88b7cd1c0d2e132&oe=5E9A1D50"/>
</a>
<!-- video icon -->
</div>
<!-- number of images to display -->
<div class="clearfix"></div>
</div>
</div></div> <!-- ./block -->    </div>
<!-- Footer -->
<div class="td-footer-wrapper td-container-wrap td-footer-template-4 ">
<div class="td-container">
<div class="td-pb-row">
<div class="td-pb-span12">
</div>
</div>
<div class="td-pb-row">
<div class="td-pb-span12">
<div class="td-footer-info"><div class="footer-logo-wrap"><a href="https://defendernetwork.com/"><img   data-retina="https://defendernetwork.com/wp-content/uploads/2018/05/defendernetworklogo2018-300x86.png" alt="Defender Network - Houstons Leading Black News Information Source" title="DefenderNetwork.com | Houston\'s Leading Black Information Source." width="" data-src="https://defendernetwork.com/wp-content/uploads/2018/05/defendernetworklogo2018-300x86.png" class="td-retina-data lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img class="td-retina-data" src="https://defendernetwork.com/wp-content/uploads/2018/05/defendernetworklogo2018-300x86.png" data-retina="https://defendernetwork.com/wp-content/uploads/2018/05/defendernetworklogo2018-300x86.png" alt="Defender Network - Houstons Leading Black News Information Source" title="DefenderNetwork.com | Houston\'s Leading Black Information Source." width="" /></noscript></a></div><div class="footer-text-wrap">Defender Network - Houstons Leading Black News Information Source<br>
12401 South Post Oak #223 Houston, Texas 77045<br>
713-663-6996<div class="footer-email-wrap">Contact us: <a href="mailto:info@defendermediagroup.com">info@defendermediagroup.com</a></div></div><div class="footer-social-wrap td-social-style-2">
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.facebook.com/DefenderNetwork/" title="Facebook">
<i class="td-icon-font td-icon-facebook"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.instagram.com/defendernetwork/" title="Instagram">
<i class="td-icon-font td-icon-instagram"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.linkedin.com/company/defender-media-group" title="Linkedin">
<i class="td-icon-font td-icon-linkedin"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://twitter.com/defendernetwork" title="Twitter">
<i class="td-icon-font td-icon-twitter"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.youtube.com/channel/UCyXUfQvn9oNqQL3QHJqeKeA" title="Youtube">
<i class="td-icon-font td-icon-youtube"></i>
</a>
</span></div></div>            </div>
</div>
</div>
</div>
<!-- Sub Footer -->
<div class="td-sub-footer-container td-container-wrap ">
<div class="td-container">
<div class="td-pb-row">
<div class="td-pb-span td-sub-footer-menu">
</div>
<div class="td-pb-span td-sub-footer-copy">
&copy; 2018 - Houston Defender Media Group. All rights reserved.                </div>
</div>
</div>
</div>
</div><!--close td-outer-wrap-->
<!--
Theme: Newspaper by tagDiv.com 2017
Version: 8.8.2 (rara)
Deploy mode: deploy
Speed booster: v4.9
uid: 5e5f703413cf2
-->
<!-- Custom css form theme panel -->
<style type="text/css" media="screen">
/* custom css theme panel */
.displayad {
text-align:center;
padding:10px;
}
</style>
<link rel='stylesheet' id='vc_tta_style-css'  href='//defendernetwork.com/wp-content/cache/wpfc-minified/8lzam1i9/fji1w.css' type='text/css' media='all' />
<script type='text/javascript' src='https://defendernetwork.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://defendernetwork.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ai_front = {"wp_ai":"5.3.2+2.6.4","insertion_before":"BEFORE","insertion_after":"AFTER","insertion_prepend":"PREPEND CONTENT","insertion_append":"APPEND CONTENT","insertion_replace_content":"REPLACE CONTENT","insertion_replace_element":"REPLACE ELEMENT","cancel":"Cancel","use":"Use","add":"Add","parent":"Parent","cancel_element_selection":"Cancel element selection","select_parent_element":"Select parent element","css_selector":"CSS selector","use_current_selector":"Use current selector","element":"ELEMENT","path":"PATH","selector":"SELECTOR","visible":"VISIBLE","hidden":"HIDDEN","fallback":"FALLBACK","automatically_placed":"Automatically placed by AdSense Auto ads code"};
/* ]]> */
</script>
<script type='text/javascript' src='https://defendernetwork.com/wp-content/plugins/ad-inserter-pro/includes/js/ai-jquery.js?ver=5.3.2+2.6.4'></script>
<script type='text/javascript' src='https://defendernetwork.com/wp-content/plugins/wp-smush-pro/app/assets/js/smush-lazy-load.min.js?ver=3.6.0'></script>
<script type='text/javascript' src='https://defendernetwork.com/wp-content/themes/Newspaper/js/tagdiv_theme.min.js?ver=8.8.2'></script>
<script type='text/javascript' src='https://defendernetwork.com/wp-includes/js/comment-reply.min.js?ver=5.3.2'></script>
<script type='text/javascript'>
function heateorSssLoadEvent(e) {var t=window.onload;if (typeof window.onload!="function") {window.onload=e}else{window.onload=function() {t();e()}}};	var heateorSssSharingAjaxUrl = 'https://defendernetwork.com/wp-admin/admin-ajax.php', heateorSssCloseIconPath = 'https://defendernetwork.com/wp-content/plugins/sassy-social-share/public/../images/close.png', heateorSssPluginIconPath = 'https://defendernetwork.com/wp-content/plugins/sassy-social-share/public/../images/logo.png', heateorSssHorizontalSharingCountEnable = 0, heateorSssVerticalSharingCountEnable = 0, heateorSssSharingOffset = -10; var heateorSssMobileStickySharingEnabled = 1;var heateorSssCopyLinkMessage = "Link copied.";var heateorSssUrlCountFetched = [], heateorSssSharesText = 'Shares', heateorSssShareText = 'Share';function heateorSssPopup(e) {window.open(e,"popUpWindow","height=400,width=600,left=400,top=100,resizable,scrollbars,toolbar=0,personalbar=0,menubar=no,location=no,directories=no,status")};var heateorSssWhatsappShareAPI = "web";
</script>
<script type='text/javascript' src='https://defendernetwork.com/wp-content/plugins/sassy-social-share/public/js/sassy-social-share-public.js?ver=3.3.8'></script>
<script type='text/javascript' src='https://defendernetwork.com/wp-includes/js/wp-embed.min.js?ver=5.3.2'></script>
<script type='text/javascript' src='https://defendernetwork.com/wp-content/plugins/js_composer/assets/js/dist/js_composer_front.min.js?ver=5.4.4'></script>
<script type='text/javascript' src='https://defendernetwork.com/wp-content/plugins/js_composer/assets/lib/vc_accordion/vc-accordion.min.js?ver=5.4.4'></script>
<script type='text/javascript' src='https://defendernetwork.com/wp-content/plugins/js_composer/assets/lib/vc-tta-autoplay/vc-tta-autoplay.min.js?ver=5.4.4'></script>
<script type='text/javascript' src='https://defendernetwork.com/wp-content/plugins/js_composer/assets/lib/vc_tabs/vc-tabs.min.js?ver=5.4.4'></script>
<!-- JS generated by theme -->
<script>
jQuery().ready(function jQuery_ready() {
tdAjaxCount.tdGetViewsCountsAjax("post","[57970]");
});
(function(){
var html_jquery_obj = jQuery('html');
if (html_jquery_obj.length && (html_jquery_obj.is('.ie8') || html_jquery_obj.is('.ie9'))) {
var path = 'https://defendernetwork.com/wp-content/themes/Newspaper-child/style.css';
jQuery.get(path, function(data) {
var str_split_separator = '#td_css_split_separator';
var arr_splits = data.split(str_split_separator);
var arr_length = arr_splits.length;
if (arr_length > 1) {
var dir_path = 'https://defendernetwork.com/wp-content/themes/Newspaper';
var splited_css = '';
for (var i = 0; i < arr_length; i++) {
if (i > 0) {
arr_splits[i] = str_split_separator + ' ' + arr_splits[i];
}
//jQuery('head').append('<style>' + arr_splits[i] + '</style>');
var formated_str = arr_splits[i].replace(/\surl\(\'(?!data\:)/gi, function regex_function(str) {
return ' url(\'' + dir_path + '/' + str.replace(/url\(\'/gi, '').replace(/^\s+|\s+$/gm,'');
});
splited_css += "<style>" + formated_str + "</style>";
}
var td_theme_css = jQuery('link#td-theme-css');
if (td_theme_css.length) {
td_theme_css.after(splited_css);
}
}
});
}
})();
</script>
<!-- Header style compiled by theme -->
<style>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</style>
<script>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</script>
</body>
</html><!-- WP Fastest Cache file was created in 0.75867414474487 seconds, on 04-03-20 3:09:08 -->