<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US"> <!--<![endif]-->
<head>
    <title>Bob Johnson gets into the seafood business - DefenderNetwork.com</title>
    <meta charset="UTF-8" />
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <link rel="pingback" href="https://defendernetwork.com/xmlrpc.php" />
    <style type="text/css">			.heateorSssInstagramBackground{background:radial-gradient(circle at 30% 107%,#fdf497 0,#fdf497 5%,#fd5949 45%,#d6249f 60%,#285aeb 90%)}
											.heateor_sss_horizontal_sharing .heateorSssSharing,.heateor_sss_standard_follow_icons_container .heateorSssSharing{
							color: #fff;
						border-width: 0px;
			border-style: solid;
			border-color: transparent;
		}
				.heateor_sss_horizontal_sharing .heateorSssTCBackground{
			color:#666;
		}
				.heateor_sss_horizontal_sharing .heateorSssSharing:hover,.heateor_sss_standard_follow_icons_container .heateorSssSharing:hover{
						border-color: transparent;
		}
		.heateor_sss_vertical_sharing .heateorSssSharing,.heateor_sss_floating_follow_icons_container .heateorSssSharing{
							color: #fff;
						border-width: 0px;
			border-style: solid;
			border-color: transparent;
		}
				.heateor_sss_vertical_sharing .heateorSssTCBackground{
			color:#666;
		}
				.heateor_sss_vertical_sharing .heateorSssSharing:hover,.heateor_sss_floating_follow_icons_container .heateorSssSharing:hover{
						border-color: transparent;
		}
		
		@media screen and (max-width:783px) {.heateor_sss_vertical_sharing{display:none!important}}@media screen and (max-width:783px) {.heateor_sss_floating_follow_icons_container{display:none!important}}div.heateor_sss_mobile_footer{display:none;}@media screen and (max-width:783px){i.heateorSssTCBackground{background-color:white!important}div.heateor_sss_bottom_sharing{width:100%!important;left:0!important;}div.heateor_sss_bottom_sharing li{width:12.5% !important;}div.heateor_sss_bottom_sharing .heateorSssSharing{width: 100% !important;}div.heateor_sss_bottom_sharing div.heateorSssTotalShareCount{font-size:1em!important;line-height:28px!important}div.heateor_sss_bottom_sharing div.heateorSssTotalShareText{font-size:.7em!important;line-height:0px!important}div.heateor_sss_mobile_footer{display:block;height:40px;}.heateor_sss_bottom_sharing{padding:0!important;display:block!important;width: auto!important;bottom:-2px!important;top: auto!important;}.heateor_sss_bottom_sharing .heateor_sss_square_count{line-height: inherit;}.heateor_sss_bottom_sharing .heateorSssSharingArrow{display:none;}.heateor_sss_bottom_sharing .heateorSssTCBackground{margin-right: 1.1em !important}}</style><meta property="og:image" content="https://defendernetwork.com/wp-content/uploads/2020/01/Bob-Johnston__.png" /><link rel="icon" type="image/png" href="https://defendernetwork.com/wp-content/uploads/2018/05/dn_favicon.png"><link rel="apple-touch-icon-precomposed" sizes="76x76" href="https://defendernetwork.com//wp-content/uploads/2018/05/dn_favicon.png"/><link rel="apple-touch-icon-precomposed" sizes="120x120" href="https://defendernetwork.com//wp-content/uploads/2018/05/dn_favicon.png"/><link rel="apple-touch-icon-precomposed" sizes="152x152" href="https://defendernetwork.com//wp-content/uploads/2018/05/dn_favicon.png"/><link rel="apple-touch-icon-precomposed" sizes="114x114" href="https://defendernetwork.com//wp-content/uploads/2018/05/dn_favicon.png"/><link rel="apple-touch-icon-precomposed" sizes="144x144" href="https://defendernetwork.com//wp-content/uploads/2018/05/dn_favicon.png"/>
<!-- This site is optimized with the Yoast SEO plugin v12.8 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="robots" content="max-snippet:-1, max-image-preview:large, max-video-preview:-1"/>
<link rel="canonical" href="https://defendernetwork.com/news/bob-johnson-gets-into-the-seafood-business/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Bob Johnson gets into the seafood business - DefenderNetwork.com" />
<meta property="og:description" content="The RLJ Cos., the portfolio of businesses from BET co-founder Bob Johnson, has teamed up with restaurant group Legal Sea Foods to expand the concept in major airports across the country. RLJ, based in Bethesda, has formed a joint venture with Boston’s Legal Sea Foods to grow the airport business, which will see a “marked” increase &hellip;" />
<meta property="og:url" content="https://defendernetwork.com/news/bob-johnson-gets-into-the-seafood-business/" />
<meta property="og:site_name" content="DefenderNetwork.com" />
<meta property="article:publisher" content="https://www.facebook.com/defendernetwork" />
<meta property="article:section" content="NEWS" />
<meta property="article:published_time" content="2020-01-14T07:07:42+00:00" />
<meta property="article:modified_time" content="2020-01-14T07:33:15+00:00" />
<meta property="og:updated_time" content="2020-01-14T07:33:15+00:00" />
<meta property="og:image" content="https://defendernetwork.com/wp-content/uploads/2020/01/Bob-Johnston__.png" />
<meta property="og:image:secure_url" content="https://defendernetwork.com/wp-content/uploads/2020/01/Bob-Johnston__.png" />
<meta property="og:image:width" content="1160" />
<meta property="og:image:height" content="629" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="The RLJ Cos., the portfolio of businesses from BET co-founder Bob Johnson, has teamed up with restaurant group Legal Sea Foods to expand the concept in major airports across the country. RLJ, based in Bethesda, has formed a joint venture with Boston’s Legal Sea Foods to grow the airport business, which will see a “marked” increase [&hellip;]" />
<meta name="twitter:title" content="Bob Johnson gets into the seafood business - DefenderNetwork.com" />
<meta name="twitter:site" content="@defendernetwork" />
<meta name="twitter:image" content="https://defendernetwork.com/wp-content/uploads/2020/01/Bob-Johnston__.png" />
<meta name="twitter:creator" content="@defendernetwork" />
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://defendernetwork.com/#organization","name":"Defender Network","url":"https://defendernetwork.com/","sameAs":["https://www.facebook.com/defendernetwork","https://www.instagram.com/defendernetwork/","https://www.linkedin.com/company/defender-media-group","https://www.youtube.com/channel/UCyXUfQvn9oNqQL3QHJqeKeA","https://twitter.com/defendernetwork"],"logo":{"@type":"ImageObject","@id":"https://defendernetwork.com/#logo","url":"https://defendernetwork.com/wp-content/uploads/2018/05/defendernetworklogo2018.png","width":621,"height":178,"caption":"Defender Network"},"image":{"@id":"https://defendernetwork.com/#logo"}},{"@type":"WebSite","@id":"https://defendernetwork.com/#website","url":"https://defendernetwork.com/","name":"DefenderNetwork.com","description":"Houston&#039;s Leading Black News &amp; Information Source","publisher":{"@id":"https://defendernetwork.com/#organization"},"potentialAction":{"@type":"SearchAction","target":"https://defendernetwork.com/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"ImageObject","@id":"https://defendernetwork.com/news/bob-johnson-gets-into-the-seafood-business/#primaryimage","url":"https://defendernetwork.com/wp-content/uploads/2020/01/Bob-Johnston__.png","width":1160,"height":629},{"@type":"WebPage","@id":"https://defendernetwork.com/news/bob-johnson-gets-into-the-seafood-business/#webpage","url":"https://defendernetwork.com/news/bob-johnson-gets-into-the-seafood-business/","inLanguage":"en-US","name":"Bob Johnson gets into the seafood business - DefenderNetwork.com","isPartOf":{"@id":"https://defendernetwork.com/#website"},"primaryImageOfPage":{"@id":"https://defendernetwork.com/news/bob-johnson-gets-into-the-seafood-business/#primaryimage"},"datePublished":"2020-01-14T07:07:42+00:00","dateModified":"2020-01-14T07:33:15+00:00"},{"@type":"Article","@id":"https://defendernetwork.com/news/bob-johnson-gets-into-the-seafood-business/#article","isPartOf":{"@id":"https://defendernetwork.com/news/bob-johnson-gets-into-the-seafood-business/#webpage"},"author":{"@id":"https://defendernetwork.com/#/schema/person/d824fd01a91208a66f2deadb1ff51796"},"headline":"Bob Johnson gets into the seafood business","datePublished":"2020-01-14T07:07:42+00:00","dateModified":"2020-01-14T07:33:15+00:00","commentCount":0,"mainEntityOfPage":{"@id":"https://defendernetwork.com/news/bob-johnson-gets-into-the-seafood-business/#webpage"},"publisher":{"@id":"https://defendernetwork.com/#organization"},"image":{"@id":"https://defendernetwork.com/news/bob-johnson-gets-into-the-seafood-business/#primaryimage"},"articleSection":"Business,NEWS"},{"@type":["Person"],"@id":"https://defendernetwork.com/#/schema/person/d824fd01a91208a66f2deadb1ff51796","name":"Defender News Service","image":{"@type":"ImageObject","@id":"https://defendernetwork.com/#authorlogo","url":"https://secure.gravatar.com/avatar/fcf2b89c916f3a659a297424c6cafea5?s=96&d=mm&r=g","caption":"Defender News Service"},"sameAs":[]}]}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="DefenderNetwork.com &raquo; Feed" href="https://defendernetwork.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="DefenderNetwork.com &raquo; Comments Feed" href="https://defendernetwork.com/comments/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/defendernetwork.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.3.2"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<style type="text/css">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</style><link rel='stylesheet' id='wp-block-library-css'  href='https://defendernetwork.com/wp-includes/css/dist/block-library/style.min.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='wpsl-styles-css'  href='https://defendernetwork.com/wp-content/plugins/wp-store-locator/css/styles.min.css?ver=2.2.232' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-style-css'  href='https://fonts.googleapis.com/css?family=Open+Sans+Condensed%3A400%2C500%2C700%2C800%2C900%7COpen+Sans%3A300italic%2C400%2C400italic%2C600%2C600italic%2C700%2C500%2C800%2C900%7CRoboto%3A300%2C400%2C400italic%2C500%2C500italic%2C700%2C900%2C800&#038;ver=8.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='heateor_sss_frontend_css-css'  href='https://defendernetwork.com/wp-content/plugins/sassy-social-share/public/css/sassy-social-share-public.css?ver=3.3.7' type='text/css' media='all' />
<link rel='stylesheet' id='heateor_sss_sharing_default_svg-css'  href='https://defendernetwork.com/wp-content/plugins/sassy-social-share/admin/css/sassy-social-share-svg.css?ver=3.3.7' type='text/css' media='all' />
<link rel='stylesheet' id='js_composer_front-css'  href='https://defendernetwork.com/wp-content/plugins/js_composer/assets/css/js_composer.min.css?ver=5.4.4' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-css'  href='https://defendernetwork.com/wp-content/themes/Newspaper/style.css?ver=8.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-child-css'  href='https://defendernetwork.com/wp-content/themes/Newspaper-child/style.css?ver=8.8.2c' type='text/css' media='all' />
<link rel='https://api.w.org/' href='https://defendernetwork.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://defendernetwork.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://defendernetwork.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.3.2" />
<link rel='shortlink' href='https://defendernetwork.com/?p=55658' />
<link rel="alternate" type="application/json+oembed" href="https://defendernetwork.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fdefendernetwork.com%2Fnews%2Fbob-johnson-gets-into-the-seafood-business%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://defendernetwork.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fdefendernetwork.com%2Fnews%2Fbob-johnson-gets-into-the-seafood-business%2F&#038;format=xml" />
<!--Start of Tawk.to Script-->
<script type="text/javascript">
var Tawk_API=Tawk_API||{}, Tawk_LoadStart=new Date();
(function(){
var s1=document.createElement("script"),s0=document.getElementsByTagName("script")[0];
s1.async=true;
s1.src='https://embed.tawk.to/5c8b6610c37db86fcfcdfba3/default';
s1.charset='UTF-8';
s1.setAttribute('crossorigin','*');
s0.parentNode.insertBefore(s1,s0);
})();
</script>
<!--End of Tawk.to Script-->

<!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-N5N57QQ');</script>
<!-- End Google Tag Manager -->

<script async custom-element="amp-ad" src="https://cdn.ampproject.org/v0/amp-ad-0.1.js"></script>

<!-- Begin Constant Contact Active Forms -->
<script> var _ctct_m = "a59e22a95b17e3a4e6bd1311ba50d429"; </script>
<script id="signupScript" src="//static.ctctcdn.com/js/signup-form-widget/current/signup-form-widget.min.js" async defer></script>
<!-- End Constant Contact Active Forms --><!--[if lt IE 9]><script src="https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.js"></script><![endif]-->
    <meta name="generator" content="Powered by WPBakery Page Builder - drag and drop page builder for WordPress."/>
<!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="https://defendernetwork.com/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]--><style type="text/css">.broken_link, a.broken_link {
	text-decoration: line-through;
}</style><link rel="amphtml" href="https://defendernetwork.com/news/bob-johnson-gets-into-the-seafood-business/amp/">
<!-- JS generated by theme -->

<script>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</script>

<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-102763757-1', 'auto');
  ga('send', 'pageview');
  ga('create', 'UA-10099507-1', 'auto', 'old');
  ga('old.send', 'pageview');

</script><script type="application/ld+json">
                        {
                            "@context": "http://schema.org",
                            "@type": "BreadcrumbList",
                            "itemListElement": [{
                            "@type": "ListItem",
                            "position": 1,
                                "item": {
                                "@type": "WebSite",
                                "@id": "https://defendernetwork.com/",
                                "name": "Home"                                               
                            }
                        },{
                            "@type": "ListItem",
                            "position": 2,
                                "item": {
                                "@type": "WebPage",
                                "@id": "https://defendernetwork.com/category/news/",
                                "name": "NEWS"
                            }
                        },{
                            "@type": "ListItem",
                            "position": 3,
                                "item": {
                                "@type": "WebPage",
                                "@id": "https://defendernetwork.com/category/news/business-news/",
                                "name": "Business"                                
                            }
                        },{
                            "@type": "ListItem",
                            "position": 4,
                                "item": {
                                "@type": "WebPage",
                                "@id": "https://defendernetwork.com/news/bob-johnson-gets-into-the-seafood-business/",
                                "name": "Bob Johnson gets into the seafood business"                                
                            }
                        }    ]
                        }
                       </script>		<style type="text/css" id="wp-custom-css">
			.td_block_image_box.td-box-vertical .entry-title {
    font-size: 20px;
}
.vc_btn3.vc_btn3-color-danger.vc_btn3-style-modern {
    color: #FFF;
    border-color: #FFFFFF;
    background-color: #dd3333;
}		</style>
		<noscript><style type="text/css"> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript></head>

<body class="post-template-default single single-post postid-55658 single-format-standard bob-johnson-gets-into-the-seafood-business global-block-template-9 wpb-js-composer js-comp-ver-5.4.4 vc_responsive td-animation-stack-type0 td-full-layout" itemscope="itemscope" itemtype="https://schema.org/WebPage">

        <div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>
    
    <div class="td-menu-background"></div>
<div id="td-mobile-nav">
    <div class="td-mobile-container">
        <!-- mobile menu top section -->
        <div class="td-menu-socials-wrap">
            <!-- socials -->
            <div class="td-menu-socials">
                
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/DefenderNetwork/" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.instagram.com/defendernetwork/" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.linkedin.com/company/defender-media-group" title="Linkedin">
                <i class="td-icon-font td-icon-linkedin"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/defendernetwork" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.youtube.com/channel/UCyXUfQvn9oNqQL3QHJqeKeA" title="Youtube">
                <i class="td-icon-font td-icon-youtube"></i>
            </a>
        </span>            </div>
            <!-- close button -->
            <div class="td-mobile-close">
                <a href="#"><i class="td-icon-close-mobile"></i></a>
            </div>
        </div>

        <!-- login section -->
        
        <!-- menu section -->
        <div class="td-mobile-content">
            <div class="menu-headermenu-main-container"><ul id="menu-headermenu-main" class="td-mobile-main-menu"><li id="menu-item-27597" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-first menu-item-has-children menu-item-27597"><a href="https://defendernetwork.com/news/">News<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-0" class="menu-item-0"><a href="https://defendernetwork.com/category/news/business-news/">Business</a></li>
	<li class="menu-item-0"><a href="https://defendernetwork.com/category/news/conversations/">Conversations</a></li>
	<li class="menu-item-0"><a href="https://defendernetwork.com/category/news/inyourword/">In Your Word</a></li>
	<li class="menu-item-0"><a href="https://defendernetwork.com/category/news/local-state/">Local &amp; State</a></li>
	<li class="menu-item-0"><a href="https://defendernetwork.com/category/news/national/">National</a></li>
	<li class="menu-item-0"><a href="https://defendernetwork.com/category/news/newswrapnews/">NewsWrap</a></li>
</ul>
</li>
<li id="menu-item-27851" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-27851"><a href="https://defendernetwork.com/entertainment/">Entertainment<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li class="menu-item-0"><a href="https://defendernetwork.com/category/entertainment/arts-books/">Arts + Books</a></li>
	<li class="menu-item-0"><a href="https://defendernetwork.com/category/entertainment/celebrity/">Celebrity</a></li>
	<li class="menu-item-0"><a href="https://defendernetwork.com/category/entertainment/defendershowcase/">Defender Showcase</a></li>
	<li class="menu-item-0"><a href="https://defendernetwork.com/category/entertainment/movies-tv/">Movies + TV</a></li>
	<li class="menu-item-0"><a href="https://defendernetwork.com/category/entertainment/music/">Music</a></li>
</ul>
</li>
<li id="menu-item-27598" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-27598"><a href="https://defendernetwork.com/sports/">Sports<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li class="menu-item-0"><a href="https://defendernetwork.com/category/sports/college-sports/">College Sports</a></li>
	<li class="menu-item-0"><a href="https://defendernetwork.com/category/sports/college-pro-gimme-a-minute/">Gimme-A-Minute College | Pro</a></li>
	<li class="menu-item-0"><a href="https://defendernetwork.com/category/sports/high-school-gimme-a-minute/">Gimme-A-Minute H.S.</a></li>
	<li class="menu-item-0"><a href="https://defendernetwork.com/category/sports/high-school/">High School Sports</a></li>
	<li class="menu-item-0"><a href="https://defendernetwork.com/category/sports/professional/">Professional Sports</a></li>
</ul>
</li>
<li id="menu-item-27853" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-has-children menu-item-27853"><a href="https://defendernetwork.com/lifestyle/">Lifestyle<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li class="menu-item-0"><a href="https://defendernetwork.com/category/lifestyle/health/">Health</a></li>
	<li class="menu-item-0"><a href="https://defendernetwork.com/category/lifestyle/relationships/">Relationships</a></li>
	<li class="menu-item-0"><a href="https://defendernetwork.com/category/lifestyle/style/">Style</a></li>
	<li id="menu-item-32322" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-32322"><a href="https://defendernetwork.com/faces/">FACES @ Houston Events</a></li>
</ul>
</li>
<li id="menu-item-27599" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-27599"><a href="https://defendernetwork.com/video/">Video<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li class="menu-item-0"><a href="https://defendernetwork.com/category/videos/dmg-squad-videos/">DMG Squad Videos</a></li>
	<li class="menu-item-0"><a href="https://defendernetwork.com/category/videos/faces-of-black-houston/">Faces of Black Houston</a></li>
	<li class="menu-item-0"><a href="https://defendernetwork.com/category/videos/gimmeaminutecollegepro/">Gimme-A-Minute College | Pro</a></li>
	<li class="menu-item-0"><a href="https://defendernetwork.com/category/videos/gimmeaminutehighschool/">Gimme-A-Minute H.S.</a></li>
	<li class="menu-item-0"><a href="https://defendernetwork.com/category/videos/newswrap/">NewsWrap</a></li>
	<li class="menu-item-0"><a href="https://defendernetwork.com/category/videos/trending/">Trending</a></li>
</ul>
</li>
<li id="menu-item-39146" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-39146"><a href="https://defendernetwork.com/editions-2019/">E-Editions<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-55377" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-55377"><a href="https://defendernetwork.com/e-editions-2020/">E-Editions 2020</a></li>
	<li id="menu-item-39143" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-39143"><a href="https://defendernetwork.com/editions-2019/">E-Editions 2019</a></li>
	<li id="menu-item-27623" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-27623"><a href="https://defendernetwork.com/editions-2017/">E-Editions 2017</a></li>
	<li id="menu-item-39425" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-39425"><a href="https://issuu.com/defendermediagroup">Defender Archives</a></li>
	<li id="menu-item-27622" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-27622"><a href="https://defendernetwork.com/subscribe/">SUBSCRIBE: It&#8217;s FREE</a></li>
</ul>
</li>
</ul></div>        </div>
    </div>

    <!-- register/login section -->
    </div>    <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
	<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
		<form method="get" class="td-search-form" action="https://defendernetwork.com/">
			<!-- close button -->
			<div class="td-search-close">
				<a href="#"><i class="td-icon-close-mobile"></i></a>
			</div>
			<div role="search" class="td-search-input">
				<span>Search</span>
				<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
			</div>
		</form>
		<div id="td-aj-search-mob"></div>
	</div>
</div>    
    
    <div id="td-outer-wrap" class="td-theme-wrap">
    
        <!--
Header style 6
-->


<div class="td-header-wrap td-header-style-6 ">
    
    <div class="td-header-top-menu-full td-container-wrap ">
        <div class="td-container td-header-row td-header-top-menu">
            
    <div class="top-bar-style-4">
        <div class="td-header-sp-top-widget">
    
    
        
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/DefenderNetwork/" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.instagram.com/defendernetwork/" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.linkedin.com/company/defender-media-group" title="Linkedin">
                <i class="td-icon-font td-icon-linkedin"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/defendernetwork" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.youtube.com/channel/UCyXUfQvn9oNqQL3QHJqeKeA" title="Youtube">
                <i class="td-icon-font td-icon-youtube"></i>
            </a>
        </span>    </div>        
<div class="td-header-sp-top-menu">


	        <div class="td_data_time">
            <div style="visibility:hidden;">

                Tuesday, January 14, 2020
            </div>
        </div>
    </div>
    </div>

<!-- LOGIN MODAL -->
        </div>
    </div>

    <div class="td-header-menu-wrap-full td-container-wrap ">
        
        <div class="td-header-menu-wrap ">
            <div class="td-container td-header-row td-header-main-menu black-menu">
                
    <div class="header-search-wrap">
        <div class="td-search-btns-wrap">
            <a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
            <a id="td-header-search-button-mob" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
        </div>

        <div class="td-drop-down-search" aria-labelledby="td-header-search-button">
            <form method="get" class="td-search-form" action="https://defendernetwork.com/">
                <div role="search" class="td-head-form-search-wrap">
                    <input id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" />
                </div>
            </form>
            <div id="td-aj-search"></div>
        </div>
    </div>

<div id="td-header-menu" role="navigation">
    <div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>
    <div class="td-main-menu-logo td-logo-in-menu">
        		<a class="td-mobile-logo td-sticky-header" href="https://defendernetwork.com/">
			<img class="td-retina-data" data-retina="https://defendernetwork.com/wp-content/uploads/2018/05/defendernetworklogo2018-300x86.png" src="https://defendernetwork.com/wp-content/uploads/2018/05/defendernetworklogo2018-300x86.png" alt="DefenderNetwork.com | Houston\'s Leading Black Information Source." title="DefenderNetwork.com | Houston\'s Leading Black Information Source."/>
		</a>
			<a class="td-header-logo td-sticky-header" href="https://defendernetwork.com/">
			<img class="td-retina-data" data-retina="https://defendernetwork.com/wp-content/uploads/2018/05/defendernetworklogo2018-300x86.png" src="https://defendernetwork.com/wp-content/uploads/2018/05/defendernetworklogo2018-300x86.png" alt="DefenderNetwork.com | Houston\'s Leading Black Information Source." title="DefenderNetwork.com | Houston\'s Leading Black Information Source."/>
			<span class="td-visual-hidden">DefenderNetwork.com</span>
		</a>
	    </div>
    <div class="menu-headermenu-main-container"><ul id="menu-headermenu-main-1" class="sf-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-first td-menu-item td-mega-menu menu-item-27597"><a href="https://defendernetwork.com/news/">News</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_1_5e1e349944816_rand td_with_ajax_pagination td-pb-border-top td_block_template_9"  data-td-block-uid="td_uid_1_5e1e349944816" ><script>var block_td_uid_1_5e1e349944816 = new tdBlock();
block_td_uid_1_5e1e349944816.id = "td_uid_1_5e1e349944816";
block_td_uid_1_5e1e349944816.atts = '{"limit":4,"td_column_number":3,"ajax_pagination":"next_prev","category_id":"55","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"preload","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"td_uid_1_5e1e349944816_rand","tdc_css_class":"td_uid_1_5e1e349944816_rand","tdc_css_class_style":"td_uid_1_5e1e349944816_rand_style"}';
block_td_uid_1_5e1e349944816.td_column_number = "3";
block_td_uid_1_5e1e349944816.block_type = "td_block_mega_menu";
block_td_uid_1_5e1e349944816.post_count = "4";
block_td_uid_1_5e1e349944816.found_posts = "6155";
block_td_uid_1_5e1e349944816.header_color = "";
block_td_uid_1_5e1e349944816.ajax_pagination_infinite_stop = "";
block_td_uid_1_5e1e349944816.max_num_pages = "1539";
tdBlocksArray.push(block_td_uid_1_5e1e349944816);
</script>            <script>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</script>
            <div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-td_uid_1_5e1e349944816" id="td_uid_2_5e1e34994508e" data-td_block_id="td_uid_1_5e1e349944816" data-td_filter_value="" href="https://defendernetwork.com/category/news/">All</a><a class="mega-menu-sub-cat-td_uid_1_5e1e349944816"  id="td_uid_3_5e1e349945110" data-td_block_id="td_uid_1_5e1e349944816" data-td_filter_value="23" href="https://defendernetwork.com/category/news/business-news/">Business</a><a class="mega-menu-sub-cat-td_uid_1_5e1e349944816"  id="td_uid_4_5e1e349945195" data-td_block_id="td_uid_1_5e1e349944816" data-td_filter_value="13676" href="https://defendernetwork.com/category/news/conversations/">Conversations</a><a class="mega-menu-sub-cat-td_uid_1_5e1e349944816"  id="td_uid_5_5e1e349945214" data-td_block_id="td_uid_1_5e1e349944816" data-td_filter_value="13625" href="https://defendernetwork.com/category/news/inyourword/">In Your Word</a><a class="mega-menu-sub-cat-td_uid_1_5e1e349944816"  id="td_uid_6_5e1e34994527c" data-td_block_id="td_uid_1_5e1e349944816" data-td_filter_value="21" href="https://defendernetwork.com/category/news/local-state/">Local &amp; State</a><a class="mega-menu-sub-cat-td_uid_1_5e1e349944816"  id="td_uid_7_5e1e3499452dc" data-td_block_id="td_uid_1_5e1e349944816" data-td_filter_value="22" href="https://defendernetwork.com/category/news/national/">National</a><a class="mega-menu-sub-cat-td_uid_1_5e1e349944816"  id="td_uid_8_5e1e349945348" data-td_block_id="td_uid_1_5e1e349944816" data-td_filter_value="13624" href="https://defendernetwork.com/category/news/newswrapnews/">NewsWrap</a></div></div><div id=td_uid_1_5e1e349944816 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://defendernetwork.com/news/human-trafficking-cases-have-more-than-doubled-in-harris-county/" rel="bookmark" class="td-image-wrap" title="Human trafficking cases have more than doubled in Harris County"><img width="218" height="150" class="entry-thumb" src="https://defendernetwork.com/wp-content/uploads/2020/01/Kim-Ogg-218x150.png" srcset="https://defendernetwork.com/wp-content/uploads/2020/01/Kim-Ogg-218x150.png 218w, https://defendernetwork.com/wp-content/uploads/2020/01/Kim-Ogg-100x70.png 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Human trafficking cases have more than doubled in Harris County"/></a></div>                <a href="https://defendernetwork.com/category/news/local-state/" class="td-post-category">Local &amp; State</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://defendernetwork.com/news/human-trafficking-cases-have-more-than-doubled-in-harris-county/" rel="bookmark" title="Human trafficking cases have more than doubled in Harris County">Human trafficking cases have more than doubled in Harris County</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://defendernetwork.com/news/charles-barkley-donates-1-million-to-hbcu-miles-college/" rel="bookmark" class="td-image-wrap" title="Charles Barkley donates $1 million to HBCU Miles College"><img width="218" height="150" class="entry-thumb" src="https://defendernetwork.com/wp-content/uploads/2020/01/Charles-Barkley-218x150.jpg" srcset="https://defendernetwork.com/wp-content/uploads/2020/01/Charles-Barkley-218x150.jpg 218w, https://defendernetwork.com/wp-content/uploads/2020/01/Charles-Barkley-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Charles Barkley donates $1 million to HBCU Miles College"/></a></div>                <a href="https://defendernetwork.com/category/news/national/" class="td-post-category">National</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://defendernetwork.com/news/charles-barkley-donates-1-million-to-hbcu-miles-college/" rel="bookmark" title="Charles Barkley donates $1 million to HBCU Miles College">Charles Barkley donates $1 million to HBCU Miles College</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://defendernetwork.com/news/2020-watch-will-the-debate-provide-any-clarity/" rel="bookmark" class="td-image-wrap" title="2020 Watch: Will the debate provide any clarity?"><img width="218" height="150" class="entry-thumb" src="https://defendernetwork.com/wp-content/uploads/2020/01/Democratic-Debate-218x150.jpg" srcset="https://defendernetwork.com/wp-content/uploads/2020/01/Democratic-Debate-218x150.jpg 218w, https://defendernetwork.com/wp-content/uploads/2020/01/Democratic-Debate-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="2020 Watch: Will the debate provide any clarity?"/></a></div>                <a href="https://defendernetwork.com/category/news/national/" class="td-post-category">National</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://defendernetwork.com/news/2020-watch-will-the-debate-provide-any-clarity/" rel="bookmark" title="2020 Watch: Will the debate provide any clarity?">2020 Watch: Will the debate provide any clarity?</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://defendernetwork.com/news/top-black-exec-at-googles-parent-company-steps-down-after-sexual-misconduct-allegations/" rel="bookmark" class="td-image-wrap" title="Top Black exec at Google&#8217;s parent company steps down after sexual misconduct allegations"><img width="218" height="150" class="entry-thumb" src="https://defendernetwork.com/wp-content/uploads/2020/01/David-Drummond--218x150.jpg" srcset="https://defendernetwork.com/wp-content/uploads/2020/01/David-Drummond--218x150.jpg 218w, https://defendernetwork.com/wp-content/uploads/2020/01/David-Drummond--100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Top Black exec at Google&#8217;s parent company steps down after sexual misconduct allegations"/></a></div>                <a href="https://defendernetwork.com/category/news/business-news/" class="td-post-category">Business</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://defendernetwork.com/news/top-black-exec-at-googles-parent-company-steps-down-after-sexual-misconduct-allegations/" rel="bookmark" title="Top Black exec at Google&#8217;s parent company steps down after sexual misconduct allegations">Top Black exec at Google&#8217;s parent company steps down after sexual&#8230;</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_1_5e1e349944816" data-td_block_id="td_uid_1_5e1e349944816"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_1_5e1e349944816" data-td_block_id="td_uid_1_5e1e349944816"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-mega-menu menu-item-27851"><a href="https://defendernetwork.com/entertainment/">Entertainment</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_9_5e1e34994f048_rand td_with_ajax_pagination td-pb-border-top td_block_template_9"  data-td-block-uid="td_uid_9_5e1e34994f048" ><script>var block_td_uid_9_5e1e34994f048 = new tdBlock();
block_td_uid_9_5e1e34994f048.id = "td_uid_9_5e1e34994f048";
block_td_uid_9_5e1e34994f048.atts = '{"limit":4,"td_column_number":3,"ajax_pagination":"next_prev","category_id":"25","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"preload","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"td_uid_9_5e1e34994f048_rand","tdc_css_class":"td_uid_9_5e1e34994f048_rand","tdc_css_class_style":"td_uid_9_5e1e34994f048_rand_style"}';
block_td_uid_9_5e1e34994f048.td_column_number = "3";
block_td_uid_9_5e1e34994f048.block_type = "td_block_mega_menu";
block_td_uid_9_5e1e34994f048.post_count = "4";
block_td_uid_9_5e1e34994f048.found_posts = "2202";
block_td_uid_9_5e1e34994f048.header_color = "";
block_td_uid_9_5e1e34994f048.ajax_pagination_infinite_stop = "";
block_td_uid_9_5e1e34994f048.max_num_pages = "551";
tdBlocksArray.push(block_td_uid_9_5e1e34994f048);
</script>            <script>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</script>
            <div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-td_uid_9_5e1e34994f048" id="td_uid_10_5e1e34994f5c9" data-td_block_id="td_uid_9_5e1e34994f048" data-td_filter_value="" href="https://defendernetwork.com/category/entertainment/">All</a><a class="mega-menu-sub-cat-td_uid_9_5e1e34994f048"  id="td_uid_11_5e1e34994f62e" data-td_block_id="td_uid_9_5e1e34994f048" data-td_filter_value="30" href="https://defendernetwork.com/category/entertainment/arts-books/">Arts + Books</a><a class="mega-menu-sub-cat-td_uid_9_5e1e34994f048"  id="td_uid_12_5e1e34994f696" data-td_block_id="td_uid_9_5e1e34994f048" data-td_filter_value="26" href="https://defendernetwork.com/category/entertainment/celebrity/">Celebrity</a><a class="mega-menu-sub-cat-td_uid_9_5e1e34994f048"  id="td_uid_13_5e1e34994f702" data-td_block_id="td_uid_9_5e1e34994f048" data-td_filter_value="13622" href="https://defendernetwork.com/category/entertainment/defendershowcase/">Defender Showcase</a><a class="mega-menu-sub-cat-td_uid_9_5e1e34994f048"  id="td_uid_14_5e1e34994f76b" data-td_block_id="td_uid_9_5e1e34994f048" data-td_filter_value="27" href="https://defendernetwork.com/category/entertainment/movies-tv/">Movies + TV</a><a class="mega-menu-sub-cat-td_uid_9_5e1e34994f048"  id="td_uid_15_5e1e34994f7cc" data-td_block_id="td_uid_9_5e1e34994f048" data-td_filter_value="28" href="https://defendernetwork.com/category/entertainment/music/">Music</a></div></div><div id=td_uid_9_5e1e34994f048 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://defendernetwork.com/entertainment/fox-soul-streaming-channel-announced-for-african-american-viewers/" rel="bookmark" class="td-image-wrap" title="Fox Soul streaming channel announced for African-American viewers"><img width="218" height="150" class="entry-thumb" src="https://defendernetwork.com/wp-content/uploads/2020/01/FoxSoul-1-218x150.jpg" srcset="https://defendernetwork.com/wp-content/uploads/2020/01/FoxSoul-1-218x150.jpg 218w, https://defendernetwork.com/wp-content/uploads/2020/01/FoxSoul-1-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Fox Soul streaming channel announced for African-American viewers"/></a></div>                <a href="https://defendernetwork.com/category/entertainment/" class="td-post-category">ENTERTAINMENT</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://defendernetwork.com/entertainment/fox-soul-streaming-channel-announced-for-african-american-viewers/" rel="bookmark" title="Fox Soul streaming channel announced for African-American viewers">Fox Soul streaming channel announced for African-American viewers</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://defendernetwork.com/entertainment/black-twitter-rejoices-over-oscar-nomination-for-mathew-a-cherrys-hair-love/" rel="bookmark" class="td-image-wrap" title="Black Twitter rejoices over Oscar nomination for Mathew A. Cherry’s “Hair Love”"><img width="218" height="150" class="entry-thumb" src="https://defendernetwork.com/wp-content/uploads/2020/01/Hair-Love-218x150.jpg" srcset="https://defendernetwork.com/wp-content/uploads/2020/01/Hair-Love-218x150.jpg 218w, https://defendernetwork.com/wp-content/uploads/2020/01/Hair-Love-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Black Twitter rejoices over Oscar nomination for Mathew A. Cherry’s “Hair Love”"/></a></div>                <a href="https://defendernetwork.com/category/entertainment/" class="td-post-category">ENTERTAINMENT</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://defendernetwork.com/entertainment/black-twitter-rejoices-over-oscar-nomination-for-mathew-a-cherrys-hair-love/" rel="bookmark" title="Black Twitter rejoices over Oscar nomination for Mathew A. Cherry’s “Hair Love”">Black Twitter rejoices over Oscar nomination for Mathew A. Cherry’s “Hair&#8230;</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://defendernetwork.com/entertainment/celebrity/r-kellys-ex-girlfriend-azriel-clary-reunites-with-family/" rel="bookmark" class="td-image-wrap" title="R. Kelly&#8217;s ex-girlfriend Azriel Clary reunites with family"><img width="218" height="150" class="entry-thumb" src="https://defendernetwork.com/wp-content/uploads/2019/11/15745465665997-2-218x150.jpg" srcset="https://defendernetwork.com/wp-content/uploads/2019/11/15745465665997-2-218x150.jpg 218w, https://defendernetwork.com/wp-content/uploads/2019/11/15745465665997-2-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="R. Kelly&#8217;s ex-girlfriend Azriel Clary reunites with family"/></a></div>                <a href="https://defendernetwork.com/category/entertainment/celebrity/" class="td-post-category">Celebrity</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://defendernetwork.com/entertainment/celebrity/r-kellys-ex-girlfriend-azriel-clary-reunites-with-family/" rel="bookmark" title="R. Kelly&#8217;s ex-girlfriend Azriel Clary reunites with family">R. Kelly&#8217;s ex-girlfriend Azriel Clary reunites with family</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://defendernetwork.com/entertainment/movies-tv/just-mercy-rakes-in-over-10-million-at-box-office/" rel="bookmark" class="td-image-wrap" title="‘Just Mercy’ rakes in over $10 million at box office"><img width="218" height="150" class="entry-thumb" src="https://defendernetwork.com/wp-content/uploads/2020/01/Just-Mercy-218x150.jpg" srcset="https://defendernetwork.com/wp-content/uploads/2020/01/Just-Mercy-218x150.jpg 218w, https://defendernetwork.com/wp-content/uploads/2020/01/Just-Mercy-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="‘Just Mercy’ rakes in over $10 million at box office"/></a></div>                <a href="https://defendernetwork.com/category/entertainment/" class="td-post-category">ENTERTAINMENT</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://defendernetwork.com/entertainment/movies-tv/just-mercy-rakes-in-over-10-million-at-box-office/" rel="bookmark" title="‘Just Mercy’ rakes in over $10 million at box office">‘Just Mercy’ rakes in over $10 million at box office</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_9_5e1e34994f048" data-td_block_id="td_uid_9_5e1e34994f048"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_9_5e1e34994f048" data-td_block_id="td_uid_9_5e1e34994f048"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-mega-menu menu-item-27598"><a href="https://defendernetwork.com/sports/">Sports</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_16_5e1e349957d82_rand td_with_ajax_pagination td-pb-border-top td_block_template_9"  data-td-block-uid="td_uid_16_5e1e349957d82" ><script>var block_td_uid_16_5e1e349957d82 = new tdBlock();
block_td_uid_16_5e1e349957d82.id = "td_uid_16_5e1e349957d82";
block_td_uid_16_5e1e349957d82.atts = '{"limit":4,"td_column_number":3,"ajax_pagination":"next_prev","category_id":"31","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"preload","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"td_uid_16_5e1e349957d82_rand","tdc_css_class":"td_uid_16_5e1e349957d82_rand","tdc_css_class_style":"td_uid_16_5e1e349957d82_rand_style"}';
block_td_uid_16_5e1e349957d82.td_column_number = "3";
block_td_uid_16_5e1e349957d82.block_type = "td_block_mega_menu";
block_td_uid_16_5e1e349957d82.post_count = "4";
block_td_uid_16_5e1e349957d82.found_posts = "1098";
block_td_uid_16_5e1e349957d82.header_color = "";
block_td_uid_16_5e1e349957d82.ajax_pagination_infinite_stop = "";
block_td_uid_16_5e1e349957d82.max_num_pages = "275";
tdBlocksArray.push(block_td_uid_16_5e1e349957d82);
</script>            <script>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</script>
            <div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-td_uid_16_5e1e349957d82" id="td_uid_17_5e1e3499582b4" data-td_block_id="td_uid_16_5e1e349957d82" data-td_filter_value="" href="https://defendernetwork.com/category/sports/">All</a><a class="mega-menu-sub-cat-td_uid_16_5e1e349957d82"  id="td_uid_18_5e1e349958319" data-td_block_id="td_uid_16_5e1e349957d82" data-td_filter_value="34" href="https://defendernetwork.com/category/sports/college-sports/">College Sports</a><a class="mega-menu-sub-cat-td_uid_16_5e1e349957d82"  id="td_uid_19_5e1e349958381" data-td_block_id="td_uid_16_5e1e349957d82" data-td_filter_value="72" href="https://defendernetwork.com/category/sports/college-pro-gimme-a-minute/">Gimme-A-Minute College | Pro</a><a class="mega-menu-sub-cat-td_uid_16_5e1e349957d82"  id="td_uid_20_5e1e3499583f2" data-td_block_id="td_uid_16_5e1e349957d82" data-td_filter_value="35" href="https://defendernetwork.com/category/sports/high-school-gimme-a-minute/">Gimme-A-Minute H.S.</a><a class="mega-menu-sub-cat-td_uid_16_5e1e349957d82"  id="td_uid_21_5e1e349958454" data-td_block_id="td_uid_16_5e1e349957d82" data-td_filter_value="32" href="https://defendernetwork.com/category/sports/high-school/">High School Sports</a><a class="mega-menu-sub-cat-td_uid_16_5e1e349957d82"  id="td_uid_22_5e1e3499584b3" data-td_block_id="td_uid_16_5e1e349957d82" data-td_filter_value="33" href="https://defendernetwork.com/category/sports/professional/">Professional Sports</a></div></div><div id=td_uid_16_5e1e349957d82 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://defendernetwork.com/sports/astros-manager-gm-respond-after-being-fired-over-2017-sign-stealing-scheme/" rel="bookmark" class="td-image-wrap" title="Astros manager, GM respond after being fired over 2017 sign-stealing scheme"><img width="218" height="150" class="entry-thumb" src="https://defendernetwork.com/wp-content/uploads/2020/01/Astros-Management-218x150.jpg" srcset="https://defendernetwork.com/wp-content/uploads/2020/01/Astros-Management-218x150.jpg 218w, https://defendernetwork.com/wp-content/uploads/2020/01/Astros-Management-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Astros manager, GM respond after being fired over 2017 sign-stealing scheme"/></a></div>                <a href="https://defendernetwork.com/category/sports/professional/" class="td-post-category">Professional Sports</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://defendernetwork.com/sports/astros-manager-gm-respond-after-being-fired-over-2017-sign-stealing-scheme/" rel="bookmark" title="Astros manager, GM respond after being fired over 2017 sign-stealing scheme">Astros manager, GM respond after being fired over 2017 sign-stealing scheme</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://defendernetwork.com/sports/us-olympics-chief-to-athletes-no-anthem-protests-allowed/" rel="bookmark" class="td-image-wrap" title="US Olympics chief to athletes: No anthem protests allowed"><img width="218" height="150" class="entry-thumb" src="https://defendernetwork.com/wp-content/uploads/2020/01/Tommie-Smith-John-Carlos-218x150.jpg" srcset="https://defendernetwork.com/wp-content/uploads/2020/01/Tommie-Smith-John-Carlos-218x150.jpg 218w, https://defendernetwork.com/wp-content/uploads/2020/01/Tommie-Smith-John-Carlos-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="US Olympics chief to athletes: No anthem protests allowed"/></a></div>                <a href="https://defendernetwork.com/category/sports/professional/" class="td-post-category">Professional Sports</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://defendernetwork.com/sports/us-olympics-chief-to-athletes-no-anthem-protests-allowed/" rel="bookmark" title="US Olympics chief to athletes: No anthem protests allowed">US Olympics chief to athletes: No anthem protests allowed</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://defendernetwork.com/sports/cavs-coach-apologizes-says-he-meant-to-call-his-players-slugs-not-thugs/" rel="bookmark" class="td-image-wrap" title="Cavs coach apologizes, says he meant to call his players &#8216;slugs&#8217; not &#8216;thugs&#8217;"><img width="218" height="150" class="entry-thumb" src="https://defendernetwork.com/wp-content/uploads/2020/01/beilein-218x150.jpg" srcset="https://defendernetwork.com/wp-content/uploads/2020/01/beilein-218x150.jpg 218w, https://defendernetwork.com/wp-content/uploads/2020/01/beilein-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Cavs coach apologizes, says he meant to call his players &#8216;slugs&#8217; not &#8216;thugs&#8217;"/></a></div>                <a href="https://defendernetwork.com/category/sports/professional/" class="td-post-category">Professional Sports</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://defendernetwork.com/sports/cavs-coach-apologizes-says-he-meant-to-call-his-players-slugs-not-thugs/" rel="bookmark" title="Cavs coach apologizes, says he meant to call his players &#8216;slugs&#8217; not &#8216;thugs&#8217;">Cavs coach apologizes, says he meant to call his players &#8216;slugs&#8217;&#8230;</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://defendernetwork.com/sports/texans-self-destruct-at-hands-of-the-chiefs-in-playoff-loss/" rel="bookmark" class="td-image-wrap" title="Texans self-destruct at hands of the Chiefs in playoff loss"><img width="218" height="150" class="entry-thumb" src="https://defendernetwork.com/wp-content/uploads/2020/01/AP_20012813979317-218x150.jpg" srcset="https://defendernetwork.com/wp-content/uploads/2020/01/AP_20012813979317-218x150.jpg 218w, https://defendernetwork.com/wp-content/uploads/2020/01/AP_20012813979317-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Texans self-destruct at hands of the Chiefs in playoff loss"/></a></div>                <a href="https://defendernetwork.com/category/sports/professional/" class="td-post-category">Professional Sports</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://defendernetwork.com/sports/texans-self-destruct-at-hands-of-the-chiefs-in-playoff-loss/" rel="bookmark" title="Texans self-destruct at hands of the Chiefs in playoff loss">Texans self-destruct at hands of the Chiefs in playoff loss</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_16_5e1e349957d82" data-td_block_id="td_uid_16_5e1e349957d82"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_16_5e1e349957d82" data-td_block_id="td_uid_16_5e1e349957d82"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children td-menu-item td-mega-menu menu-item-27853"><a href="https://defendernetwork.com/lifestyle/">Lifestyle</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_23_5e1e349960d06_rand td_with_ajax_pagination td-pb-border-top td_block_template_9"  data-td-block-uid="td_uid_23_5e1e349960d06" ><script>var block_td_uid_23_5e1e349960d06 = new tdBlock();
block_td_uid_23_5e1e349960d06.id = "td_uid_23_5e1e349960d06";
block_td_uid_23_5e1e349960d06.atts = '{"limit":4,"td_column_number":3,"ajax_pagination":"next_prev","category_id":"13494","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"preload","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"td_uid_23_5e1e349960d06_rand","tdc_css_class":"td_uid_23_5e1e349960d06_rand","tdc_css_class_style":"td_uid_23_5e1e349960d06_rand_style"}';
block_td_uid_23_5e1e349960d06.td_column_number = "3";
block_td_uid_23_5e1e349960d06.block_type = "td_block_mega_menu";
block_td_uid_23_5e1e349960d06.post_count = "4";
block_td_uid_23_5e1e349960d06.found_posts = "443";
block_td_uid_23_5e1e349960d06.header_color = "";
block_td_uid_23_5e1e349960d06.ajax_pagination_infinite_stop = "";
block_td_uid_23_5e1e349960d06.max_num_pages = "111";
tdBlocksArray.push(block_td_uid_23_5e1e349960d06);
</script>            <script>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</script>
            <div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-td_uid_23_5e1e349960d06" id="td_uid_24_5e1e34996127f" data-td_block_id="td_uid_23_5e1e349960d06" data-td_filter_value="" href="https://defendernetwork.com/category/lifestyle/">All</a><a class="mega-menu-sub-cat-td_uid_23_5e1e349960d06"  id="td_uid_25_5e1e3499612e4" data-td_block_id="td_uid_23_5e1e349960d06" data-td_filter_value="37" href="https://defendernetwork.com/category/lifestyle/health/">Health</a><a class="mega-menu-sub-cat-td_uid_23_5e1e349960d06"  id="td_uid_26_5e1e34996134b" data-td_block_id="td_uid_23_5e1e349960d06" data-td_filter_value="38" href="https://defendernetwork.com/category/lifestyle/relationships/">Relationships</a><a class="mega-menu-sub-cat-td_uid_23_5e1e349960d06"  id="td_uid_27_5e1e3499613ae" data-td_block_id="td_uid_23_5e1e349960d06" data-td_filter_value="40" href="https://defendernetwork.com/category/lifestyle/style/">Style</a></div></div><div id=td_uid_23_5e1e349960d06 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://defendernetwork.com/lifestyle/5-ways-to-improve-your-heart-health/" rel="bookmark" class="td-image-wrap" title="5 ways to improve your heart health"><img width="218" height="150" class="entry-thumb" src="https://defendernetwork.com/wp-content/uploads/2020/01/15094-218x150.jpg" srcset="https://defendernetwork.com/wp-content/uploads/2020/01/15094-218x150.jpg 218w, https://defendernetwork.com/wp-content/uploads/2020/01/15094-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="5 ways to improve your heart health"/></a></div>                <a href="https://defendernetwork.com/category/lifestyle/health/" class="td-post-category">Health</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://defendernetwork.com/lifestyle/5-ways-to-improve-your-heart-health/" rel="bookmark" title="5 ways to improve your heart health">5 ways to improve your heart health</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://defendernetwork.com/lifestyle/fit-fine-antanique-landry/" rel="bookmark" class="td-image-wrap" title="Defender Fit &#038; Fine: Antanique Landry"><img width="218" height="150" class="entry-thumb" src="https://defendernetwork.com/wp-content/uploads/2020/01/1__Antanique_Preferred-Photo-218x150.png" srcset="https://defendernetwork.com/wp-content/uploads/2020/01/1__Antanique_Preferred-Photo-218x150.png 218w, https://defendernetwork.com/wp-content/uploads/2020/01/1__Antanique_Preferred-Photo-100x70.png 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Defender Fit &#038; Fine: Antanique Landry"/></a></div>                <a href="https://defendernetwork.com/category/lifestyle/health/" class="td-post-category">Health</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://defendernetwork.com/lifestyle/fit-fine-antanique-landry/" rel="bookmark" title="Defender Fit &#038; Fine: Antanique Landry">Defender Fit &#038; Fine: Antanique Landry</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://defendernetwork.com/lifestyle/6-tips-about-managing-your-money-that-will-set-your-2020-on-fire/" rel="bookmark" class="td-image-wrap" title="6 tips about managing your money that will set your 2020 on fire"><img width="218" height="150" class="entry-thumb" src="https://defendernetwork.com/wp-content/uploads/2016/10/LadywithMoney-218x150.jpg" srcset="https://defendernetwork.com/wp-content/uploads/2016/10/LadywithMoney-218x150.jpg 218w, https://defendernetwork.com/wp-content/uploads/2016/10/LadywithMoney-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="6 tips about managing your money that will set your 2020 on fire"/></a></div>                <a href="https://defendernetwork.com/category/lifestyle/health/" class="td-post-category">Health</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://defendernetwork.com/lifestyle/6-tips-about-managing-your-money-that-will-set-your-2020-on-fire/" rel="bookmark" title="6 tips about managing your money that will set your 2020 on fire">6 tips about managing your money that will set your 2020&#8230;</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://defendernetwork.com/lifestyle/health/why-whites-are-more-likely-to-receive-hiv-prevention-drugs-than-blacks/" rel="bookmark" class="td-image-wrap" title="Why whites are more likely to receive HIV prevention drugs than Blacks"><img width="218" height="150" class="entry-thumb" src="https://defendernetwork.com/wp-content/uploads/2017/12/hivaids-218x150.jpg" srcset="https://defendernetwork.com/wp-content/uploads/2017/12/hivaids-218x150.jpg 218w, https://defendernetwork.com/wp-content/uploads/2017/12/hivaids-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Why whites are more likely to receive HIV prevention drugs than Blacks"/></a></div>                <a href="https://defendernetwork.com/category/lifestyle/health/" class="td-post-category">Health</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://defendernetwork.com/lifestyle/health/why-whites-are-more-likely-to-receive-hiv-prevention-drugs-than-blacks/" rel="bookmark" title="Why whites are more likely to receive HIV prevention drugs than Blacks">Why whites are more likely to receive HIV prevention drugs than&#8230;</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_23_5e1e349960d06" data-td_block_id="td_uid_23_5e1e349960d06"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_23_5e1e349960d06" data-td_block_id="td_uid_23_5e1e349960d06"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-32322"><a href="https://defendernetwork.com/faces/">FACES @ Houston Events</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-mega-menu menu-item-27599"><a href="https://defendernetwork.com/video/">Video</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_28_5e1e34996706b_rand td_with_ajax_pagination td-pb-border-top td_block_template_9"  data-td-block-uid="td_uid_28_5e1e34996706b" ><script>var block_td_uid_28_5e1e34996706b = new tdBlock();
block_td_uid_28_5e1e34996706b.id = "td_uid_28_5e1e34996706b";
block_td_uid_28_5e1e34996706b.atts = '{"limit":4,"td_column_number":3,"ajax_pagination":"next_prev","category_id":"42","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"preload","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"td_uid_28_5e1e34996706b_rand","tdc_css_class":"td_uid_28_5e1e34996706b_rand","tdc_css_class_style":"td_uid_28_5e1e34996706b_rand_style"}';
block_td_uid_28_5e1e34996706b.td_column_number = "3";
block_td_uid_28_5e1e34996706b.block_type = "td_block_mega_menu";
block_td_uid_28_5e1e34996706b.post_count = "4";
block_td_uid_28_5e1e34996706b.found_posts = "602";
block_td_uid_28_5e1e34996706b.header_color = "";
block_td_uid_28_5e1e34996706b.ajax_pagination_infinite_stop = "";
block_td_uid_28_5e1e34996706b.max_num_pages = "151";
tdBlocksArray.push(block_td_uid_28_5e1e34996706b);
</script>            <script>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</script>
            <div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-td_uid_28_5e1e34996706b" id="td_uid_29_5e1e3499674b9" data-td_block_id="td_uid_28_5e1e34996706b" data-td_filter_value="" href="https://defendernetwork.com/category/videos/">All</a><a class="mega-menu-sub-cat-td_uid_28_5e1e34996706b"  id="td_uid_30_5e1e34996751e" data-td_block_id="td_uid_28_5e1e34996706b" data-td_filter_value="44" href="https://defendernetwork.com/category/videos/dmg-squad-videos/">DMG Squad Videos</a><a class="mega-menu-sub-cat-td_uid_28_5e1e34996706b"  id="td_uid_31_5e1e349967588" data-td_block_id="td_uid_28_5e1e34996706b" data-td_filter_value="47" href="https://defendernetwork.com/category/videos/faces-of-black-houston/">Faces of Black Houston</a><a class="mega-menu-sub-cat-td_uid_28_5e1e34996706b"  id="td_uid_32_5e1e349967618" data-td_block_id="td_uid_28_5e1e34996706b" data-td_filter_value="13626" href="https://defendernetwork.com/category/videos/gimmeaminutecollegepro/">Gimme-A-Minute College | Pro</a><a class="mega-menu-sub-cat-td_uid_28_5e1e34996706b"  id="td_uid_33_5e1e3499676a6" data-td_block_id="td_uid_28_5e1e34996706b" data-td_filter_value="13627" href="https://defendernetwork.com/category/videos/gimmeaminutehighschool/">Gimme-A-Minute H.S.</a><a class="mega-menu-sub-cat-td_uid_28_5e1e34996706b"  id="td_uid_34_5e1e349967727" data-td_block_id="td_uid_28_5e1e34996706b" data-td_filter_value="13620" href="https://defendernetwork.com/category/videos/newswrap/">NewsWrap</a><a class="mega-menu-sub-cat-td_uid_28_5e1e34996706b"  id="td_uid_35_5e1e3499677a1" data-td_block_id="td_uid_28_5e1e34996706b" data-td_filter_value="43" href="https://defendernetwork.com/category/videos/trending/">Trending</a></div></div><div id=td_uid_28_5e1e34996706b class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://defendernetwork.com/sports/high-school/north-shore-vs-duncanville-shadow-creek-vs-denton-ryan-game-highlights/" rel="bookmark" class="td-image-wrap" title="North Shore vs. Duncanville &#038; Shadow Creek vs. Denton Ryan Game Highlights"><img width="218" height="150" class="entry-thumb" src="https://defendernetwork.com/wp-content/uploads/2019/12/maxresdefault-4-218x150.jpg" srcset="https://defendernetwork.com/wp-content/uploads/2019/12/maxresdefault-4-218x150.jpg 218w, https://defendernetwork.com/wp-content/uploads/2019/12/maxresdefault-4-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="North Shore vs. Duncanville &#038; Shadow Creek vs. Denton Ryan Game Highlights"/><span class="td-video-play-ico"><img width="40" height="40" class="td-retina" src="https://defendernetwork.com/wp-content/themes/Newspaper/images/icons/ico-video-large.png" alt="video"/></span></a></div>                <a href="https://defendernetwork.com/category/sports/high-school/" class="td-post-category">High School Sports</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://defendernetwork.com/sports/high-school/north-shore-vs-duncanville-shadow-creek-vs-denton-ryan-game-highlights/" rel="bookmark" title="North Shore vs. Duncanville &#038; Shadow Creek vs. Denton Ryan Game Highlights">North Shore vs. Duncanville &#038; Shadow Creek vs. Denton Ryan Game&#8230;</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://defendernetwork.com/news/newswrapnews/defender-newswrap-12-21-2019-top-news-stories-of-the-week/" rel="bookmark" class="td-image-wrap" title="Defender NewsWrap 12/21/2019 Top News Stories of the Week"><img width="218" height="150" class="entry-thumb" src="https://defendernetwork.com/wp-content/uploads/2019/12/NW-Thumbnail-218x150.png" srcset="https://defendernetwork.com/wp-content/uploads/2019/12/NW-Thumbnail-218x150.png 218w, https://defendernetwork.com/wp-content/uploads/2019/12/NW-Thumbnail-100x70.png 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Defender NewsWrap 12/21/2019 Top News Stories of the Week"/><span class="td-video-play-ico"><img width="40" height="40" class="td-retina" src="https://defendernetwork.com/wp-content/themes/Newspaper/images/icons/ico-video-large.png" alt="video"/></span></a></div>                <a href="https://defendernetwork.com/category/videos/newswrap/" class="td-post-category">NewsWrap</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://defendernetwork.com/news/newswrapnews/defender-newswrap-12-21-2019-top-news-stories-of-the-week/" rel="bookmark" title="Defender NewsWrap 12/21/2019 Top News Stories of the Week">Defender NewsWrap 12/21/2019 Top News Stories of the Week</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://defendernetwork.com/uncategorized/defender-newswrap-12-14-2019-top-news-stories-of-the-week/" rel="bookmark" class="td-image-wrap" title="Defender NewsWrap 12/14/2019 Top News Stories of the Week"><img width="218" height="150" class="entry-thumb" src="https://defendernetwork.com/wp-content/uploads/2019/12/Tavores-Henderson4-218x150.png" srcset="https://defendernetwork.com/wp-content/uploads/2019/12/Tavores-Henderson4-218x150.png 218w, https://defendernetwork.com/wp-content/uploads/2019/12/Tavores-Henderson4-100x70.png 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Defender NewsWrap 12/14/2019 Top News Stories of the Week"/><span class="td-video-play-ico"><img width="40" height="40" class="td-retina" src="https://defendernetwork.com/wp-content/themes/Newspaper/images/icons/ico-video-large.png" alt="video"/></span></a></div>                <a href="https://defendernetwork.com/category/videos/newswrap/" class="td-post-category">NewsWrap</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://defendernetwork.com/uncategorized/defender-newswrap-12-14-2019-top-news-stories-of-the-week/" rel="bookmark" title="Defender NewsWrap 12/14/2019 Top News Stories of the Week">Defender NewsWrap 12/14/2019 Top News Stories of the Week</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://defendernetwork.com/sports/high-school/watch-coming-up-with-frank-brown/" rel="bookmark" class="td-image-wrap" title="Watch Coming Up&#8230;with Frank Brown Jr."><img width="218" height="150" class="entry-thumb" src="https://defendernetwork.com/wp-content/uploads/2019/12/Frank-Brown-218x150.png" srcset="https://defendernetwork.com/wp-content/uploads/2019/12/Frank-Brown-218x150.png 218w, https://defendernetwork.com/wp-content/uploads/2019/12/Frank-Brown-100x70.png 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Watch Coming Up&#8230;with Frank Brown Jr."/><span class="td-video-play-ico"><img width="40" height="40" class="td-retina" src="https://defendernetwork.com/wp-content/themes/Newspaper/images/icons/ico-video-large.png" alt="video"/></span></a></div>                <a href="https://defendernetwork.com/category/sports/high-school/" class="td-post-category">High School Sports</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://defendernetwork.com/sports/high-school/watch-coming-up-with-frank-brown/" rel="bookmark" title="Watch Coming Up&#8230;with Frank Brown Jr.">Watch Coming Up&#8230;with Frank Brown Jr.</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_28_5e1e34996706b" data-td_block_id="td_uid_28_5e1e34996706b"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_28_5e1e34996706b" data-td_block_id="td_uid_28_5e1e34996706b"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children td-menu-item td-normal-menu menu-item-39146"><a href="https://defendernetwork.com/editions-2019/">E-Editions</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-55377"><a href="https://defendernetwork.com/e-editions-2020/">E-Editions 2020</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-39143"><a href="https://defendernetwork.com/editions-2019/">E-Editions 2019</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-27623"><a href="https://defendernetwork.com/editions-2017/">E-Editions 2017</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-39425"><a href="https://issuu.com/defendermediagroup">Defender Archives</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-27622"><a href="https://defendernetwork.com/subscribe/">SUBSCRIBE: It&#8217;s FREE</a></li>
</ul>
</li>
</ul></div></div>            </div>
        </div>
    </div>

    
</div><div class="td-main-content-wrap td-container-wrap">

    <div class="td-container td-post-template-default ">
        <div class="td-crumb-container"><div class="entry-crumbs"><span><a title="" class="entry-crumb" href="https://defendernetwork.com/">Home</a></span> <i class="td-icon-right td-bread-sep"></i> <span><a title="View all posts in NEWS" class="entry-crumb" href="https://defendernetwork.com/category/news/">NEWS</a></span> <i class="td-icon-right td-bread-sep"></i> <span><a title="View all posts in Business" class="entry-crumb" href="https://defendernetwork.com/category/news/business-news/">Business</a></span> <i class="td-icon-right td-bread-sep td-bred-no-url-last"></i> <span class="td-bred-no-url-last">Bob Johnson gets into the seafood business</span></div></div>

        <div class="td-pb-row">
                                    <div class="td-pb-span8 td-main-content" role="main">
                            <div class="td-ss-main-content">
                                
    <article id="post-55658" class="post-55658 post type-post status-publish format-standard has-post-thumbnail hentry category-business-news category-news" itemscope itemtype="https://schema.org/Article">
        <div class="td-post-header">

            
            <header class="td-post-title">
                <h1 class="entry-title">Bob Johnson gets into the seafood business</h1>

                

                <div class="td-module-meta-info">
                    <div class="td-post-author-name"><div class="td-author-by">By</div> <a href="https://defendernetwork.com/author/newsadmin/">Defender News Service</a><div class="td-author-line"> - </div> </div>                    <span class="td-post-date td-post-date-no-dot"><time class="entry-date updated td-module-date" datetime="2020-01-14T01:07:42+00:00" >January 14, 2020</time></span>                                                        </div>

            </header>

        </div>

        

        <div class="td-post-content">

        <div class="td-post-featured-image"><a href="https://defendernetwork.com/wp-content/uploads/2020/01/Bob-Johnston__.png" data-caption=""><img width="696" height="377" class="entry-thumb td-modal-image" src="https://defendernetwork.com/wp-content/uploads/2020/01/Bob-Johnston__-696x377.png" srcset="https://defendernetwork.com/wp-content/uploads/2020/01/Bob-Johnston__-696x377.png 696w, https://defendernetwork.com/wp-content/uploads/2020/01/Bob-Johnston__-300x163.png 300w, https://defendernetwork.com/wp-content/uploads/2020/01/Bob-Johnston__-1024x555.png 1024w, https://defendernetwork.com/wp-content/uploads/2020/01/Bob-Johnston__-768x416.png 768w, https://defendernetwork.com/wp-content/uploads/2020/01/Bob-Johnston__-1068x579.png 1068w, https://defendernetwork.com/wp-content/uploads/2020/01/Bob-Johnston__-775x420.png 775w, https://defendernetwork.com/wp-content/uploads/2020/01/Bob-Johnston__.png 1160w" sizes="(max-width: 696px) 100vw, 696px" alt="" title="Bob Johnston__"/></a></div>
        <p class="content__segment combx ">The RLJ Cos., the portfolio of businesses from BET co-founder Bob Johnson, has teamed up with restaurant group Legal Sea Foods to expand the concept in major airports across the country.</p>
<p class="content__segment combx ">RLJ, based in Bethesda, has formed a joint venture with Boston’s Legal Sea Foods to grow the airport business, which will see a “marked” increase under the deal, according to a press release.</p>
<p class="content__segment combx ">Legal has been around since 1950 when George Berkowitz opened a seafood market next door to his family’s grocery store in Cambridge, Massachusetts. A restaurant followed in 1968. The restaurant group now has 34 restaurants, most of them in Massachusetts, and is run by George’s son, Roger Berkowitz.</p>
<p class="content__segment combx ">&#8220;As two entrepreneurial owners, Roger and I are both enthusiastic about what our brand combination can successfully achieve in meeting the dining needs of consumers who are seeking first-class food in locations long underserved by great restaurants,” Johnson said in a statement.</p>
<p class="content__segment combx "> &#8220;Our venture will enable us to bring the freshest, highest quality food from the sea to those traveling by air,” said Berkowitz.</p>
<p>&#8211;<a href="https://www.bizjournals.com/">Washington Business Journal</a></p>
<div class='heateor_sss_sharing_container heateor_sss_vertical_sharing heateor_sss_bottom_sharing' style='width:44px;left: -10px;top: 200px;-webkit-box-shadow:none;box-shadow:none;' heateor-sss-data-href='https://defendernetwork.com/news/bob-johnson-gets-into-the-seafood-business/'><ul class="heateor_sss_sharing_ul"><li class=""><i style="width:40px;height:40px;margin:0;" alt="Facebook" Title="Facebook" class="heateorSssSharing heateorSssFacebookBackground" onclick='heateorSssPopup("https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fdefendernetwork.com%2Fnews%2Fbob-johnson-gets-into-the-seafood-business%2F")'><ss style="display:block;" class="heateorSssSharingSvg heateorSssFacebookSvg"></ss></i></li><li class=""><i style="width:40px;height:40px;margin:0;" alt="Twitter" Title="Twitter" class="heateorSssSharing heateorSssTwitterBackground" onclick='heateorSssPopup("http://twitter.com/intent/tweet?text=Bob%20Johnson%20gets%20into%20the%20seafood%20business&url=https%3A%2F%2Fdefendernetwork.com%2Fnews%2Fbob-johnson-gets-into-the-seafood-business%2F")'><ss style="display:block;" class="heateorSssSharingSvg heateorSssTwitterSvg"></ss></i></li><li class=""><i style="width:40px;height:40px;margin:0;" alt="Linkedin" Title="Linkedin" class="heateorSssSharing heateorSssLinkedinBackground" onclick='heateorSssPopup("http://www.linkedin.com/shareArticle?mini=true&url=https%3A%2F%2Fdefendernetwork.com%2Fnews%2Fbob-johnson-gets-into-the-seafood-business%2F&title=Bob%20Johnson%20gets%20into%20the%20seafood%20business")'><ss style="display:block;" class="heateorSssSharingSvg heateorSssLinkedinSvg"></ss></i></li><li class=""><i style="width:40px;height:40px;margin:0;" alt="Pinterest" Title="Pinterest" class="heateorSssSharing heateorSssPinterestBackground" onclick="javascript:void( (function() {var e=document.createElement('script' );e.setAttribute('type','text/javascript' );e.setAttribute('charset','UTF-8' );e.setAttribute('src','//assets.pinterest.com/js/pinmarklet.js?r='+Math.random()*99999999);document.body.appendChild(e)})());"><ss style="display:block;" class="heateorSssSharingSvg heateorSssPinterestSvg"></ss></i></li><li class=""><i style="width:40px;height:40px;margin:0;" alt="Reddit" Title="Reddit" class="heateorSssSharing heateorSssRedditBackground" onclick='heateorSssPopup("http://reddit.com/submit?url=https%3A%2F%2Fdefendernetwork.com%2Fnews%2Fbob-johnson-gets-into-the-seafood-business%2F&title=Bob%20Johnson%20gets%20into%20the%20seafood%20business")'><ss style="display:block;" class="heateorSssSharingSvg heateorSssRedditSvg"></ss></i></li><li class=""><i style="width:40px;height:40px;margin:0;" alt="Mix" Title="Mix" class="heateorSssSharing heateorSssMixBackground" onclick='heateorSssPopup("https://mix.com/mixit?url=https%3A%2F%2Fdefendernetwork.com%2Fnews%2Fbob-johnson-gets-into-the-seafood-business%2F")'><ss style="display:block;" class="heateorSssSharingSvg heateorSssMixSvg"></ss></i></li><li class=""><i style="width:40px;height:40px;margin:0;" alt="Whatsapp" Title="Whatsapp" class="heateorSssSharing heateorSssWhatsappBackground"><a  href="https://web.whatsapp.com/send?text=Bob%20Johnson%20gets%20into%20the%20seafood%20business https%3A%2F%2Fdefendernetwork.com%2Fnews%2Fbob-johnson-gets-into-the-seafood-business%2F" rel="nofollow noopener" target="_blank"><ss style="display:block" class="heateorSssSharingSvg heateorSssWhatsappSvg"></ss></a></i></li><li class=""><i style="width:40px;height:40px;margin:0;" title="More" alt="More" class="heateorSssSharing heateorSssMoreBackground" onclick="heateorSssMoreSharingPopup(this, 'https://defendernetwork.com/news/bob-johnson-gets-into-the-seafood-business/', 'Bob%20Johnson%20gets%20into%20the%20seafood%20business', '' )" ><ss style="display:block" class="heateorSssSharingSvg heateorSssMoreSvg"></ss></i></li></ul><div class="heateorSssClear"></div></div>        </div>


        <footer>
                        
            <div class="td-post-source-tags">
                                            </div>

            <div class="td-post-sharing-bottom"><div class="td-post-sharing-classic"><iframe frameBorder="0" src="https://www.facebook.com/plugins/like.php?href=https://defendernetwork.com/news/bob-johnson-gets-into-the-seafood-business/&amp;layout=button_count&amp;show_faces=false&amp;width=105&amp;action=like&amp;colorscheme=light&amp;height=21" style="border:none; overflow:hidden; width:105px; height:21px; background-color:transparent;"></iframe></div></div>            <div class="td-block-row td-post-next-prev"><div class="td-block-span6 td-post-prev-post"><div class="td-post-next-prev-content"><span>Previous article</span><a href="https://defendernetwork.com/news/trump-mocks-cory-booker-for-dropping-out-of-the-presidential-race/">Trump mocks Cory Booker for dropping out of the presidential race</a></div></div><div class="td-next-prev-separator"></div><div class="td-block-span6 td-post-next-post"><div class="td-post-next-prev-content"><span>Next article</span><a href="https://defendernetwork.com/sports/cavs-coach-apologizes-says-he-meant-to-call-his-players-slugs-not-thugs/">Cavs coach apologizes, says he meant to call his players &#8216;slugs&#8217; not &#8216;thugs&#8217;</a></div></div></div>            <div class="td-author-name vcard author" style="display: none"><span class="fn"><a href="https://defendernetwork.com/author/newsadmin/">Defender News Service</a></span></div>	        <span class="td-page-meta" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="Defender News Service"></span><meta itemprop="datePublished" content="2020-01-14T01:07:42+00:00"><meta itemprop="dateModified" content="2020-01-14T01:33:15-06:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://defendernetwork.com/news/bob-johnson-gets-into-the-seafood-business/"/><span class="td-page-meta" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span class="td-page-meta" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://defendernetwork.com/wp-content/uploads/2018/05/defendernetworklogo2018-300x86.png"></span><meta itemprop="name" content="DefenderNetwork.com"></span><meta itemprop="headline " content="Bob Johnson gets into the seafood business"><span class="td-page-meta" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://defendernetwork.com/wp-content/uploads/2020/01/Bob-Johnston__.png"><meta itemprop="width" content="1160"><meta itemprop="height" content="629"></span>        </footer>

    </article> <!-- /.post -->

    
                            </div>
                        </div>
                        <div class="td-pb-span4 td-main-sidebar" role="complementary">
                            <div class="td-ss-main-sidebar">
                                <aside class="td_block_template_9 widget widget_text">			<div class="textwidget"><script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
</script>

<script>
  googletag.cmd.push(function() {
    googletag.defineSlot('/19527934/NEWS_300_250_TOP', [300, 250], 'div-gpt-ad-1526012474207-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>
<span class="td-adspot-title">- Advertisements -</span>
<!-- /19527934/NEWS_300_250_TOP -->
<div id='div-gpt-ad-1526012474207-0' style='height:250px; width:300px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1526012474207-0'); });
</script>
</div></div>
		</aside><div class="td_block_wrap td_block_social_counter td_block_widget td_uid_37_5e1e349979695_rand td-social-style8 td-social-boxed td-social-font-icons td-pb-border-top td_block_template_9"><div class="td-block-title-wrap"><h4 class="td-block-title"><span class="td-pulldown-size">SOCIAL TALK</span></h4></div><div class="td-social-list"><div class="td_social_type td-pb-margin-side td_social_facebook"><div class="td-social-box"><div class="td-sp td-sp-facebook"></div><span class="td_social_info">78,206</span><span class="td_social_info td_social_info_name">Fans</span><span class="td_social_button"><a href="https://www.facebook.com/DefenderNetwork"  target="_blank" >Like</a></span></div></div><div class="td_social_type td-pb-margin-side td_social_instagram"><div class="td-social-box"><div class="td-sp td-sp-instagram"></div><span class="td_social_info">2,588</span><span class="td_social_info td_social_info_name">Followers</span><span class="td_social_button"><a href="http://instagram.com/defendernetwork#"  target="_blank" >Follow</a></span></div></div><div class="td_social_type td-pb-margin-side td_social_twitter"><div class="td-social-box"><div class="td-sp td-sp-twitter"></div><span class="td_social_info">6,720</span><span class="td_social_info td_social_info_name">Followers</span><span class="td_social_button"><a href="https://twitter.com/defendernetwork"  target="_blank" >Follow</a></span></div></div></div></div> <!-- ./block --><div class="td_block_wrap td_block_7 td_block_widget td_uid_38_5e1e349979c48_rand td-pb-border-top td_block_template_9 td-column-1 td_block_padding"  data-td-block-uid="td_uid_38_5e1e349979c48" ><script>var block_td_uid_38_5e1e349979c48 = new tdBlock();
block_td_uid_38_5e1e349979c48.id = "td_uid_38_5e1e349979c48";
block_td_uid_38_5e1e349979c48.atts = '{"custom_title":"Popular News","custom_url":"","block_template_id":"","header_text_color":"#","border_color":"#","accent_text_color":"#","m6_tl":"","limit":"5","offset":"","el_class":"","post_ids":"","category_id":"55","category_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","sort":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","td_ajax_preloading":"","ajax_pagination":"","ajax_pagination_infinite_stop":"","class":"td_block_widget td_uid_38_5e1e349979c48_rand","separator":"","f_header_font_header":"","f_header_font_title":"Block header","f_header_font_settings":"","f_header_font_family":"","f_header_font_size":"","f_header_font_line_height":"","f_header_font_style":"","f_header_font_weight":"","f_header_font_transform":"","f_header_font_spacing":"","f_header_":"","f_ajax_font_title":"Ajax categories","f_ajax_font_settings":"","f_ajax_font_family":"","f_ajax_font_size":"","f_ajax_font_line_height":"","f_ajax_font_style":"","f_ajax_font_weight":"","f_ajax_font_transform":"","f_ajax_font_spacing":"","f_ajax_":"","f_more_font_title":"Load more button","f_more_font_settings":"","f_more_font_family":"","f_more_font_size":"","f_more_font_line_height":"","f_more_font_style":"","f_more_font_weight":"","f_more_font_transform":"","f_more_font_spacing":"","f_more_":"","m6f_title_font_header":"","m6f_title_font_title":"Article title","m6f_title_font_settings":"","m6f_title_font_family":"","m6f_title_font_size":"","m6f_title_font_line_height":"","m6f_title_font_style":"","m6f_title_font_weight":"","m6f_title_font_transform":"","m6f_title_font_spacing":"","m6f_title_":"","m6f_cat_font_title":"Article category tag","m6f_cat_font_settings":"","m6f_cat_font_family":"","m6f_cat_font_size":"","m6f_cat_font_line_height":"","m6f_cat_font_style":"","m6f_cat_font_weight":"","m6f_cat_font_transform":"","m6f_cat_font_spacing":"","m6f_cat_":"","m6f_meta_font_title":"Article meta info","m6f_meta_font_settings":"","m6f_meta_font_family":"","m6f_meta_font_size":"","m6f_meta_font_line_height":"","m6f_meta_font_style":"","m6f_meta_font_weight":"","m6f_meta_font_transform":"","m6f_meta_font_spacing":"","m6f_meta_":"","css":"","tdc_css":"","td_column_number":1,"header_color":"","color_preset":"","border_top":"","tdc_css_class":"td_uid_38_5e1e349979c48_rand","tdc_css_class_style":"td_uid_38_5e1e349979c48_rand_style"}';
block_td_uid_38_5e1e349979c48.td_column_number = "1";
block_td_uid_38_5e1e349979c48.block_type = "td_block_7";
block_td_uid_38_5e1e349979c48.post_count = "5";
block_td_uid_38_5e1e349979c48.found_posts = "6155";
block_td_uid_38_5e1e349979c48.header_color = "";
block_td_uid_38_5e1e349979c48.ajax_pagination_infinite_stop = "";
block_td_uid_38_5e1e349979c48.max_num_pages = "1231";
tdBlocksArray.push(block_td_uid_38_5e1e349979c48);
</script><div class="td-block-title-wrap"><h4 class="td-block-title"><span class="td-pulldown-size">Popular News</span></h4></div><div id=td_uid_38_5e1e349979c48 class="td_block_inner">

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack td-meta-info-hide">

        <div class="td-module-thumb"><a href="https://defendernetwork.com/news/human-trafficking-cases-have-more-than-doubled-in-harris-county/" rel="bookmark" class="td-image-wrap" title="Human trafficking cases have more than doubled in Harris County"><img width="100" height="70" class="entry-thumb" src="https://defendernetwork.com/wp-content/uploads/2020/01/Kim-Ogg-100x70.png" srcset="https://defendernetwork.com/wp-content/uploads/2020/01/Kim-Ogg-100x70.png 100w, https://defendernetwork.com/wp-content/uploads/2020/01/Kim-Ogg-218x150.png 218w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="Human trafficking cases have more than doubled in Harris County"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://defendernetwork.com/news/human-trafficking-cases-have-more-than-doubled-in-harris-county/" rel="bookmark" title="Human trafficking cases have more than doubled in Harris County">Human trafficking cases have more than doubled in Harris County</a></h3>            <div class="td-module-meta-info">
                <a href="https://defendernetwork.com/category/news/local-state/" class="td-post-category">Local &amp; State</a>                                                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack td-meta-info-hide">

        <div class="td-module-thumb"><a href="https://defendernetwork.com/news/charles-barkley-donates-1-million-to-hbcu-miles-college/" rel="bookmark" class="td-image-wrap" title="Charles Barkley donates $1 million to HBCU Miles College"><img width="100" height="70" class="entry-thumb" src="https://defendernetwork.com/wp-content/uploads/2020/01/Charles-Barkley-100x70.jpg" srcset="https://defendernetwork.com/wp-content/uploads/2020/01/Charles-Barkley-100x70.jpg 100w, https://defendernetwork.com/wp-content/uploads/2020/01/Charles-Barkley-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="Charles Barkley donates $1 million to HBCU Miles College"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://defendernetwork.com/news/charles-barkley-donates-1-million-to-hbcu-miles-college/" rel="bookmark" title="Charles Barkley donates $1 million to HBCU Miles College">Charles Barkley donates $1 million to HBCU Miles College</a></h3>            <div class="td-module-meta-info">
                <a href="https://defendernetwork.com/category/news/national/" class="td-post-category">National</a>                                                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack td-meta-info-hide">

        <div class="td-module-thumb"><a href="https://defendernetwork.com/news/2020-watch-will-the-debate-provide-any-clarity/" rel="bookmark" class="td-image-wrap" title="2020 Watch: Will the debate provide any clarity?"><img width="100" height="70" class="entry-thumb" src="https://defendernetwork.com/wp-content/uploads/2020/01/Democratic-Debate-100x70.jpg" srcset="https://defendernetwork.com/wp-content/uploads/2020/01/Democratic-Debate-100x70.jpg 100w, https://defendernetwork.com/wp-content/uploads/2020/01/Democratic-Debate-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="2020 Watch: Will the debate provide any clarity?"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://defendernetwork.com/news/2020-watch-will-the-debate-provide-any-clarity/" rel="bookmark" title="2020 Watch: Will the debate provide any clarity?">2020 Watch: Will the debate provide any clarity?</a></h3>            <div class="td-module-meta-info">
                <a href="https://defendernetwork.com/category/news/national/" class="td-post-category">National</a>                                                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack td-meta-info-hide">

        <div class="td-module-thumb"><a href="https://defendernetwork.com/news/top-black-exec-at-googles-parent-company-steps-down-after-sexual-misconduct-allegations/" rel="bookmark" class="td-image-wrap" title="Top Black exec at Google&#8217;s parent company steps down after sexual misconduct allegations"><img width="100" height="70" class="entry-thumb" src="https://defendernetwork.com/wp-content/uploads/2020/01/David-Drummond--100x70.jpg" srcset="https://defendernetwork.com/wp-content/uploads/2020/01/David-Drummond--100x70.jpg 100w, https://defendernetwork.com/wp-content/uploads/2020/01/David-Drummond--218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="Top Black exec at Google&#8217;s parent company steps down after sexual misconduct allegations"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://defendernetwork.com/news/top-black-exec-at-googles-parent-company-steps-down-after-sexual-misconduct-allegations/" rel="bookmark" title="Top Black exec at Google&#8217;s parent company steps down after sexual misconduct allegations">Top Black exec at Google&#8217;s parent company steps down after sexual...</a></h3>            <div class="td-module-meta-info">
                <a href="https://defendernetwork.com/category/news/business-news/" class="td-post-category">Business</a>                                                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack td-meta-info-hide">

        <div class="td-module-thumb"><a href="https://defendernetwork.com/news/bob-johnson-gets-into-the-seafood-business/" rel="bookmark" class="td-image-wrap" title="Bob Johnson gets into the seafood business"><img width="100" height="70" class="entry-thumb" src="https://defendernetwork.com/wp-content/uploads/2020/01/Bob-Johnston__-100x70.png" srcset="https://defendernetwork.com/wp-content/uploads/2020/01/Bob-Johnston__-100x70.png 100w, https://defendernetwork.com/wp-content/uploads/2020/01/Bob-Johnston__-218x150.png 218w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="Bob Johnson gets into the seafood business"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://defendernetwork.com/news/bob-johnson-gets-into-the-seafood-business/" rel="bookmark" title="Bob Johnson gets into the seafood business">Bob Johnson gets into the seafood business</a></h3>            <div class="td-module-meta-info">
                <a href="https://defendernetwork.com/category/news/business-news/" class="td-post-category">Business</a>                                                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 --></div></div> <!-- ./block --><aside class="widget_text td_block_template_9 widget widget_custom_html"><div class="textwidget custom-html-widget"><script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
</script>

<script>
  googletag.cmd.push(function() {
    googletag.defineSlot('/19527934/NEWS_300_250_MID', [300, 250], 'div-gpt-ad-1535495249061-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>
<!-- /19527934/NEWS_300_250_MID -->
<div id='div-gpt-ad-1535495249061-0' style='height:250px; width:300px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1535495249061-0'); });
</script>
</div></div></aside><aside class="widget_text td_block_template_9 widget widget_custom_html"><div class="textwidget custom-html-widget"><p><div class="vc_row wpb_row td-pb-row"><div class="wpb_column vc_column_container td-pb-span12"><div class="vc_column-inner "><div class="wpb_wrapper"><div class="vc_tta-container" data-vc-action="collapse"><div class="vc_general vc_tta vc_tta-tabs vc_tta-color-grey vc_tta-style-classic vc_tta-shape-rounded vc_tta-spacing-1 vc_tta-tabs-position-top vc_tta-controls-align-left"><div class="vc_tta-tabs-container"><ul class="vc_tta-tabs-list"><li class="vc_tta-tab vc_active" data-vc-tab><a href="#1533925557097-b910727e-8761" data-vc-tabs data-vc-container=".vc_tta"><span class="vc_tta-title-text">Facebook</span></a></li><li class="vc_tta-tab" data-vc-tab><a href="#1533925557104-cd30b70f-e0c0" data-vc-tabs data-vc-container=".vc_tta"><span class="vc_tta-title-text">Twitter</span></a></li></ul></div><div class="vc_tta-panels-container"><div class="vc_tta-panels"><div class="vc_tta-panel vc_active" id="1533925557097-b910727e-8761" data-vc-content=".vc_tta-panel-body"><div class="vc_tta-panel-heading"><h4 class="vc_tta-panel-title"><a href="#1533925557097-b910727e-8761" data-vc-accordion data-vc-container=".vc_tta-container"><span class="vc_tta-title-text">Facebook</span></a></h4></div><div class="vc_tta-panel-body">
	<div class="wpb_raw_code wpb_content_element wpb_raw_html" >
		<div class="wpb_wrapper">
			<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.5&appId=272983142713033";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>

<div class="fb-page" data-href="https://www.facebook.com/DefenderNetwork/" data-tabs="timeline,events,messages" data-width="320" data-height="800" data-small-header="false" data-adapt-container-width="true" data-hide-cover="false" data-show-facepile="true"><div class="fb-xfbml-parse-ignore"><blockquote cite="https://www.facebook.com/DefenderNetwork/"><a href="https://www.facebook.com/DefenderNetwork/">DefenderNetwork.com</a></blockquote></div></div>
		</div>
	</div>
</div></div><div class="vc_tta-panel" id="1533925557104-cd30b70f-e0c0" data-vc-content=".vc_tta-panel-body"><div class="vc_tta-panel-heading"><h4 class="vc_tta-panel-title"><a href="#1533925557104-cd30b70f-e0c0" data-vc-accordion data-vc-container=".vc_tta-container"><span class="vc_tta-title-text">Twitter</span></a></h4></div><div class="vc_tta-panel-body">
	<div class="wpb_raw_code wpb_content_element wpb_raw_html" >
		<div class="wpb_wrapper">
			<a class="twitter-timeline" data-width="320" data-height="800" href="https://twitter.com/defendernetwork?ref_src=twsrc%5Etfw">Tweets by defendernetwork</a> <script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script>
		</div>
	</div>
</div></div></div></div></div></div></div></div></div></div></p>
</div></aside><aside class="td_block_template_9 widget widget_text">			<div class="textwidget"><script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
</script>

<script>
  googletag.cmd.push(function() {
    googletag.defineSlot('/19527934/NEWS_300_250_BOT', [300, 250], 'div-gpt-ad-1535495346395-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>
<!-- /19527934/NEWS_300_250_BOT -->
<div id='div-gpt-ad-1535495346395-0' style='height:250px; width:300px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1535495346395-0'); });
</script>
</div></div>
		</aside>                            </div>
                        </div>
                            </div> <!-- /.td-pb-row -->
    </div> <!-- /.td-container -->
</div> <!-- /.td-main-content-wrap -->

<!-- Instagram -->


    <div class="td-main-content-wrap td-footer-instagram-container td-container-wrap ">
        
        <div class="td-instagram-user">
            <h4 class="td-footer-instagram-title">
                Follow us on Instagram                <a class="td-footer-instagram-user-link" href="https://www.instagram.com/defendernetwork" target="_blank">@defendernetwork</a>
            </h4>
        </div>

        <div class="td_block_wrap td_block_instagram td_uid_39_5e1e34997ca4e_rand td-pb-border-top td_block_template_9"  data-td-block-uid="td_uid_39_5e1e34997ca4e" ><div class="td-block-title-wrap"></div><div id=td_uid_39_5e1e34997ca4e class="td-instagram-wrap td_block_inner td-column-1"><!-- td instagram source: instagram_cache -->        <!-- header section -->
        
        <!-- user shared images -->
                    <div class="td-instagram-main td-images-on-row-4">
                                        <div class="td-instagram-element">
                            <!-- image -->
                            <a href="https://www.instagram.com/p/B7T2EKphUJw" target="_blank">
                                <img class="td-instagram-image" src="https://scontent-ort2-1.cdninstagram.com/v/t51.2885-15/sh0.08/e35/s640x640/82148547_178392786599269_220162473486387020_n.jpg?_nc_ht=scontent-ort2-1.cdninstagram.com&_nc_cat=101&_nc_ohc=uvCXeSjyk6sAX9A7yWy&oh=e252e4e3d73b0acceed0cea750d440f7&oe=5ED69FBA"/>
                            </a>
                            <!-- video icon -->
                                                    </div>
                                            <!-- number of images to display -->
                                            <div class="td-instagram-element">
                            <!-- image -->
                            <a href="https://www.instagram.com/p/B7TzPuch-az" target="_blank">
                                <img class="td-instagram-image" src="https://scontent-ort2-1.cdninstagram.com/v/t51.2885-15/sh0.08/e35/s640x640/80673851_142809050504546_1978294017342509964_n.jpg?_nc_ht=scontent-ort2-1.cdninstagram.com&_nc_cat=102&_nc_ohc=yQ_aSftSwWkAX-pfAAO&oh=1f97fdaa010af88316c4c356deaa7204&oe=5EDBA12A"/>
                            </a>
                            <!-- video icon -->
                                                    </div>
                                            <!-- number of images to display -->
                                            <div class="td-instagram-element">
                            <!-- image -->
                            <a href="https://www.instagram.com/p/B7TueKjgXZB" target="_blank">
                                <img class="td-instagram-image" src="https://scontent-ort2-1.cdninstagram.com/v/t51.2885-15/sh0.08/e35/s640x640/79962212_176145443588175_7572763260356387326_n.jpg?_nc_ht=scontent-ort2-1.cdninstagram.com&_nc_cat=103&_nc_ohc=ZY-5ZxYVg0IAX9stIOb&oh=b8287b255b7f6d2a9302fc8b37f3db05&oe=5EDA5248"/>
                            </a>
                            <!-- video icon -->
                                                    </div>
                                            <!-- number of images to display -->
                                            <div class="td-instagram-element">
                            <!-- image -->
                            <a href="https://www.instagram.com/p/B7SXObGAouZ" target="_blank">
                                <img class="td-instagram-image" src="https://scontent-ort2-1.cdninstagram.com/v/t51.2885-15/sh0.08/e35/s640x640/83226609_809545722827571_8314638116743015377_n.jpg?_nc_ht=scontent-ort2-1.cdninstagram.com&_nc_cat=103&_nc_ohc=MdPryjZUzuwAX-HGWfD&oh=aafaf35db2c7098bb73de8247e675c69&oe=5E962192"/>
                            </a>
                            <!-- video icon -->
                                                    </div>
                                            <!-- number of images to display -->
                                    <div class="clearfix"></div>
            </div>
            </div></div> <!-- ./block -->    </div>




	<!-- Footer -->
	<div class="td-footer-wrapper td-container-wrap td-footer-template-4 ">
    <div class="td-container">

	    <div class="td-pb-row">
		    <div class="td-pb-span12">
                		    </div>
	    </div>

        <div class="td-pb-row">

            <div class="td-pb-span12">
                <div class="td-footer-info"><div class="footer-logo-wrap"><a href="https://defendernetwork.com/"><img class="td-retina-data" src="https://defendernetwork.com/wp-content/uploads/2018/05/defendernetworklogo2018-300x86.png" data-retina="https://defendernetwork.com/wp-content/uploads/2018/05/defendernetworklogo2018-300x86.png" alt="Defender Network - Houstons Leading Black News Information Source" title="DefenderNetwork.com | Houston\'s Leading Black Information Source." width="" /></a></div><div class="footer-text-wrap">Defender Network - Houstons Leading Black News Information Source<br>
12401 South Post Oak #223 Houston, Texas 77045<br>
713-663-6996<div class="footer-email-wrap">Contact us: <a href="mailto:info@defendermediagroup.com">info@defendermediagroup.com</a></div></div><div class="footer-social-wrap td-social-style-2">
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/DefenderNetwork/" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.instagram.com/defendernetwork/" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.linkedin.com/company/defender-media-group" title="Linkedin">
                <i class="td-icon-font td-icon-linkedin"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/defendernetwork" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.youtube.com/channel/UCyXUfQvn9oNqQL3QHJqeKeA" title="Youtube">
                <i class="td-icon-font td-icon-youtube"></i>
            </a>
        </span></div></div>            </div>
        </div>
    </div>
</div>
	<!-- Sub Footer -->
	    <div class="td-sub-footer-container td-container-wrap ">
        <div class="td-container">
            <div class="td-pb-row">
                <div class="td-pb-span td-sub-footer-menu">
                                    </div>

                <div class="td-pb-span td-sub-footer-copy">
                    &copy; 2018 - Houston Defender Media Group. All rights reserved.                </div>
            </div>
        </div>
    </div>


</div><!--close td-outer-wrap-->



    <!--

        Theme: Newspaper by tagDiv.com 2017
        Version: 8.8.2 (rara)
        Deploy mode: deploy
        Speed booster: v4.9

        uid: 5e1e34997d3fd
    -->

    <link rel='stylesheet' id='vc_tta_style-css'  href='https://defendernetwork.com/wp-content/plugins/js_composer/assets/css/js_composer_tta.min.css?ver=5.4.4' type='text/css' media='all' />
<script type='text/javascript' src='https://defendernetwork.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://defendernetwork.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://defendernetwork.com/wp-content/themes/Newspaper/js/tagdiv_theme.min.js?ver=8.8.2'></script>
<script type='text/javascript' src='https://defendernetwork.com/wp-includes/js/comment-reply.min.js?ver=5.3.2'></script>
<script type='text/javascript'>
function heateorSssLoadEvent(e) {var t=window.onload;if (typeof window.onload!="function") {window.onload=e}else{window.onload=function() {t();e()}}};	var heateorSssSharingAjaxUrl = 'https://defendernetwork.com/wp-admin/admin-ajax.php', heateorSssCloseIconPath = 'https://defendernetwork.com/wp-content/plugins/sassy-social-share/public/../images/close.png', heateorSssPluginIconPath = 'https://defendernetwork.com/wp-content/plugins/sassy-social-share/public/../images/logo.png', heateorSssHorizontalSharingCountEnable = 0, heateorSssVerticalSharingCountEnable = 0, heateorSssSharingOffset = -10; var heateorSssMobileStickySharingEnabled = 1;var heateorSssCopyLinkMessage = "Link copied.";var heateorSssUrlCountFetched = [], heateorSssSharesText = 'Shares', heateorSssShareText = 'Share';function heateorSssPopup(e) {window.open(e,"popUpWindow","height=400,width=600,left=400,top=100,resizable,scrollbars,toolbar=0,personalbar=0,menubar=no,location=no,directories=no,status")};var heateorSssWhatsappShareAPI = "web";
</script>
<script type='text/javascript' src='https://defendernetwork.com/wp-content/plugins/sassy-social-share/public/js/sassy-social-share-public.js?ver=3.3.7'></script>
<script type='text/javascript' src='https://defendernetwork.com/wp-includes/js/wp-embed.min.js?ver=5.3.2'></script>
<script type='text/javascript' src='https://defendernetwork.com/wp-content/plugins/js_composer/assets/js/dist/js_composer_front.min.js?ver=5.4.4'></script>
<script type='text/javascript' src='https://defendernetwork.com/wp-content/plugins/js_composer/assets/lib/vc_accordion/vc-accordion.min.js?ver=5.4.4'></script>
<script type='text/javascript' src='https://defendernetwork.com/wp-content/plugins/js_composer/assets/lib/vc-tta-autoplay/vc-tta-autoplay.min.js?ver=5.4.4'></script>
<script type='text/javascript' src='https://defendernetwork.com/wp-content/plugins/js_composer/assets/lib/vc_tabs/vc-tabs.min.js?ver=5.4.4'></script>

<!-- JS generated by theme -->

<script>
    

                jQuery().ready(function jQuery_ready() {
                    tdAjaxCount.tdGetViewsCountsAjax("post","[55658]");
                });
            

	

		(function(){
			var html_jquery_obj = jQuery('html');

			if (html_jquery_obj.length && (html_jquery_obj.is('.ie8') || html_jquery_obj.is('.ie9'))) {

				var path = 'https://defendernetwork.com/wp-content/themes/Newspaper-child/style.css';

				jQuery.get(path, function(data) {

					var str_split_separator = '#td_css_split_separator';
					var arr_splits = data.split(str_split_separator);
					var arr_length = arr_splits.length;

					if (arr_length > 1) {

						var dir_path = 'https://defendernetwork.com/wp-content/themes/Newspaper';
						var splited_css = '';

						for (var i = 0; i < arr_length; i++) {
							if (i > 0) {
								arr_splits[i] = str_split_separator + ' ' + arr_splits[i];
							}
							//jQuery('head').append('<style>' + arr_splits[i] + '</style>');

							var formated_str = arr_splits[i].replace(/\surl\(\'(?!data\:)/gi, function regex_function(str) {
								return ' url(\'' + dir_path + '/' + str.replace(/url\(\'/gi, '').replace(/^\s+|\s+$/gm,'');
							});

							splited_css += "<style>" + formated_str + "</style>";
						}

						var td_theme_css = jQuery('link#td-theme-css');

						if (td_theme_css.length) {
							td_theme_css.after(splited_css);
						}
					}
				});
			}
		})();

	
	
</script>


<!-- Header style compiled by theme -->

<style>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</style>


</body>
</html>