<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US"> <!--<![endif]-->
<head>
<title>Couple charged with hate crime for painting over Black Lives Matter mural - DefenderNetwork.com</title>
<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<link rel="pingback" href="https://defendernetwork.com/xmlrpc.php" />
<style type="text/css">			.heateorSssInstagramBackground{background:radial-gradient(circle at 30% 107%,#fdf497 0,#fdf497 5%,#fd5949 45%,#d6249f 60%,#285aeb 90%)}
.heateor_sss_horizontal_sharing .heateorSssSharing,.heateor_sss_standard_follow_icons_container .heateorSssSharing{
color: #fff;
border-width: 0px;
border-style: solid;
border-color: transparent;
}
.heateor_sss_horizontal_sharing .heateorSssTCBackground{
color:#666;
}
.heateor_sss_horizontal_sharing .heateorSssSharing:hover,.heateor_sss_standard_follow_icons_container .heateorSssSharing:hover{
border-color: transparent;
}
.heateor_sss_vertical_sharing .heateorSssSharing,.heateor_sss_floating_follow_icons_container .heateorSssSharing{
color: #fff;
border-width: 0px;
border-style: solid;
border-color: transparent;
}
.heateor_sss_vertical_sharing .heateorSssTCBackground{
color:#666;
}
.heateor_sss_vertical_sharing .heateorSssSharing:hover,.heateor_sss_floating_follow_icons_container .heateorSssSharing:hover{
border-color: transparent;
}
@media screen and (max-width:783px) {.heateor_sss_vertical_sharing{display:none!important}}@media screen and (max-width:783px) {.heateor_sss_floating_follow_icons_container{display:none!important}}div.heateor_sss_mobile_footer{display:none;}@media screen and (max-width:783px){i.heateorSssTCBackground{background-color:white!important}div.heateor_sss_bottom_sharing{width:100%!important;left:0!important;}div.heateor_sss_bottom_sharing li{width:12.5% !important;}div.heateor_sss_bottom_sharing .heateorSssSharing{width: 100% !important;}div.heateor_sss_bottom_sharing div.heateorSssTotalShareCount{font-size:1em!important;line-height:28px!important}div.heateor_sss_bottom_sharing div.heateorSssTotalShareText{font-size:.7em!important;line-height:0px!important}div.heateor_sss_mobile_footer{display:block;height:40px;}.heateor_sss_bottom_sharing{padding:0!important;display:block!important;width: auto!important;bottom:-2px!important;top: auto!important;}.heateor_sss_bottom_sharing .heateor_sss_square_count{line-height: inherit;}.heateor_sss_bottom_sharing .heateorSssSharingArrow{display:none;}.heateor_sss_bottom_sharing .heateorSssTCBackground{margin-right: 1.1em !important}}</style><meta property="og:image" content="https://defendernetwork.com/wp-content/uploads/2020/07/White-couple-charged-with-hate-crime.jpg" /><link rel="icon" type="image/png" href="https://defendernetwork.com/wp-content/uploads/2018/05/dn_favicon.png"><link rel="apple-touch-icon-precomposed" sizes="76x76" href="https://defendernetwork.com//wp-content/uploads/2018/05/dn_favicon.png"/><link rel="apple-touch-icon-precomposed" sizes="120x120" href="https://defendernetwork.com//wp-content/uploads/2018/05/dn_favicon.png"/><link rel="apple-touch-icon-precomposed" sizes="152x152" href="https://defendernetwork.com//wp-content/uploads/2018/05/dn_favicon.png"/><link rel="apple-touch-icon-precomposed" sizes="114x114" href="https://defendernetwork.com//wp-content/uploads/2018/05/dn_favicon.png"/><link rel="apple-touch-icon-precomposed" sizes="144x144" href="https://defendernetwork.com//wp-content/uploads/2018/05/dn_favicon.png"/>
<!-- This site is optimized with the Yoast SEO plugin v14.4.1 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="robots" content="index, follow" />
<meta name="googlebot" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
<meta name="bingbot" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
<link rel="canonical" href="https://defendernetwork.com/news/national/couple-charged-with-hate-crime-for-painting-over-black-lives-matter-mural/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Couple charged with hate crime for painting over Black Lives Matter mural - DefenderNetwork.com" />
<meta property="og:description" content="A white couple were charged with a hate crime on Tuesday after they allegedly painted over a Black Lives Matter mural in California on the Fourth of July, prosecutors said. Video of the couple using black paint to deface the street mural went viral over the weekend, where people confronted the couple as a woman [&hellip;]" />
<meta property="og:url" content="https://defendernetwork.com/news/national/couple-charged-with-hate-crime-for-painting-over-black-lives-matter-mural/" />
<meta property="og:site_name" content="DefenderNetwork.com" />
<meta property="article:publisher" content="https://www.facebook.com/defendernetwork" />
<meta property="article:published_time" content="2020-07-08T12:05:28+00:00" />
<meta property="article:modified_time" content="2020-07-08T12:38:26+00:00" />
<meta property="og:image" content="https://defendernetwork.com/wp-content/uploads/2020/07/White-couple-charged-with-hate-crime.jpg" />
<meta property="og:image:width" content="857" />
<meta property="og:image:height" content="484" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:creator" content="@defendernetwork" />
<meta name="twitter:site" content="@defendernetwork" />
<!-- / Yoast SEO plugin. -->
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel="alternate" type="application/rss+xml" title="DefenderNetwork.com &raquo; Feed" href="https://defendernetwork.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="DefenderNetwork.com &raquo; Comments Feed" href="https://defendernetwork.com/comments/feed/" />
<style type="text/css">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</style><link rel='stylesheet' id='wp-block-library-css'  href='//defendernetwork.com/wp-content/cache/wpfc-minified/2fx0r3r/5pykk.css' type='text/css' media='all' />
<link rel='stylesheet' id='ditty-news-ticker-font-css'  href='//defendernetwork.com/wp-content/cache/wpfc-minified/6y6ash46/5pykk.css' type='text/css' media='all' />
<link rel='stylesheet' id='ditty-news-ticker-css'  href='//defendernetwork.com/wp-content/cache/wpfc-minified/qp2ioak/5pykk.css' type='text/css' media='all' />
<link rel='stylesheet' id='popupaoc-public-style-css'  href='//defendernetwork.com/wp-content/cache/wpfc-minified/d01yndi/5pykk.css' type='text/css' media='all' />
<link rel='stylesheet' id='wpsl-styles-css'  href='//defendernetwork.com/wp-content/cache/wpfc-minified/k9tqzbyk/5pykk.css' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-style-css'  href='https://fonts.googleapis.com/css?family=Open+Sans+Condensed%3A400%2C500%2C700%2C800%2C900%7COpen+Sans%3A300italic%2C400%2C400italic%2C600%2C600italic%2C700%2C500%2C800%2C900%7CRoboto%3A300%2C400%2C400italic%2C500%2C500italic%2C700%2C900%2C800&#038;ver=8.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='heateor_sss_frontend_css-css'  href='//defendernetwork.com/wp-content/cache/wpfc-minified/78m5l076/5pykk.css' type='text/css' media='all' />
<link rel='stylesheet' id='heateor_sss_sharing_default_svg-css'  href='//defendernetwork.com/wp-content/cache/wpfc-minified/6l4euky0/5pykk.css' type='text/css' media='all' />
<link rel='stylesheet' id='js_composer_front-css'  href='//defendernetwork.com/wp-content/cache/wpfc-minified/kok2lkq1/5pykk.css' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-css'  href='//defendernetwork.com/wp-content/cache/wpfc-minified/jop53x2s/5pykk.css' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-child-css'  href='//defendernetwork.com/wp-content/cache/wpfc-minified/l0yut3s4/5pykk.css' type='text/css' media='all' />
<script src='//defendernetwork.com/wp-content/cache/wpfc-minified/k0fh15nw/5pykk.js' type="text/javascript"></script>
<!-- <script type='text/javascript' src='https://defendernetwork.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script> -->
<!-- <script type='text/javascript' src='https://defendernetwork.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script> -->
<link rel='https://api.w.org/' href='https://defendernetwork.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://defendernetwork.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://defendernetwork.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.4.2" />
<link rel='shortlink' href='https://defendernetwork.com/?p=61888' />
<link rel="alternate" type="application/json+oembed" href="https://defendernetwork.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fdefendernetwork.com%2Fnews%2Fcouple-charged-with-hate-crime-for-painting-over-black-lives-matter-mural%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://defendernetwork.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fdefendernetwork.com%2Fnews%2Fcouple-charged-with-hate-crime-for-painting-over-black-lives-matter-mural%2F&#038;format=xml" />
<!--Start of Tawk.to Script-->
<script type="text/javascript">
var Tawk_API=Tawk_API||{}, Tawk_LoadStart=new Date();
(function(){
var s1=document.createElement("script"),s0=document.getElementsByTagName("script")[0];
s1.async=true;
s1.src='https://embed.tawk.to/5c8b6610c37db86fcfcdfba3/default';
s1.charset='UTF-8';
s1.setAttribute('crossorigin','*');
s0.parentNode.insertBefore(s1,s0);
})();
</script>
<!--End of Tawk.to Script-->
<!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-N5N57QQ');</script>
<!-- End Google Tag Manager -->
<script async custom-element="amp-ad" src="https://cdn.ampproject.org/v0/amp-ad-0.1.js"></script>
<!-- Begin Constant Contact Active Forms -->
<script> var _ctct_m = "a59e22a95b17e3a4e6bd1311ba50d429"; </script>
<script id="signupScript" src="//static.ctctcdn.com/js/signup-form-widget/current/signup-form-widget.min.js" async defer></script>
<!-- End Constant Contact Active Forms -->		<script>
document.documentElement.className = document.documentElement.className.replace( 'no-js', 'js' );
</script>
<!--[if lt IE 9]><script src="https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.js"></script><![endif]-->
<meta name="generator" content="Powered by WPBakery Page Builder - drag and drop page builder for WordPress."/>
<!--[if lte IE 9]><link rel="stylesheet" type="text/css" href='//defendernetwork.com/wp-content/cache/wpfc-minified/ep976v6k/5pykk.css' media="screen"><![endif]-->
<!-- Schema & Structured Data For WP v1.9.42 - -->
<script type="application/ld+json" class="saswp-schema-markup-output">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</script>
<link rel="amphtml" href="https://defendernetwork.com/news/couple-charged-with-hate-crime-for-painting-over-black-lives-matter-mural/amp/" /><link rel="amphtml" href="https://defendernetwork.com/news/couple-charged-with-hate-crime-for-painting-over-black-lives-matter-mural/amp/">
<!-- JS generated by theme -->
<script>
var tdBlocksArray = []; //here we store all the items for the current page
//td_block class - each ajax block uses a object of this class for requests
function tdBlock() {
this.id = '';
this.block_type = 1; //block type id (1-234 etc)
this.atts = '';
this.td_column_number = '';
this.td_current_page = 1; //
this.post_count = 0; //from wp
this.found_posts = 0; //from wp
this.max_num_pages = 0; //from wp
this.td_filter_value = ''; //current live filter value
this.is_ajax_running = false;
this.td_user_action = ''; // load more or infinite loader (used by the animation)
this.header_color = '';
this.ajax_pagination_infinite_stop = ''; //show load more at page x
}
// td_js_generator - mini detector
(function(){
var htmlTag = document.getElementsByTagName("html")[0];
if ( navigator.userAgent.indexOf("MSIE 10.0") > -1 ) {
htmlTag.className += ' ie10';
}
if ( !!navigator.userAgent.match(/Trident.*rv\:11\./) ) {
htmlTag.className += ' ie11';
}
if ( navigator.userAgent.indexOf("Edge") > -1 ) {
htmlTag.className += ' ieEdge';
}
if ( /(iPad|iPhone|iPod)/g.test(navigator.userAgent) ) {
htmlTag.className += ' td-md-is-ios';
}
var user_agent = navigator.userAgent.toLowerCase();
if ( user_agent.indexOf("android") > -1 ) {
htmlTag.className += ' td-md-is-android';
}
if ( -1 !== navigator.userAgent.indexOf('Mac OS X')  ) {
htmlTag.className += ' td-md-is-os-x';
}
if ( /chrom(e|ium)/.test(navigator.userAgent.toLowerCase()) ) {
htmlTag.className += ' td-md-is-chrome';
}
if ( -1 !== navigator.userAgent.indexOf('Firefox') ) {
htmlTag.className += ' td-md-is-firefox';
}
if ( -1 !== navigator.userAgent.indexOf('Safari') && -1 === navigator.userAgent.indexOf('Chrome') ) {
htmlTag.className += ' td-md-is-safari';
}
if( -1 !== navigator.userAgent.indexOf('IEMobile') ){
htmlTag.className += ' td-md-is-iemobile';
}
})();
var tdLocalCache = {};
( function () {
"use strict";
tdLocalCache = {
data: {},
remove: function (resource_id) {
delete tdLocalCache.data[resource_id];
},
exist: function (resource_id) {
return tdLocalCache.data.hasOwnProperty(resource_id) && tdLocalCache.data[resource_id] !== null;
},
get: function (resource_id) {
return tdLocalCache.data[resource_id];
},
set: function (resource_id, cachedData) {
tdLocalCache.remove(resource_id);
tdLocalCache.data[resource_id] = cachedData;
}
};
})();
var td_viewport_interval_list=[{"limitBottom":767,"sidebarWidth":228},{"limitBottom":1018,"sidebarWidth":300},{"limitBottom":1140,"sidebarWidth":324}];
var td_animation_stack_effect="type0";
var tds_animation_stack=true;
var td_animation_stack_specific_selectors=".entry-thumb, img";
var td_animation_stack_general_selectors=".td-animation-stack img, .td-animation-stack .entry-thumb, .post img";
var td_ajax_url="https:\/\/defendernetwork.com\/wp-admin\/admin-ajax.php?td_theme_name=Newspaper&v=8.8.2";
var td_get_template_directory_uri="https:\/\/defendernetwork.com\/wp-content\/themes\/Newspaper";
var tds_snap_menu="snap";
var tds_logo_on_sticky="show_header_logo";
var tds_header_style="6";
var td_please_wait="Please wait...";
var td_email_user_pass_incorrect="User or password incorrect!";
var td_email_user_incorrect="Email or username incorrect!";
var td_email_incorrect="Email incorrect!";
var tds_more_articles_on_post_enable="";
var tds_more_articles_on_post_time_to_wait="";
var tds_more_articles_on_post_pages_distance_from_top=0;
var tds_theme_color_site_wide="#dd3333";
var tds_smart_sidebar="";
var tdThemeName="Newspaper";
var td_magnific_popup_translation_tPrev="Previous (Left arrow key)";
var td_magnific_popup_translation_tNext="Next (Right arrow key)";
var td_magnific_popup_translation_tCounter="%curr% of %total%";
var td_magnific_popup_translation_ajax_tError="The content from %url% could not be loaded.";
var td_magnific_popup_translation_image_tError="The image #%curr% could not be loaded.";
var tdsDateFormat="l, F j, Y";
var tdDateNamesI18n={"month_names":["January","February","March","April","May","June","July","August","September","October","November","December"],"month_names_short":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"day_names":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"day_names_short":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"]};
var td_ad_background_click_link="";
var td_ad_background_click_target="";
</script>
<script>
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
ga('create', 'UA-102763757-1', 'auto');
ga('send', 'pageview');
ga('create', 'UA-10099507-1', 'auto', 'old');
ga('old.send', 'pageview');
</script>
<script data-ad-client="ca-pub-8324449698727465" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><script type="application/ld+json">
{
"@context": "http://schema.org",
"@type": "BreadcrumbList",
"itemListElement": [{
"@type": "ListItem",
"position": 1,
"item": {
"@type": "WebSite",
"@id": "https://defendernetwork.com/",
"name": "Home"                                               
}
},{
"@type": "ListItem",
"position": 2,
"item": {
"@type": "WebPage",
"@id": "https://defendernetwork.com/category/news/",
"name": "NEWS"
}
},{
"@type": "ListItem",
"position": 3,
"item": {
"@type": "WebPage",
"@id": "https://defendernetwork.com/category/news/national/",
"name": "National"                                
}
},{
"@type": "ListItem",
"position": 4,
"item": {
"@type": "WebPage",
"@id": "https://defendernetwork.com/news/couple-charged-with-hate-crime-for-painting-over-black-lives-matter-mural/",
"name": "Couple charged with hate crime for painting over Black Lives Matter mural"                                
}
}    ]
}
</script>		<style type="text/css" id="wp-custom-css">
.td_block_image_box.td-box-vertical .entry-title {
font-size: 20px;
}
.vc_btn3.vc_btn3-color-danger.vc_btn3-style-modern {
color: #FFF;
border-color: #FFFFFF;
background-color: #dd3333;
}		</style>
<noscript><style type="text/css"> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript><script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
</script>
<script> 
googletag.cmd.push(function() { 
googletag.defineSlot("/19527934/national", [300,250], "rectangle-1")  
.setTargeting("pos", "rectangle1")
.setTargeting("pID", "61888")
.addService(googletag.pubads());
googletag.defineSlot("/19527934/national", [300,250], "rectangle-2")  
.setTargeting("pos", "rectangle2")
.setTargeting("pID", "61888")
.addService(googletag.pubads());
googletag.defineSlot("/19527934/national", [300,250], "rectangle-3")  
.setTargeting("pos", "rectangle3")
.setTargeting("pID", "61888")
.addService(googletag.pubads());
var mapping1 = googletag.sizeMapping().
addSize([971, 400], [[970, 250], [970, 90], [728, 90]]).
addSize([729, 400], [728, 90]).
addSize([0,0],[320,50]). //mobile 
build();
googletag.defineSlot("/19527934/national", [[320,50],[728,90],[970,90],[970,250]], "billboard-1")  
.setTargeting("pos", "billboard1")
.setTargeting("pID", "61888")
.defineSizeMapping(mapping1)
.addService(googletag.pubads());
var mapping3 = googletag.sizeMapping().
addSize([1024, 768], [[728, 90]]).
addSize([760, 480], [728, 90]).
addSize([0,0],[320,50]). //mobile 
build();
googletag.defineSlot("/19527934/national", [[320,50],[728,90]], "leaderboard-2")  
.setTargeting("pos", "leaderboard2")
.setTargeting("pID", "61888")
.defineSizeMapping(mapping3)
.addService(googletag.pubads());
googletag.defineSlot("/19527934/national", [1,1], "pixel")  
.setTargeting("pos", "pixel")
.setTargeting("pID", "61888")
.addService(googletag.pubads());
googletag.pubads().enableSingleRequest(); 
googletag.pubads().collapseEmptyDivs();
googletag.enableServices(); }); 
</script>
</head>
<body class="post-template-default single single-post postid-61888 single-format-standard couple-charged-with-hate-crime-for-painting-over-black-lives-matter-mural global-block-template-9 wpb-js-composer js-comp-ver-5.4.4 vc_responsive td-animation-stack-type0 td-full-layout"  >
<div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>
<div class="td-menu-background"></div>
<div id="td-mobile-nav">
<div class="td-mobile-container">
<!-- mobile menu top section -->
<div class="td-menu-socials-wrap">
<!-- socials -->
<div class="td-menu-socials">
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.facebook.com/DefenderNetwork/" title="Facebook">
<i class="td-icon-font td-icon-facebook"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.instagram.com/defendernetwork/" title="Instagram">
<i class="td-icon-font td-icon-instagram"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.linkedin.com/company/defender-media-group" title="Linkedin">
<i class="td-icon-font td-icon-linkedin"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://twitter.com/defendernetwork" title="Twitter">
<i class="td-icon-font td-icon-twitter"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.youtube.com/channel/UCyXUfQvn9oNqQL3QHJqeKeA" title="Youtube">
<i class="td-icon-font td-icon-youtube"></i>
</a>
</span>            </div>
<!-- close button -->
<div class="td-mobile-close">
<a href="#"><i class="td-icon-close-mobile"></i></a>
</div>
</div>
<!-- login section -->
<!-- menu section -->
<div class="td-mobile-content">
<div class="menu-headermenu-main-container"><ul id="menu-headermenu-main" class="td-mobile-main-menu"><li id="menu-item-27597" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-first menu-item-has-children menu-item-27597"><a href="https://defendernetwork.com/news/">News<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
<li id="menu-item-0" class="menu-item-0"><a href="https://defendernetwork.com/category/news/business-news/">Business</a></li>
<li class="menu-item-0"><a href="https://defendernetwork.com/category/news/conversations/">Conversations</a></li>
<li class="menu-item-0"><a href="https://defendernetwork.com/category/news/coronavirus/">Coronavirus</a></li>
<li class="menu-item-0"><a href="https://defendernetwork.com/category/news/inyourword/">In Your Words</a></li>
<li class="menu-item-0"><a href="https://defendernetwork.com/category/news/local-state/">Local &amp; State</a></li>
<li class="menu-item-0"><a href="https://defendernetwork.com/category/news/national/">National</a></li>
<li class="menu-item-0"><a href="https://defendernetwork.com/category/news/newswrapnews/">NewsWrap</a></li>
</ul>
</li>
<li id="menu-item-59342" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-59342"><a href="https://defendernetwork.com/coronavirus/">Coronavirus</a></li>
<li id="menu-item-27851" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-27851"><a href="https://defendernetwork.com/entertainment/">Entertainment<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
<li class="menu-item-0"><a href="https://defendernetwork.com/category/entertainment/arts-books/">Arts + Books</a></li>
<li class="menu-item-0"><a href="https://defendernetwork.com/category/entertainment/celebrity/">Celebrity</a></li>
<li class="menu-item-0"><a href="https://defendernetwork.com/category/entertainment/defendershowcase/">Defender Showcase</a></li>
<li class="menu-item-0"><a href="https://defendernetwork.com/category/entertainment/movies-tv/">Movies + TV</a></li>
<li class="menu-item-0"><a href="https://defendernetwork.com/category/entertainment/music/">Music</a></li>
</ul>
</li>
<li id="menu-item-27598" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-27598"><a href="https://defendernetwork.com/sports/">Sports<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
<li class="menu-item-0"><a href="https://defendernetwork.com/category/sports/college-sports/">College Sports</a></li>
<li class="menu-item-0"><a href="https://defendernetwork.com/category/sports/college-pro-gimme-a-minute/">Gimme-A-Minute College | Pro</a></li>
<li class="menu-item-0"><a href="https://defendernetwork.com/category/sports/high-school-gimme-a-minute/">Gimme-A-Minute H.S.</a></li>
<li class="menu-item-0"><a href="https://defendernetwork.com/category/sports/high-school/">High School Sports</a></li>
<li class="menu-item-0"><a href="https://defendernetwork.com/category/sports/professional/">Professional Sports</a></li>
</ul>
</li>
<li id="menu-item-27853" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-has-children menu-item-27853"><a href="https://defendernetwork.com/lifestyle/">Lifestyle<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
<li class="menu-item-0"><a href="https://defendernetwork.com/category/lifestyle/health/">Health</a></li>
<li class="menu-item-0"><a href="https://defendernetwork.com/category/lifestyle/relationships/">Relationships</a></li>
<li class="menu-item-0"><a href="https://defendernetwork.com/category/lifestyle/style/">Style</a></li>
<li id="menu-item-32322" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-32322"><a href="https://defendernetwork.com/faces/">FACES @ Houston Events</a></li>
</ul>
</li>
<li id="menu-item-27599" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-27599"><a href="https://defendernetwork.com/video/">Video<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
<li class="menu-item-0"><a href="https://defendernetwork.com/category/videos/dmg-squad-videos/">DMG Squad Videos</a></li>
<li class="menu-item-0"><a href="https://defendernetwork.com/category/videos/faces-of-black-houston/">Faces of Black Houston</a></li>
<li class="menu-item-0"><a href="https://defendernetwork.com/category/videos/gimmeaminutecollegepro/">Gimme-A-Minute College | Pro</a></li>
<li class="menu-item-0"><a href="https://defendernetwork.com/category/videos/gimmeaminutehighschool/">Gimme-A-Minute H.S.</a></li>
<li class="menu-item-0"><a href="https://defendernetwork.com/category/videos/newswrap/">NewsWrap</a></li>
<li class="menu-item-0"><a href="https://defendernetwork.com/category/videos/trending/">Trending</a></li>
</ul>
</li>
<li id="menu-item-58510" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-58510"><a href="https://defendernetwork.com/e-editions-2020/">E-Editions<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
<li id="menu-item-55377" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-55377"><a href="https://defendernetwork.com/e-editions-2020/">E-Editions 2020</a></li>
<li id="menu-item-39143" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-39143"><a href="https://defendernetwork.com/editions-2019/">E-Editions 2019</a></li>
<li id="menu-item-39425" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-39425"><a href="https://issuu.com/defendermediagroup">Defender Archives</a></li>
</ul>
</li>
<li id="menu-item-27622" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-27622"><a href="https://defendernetwork.com/subscribe/">SUBSCRIBE</a></li>
</ul></div>        </div>
</div>
<!-- register/login section -->
</div>    <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
<form method="get" class="td-search-form" action="https://defendernetwork.com/">
<!-- close button -->
<div class="td-search-close">
<a href="#"><i class="td-icon-close-mobile"></i></a>
</div>
<div role="search" class="td-search-input">
<span>Search</span>
<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
</div>
</form>
<div id="td-aj-search-mob"></div>
</div>
</div>    
<div id="td-outer-wrap" class="td-theme-wrap">
<!--
Header style 6
-->
<div class="td-header-wrap td-header-style-6 ">
<div class="td-header-top-menu-full td-container-wrap ">
<div class="td-container td-header-row td-header-top-menu">
<div class="top-bar-style-4">
<div class="td-header-sp-top-widget">
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.facebook.com/DefenderNetwork/" title="Facebook">
<i class="td-icon-font td-icon-facebook"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.instagram.com/defendernetwork/" title="Instagram">
<i class="td-icon-font td-icon-instagram"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.linkedin.com/company/defender-media-group" title="Linkedin">
<i class="td-icon-font td-icon-linkedin"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://twitter.com/defendernetwork" title="Twitter">
<i class="td-icon-font td-icon-twitter"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.youtube.com/channel/UCyXUfQvn9oNqQL3QHJqeKeA" title="Youtube">
<i class="td-icon-font td-icon-youtube"></i>
</a>
</span>    </div>        
<div class="td-header-sp-top-menu">
<div class="td_data_time">
<div style="visibility:hidden;">
Wednesday, July 8, 2020
</div>
</div>
</div>
</div>
<!-- LOGIN MODAL -->
</div>
</div>
<div class="td-header-menu-wrap-full td-container-wrap ">
<div class="td-header-menu-wrap ">
<div class="td-container td-header-row td-header-main-menu black-menu">
<div class="header-search-wrap">
<div class="td-search-btns-wrap">
<a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
<a id="td-header-search-button-mob" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
</div>
<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
<form method="get" class="td-search-form" action="https://defendernetwork.com/">
<div role="search" class="td-head-form-search-wrap">
<input id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" />
</div>
</form>
<div id="td-aj-search"></div>
</div>
</div>
<div id="td-header-menu" role="navigation">
<div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>
<div class="td-main-menu-logo td-logo-in-menu">
<a class="td-mobile-logo td-sticky-header" href="https://defendernetwork.com/">
<img  data-retina="https://defendernetwork.com/wp-content/uploads/2018/05/defendernetworklogo2018-300x86.png"  alt="DefenderNetwork.com | Houston\'s Leading Black Information Source." title="DefenderNetwork.com | Houston\'s Leading Black Information Source." data-src="https://defendernetwork.com/wp-content/uploads/2018/05/defendernetworklogo2018-300x86.png" class="td-retina-data lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img  data-retina="https://defendernetwork.com/wp-content/uploads/2018/05/defendernetworklogo2018-300x86.png"  alt="DefenderNetwork.com | Houston\'s Leading Black Information Source." title="DefenderNetwork.com | Houston\'s Leading Black Information Source." data-src="https://defendernetwork.com/wp-content/uploads/2018/05/defendernetworklogo2018-300x86.png" class="td-retina-data lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img class="td-retina-data" data-retina="https://defendernetwork.com/wp-content/uploads/2018/05/defendernetworklogo2018-300x86.png" src="https://defendernetwork.com/wp-content/uploads/2018/05/defendernetworklogo2018-300x86.png" alt="DefenderNetwork.com | Houston\'s Leading Black Information Source." title="DefenderNetwork.com | Houston\'s Leading Black Information Source."/></noscript></noscript>
</a>
<a class="td-header-logo td-sticky-header" href="https://defendernetwork.com/">
<img  data-retina="https://defendernetwork.com/wp-content/uploads/2018/05/defendernetworklogo2018-300x86.png"  alt="DefenderNetwork.com | Houston\'s Leading Black Information Source." title="DefenderNetwork.com | Houston\'s Leading Black Information Source." data-src="https://defendernetwork.com/wp-content/uploads/2018/05/defendernetworklogo2018-300x86.png" class="td-retina-data lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img  data-retina="https://defendernetwork.com/wp-content/uploads/2018/05/defendernetworklogo2018-300x86.png"  alt="DefenderNetwork.com | Houston\'s Leading Black Information Source." title="DefenderNetwork.com | Houston\'s Leading Black Information Source." data-src="https://defendernetwork.com/wp-content/uploads/2018/05/defendernetworklogo2018-300x86.png" class="td-retina-data lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img class="td-retina-data" data-retina="https://defendernetwork.com/wp-content/uploads/2018/05/defendernetworklogo2018-300x86.png" src="https://defendernetwork.com/wp-content/uploads/2018/05/defendernetworklogo2018-300x86.png" alt="DefenderNetwork.com | Houston\'s Leading Black Information Source." title="DefenderNetwork.com | Houston\'s Leading Black Information Source."/></noscript></noscript>
<span class="td-visual-hidden">DefenderNetwork.com</span>
</a>
</div>
<div class="menu-headermenu-main-container"><ul id="menu-headermenu-main-1" class="sf-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-first td-menu-item td-mega-menu menu-item-27597"><a href="https://defendernetwork.com/news/">News</a>
<ul class="sub-menu">
<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_1_5f05bf037b0f7_rand td_with_ajax_pagination td-pb-border-top td_block_template_9"  data-td-block-uid="td_uid_1_5f05bf037b0f7" ><script>var block_td_uid_1_5f05bf037b0f7 = new tdBlock();
block_td_uid_1_5f05bf037b0f7.id = "td_uid_1_5f05bf037b0f7";
block_td_uid_1_5f05bf037b0f7.atts = '{"limit":4,"td_column_number":3,"ajax_pagination":"next_prev","category_id":"55","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"preload","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"td_uid_1_5f05bf037b0f7_rand","tdc_css_class":"td_uid_1_5f05bf037b0f7_rand","tdc_css_class_style":"td_uid_1_5f05bf037b0f7_rand_style"}';
block_td_uid_1_5f05bf037b0f7.td_column_number = "3";
block_td_uid_1_5f05bf037b0f7.block_type = "td_block_mega_menu";
block_td_uid_1_5f05bf037b0f7.post_count = "4";
block_td_uid_1_5f05bf037b0f7.found_posts = "7320";
block_td_uid_1_5f05bf037b0f7.header_color = "";
block_td_uid_1_5f05bf037b0f7.ajax_pagination_infinite_stop = "";
block_td_uid_1_5f05bf037b0f7.max_num_pages = "1830";
tdBlocksArray.push(block_td_uid_1_5f05bf037b0f7);
</script>            <script>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</script>
<div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-td_uid_1_5f05bf037b0f7" id="td_uid_2_5f05bf0391823" data-td_block_id="td_uid_1_5f05bf037b0f7" data-td_filter_value="" href="https://defendernetwork.com/category/news/">All</a><a class="mega-menu-sub-cat-td_uid_1_5f05bf037b0f7"  id="td_uid_3_5f05bf039188d" data-td_block_id="td_uid_1_5f05bf037b0f7" data-td_filter_value="23" href="https://defendernetwork.com/category/news/business-news/">Business</a><a class="mega-menu-sub-cat-td_uid_1_5f05bf037b0f7"  id="td_uid_4_5f05bf03918ef" data-td_block_id="td_uid_1_5f05bf037b0f7" data-td_filter_value="13676" href="https://defendernetwork.com/category/news/conversations/">Conversations</a><a class="mega-menu-sub-cat-td_uid_1_5f05bf037b0f7"  id="td_uid_5_5f05bf0391946" data-td_block_id="td_uid_1_5f05bf037b0f7" data-td_filter_value="13887" href="https://defendernetwork.com/category/news/coronavirus/">Coronavirus</a><a class="mega-menu-sub-cat-td_uid_1_5f05bf037b0f7"  id="td_uid_6_5f05bf0391994" data-td_block_id="td_uid_1_5f05bf037b0f7" data-td_filter_value="13625" href="https://defendernetwork.com/category/news/inyourword/">In Your Words</a><a class="mega-menu-sub-cat-td_uid_1_5f05bf037b0f7"  id="td_uid_7_5f05bf03919e0" data-td_block_id="td_uid_1_5f05bf037b0f7" data-td_filter_value="21" href="https://defendernetwork.com/category/news/local-state/">Local &amp; State</a><a class="mega-menu-sub-cat-td_uid_1_5f05bf037b0f7"  id="td_uid_8_5f05bf0391a2c" data-td_block_id="td_uid_1_5f05bf037b0f7" data-td_filter_value="22" href="https://defendernetwork.com/category/news/national/">National</a><a class="mega-menu-sub-cat-td_uid_1_5f05bf037b0f7"  id="td_uid_9_5f05bf0391a77" data-td_block_id="td_uid_1_5f05bf037b0f7" data-td_filter_value="13624" href="https://defendernetwork.com/category/news/newswrapnews/">NewsWrap</a></div></div><div id=td_uid_1_5f05bf037b0f7 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
<div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://defendernetwork.com/news/local-state/texas-orders-schools-to-offer-in-person-classes-if-they-receive-state-funding/" rel="bookmark" class="td-image-wrap" title="Texas orders schools to offer in-person classes if they receive state funding"><img width="218" height="150"   data-srcset="https://defendernetwork.com/wp-content/uploads/2020/07/Texas-Schools-to-open.jpg 100w, https://defendernetwork.com/wp-content/uploads/2020/07/Texas-Schools-to-open.jpg 218w"  alt="" title="Texas orders schools to offer in-person classes if they receive state funding" data-src="https://defendernetwork.com/wp-content/uploads/2020/07/Texas-Schools-to-open.jpg" data-sizes="(max-width: 218px) 100vw, 218px" class="entry-thumb lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="218" height="150" class="entry-thumb" src="https://defendernetwork.com/wp-content/uploads/2020/07/Texas-Schools-to-open.jpg" srcset="https://defendernetwork.com/wp-content/uploads/2020/07/Texas-Schools-to-open.jpg 100w, https://defendernetwork.com/wp-content/uploads/2020/07/Texas-Schools-to-open.jpg 218w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Texas orders schools to offer in-person classes if they receive state funding"/></noscript></a></div>                <a href="https://defendernetwork.com/category/news/coronavirus/" class="td-post-category">Coronavirus</a>            </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://defendernetwork.com/news/local-state/texas-orders-schools-to-offer-in-person-classes-if-they-receive-state-funding/" rel="bookmark" title="Texas orders schools to offer in-person classes if they receive state funding">Texas orders schools to offer in-person classes if they receive state&#8230;</a></h3>            </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://defendernetwork.com/news/discover-to-give-5m-to-black-owned-restaurants-with-eatitforward-campaign/" rel="bookmark" class="td-image-wrap" title="Discover to give $5M to Black-owned restaurants with #EatItForward campaign"><img width="218" height="150"   data-srcset="https://defendernetwork.com/wp-content/uploads/2020/07/Discover-Eat-It-Forward-Campaign.jpg 100w, https://defendernetwork.com/wp-content/uploads/2020/07/Discover-Eat-It-Forward-Campaign.jpg 218w"  alt="" title="Discover to give $5M to Black-owned restaurants with #EatItForward campaign" data-src="https://defendernetwork.com/wp-content/uploads/2020/07/Discover-Eat-It-Forward-Campaign.jpg" data-sizes="(max-width: 218px) 100vw, 218px" class="entry-thumb lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="218" height="150" class="entry-thumb" src="https://defendernetwork.com/wp-content/uploads/2020/07/Discover-Eat-It-Forward-Campaign.jpg" srcset="https://defendernetwork.com/wp-content/uploads/2020/07/Discover-Eat-It-Forward-Campaign.jpg 100w, https://defendernetwork.com/wp-content/uploads/2020/07/Discover-Eat-It-Forward-Campaign.jpg 218w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Discover to give $5M to Black-owned restaurants with #EatItForward campaign"/></noscript></a></div>                <a href="https://defendernetwork.com/category/news/business-news/" class="td-post-category">Business</a>            </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://defendernetwork.com/news/discover-to-give-5m-to-black-owned-restaurants-with-eatitforward-campaign/" rel="bookmark" title="Discover to give $5M to Black-owned restaurants with #EatItForward campaign">Discover to give $5M to Black-owned restaurants with #EatItForward campaign</a></h3>            </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://defendernetwork.com/news/poll-texas-voters-split-on-police-violence-protests-open-to-moving-confederate-statues/" rel="bookmark" class="td-image-wrap" title="Poll: Texas voters split on police violence protests, open to moving Confederate statues"><img width="218" height="150"   data-srcset="https://defendernetwork.com/wp-content/uploads/2020/07/Confederate-statue.jpg 100w, https://defendernetwork.com/wp-content/uploads/2020/07/Confederate-statue.jpg 218w"  alt="" title="Poll: Texas voters split on police violence protests, open to moving Confederate statues" data-src="https://defendernetwork.com/wp-content/uploads/2020/07/Confederate-statue.jpg" data-sizes="(max-width: 218px) 100vw, 218px" class="entry-thumb lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="218" height="150" class="entry-thumb" src="https://defendernetwork.com/wp-content/uploads/2020/07/Confederate-statue.jpg" srcset="https://defendernetwork.com/wp-content/uploads/2020/07/Confederate-statue.jpg 100w, https://defendernetwork.com/wp-content/uploads/2020/07/Confederate-statue.jpg 218w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Poll: Texas voters split on police violence protests, open to moving Confederate statues"/></noscript></a></div>                <a href="https://defendernetwork.com/category/news/local-state/" class="td-post-category">Local &amp; State</a>            </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://defendernetwork.com/news/poll-texas-voters-split-on-police-violence-protests-open-to-moving-confederate-statues/" rel="bookmark" title="Poll: Texas voters split on police violence protests, open to moving Confederate statues">Poll: Texas voters split on police violence protests, open to moving&#8230;</a></h3>            </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://defendernetwork.com/lifestyle/black-therapists-on-how-to-cope-with-racial-trauma-amid-covid-19-pandemic/" rel="bookmark" class="td-image-wrap" title="Black therapists on how to cope with racial trauma amid COVID-19 pandemic"><img width="218" height="150"   data-srcset="https://defendernetwork.com/wp-content/uploads/2020/07/Racial-Trauma-1.jpg 100w, https://defendernetwork.com/wp-content/uploads/2020/07/Racial-Trauma-1.jpg 218w"  alt="" title="Black therapists on how to cope with racial trauma amid COVID-19 pandemic" data-src="https://defendernetwork.com/wp-content/uploads/2020/07/Racial-Trauma-1.jpg" data-sizes="(max-width: 218px) 100vw, 218px" class="entry-thumb lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="218" height="150"   data-srcset="https://defendernetwork.com/wp-content/uploads/2020/07/Racial-Trauma-1.jpg 100w, https://defendernetwork.com/wp-content/uploads/2020/07/Racial-Trauma-1.jpg 218w"  alt="" title="Black therapists on how to cope with racial trauma amid COVID-19 pandemic" data-src="https://defendernetwork.com/wp-content/uploads/2020/07/Racial-Trauma-1.jpg" data-sizes="(max-width: 218px) 100vw, 218px" class="entry-thumb lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="218" height="150" class="entry-thumb" src="https://defendernetwork.com/wp-content/uploads/2020/07/Racial-Trauma-1.jpg" srcset="https://defendernetwork.com/wp-content/uploads/2020/07/Racial-Trauma-1.jpg 100w, https://defendernetwork.com/wp-content/uploads/2020/07/Racial-Trauma-1.jpg 218w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Black therapists on how to cope with racial trauma amid COVID-19 pandemic"/></noscript></noscript></a></div>                <a href="https://defendernetwork.com/category/news/coronavirus/" class="td-post-category">Coronavirus</a>            </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://defendernetwork.com/lifestyle/black-therapists-on-how-to-cope-with-racial-trauma-amid-covid-19-pandemic/" rel="bookmark" title="Black therapists on how to cope with racial trauma amid COVID-19 pandemic">Black therapists on how to cope with racial trauma amid COVID-19&#8230;</a></h3>            </div>
</div>
</div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_1_5f05bf037b0f7" data-td_block_id="td_uid_1_5f05bf037b0f7"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_1_5f05bf037b0f7" data-td_block_id="td_uid_1_5f05bf037b0f7"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-59342"><a href="https://defendernetwork.com/coronavirus/">Coronavirus</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-mega-menu menu-item-27851"><a href="https://defendernetwork.com/entertainment/">Entertainment</a>
<ul class="sub-menu">
<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_10_5f05bf03c4880_rand td_with_ajax_pagination td-pb-border-top td_block_template_9"  data-td-block-uid="td_uid_10_5f05bf03c4880" ><script>var block_td_uid_10_5f05bf03c4880 = new tdBlock();
block_td_uid_10_5f05bf03c4880.id = "td_uid_10_5f05bf03c4880";
block_td_uid_10_5f05bf03c4880.atts = '{"limit":4,"td_column_number":3,"ajax_pagination":"next_prev","category_id":"25","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"preload","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"td_uid_10_5f05bf03c4880_rand","tdc_css_class":"td_uid_10_5f05bf03c4880_rand","tdc_css_class_style":"td_uid_10_5f05bf03c4880_rand_style"}';
block_td_uid_10_5f05bf03c4880.td_column_number = "3";
block_td_uid_10_5f05bf03c4880.block_type = "td_block_mega_menu";
block_td_uid_10_5f05bf03c4880.post_count = "4";
block_td_uid_10_5f05bf03c4880.found_posts = "2401";
block_td_uid_10_5f05bf03c4880.header_color = "";
block_td_uid_10_5f05bf03c4880.ajax_pagination_infinite_stop = "";
block_td_uid_10_5f05bf03c4880.max_num_pages = "601";
tdBlocksArray.push(block_td_uid_10_5f05bf03c4880);
</script>            <script>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</script>
<div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-td_uid_10_5f05bf03c4880" id="td_uid_11_5f05bf03d2274" data-td_block_id="td_uid_10_5f05bf03c4880" data-td_filter_value="" href="https://defendernetwork.com/category/entertainment/">All</a><a class="mega-menu-sub-cat-td_uid_10_5f05bf03c4880"  id="td_uid_12_5f05bf03d22b8" data-td_block_id="td_uid_10_5f05bf03c4880" data-td_filter_value="30" href="https://defendernetwork.com/category/entertainment/arts-books/">Arts + Books</a><a class="mega-menu-sub-cat-td_uid_10_5f05bf03c4880"  id="td_uid_13_5f05bf03d22ed" data-td_block_id="td_uid_10_5f05bf03c4880" data-td_filter_value="26" href="https://defendernetwork.com/category/entertainment/celebrity/">Celebrity</a><a class="mega-menu-sub-cat-td_uid_10_5f05bf03c4880"  id="td_uid_14_5f05bf03d231a" data-td_block_id="td_uid_10_5f05bf03c4880" data-td_filter_value="13622" href="https://defendernetwork.com/category/entertainment/defendershowcase/">Defender Showcase</a><a class="mega-menu-sub-cat-td_uid_10_5f05bf03c4880"  id="td_uid_15_5f05bf03d234d" data-td_block_id="td_uid_10_5f05bf03c4880" data-td_filter_value="27" href="https://defendernetwork.com/category/entertainment/movies-tv/">Movies + TV</a><a class="mega-menu-sub-cat-td_uid_10_5f05bf03c4880"  id="td_uid_16_5f05bf03d2397" data-td_block_id="td_uid_10_5f05bf03c4880" data-td_filter_value="28" href="https://defendernetwork.com/category/entertainment/music/">Music</a></div></div><div id=td_uid_10_5f05bf03c4880 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
<div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://defendernetwork.com/entertainment/kelly-rowland-talks-being-rich-broke-how-she-turned-her-finances-around/" rel="bookmark" class="td-image-wrap" title="Kelly Rowland talks being ‘rich broke,’ how she turned her finances around"><img width="218" height="150"   data-srcset="https://defendernetwork.com/wp-content/uploads/2020/07/Kelly-Rowland.jpg 100w, https://defendernetwork.com/wp-content/uploads/2020/07/Kelly-Rowland.jpg 218w"  alt="" title="Kelly Rowland talks being ‘rich broke,’ how she turned her finances around" data-src="https://defendernetwork.com/wp-content/uploads/2020/07/Kelly-Rowland.jpg" data-sizes="(max-width: 218px) 100vw, 218px" class="entry-thumb lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="218" height="150" class="entry-thumb" src="https://defendernetwork.com/wp-content/uploads/2020/07/Kelly-Rowland.jpg" srcset="https://defendernetwork.com/wp-content/uploads/2020/07/Kelly-Rowland.jpg 100w, https://defendernetwork.com/wp-content/uploads/2020/07/Kelly-Rowland.jpg 218w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Kelly Rowland talks being ‘rich broke,’ how she turned her finances around"/></noscript></a></div>                <a href="https://defendernetwork.com/category/entertainment/celebrity/" class="td-post-category">Celebrity</a>            </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://defendernetwork.com/entertainment/kelly-rowland-talks-being-rich-broke-how-she-turned-her-finances-around/" rel="bookmark" title="Kelly Rowland talks being ‘rich broke,’ how she turned her finances around">Kelly Rowland talks being ‘rich broke,’ how she turned her finances&#8230;</a></h3>            </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://defendernetwork.com/entertainment/houston-museum-of-african-american-culture-launches-its-community-drive-in/" rel="bookmark" class="td-image-wrap" title="Houston Museum of African American culture launches its community drive-in"><img width="218" height="150"   data-srcset="https://defendernetwork.com/wp-content/uploads/2020/07/HMAAC.jpg 100w, https://defendernetwork.com/wp-content/uploads/2020/07/HMAAC.jpg 218w"  alt="" title="Houston Museum of African American culture launches its community drive-in" data-src="https://defendernetwork.com/wp-content/uploads/2020/07/HMAAC.jpg" data-sizes="(max-width: 218px) 100vw, 218px" class="entry-thumb lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="218" height="150" class="entry-thumb" src="https://defendernetwork.com/wp-content/uploads/2020/07/HMAAC.jpg" srcset="https://defendernetwork.com/wp-content/uploads/2020/07/HMAAC.jpg 100w, https://defendernetwork.com/wp-content/uploads/2020/07/HMAAC.jpg 218w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Houston Museum of African American culture launches its community drive-in"/></noscript></a></div>                <a href="https://defendernetwork.com/category/entertainment/" class="td-post-category">ENTERTAINMENT</a>            </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://defendernetwork.com/entertainment/houston-museum-of-african-american-culture-launches-its-community-drive-in/" rel="bookmark" title="Houston Museum of African American culture launches its community drive-in">Houston Museum of African American culture launches its community drive-in</a></h3>            </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://defendernetwork.com/entertainment/halle-berry-pulls-out-of-transgender-film-role-after-backlash/" rel="bookmark" class="td-image-wrap" title="Halle Berry pulls out of transgender film role after backlash"><img width="218" height="150"   data-srcset="https://defendernetwork.com/wp-content/uploads/2017/03/halle-berry3-218x150.jpg 218w, https://defendernetwork.com/wp-content/uploads/2017/03/halle-berry3-100x70.jpg 100w"  alt="" title="Halle Berry pulls out of transgender film role after backlash" data-src="https://defendernetwork.com/wp-content/uploads/2017/03/halle-berry3-218x150.jpg" data-sizes="(max-width: 218px) 100vw, 218px" class="entry-thumb lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="218" height="150" class="entry-thumb" src="https://defendernetwork.com/wp-content/uploads/2017/03/halle-berry3-218x150.jpg" srcset="https://defendernetwork.com/wp-content/uploads/2017/03/halle-berry3-218x150.jpg 218w, https://defendernetwork.com/wp-content/uploads/2017/03/halle-berry3-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Halle Berry pulls out of transgender film role after backlash"/></noscript></a></div>                <a href="https://defendernetwork.com/category/entertainment/" class="td-post-category">ENTERTAINMENT</a>            </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://defendernetwork.com/entertainment/halle-berry-pulls-out-of-transgender-film-role-after-backlash/" rel="bookmark" title="Halle Berry pulls out of transgender film role after backlash">Halle Berry pulls out of transgender film role after backlash</a></h3>            </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://defendernetwork.com/entertainment/celebrity/comedian-rickey-smileys-youngest-daughter-shot-three-times-in-houston/" rel="bookmark" class="td-image-wrap" title="Comedian Rickey Smiley’s youngest daughter shot multiple times in Houston"><img width="218" height="150"   data-srcset="https://defendernetwork.com/wp-content/uploads/2020/07/Ricky-Smiley.jpg 100w, https://defendernetwork.com/wp-content/uploads/2020/07/Ricky-Smiley.jpg 218w"  alt="" title="Comedian Rickey Smiley’s youngest daughter shot multiple times in Houston" data-src="https://defendernetwork.com/wp-content/uploads/2020/07/Ricky-Smiley.jpg" data-sizes="(max-width: 218px) 100vw, 218px" class="entry-thumb lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="218" height="150" class="entry-thumb" src="https://defendernetwork.com/wp-content/uploads/2020/07/Ricky-Smiley.jpg" srcset="https://defendernetwork.com/wp-content/uploads/2020/07/Ricky-Smiley.jpg 100w, https://defendernetwork.com/wp-content/uploads/2020/07/Ricky-Smiley.jpg 218w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Comedian Rickey Smiley’s youngest daughter shot multiple times in Houston"/></noscript></a></div>                <a href="https://defendernetwork.com/category/entertainment/celebrity/" class="td-post-category">Celebrity</a>            </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://defendernetwork.com/entertainment/celebrity/comedian-rickey-smileys-youngest-daughter-shot-three-times-in-houston/" rel="bookmark" title="Comedian Rickey Smiley’s youngest daughter shot multiple times in Houston">Comedian Rickey Smiley’s youngest daughter shot multiple times in Houston</a></h3>            </div>
</div>
</div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_10_5f05bf03c4880" data-td_block_id="td_uid_10_5f05bf03c4880"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_10_5f05bf03c4880" data-td_block_id="td_uid_10_5f05bf03c4880"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-mega-menu menu-item-27598"><a href="https://defendernetwork.com/sports/">Sports</a>
<ul class="sub-menu">
<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_17_5f05bf03ea23d_rand td_with_ajax_pagination td-pb-border-top td_block_template_9"  data-td-block-uid="td_uid_17_5f05bf03ea23d" ><script>var block_td_uid_17_5f05bf03ea23d = new tdBlock();
block_td_uid_17_5f05bf03ea23d.id = "td_uid_17_5f05bf03ea23d";
block_td_uid_17_5f05bf03ea23d.atts = '{"limit":4,"td_column_number":3,"ajax_pagination":"next_prev","category_id":"31","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"preload","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"td_uid_17_5f05bf03ea23d_rand","tdc_css_class":"td_uid_17_5f05bf03ea23d_rand","tdc_css_class_style":"td_uid_17_5f05bf03ea23d_rand_style"}';
block_td_uid_17_5f05bf03ea23d.td_column_number = "3";
block_td_uid_17_5f05bf03ea23d.block_type = "td_block_mega_menu";
block_td_uid_17_5f05bf03ea23d.post_count = "4";
block_td_uid_17_5f05bf03ea23d.found_posts = "1251";
block_td_uid_17_5f05bf03ea23d.header_color = "";
block_td_uid_17_5f05bf03ea23d.ajax_pagination_infinite_stop = "";
block_td_uid_17_5f05bf03ea23d.max_num_pages = "313";
tdBlocksArray.push(block_td_uid_17_5f05bf03ea23d);
</script>            <script>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</script>
<div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-td_uid_17_5f05bf03ea23d" id="td_uid_18_5f05bf03eedaf" data-td_block_id="td_uid_17_5f05bf03ea23d" data-td_filter_value="" href="https://defendernetwork.com/category/sports/">All</a><a class="mega-menu-sub-cat-td_uid_17_5f05bf03ea23d"  id="td_uid_19_5f05bf03eee10" data-td_block_id="td_uid_17_5f05bf03ea23d" data-td_filter_value="34" href="https://defendernetwork.com/category/sports/college-sports/">College Sports</a><a class="mega-menu-sub-cat-td_uid_17_5f05bf03ea23d"  id="td_uid_20_5f05bf03eee66" data-td_block_id="td_uid_17_5f05bf03ea23d" data-td_filter_value="72" href="https://defendernetwork.com/category/sports/college-pro-gimme-a-minute/">Gimme-A-Minute College | Pro</a><a class="mega-menu-sub-cat-td_uid_17_5f05bf03ea23d"  id="td_uid_21_5f05bf03eeeca" data-td_block_id="td_uid_17_5f05bf03ea23d" data-td_filter_value="35" href="https://defendernetwork.com/category/sports/high-school-gimme-a-minute/">Gimme-A-Minute H.S.</a><a class="mega-menu-sub-cat-td_uid_17_5f05bf03ea23d"  id="td_uid_22_5f05bf03eef15" data-td_block_id="td_uid_17_5f05bf03ea23d" data-td_filter_value="32" href="https://defendernetwork.com/category/sports/high-school/">High School Sports</a><a class="mega-menu-sub-cat-td_uid_17_5f05bf03ea23d"  id="td_uid_23_5f05bf03eef7e" data-td_block_id="td_uid_17_5f05bf03ea23d" data-td_filter_value="33" href="https://defendernetwork.com/category/sports/professional/">Professional Sports</a></div></div><div id=td_uid_17_5f05bf03ea23d class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
<div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://defendernetwork.com/sports/wnba-players-call-for-senator-kelly-loeffler-to-be-booted-from-league/" rel="bookmark" class="td-image-wrap" title="WNBA players call for Senator Kelly Loeffler to be booted from league"><img width="218" height="150"   data-srcset="https://defendernetwork.com/wp-content/uploads/2020/07/Atl.jpg 100w, https://defendernetwork.com/wp-content/uploads/2020/07/Atl.jpg 218w"  alt="" title="WNBA players call for Senator Kelly Loeffler to be booted from league" data-src="https://defendernetwork.com/wp-content/uploads/2020/07/Atl.jpg" data-sizes="(max-width: 218px) 100vw, 218px" class="entry-thumb lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="218" height="150" class="entry-thumb" src="https://defendernetwork.com/wp-content/uploads/2020/07/Atl.jpg" srcset="https://defendernetwork.com/wp-content/uploads/2020/07/Atl.jpg 100w, https://defendernetwork.com/wp-content/uploads/2020/07/Atl.jpg 218w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="WNBA players call for Senator Kelly Loeffler to be booted from league"/></noscript></a></div>                <a href="https://defendernetwork.com/category/sports/professional/" class="td-post-category">Professional Sports</a>            </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://defendernetwork.com/sports/wnba-players-call-for-senator-kelly-loeffler-to-be-booted-from-league/" rel="bookmark" title="WNBA players call for Senator Kelly Loeffler to be booted from league">WNBA players call for Senator Kelly Loeffler to be booted from&#8230;</a></h3>            </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://defendernetwork.com/sports/colin-kaepernick-signs-first-look-deal-with-walt-disney/" rel="bookmark" class="td-image-wrap" title="Colin Kaepernick signs first-look deal with Walt Disney"><img width="218" height="150"   data-srcset="https://defendernetwork.com/wp-content/uploads/2020/07/Colin-Kaepernick.jpg 100w, https://defendernetwork.com/wp-content/uploads/2020/07/Colin-Kaepernick.jpg 218w"  alt="" title="Colin Kaepernick signs first-look deal with Walt Disney" data-src="https://defendernetwork.com/wp-content/uploads/2020/07/Colin-Kaepernick.jpg" data-sizes="(max-width: 218px) 100vw, 218px" class="entry-thumb lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="218" height="150" class="entry-thumb" src="https://defendernetwork.com/wp-content/uploads/2020/07/Colin-Kaepernick.jpg" srcset="https://defendernetwork.com/wp-content/uploads/2020/07/Colin-Kaepernick.jpg 100w, https://defendernetwork.com/wp-content/uploads/2020/07/Colin-Kaepernick.jpg 218w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Colin Kaepernick signs first-look deal with Walt Disney"/></noscript></a></div>                <a href="https://defendernetwork.com/category/entertainment/movies-tv/" class="td-post-category">Movies + TV</a>            </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://defendernetwork.com/sports/colin-kaepernick-signs-first-look-deal-with-walt-disney/" rel="bookmark" title="Colin Kaepernick signs first-look deal with Walt Disney">Colin Kaepernick signs first-look deal with Walt Disney</a></h3>            </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://defendernetwork.com/sports/trump-demands-apology-from-bubba-wallace/" rel="bookmark" class="td-image-wrap" title="Trump demands apology from Bubba Wallace"><img width="218" height="150"   data-srcset="https://defendernetwork.com/wp-content/uploads/2020/07/Bubba-Wallace.jpg 100w, https://defendernetwork.com/wp-content/uploads/2020/07/Bubba-Wallace.jpg 218w"  alt="" title="Trump demands apology from Bubba Wallace" data-src="https://defendernetwork.com/wp-content/uploads/2020/07/Bubba-Wallace.jpg" data-sizes="(max-width: 218px) 100vw, 218px" class="entry-thumb lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="218" height="150" class="entry-thumb" src="https://defendernetwork.com/wp-content/uploads/2020/07/Bubba-Wallace.jpg" srcset="https://defendernetwork.com/wp-content/uploads/2020/07/Bubba-Wallace.jpg 100w, https://defendernetwork.com/wp-content/uploads/2020/07/Bubba-Wallace.jpg 218w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Trump demands apology from Bubba Wallace"/></noscript></a></div>                <a href="https://defendernetwork.com/category/sports/professional/" class="td-post-category">Professional Sports</a>            </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://defendernetwork.com/sports/trump-demands-apology-from-bubba-wallace/" rel="bookmark" title="Trump demands apology from Bubba Wallace">Trump demands apology from Bubba Wallace</a></h3>            </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://defendernetwork.com/sports/nfl-will-play-black-national-anthem-before-week-1-game/" rel="bookmark" class="td-image-wrap" title="NFL will play Black national anthem before Week 1 games"><img width="218" height="150"   data-srcset="https://defendernetwork.com/wp-content/uploads/2020/04/NFL-218x150.jpg 218w, https://defendernetwork.com/wp-content/uploads/2020/04/NFL-100x70.jpg 100w"  alt="" title="NFL will play Black national anthem before Week 1 games" data-src="https://defendernetwork.com/wp-content/uploads/2020/04/NFL-218x150.jpg" data-sizes="(max-width: 218px) 100vw, 218px" class="entry-thumb lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="218" height="150" class="entry-thumb" src="https://defendernetwork.com/wp-content/uploads/2020/04/NFL-218x150.jpg" srcset="https://defendernetwork.com/wp-content/uploads/2020/04/NFL-218x150.jpg 218w, https://defendernetwork.com/wp-content/uploads/2020/04/NFL-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="NFL will play Black national anthem before Week 1 games"/></noscript></a></div>                <a href="https://defendernetwork.com/category/sports/professional/" class="td-post-category">Professional Sports</a>            </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://defendernetwork.com/sports/nfl-will-play-black-national-anthem-before-week-1-game/" rel="bookmark" title="NFL will play Black national anthem before Week 1 games">NFL will play Black national anthem before Week 1 games</a></h3>            </div>
</div>
</div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_17_5f05bf03ea23d" data-td_block_id="td_uid_17_5f05bf03ea23d"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_17_5f05bf03ea23d" data-td_block_id="td_uid_17_5f05bf03ea23d"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children td-menu-item td-mega-menu menu-item-27853"><a href="https://defendernetwork.com/lifestyle/">Lifestyle</a>
<ul class="sub-menu">
<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_24_5f05bf041414b_rand td_with_ajax_pagination td-pb-border-top td_block_template_9"  data-td-block-uid="td_uid_24_5f05bf041414b" ><script>var block_td_uid_24_5f05bf041414b = new tdBlock();
block_td_uid_24_5f05bf041414b.id = "td_uid_24_5f05bf041414b";
block_td_uid_24_5f05bf041414b.atts = '{"limit":4,"td_column_number":3,"ajax_pagination":"next_prev","category_id":"13494","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"preload","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"td_uid_24_5f05bf041414b_rand","tdc_css_class":"td_uid_24_5f05bf041414b_rand","tdc_css_class_style":"td_uid_24_5f05bf041414b_rand_style"}';
block_td_uid_24_5f05bf041414b.td_column_number = "3";
block_td_uid_24_5f05bf041414b.block_type = "td_block_mega_menu";
block_td_uid_24_5f05bf041414b.post_count = "4";
block_td_uid_24_5f05bf041414b.found_posts = "540";
block_td_uid_24_5f05bf041414b.header_color = "";
block_td_uid_24_5f05bf041414b.ajax_pagination_infinite_stop = "";
block_td_uid_24_5f05bf041414b.max_num_pages = "135";
tdBlocksArray.push(block_td_uid_24_5f05bf041414b);
</script>            <script>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</script>
<div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-td_uid_24_5f05bf041414b" id="td_uid_25_5f05bf041834e" data-td_block_id="td_uid_24_5f05bf041414b" data-td_filter_value="" href="https://defendernetwork.com/category/lifestyle/">All</a><a class="mega-menu-sub-cat-td_uid_24_5f05bf041414b"  id="td_uid_26_5f05bf04183f7" data-td_block_id="td_uid_24_5f05bf041414b" data-td_filter_value="37" href="https://defendernetwork.com/category/lifestyle/health/">Health</a><a class="mega-menu-sub-cat-td_uid_24_5f05bf041414b"  id="td_uid_27_5f05bf04184dd" data-td_block_id="td_uid_24_5f05bf041414b" data-td_filter_value="38" href="https://defendernetwork.com/category/lifestyle/relationships/">Relationships</a><a class="mega-menu-sub-cat-td_uid_24_5f05bf041414b"  id="td_uid_28_5f05bf04185e1" data-td_block_id="td_uid_24_5f05bf041414b" data-td_filter_value="40" href="https://defendernetwork.com/category/lifestyle/style/">Style</a></div></div><div id=td_uid_24_5f05bf041414b class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
<div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://defendernetwork.com/lifestyle/black-therapists-on-how-to-cope-with-racial-trauma-amid-covid-19-pandemic/" rel="bookmark" class="td-image-wrap" title="Black therapists on how to cope with racial trauma amid COVID-19 pandemic"><img width="218" height="150"   data-srcset="https://defendernetwork.com/wp-content/uploads/2020/07/Racial-Trauma-1.jpg 100w, https://defendernetwork.com/wp-content/uploads/2020/07/Racial-Trauma-1.jpg 218w"  alt="" title="Black therapists on how to cope with racial trauma amid COVID-19 pandemic" data-src="https://defendernetwork.com/wp-content/uploads/2020/07/Racial-Trauma-1.jpg" data-sizes="(max-width: 218px) 100vw, 218px" class="entry-thumb lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="218" height="150"   data-srcset="https://defendernetwork.com/wp-content/uploads/2020/07/Racial-Trauma-1.jpg 100w, https://defendernetwork.com/wp-content/uploads/2020/07/Racial-Trauma-1.jpg 218w"  alt="" title="Black therapists on how to cope with racial trauma amid COVID-19 pandemic" data-src="https://defendernetwork.com/wp-content/uploads/2020/07/Racial-Trauma-1.jpg" data-sizes="(max-width: 218px) 100vw, 218px" class="entry-thumb lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="218" height="150" class="entry-thumb" src="https://defendernetwork.com/wp-content/uploads/2020/07/Racial-Trauma-1.jpg" srcset="https://defendernetwork.com/wp-content/uploads/2020/07/Racial-Trauma-1.jpg 100w, https://defendernetwork.com/wp-content/uploads/2020/07/Racial-Trauma-1.jpg 218w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Black therapists on how to cope with racial trauma amid COVID-19 pandemic"/></noscript></noscript></a></div>                <a href="https://defendernetwork.com/category/news/coronavirus/" class="td-post-category">Coronavirus</a>            </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://defendernetwork.com/lifestyle/black-therapists-on-how-to-cope-with-racial-trauma-amid-covid-19-pandemic/" rel="bookmark" title="Black therapists on how to cope with racial trauma amid COVID-19 pandemic">Black therapists on how to cope with racial trauma amid COVID-19&#8230;</a></h3>            </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://defendernetwork.com/lifestyle/study-poor-sleep-at-night-spills-over-into-childrens-emotional-lives/" rel="bookmark" class="td-image-wrap" title="Study: Poor sleep at night “spills over” into children’s emotional lives"><img width="218" height="150"   data-srcset="https://defendernetwork.com/wp-content/uploads/2020/07/African-American-young-girl-sad.jpg 100w, https://defendernetwork.com/wp-content/uploads/2020/07/African-American-young-girl-sad.jpg 218w"  alt="" title="Study: Poor sleep at night “spills over” into children’s emotional lives" data-src="https://defendernetwork.com/wp-content/uploads/2020/07/African-American-young-girl-sad.jpg" data-sizes="(max-width: 218px) 100vw, 218px" class="entry-thumb lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="218" height="150" class="entry-thumb" src="https://defendernetwork.com/wp-content/uploads/2020/07/African-American-young-girl-sad.jpg" srcset="https://defendernetwork.com/wp-content/uploads/2020/07/African-American-young-girl-sad.jpg 100w, https://defendernetwork.com/wp-content/uploads/2020/07/African-American-young-girl-sad.jpg 218w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Study: Poor sleep at night “spills over” into children’s emotional lives"/></noscript></a></div>                <a href="https://defendernetwork.com/category/lifestyle/health/" class="td-post-category">Health</a>            </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://defendernetwork.com/lifestyle/study-poor-sleep-at-night-spills-over-into-childrens-emotional-lives/" rel="bookmark" title="Study: Poor sleep at night “spills over” into children’s emotional lives">Study: Poor sleep at night “spills over” into children’s emotional lives</a></h3>            </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://defendernetwork.com/lifestyle/fit-fine-shannon-lanier-part-ii-the-reveal/" rel="bookmark" class="td-image-wrap" title="Fit &#038; Fine: Shannon LaNier Part II &#8216;The Reveal&#8217;"><img width="218" height="150"   data-srcset="https://defendernetwork.com/wp-content/uploads/2020/07/Shannon-LaNier.jpg 100w, https://defendernetwork.com/wp-content/uploads/2020/07/Shannon-LaNier.jpg 218w"  alt="" title="Fit &#038; Fine: Shannon LaNier Part II &#8216;The Reveal&#8217;" data-src="https://defendernetwork.com/wp-content/uploads/2020/07/Shannon-LaNier.jpg" data-sizes="(max-width: 218px) 100vw, 218px" class="entry-thumb lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="218" height="150"   data-srcset="https://defendernetwork.com/wp-content/uploads/2020/07/Shannon-LaNier.jpg 100w, https://defendernetwork.com/wp-content/uploads/2020/07/Shannon-LaNier.jpg 218w"  alt="" title="Fit &#038; Fine: Shannon LaNier Part II &#8216;The Reveal&#8217;" data-src="https://defendernetwork.com/wp-content/uploads/2020/07/Shannon-LaNier.jpg" data-sizes="(max-width: 218px) 100vw, 218px" class="entry-thumb lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="218" height="150" class="entry-thumb" src="https://defendernetwork.com/wp-content/uploads/2020/07/Shannon-LaNier.jpg" srcset="https://defendernetwork.com/wp-content/uploads/2020/07/Shannon-LaNier.jpg 100w, https://defendernetwork.com/wp-content/uploads/2020/07/Shannon-LaNier.jpg 218w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Fit &#038; Fine: Shannon LaNier Part II &#8216;The Reveal&#8217;"/></noscript></noscript></a></div>                <a href="https://defendernetwork.com/category/news/coronavirus/" class="td-post-category">Coronavirus</a>            </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://defendernetwork.com/lifestyle/fit-fine-shannon-lanier-part-ii-the-reveal/" rel="bookmark" title="Fit &#038; Fine: Shannon LaNier Part II &#8216;The Reveal&#8217;">Fit &#038; Fine: Shannon LaNier Part II &#8216;The Reveal&#8217;</a></h3>            </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://defendernetwork.com/lifestyle/this-is-what-racial-trauma-does-to-the-body-and-brain/" rel="bookmark" class="td-image-wrap" title="This is what racial trauma does to the body and brain"><img width="218" height="150"   data-srcset="https://defendernetwork.com/wp-content/uploads/2020/07/Racial-Trauma.jpg 300w, https://defendernetwork.com/wp-content/uploads/2020/07/Racial-Trauma.jpg 1024w, https://defendernetwork.com/wp-content/uploads/2020/07/Racial-Trauma.jpg 768w, https://defendernetwork.com/wp-content/uploads/2020/07/Racial-Trauma.jpg 100w, https://defendernetwork.com/wp-content/uploads/2020/07/Racial-Trauma.jpg 218w, https://defendernetwork.com/wp-content/uploads/2020/07/Racial-Trauma.jpg 696w, https://defendernetwork.com/wp-content/uploads/2020/07/Racial-Trauma.jpg 608w, https://defendernetwork.com/wp-content/uploads/2020/07/Racial-Trauma.jpg 1044w"  alt="" title="This is what racial trauma does to the body and brain" data-src="https://defendernetwork.com/wp-content/uploads/2020/07/Racial-Trauma.jpg" data-sizes="(max-width: 218px) 100vw, 218px" class="entry-thumb lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="218" height="150" class="entry-thumb" src="https://defendernetwork.com/wp-content/uploads/2020/07/Racial-Trauma.jpg" srcset="https://defendernetwork.com/wp-content/uploads/2020/07/Racial-Trauma.jpg 300w, https://defendernetwork.com/wp-content/uploads/2020/07/Racial-Trauma.jpg 1024w, https://defendernetwork.com/wp-content/uploads/2020/07/Racial-Trauma.jpg 768w, https://defendernetwork.com/wp-content/uploads/2020/07/Racial-Trauma.jpg 100w, https://defendernetwork.com/wp-content/uploads/2020/07/Racial-Trauma.jpg 218w, https://defendernetwork.com/wp-content/uploads/2020/07/Racial-Trauma.jpg 696w, https://defendernetwork.com/wp-content/uploads/2020/07/Racial-Trauma.jpg 608w, https://defendernetwork.com/wp-content/uploads/2020/07/Racial-Trauma.jpg 1044w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="This is what racial trauma does to the body and brain"/></noscript></a></div>                <a href="https://defendernetwork.com/category/lifestyle/health/" class="td-post-category">Health</a>            </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://defendernetwork.com/lifestyle/this-is-what-racial-trauma-does-to-the-body-and-brain/" rel="bookmark" title="This is what racial trauma does to the body and brain">This is what racial trauma does to the body and brain</a></h3>            </div>
</div>
</div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_24_5f05bf041414b" data-td_block_id="td_uid_24_5f05bf041414b"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_24_5f05bf041414b" data-td_block_id="td_uid_24_5f05bf041414b"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-32322"><a href="https://defendernetwork.com/faces/">FACES @ Houston Events</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-mega-menu menu-item-27599"><a href="https://defendernetwork.com/video/">Video</a>
<ul class="sub-menu">
<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_29_5f05bf043d78c_rand td_with_ajax_pagination td-pb-border-top td_block_template_9"  data-td-block-uid="td_uid_29_5f05bf043d78c" ><script>var block_td_uid_29_5f05bf043d78c = new tdBlock();
block_td_uid_29_5f05bf043d78c.id = "td_uid_29_5f05bf043d78c";
block_td_uid_29_5f05bf043d78c.atts = '{"limit":4,"td_column_number":3,"ajax_pagination":"next_prev","category_id":"42","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"preload","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"td_uid_29_5f05bf043d78c_rand","tdc_css_class":"td_uid_29_5f05bf043d78c_rand","tdc_css_class_style":"td_uid_29_5f05bf043d78c_rand_style"}';
block_td_uid_29_5f05bf043d78c.td_column_number = "3";
block_td_uid_29_5f05bf043d78c.block_type = "td_block_mega_menu";
block_td_uid_29_5f05bf043d78c.post_count = "4";
block_td_uid_29_5f05bf043d78c.found_posts = "634";
block_td_uid_29_5f05bf043d78c.header_color = "";
block_td_uid_29_5f05bf043d78c.ajax_pagination_infinite_stop = "";
block_td_uid_29_5f05bf043d78c.max_num_pages = "159";
tdBlocksArray.push(block_td_uid_29_5f05bf043d78c);
</script>            <script>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</script>
<div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-td_uid_29_5f05bf043d78c" id="td_uid_30_5f05bf04440c6" data-td_block_id="td_uid_29_5f05bf043d78c" data-td_filter_value="" href="https://defendernetwork.com/category/videos/">All</a><a class="mega-menu-sub-cat-td_uid_29_5f05bf043d78c"  id="td_uid_31_5f05bf0444190" data-td_block_id="td_uid_29_5f05bf043d78c" data-td_filter_value="44" href="https://defendernetwork.com/category/videos/dmg-squad-videos/">DMG Squad Videos</a><a class="mega-menu-sub-cat-td_uid_29_5f05bf043d78c"  id="td_uid_32_5f05bf044427b" data-td_block_id="td_uid_29_5f05bf043d78c" data-td_filter_value="47" href="https://defendernetwork.com/category/videos/faces-of-black-houston/">Faces of Black Houston</a><a class="mega-menu-sub-cat-td_uid_29_5f05bf043d78c"  id="td_uid_33_5f05bf0444360" data-td_block_id="td_uid_29_5f05bf043d78c" data-td_filter_value="13626" href="https://defendernetwork.com/category/videos/gimmeaminutecollegepro/">Gimme-A-Minute College | Pro</a><a class="mega-menu-sub-cat-td_uid_29_5f05bf043d78c"  id="td_uid_34_5f05bf0444442" data-td_block_id="td_uid_29_5f05bf043d78c" data-td_filter_value="13627" href="https://defendernetwork.com/category/videos/gimmeaminutehighschool/">Gimme-A-Minute H.S.</a><a class="mega-menu-sub-cat-td_uid_29_5f05bf043d78c"  id="td_uid_35_5f05bf0444546" data-td_block_id="td_uid_29_5f05bf043d78c" data-td_filter_value="13620" href="https://defendernetwork.com/category/videos/newswrap/">NewsWrap</a><a class="mega-menu-sub-cat-td_uid_29_5f05bf043d78c"  id="td_uid_36_5f05bf0444622" data-td_block_id="td_uid_29_5f05bf043d78c" data-td_filter_value="43" href="https://defendernetwork.com/category/videos/trending/">Trending</a></div></div><div id=td_uid_29_5f05bf043d78c class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
<div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://defendernetwork.com/videos/news-wrap-7-3-20-disparity-study-royce-west-vs-mj-hager-senior-spotlight/" rel="bookmark" class="td-image-wrap" title="News Wrap 7-3-20: Disparity study; Royce West vs MJ Hager; Senior Spotlight"><img width="218" height="150"   data-srcset="https://defendernetwork.com/wp-content/uploads/2020/07/Royce-West-MJ-Hegar.jpg 100w, https://defendernetwork.com/wp-content/uploads/2020/07/Royce-West-MJ-Hegar.jpg 218w"  alt="" title="News Wrap 7-3-20: Disparity study; Royce West vs MJ Hager; Senior Spotlight" data-src="https://defendernetwork.com/wp-content/uploads/2020/07/Royce-West-MJ-Hegar.jpg" data-sizes="(max-width: 218px) 100vw, 218px" class="entry-thumb lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="218" height="150" class="entry-thumb" src="https://defendernetwork.com/wp-content/uploads/2020/07/Royce-West-MJ-Hegar.jpg" srcset="https://defendernetwork.com/wp-content/uploads/2020/07/Royce-West-MJ-Hegar.jpg 100w, https://defendernetwork.com/wp-content/uploads/2020/07/Royce-West-MJ-Hegar.jpg 218w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="News Wrap 7-3-20: Disparity study; Royce West vs MJ Hager; Senior Spotlight"/></noscript><span class="td-video-play-ico"><img width="40" height="40"   alt="video" data-src="https://defendernetwork.com/wp-content/themes/Newspaper/images/icons/ico-video-large.png" class="td-retina lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="40" height="40"   alt="video" data-src="https://defendernetwork.com/wp-content/themes/Newspaper/images/icons/ico-video-large.png" class="td-retina lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="40" height="40"   alt="video" data-src="https://defendernetwork.com/wp-content/themes/Newspaper/images/icons/ico-video-large.png" class="td-retina lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="40" height="40" class="td-retina" src="https://defendernetwork.com/wp-content/themes/Newspaper/images/icons/ico-video-large.png" alt="video"/></noscript></noscript></noscript></span></a></div>                <a href="https://defendernetwork.com/category/news/" class="td-post-category">NEWS</a>            </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://defendernetwork.com/videos/news-wrap-7-3-20-disparity-study-royce-west-vs-mj-hager-senior-spotlight/" rel="bookmark" title="News Wrap 7-3-20: Disparity study; Royce West vs MJ Hager; Senior Spotlight">News Wrap 7-3-20: Disparity study; Royce West vs MJ Hager; Senior&#8230;</a></h3>            </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://defendernetwork.com/news/houston-spoken-word-icon-joe-p-joins-defender-facebook-covid-19-campaign/" rel="bookmark" class="td-image-wrap" title="Houston spoken word icon Joe P joins Defender Facebook COVID-19 campaign"><img width="218" height="150"   data-srcset="https://defendernetwork.com/wp-content/uploads/2020/07/Joe-P-cover-2-1.jpg 100w, https://defendernetwork.com/wp-content/uploads/2020/07/Joe-P-cover-2-1.jpg 218w"  alt="" title="Houston spoken word icon Joe P joins Defender Facebook COVID-19 campaign" data-src="https://defendernetwork.com/wp-content/uploads/2020/07/Joe-P-cover-2-1.jpg" data-sizes="(max-width: 218px) 100vw, 218px" class="entry-thumb lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="218" height="150" class="entry-thumb" src="https://defendernetwork.com/wp-content/uploads/2020/07/Joe-P-cover-2-1.jpg" srcset="https://defendernetwork.com/wp-content/uploads/2020/07/Joe-P-cover-2-1.jpg 100w, https://defendernetwork.com/wp-content/uploads/2020/07/Joe-P-cover-2-1.jpg 218w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Houston spoken word icon Joe P joins Defender Facebook COVID-19 campaign"/></noscript><span class="td-video-play-ico"><img width="40" height="40"   alt="video" data-src="https://defendernetwork.com/wp-content/themes/Newspaper/images/icons/ico-video-large.png" class="td-retina lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="40" height="40"   alt="video" data-src="https://defendernetwork.com/wp-content/themes/Newspaper/images/icons/ico-video-large.png" class="td-retina lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="40" height="40"   alt="video" data-src="https://defendernetwork.com/wp-content/themes/Newspaper/images/icons/ico-video-large.png" class="td-retina lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="40" height="40" class="td-retina" src="https://defendernetwork.com/wp-content/themes/Newspaper/images/icons/ico-video-large.png" alt="video"/></noscript></noscript></noscript></span></a></div>                <a href="https://defendernetwork.com/category/news/coronavirus/" class="td-post-category">Coronavirus</a>            </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://defendernetwork.com/news/houston-spoken-word-icon-joe-p-joins-defender-facebook-covid-19-campaign/" rel="bookmark" title="Houston spoken word icon Joe P joins Defender Facebook COVID-19 campaign">Houston spoken word icon Joe P joins Defender Facebook COVID-19 campaign</a></h3>            </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://defendernetwork.com/lifestyle/fit-fine-shannon-lanier-part-ii-the-reveal/" rel="bookmark" class="td-image-wrap" title="Fit &#038; Fine: Shannon LaNier Part II &#8216;The Reveal&#8217;"><img width="218" height="150"   data-srcset="https://defendernetwork.com/wp-content/uploads/2020/07/Shannon-LaNier.jpg 100w, https://defendernetwork.com/wp-content/uploads/2020/07/Shannon-LaNier.jpg 218w"  alt="" title="Fit &#038; Fine: Shannon LaNier Part II &#8216;The Reveal&#8217;" data-src="https://defendernetwork.com/wp-content/uploads/2020/07/Shannon-LaNier.jpg" data-sizes="(max-width: 218px) 100vw, 218px" class="entry-thumb lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="218" height="150"   data-srcset="https://defendernetwork.com/wp-content/uploads/2020/07/Shannon-LaNier.jpg 100w, https://defendernetwork.com/wp-content/uploads/2020/07/Shannon-LaNier.jpg 218w"  alt="" title="Fit &#038; Fine: Shannon LaNier Part II &#8216;The Reveal&#8217;" data-src="https://defendernetwork.com/wp-content/uploads/2020/07/Shannon-LaNier.jpg" data-sizes="(max-width: 218px) 100vw, 218px" class="entry-thumb lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="218" height="150" class="entry-thumb" src="https://defendernetwork.com/wp-content/uploads/2020/07/Shannon-LaNier.jpg" srcset="https://defendernetwork.com/wp-content/uploads/2020/07/Shannon-LaNier.jpg 100w, https://defendernetwork.com/wp-content/uploads/2020/07/Shannon-LaNier.jpg 218w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Fit &#038; Fine: Shannon LaNier Part II &#8216;The Reveal&#8217;"/></noscript></noscript></a></div>                <a href="https://defendernetwork.com/category/news/coronavirus/" class="td-post-category">Coronavirus</a>            </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://defendernetwork.com/lifestyle/fit-fine-shannon-lanier-part-ii-the-reveal/" rel="bookmark" title="Fit &#038; Fine: Shannon LaNier Part II &#8216;The Reveal&#8217;">Fit &#038; Fine: Shannon LaNier Part II &#8216;The Reveal&#8217;</a></h3>            </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://defendernetwork.com/videos/newswrap/news-wrap-6-26-20-coronavirus-update-museum-of-fine-arts-opens-soul-of-a-nation/" rel="bookmark" class="td-image-wrap" title="News Wrap 6-26-20: Coronavirus update; Blacks urged to join clinical trials; Museum of Fine Arts opens &#8216;Soul of a Nation&#8217;"><img width="218" height="150"   data-srcset="https://defendernetwork.com/wp-content/uploads/2020/06/NewsWrap-Thumbnail-1.jpg 100w, https://defendernetwork.com/wp-content/uploads/2020/06/NewsWrap-Thumbnail-1.jpg 218w"  alt="" title="News Wrap 6-26-20: Coronavirus update; Blacks urged to join clinical trials; Museum of Fine Arts opens &#8216;Soul of a Nation&#8217;" data-src="https://defendernetwork.com/wp-content/uploads/2020/06/NewsWrap-Thumbnail-1.jpg" data-sizes="(max-width: 218px) 100vw, 218px" class="entry-thumb lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="218" height="150" class="entry-thumb" src="https://defendernetwork.com/wp-content/uploads/2020/06/NewsWrap-Thumbnail-1.jpg" srcset="https://defendernetwork.com/wp-content/uploads/2020/06/NewsWrap-Thumbnail-1.jpg 100w, https://defendernetwork.com/wp-content/uploads/2020/06/NewsWrap-Thumbnail-1.jpg 218w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="News Wrap 6-26-20: Coronavirus update; Blacks urged to join clinical trials; Museum of Fine Arts opens &#8216;Soul of a Nation&#8217;"/></noscript><span class="td-video-play-ico"><img width="40" height="40"   alt="video" data-src="https://defendernetwork.com/wp-content/themes/Newspaper/images/icons/ico-video-large.png" class="td-retina lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="40" height="40"   alt="video" data-src="https://defendernetwork.com/wp-content/themes/Newspaper/images/icons/ico-video-large.png" class="td-retina lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="40" height="40"   alt="video" data-src="https://defendernetwork.com/wp-content/themes/Newspaper/images/icons/ico-video-large.png" class="td-retina lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="40" height="40" class="td-retina" src="https://defendernetwork.com/wp-content/themes/Newspaper/images/icons/ico-video-large.png" alt="video"/></noscript></noscript></noscript></span></a></div>                <a href="https://defendernetwork.com/category/news/" class="td-post-category">NEWS</a>            </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://defendernetwork.com/videos/newswrap/news-wrap-6-26-20-coronavirus-update-museum-of-fine-arts-opens-soul-of-a-nation/" rel="bookmark" title="News Wrap 6-26-20: Coronavirus update; Blacks urged to join clinical trials; Museum of Fine Arts opens &#8216;Soul of a Nation&#8217;">News Wrap 6-26-20: Coronavirus update; Blacks urged to join clinical trials;&#8230;</a></h3>            </div>
</div>
</div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_29_5f05bf043d78c" data-td_block_id="td_uid_29_5f05bf043d78c"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_29_5f05bf043d78c" data-td_block_id="td_uid_29_5f05bf043d78c"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children td-menu-item td-normal-menu menu-item-58510"><a href="https://defendernetwork.com/e-editions-2020/">E-Editions</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-55377"><a href="https://defendernetwork.com/e-editions-2020/">E-Editions 2020</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-39143"><a href="https://defendernetwork.com/editions-2019/">E-Editions 2019</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-39425"><a href="https://issuu.com/defendermediagroup">Defender Archives</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-27622"><a href="https://defendernetwork.com/subscribe/">SUBSCRIBE</a></li>
</ul></div></div>            </div>
</div>
</div>
</div><div class="td-main-content-wrap td-container-wrap">
<div class="td-container td-post-template-default ">
<div class="td-crumb-container"><div class="entry-crumbs"><span><a title="" class="entry-crumb" href="https://defendernetwork.com/">Home</a></span> <i class="td-icon-right td-bread-sep"></i> <span><a title="View all posts in NEWS" class="entry-crumb" href="https://defendernetwork.com/category/news/">NEWS</a></span> <i class="td-icon-right td-bread-sep"></i> <span><a title="View all posts in National" class="entry-crumb" href="https://defendernetwork.com/category/news/national/">National</a></span> <i class="td-icon-right td-bread-sep td-bred-no-url-last"></i> <span class="td-bred-no-url-last">Couple charged with hate crime for painting over Black Lives Matter mural</span></div></div>
<div class="td-pb-row">
<div class="td-pb-span8 td-main-content" role="main">
<div class="td-ss-main-content">
<article id="post-61888" class="post-61888 post type-post status-publish format-standard has-post-thumbnail hentry category-national category-news"  >
<div class="td-post-header">
<header class="td-post-title">
<h1 class="entry-title">Couple charged with hate crime for painting over Black Lives Matter mural</h1>
<div class="td-module-meta-info">
<div class="td-post-author-name"><div class="td-author-by">By</div> <a href="https://defendernetwork.com/author/newsadmin/">Defender News Service</a><div class="td-author-line"> - </div> </div>                    <span class="td-post-date td-post-date-no-dot"><time class="entry-date updated td-module-date" datetime="2020-07-08T07:05:28+00:00" >July 8, 2020</time></span>                                                        </div>
</header>
</div>
<div class="td-post-content">
<div class="td-post-featured-image"><a href="https://defendernetwork.com/wp-content/uploads/2020/07/White-couple-charged-with-hate-crime.jpg" data-caption=""><img width="696" height="393"   data-srcset="https://defendernetwork.com/wp-content/uploads/2020/07/White-couple-charged-with-hate-crime.jpg 300w, https://defendernetwork.com/wp-content/uploads/2020/07/White-couple-charged-with-hate-crime.jpg 768w, https://defendernetwork.com/wp-content/uploads/2020/07/White-couple-charged-with-hate-crime.jpg 696w, https://defendernetwork.com/wp-content/uploads/2020/07/White-couple-charged-with-hate-crime.jpg 744w, https://defendernetwork.com/wp-content/uploads/2020/07/White-couple-charged-with-hate-crime.jpg 857w"  alt="" title="White couple charged with hate crime" data-src="https://defendernetwork.com/wp-content/uploads/2020/07/White-couple-charged-with-hate-crime.jpg" data-sizes="(max-width: 696px) 100vw, 696px" class="entry-thumb td-modal-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="696" height="393" class="entry-thumb td-modal-image" src="https://defendernetwork.com/wp-content/uploads/2020/07/White-couple-charged-with-hate-crime.jpg" srcset="https://defendernetwork.com/wp-content/uploads/2020/07/White-couple-charged-with-hate-crime.jpg 300w, https://defendernetwork.com/wp-content/uploads/2020/07/White-couple-charged-with-hate-crime.jpg 768w, https://defendernetwork.com/wp-content/uploads/2020/07/White-couple-charged-with-hate-crime.jpg 696w, https://defendernetwork.com/wp-content/uploads/2020/07/White-couple-charged-with-hate-crime.jpg 744w, https://defendernetwork.com/wp-content/uploads/2020/07/White-couple-charged-with-hate-crime.jpg 857w" sizes="(max-width: 696px) 100vw, 696px" alt="" title="White couple charged with hate crime"/></noscript></a></div>
<div class='code-block code-block-8' style='margin: 0px 0px 12px 12px; float: right; width:180px;'>
<a href="/subscribe"><img  width="100%" data-src="https://defendernetwork.com/wp-content/uploads/2020/05/subscribe.png" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="><noscript><img src="https://defendernetwork.com/wp-content/uploads/2020/05/subscribe.png" width="100%"></noscript></a></div>
<p>A white couple were charged with a hate crime on Tuesday after they allegedly painted over a Black Lives Matter mural in California on the Fourth of July, prosecutors said.</p>
<p>Video of the couple using black paint to deface the street mural went viral over the weekend, where people confronted the couple as a woman used a roller to paint over a large yellow &#8220;B&#8221; and &#8220;L&#8221; in Martinez, northeast of San Francisco.</p>
<p>&#8220;We&#8217;re sick of this narrative. That&#8217;s what&#8217;s wrong,&#8221; says a man wearing a red &#8220;Make America Great Again&#8221; hat and a shirt that read, &#8220;Four more years.&#8221;</p>
<!-- A generated by theme --> 
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-content_inline td_uid_37_5f05bf0471608_rand td_block_template_9 ">
<script type="text/javascript">
var td_screen_width = window.innerWidth;
</script>
</div>
<!-- end A --> 
<p>&#8220;There is no oppression. There is no racism,&#8221; he says.</p>
<p>&#8220;Keep this shit in New York,&#8221; the woman yells out. &#8220;This is not happening in my town.&#8221;</p>
<p>The Contra Costa County District Attorney identified the couple as 42-year-old Nicole Anderson and 53-year-old David Nelson.</p>
<p>Officials said the large &#8220;Black Lives Matter&#8221; mural was approved after a local resident applied for a permit for the temporary mural in front of the Wakefield Taylor Courthouse.</p>
<p>The painting was done on July 4 but Anderson and Nelson allegedly showed up just hours later with buckets of black paint and a roller.</p>
<p>Video shows people confronting the two, while Nelson films Anderson painting over the letters.</p>
<p><iframe  width="560" height="315" frameborder="0" allowfullscreen="allowfullscreen" data-src="https://www.youtube.com/embed/LLuESd7zidA" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="></iframe></p>
<p>&#8220;No one wants Black Lives Matter here,&#8221; Nelson is heard saying in the video. &#8220;Fucking &#8216;Keep America Great Again.&#8217; That&#8217;s right. Why don&#8217;t you guys learn about history?&#8221;</p>
<p>Both were charged with one count of violation of civil rights, vandalism under $400, and possession of tools to commit vandalism.</p>
<p>If convicted, they could face up to a year in county jail.</p>
<p>Efforts to contact the pair by phone were not successful on Tuesday night.</p>
<p>&#8220;The mural completed last weekend was a peaceful and powerful way to communicate the importance of Black lives in Contra Costa County and the country,&#8221; District Attorney Diana Becton said in a statement. &#8220;We must continue to elevate discussions and actually listen to one another in an effort to heal our community and country.&#8221;</p>
<p>-Buzz Feed News</p>
<div class='heateor_sss_sharing_container heateor_sss_vertical_sharing heateor_sss_bottom_sharing' style='width:44px;left: -10px;top: 200px;-webkit-box-shadow:none;box-shadow:none;' heateor-sss-data-href='https://defendernetwork.com/news/couple-charged-with-hate-crime-for-painting-over-black-lives-matter-mural/'><ul class="heateor_sss_sharing_ul"><li class=""><i style="width:40px;height:40px;margin:0;" alt="Facebook" Title="Facebook" class="heateorSssSharing heateorSssFacebookBackground" onclick='heateorSssPopup("https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fdefendernetwork.com%2Fnews%2Fcouple-charged-with-hate-crime-for-painting-over-black-lives-matter-mural%2F")'><ss style="display:block;" class="heateorSssSharingSvg heateorSssFacebookSvg"></ss></i></li><li class=""><i style="width:40px;height:40px;margin:0;" alt="Twitter" Title="Twitter" class="heateorSssSharing heateorSssTwitterBackground" onclick='heateorSssPopup("http://twitter.com/intent/tweet?text=Couple%20charged%20with%20hate%20crime%20for%20painting%20over%20Black%20Lives%20Matter%20mural&url=https%3A%2F%2Fdefendernetwork.com%2Fnews%2Fcouple-charged-with-hate-crime-for-painting-over-black-lives-matter-mural%2F")'><ss style="display:block;" class="heateorSssSharingSvg heateorSssTwitterSvg"></ss></i></li><li class=""><i style="width:40px;height:40px;margin:0;" alt="Linkedin" Title="Linkedin" class="heateorSssSharing heateorSssLinkedinBackground" onclick='heateorSssPopup("http://www.linkedin.com/shareArticle?mini=true&url=https%3A%2F%2Fdefendernetwork.com%2Fnews%2Fcouple-charged-with-hate-crime-for-painting-over-black-lives-matter-mural%2F&title=Couple%20charged%20with%20hate%20crime%20for%20painting%20over%20Black%20Lives%20Matter%20mural")'><ss style="display:block;" class="heateorSssSharingSvg heateorSssLinkedinSvg"></ss></i></li><li class=""><i style="width:40px;height:40px;margin:0;" alt="Pinterest" Title="Pinterest" class="heateorSssSharing heateorSssPinterestBackground" onclick="javascript:void( (function() {var e=document.createElement('script' );e.setAttribute('type','text/javascript' );e.setAttribute('charset','UTF-8' );e.setAttribute('src','//assets.pinterest.com/js/pinmarklet.js?r='+Math.random()*99999999);document.body.appendChild(e)})());"><ss style="display:block;" class="heateorSssSharingSvg heateorSssPinterestSvg"></ss></i></li><li class=""><i style="width:40px;height:40px;margin:0;" alt="Reddit" Title="Reddit" class="heateorSssSharing heateorSssRedditBackground" onclick='heateorSssPopup("http://reddit.com/submit?url=https%3A%2F%2Fdefendernetwork.com%2Fnews%2Fcouple-charged-with-hate-crime-for-painting-over-black-lives-matter-mural%2F&title=Couple%20charged%20with%20hate%20crime%20for%20painting%20over%20Black%20Lives%20Matter%20mural")'><ss style="display:block;" class="heateorSssSharingSvg heateorSssRedditSvg"></ss></i></li><li class=""><i style="width:40px;height:40px;margin:0;" alt="Mix" Title="Mix" class="heateorSssSharing heateorSssMixBackground" onclick='heateorSssPopup("https://mix.com/mixit?url=https%3A%2F%2Fdefendernetwork.com%2Fnews%2Fcouple-charged-with-hate-crime-for-painting-over-black-lives-matter-mural%2F")'><ss style="display:block;" class="heateorSssSharingSvg heateorSssMixSvg"></ss></i></li><li class=""><i style="width:40px;height:40px;margin:0;" alt="Whatsapp" Title="Whatsapp" class="heateorSssSharing heateorSssWhatsappBackground"><a  href="https://api.whatsapp.com/send?text=Couple%20charged%20with%20hate%20crime%20for%20painting%20over%20Black%20Lives%20Matter%20mural https%3A%2F%2Fdefendernetwork.com%2Fnews%2Fcouple-charged-with-hate-crime-for-painting-over-black-lives-matter-mural%2F" rel="nofollow noopener" target="_blank"><ss style="display:block" class="heateorSssSharingSvg heateorSssWhatsappSvg"></ss></a></i></li><li class=""><i style="width:40px;height:40px;margin:0;" title="More" alt="More" class="heateorSssSharing heateorSssMoreBackground" onclick="heateorSssMoreSharingPopup(this, 'https://defendernetwork.com/news/couple-charged-with-hate-crime-for-painting-over-black-lives-matter-mural/', 'Couple%20charged%20with%20hate%20crime%20for%20painting%20over%20Black%20Lives%20Matter%20mural', '' )" ><ss style="display:block" class="heateorSssSharingSvg heateorSssMoreSvg"></ss></i></li></ul><div class="heateorSssClear"></div></div><!-- AI CONTENT END 2 -->
<!-- A generated by theme --> 
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-content_bottom td_uid_38_5f05bf04719f1_rand td_block_template_9 ">
<script type="text/javascript">
var td_screen_width = window.innerWidth;
if ( td_screen_width >= 1140 ) {
/* large monitors */
document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-8324449698727465" data-ad-slot="2321943563"></ins>');
(adsbygoogle = window.adsbygoogle || []).push({});
}
if ( td_screen_width >= 1019  && td_screen_width < 1140 ) {
/* landscape tablets */
document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-8324449698727465" data-ad-slot="2321943563"></ins>');
(adsbygoogle = window.adsbygoogle || []).push({});
}
if ( td_screen_width >= 768  && td_screen_width < 1019 ) {
/* portrait tablets */
document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-8324449698727465" data-ad-slot="2321943563"></ins>');
(adsbygoogle = window.adsbygoogle || []).push({});
}
if ( td_screen_width < 768 ) {
/* Phones */
document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-8324449698727465" data-ad-slot="2321943563"></ins>');
(adsbygoogle = window.adsbygoogle || []).push({});
}
</script>
</div>
<!-- end A --> 
</div>
<footer>
<div class="td-post-source-tags">
</div>
<div class="td-post-sharing-bottom"><div class="td-post-sharing-classic"><iframe frameBorder="0"  style="border:none; overflow:hidden; width:105px; height:21px; background-color:transparent;" data-src="https://www.facebook.com/plugins/like.php?href=https://defendernetwork.com/news/couple-charged-with-hate-crime-for-painting-over-black-lives-matter-mural/&amp;layout=button_count&amp;show_faces=false&amp;width=105&amp;action=like&amp;colorscheme=light&amp;height=21" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="></iframe></div></div>            <div class="td-block-row td-post-next-prev"><div class="td-block-span6 td-post-prev-post"><div class="td-post-next-prev-content"><span>Previous article</span><a href="https://defendernetwork.com/news/movement-for-black-lives-seeks-sweeping-legislative-changes/">Movement for Black Lives seeks sweeping legislative changes</a></div></div><div class="td-next-prev-separator"></div><div class="td-block-span6 td-post-next-post"><div class="td-post-next-prev-content"><span>Next article</span><a href="https://defendernetwork.com/entertainment/kelly-rowland-talks-being-rich-broke-how-she-turned-her-finances-around/">Kelly Rowland talks being ‘rich broke,’ how she turned her finances around</a></div></div></div>            <div class="td-author-name vcard author" style="display: none"><span class="fn"><a href="https://defendernetwork.com/author/newsadmin/">Defender News Service</a></span></div>	        <span class="td-page-meta"   ><meta  content="Defender News Service"></span><meta  content="2020-07-08T07:05:28+00:00"><meta itemprop="dateModified" content="2020-07-08T07:38:26-05:00"><meta  itemid="https://defendernetwork.com/news/couple-charged-with-hate-crime-for-painting-over-black-lives-matter-mural/"/><span class="td-page-meta" itemprop="publisher"  ><span class="td-page-meta" itemprop="logo"  ><meta itemprop="url" content="https://defendernetwork.com/wp-content/uploads/2018/05/defendernetworklogo2018-300x86.png"></span><meta  content="DefenderNetwork.com"></span><meta itemprop="headline " content="Couple charged with hate crime for painting over Black Lives Matter mural"><span class="td-page-meta" itemprop="image"  ><meta itemprop="url" content="https://defendernetwork.com/wp-content/uploads/2020/07/White-couple-charged-with-hate-crime.jpg"><meta itemprop="width" content="857"><meta itemprop="height" content="484"></span>        </footer>
</article> <!-- /.post -->
</div>
</div>
<div class="td-pb-span4 td-main-sidebar" role="complementary">
<div class="td-ss-main-sidebar">
<aside class="td_block_template_9 widget ai_widget"><div class='code-block code-block-4' style='margin: 8px 0; clear: both;'>
<div id='rectangle-1' class="displayad">
<script>
googletag.cmd.push(function() { googletag.display('rectangle-1'); });
</script>
</div></div>
</aside><div class="td_block_wrap td_block_social_counter td_block_widget td_uid_39_5f05bf0473722_rand td-social-style8 td-social-boxed td-social-font-icons td-pb-border-top td_block_template_9"><div class="td-block-title-wrap"><h4 class="td-block-title"><span class="td-pulldown-size">SOCIAL TALK</span></h4></div><div class="td-social-list"><div class="td_social_type td-pb-margin-side td_social_facebook"><div class="td-social-box"><div class="td-sp td-sp-facebook"></div><span class="td_social_info">76,869</span><span class="td_social_info td_social_info_name">Fans</span><span class="td_social_button"><a href="https://www.facebook.com/DefenderNetwork"  target="_blank" >Like</a></span></div></div><div class="td_social_type td-pb-margin-side td_social_instagram"><div class="td-social-box"><div class="td-sp td-sp-instagram"></div><span class="td_social_info">2,937</span><span class="td_social_info td_social_info_name">Followers</span><span class="td_social_button"><a href="http://instagram.com/defendernetwork#"  target="_blank" >Follow</a></span></div></div><div class="td_social_type td-pb-margin-side td_social_twitter"><div class="td-social-box"><div class="td-sp td-sp-twitter"></div><span class="td_social_info">6,734</span><span class="td_social_info td_social_info_name">Followers</span><span class="td_social_button"><a href="https://twitter.com/defendernetwork"  target="_blank" >Follow</a></span></div></div></div></div> <!-- ./block --><aside class="td_block_template_9 widget ai_widget"><div class='code-block code-block-5' style='margin: 8px 0; clear: both;'>
<div id='rectangle-2' class="displayad">
<script>
googletag.cmd.push(function() { googletag.display('rectangle-2'); });
</script>
</div></div>
</aside><div class="td_block_wrap td_block_7 td_block_widget td_uid_40_5f05bf0474143_rand td-pb-border-top td_block_template_9 td-column-1 td_block_padding"  data-td-block-uid="td_uid_40_5f05bf0474143" ><script>var block_td_uid_40_5f05bf0474143 = new tdBlock();
block_td_uid_40_5f05bf0474143.id = "td_uid_40_5f05bf0474143";
block_td_uid_40_5f05bf0474143.atts = '{"custom_title":"Popular News","custom_url":"","block_template_id":"","header_text_color":"#","border_color":"#","accent_text_color":"#","m6_tl":"","limit":"5","offset":"","el_class":"","post_ids":"","category_id":"55","category_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","sort":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","td_ajax_preloading":"","ajax_pagination":"","ajax_pagination_infinite_stop":"","class":"td_block_widget td_uid_40_5f05bf0474143_rand","separator":"","f_header_font_header":"","f_header_font_title":"Block header","f_header_font_settings":"","f_header_font_family":"","f_header_font_size":"","f_header_font_line_height":"","f_header_font_style":"","f_header_font_weight":"","f_header_font_transform":"","f_header_font_spacing":"","f_header_":"","f_ajax_font_title":"Ajax categories","f_ajax_font_settings":"","f_ajax_font_family":"","f_ajax_font_size":"","f_ajax_font_line_height":"","f_ajax_font_style":"","f_ajax_font_weight":"","f_ajax_font_transform":"","f_ajax_font_spacing":"","f_ajax_":"","f_more_font_title":"Load more button","f_more_font_settings":"","f_more_font_family":"","f_more_font_size":"","f_more_font_line_height":"","f_more_font_style":"","f_more_font_weight":"","f_more_font_transform":"","f_more_font_spacing":"","f_more_":"","m6f_title_font_header":"","m6f_title_font_title":"Article title","m6f_title_font_settings":"","m6f_title_font_family":"","m6f_title_font_size":"","m6f_title_font_line_height":"","m6f_title_font_style":"","m6f_title_font_weight":"","m6f_title_font_transform":"","m6f_title_font_spacing":"","m6f_title_":"","m6f_cat_font_title":"Article category tag","m6f_cat_font_settings":"","m6f_cat_font_family":"","m6f_cat_font_size":"","m6f_cat_font_line_height":"","m6f_cat_font_style":"","m6f_cat_font_weight":"","m6f_cat_font_transform":"","m6f_cat_font_spacing":"","m6f_cat_":"","m6f_meta_font_title":"Article meta info","m6f_meta_font_settings":"","m6f_meta_font_family":"","m6f_meta_font_size":"","m6f_meta_font_line_height":"","m6f_meta_font_style":"","m6f_meta_font_weight":"","m6f_meta_font_transform":"","m6f_meta_font_spacing":"","m6f_meta_":"","css":"","tdc_css":"","td_column_number":1,"header_color":"","color_preset":"","border_top":"","tdc_css_class":"td_uid_40_5f05bf0474143_rand","tdc_css_class_style":"td_uid_40_5f05bf0474143_rand_style"}';
block_td_uid_40_5f05bf0474143.td_column_number = "1";
block_td_uid_40_5f05bf0474143.block_type = "td_block_7";
block_td_uid_40_5f05bf0474143.post_count = "5";
block_td_uid_40_5f05bf0474143.found_posts = "7320";
block_td_uid_40_5f05bf0474143.header_color = "";
block_td_uid_40_5f05bf0474143.ajax_pagination_infinite_stop = "";
block_td_uid_40_5f05bf0474143.max_num_pages = "1464";
tdBlocksArray.push(block_td_uid_40_5f05bf0474143);
</script><div class="td-block-title-wrap"><h4 class="td-block-title"><span class="td-pulldown-size">Popular News</span></h4></div><div id=td_uid_40_5f05bf0474143 class="td_block_inner">
<div class="td-block-span12">
<div class="td_module_6 td_module_wrap td-animation-stack td-meta-info-hide">
<div class="td-module-thumb"><a href="https://defendernetwork.com/news/local-state/texas-orders-schools-to-offer-in-person-classes-if-they-receive-state-funding/" rel="bookmark" class="td-image-wrap" title="Texas orders schools to offer in-person classes if they receive state funding"><img width="100" height="70"   data-srcset="https://defendernetwork.com/wp-content/uploads/2020/07/Texas-Schools-to-open.jpg 100w, https://defendernetwork.com/wp-content/uploads/2020/07/Texas-Schools-to-open.jpg 218w"  alt="" title="Texas orders schools to offer in-person classes if they receive state funding" data-src="https://defendernetwork.com/wp-content/uploads/2020/07/Texas-Schools-to-open.jpg" data-sizes="(max-width: 100px) 100vw, 100px" class="entry-thumb lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="100" height="70" class="entry-thumb" src="https://defendernetwork.com/wp-content/uploads/2020/07/Texas-Schools-to-open.jpg" srcset="https://defendernetwork.com/wp-content/uploads/2020/07/Texas-Schools-to-open.jpg 100w, https://defendernetwork.com/wp-content/uploads/2020/07/Texas-Schools-to-open.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="Texas orders schools to offer in-person classes if they receive state funding"/></noscript></a></div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://defendernetwork.com/news/local-state/texas-orders-schools-to-offer-in-person-classes-if-they-receive-state-funding/" rel="bookmark" title="Texas orders schools to offer in-person classes if they receive state funding">Texas orders schools to offer in-person classes if they receive state...</a></h3>            <div class="td-module-meta-info">
<a href="https://defendernetwork.com/category/news/coronavirus/" class="td-post-category">Coronavirus</a>                                                            </div>
</div>
</div>
</div> <!-- ./td-block-span12 -->
<div class="td-block-span12">
<div class="td_module_6 td_module_wrap td-animation-stack td-meta-info-hide">
<div class="td-module-thumb"><a href="https://defendernetwork.com/news/discover-to-give-5m-to-black-owned-restaurants-with-eatitforward-campaign/" rel="bookmark" class="td-image-wrap" title="Discover to give $5M to Black-owned restaurants with #EatItForward campaign"><img width="100" height="70"   data-srcset="https://defendernetwork.com/wp-content/uploads/2020/07/Discover-Eat-It-Forward-Campaign.jpg 100w, https://defendernetwork.com/wp-content/uploads/2020/07/Discover-Eat-It-Forward-Campaign.jpg 218w"  alt="" title="Discover to give $5M to Black-owned restaurants with #EatItForward campaign" data-src="https://defendernetwork.com/wp-content/uploads/2020/07/Discover-Eat-It-Forward-Campaign.jpg" data-sizes="(max-width: 100px) 100vw, 100px" class="entry-thumb lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="100" height="70" class="entry-thumb" src="https://defendernetwork.com/wp-content/uploads/2020/07/Discover-Eat-It-Forward-Campaign.jpg" srcset="https://defendernetwork.com/wp-content/uploads/2020/07/Discover-Eat-It-Forward-Campaign.jpg 100w, https://defendernetwork.com/wp-content/uploads/2020/07/Discover-Eat-It-Forward-Campaign.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="Discover to give $5M to Black-owned restaurants with #EatItForward campaign"/></noscript></a></div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://defendernetwork.com/news/discover-to-give-5m-to-black-owned-restaurants-with-eatitforward-campaign/" rel="bookmark" title="Discover to give $5M to Black-owned restaurants with #EatItForward campaign">Discover to give $5M to Black-owned restaurants with #EatItForward campaign</a></h3>            <div class="td-module-meta-info">
<a href="https://defendernetwork.com/category/news/business-news/" class="td-post-category">Business</a>                                                            </div>
</div>
</div>
</div> <!-- ./td-block-span12 -->
<div class="td-block-span12">
<div class="td_module_6 td_module_wrap td-animation-stack td-meta-info-hide">
<div class="td-module-thumb"><a href="https://defendernetwork.com/news/poll-texas-voters-split-on-police-violence-protests-open-to-moving-confederate-statues/" rel="bookmark" class="td-image-wrap" title="Poll: Texas voters split on police violence protests, open to moving Confederate statues"><img width="100" height="70"   data-srcset="https://defendernetwork.com/wp-content/uploads/2020/07/Confederate-statue.jpg 100w, https://defendernetwork.com/wp-content/uploads/2020/07/Confederate-statue.jpg 218w"  alt="" title="Poll: Texas voters split on police violence protests, open to moving Confederate statues" data-src="https://defendernetwork.com/wp-content/uploads/2020/07/Confederate-statue.jpg" data-sizes="(max-width: 100px) 100vw, 100px" class="entry-thumb lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="100" height="70" class="entry-thumb" src="https://defendernetwork.com/wp-content/uploads/2020/07/Confederate-statue.jpg" srcset="https://defendernetwork.com/wp-content/uploads/2020/07/Confederate-statue.jpg 100w, https://defendernetwork.com/wp-content/uploads/2020/07/Confederate-statue.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="Poll: Texas voters split on police violence protests, open to moving Confederate statues"/></noscript></a></div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://defendernetwork.com/news/poll-texas-voters-split-on-police-violence-protests-open-to-moving-confederate-statues/" rel="bookmark" title="Poll: Texas voters split on police violence protests, open to moving Confederate statues">Poll: Texas voters split on police violence protests, open to moving...</a></h3>            <div class="td-module-meta-info">
<a href="https://defendernetwork.com/category/news/local-state/" class="td-post-category">Local &amp; State</a>                                                            </div>
</div>
</div>
</div> <!-- ./td-block-span12 -->
<div class="td-block-span12">
<div class="td_module_6 td_module_wrap td-animation-stack td-meta-info-hide">
<div class="td-module-thumb"><a href="https://defendernetwork.com/lifestyle/black-therapists-on-how-to-cope-with-racial-trauma-amid-covid-19-pandemic/" rel="bookmark" class="td-image-wrap" title="Black therapists on how to cope with racial trauma amid COVID-19 pandemic"><img width="100" height="70"   data-srcset="https://defendernetwork.com/wp-content/uploads/2020/07/Racial-Trauma-1.jpg 100w, https://defendernetwork.com/wp-content/uploads/2020/07/Racial-Trauma-1.jpg 218w"  alt="" title="Black therapists on how to cope with racial trauma amid COVID-19 pandemic" data-src="https://defendernetwork.com/wp-content/uploads/2020/07/Racial-Trauma-1.jpg" data-sizes="(max-width: 100px) 100vw, 100px" class="entry-thumb lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="100" height="70" class="entry-thumb" src="https://defendernetwork.com/wp-content/uploads/2020/07/Racial-Trauma-1.jpg" srcset="https://defendernetwork.com/wp-content/uploads/2020/07/Racial-Trauma-1.jpg 100w, https://defendernetwork.com/wp-content/uploads/2020/07/Racial-Trauma-1.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="Black therapists on how to cope with racial trauma amid COVID-19 pandemic"/></noscript></a></div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://defendernetwork.com/lifestyle/black-therapists-on-how-to-cope-with-racial-trauma-amid-covid-19-pandemic/" rel="bookmark" title="Black therapists on how to cope with racial trauma amid COVID-19 pandemic">Black therapists on how to cope with racial trauma amid COVID-19...</a></h3>            <div class="td-module-meta-info">
<a href="https://defendernetwork.com/category/news/coronavirus/" class="td-post-category">Coronavirus</a>                                                            </div>
</div>
</div>
</div> <!-- ./td-block-span12 -->
<div class="td-block-span12">
<div class="td_module_6 td_module_wrap td-animation-stack td-meta-info-hide">
<div class="td-module-thumb"><a href="https://defendernetwork.com/news/researchers-map-houston-areas-most-vulnerable-to-covid-19/" rel="bookmark" class="td-image-wrap" title="Researchers map Houston areas most vulnerable to COVID-19"><img width="100" height="70"   data-srcset="https://defendernetwork.com/wp-content/uploads/2020/07/Map-Image.jpg 100w, https://defendernetwork.com/wp-content/uploads/2020/07/Map-Image.jpg 218w"  alt="" title="Researchers map Houston areas most vulnerable to COVID-19" data-src="https://defendernetwork.com/wp-content/uploads/2020/07/Map-Image.jpg" data-sizes="(max-width: 100px) 100vw, 100px" class="entry-thumb lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="100" height="70" class="entry-thumb" src="https://defendernetwork.com/wp-content/uploads/2020/07/Map-Image.jpg" srcset="https://defendernetwork.com/wp-content/uploads/2020/07/Map-Image.jpg 100w, https://defendernetwork.com/wp-content/uploads/2020/07/Map-Image.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="Researchers map Houston areas most vulnerable to COVID-19"/></noscript></a></div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://defendernetwork.com/news/researchers-map-houston-areas-most-vulnerable-to-covid-19/" rel="bookmark" title="Researchers map Houston areas most vulnerable to COVID-19">Researchers map Houston areas most vulnerable to COVID-19</a></h3>            <div class="td-module-meta-info">
<a href="https://defendernetwork.com/category/news/coronavirus/" class="td-post-category">Coronavirus</a>                                                            </div>
</div>
</div>
</div> <!-- ./td-block-span12 --></div></div> <!-- ./block --><aside class="widget_text td_block_template_9 widget widget_custom_html"><div class="textwidget custom-html-widget"><p><div class="vc_row wpb_row td-pb-row"><div class="wpb_column vc_column_container td-pb-span12"><div class="vc_column-inner "><div class="wpb_wrapper"><div class="vc_tta-container" data-vc-action="collapse"><div class="vc_general vc_tta vc_tta-tabs vc_tta-color-grey vc_tta-style-classic vc_tta-shape-rounded vc_tta-spacing-1 vc_tta-tabs-position-top vc_tta-controls-align-left"><div class="vc_tta-tabs-container"><ul class="vc_tta-tabs-list"><li class="vc_tta-tab vc_active" data-vc-tab><a href="#1533925557097-b910727e-8761" data-vc-tabs data-vc-container=".vc_tta"><span class="vc_tta-title-text">Facebook</span></a></li><li class="vc_tta-tab" data-vc-tab><a href="#1533925557104-cd30b70f-e0c0" data-vc-tabs data-vc-container=".vc_tta"><span class="vc_tta-title-text">Twitter</span></a></li></ul></div><div class="vc_tta-panels-container"><div class="vc_tta-panels"><div class="vc_tta-panel vc_active" id="1533925557097-b910727e-8761" data-vc-content=".vc_tta-panel-body"><div class="vc_tta-panel-heading"><h4 class="vc_tta-panel-title"><a href="#1533925557097-b910727e-8761" data-vc-accordion data-vc-container=".vc_tta-container"><span class="vc_tta-title-text">Facebook</span></a></h4></div><div class="vc_tta-panel-body">
<div class="wpb_raw_code wpb_content_element wpb_raw_html" >
<div class="wpb_wrapper">
<div id="fb-root"></div>
<script>(function(d, s, id) {
var js, fjs = d.getElementsByTagName(s)[0];
if (d.getElementById(id)) return;
js = d.createElement(s); js.id = id;
js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.5&appId=272983142713033";
fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>
<div class="fb-page" data-href="https://www.facebook.com/DefenderNetwork/" data-tabs="timeline,events,messages" data-width="320" data-height="800" data-small-header="false" data-adapt-container-width="true" data-hide-cover="false" data-show-facepile="true"><div class="fb-xfbml-parse-ignore"><blockquote cite="https://www.facebook.com/DefenderNetwork/"><a href="https://www.facebook.com/DefenderNetwork/">DefenderNetwork.com</a></blockquote></div></div>
</div>
</div>
</div></div><div class="vc_tta-panel" id="1533925557104-cd30b70f-e0c0" data-vc-content=".vc_tta-panel-body"><div class="vc_tta-panel-heading"><h4 class="vc_tta-panel-title"><a href="#1533925557104-cd30b70f-e0c0" data-vc-accordion data-vc-container=".vc_tta-container"><span class="vc_tta-title-text">Twitter</span></a></h4></div><div class="vc_tta-panel-body">
<div class="wpb_raw_code wpb_content_element wpb_raw_html" >
<div class="wpb_wrapper">
<a class="twitter-timeline" data-width="320" data-height="800" href="https://twitter.com/defendernetwork?ref_src=twsrc%5Etfw">Tweets by defendernetwork</a> <script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script>
</div>
</div>
</div></div></div></div></div></div></div></div></div></div></p>
</div></aside><aside class="td_block_template_9 widget ai_widget"><div class='code-block code-block-6' style='margin: 8px 0; clear: both;'>
<div id='rectangle-3' class="displayad">
<script>
googletag.cmd.push(function() { googletag.display('rectangle-3'); });
</script>
</div></div>
</aside>                            </div>
</div>
</div> <!-- /.td-pb-row -->
</div> <!-- /.td-container -->
</div> <!-- /.td-main-content-wrap -->
<!-- Instagram -->
<div class="td-main-content-wrap td-footer-instagram-container td-container-wrap ">
<div 
class="elfsight-widget-instagram-feed elfsight-widget" 
data-elfsight-instagram-feed-options="%7B%22source%22%3A%5B%22%40defendernetwork%22%5D%2C%22filterOnly%22%3A%5B%5D%2C%22filterExcept%22%3A%5B%5D%2C%22limit%22%3A4%2C%22order%22%3A%22date%22%2C%22layout%22%3A%22slider%22%2C%22postTemplate%22%3A%22tile%22%2C%22columns%22%3A4%2C%22rows%22%3A1%2C%22gutter%22%3A0%2C%22responsive%22%3A%5B%7B%22minWidth%22%3A375%2C%22columns%22%3A1%2C%22rows%22%3A1%2C%22gutter%22%3A%220%22%7D%2C%7B%22minWidth%22%3A768%2C%22columns%22%3A3%2C%22rows%22%3A2%2C%22gutter%22%3A%220%22%7D%5D%2C%22width%22%3A%22auto%22%2C%22callToActionButtons%22%3A%5B%5D%2C%22postElements%22%3A%5B%22user%22%2C%22date%22%2C%22instagramLink%22%2C%22likesCount%22%2C%22commentsCount%22%2C%22share%22%2C%22text%22%5D%2C%22popupElements%22%3A%5B%22user%22%2C%22location%22%2C%22followButton%22%2C%22instagramLink%22%2C%22likesCount%22%2C%22share%22%2C%22text%22%2C%22comments%22%2C%22date%22%5D%2C%22imageClickAction%22%3A%22popup%22%2C%22sliderArrows%22%3Atrue%2C%22sliderDrag%22%3Atrue%2C%22sliderSpeed%22%3A0.59999999999999997779553950749686919152736663818359375%2C%22sliderAutoplay%22%3A%22%22%2C%22colorScheme%22%3A%22default%22%2C%22colorPostOverlayBg%22%3A%22rgba%280%2C%200%2C%200%2C%200.8%29%22%2C%22colorPostOverlayText%22%3A%22rgb%28255%2C%20255%2C%20255%29%22%2C%22colorPostBg%22%3A%22rgb%28255%2C%20255%2C%20255%29%22%2C%22colorPostText%22%3A%22rgb%280%2C%200%2C%200%29%22%2C%22colorPostLinks%22%3A%22rgb%280%2C%2053%2C%20107%29%22%2C%22colorSliderArrows%22%3A%22rgb%28255%2C%20255%2C%20255%29%22%2C%22colorSliderArrowsBg%22%3A%22rgba%280%2C%200%2C%200%2C%200.9%29%22%2C%22colorGridLoadMoreButton%22%3A%22rgb%2856%2C%20151%2C%20240%29%22%2C%22colorPopupOverlay%22%3A%22rgba%2843%2C%2043%2C%2043%2C%200.9%29%22%2C%22colorPopupBg%22%3A%22rgb%28255%2C%20255%2C%20255%29%22%2C%22colorPopupText%22%3A%22rgb%280%2C%200%2C%200%29%22%2C%22colorPopupLinks%22%3A%22rgb%280%2C%2053%2C%20105%29%22%2C%22colorPopupFollowButton%22%3A%22rgb%2856%2C%20151%2C%20240%29%22%2C%22colorPopupCtaButton%22%3A%22rgb%2856%2C%20151%2C%20240%29%22%2C%22widgetTitle%22%3A%22%22%2C%22lang%22%3A%22en%22%2C%22apiUrl%22%3A%22https%3A%5C%2F%5C%2Fdefendernetwork.com%5C%2Fwp-json%5C%2Felfsight-instagram-feed%5C%2Fapi%22%2C%22widgetId%22%3A%221%22%7D" 
data-elfsight-instagram-feed-version="3.8.6"
data-elfsight-widget-id="elfsight-instagram-feed-1">
</div>
</div>
<!-- Footer -->
<div class="td-footer-wrapper td-container-wrap td-footer-template-4 ">
<div class="td-container">
<div class="td-pb-row">
<div class="td-pb-span12">
</div>
</div>
<div class="td-pb-row">
<div class="td-pb-span12">
<div class="td-footer-info"><div class="footer-logo-wrap"><a href="https://defendernetwork.com/"><img   data-retina="https://defendernetwork.com/wp-content/uploads/2018/05/defendernetworklogo2018-300x86.png" alt="Defender Network - Houstons Leading Black News Information Source" title="DefenderNetwork.com | Houston\'s Leading Black Information Source." width="" data-src="https://defendernetwork.com/wp-content/uploads/2018/05/defendernetworklogo2018-300x86.png" class="td-retina-data lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img class="td-retina-data" src="https://defendernetwork.com/wp-content/uploads/2018/05/defendernetworklogo2018-300x86.png" data-retina="https://defendernetwork.com/wp-content/uploads/2018/05/defendernetworklogo2018-300x86.png" alt="Defender Network - Houstons Leading Black News Information Source" title="DefenderNetwork.com | Houston\'s Leading Black Information Source." width="" /></noscript></a></div><div class="footer-text-wrap">Defender Network - Houstons Leading Black News Information Source<br>
12401 South Post Oak, Houston, Texas 77045<br>
281-763-2068<br><br>
<a href="/defender-newspaper-locations/">Find a Defender Newspaper</a><br><br>
<a href="/cdn-cgi/l/email-protection#7713121112191312051912030018051c5914181a"><span class="__cf_email__" data-cfemail="731d16040033171615161d1716011d1607041c01185d101c1e">[email&#160;protected]</span></a><br>
<a href="/cdn-cgi/l/email-protection#dfffbebbac9fbbbab9bab1bbbaadb1baaba8b0adb4f1bcb0b2"><span class="__cf_email__" data-cfemail="5130352211353437343f3534233f3425263e233a7f323e3c">[email&#160;protected]</span></a><br><a href="/cdn-cgi/l/email-protection#89a9ecffece7fdfac9edecefece7edecfbe7ecfdfee6fbe2a7eae6e4"><span class="__cf_email__" data-cfemail="98fdeefdf6ecebd8fcfdfefdf6fcfdeaf6fdeceff7eaf3b6fbf7f5">[email&#160;protected]</span></a><br></div><div class="footer-social-wrap td-social-style-2">
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.facebook.com/DefenderNetwork/" title="Facebook">
<i class="td-icon-font td-icon-facebook"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.instagram.com/defendernetwork/" title="Instagram">
<i class="td-icon-font td-icon-instagram"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.linkedin.com/company/defender-media-group" title="Linkedin">
<i class="td-icon-font td-icon-linkedin"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://twitter.com/defendernetwork" title="Twitter">
<i class="td-icon-font td-icon-twitter"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.youtube.com/channel/UCyXUfQvn9oNqQL3QHJqeKeA" title="Youtube">
<i class="td-icon-font td-icon-youtube"></i>
</a>
</span></div></div>            </div>
</div>
</div>
</div>
<!-- Sub Footer -->
<div class="td-sub-footer-container td-container-wrap ">
<div class="td-container">
<div class="td-pb-row">
<div class="td-pb-span td-sub-footer-menu">
</div>
<div class="td-pb-span td-sub-footer-copy">
&copy; 2018 - Houston Defender Media Group. All rights reserved.                </div>
</div>
</div>
</div>
</div><!--close td-outer-wrap-->
<div class='code-block code-block-7' style='margin: 8px 0; clear: both;'>
<div id='pixel' class="displayad">
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script>
googletag.cmd.push(function() { googletag.display('pixel'); });
</script>
</div></div>
<!--
Theme: Newspaper by tagDiv.com 2017
Version: 8.8.2 (rara)
Deploy mode: deploy
Speed booster: v4.9
uid: 5f05bf0568d14
-->
<!-- Custom css form theme panel -->
<style type="text/css" media="screen">
/* custom css theme panel */
.displayad {
text-align:center;
padding:10px;
}
.sf-menu a.sf-with-ul {
padding-right: 20px;
min-width: 1px;
}
.mtphr-dnt-inline-title {
margin:0px;
font-size:16px;
}
.tdc-row {
width: 100%;
}
.td_block_wrap {
margin-bottom: 16px;
}
</style>
<link rel='stylesheet' id='vc_tta_style-css'  href='//defendernetwork.com/wp-content/cache/wpfc-minified/8lzam1i9/5pykk.css' type='text/css' media='all' />
<script type='text/javascript' src='https://defendernetwork.com/wp-content/plugins/ditty-news-ticker/inc/static/js/jquery.touchSwipe.min.js?ver=2.2.15'></script>
<script type='text/javascript' src='https://defendernetwork.com/wp-content/plugins/ditty-news-ticker/inc/static/js/jquery.easing.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://defendernetwork.com/wp-content/plugins/ditty-news-ticker/inc/static/js/imagesloaded.pkgd.min.js?ver=4.1.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var mtphr_dnt_vars = {"is_rtl":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://defendernetwork.com/wp-content/plugins/ditty-news-ticker/inc/static/js/ditty-news-ticker.min.js?ver=1587398887'></script>
<script type='text/javascript' src='https://defendernetwork.com/wp-content/plugins/wp-smush-pro/app/assets/js/smush-lazy-load.min.js?ver=3.6.3'></script>
<script type='text/javascript'>
lazySizes.cfg.nativeLoading={setLoadingAttribute:false,disableListeners:{scroll:true}};lazySizes.init();
</script>
<script type='text/javascript' src='https://defendernetwork.com/wp-content/themes/Newspaper/js/tagdiv_theme.min.js?ver=8.8.2'></script>
<script type='text/javascript' src='https://defendernetwork.com/wp-includes/js/comment-reply.min.js?ver=5.4.2'></script>
<script type='text/javascript'>
function heateorSssLoadEvent(e) {var t=window.onload;if (typeof window.onload!="function") {window.onload=e}else{window.onload=function() {t();e()}}};	var heateorSssSharingAjaxUrl = 'https://defendernetwork.com/wp-admin/admin-ajax.php', heateorSssCloseIconPath = 'https://defendernetwork.com/wp-content/plugins/sassy-social-share/public/../images/close.png', heateorSssPluginIconPath = 'https://defendernetwork.com/wp-content/plugins/sassy-social-share/public/../images/logo.png', heateorSssHorizontalSharingCountEnable = 0, heateorSssVerticalSharingCountEnable = 0, heateorSssSharingOffset = -10; var heateorSssMobileStickySharingEnabled = 1;var heateorSssCopyLinkMessage = "Link copied.";var heateorSssUrlCountFetched = [], heateorSssSharesText = 'Shares', heateorSssShareText = 'Share';function heateorSssPopup(e) {window.open(e,"popUpWindow","height=400,width=600,left=400,top=100,resizable,scrollbars,toolbar=0,personalbar=0,menubar=no,location=no,directories=no,status")};var heateorSssWhatsappShareAPI = "api";
</script>
<script type='text/javascript' src='https://defendernetwork.com/wp-content/plugins/sassy-social-share/public/js/sassy-social-share-public.js?ver=3.3.10'></script>
<script type='text/javascript' src='https://defendernetwork.com/wp-includes/js/wp-embed.min.js?ver=5.4.2'></script>
<script type='text/javascript' src='https://defendernetwork.com/wp-content/plugins/js_composer/assets/js/dist/js_composer_front.min.js?ver=5.4.4'></script>
<script type='text/javascript' src='https://defendernetwork.com/wp-content/plugins/js_composer/assets/lib/vc_accordion/vc-accordion.min.js?ver=5.4.4'></script>
<script type='text/javascript' src='https://defendernetwork.com/wp-content/plugins/js_composer/assets/lib/vc-tta-autoplay/vc-tta-autoplay.min.js?ver=5.4.4'></script>
<script type='text/javascript' src='https://defendernetwork.com/wp-content/plugins/js_composer/assets/lib/vc_tabs/vc-tabs.min.js?ver=5.4.4'></script>
<script type='text/javascript' src='https://defendernetwork.com/wp-content/plugins/elfsight-instagram-feed-cc/assets/elfsight-instagram-feed.js?ver=3.8.6'></script>
<!-- JS generated by theme -->
<script>
jQuery().ready(function jQuery_ready() {
tdAjaxCount.tdGetViewsCountsAjax("post","[61888]");
});
(function(){
var html_jquery_obj = jQuery('html');
if (html_jquery_obj.length && (html_jquery_obj.is('.ie8') || html_jquery_obj.is('.ie9'))) {
var path = 'https://defendernetwork.com/wp-content/themes/Newspaper-child/style.css';
jQuery.get(path, function(data) {
var str_split_separator = '#td_css_split_separator';
var arr_splits = data.split(str_split_separator);
var arr_length = arr_splits.length;
if (arr_length > 1) {
var dir_path = 'https://defendernetwork.com/wp-content/themes/Newspaper';
var splited_css = '';
for (var i = 0; i < arr_length; i++) {
if (i > 0) {
arr_splits[i] = str_split_separator + ' ' + arr_splits[i];
}
//jQuery('head').append('<style>' + arr_splits[i] + '</style>');
var formated_str = arr_splits[i].replace(/\surl\(\'(?!data\:)/gi, function regex_function(str) {
return ' url(\'' + dir_path + '/' + str.replace(/url\(\'/gi, '').replace(/^\s+|\s+$/gm,'');
});
splited_css += "<style>" + formated_str + "</style>";
}
var td_theme_css = jQuery('link#td-theme-css');
if (td_theme_css.length) {
td_theme_css.after(splited_css);
}
}
});
}
})();
</script>
<!-- Header style compiled by theme -->
<style>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</style>
<script>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</script>
</body>
</html><!-- WP Fastest Cache file was created in 3.1269569396973 seconds, on 08-07-20 7:41:42 -->