<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US"> <!--<![endif]-->
<head>
<title>HISD to host back-to-school phone banks - DefenderNetwork.com</title>
<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<link rel="pingback" href="https://defendernetwork.com/xmlrpc.php" />
<style type="text/css">			.heateorSssInstagramBackground{background:radial-gradient(circle at 30% 107%,#fdf497 0,#fdf497 5%,#fd5949 45%,#d6249f 60%,#285aeb 90%)}
.heateor_sss_horizontal_sharing .heateorSssSharing,.heateor_sss_standard_follow_icons_container .heateorSssSharing{
color: #fff;
border-width: 0px;
border-style: solid;
border-color: transparent;
}
.heateor_sss_horizontal_sharing .heateorSssTCBackground{
color:#666;
}
.heateor_sss_horizontal_sharing .heateorSssSharing:hover,.heateor_sss_standard_follow_icons_container .heateorSssSharing:hover{
border-color: transparent;
}
.heateor_sss_vertical_sharing .heateorSssSharing,.heateor_sss_floating_follow_icons_container .heateorSssSharing{
color: #fff;
border-width: 0px;
border-style: solid;
border-color: transparent;
}
.heateor_sss_vertical_sharing .heateorSssTCBackground{
color:#666;
}
.heateor_sss_vertical_sharing .heateorSssSharing:hover,.heateor_sss_floating_follow_icons_container .heateorSssSharing:hover{
border-color: transparent;
}
@media screen and (max-width:783px) {.heateor_sss_vertical_sharing{display:none!important}}@media screen and (max-width:783px) {.heateor_sss_floating_follow_icons_container{display:none!important}}div.heateor_sss_mobile_footer{display:none;}@media screen and (max-width:783px){i.heateorSssTCBackground{background-color:white!important}div.heateor_sss_bottom_sharing{width:100%!important;left:0!important;}div.heateor_sss_bottom_sharing li{width:12.5% !important;}div.heateor_sss_bottom_sharing .heateorSssSharing{width: 100% !important;}div.heateor_sss_bottom_sharing div.heateorSssTotalShareCount{font-size:1em!important;line-height:28px!important}div.heateor_sss_bottom_sharing div.heateorSssTotalShareText{font-size:.7em!important;line-height:0px!important}div.heateor_sss_mobile_footer{display:block;height:40px;}.heateor_sss_bottom_sharing{padding:0!important;display:block!important;width: auto!important;bottom:-2px!important;top: auto!important;}.heateor_sss_bottom_sharing .heateor_sss_square_count{line-height: inherit;}.heateor_sss_bottom_sharing .heateorSssSharingArrow{display:none;}.heateor_sss_bottom_sharing .heateorSssTCBackground{margin-right: 1.1em !important}}</style><meta property="og:image" content="https://defendernetwork.com/wp-content/uploads/2020/10/HISD.jpg" /><link rel="icon" type="image/png" href="https://defendernetwork.com/wp-content/uploads/2018/05/dn_favicon.png"><link rel="apple-touch-icon-precomposed" sizes="76x76" href="https://defendernetwork.com//wp-content/uploads/2018/05/dn_favicon.png"/><link rel="apple-touch-icon-precomposed" sizes="120x120" href="https://defendernetwork.com//wp-content/uploads/2018/05/dn_favicon.png"/><link rel="apple-touch-icon-precomposed" sizes="152x152" href="https://defendernetwork.com//wp-content/uploads/2018/05/dn_favicon.png"/><link rel="apple-touch-icon-precomposed" sizes="114x114" href="https://defendernetwork.com//wp-content/uploads/2018/05/dn_favicon.png"/><link rel="apple-touch-icon-precomposed" sizes="144x144" href="https://defendernetwork.com//wp-content/uploads/2018/05/dn_favicon.png"/>
<!-- This site is optimized with the Yoast SEO plugin v14.9 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="robots" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
<link rel="canonical" href="https://defendernetwork.com/news/local-state/hisd-to-host-back-to-school-phone-banks/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="HISD to host back-to-school phone banks - DefenderNetwork.com" />
<meta property="og:description" content="The Houston Independent School District will hold two phone banks on Friday, October 16, to address questions about the return of face-to-face instruction as the district helps families to Reconnect Safely, Return Strong for the 2020-2021 school year. The phone banks will allow parents and students to ask questions in English and Spanish by calling the HISD at [&hellip;]" />
<meta property="og:url" content="https://defendernetwork.com/news/local-state/hisd-to-host-back-to-school-phone-banks/" />
<meta property="og:site_name" content="DefenderNetwork.com" />
<meta property="article:publisher" content="https://www.facebook.com/defendernetwork" />
<meta property="article:published_time" content="2020-10-16T12:11:09+00:00" />
<meta property="article:modified_time" content="2020-10-16T13:55:54+00:00" />
<meta property="og:image" content="https://defendernetwork.com/wp-content/uploads/2020/10/HISD.jpg" />
<meta property="og:image:width" content="800" />
<meta property="og:image:height" content="600" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:creator" content="@defendernetwork" />
<meta name="twitter:site" content="@defendernetwork" />
<!-- / Yoast SEO plugin. -->
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel="alternate" type="application/rss+xml" title="DefenderNetwork.com &raquo; Feed" href="https://defendernetwork.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="DefenderNetwork.com &raquo; Comments Feed" href="https://defendernetwork.com/comments/feed/" />
<style type="text/css">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</style><link rel='stylesheet' id='wp-block-library-css'  href='//defendernetwork.com/wp-content/cache/wpfc-minified/2fx0r3r/5pykk.css' type='text/css' media='all' />
<link rel='stylesheet' id='ditty-news-ticker-font-css'  href='//defendernetwork.com/wp-content/cache/wpfc-minified/6y6ash46/5pykk.css' type='text/css' media='all' />
<link rel='stylesheet' id='ditty-news-ticker-css'  href='//defendernetwork.com/wp-content/cache/wpfc-minified/qp2ioak/5pykk.css' type='text/css' media='all' />
<link rel='stylesheet' id='popupaoc-public-style-css'  href='//defendernetwork.com/wp-content/cache/wpfc-minified/d01yndi/5pykk.css' type='text/css' media='all' />
<link rel='stylesheet' id='wpsl-styles-css'  href='//defendernetwork.com/wp-content/cache/wpfc-minified/k9tqzbyk/5pykk.css' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-style-css'  href='https://fonts.googleapis.com/css?family=Open+Sans+Condensed%3A400%2C500%2C700%2C800%2C900%7COpen+Sans%3A300italic%2C400%2C400italic%2C600%2C600italic%2C700%2C500%2C800%2C900%7CRoboto%3A300%2C400%2C400italic%2C500%2C500italic%2C700%2C900%2C800&#038;ver=8.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='heateor_sss_frontend_css-css'  href='//defendernetwork.com/wp-content/cache/wpfc-minified/78m5l076/5pykk.css' type='text/css' media='all' />
<link rel='stylesheet' id='heateor_sss_sharing_default_svg-css'  href='//defendernetwork.com/wp-content/cache/wpfc-minified/6l4euky0/5pykk.css' type='text/css' media='all' />
<link rel='stylesheet' id='js_composer_front-css'  href='//defendernetwork.com/wp-content/cache/wpfc-minified/kok2lkq1/5pykk.css' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-css'  href='//defendernetwork.com/wp-content/cache/wpfc-minified/jop53x2s/5pykk.css' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-child-css'  href='//defendernetwork.com/wp-content/cache/wpfc-minified/l0yut3s4/5pykk.css' type='text/css' media='all' />
<script src='//defendernetwork.com/wp-content/cache/wpfc-minified/77hxqlno/4b2fg.js' type="text/javascript"></script>
<!-- <script type='text/javascript' src='https://defendernetwork.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp' id='jquery-core-js'></script> -->
<link rel="https://api.w.org/" href="https://defendernetwork.com/wp-json/" /><link rel="alternate" type="application/json" href="https://defendernetwork.com/wp-json/wp/v2/posts/64549" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://defendernetwork.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://defendernetwork.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.5.1" />
<link rel='shortlink' href='https://defendernetwork.com/?p=64549' />
<link rel="alternate" type="application/json+oembed" href="https://defendernetwork.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fdefendernetwork.com%2Fnews%2Fhisd-to-host-back-to-school-phone-banks%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://defendernetwork.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fdefendernetwork.com%2Fnews%2Fhisd-to-host-back-to-school-phone-banks%2F&#038;format=xml" />
<!--Start of Tawk.to Script-->
<script type="text/javascript">
var Tawk_API=Tawk_API||{}, Tawk_LoadStart=new Date();
(function(){
var s1=document.createElement("script"),s0=document.getElementsByTagName("script")[0];
s1.async=true;
s1.src='https://embed.tawk.to/5c8b6610c37db86fcfcdfba3/default';
s1.charset='UTF-8';
s1.setAttribute('crossorigin','*');
s0.parentNode.insertBefore(s1,s0);
})();
</script>
<!--End of Tawk.to Script-->
<!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-N5N57QQ');</script>
<!-- End Google Tag Manager -->
<script async custom-element="amp-ad" src="https://cdn.ampproject.org/v0/amp-ad-0.1.js"></script>
<!-- Begin Constant Contact Active Forms -->
<script> var _ctct_m = "a59e22a95b17e3a4e6bd1311ba50d429"; </script>
<script id="signupScript" src="//static.ctctcdn.com/js/signup-form-widget/current/signup-form-widget.min.js" async defer></script>
<!-- End Constant Contact Active Forms -->		<script>
document.documentElement.className = document.documentElement.className.replace( 'no-js', 'js' );
</script>
<!--[if lt IE 9]><script src="https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.js"></script><![endif]-->
<meta name="generator" content="Powered by WPBakery Page Builder - drag and drop page builder for WordPress."/>
<!--[if lte IE 9]><link rel="stylesheet" type="text/css" href='//defendernetwork.com/wp-content/cache/wpfc-minified/ep976v6k/5pykk.css' media="screen"><![endif]-->
<!-- Schema & Structured Data For WP v1.9.50 - -->
<script type="application/ld+json" class="saswp-schema-markup-output">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</script>
<link rel="amphtml" href="https://defendernetwork.com/news/hisd-to-host-back-to-school-phone-banks/amp/" /><link rel="amphtml" href="https://defendernetwork.com/news/hisd-to-host-back-to-school-phone-banks/amp/">
<!-- JS generated by theme -->
<script>
var tdBlocksArray = []; //here we store all the items for the current page
//td_block class - each ajax block uses a object of this class for requests
function tdBlock() {
this.id = '';
this.block_type = 1; //block type id (1-234 etc)
this.atts = '';
this.td_column_number = '';
this.td_current_page = 1; //
this.post_count = 0; //from wp
this.found_posts = 0; //from wp
this.max_num_pages = 0; //from wp
this.td_filter_value = ''; //current live filter value
this.is_ajax_running = false;
this.td_user_action = ''; // load more or infinite loader (used by the animation)
this.header_color = '';
this.ajax_pagination_infinite_stop = ''; //show load more at page x
}
// td_js_generator - mini detector
(function(){
var htmlTag = document.getElementsByTagName("html")[0];
if ( navigator.userAgent.indexOf("MSIE 10.0") > -1 ) {
htmlTag.className += ' ie10';
}
if ( !!navigator.userAgent.match(/Trident.*rv\:11\./) ) {
htmlTag.className += ' ie11';
}
if ( navigator.userAgent.indexOf("Edge") > -1 ) {
htmlTag.className += ' ieEdge';
}
if ( /(iPad|iPhone|iPod)/g.test(navigator.userAgent) ) {
htmlTag.className += ' td-md-is-ios';
}
var user_agent = navigator.userAgent.toLowerCase();
if ( user_agent.indexOf("android") > -1 ) {
htmlTag.className += ' td-md-is-android';
}
if ( -1 !== navigator.userAgent.indexOf('Mac OS X')  ) {
htmlTag.className += ' td-md-is-os-x';
}
if ( /chrom(e|ium)/.test(navigator.userAgent.toLowerCase()) ) {
htmlTag.className += ' td-md-is-chrome';
}
if ( -1 !== navigator.userAgent.indexOf('Firefox') ) {
htmlTag.className += ' td-md-is-firefox';
}
if ( -1 !== navigator.userAgent.indexOf('Safari') && -1 === navigator.userAgent.indexOf('Chrome') ) {
htmlTag.className += ' td-md-is-safari';
}
if( -1 !== navigator.userAgent.indexOf('IEMobile') ){
htmlTag.className += ' td-md-is-iemobile';
}
})();
var tdLocalCache = {};
( function () {
"use strict";
tdLocalCache = {
data: {},
remove: function (resource_id) {
delete tdLocalCache.data[resource_id];
},
exist: function (resource_id) {
return tdLocalCache.data.hasOwnProperty(resource_id) && tdLocalCache.data[resource_id] !== null;
},
get: function (resource_id) {
return tdLocalCache.data[resource_id];
},
set: function (resource_id, cachedData) {
tdLocalCache.remove(resource_id);
tdLocalCache.data[resource_id] = cachedData;
}
};
})();
var td_viewport_interval_list=[{"limitBottom":767,"sidebarWidth":228},{"limitBottom":1018,"sidebarWidth":300},{"limitBottom":1140,"sidebarWidth":324}];
var td_animation_stack_effect="type0";
var tds_animation_stack=true;
var td_animation_stack_specific_selectors=".entry-thumb, img";
var td_animation_stack_general_selectors=".td-animation-stack img, .td-animation-stack .entry-thumb, .post img";
var td_ajax_url="https:\/\/defendernetwork.com\/wp-admin\/admin-ajax.php?td_theme_name=Newspaper&v=8.8.2";
var td_get_template_directory_uri="https:\/\/defendernetwork.com\/wp-content\/themes\/Newspaper";
var tds_snap_menu="snap";
var tds_logo_on_sticky="show_header_logo";
var tds_header_style="6";
var td_please_wait="Please wait...";
var td_email_user_pass_incorrect="User or password incorrect!";
var td_email_user_incorrect="Email or username incorrect!";
var td_email_incorrect="Email incorrect!";
var tds_more_articles_on_post_enable="";
var tds_more_articles_on_post_time_to_wait="";
var tds_more_articles_on_post_pages_distance_from_top=0;
var tds_theme_color_site_wide="#dd3333";
var tds_smart_sidebar="";
var tdThemeName="Newspaper";
var td_magnific_popup_translation_tPrev="Previous (Left arrow key)";
var td_magnific_popup_translation_tNext="Next (Right arrow key)";
var td_magnific_popup_translation_tCounter="%curr% of %total%";
var td_magnific_popup_translation_ajax_tError="The content from %url% could not be loaded.";
var td_magnific_popup_translation_image_tError="The image #%curr% could not be loaded.";
var tdsDateFormat="l, F j, Y";
var tdDateNamesI18n={"month_names":["January","February","March","April","May","June","July","August","September","October","November","December"],"month_names_short":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"day_names":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"day_names_short":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"]};
var td_ad_background_click_link="";
var td_ad_background_click_target="";
</script>
<script>
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
ga('create', 'UA-102763757-1', 'auto');
ga('send', 'pageview');
ga('create', 'UA-10099507-1', 'auto', 'old');
ga('old.send', 'pageview');
</script>
<script data-ad-client="ca-pub-8324449698727465" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><script type="application/ld+json">
{
"@context": "http://schema.org",
"@type": "BreadcrumbList",
"itemListElement": [{
"@type": "ListItem",
"position": 1,
"item": {
"@type": "WebSite",
"@id": "https://defendernetwork.com/",
"name": "Home"                                               
}
},{
"@type": "ListItem",
"position": 2,
"item": {
"@type": "WebPage",
"@id": "https://defendernetwork.com/category/news/",
"name": "NEWS"
}
},{
"@type": "ListItem",
"position": 3,
"item": {
"@type": "WebPage",
"@id": "https://defendernetwork.com/category/news/local-state/",
"name": "Local &amp; State"                                
}
},{
"@type": "ListItem",
"position": 4,
"item": {
"@type": "WebPage",
"@id": "https://defendernetwork.com/news/hisd-to-host-back-to-school-phone-banks/",
"name": "HISD to host back-to-school phone banks"                                
}
}    ]
}
</script>		<style type="text/css" id="wp-custom-css">
.td_block_image_box.td-box-vertical .entry-title {
font-size: 20px;
}
.vc_btn3.vc_btn3-color-danger.vc_btn3-style-modern {
color: #FFF;
border-color: #FFFFFF;
background-color: #dd3333;
}		</style>
<noscript><style type="text/css"> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript><script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
</script>
<script> 
googletag.cmd.push(function() { 
googletag.defineSlot("/19527934/local-state", [300,250], "rectangle-1")  
.setTargeting("pos", "rectangle1")
.setTargeting("pID", "64549")
.addService(googletag.pubads());
googletag.defineSlot("/19527934/local-state", [300,250], "rectangle-2")  
.setTargeting("pos", "rectangle2")
.setTargeting("pID", "64549")
.addService(googletag.pubads());
googletag.defineSlot("/19527934/local-state", [300,250], "rectangle-3")  
.setTargeting("pos", "rectangle3")
.setTargeting("pID", "64549")
.addService(googletag.pubads());
var mapping1 = googletag.sizeMapping().
addSize([971, 400], [[970, 250], [970, 90], [728, 90]]).
addSize([729, 400], [728, 90]).
addSize([0,0],[320,50]). //mobile 
build();
googletag.defineSlot("/19527934/local-state", [[320,50],[728,90],[970,90],[970,250]], "billboard-1")  
.setTargeting("pos", "billboard1")
.setTargeting("pID", "64549")
.defineSizeMapping(mapping1)
.addService(googletag.pubads());
var mapping3 = googletag.sizeMapping().
addSize([1024, 768], [[728, 90]]).
addSize([760, 480], [728, 90]).
addSize([0,0],[320,50]). //mobile 
build();
googletag.defineSlot("/19527934/local-state", [[320,50],[728,90]], "leaderboard-2")  
.setTargeting("pos", "leaderboard2")
.setTargeting("pID", "64549")
.defineSizeMapping(mapping3)
.addService(googletag.pubads());
googletag.defineSlot("/19527934/local-state", [1,1], "pixel")  
.setTargeting("pos", "pixel")
.setTargeting("pID", "64549")
.addService(googletag.pubads());
googletag.pubads().enableSingleRequest(); 
googletag.pubads().collapseEmptyDivs();
googletag.enableServices(); }); 
</script>
</head>
<body class="post-template-default single single-post postid-64549 single-format-standard hisd-to-host-back-to-school-phone-banks global-block-template-9 wpb-js-composer js-comp-ver-5.4.4 vc_responsive td-animation-stack-type0 td-full-layout"  >
<div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>
<div class="td-menu-background"></div>
<div id="td-mobile-nav">
<div class="td-mobile-container">
<!-- mobile menu top section -->
<div class="td-menu-socials-wrap">
<!-- socials -->
<div class="td-menu-socials">
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.facebook.com/DefenderNetwork/" title="Facebook">
<i class="td-icon-font td-icon-facebook"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.instagram.com/defendernetwork/" title="Instagram">
<i class="td-icon-font td-icon-instagram"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.linkedin.com/company/defender-media-group" title="Linkedin">
<i class="td-icon-font td-icon-linkedin"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://twitter.com/defendernetwork" title="Twitter">
<i class="td-icon-font td-icon-twitter"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.youtube.com/channel/UCyXUfQvn9oNqQL3QHJqeKeA" title="Youtube">
<i class="td-icon-font td-icon-youtube"></i>
</a>
</span>            </div>
<!-- close button -->
<div class="td-mobile-close">
<a href="#"><i class="td-icon-close-mobile"></i></a>
</div>
</div>
<!-- login section -->
<!-- menu section -->
<div class="td-mobile-content">
<div class="menu-headermenu-main-container"><ul id="menu-headermenu-main" class="td-mobile-main-menu"><li id="menu-item-27597" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-first menu-item-has-children menu-item-27597"><a href="https://defendernetwork.com/news/">News<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
<li id="menu-item-0" class="menu-item-0"><a href="https://defendernetwork.com/category/news/business-news/">Business</a></li>
<li class="menu-item-0"><a href="https://defendernetwork.com/category/news/conversations/">Conversations</a></li>
<li class="menu-item-0"><a href="https://defendernetwork.com/category/news/coronavirus/">Coronavirus</a></li>
<li class="menu-item-0"><a href="https://defendernetwork.com/category/news/inyourword/">In Your Words</a></li>
<li class="menu-item-0"><a href="https://defendernetwork.com/category/news/local-state/">Local &amp; State</a></li>
<li class="menu-item-0"><a href="https://defendernetwork.com/category/news/national/">National</a></li>
<li class="menu-item-0"><a href="https://defendernetwork.com/category/news/newswrapnews/">NewsWrap</a></li>
</ul>
</li>
<li id="menu-item-59342" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-59342"><a href="https://defendernetwork.com/coronavirus/">Coronavirus</a></li>
<li id="menu-item-27851" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-27851"><a href="https://defendernetwork.com/entertainment/">Entertainment<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
<li class="menu-item-0"><a href="https://defendernetwork.com/category/entertainment/arts-books/">Arts + Books</a></li>
<li class="menu-item-0"><a href="https://defendernetwork.com/category/entertainment/celebrity/">Celebrity</a></li>
<li class="menu-item-0"><a href="https://defendernetwork.com/category/entertainment/defendershowcase/">Defender Showcase</a></li>
<li class="menu-item-0"><a href="https://defendernetwork.com/category/entertainment/movies-tv/">Movies + TV</a></li>
<li class="menu-item-0"><a href="https://defendernetwork.com/category/entertainment/music/">Music</a></li>
</ul>
</li>
<li id="menu-item-27598" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-27598"><a href="https://defendernetwork.com/sports/">Sports<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
<li class="menu-item-0"><a href="https://defendernetwork.com/category/sports/college-sports/">College Sports</a></li>
<li class="menu-item-0"><a href="https://defendernetwork.com/category/sports/college-pro-gimme-a-minute/">Gimme-A-Minute College | Pro</a></li>
<li class="menu-item-0"><a href="https://defendernetwork.com/category/sports/high-school-gimme-a-minute/">Gimme-A-Minute H.S.</a></li>
<li class="menu-item-0"><a href="https://defendernetwork.com/category/sports/high-school/">High School Sports</a></li>
<li class="menu-item-0"><a href="https://defendernetwork.com/category/sports/professional/">Professional Sports</a></li>
</ul>
</li>
<li id="menu-item-27853" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-has-children menu-item-27853"><a href="https://defendernetwork.com/lifestyle/">Lifestyle<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
<li class="menu-item-0"><a href="https://defendernetwork.com/category/lifestyle/health/">Health</a></li>
<li class="menu-item-0"><a href="https://defendernetwork.com/category/lifestyle/relationships/">Relationships</a></li>
<li class="menu-item-0"><a href="https://defendernetwork.com/category/lifestyle/style/">Style</a></li>
<li id="menu-item-32322" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-32322"><a href="https://defendernetwork.com/faces/">FACES @ Houston Events</a></li>
</ul>
</li>
<li id="menu-item-27599" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-27599"><a href="https://defendernetwork.com/video/">Video<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
<li class="menu-item-0"><a href="https://defendernetwork.com/category/videos/dmg-squad-videos/">DMG Squad Videos</a></li>
<li class="menu-item-0"><a href="https://defendernetwork.com/category/videos/faces-of-black-houston/">Faces of Black Houston</a></li>
<li class="menu-item-0"><a href="https://defendernetwork.com/category/videos/gimmeaminutecollegepro/">Gimme-A-Minute College | Pro</a></li>
<li class="menu-item-0"><a href="https://defendernetwork.com/category/videos/gimmeaminutehighschool/">Gimme-A-Minute H.S.</a></li>
<li class="menu-item-0"><a href="https://defendernetwork.com/category/videos/newswrap/">NewsWrap</a></li>
<li class="menu-item-0"><a href="https://defendernetwork.com/category/videos/trending/">Trending</a></li>
</ul>
</li>
<li id="menu-item-58510" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-58510"><a href="https://defendernetwork.com/e-editions-2020/">E-Editions<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
<li id="menu-item-55377" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-55377"><a href="https://defendernetwork.com/e-editions-2020/">E-Editions 2020</a></li>
<li id="menu-item-39143" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-39143"><a href="https://defendernetwork.com/editions-2019/">E-Editions 2019</a></li>
<li id="menu-item-39425" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-39425"><a href="https://issuu.com/defendermediagroup">Defender Archives</a></li>
</ul>
</li>
<li id="menu-item-27622" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-27622"><a href="https://defendernetwork.com/subscribe/">SUBSCRIBE</a></li>
</ul></div>        </div>
</div>
<!-- register/login section -->
</div>    <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
<form method="get" class="td-search-form" action="https://defendernetwork.com/">
<!-- close button -->
<div class="td-search-close">
<a href="#"><i class="td-icon-close-mobile"></i></a>
</div>
<div role="search" class="td-search-input">
<span>Search</span>
<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
</div>
</form>
<div id="td-aj-search-mob"></div>
</div>
</div>    
<div id="td-outer-wrap" class="td-theme-wrap">
<!--
Header style 6
-->
<div class="td-header-wrap td-header-style-6 ">
<div class="td-header-top-menu-full td-container-wrap ">
<div class="td-container td-header-row td-header-top-menu">
<div class="top-bar-style-4">
<div class="td-header-sp-top-widget">
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.facebook.com/DefenderNetwork/" title="Facebook">
<i class="td-icon-font td-icon-facebook"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.instagram.com/defendernetwork/" title="Instagram">
<i class="td-icon-font td-icon-instagram"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.linkedin.com/company/defender-media-group" title="Linkedin">
<i class="td-icon-font td-icon-linkedin"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://twitter.com/defendernetwork" title="Twitter">
<i class="td-icon-font td-icon-twitter"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.youtube.com/channel/UCyXUfQvn9oNqQL3QHJqeKeA" title="Youtube">
<i class="td-icon-font td-icon-youtube"></i>
</a>
</span>    </div>        
<div class="td-header-sp-top-menu">
<div class="td_data_time">
<div style="visibility:hidden;">
Friday, October 16, 2020
</div>
</div>
</div>
</div>
<!-- LOGIN MODAL -->
</div>
</div>
<div class="td-header-menu-wrap-full td-container-wrap ">
<div class="td-header-menu-wrap ">
<div class="td-container td-header-row td-header-main-menu black-menu">
<div class="header-search-wrap">
<div class="td-search-btns-wrap">
<a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
<a id="td-header-search-button-mob" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
</div>
<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
<form method="get" class="td-search-form" action="https://defendernetwork.com/">
<div role="search" class="td-head-form-search-wrap">
<input id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" />
</div>
</form>
<div id="td-aj-search"></div>
</div>
</div>
<div id="td-header-menu" role="navigation">
<div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>
<div class="td-main-menu-logo td-logo-in-menu">
<a class="td-mobile-logo td-sticky-header" href="https://defendernetwork.com/">
<img  data-retina="https://defendernetwork.com/wp-content/uploads/2018/05/defendernetworklogo2018-300x86.png"  alt="DefenderNetwork.com | Houston\'s Leading Black Information Source." title="DefenderNetwork.com | Houston\'s Leading Black Information Source." data-src="https://defendernetwork.com/wp-content/uploads/2018/05/defendernetworklogo2018-300x86.png" class="td-retina-data lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img  data-retina="https://defendernetwork.com/wp-content/uploads/2018/05/defendernetworklogo2018-300x86.png"  alt="DefenderNetwork.com | Houston\'s Leading Black Information Source." title="DefenderNetwork.com | Houston\'s Leading Black Information Source." data-src="https://defendernetwork.com/wp-content/uploads/2018/05/defendernetworklogo2018-300x86.png" class="td-retina-data lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img class="td-retina-data" data-retina="https://defendernetwork.com/wp-content/uploads/2018/05/defendernetworklogo2018-300x86.png" src="https://defendernetwork.com/wp-content/uploads/2018/05/defendernetworklogo2018-300x86.png" alt="DefenderNetwork.com | Houston\'s Leading Black Information Source." title="DefenderNetwork.com | Houston\'s Leading Black Information Source."/></noscript></noscript>
</a>
<a class="td-header-logo td-sticky-header" href="https://defendernetwork.com/">
<img  data-retina="https://defendernetwork.com/wp-content/uploads/2018/05/defendernetworklogo2018-300x86.png"  alt="DefenderNetwork.com | Houston\'s Leading Black Information Source." title="DefenderNetwork.com | Houston\'s Leading Black Information Source." data-src="https://defendernetwork.com/wp-content/uploads/2018/05/defendernetworklogo2018-300x86.png" class="td-retina-data lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img  data-retina="https://defendernetwork.com/wp-content/uploads/2018/05/defendernetworklogo2018-300x86.png"  alt="DefenderNetwork.com | Houston\'s Leading Black Information Source." title="DefenderNetwork.com | Houston\'s Leading Black Information Source." data-src="https://defendernetwork.com/wp-content/uploads/2018/05/defendernetworklogo2018-300x86.png" class="td-retina-data lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img class="td-retina-data" data-retina="https://defendernetwork.com/wp-content/uploads/2018/05/defendernetworklogo2018-300x86.png" src="https://defendernetwork.com/wp-content/uploads/2018/05/defendernetworklogo2018-300x86.png" alt="DefenderNetwork.com | Houston\'s Leading Black Information Source." title="DefenderNetwork.com | Houston\'s Leading Black Information Source."/></noscript></noscript>
<span class="td-visual-hidden">DefenderNetwork.com</span>
</a>
</div>
<div class="menu-headermenu-main-container"><ul id="menu-headermenu-main-1" class="sf-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-first td-menu-item td-mega-menu menu-item-27597"><a href="https://defendernetwork.com/news/">News</a>
<ul class="sub-menu">
<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_1_5f89a697470d3_rand td_with_ajax_pagination td-pb-border-top td_block_template_9"  data-td-block-uid="td_uid_1_5f89a697470d3" ><script>var block_td_uid_1_5f89a697470d3 = new tdBlock();
block_td_uid_1_5f89a697470d3.id = "td_uid_1_5f89a697470d3";
block_td_uid_1_5f89a697470d3.atts = '{"limit":4,"td_column_number":3,"ajax_pagination":"next_prev","category_id":"55","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"preload","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"td_uid_1_5f89a697470d3_rand","tdc_css_class":"td_uid_1_5f89a697470d3_rand","tdc_css_class_style":"td_uid_1_5f89a697470d3_rand_style"}';
block_td_uid_1_5f89a697470d3.td_column_number = "3";
block_td_uid_1_5f89a697470d3.block_type = "td_block_mega_menu";
block_td_uid_1_5f89a697470d3.post_count = "4";
block_td_uid_1_5f89a697470d3.found_posts = "8005";
block_td_uid_1_5f89a697470d3.header_color = "";
block_td_uid_1_5f89a697470d3.ajax_pagination_infinite_stop = "";
block_td_uid_1_5f89a697470d3.max_num_pages = "2002";
tdBlocksArray.push(block_td_uid_1_5f89a697470d3);
</script>            <script>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</script>
<div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-td_uid_1_5f89a697470d3" id="td_uid_2_5f89a69754de8" data-td_block_id="td_uid_1_5f89a697470d3" data-td_filter_value="" href="https://defendernetwork.com/category/news/">All</a><a class="mega-menu-sub-cat-td_uid_1_5f89a697470d3"  id="td_uid_3_5f89a69754e28" data-td_block_id="td_uid_1_5f89a697470d3" data-td_filter_value="23" href="https://defendernetwork.com/category/news/business-news/">Business</a><a class="mega-menu-sub-cat-td_uid_1_5f89a697470d3"  id="td_uid_4_5f89a69754e5c" data-td_block_id="td_uid_1_5f89a697470d3" data-td_filter_value="13676" href="https://defendernetwork.com/category/news/conversations/">Conversations</a><a class="mega-menu-sub-cat-td_uid_1_5f89a697470d3"  id="td_uid_5_5f89a69754e88" data-td_block_id="td_uid_1_5f89a697470d3" data-td_filter_value="13887" href="https://defendernetwork.com/category/news/coronavirus/">Coronavirus</a><a class="mega-menu-sub-cat-td_uid_1_5f89a697470d3"  id="td_uid_6_5f89a69754eb1" data-td_block_id="td_uid_1_5f89a697470d3" data-td_filter_value="13625" href="https://defendernetwork.com/category/news/inyourword/">In Your Words</a><a class="mega-menu-sub-cat-td_uid_1_5f89a697470d3"  id="td_uid_7_5f89a69754eda" data-td_block_id="td_uid_1_5f89a697470d3" data-td_filter_value="21" href="https://defendernetwork.com/category/news/local-state/">Local &amp; State</a><a class="mega-menu-sub-cat-td_uid_1_5f89a697470d3"  id="td_uid_8_5f89a69754f03" data-td_block_id="td_uid_1_5f89a697470d3" data-td_filter_value="22" href="https://defendernetwork.com/category/news/national/">National</a><a class="mega-menu-sub-cat-td_uid_1_5f89a697470d3"  id="td_uid_9_5f89a69754f2b" data-td_block_id="td_uid_1_5f89a697470d3" data-td_filter_value="13624" href="https://defendernetwork.com/category/news/newswrapnews/">NewsWrap</a></div></div><div id=td_uid_1_5f89a697470d3 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
<div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://defendernetwork.com/news/voting-with-purpose-join-the-conversation/" rel="bookmark" class="td-image-wrap" title="Voting with Purpose: Join the conversation"><img width="218" height="150"   data-srcset="https://defendernetwork.com/wp-content/uploads/2020/10/Word-in-Black.jpg 100w, https://defendernetwork.com/wp-content/uploads/2020/10/Word-in-Black.jpg 218w"  alt="" title="Voting with Purpose: Join the conversation" data-src="https://defendernetwork.com/wp-content/uploads/2020/10/Word-in-Black.jpg" data-sizes="(max-width: 218px) 100vw, 218px" class="entry-thumb lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="218" height="150" class="entry-thumb" src="https://defendernetwork.com/wp-content/uploads/2020/10/Word-in-Black.jpg" srcset="https://defendernetwork.com/wp-content/uploads/2020/10/Word-in-Black.jpg 100w, https://defendernetwork.com/wp-content/uploads/2020/10/Word-in-Black.jpg 218w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Voting with Purpose: Join the conversation"/></noscript></a></div>                <a href="https://defendernetwork.com/category/news/national/" class="td-post-category">National</a>            </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://defendernetwork.com/news/voting-with-purpose-join-the-conversation/" rel="bookmark" title="Voting with Purpose: Join the conversation">Voting with Purpose: Join the conversation</a></h3>            </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://defendernetwork.com/news/hisd-to-host-back-to-school-phone-banks/" rel="bookmark" class="td-image-wrap" title="HISD to host back-to-school phone banks"><img width="218" height="150"   data-srcset="https://defendernetwork.com/wp-content/uploads/2020/10/HISD.jpg 100w, https://defendernetwork.com/wp-content/uploads/2020/10/HISD.jpg 218w"  alt="" title="HISD to host back-to-school phone banks" data-src="https://defendernetwork.com/wp-content/uploads/2020/10/HISD.jpg" data-sizes="(max-width: 218px) 100vw, 218px" class="entry-thumb lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="218" height="150" class="entry-thumb" src="https://defendernetwork.com/wp-content/uploads/2020/10/HISD.jpg" srcset="https://defendernetwork.com/wp-content/uploads/2020/10/HISD.jpg 100w, https://defendernetwork.com/wp-content/uploads/2020/10/HISD.jpg 218w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="HISD to host back-to-school phone banks"/></noscript></a></div>                <a href="https://defendernetwork.com/category/news/local-state/" class="td-post-category">Local &amp; State</a>            </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://defendernetwork.com/news/hisd-to-host-back-to-school-phone-banks/" rel="bookmark" title="HISD to host back-to-school phone banks">HISD to host back-to-school phone banks</a></h3>            </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://defendernetwork.com/news/young-voter-to-biden-besides-you-aint-black-what-do-you-have-to-say-to-young-black-voters/" rel="bookmark" class="td-image-wrap" title="Young voter to Biden: &#8220;Besides, &#8216;you ain&#8217;t Black,&#8217; what do you have to say to young Black voters?&#8221;"><img width="218" height="150"   data-srcset="https://defendernetwork.com/wp-content/uploads/2020/10/Biden-Cedric-Humphrey.jpg 100w, https://defendernetwork.com/wp-content/uploads/2020/10/Biden-Cedric-Humphrey.jpg 218w"  alt="" title="Young voter to Biden: &#8220;Besides, &#8216;you ain&#8217;t Black,&#8217; what do you have to say to young Black voters?&#8221;" data-src="https://defendernetwork.com/wp-content/uploads/2020/10/Biden-Cedric-Humphrey.jpg" data-sizes="(max-width: 218px) 100vw, 218px" class="entry-thumb lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="218" height="150" class="entry-thumb" src="https://defendernetwork.com/wp-content/uploads/2020/10/Biden-Cedric-Humphrey.jpg" srcset="https://defendernetwork.com/wp-content/uploads/2020/10/Biden-Cedric-Humphrey.jpg 100w, https://defendernetwork.com/wp-content/uploads/2020/10/Biden-Cedric-Humphrey.jpg 218w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Young voter to Biden: &#8220;Besides, &#8216;you ain&#8217;t Black,&#8217; what do you have to say to young Black voters?&#8221;"/></noscript></a></div>                <a href="https://defendernetwork.com/category/news/national/" class="td-post-category">National</a>            </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://defendernetwork.com/news/young-voter-to-biden-besides-you-aint-black-what-do-you-have-to-say-to-young-black-voters/" rel="bookmark" title="Young voter to Biden: &#8220;Besides, &#8216;you ain&#8217;t Black,&#8217; what do you have to say to young Black voters?&#8221;">Young voter to Biden: &#8220;Besides, &#8216;you ain&#8217;t Black,&#8217; what do you&#8230;</a></h3>            </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://defendernetwork.com/news/avalanche-of-early-votes-transforming-2020-election/" rel="bookmark" class="td-image-wrap" title="Avalanche of early votes transforming 2020 election"><img width="218" height="150"   data-srcset="https://defendernetwork.com/wp-content/uploads/2020/10/Voters.jpg 100w, https://defendernetwork.com/wp-content/uploads/2020/10/Voters.jpg 218w"  alt="" title="Avalanche of early votes transforming 2020 election" data-src="https://defendernetwork.com/wp-content/uploads/2020/10/Voters.jpg" data-sizes="(max-width: 218px) 100vw, 218px" class="entry-thumb lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="218" height="150" class="entry-thumb" src="https://defendernetwork.com/wp-content/uploads/2020/10/Voters.jpg" srcset="https://defendernetwork.com/wp-content/uploads/2020/10/Voters.jpg 100w, https://defendernetwork.com/wp-content/uploads/2020/10/Voters.jpg 218w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Avalanche of early votes transforming 2020 election"/></noscript></a></div>                <a href="https://defendernetwork.com/category/news/national/" class="td-post-category">National</a>            </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://defendernetwork.com/news/avalanche-of-early-votes-transforming-2020-election/" rel="bookmark" title="Avalanche of early votes transforming 2020 election">Avalanche of early votes transforming 2020 election</a></h3>            </div>
</div>
</div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_1_5f89a697470d3" data-td_block_id="td_uid_1_5f89a697470d3"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_1_5f89a697470d3" data-td_block_id="td_uid_1_5f89a697470d3"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-59342"><a href="https://defendernetwork.com/coronavirus/">Coronavirus</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-mega-menu menu-item-27851"><a href="https://defendernetwork.com/entertainment/">Entertainment</a>
<ul class="sub-menu">
<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_10_5f89a697899f8_rand td_with_ajax_pagination td-pb-border-top td_block_template_9"  data-td-block-uid="td_uid_10_5f89a697899f8" ><script>var block_td_uid_10_5f89a697899f8 = new tdBlock();
block_td_uid_10_5f89a697899f8.id = "td_uid_10_5f89a697899f8";
block_td_uid_10_5f89a697899f8.atts = '{"limit":4,"td_column_number":3,"ajax_pagination":"next_prev","category_id":"25","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"preload","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"td_uid_10_5f89a697899f8_rand","tdc_css_class":"td_uid_10_5f89a697899f8_rand","tdc_css_class_style":"td_uid_10_5f89a697899f8_rand_style"}';
block_td_uid_10_5f89a697899f8.td_column_number = "3";
block_td_uid_10_5f89a697899f8.block_type = "td_block_mega_menu";
block_td_uid_10_5f89a697899f8.post_count = "4";
block_td_uid_10_5f89a697899f8.found_posts = "2484";
block_td_uid_10_5f89a697899f8.header_color = "";
block_td_uid_10_5f89a697899f8.ajax_pagination_infinite_stop = "";
block_td_uid_10_5f89a697899f8.max_num_pages = "621";
tdBlocksArray.push(block_td_uid_10_5f89a697899f8);
</script>            <script>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</script>
<div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-td_uid_10_5f89a697899f8" id="td_uid_11_5f89a697985c8" data-td_block_id="td_uid_10_5f89a697899f8" data-td_filter_value="" href="https://defendernetwork.com/category/entertainment/">All</a><a class="mega-menu-sub-cat-td_uid_10_5f89a697899f8"  id="td_uid_12_5f89a6979860a" data-td_block_id="td_uid_10_5f89a697899f8" data-td_filter_value="30" href="https://defendernetwork.com/category/entertainment/arts-books/">Arts + Books</a><a class="mega-menu-sub-cat-td_uid_10_5f89a697899f8"  id="td_uid_13_5f89a6979863a" data-td_block_id="td_uid_10_5f89a697899f8" data-td_filter_value="26" href="https://defendernetwork.com/category/entertainment/celebrity/">Celebrity</a><a class="mega-menu-sub-cat-td_uid_10_5f89a697899f8"  id="td_uid_14_5f89a69798666" data-td_block_id="td_uid_10_5f89a697899f8" data-td_filter_value="13622" href="https://defendernetwork.com/category/entertainment/defendershowcase/">Defender Showcase</a><a class="mega-menu-sub-cat-td_uid_10_5f89a697899f8"  id="td_uid_15_5f89a69798691" data-td_block_id="td_uid_10_5f89a697899f8" data-td_filter_value="27" href="https://defendernetwork.com/category/entertainment/movies-tv/">Movies + TV</a><a class="mega-menu-sub-cat-td_uid_10_5f89a697899f8"  id="td_uid_16_5f89a697986b9" data-td_block_id="td_uid_10_5f89a697899f8" data-td_filter_value="28" href="https://defendernetwork.com/category/entertainment/music/">Music</a></div></div><div id=td_uid_10_5f89a697899f8 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
<div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://defendernetwork.com/entertainment/ice-cube-gets-dragged-for-working-with-trump-administration-on-platinum-plan/" rel="bookmark" class="td-image-wrap" title="Ice Cube gets dragged for working with Trump administration on ‘Platinum Plan’"><img width="218" height="150"   data-srcset="https://defendernetwork.com/wp-content/uploads/2020/10/Ice-Cube.jpg 100w, https://defendernetwork.com/wp-content/uploads/2020/10/Ice-Cube.jpg 218w"  alt="" title="Ice Cube gets dragged for working with Trump administration on ‘Platinum Plan’" data-src="https://defendernetwork.com/wp-content/uploads/2020/10/Ice-Cube.jpg" data-sizes="(max-width: 218px) 100vw, 218px" class="entry-thumb lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="218" height="150" class="entry-thumb" src="https://defendernetwork.com/wp-content/uploads/2020/10/Ice-Cube.jpg" srcset="https://defendernetwork.com/wp-content/uploads/2020/10/Ice-Cube.jpg 100w, https://defendernetwork.com/wp-content/uploads/2020/10/Ice-Cube.jpg 218w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Ice Cube gets dragged for working with Trump administration on ‘Platinum Plan’"/></noscript></a></div>                <a href="https://defendernetwork.com/category/entertainment/" class="td-post-category">ENTERTAINMENT</a>            </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://defendernetwork.com/entertainment/ice-cube-gets-dragged-for-working-with-trump-administration-on-platinum-plan/" rel="bookmark" title="Ice Cube gets dragged for working with Trump administration on ‘Platinum Plan’">Ice Cube gets dragged for working with Trump administration on ‘Platinum&#8230;</a></h3>            </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://defendernetwork.com/entertainment/megan-thee-stallion-op-ed-calls-for-respecting-black-women/" rel="bookmark" class="td-image-wrap" title="Megan Thee Stallion op-ed calls for respecting Black women"><img width="218" height="150"   data-srcset="https://defendernetwork.com/wp-content/uploads/2020/10/The-Stallion.jpg 100w, https://defendernetwork.com/wp-content/uploads/2020/10/The-Stallion.jpg 218w"  alt="" title="Megan Thee Stallion op-ed calls for respecting Black women" data-src="https://defendernetwork.com/wp-content/uploads/2020/10/The-Stallion.jpg" data-sizes="(max-width: 218px) 100vw, 218px" class="entry-thumb lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="218" height="150" class="entry-thumb" src="https://defendernetwork.com/wp-content/uploads/2020/10/The-Stallion.jpg" srcset="https://defendernetwork.com/wp-content/uploads/2020/10/The-Stallion.jpg 100w, https://defendernetwork.com/wp-content/uploads/2020/10/The-Stallion.jpg 218w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Megan Thee Stallion op-ed calls for respecting Black women"/></noscript></a></div>                <a href="https://defendernetwork.com/category/entertainment/" class="td-post-category">ENTERTAINMENT</a>            </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://defendernetwork.com/entertainment/megan-thee-stallion-op-ed-calls-for-respecting-black-women/" rel="bookmark" title="Megan Thee Stallion op-ed calls for respecting Black women">Megan Thee Stallion op-ed calls for respecting Black women</a></h3>            </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://defendernetwork.com/entertainment/driving-while-black-shows-history-of-us-black-motorists/" rel="bookmark" class="td-image-wrap" title="‘Driving While Black’ shows history of US Black motorists"><img width="218" height="150"   data-srcset="https://defendernetwork.com/wp-content/uploads/2020/10/Driving-While-Black-1.jpg 100w, https://defendernetwork.com/wp-content/uploads/2020/10/Driving-While-Black-1.jpg 218w"  alt="" title="‘Driving While Black’ shows history of US Black motorists" data-src="https://defendernetwork.com/wp-content/uploads/2020/10/Driving-While-Black-1.jpg" data-sizes="(max-width: 218px) 100vw, 218px" class="entry-thumb lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="218" height="150" class="entry-thumb" src="https://defendernetwork.com/wp-content/uploads/2020/10/Driving-While-Black-1.jpg" srcset="https://defendernetwork.com/wp-content/uploads/2020/10/Driving-While-Black-1.jpg 100w, https://defendernetwork.com/wp-content/uploads/2020/10/Driving-While-Black-1.jpg 218w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="‘Driving While Black’ shows history of US Black motorists"/></noscript></a></div>                <a href="https://defendernetwork.com/category/entertainment/" class="td-post-category">ENTERTAINMENT</a>            </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://defendernetwork.com/entertainment/driving-while-black-shows-history-of-us-black-motorists/" rel="bookmark" title="‘Driving While Black’ shows history of US Black motorists">‘Driving While Black’ shows history of US Black motorists</a></h3>            </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://defendernetwork.com/news/tsu-announces-all-star-lineup-of-radio-personalities-to-join-the-vibe/" rel="bookmark" class="td-image-wrap" title="TSU announces all-star lineup of radio personalities to join The Vibe"><img width="218" height="150"   data-srcset="https://defendernetwork.com/wp-content/uploads/2020/10/The-Vibe-DJs.jpg 100w, https://defendernetwork.com/wp-content/uploads/2020/10/The-Vibe-DJs.jpg 218w"  alt="" title="TSU announces all-star lineup of radio personalities to join The Vibe" data-src="https://defendernetwork.com/wp-content/uploads/2020/10/The-Vibe-DJs.jpg" data-sizes="(max-width: 218px) 100vw, 218px" class="entry-thumb lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="218" height="150" class="entry-thumb" src="https://defendernetwork.com/wp-content/uploads/2020/10/The-Vibe-DJs.jpg" srcset="https://defendernetwork.com/wp-content/uploads/2020/10/The-Vibe-DJs.jpg 100w, https://defendernetwork.com/wp-content/uploads/2020/10/The-Vibe-DJs.jpg 218w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="TSU announces all-star lineup of radio personalities to join The Vibe"/></noscript></a></div>                <a href="https://defendernetwork.com/category/entertainment/" class="td-post-category">ENTERTAINMENT</a>            </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://defendernetwork.com/news/tsu-announces-all-star-lineup-of-radio-personalities-to-join-the-vibe/" rel="bookmark" title="TSU announces all-star lineup of radio personalities to join The Vibe">TSU announces all-star lineup of radio personalities to join The Vibe</a></h3>            </div>
</div>
</div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_10_5f89a697899f8" data-td_block_id="td_uid_10_5f89a697899f8"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_10_5f89a697899f8" data-td_block_id="td_uid_10_5f89a697899f8"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-mega-menu menu-item-27598"><a href="https://defendernetwork.com/sports/">Sports</a>
<ul class="sub-menu">
<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_17_5f89a697aac3a_rand td_with_ajax_pagination td-pb-border-top td_block_template_9"  data-td-block-uid="td_uid_17_5f89a697aac3a" ><script>var block_td_uid_17_5f89a697aac3a = new tdBlock();
block_td_uid_17_5f89a697aac3a.id = "td_uid_17_5f89a697aac3a";
block_td_uid_17_5f89a697aac3a.atts = '{"limit":4,"td_column_number":3,"ajax_pagination":"next_prev","category_id":"31","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"preload","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"td_uid_17_5f89a697aac3a_rand","tdc_css_class":"td_uid_17_5f89a697aac3a_rand","tdc_css_class_style":"td_uid_17_5f89a697aac3a_rand_style"}';
block_td_uid_17_5f89a697aac3a.td_column_number = "3";
block_td_uid_17_5f89a697aac3a.block_type = "td_block_mega_menu";
block_td_uid_17_5f89a697aac3a.post_count = "4";
block_td_uid_17_5f89a697aac3a.found_posts = "1335";
block_td_uid_17_5f89a697aac3a.header_color = "";
block_td_uid_17_5f89a697aac3a.ajax_pagination_infinite_stop = "";
block_td_uid_17_5f89a697aac3a.max_num_pages = "334";
tdBlocksArray.push(block_td_uid_17_5f89a697aac3a);
</script>            <script>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</script>
<div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-td_uid_17_5f89a697aac3a" id="td_uid_18_5f89a697ae616" data-td_block_id="td_uid_17_5f89a697aac3a" data-td_filter_value="" href="https://defendernetwork.com/category/sports/">All</a><a class="mega-menu-sub-cat-td_uid_17_5f89a697aac3a"  id="td_uid_19_5f89a697ae64d" data-td_block_id="td_uid_17_5f89a697aac3a" data-td_filter_value="34" href="https://defendernetwork.com/category/sports/college-sports/">College Sports</a><a class="mega-menu-sub-cat-td_uid_17_5f89a697aac3a"  id="td_uid_20_5f89a697ae67f" data-td_block_id="td_uid_17_5f89a697aac3a" data-td_filter_value="72" href="https://defendernetwork.com/category/sports/college-pro-gimme-a-minute/">Gimme-A-Minute College | Pro</a><a class="mega-menu-sub-cat-td_uid_17_5f89a697aac3a"  id="td_uid_21_5f89a697ae6ab" data-td_block_id="td_uid_17_5f89a697aac3a" data-td_filter_value="35" href="https://defendernetwork.com/category/sports/high-school-gimme-a-minute/">Gimme-A-Minute H.S.</a><a class="mega-menu-sub-cat-td_uid_17_5f89a697aac3a"  id="td_uid_22_5f89a697ae6f9" data-td_block_id="td_uid_17_5f89a697aac3a" data-td_filter_value="32" href="https://defendernetwork.com/category/sports/high-school/">High School Sports</a><a class="mega-menu-sub-cat-td_uid_17_5f89a697aac3a"  id="td_uid_23_5f89a697ae722" data-td_block_id="td_uid_17_5f89a697aac3a" data-td_filter_value="33" href="https://defendernetwork.com/category/sports/professional/">Professional Sports</a></div></div><div id=td_uid_17_5f89a697aac3a class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
<div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://defendernetwork.com/sports/kendric-rhymes-a-star-in-the-making/" rel="bookmark" class="td-image-wrap" title="Kendric Rhymes: A Star In The Making"><img width="218" height="150"   data-srcset="https://defendernetwork.com/wp-content/uploads/2020/10/Rhymes-2.jpg 100w, https://defendernetwork.com/wp-content/uploads/2020/10/Rhymes-2.jpg 218w"  alt="" title="Kendric Rhymes: A Star In The Making" data-src="https://defendernetwork.com/wp-content/uploads/2020/10/Rhymes-2.jpg" data-sizes="(max-width: 218px) 100vw, 218px" class="entry-thumb lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="218" height="150" class="entry-thumb" src="https://defendernetwork.com/wp-content/uploads/2020/10/Rhymes-2.jpg" srcset="https://defendernetwork.com/wp-content/uploads/2020/10/Rhymes-2.jpg 100w, https://defendernetwork.com/wp-content/uploads/2020/10/Rhymes-2.jpg 218w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Kendric Rhymes: A Star In The Making"/></noscript></a></div>                <a href="https://defendernetwork.com/category/sports/high-school/" class="td-post-category">High School Sports</a>            </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://defendernetwork.com/sports/kendric-rhymes-a-star-in-the-making/" rel="bookmark" title="Kendric Rhymes: A Star In The Making">Kendric Rhymes: A Star In The Making</a></h3>            </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://defendernetwork.com/sports/candidates-texans-may-not-want-to-overlook/" rel="bookmark" class="td-image-wrap" title="Candidates Texans may not want to overlook"><img width="218" height="150"   data-srcset="https://defendernetwork.com/wp-content/uploads/2020/10/ERIC-BIENIEMY.jpg 100w, https://defendernetwork.com/wp-content/uploads/2020/10/ERIC-BIENIEMY.jpg 218w"  alt="" title="Candidates Texans may not want to overlook" data-src="https://defendernetwork.com/wp-content/uploads/2020/10/ERIC-BIENIEMY.jpg" data-sizes="(max-width: 218px) 100vw, 218px" class="entry-thumb lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="218" height="150" class="entry-thumb" src="https://defendernetwork.com/wp-content/uploads/2020/10/ERIC-BIENIEMY.jpg" srcset="https://defendernetwork.com/wp-content/uploads/2020/10/ERIC-BIENIEMY.jpg 100w, https://defendernetwork.com/wp-content/uploads/2020/10/ERIC-BIENIEMY.jpg 218w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Candidates Texans may not want to overlook"/></noscript></a></div>                <a href="https://defendernetwork.com/category/sports/professional/" class="td-post-category">Professional Sports</a>            </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://defendernetwork.com/sports/candidates-texans-may-not-want-to-overlook/" rel="bookmark" title="Candidates Texans may not want to overlook">Candidates Texans may not want to overlook</a></h3>            </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://defendernetwork.com/sports/joe-morgan-early-astros-all-star-dies-at-77/" rel="bookmark" class="td-image-wrap" title="Joe Morgan, early Astros All-Star, dies at 77"><img width="218" height="150"   data-srcset="https://defendernetwork.com/wp-content/uploads/2020/10/Joe-Morgan.jpg 100w, https://defendernetwork.com/wp-content/uploads/2020/10/Joe-Morgan.jpg 218w"  alt="" title="Joe Morgan, early Astros All-Star, dies at 77" data-src="https://defendernetwork.com/wp-content/uploads/2020/10/Joe-Morgan.jpg" data-sizes="(max-width: 218px) 100vw, 218px" class="entry-thumb lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="218" height="150" class="entry-thumb" src="https://defendernetwork.com/wp-content/uploads/2020/10/Joe-Morgan.jpg" srcset="https://defendernetwork.com/wp-content/uploads/2020/10/Joe-Morgan.jpg 100w, https://defendernetwork.com/wp-content/uploads/2020/10/Joe-Morgan.jpg 218w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Joe Morgan, early Astros All-Star, dies at 77"/></noscript></a></div>                <a href="https://defendernetwork.com/category/sports/professional/" class="td-post-category">Professional Sports</a>            </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://defendernetwork.com/sports/joe-morgan-early-astros-all-star-dies-at-77/" rel="bookmark" title="Joe Morgan, early Astros All-Star, dies at 77">Joe Morgan, early Astros All-Star, dies at 77</a></h3>            </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://defendernetwork.com/sports/romeo-crennel-leads-texans-to-first-victory-of-season/" rel="bookmark" class="td-image-wrap" title="Romeo Crennel leads Texans to first victory of season"><img width="218" height="150"   data-srcset="https://defendernetwork.com/wp-content/uploads/2020/10/AP_20286291480570.jpg 100w, https://defendernetwork.com/wp-content/uploads/2020/10/AP_20286291480570.jpg 218w"  alt="" title="Romeo Crennel leads Texans to first victory of season" data-src="https://defendernetwork.com/wp-content/uploads/2020/10/AP_20286291480570.jpg" data-sizes="(max-width: 218px) 100vw, 218px" class="entry-thumb lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="218" height="150" class="entry-thumb" src="https://defendernetwork.com/wp-content/uploads/2020/10/AP_20286291480570.jpg" srcset="https://defendernetwork.com/wp-content/uploads/2020/10/AP_20286291480570.jpg 100w, https://defendernetwork.com/wp-content/uploads/2020/10/AP_20286291480570.jpg 218w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Romeo Crennel leads Texans to first victory of season"/></noscript></a></div>                <a href="https://defendernetwork.com/category/sports/professional/" class="td-post-category">Professional Sports</a>            </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://defendernetwork.com/sports/romeo-crennel-leads-texans-to-first-victory-of-season/" rel="bookmark" title="Romeo Crennel leads Texans to first victory of season">Romeo Crennel leads Texans to first victory of season</a></h3>            </div>
</div>
</div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_17_5f89a697aac3a" data-td_block_id="td_uid_17_5f89a697aac3a"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_17_5f89a697aac3a" data-td_block_id="td_uid_17_5f89a697aac3a"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children td-menu-item td-mega-menu menu-item-27853"><a href="https://defendernetwork.com/lifestyle/">Lifestyle</a>
<ul class="sub-menu">
<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_24_5f89a697bd944_rand td_with_ajax_pagination td-pb-border-top td_block_template_9"  data-td-block-uid="td_uid_24_5f89a697bd944" ><script>var block_td_uid_24_5f89a697bd944 = new tdBlock();
block_td_uid_24_5f89a697bd944.id = "td_uid_24_5f89a697bd944";
block_td_uid_24_5f89a697bd944.atts = '{"limit":4,"td_column_number":3,"ajax_pagination":"next_prev","category_id":"13494","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"preload","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"td_uid_24_5f89a697bd944_rand","tdc_css_class":"td_uid_24_5f89a697bd944_rand","tdc_css_class_style":"td_uid_24_5f89a697bd944_rand_style"}';
block_td_uid_24_5f89a697bd944.td_column_number = "3";
block_td_uid_24_5f89a697bd944.block_type = "td_block_mega_menu";
block_td_uid_24_5f89a697bd944.post_count = "4";
block_td_uid_24_5f89a697bd944.found_posts = "591";
block_td_uid_24_5f89a697bd944.header_color = "";
block_td_uid_24_5f89a697bd944.ajax_pagination_infinite_stop = "";
block_td_uid_24_5f89a697bd944.max_num_pages = "148";
tdBlocksArray.push(block_td_uid_24_5f89a697bd944);
</script>            <script>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</script>
<div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-td_uid_24_5f89a697bd944" id="td_uid_25_5f89a697bf873" data-td_block_id="td_uid_24_5f89a697bd944" data-td_filter_value="" href="https://defendernetwork.com/category/lifestyle/">All</a><a class="mega-menu-sub-cat-td_uid_24_5f89a697bd944"  id="td_uid_26_5f89a697bf8a8" data-td_block_id="td_uid_24_5f89a697bd944" data-td_filter_value="37" href="https://defendernetwork.com/category/lifestyle/health/">Health</a><a class="mega-menu-sub-cat-td_uid_24_5f89a697bd944"  id="td_uid_27_5f89a697bf8da" data-td_block_id="td_uid_24_5f89a697bd944" data-td_filter_value="38" href="https://defendernetwork.com/category/lifestyle/relationships/">Relationships</a><a class="mega-menu-sub-cat-td_uid_24_5f89a697bd944"  id="td_uid_28_5f89a697bf905" data-td_block_id="td_uid_24_5f89a697bd944" data-td_filter_value="40" href="https://defendernetwork.com/category/lifestyle/style/">Style</a></div></div><div id=td_uid_24_5f89a697bd944 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
<div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://defendernetwork.com/lifestyle/is-your-cooking-oil-healthy-heres-what-the-experts-say/" rel="bookmark" class="td-image-wrap" title="Is your cooking oil healthy? Here’s what the experts say…"><img width="218" height="150"   data-srcset="https://defendernetwork.com/wp-content/uploads/2020/10/Cooking-oils.jpg 100w, https://defendernetwork.com/wp-content/uploads/2020/10/Cooking-oils.jpg 218w"  alt="" title="Is your cooking oil healthy? Here’s what the experts say…" data-src="https://defendernetwork.com/wp-content/uploads/2020/10/Cooking-oils.jpg" data-sizes="(max-width: 218px) 100vw, 218px" class="entry-thumb lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="218" height="150" class="entry-thumb" src="https://defendernetwork.com/wp-content/uploads/2020/10/Cooking-oils.jpg" srcset="https://defendernetwork.com/wp-content/uploads/2020/10/Cooking-oils.jpg 100w, https://defendernetwork.com/wp-content/uploads/2020/10/Cooking-oils.jpg 218w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Is your cooking oil healthy? Here’s what the experts say…"/></noscript></a></div>                <a href="https://defendernetwork.com/category/lifestyle/health/" class="td-post-category">Health</a>            </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://defendernetwork.com/lifestyle/is-your-cooking-oil-healthy-heres-what-the-experts-say/" rel="bookmark" title="Is your cooking oil healthy? Here’s what the experts say…">Is your cooking oil healthy? Here’s what the experts say…</a></h3>            </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://defendernetwork.com/lifestyle/health/new-pvamu-initiative-to-improve-health-of-underserved-communities/" rel="bookmark" class="td-image-wrap" title="New PVAMU initiative to improve health of underserved communities"><img width="218" height="150"   data-srcset="https://defendernetwork.com/wp-content/uploads/2020/10/Healthy-Houston-Initiative.jpg 100w, https://defendernetwork.com/wp-content/uploads/2020/10/Healthy-Houston-Initiative.jpg 218w"  alt="" title="New PVAMU initiative to improve health of underserved communities" data-src="https://defendernetwork.com/wp-content/uploads/2020/10/Healthy-Houston-Initiative.jpg" data-sizes="(max-width: 218px) 100vw, 218px" class="entry-thumb lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="218" height="150" class="entry-thumb" src="https://defendernetwork.com/wp-content/uploads/2020/10/Healthy-Houston-Initiative.jpg" srcset="https://defendernetwork.com/wp-content/uploads/2020/10/Healthy-Houston-Initiative.jpg 100w, https://defendernetwork.com/wp-content/uploads/2020/10/Healthy-Houston-Initiative.jpg 218w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="New PVAMU initiative to improve health of underserved communities"/></noscript></a></div>                <a href="https://defendernetwork.com/category/lifestyle/health/" class="td-post-category">Health</a>            </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://defendernetwork.com/lifestyle/health/new-pvamu-initiative-to-improve-health-of-underserved-communities/" rel="bookmark" title="New PVAMU initiative to improve health of underserved communities">New PVAMU initiative to improve health of underserved communities</a></h3>            </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://defendernetwork.com/lifestyle/5-foods-that-can-help-you-sleep/" rel="bookmark" class="td-image-wrap" title="5 foods that can help you sleep"><img width="218" height="150"   data-srcset="https://defendernetwork.com/wp-content/uploads/2020/10/Healthy-Eating.jpg 100w, https://defendernetwork.com/wp-content/uploads/2020/10/Healthy-Eating.jpg 218w"  alt="" title="5 foods that can help you sleep" data-src="https://defendernetwork.com/wp-content/uploads/2020/10/Healthy-Eating.jpg" data-sizes="(max-width: 218px) 100vw, 218px" class="entry-thumb lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="218" height="150" class="entry-thumb" src="https://defendernetwork.com/wp-content/uploads/2020/10/Healthy-Eating.jpg" srcset="https://defendernetwork.com/wp-content/uploads/2020/10/Healthy-Eating.jpg 100w, https://defendernetwork.com/wp-content/uploads/2020/10/Healthy-Eating.jpg 218w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="5 foods that can help you sleep"/></noscript></a></div>                <a href="https://defendernetwork.com/category/lifestyle/health/" class="td-post-category">Health</a>            </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://defendernetwork.com/lifestyle/5-foods-that-can-help-you-sleep/" rel="bookmark" title="5 foods that can help you sleep">5 foods that can help you sleep</a></h3>            </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://defendernetwork.com/lifestyle/study-optimism-may-guard-heart-health-in-black-adults/" rel="bookmark" class="td-image-wrap" title="Study: Optimism may guard heart health in Black adults"><img width="218" height="150"   data-srcset="https://defendernetwork.com/wp-content/uploads/2020/10/Heart-Health.jpg 100w, https://defendernetwork.com/wp-content/uploads/2020/10/Heart-Health.jpg 218w"  alt="" title="Study: Optimism may guard heart health in Black adults" data-src="https://defendernetwork.com/wp-content/uploads/2020/10/Heart-Health.jpg" data-sizes="(max-width: 218px) 100vw, 218px" class="entry-thumb lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="218" height="150" class="entry-thumb" src="https://defendernetwork.com/wp-content/uploads/2020/10/Heart-Health.jpg" srcset="https://defendernetwork.com/wp-content/uploads/2020/10/Heart-Health.jpg 100w, https://defendernetwork.com/wp-content/uploads/2020/10/Heart-Health.jpg 218w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Study: Optimism may guard heart health in Black adults"/></noscript></a></div>                <a href="https://defendernetwork.com/category/lifestyle/health/" class="td-post-category">Health</a>            </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://defendernetwork.com/lifestyle/study-optimism-may-guard-heart-health-in-black-adults/" rel="bookmark" title="Study: Optimism may guard heart health in Black adults">Study: Optimism may guard heart health in Black adults</a></h3>            </div>
</div>
</div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_24_5f89a697bd944" data-td_block_id="td_uid_24_5f89a697bd944"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_24_5f89a697bd944" data-td_block_id="td_uid_24_5f89a697bd944"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-32322"><a href="https://defendernetwork.com/faces/">FACES @ Houston Events</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-mega-menu menu-item-27599"><a href="https://defendernetwork.com/video/">Video</a>
<ul class="sub-menu">
<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_29_5f89a697c8bbb_rand td_with_ajax_pagination td-pb-border-top td_block_template_9"  data-td-block-uid="td_uid_29_5f89a697c8bbb" ><script>var block_td_uid_29_5f89a697c8bbb = new tdBlock();
block_td_uid_29_5f89a697c8bbb.id = "td_uid_29_5f89a697c8bbb";
block_td_uid_29_5f89a697c8bbb.atts = '{"limit":4,"td_column_number":3,"ajax_pagination":"next_prev","category_id":"42","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"preload","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"td_uid_29_5f89a697c8bbb_rand","tdc_css_class":"td_uid_29_5f89a697c8bbb_rand","tdc_css_class_style":"td_uid_29_5f89a697c8bbb_rand_style"}';
block_td_uid_29_5f89a697c8bbb.td_column_number = "3";
block_td_uid_29_5f89a697c8bbb.block_type = "td_block_mega_menu";
block_td_uid_29_5f89a697c8bbb.post_count = "4";
block_td_uid_29_5f89a697c8bbb.found_posts = "646";
block_td_uid_29_5f89a697c8bbb.header_color = "";
block_td_uid_29_5f89a697c8bbb.ajax_pagination_infinite_stop = "";
block_td_uid_29_5f89a697c8bbb.max_num_pages = "162";
tdBlocksArray.push(block_td_uid_29_5f89a697c8bbb);
</script>            <script>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</script>
<div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-td_uid_29_5f89a697c8bbb" id="td_uid_30_5f89a697ca71a" data-td_block_id="td_uid_29_5f89a697c8bbb" data-td_filter_value="" href="https://defendernetwork.com/category/videos/">All</a><a class="mega-menu-sub-cat-td_uid_29_5f89a697c8bbb"  id="td_uid_31_5f89a697ca74c" data-td_block_id="td_uid_29_5f89a697c8bbb" data-td_filter_value="44" href="https://defendernetwork.com/category/videos/dmg-squad-videos/">DMG Squad Videos</a><a class="mega-menu-sub-cat-td_uid_29_5f89a697c8bbb"  id="td_uid_32_5f89a697ca77f" data-td_block_id="td_uid_29_5f89a697c8bbb" data-td_filter_value="47" href="https://defendernetwork.com/category/videos/faces-of-black-houston/">Faces of Black Houston</a><a class="mega-menu-sub-cat-td_uid_29_5f89a697c8bbb"  id="td_uid_33_5f89a697ca7aa" data-td_block_id="td_uid_29_5f89a697c8bbb" data-td_filter_value="13626" href="https://defendernetwork.com/category/videos/gimmeaminutecollegepro/">Gimme-A-Minute College | Pro</a><a class="mega-menu-sub-cat-td_uid_29_5f89a697c8bbb"  id="td_uid_34_5f89a697ca7d3" data-td_block_id="td_uid_29_5f89a697c8bbb" data-td_filter_value="13627" href="https://defendernetwork.com/category/videos/gimmeaminutehighschool/">Gimme-A-Minute H.S.</a><a class="mega-menu-sub-cat-td_uid_29_5f89a697c8bbb"  id="td_uid_35_5f89a697ca823" data-td_block_id="td_uid_29_5f89a697c8bbb" data-td_filter_value="13620" href="https://defendernetwork.com/category/videos/newswrap/">NewsWrap</a><a class="mega-menu-sub-cat-td_uid_29_5f89a697c8bbb"  id="td_uid_36_5f89a697ca84c" data-td_block_id="td_uid_29_5f89a697c8bbb" data-td_filter_value="43" href="https://defendernetwork.com/category/videos/trending/">Trending</a></div></div><div id=td_uid_29_5f89a697c8bbb class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
<div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://defendernetwork.com/videos/windsor-village-umc-helping-black-businesses-with-food-truck-park/" rel="bookmark" class="td-image-wrap" title="Windsor Village UMC helping Black businesses with food truck park"><img width="218" height="150"   data-srcset="https://defendernetwork.com/wp-content/uploads/2020/09/sddefault.jpg 100w, https://defendernetwork.com/wp-content/uploads/2020/09/sddefault.jpg 218w"  alt="" title="Windsor Village UMC helping Black businesses with food truck park" data-src="https://defendernetwork.com/wp-content/uploads/2020/09/sddefault.jpg" data-sizes="(max-width: 218px) 100vw, 218px" class="entry-thumb lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="218" height="150" class="entry-thumb" src="https://defendernetwork.com/wp-content/uploads/2020/09/sddefault.jpg" srcset="https://defendernetwork.com/wp-content/uploads/2020/09/sddefault.jpg 100w, https://defendernetwork.com/wp-content/uploads/2020/09/sddefault.jpg 218w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Windsor Village UMC helping Black businesses with food truck park"/></noscript><span class="td-video-play-ico"><img width="40" height="40"   alt="video" data-src="https://defendernetwork.com/wp-content/themes/Newspaper/images/icons/ico-video-large.png" class="td-retina lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="40" height="40"   alt="video" data-src="https://defendernetwork.com/wp-content/themes/Newspaper/images/icons/ico-video-large.png" class="td-retina lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="40" height="40"   alt="video" data-src="https://defendernetwork.com/wp-content/themes/Newspaper/images/icons/ico-video-large.png" class="td-retina lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="40" height="40"   alt="video" data-src="https://defendernetwork.com/wp-content/themes/Newspaper/images/icons/ico-video-large.png" class="td-retina lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="40" height="40" class="td-retina" src="https://defendernetwork.com/wp-content/themes/Newspaper/images/icons/ico-video-large.png" alt="video"/></noscript></noscript></noscript></noscript></span></a></div>                <a href="https://defendernetwork.com/category/news/local-state/" class="td-post-category">Local &amp; State</a>            </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://defendernetwork.com/videos/windsor-village-umc-helping-black-businesses-with-food-truck-park/" rel="bookmark" title="Windsor Village UMC helping Black businesses with food truck park">Windsor Village UMC helping Black businesses with food truck park</a></h3>            </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://defendernetwork.com/videos/newswrap/newswrap-8-28-20/" rel="bookmark" class="td-image-wrap" title="NewsWrap 8-28-20: BLM signs vandalized; Sports teams strike over WI shooting; March on Washington and more"><img width="218" height="150"   data-srcset="https://defendernetwork.com/wp-content/uploads/2020/08/NW2.jpg 100w, https://defendernetwork.com/wp-content/uploads/2020/08/NW2.jpg 218w"  alt="" title="NewsWrap 8-28-20: BLM signs vandalized; Sports teams strike over WI shooting; March on Washington and more" data-src="https://defendernetwork.com/wp-content/uploads/2020/08/NW2.jpg" data-sizes="(max-width: 218px) 100vw, 218px" class="entry-thumb lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="218" height="150" class="entry-thumb" src="https://defendernetwork.com/wp-content/uploads/2020/08/NW2.jpg" srcset="https://defendernetwork.com/wp-content/uploads/2020/08/NW2.jpg 100w, https://defendernetwork.com/wp-content/uploads/2020/08/NW2.jpg 218w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="NewsWrap 8-28-20: BLM signs vandalized; Sports teams strike over WI shooting; March on Washington and more"/></noscript><span class="td-video-play-ico"><img width="40" height="40"   alt="video" data-src="https://defendernetwork.com/wp-content/themes/Newspaper/images/icons/ico-video-large.png" class="td-retina lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="40" height="40"   alt="video" data-src="https://defendernetwork.com/wp-content/themes/Newspaper/images/icons/ico-video-large.png" class="td-retina lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="40" height="40"   alt="video" data-src="https://defendernetwork.com/wp-content/themes/Newspaper/images/icons/ico-video-large.png" class="td-retina lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="40" height="40"   alt="video" data-src="https://defendernetwork.com/wp-content/themes/Newspaper/images/icons/ico-video-large.png" class="td-retina lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="40" height="40" class="td-retina" src="https://defendernetwork.com/wp-content/themes/Newspaper/images/icons/ico-video-large.png" alt="video"/></noscript></noscript></noscript></noscript></span></a></div>                <a href="https://defendernetwork.com/category/news/" class="td-post-category">NEWS</a>            </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://defendernetwork.com/videos/newswrap/newswrap-8-28-20/" rel="bookmark" title="NewsWrap 8-28-20: BLM signs vandalized; Sports teams strike over WI shooting; March on Washington and more">NewsWrap 8-28-20: BLM signs vandalized; Sports teams strike over WI shooting;&#8230;</a></h3>            </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://defendernetwork.com/videos/newswrap/newswrap-8-21-20-dnc-convention-wrap/" rel="bookmark" class="td-image-wrap" title="NewsWrap 8-21-20: DNC wrap; Harris County voter protections; Up to $50K for small businesses"><img width="218" height="150"   data-srcset="https://defendernetwork.com/wp-content/uploads/2020/08/NewsWrap-DNC.jpg 100w, https://defendernetwork.com/wp-content/uploads/2020/08/NewsWrap-DNC.jpg 218w"  alt="" title="NewsWrap 8-21-20: DNC wrap; Harris County voter protections; Up to $50K for small businesses" data-src="https://defendernetwork.com/wp-content/uploads/2020/08/NewsWrap-DNC.jpg" data-sizes="(max-width: 218px) 100vw, 218px" class="entry-thumb lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="218" height="150" class="entry-thumb" src="https://defendernetwork.com/wp-content/uploads/2020/08/NewsWrap-DNC.jpg" srcset="https://defendernetwork.com/wp-content/uploads/2020/08/NewsWrap-DNC.jpg 100w, https://defendernetwork.com/wp-content/uploads/2020/08/NewsWrap-DNC.jpg 218w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="NewsWrap 8-21-20: DNC wrap; Harris County voter protections; Up to $50K for small businesses"/></noscript><span class="td-video-play-ico"><img width="40" height="40"   alt="video" data-src="https://defendernetwork.com/wp-content/themes/Newspaper/images/icons/ico-video-large.png" class="td-retina lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="40" height="40"   alt="video" data-src="https://defendernetwork.com/wp-content/themes/Newspaper/images/icons/ico-video-large.png" class="td-retina lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="40" height="40"   alt="video" data-src="https://defendernetwork.com/wp-content/themes/Newspaper/images/icons/ico-video-large.png" class="td-retina lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="40" height="40"   alt="video" data-src="https://defendernetwork.com/wp-content/themes/Newspaper/images/icons/ico-video-large.png" class="td-retina lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="40" height="40" class="td-retina" src="https://defendernetwork.com/wp-content/themes/Newspaper/images/icons/ico-video-large.png" alt="video"/></noscript></noscript></noscript></noscript></span></a></div>                <a href="https://defendernetwork.com/category/news/" class="td-post-category">NEWS</a>            </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://defendernetwork.com/videos/newswrap/newswrap-8-21-20-dnc-convention-wrap/" rel="bookmark" title="NewsWrap 8-21-20: DNC wrap; Harris County voter protections; Up to $50K for small businesses">NewsWrap 8-21-20: DNC wrap; Harris County voter protections; Up to $50K&#8230;</a></h3>            </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://defendernetwork.com/videos/unerased-a-black-womans-song/" rel="bookmark" class="td-image-wrap" title="UNERASED: A Black woman&#8217;s song"><img width="218" height="150"   data-srcset="https://defendernetwork.com/wp-content/uploads/2020/08/Unerased-1.jpg 100w, https://defendernetwork.com/wp-content/uploads/2020/08/Unerased-1.jpg 218w"  alt="" title="UNERASED: A Black woman&#8217;s song" data-src="https://defendernetwork.com/wp-content/uploads/2020/08/Unerased-1.jpg" data-sizes="(max-width: 218px) 100vw, 218px" class="entry-thumb lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="218" height="150" class="entry-thumb" src="https://defendernetwork.com/wp-content/uploads/2020/08/Unerased-1.jpg" srcset="https://defendernetwork.com/wp-content/uploads/2020/08/Unerased-1.jpg 100w, https://defendernetwork.com/wp-content/uploads/2020/08/Unerased-1.jpg 218w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="UNERASED: A Black woman&#8217;s song"/></noscript><span class="td-video-play-ico"><img width="40" height="40"   alt="video" data-src="https://defendernetwork.com/wp-content/themes/Newspaper/images/icons/ico-video-large.png" class="td-retina lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="40" height="40"   alt="video" data-src="https://defendernetwork.com/wp-content/themes/Newspaper/images/icons/ico-video-large.png" class="td-retina lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="40" height="40"   alt="video" data-src="https://defendernetwork.com/wp-content/themes/Newspaper/images/icons/ico-video-large.png" class="td-retina lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="40" height="40"   alt="video" data-src="https://defendernetwork.com/wp-content/themes/Newspaper/images/icons/ico-video-large.png" class="td-retina lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="40" height="40" class="td-retina" src="https://defendernetwork.com/wp-content/themes/Newspaper/images/icons/ico-video-large.png" alt="video"/></noscript></noscript></noscript></noscript></span></a></div>                <a href="https://defendernetwork.com/category/news/inyourword/" class="td-post-category">In Your Words</a>            </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://defendernetwork.com/videos/unerased-a-black-womans-song/" rel="bookmark" title="UNERASED: A Black woman&#8217;s song">UNERASED: A Black woman&#8217;s song</a></h3>            </div>
</div>
</div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_29_5f89a697c8bbb" data-td_block_id="td_uid_29_5f89a697c8bbb"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_29_5f89a697c8bbb" data-td_block_id="td_uid_29_5f89a697c8bbb"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children td-menu-item td-normal-menu menu-item-58510"><a href="https://defendernetwork.com/e-editions-2020/">E-Editions</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-55377"><a href="https://defendernetwork.com/e-editions-2020/">E-Editions 2020</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-39143"><a href="https://defendernetwork.com/editions-2019/">E-Editions 2019</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-39425"><a href="https://issuu.com/defendermediagroup">Defender Archives</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-27622"><a href="https://defendernetwork.com/subscribe/">SUBSCRIBE</a></li>
</ul></div></div>            </div>
</div>
</div>
</div><div class="td-main-content-wrap td-container-wrap">
<div class="td-container td-post-template-default ">
<div class="td-crumb-container"><div class="entry-crumbs"><span><a title="" class="entry-crumb" href="https://defendernetwork.com/">Home</a></span> <i class="td-icon-right td-bread-sep"></i> <span><a title="View all posts in NEWS" class="entry-crumb" href="https://defendernetwork.com/category/news/">NEWS</a></span> <i class="td-icon-right td-bread-sep"></i> <span><a title="View all posts in Local &amp;amp; State" class="entry-crumb" href="https://defendernetwork.com/category/news/local-state/">Local &amp; State</a></span> <i class="td-icon-right td-bread-sep td-bred-no-url-last"></i> <span class="td-bred-no-url-last">HISD to host back-to-school phone banks</span></div></div>
<div class="td-pb-row">
<div class="td-pb-span8 td-main-content" role="main">
<div class="td-ss-main-content">
<article id="post-64549" class="post-64549 post type-post status-publish format-standard has-post-thumbnail hentry category-local-state category-news"  >
<div class="td-post-header">
<header class="td-post-title">
<h1 class="entry-title">HISD to host back-to-school phone banks</h1>
<div class="td-module-meta-info">
<div class="td-post-author-name"><div class="td-author-by">By</div> <a href="https://defendernetwork.com/author/newsadmin/">Defender News Service</a><div class="td-author-line"> - </div> </div>                    <span class="td-post-date td-post-date-no-dot"><time class="entry-date updated td-module-date" datetime="2020-10-16T07:11:09+00:00" >October 16, 2020</time></span>                                                        </div>
</header>
</div>
<div class="td-post-content">
<div class="td-post-featured-image"><a href="https://defendernetwork.com/wp-content/uploads/2020/10/HISD.jpg" data-caption=""><img width="696" height="522"   data-srcset="https://defendernetwork.com/wp-content/uploads/2020/10/HISD.jpg 300w, https://defendernetwork.com/wp-content/uploads/2020/10/HISD.jpg 768w, https://defendernetwork.com/wp-content/uploads/2020/10/HISD.jpg 80w, https://defendernetwork.com/wp-content/uploads/2020/10/HISD.jpg 265w, https://defendernetwork.com/wp-content/uploads/2020/10/HISD.jpg 696w, https://defendernetwork.com/wp-content/uploads/2020/10/HISD.jpg 560w, https://defendernetwork.com/wp-content/uploads/2020/10/HISD.jpg 800w"  alt="" title="HISD" data-src="https://defendernetwork.com/wp-content/uploads/2020/10/HISD.jpg" data-sizes="(max-width: 696px) 100vw, 696px" class="entry-thumb td-modal-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="696" height="522" class="entry-thumb td-modal-image" src="https://defendernetwork.com/wp-content/uploads/2020/10/HISD.jpg" srcset="https://defendernetwork.com/wp-content/uploads/2020/10/HISD.jpg 300w, https://defendernetwork.com/wp-content/uploads/2020/10/HISD.jpg 768w, https://defendernetwork.com/wp-content/uploads/2020/10/HISD.jpg 80w, https://defendernetwork.com/wp-content/uploads/2020/10/HISD.jpg 265w, https://defendernetwork.com/wp-content/uploads/2020/10/HISD.jpg 696w, https://defendernetwork.com/wp-content/uploads/2020/10/HISD.jpg 560w, https://defendernetwork.com/wp-content/uploads/2020/10/HISD.jpg 800w" sizes="(max-width: 696px) 100vw, 696px" alt="" title="HISD"/></noscript></a></div>
<div class='code-block code-block-8' style='margin: 0px 0px 12px 12px; float: right; width:180px;'>
<a href="/subscribe"><img  width="100%" data-src="https://defendernetwork.com/wp-content/uploads/2020/05/subscribe.png" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="><noscript><img src="https://defendernetwork.com/wp-content/uploads/2020/05/subscribe.png" width="100%"></noscript></a></div>
<p style="font-weight: 400;">The Houston Independent School District will hold two phone banks on Friday, October 16, to address questions about the return of face-to-face instruction as the district helps families to <a href="https://www.houstonisd.org/reopening" data-saferedirecturl="https://www.google.com/url?q=https://www.houstonisd.org/reopening&amp;source=gmail&amp;ust=1602899436309000&amp;usg=AFQjCNFiXezO9wKsCad-mkSknj34mZki2w">Reconnect Safely, Return Strong</a> for the 2020-2021 school year.</p>
<p style="font-weight: 400;">The phone banks will allow parents and students to ask questions in English and Spanish by calling the HISD at H.O.M.E. hotline number at 713-556-(INFO) 4636. The phone bank in English will take place from 11 a.m. to 1 p.m. and in Spanish from 3:30 to 5:30 p.m.</p>
<blockquote class="td_quote_box td_box_left">
<p style="font-weight: 400;">“As many of our students transition back to face-to-face learning, we want to ensure that families can get their questions answered by talking one-on-one with an HISD team member,” HISD Interim Superintendent Grenita Lathan said.</p>
</blockquote>
<p style="font-weight: 400;">“During this ‘Year of Flexibility,’ it is imperative that we remain in frequent communication with families to provide them with the information they need to make informed decisions as it relates to their child’s education.”</p>
<!-- A generated by theme --> 
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-content_inline td_uid_37_5f89a697dc5a8_rand td_block_template_9 ">
<script type="text/javascript">
var td_screen_width = window.innerWidth;
</script>
</div>
<!-- end A --> 
<p style="font-weight: 400;">HISD staff members will take the calls and answer questions on a variety of topics such as virtual and in-person instruction options, testing and attendance, meals, COVID-19 precautions and procedures, resources for special populations, and more.</p>
<p style="font-weight: 400;">HISD’s 11 a.m. phone bank is being conducted in partnership with KHOU 11. Viewers will be able to ask questions by phone, during KHOU’s Facebook Live, and on KHOU’s YouTube page. HISD will also conduct intermittent Facebook Live broadcasts between 11 a.m. and 2 p.m. on its English account, <a href="https://www.facebook.com/HoustonISD/" data-saferedirecturl="https://www.google.com/url?q=https://www.facebook.com/HoustonISD/&amp;source=gmail&amp;ust=1602899436309000&amp;usg=AFQjCNFT0eLiOym8mqYE_jJHqVLRsbsx_w">Facebook.com/HoustonISD</a>.</p>
<p style="font-weight: 400;">HISD’s 3:30 p.m. phone bank is being conducted in partnership with Telemundo Houston and will be conducted in Spanish. HISD will also conduct brief Facebook Live broadcasts between 3:30 p.m. and 5:30 p.m. on its Spanish account <a href="https://www.facebook.com/HISDEspanol/" data-saferedirecturl="https://www.google.com/url?q=https://www.facebook.com/HISDEspanol/&amp;source=gmail&amp;ust=1602899436309000&amp;usg=AFQjCNH6JZruH0Ej5i1rdxFqH7CgUsLYOQ">Facebook.com/HISDEspanol</a>.</p>
<p style="font-weight: 400;">The number to call for both phone banks is the HISD at H.O.M.E. hotline number, 713-556-(INFO) 4636.</p>
<p style="font-weight: 400;">The first day of in-person learning is Monday, October 19.</p>
<div class='heateor_sss_sharing_container heateor_sss_vertical_sharing heateor_sss_bottom_sharing' style='width:44px;left: -10px;top: 200px;-webkit-box-shadow:none;box-shadow:none;' heateor-sss-data-href='https://defendernetwork.com/news/hisd-to-host-back-to-school-phone-banks/'><ul class="heateor_sss_sharing_ul"><li class=""><i style="width:40px;height:40px;margin:0;" alt="Facebook" Title="Facebook" class="heateorSssSharing heateorSssFacebookBackground" onclick='heateorSssPopup("https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fdefendernetwork.com%2Fnews%2Fhisd-to-host-back-to-school-phone-banks%2F")'><ss style="display:block;" class="heateorSssSharingSvg heateorSssFacebookSvg"></ss></i></li><li class=""><i style="width:40px;height:40px;margin:0;" alt="Twitter" Title="Twitter" class="heateorSssSharing heateorSssTwitterBackground" onclick='heateorSssPopup("http://twitter.com/intent/tweet?text=HISD%20to%20host%20back-to-school%20phone%20banks&url=https%3A%2F%2Fdefendernetwork.com%2Fnews%2Fhisd-to-host-back-to-school-phone-banks%2F")'><ss style="display:block;" class="heateorSssSharingSvg heateorSssTwitterSvg"></ss></i></li><li class=""><i style="width:40px;height:40px;margin:0;" alt="Linkedin" Title="Linkedin" class="heateorSssSharing heateorSssLinkedinBackground" onclick='heateorSssPopup("http://www.linkedin.com/shareArticle?mini=true&url=https%3A%2F%2Fdefendernetwork.com%2Fnews%2Fhisd-to-host-back-to-school-phone-banks%2F&title=HISD%20to%20host%20back-to-school%20phone%20banks")'><ss style="display:block;" class="heateorSssSharingSvg heateorSssLinkedinSvg"></ss></i></li><li class=""><i style="width:40px;height:40px;margin:0;" alt="Pinterest" Title="Pinterest" class="heateorSssSharing heateorSssPinterestBackground" onclick="javascript:void( (function() {var e=document.createElement('script' );e.setAttribute('type','text/javascript' );e.setAttribute('charset','UTF-8' );e.setAttribute('src','//assets.pinterest.com/js/pinmarklet.js?r='+Math.random()*99999999);document.body.appendChild(e)})());"><ss style="display:block;" class="heateorSssSharingSvg heateorSssPinterestSvg"></ss></i></li><li class=""><i style="width:40px;height:40px;margin:0;" alt="Reddit" Title="Reddit" class="heateorSssSharing heateorSssRedditBackground" onclick='heateorSssPopup("http://reddit.com/submit?url=https%3A%2F%2Fdefendernetwork.com%2Fnews%2Fhisd-to-host-back-to-school-phone-banks%2F&title=HISD%20to%20host%20back-to-school%20phone%20banks")'><ss style="display:block;" class="heateorSssSharingSvg heateorSssRedditSvg"></ss></i></li><li class=""><i style="width:40px;height:40px;margin:0;" alt="Mix" Title="Mix" class="heateorSssSharing heateorSssMixBackground" onclick='heateorSssPopup("https://mix.com/mixit?url=https%3A%2F%2Fdefendernetwork.com%2Fnews%2Fhisd-to-host-back-to-school-phone-banks%2F")'><ss style="display:block;" class="heateorSssSharingSvg heateorSssMixSvg"></ss></i></li><li class=""><i style="width:40px;height:40px;margin:0;" alt="Whatsapp" Title="Whatsapp" class="heateorSssSharing heateorSssWhatsappBackground"><a  href="https://web.whatsapp.com/send?text=HISD%20to%20host%20back-to-school%20phone%20banks https%3A%2F%2Fdefendernetwork.com%2Fnews%2Fhisd-to-host-back-to-school-phone-banks%2F" rel="nofollow noopener" target="_blank"><ss style="display:block" class="heateorSssSharingSvg heateorSssWhatsappSvg"></ss></a></i></li><li class=""><i style="width:40px;height:40px;margin:0;" title="More" alt="More" class="heateorSssSharing heateorSssMoreBackground" onclick="heateorSssMoreSharingPopup(this, 'https://defendernetwork.com/news/hisd-to-host-back-to-school-phone-banks/', 'HISD%20to%20host%20back-to-school%20phone%20banks', '' )" ><ss style="display:block" class="heateorSssSharingSvg heateorSssMoreSvg"></ss></i></li></ul><div class="heateorSssClear"></div></div><!-- AI CONTENT END 2 -->
<!-- A generated by theme --> 
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-content_bottom td_uid_38_5f89a697dc885_rand td_block_template_9 ">
<script type="text/javascript">
var td_screen_width = window.innerWidth;
if ( td_screen_width >= 1140 ) {
/* large monitors */
document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-8324449698727465" data-ad-slot="2321943563"></ins>');
(adsbygoogle = window.adsbygoogle || []).push({});
}
if ( td_screen_width >= 1019  && td_screen_width < 1140 ) {
/* landscape tablets */
document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-8324449698727465" data-ad-slot="2321943563"></ins>');
(adsbygoogle = window.adsbygoogle || []).push({});
}
if ( td_screen_width >= 768  && td_screen_width < 1019 ) {
/* portrait tablets */
document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-8324449698727465" data-ad-slot="2321943563"></ins>');
(adsbygoogle = window.adsbygoogle || []).push({});
}
if ( td_screen_width < 768 ) {
/* Phones */
document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-8324449698727465" data-ad-slot="2321943563"></ins>');
(adsbygoogle = window.adsbygoogle || []).push({});
}
</script>
</div>
<!-- end A --> 
</div>
<footer>
<div class="td-post-source-tags">
</div>
<div class="td-post-sharing-bottom"><div class="td-post-sharing-classic"><iframe frameBorder="0"  style="border:none; overflow:hidden; width:105px; height:21px; background-color:transparent;" data-src="https://www.facebook.com/plugins/like.php?href=https://defendernetwork.com/news/hisd-to-host-back-to-school-phone-banks/&amp;layout=button_count&amp;show_faces=false&amp;width=105&amp;action=like&amp;colorscheme=light&amp;height=21" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="></iframe></div></div>            <div class="td-block-row td-post-next-prev"><div class="td-block-span6 td-post-prev-post"><div class="td-post-next-prev-content"><span>Previous article</span><a href="https://defendernetwork.com/news/young-voter-to-biden-besides-you-aint-black-what-do-you-have-to-say-to-young-black-voters/">Young voter to Biden: &#8220;Besides, &#8216;you ain&#8217;t Black,&#8217; what do you have to say to young Black voters?&#8221;</a></div></div><div class="td-next-prev-separator"></div><div class="td-block-span6 td-post-next-post"><div class="td-post-next-prev-content"><span>Next article</span><a href="https://defendernetwork.com/news/voting-with-purpose-join-the-conversation/">Voting with Purpose: Join the conversation</a></div></div></div>            <div class="td-author-name vcard author" style="display: none"><span class="fn"><a href="https://defendernetwork.com/author/newsadmin/">Defender News Service</a></span></div>	        <span class="td-page-meta"   ><meta  content="Defender News Service"></span><meta  content="2020-10-16T07:11:09+00:00"><meta itemprop="dateModified" content="2020-10-16T08:55:54-05:00"><meta  itemid="https://defendernetwork.com/news/hisd-to-host-back-to-school-phone-banks/"/><span class="td-page-meta" itemprop="publisher"  ><span class="td-page-meta" itemprop="logo"  ><meta itemprop="url" content="https://defendernetwork.com/wp-content/uploads/2018/05/defendernetworklogo2018-300x86.png"></span><meta  content="DefenderNetwork.com"></span><meta itemprop="headline " content="HISD to host back-to-school phone banks"><span class="td-page-meta" itemprop="image"  ><meta itemprop="url" content="https://defendernetwork.com/wp-content/uploads/2020/10/HISD.jpg"><meta itemprop="width" content="800"><meta itemprop="height" content="600"></span>        </footer>
</article> <!-- /.post -->
</div>
</div>
<div class="td-pb-span4 td-main-sidebar" role="complementary">
<div class="td-ss-main-sidebar">
<aside class="td_block_template_9 widget ai_widget"><div class='code-block code-block-4' style='margin: 8px 0; clear: both;'>
<div id='rectangle-1' class="displayad">
<script>
googletag.cmd.push(function() { googletag.display('rectangle-1'); });
</script>
</div></div>
</aside><div class="td_block_wrap td_block_social_counter td_block_widget td_uid_39_5f89a697ddcb4_rand td-social-style8 td-social-boxed td-social-font-icons td-pb-border-top td_block_template_9"><div class="td-block-title-wrap"><h4 class="td-block-title"><span class="td-pulldown-size">SOCIAL TALK</span></h4></div><div class="td-social-list"><div class="td_social_type td-pb-margin-side td_social_facebook"><div class="td-social-box"><div class="td-sp td-sp-facebook"></div><span class="td_social_info">76,477</span><span class="td_social_info td_social_info_name">Fans</span><span class="td_social_button"><a href="https://www.facebook.com/DefenderNetwork"  target="_blank" >Like</a></span></div></div><div class="td_social_type td-pb-margin-side td_social_instagram"><div class="td-social-box"><div class="td-sp td-sp-instagram"></div><span class="td_social_info">2,937</span><span class="td_social_info td_social_info_name">Followers</span><span class="td_social_button"><a href="http://instagram.com/defendernetwork#"  target="_blank" >Follow</a></span></div></div><div class="td_social_type td-pb-margin-side td_social_twitter"><div class="td-social-box"><div class="td-sp td-sp-twitter"></div><span class="td_social_info">6,773</span><span class="td_social_info td_social_info_name">Followers</span><span class="td_social_button"><a href="https://twitter.com/defendernetwork"  target="_blank" >Follow</a></span></div></div></div></div> <!-- ./block --><aside class="td_block_template_9 widget ai_widget"><div class='code-block code-block-5' style='margin: 8px 0; clear: both;'>
<div id='rectangle-2' class="displayad">
<script>
googletag.cmd.push(function() { googletag.display('rectangle-2'); });
</script>
</div></div>
</aside><div class="td_block_wrap td_block_7 td_block_widget td_uid_40_5f89a697de48e_rand td-pb-border-top td_block_template_9 td-column-1 td_block_padding"  data-td-block-uid="td_uid_40_5f89a697de48e" ><script>var block_td_uid_40_5f89a697de48e = new tdBlock();
block_td_uid_40_5f89a697de48e.id = "td_uid_40_5f89a697de48e";
block_td_uid_40_5f89a697de48e.atts = '{"custom_title":"Popular News","custom_url":"","block_template_id":"","header_text_color":"#","border_color":"#","accent_text_color":"#","m6_tl":"","limit":"5","offset":"","el_class":"","post_ids":"","category_id":"55","category_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","sort":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","td_ajax_preloading":"","ajax_pagination":"","ajax_pagination_infinite_stop":"","class":"td_block_widget td_uid_40_5f89a697de48e_rand","separator":"","f_header_font_header":"","f_header_font_title":"Block header","f_header_font_settings":"","f_header_font_family":"","f_header_font_size":"","f_header_font_line_height":"","f_header_font_style":"","f_header_font_weight":"","f_header_font_transform":"","f_header_font_spacing":"","f_header_":"","f_ajax_font_title":"Ajax categories","f_ajax_font_settings":"","f_ajax_font_family":"","f_ajax_font_size":"","f_ajax_font_line_height":"","f_ajax_font_style":"","f_ajax_font_weight":"","f_ajax_font_transform":"","f_ajax_font_spacing":"","f_ajax_":"","f_more_font_title":"Load more button","f_more_font_settings":"","f_more_font_family":"","f_more_font_size":"","f_more_font_line_height":"","f_more_font_style":"","f_more_font_weight":"","f_more_font_transform":"","f_more_font_spacing":"","f_more_":"","m6f_title_font_header":"","m6f_title_font_title":"Article title","m6f_title_font_settings":"","m6f_title_font_family":"","m6f_title_font_size":"","m6f_title_font_line_height":"","m6f_title_font_style":"","m6f_title_font_weight":"","m6f_title_font_transform":"","m6f_title_font_spacing":"","m6f_title_":"","m6f_cat_font_title":"Article category tag","m6f_cat_font_settings":"","m6f_cat_font_family":"","m6f_cat_font_size":"","m6f_cat_font_line_height":"","m6f_cat_font_style":"","m6f_cat_font_weight":"","m6f_cat_font_transform":"","m6f_cat_font_spacing":"","m6f_cat_":"","m6f_meta_font_title":"Article meta info","m6f_meta_font_settings":"","m6f_meta_font_family":"","m6f_meta_font_size":"","m6f_meta_font_line_height":"","m6f_meta_font_style":"","m6f_meta_font_weight":"","m6f_meta_font_transform":"","m6f_meta_font_spacing":"","m6f_meta_":"","css":"","tdc_css":"","td_column_number":1,"header_color":"","color_preset":"","border_top":"","tdc_css_class":"td_uid_40_5f89a697de48e_rand","tdc_css_class_style":"td_uid_40_5f89a697de48e_rand_style"}';
block_td_uid_40_5f89a697de48e.td_column_number = "1";
block_td_uid_40_5f89a697de48e.block_type = "td_block_7";
block_td_uid_40_5f89a697de48e.post_count = "5";
block_td_uid_40_5f89a697de48e.found_posts = "8005";
block_td_uid_40_5f89a697de48e.header_color = "";
block_td_uid_40_5f89a697de48e.ajax_pagination_infinite_stop = "";
block_td_uid_40_5f89a697de48e.max_num_pages = "1601";
tdBlocksArray.push(block_td_uid_40_5f89a697de48e);
</script><div class="td-block-title-wrap"><h4 class="td-block-title"><span class="td-pulldown-size">Popular News</span></h4></div><div id=td_uid_40_5f89a697de48e class="td_block_inner">
<div class="td-block-span12">
<div class="td_module_6 td_module_wrap td-animation-stack td-meta-info-hide">
<div class="td-module-thumb"><a href="https://defendernetwork.com/news/voting-with-purpose-join-the-conversation/" rel="bookmark" class="td-image-wrap" title="Voting with Purpose: Join the conversation"><img width="100" height="70"   data-srcset="https://defendernetwork.com/wp-content/uploads/2020/10/Word-in-Black.jpg 100w, https://defendernetwork.com/wp-content/uploads/2020/10/Word-in-Black.jpg 218w"  alt="" title="Voting with Purpose: Join the conversation" data-src="https://defendernetwork.com/wp-content/uploads/2020/10/Word-in-Black.jpg" data-sizes="(max-width: 100px) 100vw, 100px" class="entry-thumb lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="100" height="70" class="entry-thumb" src="https://defendernetwork.com/wp-content/uploads/2020/10/Word-in-Black.jpg" srcset="https://defendernetwork.com/wp-content/uploads/2020/10/Word-in-Black.jpg 100w, https://defendernetwork.com/wp-content/uploads/2020/10/Word-in-Black.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="Voting with Purpose: Join the conversation"/></noscript></a></div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://defendernetwork.com/news/voting-with-purpose-join-the-conversation/" rel="bookmark" title="Voting with Purpose: Join the conversation">Voting with Purpose: Join the conversation</a></h3>            <div class="td-module-meta-info">
<a href="https://defendernetwork.com/category/news/national/" class="td-post-category">National</a>                                                            </div>
</div>
</div>
</div> <!-- ./td-block-span12 -->
<div class="td-block-span12">
<div class="td_module_6 td_module_wrap td-animation-stack td-meta-info-hide">
<div class="td-module-thumb"><a href="https://defendernetwork.com/news/hisd-to-host-back-to-school-phone-banks/" rel="bookmark" class="td-image-wrap" title="HISD to host back-to-school phone banks"><img width="100" height="70"   data-srcset="https://defendernetwork.com/wp-content/uploads/2020/10/HISD.jpg 100w, https://defendernetwork.com/wp-content/uploads/2020/10/HISD.jpg 218w"  alt="" title="HISD to host back-to-school phone banks" data-src="https://defendernetwork.com/wp-content/uploads/2020/10/HISD.jpg" data-sizes="(max-width: 100px) 100vw, 100px" class="entry-thumb lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="100" height="70" class="entry-thumb" src="https://defendernetwork.com/wp-content/uploads/2020/10/HISD.jpg" srcset="https://defendernetwork.com/wp-content/uploads/2020/10/HISD.jpg 100w, https://defendernetwork.com/wp-content/uploads/2020/10/HISD.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="HISD to host back-to-school phone banks"/></noscript></a></div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://defendernetwork.com/news/hisd-to-host-back-to-school-phone-banks/" rel="bookmark" title="HISD to host back-to-school phone banks">HISD to host back-to-school phone banks</a></h3>            <div class="td-module-meta-info">
<a href="https://defendernetwork.com/category/news/local-state/" class="td-post-category">Local &amp; State</a>                                                            </div>
</div>
</div>
</div> <!-- ./td-block-span12 -->
<div class="td-block-span12">
<div class="td_module_6 td_module_wrap td-animation-stack td-meta-info-hide">
<div class="td-module-thumb"><a href="https://defendernetwork.com/news/young-voter-to-biden-besides-you-aint-black-what-do-you-have-to-say-to-young-black-voters/" rel="bookmark" class="td-image-wrap" title="Young voter to Biden: &#8220;Besides, &#8216;you ain&#8217;t Black,&#8217; what do you have to say to young Black voters?&#8221;"><img width="100" height="70"   data-srcset="https://defendernetwork.com/wp-content/uploads/2020/10/Biden-Cedric-Humphrey.jpg 100w, https://defendernetwork.com/wp-content/uploads/2020/10/Biden-Cedric-Humphrey.jpg 218w"  alt="" title="Young voter to Biden: &#8220;Besides, &#8216;you ain&#8217;t Black,&#8217; what do you have to say to young Black voters?&#8221;" data-src="https://defendernetwork.com/wp-content/uploads/2020/10/Biden-Cedric-Humphrey.jpg" data-sizes="(max-width: 100px) 100vw, 100px" class="entry-thumb lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="100" height="70" class="entry-thumb" src="https://defendernetwork.com/wp-content/uploads/2020/10/Biden-Cedric-Humphrey.jpg" srcset="https://defendernetwork.com/wp-content/uploads/2020/10/Biden-Cedric-Humphrey.jpg 100w, https://defendernetwork.com/wp-content/uploads/2020/10/Biden-Cedric-Humphrey.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="Young voter to Biden: &#8220;Besides, &#8216;you ain&#8217;t Black,&#8217; what do you have to say to young Black voters?&#8221;"/></noscript></a></div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://defendernetwork.com/news/young-voter-to-biden-besides-you-aint-black-what-do-you-have-to-say-to-young-black-voters/" rel="bookmark" title="Young voter to Biden: &#8220;Besides, &#8216;you ain&#8217;t Black,&#8217; what do you have to say to young Black voters?&#8221;">Young voter to Biden: &#8220;Besides, &#8216;you ain&#8217;t Black,&#8217; what do you...</a></h3>            <div class="td-module-meta-info">
<a href="https://defendernetwork.com/category/news/national/" class="td-post-category">National</a>                                                            </div>
</div>
</div>
</div> <!-- ./td-block-span12 -->
<div class="td-block-span12">
<div class="td_module_6 td_module_wrap td-animation-stack td-meta-info-hide">
<div class="td-module-thumb"><a href="https://defendernetwork.com/news/avalanche-of-early-votes-transforming-2020-election/" rel="bookmark" class="td-image-wrap" title="Avalanche of early votes transforming 2020 election"><img width="100" height="70"   data-srcset="https://defendernetwork.com/wp-content/uploads/2020/10/Voters.jpg 100w, https://defendernetwork.com/wp-content/uploads/2020/10/Voters.jpg 218w"  alt="" title="Avalanche of early votes transforming 2020 election" data-src="https://defendernetwork.com/wp-content/uploads/2020/10/Voters.jpg" data-sizes="(max-width: 100px) 100vw, 100px" class="entry-thumb lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="100" height="70" class="entry-thumb" src="https://defendernetwork.com/wp-content/uploads/2020/10/Voters.jpg" srcset="https://defendernetwork.com/wp-content/uploads/2020/10/Voters.jpg 100w, https://defendernetwork.com/wp-content/uploads/2020/10/Voters.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="Avalanche of early votes transforming 2020 election"/></noscript></a></div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://defendernetwork.com/news/avalanche-of-early-votes-transforming-2020-election/" rel="bookmark" title="Avalanche of early votes transforming 2020 election">Avalanche of early votes transforming 2020 election</a></h3>            <div class="td-module-meta-info">
<a href="https://defendernetwork.com/category/news/national/" class="td-post-category">National</a>                                                            </div>
</div>
</div>
</div> <!-- ./td-block-span12 -->
<div class="td-block-span12">
<div class="td_module_6 td_module_wrap td-animation-stack td-meta-info-hide">
<div class="td-module-thumb"><a href="https://defendernetwork.com/news/state-of-black-harris-county-2020-2/" rel="bookmark" class="td-image-wrap" title="State of Black Harris County 2020"><img width="100" height="70"   data-srcset="https://defendernetwork.com/wp-content/uploads/2020/10/Judge-Hidalgo.jpg 300w, https://defendernetwork.com/wp-content/uploads/2020/10/Judge-Hidalgo.jpg 1024w, https://defendernetwork.com/wp-content/uploads/2020/10/Judge-Hidalgo.jpg 768w, https://defendernetwork.com/wp-content/uploads/2020/10/Judge-Hidalgo.jpg 100w, https://defendernetwork.com/wp-content/uploads/2020/10/Judge-Hidalgo.jpg 218w, https://defendernetwork.com/wp-content/uploads/2020/10/Judge-Hidalgo.jpg 696w, https://defendernetwork.com/wp-content/uploads/2020/10/Judge-Hidalgo.jpg 608w, https://defendernetwork.com/wp-content/uploads/2020/10/Judge-Hidalgo.jpg 1040w"  alt="" title="State of Black Harris County 2020" data-src="https://defendernetwork.com/wp-content/uploads/2020/10/Judge-Hidalgo.jpg" data-sizes="(max-width: 100px) 100vw, 100px" class="entry-thumb lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="100" height="70" class="entry-thumb" src="https://defendernetwork.com/wp-content/uploads/2020/10/Judge-Hidalgo.jpg" srcset="https://defendernetwork.com/wp-content/uploads/2020/10/Judge-Hidalgo.jpg 300w, https://defendernetwork.com/wp-content/uploads/2020/10/Judge-Hidalgo.jpg 1024w, https://defendernetwork.com/wp-content/uploads/2020/10/Judge-Hidalgo.jpg 768w, https://defendernetwork.com/wp-content/uploads/2020/10/Judge-Hidalgo.jpg 100w, https://defendernetwork.com/wp-content/uploads/2020/10/Judge-Hidalgo.jpg 218w, https://defendernetwork.com/wp-content/uploads/2020/10/Judge-Hidalgo.jpg 696w, https://defendernetwork.com/wp-content/uploads/2020/10/Judge-Hidalgo.jpg 608w, https://defendernetwork.com/wp-content/uploads/2020/10/Judge-Hidalgo.jpg 1040w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="State of Black Harris County 2020"/></noscript><span class="td-video-play-ico td-video-small"><img width="20" height="20"   alt="video" data-src="https://defendernetwork.com/wp-content/themes/Newspaper/images/icons/video-small.png" class="td-retina lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="20" height="20" class="td-retina" src="https://defendernetwork.com/wp-content/themes/Newspaper/images/icons/video-small.png" alt="video"/></noscript></span></a></div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://defendernetwork.com/news/state-of-black-harris-county-2020-2/" rel="bookmark" title="State of Black Harris County 2020">State of Black Harris County 2020</a></h3>            <div class="td-module-meta-info">
<a href="https://defendernetwork.com/category/news/local-state/" class="td-post-category">Local &amp; State</a>                                                            </div>
</div>
</div>
</div> <!-- ./td-block-span12 --></div></div> <!-- ./block --><aside class="widget_text td_block_template_9 widget widget_custom_html"><div class="textwidget custom-html-widget"><p><div class="vc_row wpb_row td-pb-row"><div class="wpb_column vc_column_container td-pb-span12"><div class="vc_column-inner "><div class="wpb_wrapper"><div class="vc_tta-container" data-vc-action="collapse"><div class="vc_general vc_tta vc_tta-tabs vc_tta-color-grey vc_tta-style-classic vc_tta-shape-rounded vc_tta-spacing-1 vc_tta-tabs-position-top vc_tta-controls-align-left"><div class="vc_tta-tabs-container"><ul class="vc_tta-tabs-list"><li class="vc_tta-tab vc_active" data-vc-tab><a href="#1533925557097-b910727e-8761" data-vc-tabs data-vc-container=".vc_tta"><span class="vc_tta-title-text">Facebook</span></a></li><li class="vc_tta-tab" data-vc-tab><a href="#1533925557104-cd30b70f-e0c0" data-vc-tabs data-vc-container=".vc_tta"><span class="vc_tta-title-text">Twitter</span></a></li></ul></div><div class="vc_tta-panels-container"><div class="vc_tta-panels"><div class="vc_tta-panel vc_active" id="1533925557097-b910727e-8761" data-vc-content=".vc_tta-panel-body"><div class="vc_tta-panel-heading"><h4 class="vc_tta-panel-title"><a href="#1533925557097-b910727e-8761" data-vc-accordion data-vc-container=".vc_tta-container"><span class="vc_tta-title-text">Facebook</span></a></h4></div><div class="vc_tta-panel-body">
<div class="wpb_raw_code wpb_content_element wpb_raw_html" >
<div class="wpb_wrapper">
<div id="fb-root"></div>
<script>(function(d, s, id) {
var js, fjs = d.getElementsByTagName(s)[0];
if (d.getElementById(id)) return;
js = d.createElement(s); js.id = id;
js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.5&appId=272983142713033";
fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>
<div class="fb-page" data-href="https://www.facebook.com/DefenderNetwork/" data-tabs="timeline,events,messages" data-width="320" data-height="800" data-small-header="false" data-adapt-container-width="true" data-hide-cover="false" data-show-facepile="true"><div class="fb-xfbml-parse-ignore"><blockquote cite="https://www.facebook.com/DefenderNetwork/"><a href="https://www.facebook.com/DefenderNetwork/">DefenderNetwork.com</a></blockquote></div></div>
</div>
</div>
</div></div><div class="vc_tta-panel" id="1533925557104-cd30b70f-e0c0" data-vc-content=".vc_tta-panel-body"><div class="vc_tta-panel-heading"><h4 class="vc_tta-panel-title"><a href="#1533925557104-cd30b70f-e0c0" data-vc-accordion data-vc-container=".vc_tta-container"><span class="vc_tta-title-text">Twitter</span></a></h4></div><div class="vc_tta-panel-body">
<div class="wpb_raw_code wpb_content_element wpb_raw_html" >
<div class="wpb_wrapper">
<a class="twitter-timeline" data-width="320" data-height="800" href="https://twitter.com/defendernetwork?ref_src=twsrc%5Etfw">Tweets by defendernetwork</a> <script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script>
</div>
</div>
</div></div></div></div></div></div></div></div></div></div></p>
</div></aside><aside class="td_block_template_9 widget ai_widget"><div class='code-block code-block-6' style='margin: 8px 0; clear: both;'>
<div id='rectangle-3' class="displayad">
<script>
googletag.cmd.push(function() { googletag.display('rectangle-3'); });
</script>
</div></div>
</aside>                            </div>
</div>
</div> <!-- /.td-pb-row -->
</div> <!-- /.td-container -->
</div> <!-- /.td-main-content-wrap -->
<!-- Instagram -->
<div class="td-main-content-wrap td-footer-instagram-container td-container-wrap ">
<div 
class="elfsight-widget-instagram-feed elfsight-widget" 
data-elfsight-instagram-feed-options="%7B%22source%22%3A%5B%22%40defendernetwork%22%5D%2C%22filterOnly%22%3A%5B%5D%2C%22filterExcept%22%3A%5B%5D%2C%22limit%22%3A4%2C%22order%22%3A%22date%22%2C%22layout%22%3A%22slider%22%2C%22postTemplate%22%3A%22tile%22%2C%22columns%22%3A4%2C%22rows%22%3A1%2C%22gutter%22%3A0%2C%22responsive%22%3A%5B%7B%22minWidth%22%3A375%2C%22columns%22%3A1%2C%22rows%22%3A1%2C%22gutter%22%3A%220%22%7D%2C%7B%22minWidth%22%3A768%2C%22columns%22%3A3%2C%22rows%22%3A2%2C%22gutter%22%3A%220%22%7D%5D%2C%22width%22%3A%22auto%22%2C%22callToActionButtons%22%3A%5B%5D%2C%22postElements%22%3A%5B%22user%22%2C%22date%22%2C%22instagramLink%22%2C%22likesCount%22%2C%22commentsCount%22%2C%22share%22%2C%22text%22%5D%2C%22popupElements%22%3A%5B%22user%22%2C%22location%22%2C%22followButton%22%2C%22instagramLink%22%2C%22likesCount%22%2C%22share%22%2C%22text%22%2C%22comments%22%2C%22date%22%5D%2C%22imageClickAction%22%3A%22popup%22%2C%22sliderArrows%22%3Atrue%2C%22sliderDrag%22%3Atrue%2C%22sliderSpeed%22%3A0.59999999999999997779553950749686919152736663818359375%2C%22sliderAutoplay%22%3A%22%22%2C%22colorScheme%22%3A%22default%22%2C%22colorPostOverlayBg%22%3A%22rgba%280%2C%200%2C%200%2C%200.8%29%22%2C%22colorPostOverlayText%22%3A%22rgb%28255%2C%20255%2C%20255%29%22%2C%22colorPostBg%22%3A%22rgb%28255%2C%20255%2C%20255%29%22%2C%22colorPostText%22%3A%22rgb%280%2C%200%2C%200%29%22%2C%22colorPostLinks%22%3A%22rgb%280%2C%2053%2C%20107%29%22%2C%22colorSliderArrows%22%3A%22rgb%28255%2C%20255%2C%20255%29%22%2C%22colorSliderArrowsBg%22%3A%22rgba%280%2C%200%2C%200%2C%200.9%29%22%2C%22colorGridLoadMoreButton%22%3A%22rgb%2856%2C%20151%2C%20240%29%22%2C%22colorPopupOverlay%22%3A%22rgba%2843%2C%2043%2C%2043%2C%200.9%29%22%2C%22colorPopupBg%22%3A%22rgb%28255%2C%20255%2C%20255%29%22%2C%22colorPopupText%22%3A%22rgb%280%2C%200%2C%200%29%22%2C%22colorPopupLinks%22%3A%22rgb%280%2C%2053%2C%20105%29%22%2C%22colorPopupFollowButton%22%3A%22rgb%2856%2C%20151%2C%20240%29%22%2C%22colorPopupCtaButton%22%3A%22rgb%2856%2C%20151%2C%20240%29%22%2C%22widgetTitle%22%3A%22%22%2C%22lang%22%3A%22en%22%2C%22apiUrl%22%3A%22https%3A%5C%2F%5C%2Fdefendernetwork.com%5C%2Fwp-json%5C%2Felfsight-instagram-feed%5C%2Fapi%22%2C%22widgetId%22%3A%221%22%7D" 
data-elfsight-instagram-feed-version="3.8.6"
data-elfsight-widget-id="elfsight-instagram-feed-1">
</div>
</div>
<!-- Footer -->
<div class="td-footer-wrapper td-container-wrap td-footer-template-4 ">
<div class="td-container">
<div class="td-pb-row">
<div class="td-pb-span12">
</div>
</div>
<div class="td-pb-row">
<div class="td-pb-span12">
<div class="td-footer-info"><div class="footer-logo-wrap"><a href="https://defendernetwork.com/"><img   data-retina="https://defendernetwork.com/wp-content/uploads/2018/05/defendernetworklogo2018-300x86.png" alt="Defender Network - Houstons Leading Black News Information Source" title="DefenderNetwork.com | Houston\'s Leading Black Information Source." width="" data-src="https://defendernetwork.com/wp-content/uploads/2018/05/defendernetworklogo2018-300x86.png" class="td-retina-data lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img class="td-retina-data" src="https://defendernetwork.com/wp-content/uploads/2018/05/defendernetworklogo2018-300x86.png" data-retina="https://defendernetwork.com/wp-content/uploads/2018/05/defendernetworklogo2018-300x86.png" alt="Defender Network - Houstons Leading Black News Information Source" title="DefenderNetwork.com | Houston\'s Leading Black Information Source." width="" /></noscript></a></div><div class="footer-text-wrap">Defender Network - Houstons Leading Black News Information Source<br>
12401 South Post Oak, Houston, Texas 77045<br>
281-763-2068<br><br>
<a href="/defender-newspaper-locations/">Find a Defender Newspaper</a><br><br>
<a href="/cdn-cgi/l/email-protection#64000102010a0001160a0110130b160f4a070b09"><span class="__cf_email__" data-cfemail="b2dcd7c5c1f2d6d7d4d7dcd6d7c0dcd7c6c5ddc0d99cd1dddf">[email&#160;protected]</span></a><br>
<a href="/cdn-cgi/l/email-protection#e8c8898c9ba88c8d8e8d868c8d9a868d9c9f879a83c68b8785"><span class="__cf_email__" data-cfemail="2544415665414043404b4140574b4051524a574e0b464a48">[email&#160;protected]</span></a><br><a href="/cdn-cgi/l/email-protection#27074251424953546743424142494342554942535048554c0944484a"><span class="__cf_email__" data-cfemail="97f2e1f2f9e3e4d7f3f2f1f2f9f3f2e5f9f2e3e0f8e5fcb9f4f8fa">[email&#160;protected]</span></a><br></div><div class="footer-social-wrap td-social-style-2">
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.facebook.com/DefenderNetwork/" title="Facebook">
<i class="td-icon-font td-icon-facebook"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.instagram.com/defendernetwork/" title="Instagram">
<i class="td-icon-font td-icon-instagram"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.linkedin.com/company/defender-media-group" title="Linkedin">
<i class="td-icon-font td-icon-linkedin"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://twitter.com/defendernetwork" title="Twitter">
<i class="td-icon-font td-icon-twitter"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.youtube.com/channel/UCyXUfQvn9oNqQL3QHJqeKeA" title="Youtube">
<i class="td-icon-font td-icon-youtube"></i>
</a>
</span></div></div>            </div>
</div>
</div>
</div>
<!-- Sub Footer -->
<div class="td-sub-footer-container td-container-wrap ">
<div class="td-container">
<div class="td-pb-row">
<div class="td-pb-span td-sub-footer-menu">
</div>
<div class="td-pb-span td-sub-footer-copy">
&copy; 2018 - Houston Defender Media Group. All rights reserved.                </div>
</div>
</div>
</div>
</div><!--close td-outer-wrap-->
<div class='code-block code-block-7' style='margin: 8px 0; clear: both;'>
<div id='pixel' class="displayad">
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script>
googletag.cmd.push(function() { googletag.display('pixel'); });
</script>
</div></div>
<!--
Theme: Newspaper by tagDiv.com 2017
Version: 8.8.2 (rara)
Deploy mode: deploy
Speed booster: v4.9
uid: 5f89a69855657
-->
<!-- Custom css form theme panel -->
<style type="text/css" media="screen">
/* custom css theme panel */
.displayad {
text-align:center;
padding:10px;
}
.sf-menu a.sf-with-ul {
padding-right: 20px;
min-width: 1px;
}
.mtphr-dnt-inline-title {
margin:0px;
font-size:16px;
}
.tdc-row {
width: 100%;
}
.td_block_wrap {
margin-bottom: 16px;
}
#td_youtube_player {
width:100% !important;
}
</style>
<link rel='stylesheet' id='vc_tta_style-css'  href='//defendernetwork.com/wp-content/cache/wpfc-minified/8lzam1i9/5pykk.css' type='text/css' media='all' />
<script type='text/javascript' src='https://defendernetwork.com/wp-content/plugins/ditty-news-ticker/inc/static/js/jquery.touchSwipe.min.js?ver=2.2.17' id='touchSwipe-js'></script>
<script type='text/javascript' src='https://defendernetwork.com/wp-content/plugins/ditty-news-ticker/inc/static/js/jquery.easing.js?ver=1.4.1' id='jquery-easing-js'></script>
<script type='text/javascript' src='https://defendernetwork.com/wp-content/plugins/ditty-news-ticker/inc/static/js/imagesloaded.pkgd.min.js?ver=4.1.4' id='imagesLoaded-js'></script>
<script type='text/javascript' id='ditty-news-ticker-js-extra'>
/* <![CDATA[ */
var mtphr_dnt_vars = {"is_rtl":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://defendernetwork.com/wp-content/plugins/ditty-news-ticker/inc/static/js/ditty-news-ticker.min.js?ver=1597417564' id='ditty-news-ticker-js'></script>
<script type='text/javascript' src='https://defendernetwork.com/wp-content/plugins/wp-smush-pro/app/assets/js/smush-lazy-load.min.js?ver=3.7.1' id='smush-lazy-load-js'></script>
<script type='text/javascript' src='https://defendernetwork.com/wp-content/themes/Newspaper/js/tagdiv_theme.min.js?ver=8.8.2' id='td-site-min-js'></script>
<script type='text/javascript' src='https://defendernetwork.com/wp-includes/js/comment-reply.min.js?ver=5.5.1' id='comment-reply-js'></script>
<script type='text/javascript' id='heateor_sss_sharing_js-js-before'>
function heateorSssLoadEvent(e) {var t=window.onload;if (typeof window.onload!="function") {window.onload=e}else{window.onload=function() {t();e()}}};	var heateorSssSharingAjaxUrl = 'https://defendernetwork.com/wp-admin/admin-ajax.php', heateorSssCloseIconPath = 'https://defendernetwork.com/wp-content/plugins/sassy-social-share/public/../images/close.png', heateorSssPluginIconPath = 'https://defendernetwork.com/wp-content/plugins/sassy-social-share/public/../images/logo.png', heateorSssHorizontalSharingCountEnable = 0, heateorSssVerticalSharingCountEnable = 0, heateorSssSharingOffset = -10; var heateorSssMobileStickySharingEnabled = 1;var heateorSssCopyLinkMessage = "Link copied.";var heateorSssUrlCountFetched = [], heateorSssSharesText = 'Shares', heateorSssShareText = 'Share';function heateorSssPopup(e) {window.open(e,"popUpWindow","height=400,width=600,left=400,top=100,resizable,scrollbars,toolbar=0,personalbar=0,menubar=no,location=no,directories=no,status")};var heateorSssWhatsappShareAPI = "web";
</script>
<script type='text/javascript' src='https://defendernetwork.com/wp-content/plugins/sassy-social-share/public/js/sassy-social-share-public.js?ver=3.3.13' id='heateor_sss_sharing_js-js'></script>
<script type='text/javascript' src='https://defendernetwork.com/wp-includes/js/wp-embed.min.js?ver=5.5.1' id='wp-embed-js'></script>
<script type='text/javascript' src='https://defendernetwork.com/wp-content/plugins/js_composer/assets/js/dist/js_composer_front.min.js?ver=5.4.4' id='wpb_composer_front_js-js'></script>
<script type='text/javascript' src='https://defendernetwork.com/wp-content/plugins/js_composer/assets/lib/vc_accordion/vc-accordion.min.js?ver=5.4.4' id='vc_accordion_script-js'></script>
<script type='text/javascript' src='https://defendernetwork.com/wp-content/plugins/js_composer/assets/lib/vc-tta-autoplay/vc-tta-autoplay.min.js?ver=5.4.4' id='vc_tta_autoplay_script-js'></script>
<script type='text/javascript' src='https://defendernetwork.com/wp-content/plugins/js_composer/assets/lib/vc_tabs/vc-tabs.min.js?ver=5.4.4' id='vc_tabs_script-js'></script>
<script type='text/javascript' src='https://defendernetwork.com/wp-content/plugins/elfsight-instagram-feed-cc/assets/elfsight-instagram-feed.js?ver=3.8.6' id='elfsight-instagram-feed-js'></script>
<!-- JS generated by theme -->
<script>
jQuery().ready(function jQuery_ready() {
tdAjaxCount.tdGetViewsCountsAjax("post","[64549]");
});
(function(){
var html_jquery_obj = jQuery('html');
if (html_jquery_obj.length && (html_jquery_obj.is('.ie8') || html_jquery_obj.is('.ie9'))) {
var path = 'https://defendernetwork.com/wp-content/themes/Newspaper-child/style.css';
jQuery.get(path, function(data) {
var str_split_separator = '#td_css_split_separator';
var arr_splits = data.split(str_split_separator);
var arr_length = arr_splits.length;
if (arr_length > 1) {
var dir_path = 'https://defendernetwork.com/wp-content/themes/Newspaper';
var splited_css = '';
for (var i = 0; i < arr_length; i++) {
if (i > 0) {
arr_splits[i] = str_split_separator + ' ' + arr_splits[i];
}
//jQuery('head').append('<style>' + arr_splits[i] + '</style>');
var formated_str = arr_splits[i].replace(/\surl\(\'(?!data\:)/gi, function regex_function(str) {
return ' url(\'' + dir_path + '/' + str.replace(/url\(\'/gi, '').replace(/^\s+|\s+$/gm,'');
});
splited_css += "<style>" + formated_str + "</style>";
}
var td_theme_css = jQuery('link#td-theme-css');
if (td_theme_css.length) {
td_theme_css.after(splited_css);
}
}
});
}
})();
</script>
<!-- Header style compiled by theme -->
<style>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</style>
<script>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</script>
</body>
</html><!-- WP Fastest Cache file was created in 1.522912979126 seconds, on 16-10-20 8:56:40 -->