<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US"> <!--<![endif]-->
<head>
<title>Mandatory mask order for Harris County, but not other Houston-area counties - DefenderNetwork.com</title>
<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<link rel="pingback" href="https://defendernetwork.com/xmlrpc.php" />
<style type="text/css">			.heateorSssInstagramBackground{background:radial-gradient(circle at 30% 107%,#fdf497 0,#fdf497 5%,#fd5949 45%,#d6249f 60%,#285aeb 90%)}
.heateor_sss_horizontal_sharing .heateorSssSharing,.heateor_sss_standard_follow_icons_container .heateorSssSharing{
color: #fff;
border-width: 0px;
border-style: solid;
border-color: transparent;
}
.heateor_sss_horizontal_sharing .heateorSssTCBackground{
color:#666;
}
.heateor_sss_horizontal_sharing .heateorSssSharing:hover,.heateor_sss_standard_follow_icons_container .heateorSssSharing:hover{
border-color: transparent;
}
.heateor_sss_vertical_sharing .heateorSssSharing,.heateor_sss_floating_follow_icons_container .heateorSssSharing{
color: #fff;
border-width: 0px;
border-style: solid;
border-color: transparent;
}
.heateor_sss_vertical_sharing .heateorSssTCBackground{
color:#666;
}
.heateor_sss_vertical_sharing .heateorSssSharing:hover,.heateor_sss_floating_follow_icons_container .heateorSssSharing:hover{
border-color: transparent;
}
@media screen and (max-width:783px) {.heateor_sss_vertical_sharing{display:none!important}}@media screen and (max-width:783px) {.heateor_sss_floating_follow_icons_container{display:none!important}}div.heateor_sss_mobile_footer{display:none;}@media screen and (max-width:783px){i.heateorSssTCBackground{background-color:white!important}div.heateor_sss_bottom_sharing{width:100%!important;left:0!important;}div.heateor_sss_bottom_sharing li{width:12.5% !important;}div.heateor_sss_bottom_sharing .heateorSssSharing{width: 100% !important;}div.heateor_sss_bottom_sharing div.heateorSssTotalShareCount{font-size:1em!important;line-height:28px!important}div.heateor_sss_bottom_sharing div.heateorSssTotalShareText{font-size:.7em!important;line-height:0px!important}div.heateor_sss_mobile_footer{display:block;height:40px;}.heateor_sss_bottom_sharing{padding:0!important;display:block!important;width: auto!important;bottom:-2px!important;top: auto!important;}.heateor_sss_bottom_sharing .heateor_sss_square_count{line-height: inherit;}.heateor_sss_bottom_sharing .heateorSssSharingArrow{display:none;}.heateor_sss_bottom_sharing .heateorSssTCBackground{margin-right: 1.1em !important}}</style><meta property="og:image" content="https://defendernetwork.com/wp-content/uploads/2020/04/Face-Mask.jpg" /><link rel="icon" type="image/png" href="https://defendernetwork.com/wp-content/uploads/2018/05/dn_favicon.png"><link rel="apple-touch-icon-precomposed" sizes="76x76" href="https://defendernetwork.com//wp-content/uploads/2018/05/dn_favicon.png"/><link rel="apple-touch-icon-precomposed" sizes="120x120" href="https://defendernetwork.com//wp-content/uploads/2018/05/dn_favicon.png"/><link rel="apple-touch-icon-precomposed" sizes="152x152" href="https://defendernetwork.com//wp-content/uploads/2018/05/dn_favicon.png"/><link rel="apple-touch-icon-precomposed" sizes="114x114" href="https://defendernetwork.com//wp-content/uploads/2018/05/dn_favicon.png"/><link rel="apple-touch-icon-precomposed" sizes="144x144" href="https://defendernetwork.com//wp-content/uploads/2018/05/dn_favicon.png"/>
<!-- This site is optimized with the Yoast SEO plugin v13.5 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="robots" content="max-snippet:-1, max-image-preview:large, max-video-preview:-1"/>
<link rel="canonical" href="https://defendernetwork.com/news/mandatory-mask-order-for-harris-county-but-not-other-houston-area-counties/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Mandatory mask order for Harris County, but not other Houston-area counties - DefenderNetwork.com" />
<meta property="og:description" content="Harris County Judge Lina Hidalgo signed a new order mandating that everyone over the age of 10 wear a face covering when outside their home. This order will be in effect at 12:01 AM on Monday, April 27, 2020 and will continue until May 26, 2020 at 11:59 PM. Full Text of the Order can &hellip;" />
<meta property="og:url" content="https://defendernetwork.com/news/mandatory-mask-order-for-harris-county-but-not-other-houston-area-counties/" />
<meta property="og:site_name" content="DefenderNetwork.com" />
<meta property="article:publisher" content="https://www.facebook.com/defendernetwork" />
<meta property="article:section" content="NEWS" />
<meta property="article:published_time" content="2020-04-23T00:12:00+00:00" />
<meta property="article:modified_time" content="2020-04-23T13:53:45+00:00" />
<meta property="og:updated_time" content="2020-04-23T13:53:45+00:00" />
<meta property="og:image" content="https://defendernetwork.com/wp-content/uploads/2020/04/Face-Mask.jpg" />
<meta property="og:image:secure_url" content="https://defendernetwork.com/wp-content/uploads/2020/04/Face-Mask.jpg" />
<meta property="og:image:width" content="1920" />
<meta property="og:image:height" content="1080" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="Harris County Judge Lina Hidalgo signed a new order mandating that everyone over the age of 10 wear a face covering when outside their home. This order will be in effect at 12:01 AM on Monday, April 27, 2020 and will continue until May 26, 2020 at 11:59 PM. Full Text of the Order can [&hellip;]" />
<meta name="twitter:title" content="Mandatory mask order for Harris County, but not other Houston-area counties - DefenderNetwork.com" />
<meta name="twitter:site" content="@defendernetwork" />
<meta name="twitter:image" content="https://defendernetwork.com/wp-content/uploads/2020/04/Face-Mask.jpg" />
<meta name="twitter:creator" content="@defendernetwork" />
<!-- / Yoast SEO plugin. -->
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="DefenderNetwork.com &raquo; Feed" href="https://defendernetwork.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="DefenderNetwork.com &raquo; Comments Feed" href="https://defendernetwork.com/comments/feed/" />
<style type="text/css">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</style><link rel='stylesheet' id='wp-block-library-css'  href='//defendernetwork.com/wp-content/cache/wpfc-minified/2fx0r3r/8hs5c.css' type='text/css' media='all' />
<link rel='stylesheet' id='ditty-news-ticker-font-css'  href='//defendernetwork.com/wp-content/cache/wpfc-minified/6y6ash46/8hs5c.css' type='text/css' media='all' />
<link rel='stylesheet' id='ditty-news-ticker-css'  href='//defendernetwork.com/wp-content/cache/wpfc-minified/qp2ioak/8hs5c.css' type='text/css' media='all' />
<link rel='stylesheet' id='wpsl-styles-css'  href='//defendernetwork.com/wp-content/cache/wpfc-minified/k9tqzbyk/8hs5c.css' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-style-css'  href='https://fonts.googleapis.com/css?family=Open+Sans+Condensed%3A400%2C500%2C700%2C800%2C900%7COpen+Sans%3A300italic%2C400%2C400italic%2C600%2C600italic%2C700%2C500%2C800%2C900%7CRoboto%3A300%2C400%2C400italic%2C500%2C500italic%2C700%2C900%2C800&#038;ver=8.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='heateor_sss_frontend_css-css'  href='//defendernetwork.com/wp-content/cache/wpfc-minified/78m5l076/8hs5c.css' type='text/css' media='all' />
<link rel='stylesheet' id='heateor_sss_sharing_default_svg-css'  href='//defendernetwork.com/wp-content/cache/wpfc-minified/6l4euky0/8hs5c.css' type='text/css' media='all' />
<link rel='stylesheet' id='js_composer_front-css'  href='//defendernetwork.com/wp-content/cache/wpfc-minified/kok2lkq1/8hs5c.css' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-css'  href='//defendernetwork.com/wp-content/cache/wpfc-minified/jop53x2s/8hs5c.css' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-child-css'  href='//defendernetwork.com/wp-content/cache/wpfc-minified/l0yut3s4/8hs5c.css' type='text/css' media='all' />
<script src='//defendernetwork.com/wp-content/cache/wpfc-minified/k0fh15nw/8hs5c.js' type="text/javascript"></script>
<!-- <script type='text/javascript' src='https://defendernetwork.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script> -->
<!-- <script type='text/javascript' src='https://defendernetwork.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script> -->
<link rel='https://api.w.org/' href='https://defendernetwork.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://defendernetwork.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://defendernetwork.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.4" />
<link rel='shortlink' href='https://defendernetwork.com/?p=59759' />
<link rel="alternate" type="application/json+oembed" href="https://defendernetwork.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fdefendernetwork.com%2Fnews%2Fmandatory-mask-order-for-harris-county-but-not-other-houston-area-counties%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://defendernetwork.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fdefendernetwork.com%2Fnews%2Fmandatory-mask-order-for-harris-county-but-not-other-houston-area-counties%2F&#038;format=xml" />
<!--Start of Tawk.to Script-->
<script type="text/javascript">
var Tawk_API=Tawk_API||{}, Tawk_LoadStart=new Date();
(function(){
var s1=document.createElement("script"),s0=document.getElementsByTagName("script")[0];
s1.async=true;
s1.src='https://embed.tawk.to/5c8b6610c37db86fcfcdfba3/default';
s1.charset='UTF-8';
s1.setAttribute('crossorigin','*');
s0.parentNode.insertBefore(s1,s0);
})();
</script>
<!--End of Tawk.to Script-->
<!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-N5N57QQ');</script>
<!-- End Google Tag Manager -->
<script async custom-element="amp-ad" src="https://cdn.ampproject.org/v0/amp-ad-0.1.js"></script>
<!-- Begin Constant Contact Active Forms -->
<script> var _ctct_m = "a59e22a95b17e3a4e6bd1311ba50d429"; </script>
<script id="signupScript" src="//static.ctctcdn.com/js/signup-form-widget/current/signup-form-widget.min.js" async defer></script>
<!-- End Constant Contact Active Forms -->		<script>
document.documentElement.className = document.documentElement.className.replace( 'no-js', 'js' );
</script>
<!--[if lt IE 9]><script src="https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.js"></script><![endif]-->
<meta name="generator" content="Powered by WPBakery Page Builder - drag and drop page builder for WordPress."/>
<!--[if lte IE 9]><link rel="stylesheet" type="text/css" href='//defendernetwork.com/wp-content/cache/wpfc-minified/ep976v6k/8hs5c.css' media="screen"><![endif]-->
<!-- Schema & Structured Data For WP v1.9.33 - -->
<script type="application/ld+json" class="saswp-schema-markup-output">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</script>
<link rel="amphtml" href="https://defendernetwork.com/news/mandatory-mask-order-for-harris-county-but-not-other-houston-area-counties/amp/" /><link rel="amphtml" href="https://defendernetwork.com/news/mandatory-mask-order-for-harris-county-but-not-other-houston-area-counties/amp/">
<!-- JS generated by theme -->
<script>
var tdBlocksArray = []; //here we store all the items for the current page
//td_block class - each ajax block uses a object of this class for requests
function tdBlock() {
this.id = '';
this.block_type = 1; //block type id (1-234 etc)
this.atts = '';
this.td_column_number = '';
this.td_current_page = 1; //
this.post_count = 0; //from wp
this.found_posts = 0; //from wp
this.max_num_pages = 0; //from wp
this.td_filter_value = ''; //current live filter value
this.is_ajax_running = false;
this.td_user_action = ''; // load more or infinite loader (used by the animation)
this.header_color = '';
this.ajax_pagination_infinite_stop = ''; //show load more at page x
}
// td_js_generator - mini detector
(function(){
var htmlTag = document.getElementsByTagName("html")[0];
if ( navigator.userAgent.indexOf("MSIE 10.0") > -1 ) {
htmlTag.className += ' ie10';
}
if ( !!navigator.userAgent.match(/Trident.*rv\:11\./) ) {
htmlTag.className += ' ie11';
}
if ( navigator.userAgent.indexOf("Edge") > -1 ) {
htmlTag.className += ' ieEdge';
}
if ( /(iPad|iPhone|iPod)/g.test(navigator.userAgent) ) {
htmlTag.className += ' td-md-is-ios';
}
var user_agent = navigator.userAgent.toLowerCase();
if ( user_agent.indexOf("android") > -1 ) {
htmlTag.className += ' td-md-is-android';
}
if ( -1 !== navigator.userAgent.indexOf('Mac OS X')  ) {
htmlTag.className += ' td-md-is-os-x';
}
if ( /chrom(e|ium)/.test(navigator.userAgent.toLowerCase()) ) {
htmlTag.className += ' td-md-is-chrome';
}
if ( -1 !== navigator.userAgent.indexOf('Firefox') ) {
htmlTag.className += ' td-md-is-firefox';
}
if ( -1 !== navigator.userAgent.indexOf('Safari') && -1 === navigator.userAgent.indexOf('Chrome') ) {
htmlTag.className += ' td-md-is-safari';
}
if( -1 !== navigator.userAgent.indexOf('IEMobile') ){
htmlTag.className += ' td-md-is-iemobile';
}
})();
var tdLocalCache = {};
( function () {
"use strict";
tdLocalCache = {
data: {},
remove: function (resource_id) {
delete tdLocalCache.data[resource_id];
},
exist: function (resource_id) {
return tdLocalCache.data.hasOwnProperty(resource_id) && tdLocalCache.data[resource_id] !== null;
},
get: function (resource_id) {
return tdLocalCache.data[resource_id];
},
set: function (resource_id, cachedData) {
tdLocalCache.remove(resource_id);
tdLocalCache.data[resource_id] = cachedData;
}
};
})();
var td_viewport_interval_list=[{"limitBottom":767,"sidebarWidth":228},{"limitBottom":1018,"sidebarWidth":300},{"limitBottom":1140,"sidebarWidth":324}];
var td_animation_stack_effect="type0";
var tds_animation_stack=true;
var td_animation_stack_specific_selectors=".entry-thumb, img";
var td_animation_stack_general_selectors=".td-animation-stack img, .td-animation-stack .entry-thumb, .post img";
var td_ajax_url="https:\/\/defendernetwork.com\/wp-admin\/admin-ajax.php?td_theme_name=Newspaper&v=8.8.2";
var td_get_template_directory_uri="https:\/\/defendernetwork.com\/wp-content\/themes\/Newspaper";
var tds_snap_menu="snap";
var tds_logo_on_sticky="show_header_logo";
var tds_header_style="6";
var td_please_wait="Please wait...";
var td_email_user_pass_incorrect="User or password incorrect!";
var td_email_user_incorrect="Email or username incorrect!";
var td_email_incorrect="Email incorrect!";
var tds_more_articles_on_post_enable="";
var tds_more_articles_on_post_time_to_wait="";
var tds_more_articles_on_post_pages_distance_from_top=0;
var tds_theme_color_site_wide="#dd3333";
var tds_smart_sidebar="";
var tdThemeName="Newspaper";
var td_magnific_popup_translation_tPrev="Previous (Left arrow key)";
var td_magnific_popup_translation_tNext="Next (Right arrow key)";
var td_magnific_popup_translation_tCounter="%curr% of %total%";
var td_magnific_popup_translation_ajax_tError="The content from %url% could not be loaded.";
var td_magnific_popup_translation_image_tError="The image #%curr% could not be loaded.";
var tdsDateFormat="l, F j, Y";
var tdDateNamesI18n={"month_names":["January","February","March","April","May","June","July","August","September","October","November","December"],"month_names_short":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"day_names":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"day_names_short":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"]};
var td_ad_background_click_link="";
var td_ad_background_click_target="";
</script>
<script>
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
ga('create', 'UA-102763757-1', 'auto');
ga('send', 'pageview');
ga('create', 'UA-10099507-1', 'auto', 'old');
ga('old.send', 'pageview');
</script>
<script data-ad-client="ca-pub-8324449698727465" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><script type="application/ld+json">
{
"@context": "http://schema.org",
"@type": "BreadcrumbList",
"itemListElement": [{
"@type": "ListItem",
"position": 1,
"item": {
"@type": "WebSite",
"@id": "https://defendernetwork.com/",
"name": "Home"                                               
}
},{
"@type": "ListItem",
"position": 2,
"item": {
"@type": "WebPage",
"@id": "https://defendernetwork.com/category/news/",
"name": "NEWS"
}
},{
"@type": "ListItem",
"position": 3,
"item": {
"@type": "WebPage",
"@id": "https://defendernetwork.com/category/news/coronavirus/",
"name": "Coronavirus"                                
}
},{
"@type": "ListItem",
"position": 4,
"item": {
"@type": "WebPage",
"@id": "https://defendernetwork.com/news/mandatory-mask-order-for-harris-county-but-not-other-houston-area-counties/",
"name": "Mandatory mask order for Harris County, but not other Houston-area counties"                                
}
}    ]
}
</script>		<style type="text/css" id="wp-custom-css">
.td_block_image_box.td-box-vertical .entry-title {
font-size: 20px;
}
.vc_btn3.vc_btn3-color-danger.vc_btn3-style-modern {
color: #FFF;
border-color: #FFFFFF;
background-color: #dd3333;
}		</style>
<noscript><style type="text/css"> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript><script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
</script>
<script> 
googletag.cmd.push(function() { 
googletag.defineSlot("/19527934/coronavirus", [300,250], "rectangle-1")  
.setTargeting("pos", "rectangle1")
.addService(googletag.pubads());
googletag.defineSlot("/19527934/coronavirus", [300,250], "rectangle-2")  
.setTargeting("pos", "rectangle2")
.addService(googletag.pubads());
var mapping1 = googletag.sizeMapping().
addSize([971, 400], [[970, 90], [728, 90]]).
addSize([729, 400], [728, 90]).
addSize([0,0],[320,50]). //mobile 
build();
googletag.defineSlot("/19527934/coronavirus", [[320,50],[728,90],[970,90]], "billboard-1")  
.setTargeting("pos", "billboard1")
.defineSizeMapping(mapping1)
.addService(googletag.pubads());
var mapping3 = googletag.sizeMapping().
addSize([1024, 768], [[728, 90]]).
addSize([760, 480], [728, 90]).
addSize([0,0],[320,50]). //mobile 
build();
googletag.defineSlot("/19527934/coronavirus", [[320,50],[728,90]], "leaderboard-2")  
.setTargeting("pos", "leaderboard2")
.defineSizeMapping(mapping3)
.addService(googletag.pubads());
googletag.defineSlot("/19527934/coronavirus", [1,1], "pixel")  
.setTargeting("pos", "pixel")
.addService(googletag.pubads());
googletag.pubads().enableSingleRequest(); 
googletag.pubads().collapseEmptyDivs();
googletag.enableServices(); }); 
</script>
</head>
<body class="post-template-default single single-post postid-59759 single-format-standard mandatory-mask-order-for-harris-county-but-not-other-houston-area-counties global-block-template-9 wpb-js-composer js-comp-ver-5.4.4 vc_responsive td-animation-stack-type0 td-full-layout"  >
<div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>
<div class="td-menu-background"></div>
<div id="td-mobile-nav">
<div class="td-mobile-container">
<!-- mobile menu top section -->
<div class="td-menu-socials-wrap">
<!-- socials -->
<div class="td-menu-socials">
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.facebook.com/DefenderNetwork/" title="Facebook">
<i class="td-icon-font td-icon-facebook"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.instagram.com/defendernetwork/" title="Instagram">
<i class="td-icon-font td-icon-instagram"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.linkedin.com/company/defender-media-group" title="Linkedin">
<i class="td-icon-font td-icon-linkedin"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://twitter.com/defendernetwork" title="Twitter">
<i class="td-icon-font td-icon-twitter"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.youtube.com/channel/UCyXUfQvn9oNqQL3QHJqeKeA" title="Youtube">
<i class="td-icon-font td-icon-youtube"></i>
</a>
</span>            </div>
<!-- close button -->
<div class="td-mobile-close">
<a href="#"><i class="td-icon-close-mobile"></i></a>
</div>
</div>
<!-- login section -->
<!-- menu section -->
<div class="td-mobile-content">
<div class="menu-headermenu-main-container"><ul id="menu-headermenu-main" class="td-mobile-main-menu"><li id="menu-item-27597" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-first menu-item-has-children menu-item-27597"><a href="https://defendernetwork.com/news/">News<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
<li id="menu-item-0" class="menu-item-0"><a href="https://defendernetwork.com/category/news/business-news/">Business</a></li>
<li class="menu-item-0"><a href="https://defendernetwork.com/category/news/conversations/">Conversations</a></li>
<li class="menu-item-0"><a href="https://defendernetwork.com/category/news/coronavirus/">Coronavirus</a></li>
<li class="menu-item-0"><a href="https://defendernetwork.com/category/news/inyourword/">In Your Word</a></li>
<li class="menu-item-0"><a href="https://defendernetwork.com/category/news/local-state/">Local &amp; State</a></li>
<li class="menu-item-0"><a href="https://defendernetwork.com/category/news/national/">National</a></li>
<li class="menu-item-0"><a href="https://defendernetwork.com/category/news/newswrapnews/">NewsWrap</a></li>
</ul>
</li>
<li id="menu-item-59342" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-59342"><a href="https://defendernetwork.com/coronavirus/">Coronavirus</a></li>
<li id="menu-item-27851" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-27851"><a href="https://defendernetwork.com/entertainment/">Entertainment<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
<li class="menu-item-0"><a href="https://defendernetwork.com/category/entertainment/arts-books/">Arts + Books</a></li>
<li class="menu-item-0"><a href="https://defendernetwork.com/category/entertainment/celebrity/">Celebrity</a></li>
<li class="menu-item-0"><a href="https://defendernetwork.com/category/entertainment/defendershowcase/">Defender Showcase</a></li>
<li class="menu-item-0"><a href="https://defendernetwork.com/category/entertainment/movies-tv/">Movies + TV</a></li>
<li class="menu-item-0"><a href="https://defendernetwork.com/category/entertainment/music/">Music</a></li>
</ul>
</li>
<li id="menu-item-27598" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-27598"><a href="https://defendernetwork.com/sports/">Sports<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
<li class="menu-item-0"><a href="https://defendernetwork.com/category/sports/college-sports/">College Sports</a></li>
<li class="menu-item-0"><a href="https://defendernetwork.com/category/sports/college-pro-gimme-a-minute/">Gimme-A-Minute College | Pro</a></li>
<li class="menu-item-0"><a href="https://defendernetwork.com/category/sports/high-school-gimme-a-minute/">Gimme-A-Minute H.S.</a></li>
<li class="menu-item-0"><a href="https://defendernetwork.com/category/sports/high-school/">High School Sports</a></li>
<li class="menu-item-0"><a href="https://defendernetwork.com/category/sports/professional/">Professional Sports</a></li>
</ul>
</li>
<li id="menu-item-27853" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-has-children menu-item-27853"><a href="https://defendernetwork.com/lifestyle/">Lifestyle<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
<li class="menu-item-0"><a href="https://defendernetwork.com/category/lifestyle/health/">Health</a></li>
<li class="menu-item-0"><a href="https://defendernetwork.com/category/lifestyle/relationships/">Relationships</a></li>
<li class="menu-item-0"><a href="https://defendernetwork.com/category/lifestyle/style/">Style</a></li>
<li id="menu-item-32322" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-32322"><a href="https://defendernetwork.com/faces/">FACES @ Houston Events</a></li>
</ul>
</li>
<li id="menu-item-27599" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-27599"><a href="https://defendernetwork.com/video/">Video<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
<li class="menu-item-0"><a href="https://defendernetwork.com/category/videos/dmg-squad-videos/">DMG Squad Videos</a></li>
<li class="menu-item-0"><a href="https://defendernetwork.com/category/videos/faces-of-black-houston/">Faces of Black Houston</a></li>
<li class="menu-item-0"><a href="https://defendernetwork.com/category/videos/gimmeaminutecollegepro/">Gimme-A-Minute College | Pro</a></li>
<li class="menu-item-0"><a href="https://defendernetwork.com/category/videos/gimmeaminutehighschool/">Gimme-A-Minute H.S.</a></li>
<li class="menu-item-0"><a href="https://defendernetwork.com/category/videos/newswrap/">NewsWrap</a></li>
<li class="menu-item-0"><a href="https://defendernetwork.com/category/videos/trending/">Trending</a></li>
</ul>
</li>
<li id="menu-item-58510" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-58510"><a href="https://defendernetwork.com/e-editions-2020/">E-Editions<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
<li id="menu-item-55377" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-55377"><a href="https://defendernetwork.com/e-editions-2020/">E-Editions 2020</a></li>
<li id="menu-item-39143" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-39143"><a href="https://defendernetwork.com/editions-2019/">E-Editions 2019</a></li>
<li id="menu-item-39425" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-39425"><a href="https://issuu.com/defendermediagroup">Defender Archives</a></li>
</ul>
</li>
<li id="menu-item-27622" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-27622"><a href="https://defendernetwork.com/subscribe/">SUBSCRIBE</a></li>
</ul></div>        </div>
</div>
<!-- register/login section -->
</div>    <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
<form method="get" class="td-search-form" action="https://defendernetwork.com/">
<!-- close button -->
<div class="td-search-close">
<a href="#"><i class="td-icon-close-mobile"></i></a>
</div>
<div role="search" class="td-search-input">
<span>Search</span>
<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
</div>
</form>
<div id="td-aj-search-mob"></div>
</div>
</div>    
<div id="td-outer-wrap" class="td-theme-wrap">
<!--
Header style 6
-->
<div class="td-header-wrap td-header-style-6 ">
<div class="td-header-top-menu-full td-container-wrap ">
<div class="td-container td-header-row td-header-top-menu">
<div class="top-bar-style-4">
<div class="td-header-sp-top-widget">
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.facebook.com/DefenderNetwork/" title="Facebook">
<i class="td-icon-font td-icon-facebook"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.instagram.com/defendernetwork/" title="Instagram">
<i class="td-icon-font td-icon-instagram"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.linkedin.com/company/defender-media-group" title="Linkedin">
<i class="td-icon-font td-icon-linkedin"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://twitter.com/defendernetwork" title="Twitter">
<i class="td-icon-font td-icon-twitter"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.youtube.com/channel/UCyXUfQvn9oNqQL3QHJqeKeA" title="Youtube">
<i class="td-icon-font td-icon-youtube"></i>
</a>
</span>    </div>        
<div class="td-header-sp-top-menu">
<div class="td_data_time">
<div style="visibility:hidden;">
Friday, April 24, 2020
</div>
</div>
</div>
</div>
<!-- LOGIN MODAL -->
</div>
</div>
<div class="td-header-menu-wrap-full td-container-wrap ">
<div class="td-header-menu-wrap ">
<div class="td-container td-header-row td-header-main-menu black-menu">
<div class="header-search-wrap">
<div class="td-search-btns-wrap">
<a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
<a id="td-header-search-button-mob" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
</div>
<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
<form method="get" class="td-search-form" action="https://defendernetwork.com/">
<div role="search" class="td-head-form-search-wrap">
<input id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" />
</div>
</form>
<div id="td-aj-search"></div>
</div>
</div>
<div id="td-header-menu" role="navigation">
<div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>
<div class="td-main-menu-logo td-logo-in-menu">
<a class="td-mobile-logo td-sticky-header" href="https://defendernetwork.com/">
<img  data-retina="https://defendernetwork.com/wp-content/uploads/2018/05/defendernetworklogo2018-300x86.png"  alt="DefenderNetwork.com | Houston\'s Leading Black Information Source." title="DefenderNetwork.com | Houston\'s Leading Black Information Source." data-src="https://defendernetwork.com/wp-content/uploads/2018/05/defendernetworklogo2018-300x86.png" class="td-retina-data lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img  data-retina="https://defendernetwork.com/wp-content/uploads/2018/05/defendernetworklogo2018-300x86.png"  alt="DefenderNetwork.com | Houston\'s Leading Black Information Source." title="DefenderNetwork.com | Houston\'s Leading Black Information Source." data-src="https://defendernetwork.com/wp-content/uploads/2018/05/defendernetworklogo2018-300x86.png" class="td-retina-data lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img class="td-retina-data" data-retina="https://defendernetwork.com/wp-content/uploads/2018/05/defendernetworklogo2018-300x86.png" src="https://defendernetwork.com/wp-content/uploads/2018/05/defendernetworklogo2018-300x86.png" alt="DefenderNetwork.com | Houston\'s Leading Black Information Source." title="DefenderNetwork.com | Houston\'s Leading Black Information Source."/></noscript></noscript>
</a>
<a class="td-header-logo td-sticky-header" href="https://defendernetwork.com/">
<img  data-retina="https://defendernetwork.com/wp-content/uploads/2018/05/defendernetworklogo2018-300x86.png"  alt="DefenderNetwork.com | Houston\'s Leading Black Information Source." title="DefenderNetwork.com | Houston\'s Leading Black Information Source." data-src="https://defendernetwork.com/wp-content/uploads/2018/05/defendernetworklogo2018-300x86.png" class="td-retina-data lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img  data-retina="https://defendernetwork.com/wp-content/uploads/2018/05/defendernetworklogo2018-300x86.png"  alt="DefenderNetwork.com | Houston\'s Leading Black Information Source." title="DefenderNetwork.com | Houston\'s Leading Black Information Source." data-src="https://defendernetwork.com/wp-content/uploads/2018/05/defendernetworklogo2018-300x86.png" class="td-retina-data lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img class="td-retina-data" data-retina="https://defendernetwork.com/wp-content/uploads/2018/05/defendernetworklogo2018-300x86.png" src="https://defendernetwork.com/wp-content/uploads/2018/05/defendernetworklogo2018-300x86.png" alt="DefenderNetwork.com | Houston\'s Leading Black Information Source." title="DefenderNetwork.com | Houston\'s Leading Black Information Source."/></noscript></noscript>
<span class="td-visual-hidden">DefenderNetwork.com</span>
</a>
</div>
<div class="menu-headermenu-main-container"><ul id="menu-headermenu-main-1" class="sf-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-first td-menu-item td-mega-menu menu-item-27597"><a href="https://defendernetwork.com/news/">News</a>
<ul class="sub-menu">
<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_1_5ea259a23150f_rand td_with_ajax_pagination td-pb-border-top td_block_template_9"  data-td-block-uid="td_uid_1_5ea259a23150f" ><script>var block_td_uid_1_5ea259a23150f = new tdBlock();
block_td_uid_1_5ea259a23150f.id = "td_uid_1_5ea259a23150f";
block_td_uid_1_5ea259a23150f.atts = '{"limit":4,"td_column_number":3,"ajax_pagination":"next_prev","category_id":"55","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"preload","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"td_uid_1_5ea259a23150f_rand","tdc_css_class":"td_uid_1_5ea259a23150f_rand","tdc_css_class_style":"td_uid_1_5ea259a23150f_rand_style"}';
block_td_uid_1_5ea259a23150f.td_column_number = "3";
block_td_uid_1_5ea259a23150f.block_type = "td_block_mega_menu";
block_td_uid_1_5ea259a23150f.post_count = "4";
block_td_uid_1_5ea259a23150f.found_posts = "6789";
block_td_uid_1_5ea259a23150f.header_color = "";
block_td_uid_1_5ea259a23150f.ajax_pagination_infinite_stop = "";
block_td_uid_1_5ea259a23150f.max_num_pages = "1698";
tdBlocksArray.push(block_td_uid_1_5ea259a23150f);
</script>            <script>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</script>
<div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-td_uid_1_5ea259a23150f" id="td_uid_2_5ea259a2664bb" data-td_block_id="td_uid_1_5ea259a23150f" data-td_filter_value="" href="https://defendernetwork.com/category/news/">All</a><a class="mega-menu-sub-cat-td_uid_1_5ea259a23150f"  id="td_uid_3_5ea259a26650f" data-td_block_id="td_uid_1_5ea259a23150f" data-td_filter_value="23" href="https://defendernetwork.com/category/news/business-news/">Business</a><a class="mega-menu-sub-cat-td_uid_1_5ea259a23150f"  id="td_uid_4_5ea259a266555" data-td_block_id="td_uid_1_5ea259a23150f" data-td_filter_value="13676" href="https://defendernetwork.com/category/news/conversations/">Conversations</a><a class="mega-menu-sub-cat-td_uid_1_5ea259a23150f"  id="td_uid_5_5ea259a266591" data-td_block_id="td_uid_1_5ea259a23150f" data-td_filter_value="13887" href="https://defendernetwork.com/category/news/coronavirus/">Coronavirus</a><a class="mega-menu-sub-cat-td_uid_1_5ea259a23150f"  id="td_uid_6_5ea259a2665dd" data-td_block_id="td_uid_1_5ea259a23150f" data-td_filter_value="13625" href="https://defendernetwork.com/category/news/inyourword/">In Your Word</a><a class="mega-menu-sub-cat-td_uid_1_5ea259a23150f"  id="td_uid_7_5ea259a26662a" data-td_block_id="td_uid_1_5ea259a23150f" data-td_filter_value="21" href="https://defendernetwork.com/category/news/local-state/">Local &amp; State</a><a class="mega-menu-sub-cat-td_uid_1_5ea259a23150f"  id="td_uid_8_5ea259a266676" data-td_block_id="td_uid_1_5ea259a23150f" data-td_filter_value="22" href="https://defendernetwork.com/category/news/national/">National</a><a class="mega-menu-sub-cat-td_uid_1_5ea259a23150f"  id="td_uid_9_5ea259a2666c2" data-td_block_id="td_uid_1_5ea259a23150f" data-td_filter_value="13624" href="https://defendernetwork.com/category/news/newswrapnews/">NewsWrap</a></div></div><div id=td_uid_1_5ea259a23150f class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
<div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://defendernetwork.com/news/newswrapnews/news-wrap-4-24-20-texas-re-opening-black-history-approved-in-texas-schools-and-the-defender-campaign/" rel="bookmark" class="td-image-wrap" title="News Wrap: 4-24-20 &#8211; Texas re-opening; Black History approved in Texas schools; and the Defender Campaign"><img width="218" height="150"   data-srcset="https://defendernetwork.com/wp-content/uploads/2020/04/maxresdefault-6.jpg 100w, https://defendernetwork.com/wp-content/uploads/2020/04/maxresdefault-6.jpg 218w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="News Wrap: 4-24-20 &#8211; Texas re-opening; Black History approved in Texas schools; and the Defender Campaign" data-src="https://defendernetwork.com/wp-content/uploads/2020/04/maxresdefault-6.jpg" class="entry-thumb lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="218" height="150"   data-srcset="https://defendernetwork.com/wp-content/uploads/2020/04/maxresdefault-6.jpg 100w, https://defendernetwork.com/wp-content/uploads/2020/04/maxresdefault-6.jpg 218w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="News Wrap: 4-24-20 &#8211; Texas re-opening; Black History approved in Texas schools; and the Defender Campaign" data-src="https://defendernetwork.com/wp-content/uploads/2020/04/maxresdefault-6.jpg" class="entry-thumb lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="218" height="150" class="entry-thumb" src="https://defendernetwork.com/wp-content/uploads/2020/04/maxresdefault-6.jpg" srcset="https://defendernetwork.com/wp-content/uploads/2020/04/maxresdefault-6.jpg 100w, https://defendernetwork.com/wp-content/uploads/2020/04/maxresdefault-6.jpg 218w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="News Wrap: 4-24-20 &#8211; Texas re-opening; Black History approved in Texas schools; and the Defender Campaign"/></noscript></noscript><span class="td-video-play-ico"><img width="40" height="40"   alt="video" data-src="https://defendernetwork.com/wp-content/themes/Newspaper/images/icons/ico-video-large.png" class="td-retina lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="40" height="40"   alt="video" data-src="https://defendernetwork.com/wp-content/themes/Newspaper/images/icons/ico-video-large.png" class="td-retina lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="40" height="40"   alt="video" data-src="https://defendernetwork.com/wp-content/themes/Newspaper/images/icons/ico-video-large.png" class="td-retina lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="40" height="40"   alt="video" data-src="https://defendernetwork.com/wp-content/themes/Newspaper/images/icons/ico-video-large.png" class="td-retina lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="40" height="40"   alt="video" data-src="https://defendernetwork.com/wp-content/themes/Newspaper/images/icons/ico-video-large.png" class="td-retina lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="40" height="40" class="td-retina" src="https://defendernetwork.com/wp-content/themes/Newspaper/images/icons/ico-video-large.png" alt="video"/></noscript></noscript></noscript></noscript></noscript></span></a></div>                <a href="https://defendernetwork.com/category/news/" class="td-post-category">NEWS</a>            </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://defendernetwork.com/news/newswrapnews/news-wrap-4-24-20-texas-re-opening-black-history-approved-in-texas-schools-and-the-defender-campaign/" rel="bookmark" title="News Wrap: 4-24-20 &#8211; Texas re-opening; Black History approved in Texas schools; and the Defender Campaign">News Wrap: 4-24-20 &#8211; Texas re-opening; Black History approved in Texas&#8230;</a></h3>            </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://defendernetwork.com/news/mandatory-mask-order-for-harris-county-but-not-other-houston-area-counties/" rel="bookmark" class="td-image-wrap" title="Mandatory mask order for Harris County, but not other Houston-area counties"><img width="218" height="150"   data-srcset="https://defendernetwork.com/wp-content/uploads/2020/04/Face-Mask.jpg 100w, https://defendernetwork.com/wp-content/uploads/2020/04/Face-Mask.jpg 218w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Mandatory mask order for Harris County, but not other Houston-area counties" data-src="https://defendernetwork.com/wp-content/uploads/2020/04/Face-Mask.jpg" class="entry-thumb lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="218" height="150" class="entry-thumb" src="https://defendernetwork.com/wp-content/uploads/2020/04/Face-Mask.jpg" srcset="https://defendernetwork.com/wp-content/uploads/2020/04/Face-Mask.jpg 100w, https://defendernetwork.com/wp-content/uploads/2020/04/Face-Mask.jpg 218w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Mandatory mask order for Harris County, but not other Houston-area counties"/></noscript></a></div>                <a href="https://defendernetwork.com/category/news/coronavirus/" class="td-post-category">Coronavirus</a>            </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://defendernetwork.com/news/mandatory-mask-order-for-harris-county-but-not-other-houston-area-counties/" rel="bookmark" title="Mandatory mask order for Harris County, but not other Houston-area counties">Mandatory mask order for Harris County, but not other Houston-area counties</a></h3>            </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://defendernetwork.com/news/gov-greg-abbott-says-visits-to-restaurants-hair-salons-stores-can-resume-early-may/" rel="bookmark" class="td-image-wrap" title="Gov. Greg Abbott says visits to restaurants, hair salons, stores can resume early May"><img width="218" height="150"   data-srcset="https://defendernetwork.com/wp-content/uploads/2020/04/Abbott-1-218x150.jpg 218w, https://defendernetwork.com/wp-content/uploads/2020/04/Abbott-1-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Gov. Greg Abbott says visits to restaurants, hair salons, stores can resume early May" data-src="https://defendernetwork.com/wp-content/uploads/2020/04/Abbott-1-218x150.jpg" class="entry-thumb lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="218" height="150" class="entry-thumb" src="https://defendernetwork.com/wp-content/uploads/2020/04/Abbott-1-218x150.jpg" srcset="https://defendernetwork.com/wp-content/uploads/2020/04/Abbott-1-218x150.jpg 218w, https://defendernetwork.com/wp-content/uploads/2020/04/Abbott-1-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Gov. Greg Abbott says visits to restaurants, hair salons, stores can resume early May"/></noscript></a></div>                <a href="https://defendernetwork.com/category/news/coronavirus/" class="td-post-category">Coronavirus</a>            </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://defendernetwork.com/news/gov-greg-abbott-says-visits-to-restaurants-hair-salons-stores-can-resume-early-may/" rel="bookmark" title="Gov. Greg Abbott says visits to restaurants, hair salons, stores can resume early May">Gov. Greg Abbott says visits to restaurants, hair salons, stores can&#8230;</a></h3>            </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://defendernetwork.com/news/black-billionaire-robert-f-smith-to-speak-at-essence-entrepreneur-virtual-summit-friday/" rel="bookmark" class="td-image-wrap" title="Black billionaire Robert F. Smith to speak at ESSENCE entrepreneur virtual summit Friday"><img width="218" height="150"   data-srcset="https://defendernetwork.com/wp-content/uploads/2020/04/Robert-F.-Smith-1920x640-1.jpg 100w, https://defendernetwork.com/wp-content/uploads/2020/04/Robert-F.-Smith-1920x640-1.jpg 218w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Black billionaire Robert F. Smith to speak at ESSENCE entrepreneur virtual summit Friday" data-src="https://defendernetwork.com/wp-content/uploads/2020/04/Robert-F.-Smith-1920x640-1.jpg" class="entry-thumb lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="218" height="150" class="entry-thumb" src="https://defendernetwork.com/wp-content/uploads/2020/04/Robert-F.-Smith-1920x640-1.jpg" srcset="https://defendernetwork.com/wp-content/uploads/2020/04/Robert-F.-Smith-1920x640-1.jpg 100w, https://defendernetwork.com/wp-content/uploads/2020/04/Robert-F.-Smith-1920x640-1.jpg 218w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Black billionaire Robert F. Smith to speak at ESSENCE entrepreneur virtual summit Friday"/></noscript></a></div>                <a href="https://defendernetwork.com/category/news/business-news/" class="td-post-category">Business</a>            </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://defendernetwork.com/news/black-billionaire-robert-f-smith-to-speak-at-essence-entrepreneur-virtual-summit-friday/" rel="bookmark" title="Black billionaire Robert F. Smith to speak at ESSENCE entrepreneur virtual summit Friday">Black billionaire Robert F. Smith to speak at ESSENCE entrepreneur virtual&#8230;</a></h3>            </div>
</div>
</div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_1_5ea259a23150f" data-td_block_id="td_uid_1_5ea259a23150f"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_1_5ea259a23150f" data-td_block_id="td_uid_1_5ea259a23150f"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-59342"><a href="https://defendernetwork.com/coronavirus/">Coronavirus</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-mega-menu menu-item-27851"><a href="https://defendernetwork.com/entertainment/">Entertainment</a>
<ul class="sub-menu">
<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_10_5ea259a29e8ff_rand td_with_ajax_pagination td-pb-border-top td_block_template_9"  data-td-block-uid="td_uid_10_5ea259a29e8ff" ><script>var block_td_uid_10_5ea259a29e8ff = new tdBlock();
block_td_uid_10_5ea259a29e8ff.id = "td_uid_10_5ea259a29e8ff";
block_td_uid_10_5ea259a29e8ff.atts = '{"limit":4,"td_column_number":3,"ajax_pagination":"next_prev","category_id":"25","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"preload","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"td_uid_10_5ea259a29e8ff_rand","tdc_css_class":"td_uid_10_5ea259a29e8ff_rand","tdc_css_class_style":"td_uid_10_5ea259a29e8ff_rand_style"}';
block_td_uid_10_5ea259a29e8ff.td_column_number = "3";
block_td_uid_10_5ea259a29e8ff.block_type = "td_block_mega_menu";
block_td_uid_10_5ea259a29e8ff.post_count = "4";
block_td_uid_10_5ea259a29e8ff.found_posts = "2334";
block_td_uid_10_5ea259a29e8ff.header_color = "";
block_td_uid_10_5ea259a29e8ff.ajax_pagination_infinite_stop = "";
block_td_uid_10_5ea259a29e8ff.max_num_pages = "584";
tdBlocksArray.push(block_td_uid_10_5ea259a29e8ff);
</script>            <script>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</script>
<div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-td_uid_10_5ea259a29e8ff" id="td_uid_11_5ea259a2ac865" data-td_block_id="td_uid_10_5ea259a29e8ff" data-td_filter_value="" href="https://defendernetwork.com/category/entertainment/">All</a><a class="mega-menu-sub-cat-td_uid_10_5ea259a29e8ff"  id="td_uid_12_5ea259a2ac8ab" data-td_block_id="td_uid_10_5ea259a29e8ff" data-td_filter_value="30" href="https://defendernetwork.com/category/entertainment/arts-books/">Arts + Books</a><a class="mega-menu-sub-cat-td_uid_10_5ea259a29e8ff"  id="td_uid_13_5ea259a2ac8e0" data-td_block_id="td_uid_10_5ea259a29e8ff" data-td_filter_value="26" href="https://defendernetwork.com/category/entertainment/celebrity/">Celebrity</a><a class="mega-menu-sub-cat-td_uid_10_5ea259a29e8ff"  id="td_uid_14_5ea259a2ac90e" data-td_block_id="td_uid_10_5ea259a29e8ff" data-td_filter_value="13622" href="https://defendernetwork.com/category/entertainment/defendershowcase/">Defender Showcase</a><a class="mega-menu-sub-cat-td_uid_10_5ea259a29e8ff"  id="td_uid_15_5ea259a2ac93b" data-td_block_id="td_uid_10_5ea259a29e8ff" data-td_filter_value="27" href="https://defendernetwork.com/category/entertainment/movies-tv/">Movies + TV</a><a class="mega-menu-sub-cat-td_uid_10_5ea259a29e8ff"  id="td_uid_16_5ea259a2ac965" data-td_block_id="td_uid_10_5ea259a29e8ff" data-td_filter_value="28" href="https://defendernetwork.com/category/entertainment/music/">Music</a></div></div><div id=td_uid_10_5ea259a29e8ff class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
<div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://defendernetwork.com/entertainment/whitney-houston-biopic-in-the-works/" rel="bookmark" class="td-image-wrap" title="Whitney Houston biopic in the works"><img width="218" height="150"   data-srcset="https://defendernetwork.com/wp-content/uploads/2020/04/Whitney.jpeg 100w, https://defendernetwork.com/wp-content/uploads/2020/04/Whitney.jpeg 218w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Whitney Houston biopic in the works" data-src="https://defendernetwork.com/wp-content/uploads/2020/04/Whitney.jpeg" class="entry-thumb lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="218" height="150" class="entry-thumb" src="https://defendernetwork.com/wp-content/uploads/2020/04/Whitney.jpeg" srcset="https://defendernetwork.com/wp-content/uploads/2020/04/Whitney.jpeg 100w, https://defendernetwork.com/wp-content/uploads/2020/04/Whitney.jpeg 218w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Whitney Houston biopic in the works"/></noscript></a></div>                <a href="https://defendernetwork.com/category/entertainment/" class="td-post-category">ENTERTAINMENT</a>            </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://defendernetwork.com/entertainment/whitney-houston-biopic-in-the-works/" rel="bookmark" title="Whitney Houston biopic in the works">Whitney Houston biopic in the works</a></h3>            </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://defendernetwork.com/entertainment/celebrity/elba-and-wife-recovering-from-coronavirus-launch-40m-fund-to-help-others/" rel="bookmark" class="td-image-wrap" title="Elba and wife, recovering from coronavirus, launch $40M fund to help others"><img width="218" height="150"   data-srcset="https://defendernetwork.com/wp-content/uploads/2020/04/Idris-Elba.jpeg 100w, https://defendernetwork.com/wp-content/uploads/2020/04/Idris-Elba.jpeg 218w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Elba and wife, recovering from coronavirus, launch $40M fund to help others" data-src="https://defendernetwork.com/wp-content/uploads/2020/04/Idris-Elba.jpeg" class="entry-thumb lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="218" height="150" class="entry-thumb" src="https://defendernetwork.com/wp-content/uploads/2020/04/Idris-Elba.jpeg" srcset="https://defendernetwork.com/wp-content/uploads/2020/04/Idris-Elba.jpeg 100w, https://defendernetwork.com/wp-content/uploads/2020/04/Idris-Elba.jpeg 218w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Elba and wife, recovering from coronavirus, launch $40M fund to help others"/></noscript></a></div>                <a href="https://defendernetwork.com/category/entertainment/celebrity/" class="td-post-category">Celebrity</a>            </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://defendernetwork.com/entertainment/celebrity/elba-and-wife-recovering-from-coronavirus-launch-40m-fund-to-help-others/" rel="bookmark" title="Elba and wife, recovering from coronavirus, launch $40M fund to help others">Elba and wife, recovering from coronavirus, launch $40M fund to help&#8230;</a></h3>            </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://defendernetwork.com/entertainment/lester-holt-starts-show-for-children-about-the-coronavirus/" rel="bookmark" class="td-image-wrap" title="Lester Holt starts show for children about the coronavirus"><img width="218" height="150"   data-srcset="https://defendernetwork.com/wp-content/uploads/2020/04/AP_20112528371180.jpg 100w, https://defendernetwork.com/wp-content/uploads/2020/04/AP_20112528371180.jpg 218w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Lester Holt starts show for children about the coronavirus" data-src="https://defendernetwork.com/wp-content/uploads/2020/04/AP_20112528371180.jpg" class="entry-thumb lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="218" height="150" class="entry-thumb" src="https://defendernetwork.com/wp-content/uploads/2020/04/AP_20112528371180.jpg" srcset="https://defendernetwork.com/wp-content/uploads/2020/04/AP_20112528371180.jpg 100w, https://defendernetwork.com/wp-content/uploads/2020/04/AP_20112528371180.jpg 218w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Lester Holt starts show for children about the coronavirus"/></noscript></a></div>                <a href="https://defendernetwork.com/category/news/coronavirus/" class="td-post-category">Coronavirus</a>            </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://defendernetwork.com/entertainment/lester-holt-starts-show-for-children-about-the-coronavirus/" rel="bookmark" title="Lester Holt starts show for children about the coronavirus">Lester Holt starts show for children about the coronavirus</a></h3>            </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://defendernetwork.com/entertainment/music/beyonce-dedicates-surprise-when-you-wish-upon-a-star-video-to-health-care-workers/" rel="bookmark" class="td-image-wrap" title="Beyonce dedicates surprise ‘When You Wish Upon a Star’ video to health-care workers"><img width="208" height="150"   alt="" title="Beyonce dedicates surprise ‘When You Wish Upon a Star’ video to health-care workers" data-src="https://defendernetwork.com/wp-content/uploads/2020/04/Beyonce-Sings-For-Disney-Coronavirus.jpg" class="entry-thumb lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="208" height="150" class="entry-thumb" src="https://defendernetwork.com/wp-content/uploads/2020/04/Beyonce-Sings-For-Disney-Coronavirus.jpg" alt="" title="Beyonce dedicates surprise ‘When You Wish Upon a Star’ video to health-care workers"/></noscript></a></div>                <a href="https://defendernetwork.com/category/news/coronavirus/" class="td-post-category">Coronavirus</a>            </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://defendernetwork.com/entertainment/music/beyonce-dedicates-surprise-when-you-wish-upon-a-star-video-to-health-care-workers/" rel="bookmark" title="Beyonce dedicates surprise ‘When You Wish Upon a Star’ video to health-care workers">Beyonce dedicates surprise ‘When You Wish Upon a Star’ video to&#8230;</a></h3>            </div>
</div>
</div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_10_5ea259a29e8ff" data-td_block_id="td_uid_10_5ea259a29e8ff"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_10_5ea259a29e8ff" data-td_block_id="td_uid_10_5ea259a29e8ff"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-mega-menu menu-item-27598"><a href="https://defendernetwork.com/sports/">Sports</a>
<ul class="sub-menu">
<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_17_5ea259a2c04fd_rand td_with_ajax_pagination td-pb-border-top td_block_template_9"  data-td-block-uid="td_uid_17_5ea259a2c04fd" ><script>var block_td_uid_17_5ea259a2c04fd = new tdBlock();
block_td_uid_17_5ea259a2c04fd.id = "td_uid_17_5ea259a2c04fd";
block_td_uid_17_5ea259a2c04fd.atts = '{"limit":4,"td_column_number":3,"ajax_pagination":"next_prev","category_id":"31","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"preload","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"td_uid_17_5ea259a2c04fd_rand","tdc_css_class":"td_uid_17_5ea259a2c04fd_rand","tdc_css_class_style":"td_uid_17_5ea259a2c04fd_rand_style"}';
block_td_uid_17_5ea259a2c04fd.td_column_number = "3";
block_td_uid_17_5ea259a2c04fd.block_type = "td_block_mega_menu";
block_td_uid_17_5ea259a2c04fd.post_count = "4";
block_td_uid_17_5ea259a2c04fd.found_posts = "1199";
block_td_uid_17_5ea259a2c04fd.header_color = "";
block_td_uid_17_5ea259a2c04fd.ajax_pagination_infinite_stop = "";
block_td_uid_17_5ea259a2c04fd.max_num_pages = "300";
tdBlocksArray.push(block_td_uid_17_5ea259a2c04fd);
</script>            <script>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</script>
<div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-td_uid_17_5ea259a2c04fd" id="td_uid_18_5ea259a2c6e30" data-td_block_id="td_uid_17_5ea259a2c04fd" data-td_filter_value="" href="https://defendernetwork.com/category/sports/">All</a><a class="mega-menu-sub-cat-td_uid_17_5ea259a2c04fd"  id="td_uid_19_5ea259a2c6e76" data-td_block_id="td_uid_17_5ea259a2c04fd" data-td_filter_value="34" href="https://defendernetwork.com/category/sports/college-sports/">College Sports</a><a class="mega-menu-sub-cat-td_uid_17_5ea259a2c04fd"  id="td_uid_20_5ea259a2c6eac" data-td_block_id="td_uid_17_5ea259a2c04fd" data-td_filter_value="72" href="https://defendernetwork.com/category/sports/college-pro-gimme-a-minute/">Gimme-A-Minute College | Pro</a><a class="mega-menu-sub-cat-td_uid_17_5ea259a2c04fd"  id="td_uid_21_5ea259a2c6edc" data-td_block_id="td_uid_17_5ea259a2c04fd" data-td_filter_value="35" href="https://defendernetwork.com/category/sports/high-school-gimme-a-minute/">Gimme-A-Minute H.S.</a><a class="mega-menu-sub-cat-td_uid_17_5ea259a2c04fd"  id="td_uid_22_5ea259a2c6f08" data-td_block_id="td_uid_17_5ea259a2c04fd" data-td_filter_value="32" href="https://defendernetwork.com/category/sports/high-school/">High School Sports</a><a class="mega-menu-sub-cat-td_uid_17_5ea259a2c04fd"  id="td_uid_23_5ea259a2c6f37" data-td_block_id="td_uid_17_5ea259a2c04fd" data-td_filter_value="33" href="https://defendernetwork.com/category/sports/professional/">Professional Sports</a></div></div><div id=td_uid_17_5ea259a2c04fd class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
<div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://defendernetwork.com/sports/red-sox-sign-stealing-punishment-is-nothing-compared-to-astros/" rel="bookmark" class="td-image-wrap" title="Red Sox sign-stealing punishment is nothing compared to Astros"><img width="218" height="150"   data-srcset="https://defendernetwork.com/wp-content/uploads/2020/04/Alex-Cora.jpg 100w, https://defendernetwork.com/wp-content/uploads/2020/04/Alex-Cora.jpg 218w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Red Sox sign-stealing punishment is nothing compared to Astros" data-src="https://defendernetwork.com/wp-content/uploads/2020/04/Alex-Cora.jpg" class="entry-thumb lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="218" height="150" class="entry-thumb" src="https://defendernetwork.com/wp-content/uploads/2020/04/Alex-Cora.jpg" srcset="https://defendernetwork.com/wp-content/uploads/2020/04/Alex-Cora.jpg 100w, https://defendernetwork.com/wp-content/uploads/2020/04/Alex-Cora.jpg 218w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Red Sox sign-stealing punishment is nothing compared to Astros"/></noscript></a></div>                <a href="https://defendernetwork.com/category/sports/professional/" class="td-post-category">Professional Sports</a>            </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://defendernetwork.com/sports/red-sox-sign-stealing-punishment-is-nothing-compared-to-astros/" rel="bookmark" title="Red Sox sign-stealing punishment is nothing compared to Astros">Red Sox sign-stealing punishment is nothing compared to Astros</a></h3>            </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://defendernetwork.com/sports/forty-black-men-accuse-former-university-of-michigan-doctor-of-sexual-abuse/" rel="bookmark" class="td-image-wrap" title="Forty Black men accuse former University of Michigan doctor of sexual abuse"><img width="218" height="150"   data-srcset="https://defendernetwork.com/wp-content/uploads/2020/04/40-black-men-accusing-former-UM-of-sexual-assault.jpg 100w, https://defendernetwork.com/wp-content/uploads/2020/04/40-black-men-accusing-former-UM-of-sexual-assault.jpg 218w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Forty Black men accuse former University of Michigan doctor of sexual abuse" data-src="https://defendernetwork.com/wp-content/uploads/2020/04/40-black-men-accusing-former-UM-of-sexual-assault.jpg" class="entry-thumb lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="218" height="150" class="entry-thumb" src="https://defendernetwork.com/wp-content/uploads/2020/04/40-black-men-accusing-former-UM-of-sexual-assault.jpg" srcset="https://defendernetwork.com/wp-content/uploads/2020/04/40-black-men-accusing-former-UM-of-sexual-assault.jpg 100w, https://defendernetwork.com/wp-content/uploads/2020/04/40-black-men-accusing-former-UM-of-sexual-assault.jpg 218w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Forty Black men accuse former University of Michigan doctor of sexual abuse"/></noscript></a></div>                <a href="https://defendernetwork.com/category/sports/college-sports/" class="td-post-category">College Sports</a>            </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://defendernetwork.com/sports/forty-black-men-accuse-former-university-of-michigan-doctor-of-sexual-abuse/" rel="bookmark" title="Forty Black men accuse former University of Michigan doctor of sexual abuse">Forty Black men accuse former University of Michigan doctor of sexual&#8230;</a></h3>            </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://defendernetwork.com/news/coronavirus/houston-texans-launch-covid-19-relief-campaign-ahead-of-nfl-draft/" rel="bookmark" class="td-image-wrap" title="Houston Texans launch COVID-19 relief campaign ahead of NFL Draft"><img width="218" height="150"   data-srcset="https://defendernetwork.com/wp-content/uploads/2017/08/nfl-indianapolis-colts-houston-texans-590x900-218x150.jpg 218w, https://defendernetwork.com/wp-content/uploads/2017/08/nfl-indianapolis-colts-houston-texans-590x900-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Houston Texans launch COVID-19 relief campaign ahead of NFL Draft" data-src="https://defendernetwork.com/wp-content/uploads/2017/08/nfl-indianapolis-colts-houston-texans-590x900-218x150.jpg" class="entry-thumb lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="218" height="150" class="entry-thumb" src="https://defendernetwork.com/wp-content/uploads/2017/08/nfl-indianapolis-colts-houston-texans-590x900-218x150.jpg" srcset="https://defendernetwork.com/wp-content/uploads/2017/08/nfl-indianapolis-colts-houston-texans-590x900-218x150.jpg 218w, https://defendernetwork.com/wp-content/uploads/2017/08/nfl-indianapolis-colts-houston-texans-590x900-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Houston Texans launch COVID-19 relief campaign ahead of NFL Draft"/></noscript></a></div>                <a href="https://defendernetwork.com/category/news/coronavirus/" class="td-post-category">Coronavirus</a>            </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://defendernetwork.com/news/coronavirus/houston-texans-launch-covid-19-relief-campaign-ahead-of-nfl-draft/" rel="bookmark" title="Houston Texans launch COVID-19 relief campaign ahead of NFL Draft">Houston Texans launch COVID-19 relief campaign ahead of NFL Draft</a></h3>            </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://defendernetwork.com/entertainment/the-last-dance-frenzy-twitter-goes-nuts-for-chicago-bulls-michael-jordan-doc/" rel="bookmark" class="td-image-wrap" title="&#8216;The Last Dance&#8217;: Twitter goes nuts for Chicago Bulls, Michael Jordan doc"><img width="218" height="123"   alt="" title="&#8216;The Last Dance&#8217;: Twitter goes nuts for Chicago Bulls, Michael Jordan doc" data-src="https://defendernetwork.com/wp-content/uploads/2020/04/Michael-Jordan.jpg" class="entry-thumb lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="218" height="123" class="entry-thumb" src="https://defendernetwork.com/wp-content/uploads/2020/04/Michael-Jordan.jpg" alt="" title="&#8216;The Last Dance&#8217;: Twitter goes nuts for Chicago Bulls, Michael Jordan doc"/></noscript></a></div>                <a href="https://defendernetwork.com/category/entertainment/" class="td-post-category">ENTERTAINMENT</a>            </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://defendernetwork.com/entertainment/the-last-dance-frenzy-twitter-goes-nuts-for-chicago-bulls-michael-jordan-doc/" rel="bookmark" title="&#8216;The Last Dance&#8217;: Twitter goes nuts for Chicago Bulls, Michael Jordan doc">&#8216;The Last Dance&#8217;: Twitter goes nuts for Chicago Bulls, Michael Jordan&#8230;</a></h3>            </div>
</div>
</div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_17_5ea259a2c04fd" data-td_block_id="td_uid_17_5ea259a2c04fd"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_17_5ea259a2c04fd" data-td_block_id="td_uid_17_5ea259a2c04fd"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children td-menu-item td-mega-menu menu-item-27853"><a href="https://defendernetwork.com/lifestyle/">Lifestyle</a>
<ul class="sub-menu">
<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_24_5ea259a2d8bd7_rand td_with_ajax_pagination td-pb-border-top td_block_template_9"  data-td-block-uid="td_uid_24_5ea259a2d8bd7" ><script>var block_td_uid_24_5ea259a2d8bd7 = new tdBlock();
block_td_uid_24_5ea259a2d8bd7.id = "td_uid_24_5ea259a2d8bd7";
block_td_uid_24_5ea259a2d8bd7.atts = '{"limit":4,"td_column_number":3,"ajax_pagination":"next_prev","category_id":"13494","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"preload","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"td_uid_24_5ea259a2d8bd7_rand","tdc_css_class":"td_uid_24_5ea259a2d8bd7_rand","tdc_css_class_style":"td_uid_24_5ea259a2d8bd7_rand_style"}';
block_td_uid_24_5ea259a2d8bd7.td_column_number = "3";
block_td_uid_24_5ea259a2d8bd7.block_type = "td_block_mega_menu";
block_td_uid_24_5ea259a2d8bd7.post_count = "4";
block_td_uid_24_5ea259a2d8bd7.found_posts = "510";
block_td_uid_24_5ea259a2d8bd7.header_color = "";
block_td_uid_24_5ea259a2d8bd7.ajax_pagination_infinite_stop = "";
block_td_uid_24_5ea259a2d8bd7.max_num_pages = "128";
tdBlocksArray.push(block_td_uid_24_5ea259a2d8bd7);
</script>            <script>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</script>
<div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-td_uid_24_5ea259a2d8bd7" id="td_uid_25_5ea259a2dd42f" data-td_block_id="td_uid_24_5ea259a2d8bd7" data-td_filter_value="" href="https://defendernetwork.com/category/lifestyle/">All</a><a class="mega-menu-sub-cat-td_uid_24_5ea259a2d8bd7"  id="td_uid_26_5ea259a2dd48d" data-td_block_id="td_uid_24_5ea259a2d8bd7" data-td_filter_value="37" href="https://defendernetwork.com/category/lifestyle/health/">Health</a><a class="mega-menu-sub-cat-td_uid_24_5ea259a2d8bd7"  id="td_uid_27_5ea259a2dd4e2" data-td_block_id="td_uid_24_5ea259a2d8bd7" data-td_filter_value="38" href="https://defendernetwork.com/category/lifestyle/relationships/">Relationships</a><a class="mega-menu-sub-cat-td_uid_24_5ea259a2d8bd7"  id="td_uid_28_5ea259a2dd52d" data-td_block_id="td_uid_24_5ea259a2d8bd7" data-td_filter_value="40" href="https://defendernetwork.com/category/lifestyle/style/">Style</a></div></div><div id=td_uid_24_5ea259a2d8bd7 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
<div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://defendernetwork.com/news/coronavirus/study-drug-touted-by-trump-leads-to-more-coronavirus-deaths/" rel="bookmark" class="td-image-wrap" title="Study: Drug touted by Trump leads to more coronavirus deaths"><img width="218" height="150"   data-srcset="https://defendernetwork.com/wp-content/uploads/2020/04/hydroxychloroquine.jpg 100w, https://defendernetwork.com/wp-content/uploads/2020/04/hydroxychloroquine.jpg 218w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Study: Drug touted by Trump leads to more coronavirus deaths" data-src="https://defendernetwork.com/wp-content/uploads/2020/04/hydroxychloroquine.jpg" class="entry-thumb lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="218" height="150" class="entry-thumb" src="https://defendernetwork.com/wp-content/uploads/2020/04/hydroxychloroquine.jpg" srcset="https://defendernetwork.com/wp-content/uploads/2020/04/hydroxychloroquine.jpg 100w, https://defendernetwork.com/wp-content/uploads/2020/04/hydroxychloroquine.jpg 218w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Study: Drug touted by Trump leads to more coronavirus deaths"/></noscript></a></div>                <a href="https://defendernetwork.com/category/news/coronavirus/" class="td-post-category">Coronavirus</a>            </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://defendernetwork.com/news/coronavirus/study-drug-touted-by-trump-leads-to-more-coronavirus-deaths/" rel="bookmark" title="Study: Drug touted by Trump leads to more coronavirus deaths">Study: Drug touted by Trump leads to more coronavirus deaths</a></h3>            </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://defendernetwork.com/lifestyle/health/report-african-americans-face-higher-risk-from-air-pollution/" rel="bookmark" class="td-image-wrap" title="Report: African Americans face higher risk from air pollution"><img width="218" height="145"   alt="" title="Report: African Americans face higher risk from air pollution" data-src="https://defendernetwork.com/wp-content/uploads/2020/04/ALA-State-of-the-Air.png" class="entry-thumb lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="218" height="145" class="entry-thumb" src="https://defendernetwork.com/wp-content/uploads/2020/04/ALA-State-of-the-Air.png" alt="" title="Report: African Americans face higher risk from air pollution"/></noscript></a></div>                <a href="https://defendernetwork.com/category/lifestyle/health/" class="td-post-category">Health</a>            </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://defendernetwork.com/lifestyle/health/report-african-americans-face-higher-risk-from-air-pollution/" rel="bookmark" title="Report: African Americans face higher risk from air pollution">Report: African Americans face higher risk from air pollution</a></h3>            </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://defendernetwork.com/sports/i-was-just-lost-coco-gauff-says-her-rise-to-fame-caused-depression/" rel="bookmark" class="td-image-wrap" title="‘I was just lost’: Coco Gauff says her rise to fame caused depression"><img width="218" height="123"   alt="" title="‘I was just lost’: Coco Gauff says her rise to fame caused depression" data-src="https://defendernetwork.com/wp-content/uploads/2020/04/1570989726769.jpg" class="entry-thumb lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="218" height="123" class="entry-thumb" src="https://defendernetwork.com/wp-content/uploads/2020/04/1570989726769.jpg" alt="" title="‘I was just lost’: Coco Gauff says her rise to fame caused depression"/></noscript></a></div>                <a href="https://defendernetwork.com/category/lifestyle/health/" class="td-post-category">Health</a>            </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://defendernetwork.com/sports/i-was-just-lost-coco-gauff-says-her-rise-to-fame-caused-depression/" rel="bookmark" title="‘I was just lost’: Coco Gauff says her rise to fame caused depression">‘I was just lost’: Coco Gauff says her rise to fame&#8230;</a></h3>            </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://defendernetwork.com/lifestyle/coronavirus-consequences-domestic-violence-child-abuse-mental-strains/" rel="bookmark" class="td-image-wrap" title="Coronavirus consequences: domestic violence, child abuse, mental strains"><img width="218" height="150"   data-srcset="https://defendernetwork.com/wp-content/uploads/2018/08/Sad-woman-218x150.jpg 218w, https://defendernetwork.com/wp-content/uploads/2018/08/Sad-woman-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Coronavirus consequences: domestic violence, child abuse, mental strains" data-src="https://defendernetwork.com/wp-content/uploads/2018/08/Sad-woman-218x150.jpg" class="entry-thumb lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="218" height="150" class="entry-thumb" src="https://defendernetwork.com/wp-content/uploads/2018/08/Sad-woman-218x150.jpg" srcset="https://defendernetwork.com/wp-content/uploads/2018/08/Sad-woman-218x150.jpg 218w, https://defendernetwork.com/wp-content/uploads/2018/08/Sad-woman-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Coronavirus consequences: domestic violence, child abuse, mental strains"/></noscript></a></div>                <a href="https://defendernetwork.com/category/news/coronavirus/" class="td-post-category">Coronavirus</a>            </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://defendernetwork.com/lifestyle/coronavirus-consequences-domestic-violence-child-abuse-mental-strains/" rel="bookmark" title="Coronavirus consequences: domestic violence, child abuse, mental strains">Coronavirus consequences: domestic violence, child abuse, mental strains</a></h3>            </div>
</div>
</div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_24_5ea259a2d8bd7" data-td_block_id="td_uid_24_5ea259a2d8bd7"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_24_5ea259a2d8bd7" data-td_block_id="td_uid_24_5ea259a2d8bd7"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-32322"><a href="https://defendernetwork.com/faces/">FACES @ Houston Events</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-mega-menu menu-item-27599"><a href="https://defendernetwork.com/video/">Video</a>
<ul class="sub-menu">
<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_29_5ea259a2e87bb_rand td_with_ajax_pagination td-pb-border-top td_block_template_9"  data-td-block-uid="td_uid_29_5ea259a2e87bb" ><script>var block_td_uid_29_5ea259a2e87bb = new tdBlock();
block_td_uid_29_5ea259a2e87bb.id = "td_uid_29_5ea259a2e87bb";
block_td_uid_29_5ea259a2e87bb.atts = '{"limit":4,"td_column_number":3,"ajax_pagination":"next_prev","category_id":"42","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"preload","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"td_uid_29_5ea259a2e87bb_rand","tdc_css_class":"td_uid_29_5ea259a2e87bb_rand","tdc_css_class_style":"td_uid_29_5ea259a2e87bb_rand_style"}';
block_td_uid_29_5ea259a2e87bb.td_column_number = "3";
block_td_uid_29_5ea259a2e87bb.block_type = "td_block_mega_menu";
block_td_uid_29_5ea259a2e87bb.post_count = "4";
block_td_uid_29_5ea259a2e87bb.found_posts = "617";
block_td_uid_29_5ea259a2e87bb.header_color = "";
block_td_uid_29_5ea259a2e87bb.ajax_pagination_infinite_stop = "";
block_td_uid_29_5ea259a2e87bb.max_num_pages = "155";
tdBlocksArray.push(block_td_uid_29_5ea259a2e87bb);
</script>            <script>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</script>
<div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-td_uid_29_5ea259a2e87bb" id="td_uid_30_5ea259a2eb100" data-td_block_id="td_uid_29_5ea259a2e87bb" data-td_filter_value="" href="https://defendernetwork.com/category/videos/">All</a><a class="mega-menu-sub-cat-td_uid_29_5ea259a2e87bb"  id="td_uid_31_5ea259a2eb141" data-td_block_id="td_uid_29_5ea259a2e87bb" data-td_filter_value="44" href="https://defendernetwork.com/category/videos/dmg-squad-videos/">DMG Squad Videos</a><a class="mega-menu-sub-cat-td_uid_29_5ea259a2e87bb"  id="td_uid_32_5ea259a2eb1a8" data-td_block_id="td_uid_29_5ea259a2e87bb" data-td_filter_value="47" href="https://defendernetwork.com/category/videos/faces-of-black-houston/">Faces of Black Houston</a><a class="mega-menu-sub-cat-td_uid_29_5ea259a2e87bb"  id="td_uid_33_5ea259a2eb1db" data-td_block_id="td_uid_29_5ea259a2e87bb" data-td_filter_value="13626" href="https://defendernetwork.com/category/videos/gimmeaminutecollegepro/">Gimme-A-Minute College | Pro</a><a class="mega-menu-sub-cat-td_uid_29_5ea259a2e87bb"  id="td_uid_34_5ea259a2eb208" data-td_block_id="td_uid_29_5ea259a2e87bb" data-td_filter_value="13627" href="https://defendernetwork.com/category/videos/gimmeaminutehighschool/">Gimme-A-Minute H.S.</a><a class="mega-menu-sub-cat-td_uid_29_5ea259a2e87bb"  id="td_uid_35_5ea259a2eb233" data-td_block_id="td_uid_29_5ea259a2e87bb" data-td_filter_value="13620" href="https://defendernetwork.com/category/videos/newswrap/">NewsWrap</a><a class="mega-menu-sub-cat-td_uid_29_5ea259a2e87bb"  id="td_uid_36_5ea259a2eb25e" data-td_block_id="td_uid_29_5ea259a2e87bb" data-td_filter_value="43" href="https://defendernetwork.com/category/videos/trending/">Trending</a></div></div><div id=td_uid_29_5ea259a2e87bb class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
<div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://defendernetwork.com/news/newswrapnews/news-wrap-4-24-20-texas-re-opening-black-history-approved-in-texas-schools-and-the-defender-campaign/" rel="bookmark" class="td-image-wrap" title="News Wrap: 4-24-20 &#8211; Texas re-opening; Black History approved in Texas schools; and the Defender Campaign"><img width="218" height="150"   data-srcset="https://defendernetwork.com/wp-content/uploads/2020/04/maxresdefault-6.jpg 100w, https://defendernetwork.com/wp-content/uploads/2020/04/maxresdefault-6.jpg 218w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="News Wrap: 4-24-20 &#8211; Texas re-opening; Black History approved in Texas schools; and the Defender Campaign" data-src="https://defendernetwork.com/wp-content/uploads/2020/04/maxresdefault-6.jpg" class="entry-thumb lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="218" height="150"   data-srcset="https://defendernetwork.com/wp-content/uploads/2020/04/maxresdefault-6.jpg 100w, https://defendernetwork.com/wp-content/uploads/2020/04/maxresdefault-6.jpg 218w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="News Wrap: 4-24-20 &#8211; Texas re-opening; Black History approved in Texas schools; and the Defender Campaign" data-src="https://defendernetwork.com/wp-content/uploads/2020/04/maxresdefault-6.jpg" class="entry-thumb lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="218" height="150" class="entry-thumb" src="https://defendernetwork.com/wp-content/uploads/2020/04/maxresdefault-6.jpg" srcset="https://defendernetwork.com/wp-content/uploads/2020/04/maxresdefault-6.jpg 100w, https://defendernetwork.com/wp-content/uploads/2020/04/maxresdefault-6.jpg 218w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="News Wrap: 4-24-20 &#8211; Texas re-opening; Black History approved in Texas schools; and the Defender Campaign"/></noscript></noscript><span class="td-video-play-ico"><img width="40" height="40"   alt="video" data-src="https://defendernetwork.com/wp-content/themes/Newspaper/images/icons/ico-video-large.png" class="td-retina lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="40" height="40"   alt="video" data-src="https://defendernetwork.com/wp-content/themes/Newspaper/images/icons/ico-video-large.png" class="td-retina lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="40" height="40"   alt="video" data-src="https://defendernetwork.com/wp-content/themes/Newspaper/images/icons/ico-video-large.png" class="td-retina lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="40" height="40"   alt="video" data-src="https://defendernetwork.com/wp-content/themes/Newspaper/images/icons/ico-video-large.png" class="td-retina lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="40" height="40"   alt="video" data-src="https://defendernetwork.com/wp-content/themes/Newspaper/images/icons/ico-video-large.png" class="td-retina lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="40" height="40" class="td-retina" src="https://defendernetwork.com/wp-content/themes/Newspaper/images/icons/ico-video-large.png" alt="video"/></noscript></noscript></noscript></noscript></noscript></span></a></div>                <a href="https://defendernetwork.com/category/news/" class="td-post-category">NEWS</a>            </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://defendernetwork.com/news/newswrapnews/news-wrap-4-24-20-texas-re-opening-black-history-approved-in-texas-schools-and-the-defender-campaign/" rel="bookmark" title="News Wrap: 4-24-20 &#8211; Texas re-opening; Black History approved in Texas schools; and the Defender Campaign">News Wrap: 4-24-20 &#8211; Texas re-opening; Black History approved in Texas&#8230;</a></h3>            </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://defendernetwork.com/news/newswrap-4-17-20-another-tsu-regent-resigns-why-blacks-are-hit-harder-with-covid-19-and-barack-obama-urged-to-deliver-address/" rel="bookmark" class="td-image-wrap" title="NewsWrap 4-17-20 &#8211; Another TSU regent resigns; Why Blacks are hit harder with COVID-19; and Barack Obama urged to deliver address"><img width="218" height="150"   data-srcset="https://defendernetwork.com/wp-content/uploads/2020/04/maxresdefault-5-218x150.jpg 218w, https://defendernetwork.com/wp-content/uploads/2020/04/maxresdefault-5-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="NewsWrap 4-17-20 &#8211; Another TSU regent resigns; Why Blacks are hit harder with COVID-19; and Barack Obama urged to deliver address" data-src="https://defendernetwork.com/wp-content/uploads/2020/04/maxresdefault-5-218x150.jpg" class="entry-thumb lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="218" height="150" class="entry-thumb" src="https://defendernetwork.com/wp-content/uploads/2020/04/maxresdefault-5-218x150.jpg" srcset="https://defendernetwork.com/wp-content/uploads/2020/04/maxresdefault-5-218x150.jpg 218w, https://defendernetwork.com/wp-content/uploads/2020/04/maxresdefault-5-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="NewsWrap 4-17-20 &#8211; Another TSU regent resigns; Why Blacks are hit harder with COVID-19; and Barack Obama urged to deliver address"/></noscript><span class="td-video-play-ico"><img width="40" height="40"   alt="video" data-src="https://defendernetwork.com/wp-content/themes/Newspaper/images/icons/ico-video-large.png" class="td-retina lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="40" height="40"   alt="video" data-src="https://defendernetwork.com/wp-content/themes/Newspaper/images/icons/ico-video-large.png" class="td-retina lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="40" height="40"   alt="video" data-src="https://defendernetwork.com/wp-content/themes/Newspaper/images/icons/ico-video-large.png" class="td-retina lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="40" height="40"   alt="video" data-src="https://defendernetwork.com/wp-content/themes/Newspaper/images/icons/ico-video-large.png" class="td-retina lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="40" height="40"   alt="video" data-src="https://defendernetwork.com/wp-content/themes/Newspaper/images/icons/ico-video-large.png" class="td-retina lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="40" height="40" class="td-retina" src="https://defendernetwork.com/wp-content/themes/Newspaper/images/icons/ico-video-large.png" alt="video"/></noscript></noscript></noscript></noscript></noscript></span></a></div>                <a href="https://defendernetwork.com/category/news/national/" class="td-post-category">National</a>            </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://defendernetwork.com/news/newswrap-4-17-20-another-tsu-regent-resigns-why-blacks-are-hit-harder-with-covid-19-and-barack-obama-urged-to-deliver-address/" rel="bookmark" title="NewsWrap 4-17-20 &#8211; Another TSU regent resigns; Why Blacks are hit harder with COVID-19; and Barack Obama urged to deliver address">NewsWrap 4-17-20 &#8211; Another TSU regent resigns; Why Blacks are hit&#8230;</a></h3>            </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://defendernetwork.com/news/newswrapnews/news-wrap-4-10-20-blacks-city-budget-and-living-virtually/" rel="bookmark" class="td-image-wrap" title="News Wrap 4-10-20: Blacks &#038; Coronavirus; City budget; and Living virtually"><img width="218" height="150"   data-srcset="https://defendernetwork.com/wp-content/uploads/2020/04/maxresdefault-3-218x150.jpg 218w, https://defendernetwork.com/wp-content/uploads/2020/04/maxresdefault-3-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="News Wrap 4-10-20: Blacks &#038; Coronavirus; City budget; and Living virtually" data-src="https://defendernetwork.com/wp-content/uploads/2020/04/maxresdefault-3-218x150.jpg" class="entry-thumb lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="218" height="150" class="entry-thumb" src="https://defendernetwork.com/wp-content/uploads/2020/04/maxresdefault-3-218x150.jpg" srcset="https://defendernetwork.com/wp-content/uploads/2020/04/maxresdefault-3-218x150.jpg 218w, https://defendernetwork.com/wp-content/uploads/2020/04/maxresdefault-3-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="News Wrap 4-10-20: Blacks &#038; Coronavirus; City budget; and Living virtually"/></noscript><span class="td-video-play-ico"><img width="40" height="40"   alt="video" data-src="https://defendernetwork.com/wp-content/themes/Newspaper/images/icons/ico-video-large.png" class="td-retina lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="40" height="40"   alt="video" data-src="https://defendernetwork.com/wp-content/themes/Newspaper/images/icons/ico-video-large.png" class="td-retina lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="40" height="40"   alt="video" data-src="https://defendernetwork.com/wp-content/themes/Newspaper/images/icons/ico-video-large.png" class="td-retina lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="40" height="40"   alt="video" data-src="https://defendernetwork.com/wp-content/themes/Newspaper/images/icons/ico-video-large.png" class="td-retina lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="40" height="40"   alt="video" data-src="https://defendernetwork.com/wp-content/themes/Newspaper/images/icons/ico-video-large.png" class="td-retina lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="40" height="40" class="td-retina" src="https://defendernetwork.com/wp-content/themes/Newspaper/images/icons/ico-video-large.png" alt="video"/></noscript></noscript></noscript></noscript></noscript></span></a></div>                <a href="https://defendernetwork.com/category/news/" class="td-post-category">NEWS</a>            </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://defendernetwork.com/news/newswrapnews/news-wrap-4-10-20-blacks-city-budget-and-living-virtually/" rel="bookmark" title="News Wrap 4-10-20: Blacks &#038; Coronavirus; City budget; and Living virtually">News Wrap 4-10-20: Blacks &#038; Coronavirus; City budget; and Living virtually</a></h3>            </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://defendernetwork.com/news/newswrapnews/news-wrap-4-3-20-coronavirus-crisis-census-text-campaign-quarantine-reads/" rel="bookmark" class="td-image-wrap" title="News Wrap 4-3-20: Coronavirus crisis; Census text campaign; Quarantine reads"><img width="218" height="150"   data-srcset="https://defendernetwork.com/wp-content/uploads/2020/04/maxresdefault-218x150.jpg 218w, https://defendernetwork.com/wp-content/uploads/2020/04/maxresdefault-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="News Wrap 4-3-20: Coronavirus crisis; Census text campaign; Quarantine reads" data-src="https://defendernetwork.com/wp-content/uploads/2020/04/maxresdefault-218x150.jpg" class="entry-thumb lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="218" height="150" class="entry-thumb" src="https://defendernetwork.com/wp-content/uploads/2020/04/maxresdefault-218x150.jpg" srcset="https://defendernetwork.com/wp-content/uploads/2020/04/maxresdefault-218x150.jpg 218w, https://defendernetwork.com/wp-content/uploads/2020/04/maxresdefault-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="News Wrap 4-3-20: Coronavirus crisis; Census text campaign; Quarantine reads"/></noscript><span class="td-video-play-ico"><img width="40" height="40"   alt="video" data-src="https://defendernetwork.com/wp-content/themes/Newspaper/images/icons/ico-video-large.png" class="td-retina lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="40" height="40"   alt="video" data-src="https://defendernetwork.com/wp-content/themes/Newspaper/images/icons/ico-video-large.png" class="td-retina lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="40" height="40"   alt="video" data-src="https://defendernetwork.com/wp-content/themes/Newspaper/images/icons/ico-video-large.png" class="td-retina lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="40" height="40"   alt="video" data-src="https://defendernetwork.com/wp-content/themes/Newspaper/images/icons/ico-video-large.png" class="td-retina lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="40" height="40"   alt="video" data-src="https://defendernetwork.com/wp-content/themes/Newspaper/images/icons/ico-video-large.png" class="td-retina lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="40" height="40" class="td-retina" src="https://defendernetwork.com/wp-content/themes/Newspaper/images/icons/ico-video-large.png" alt="video"/></noscript></noscript></noscript></noscript></noscript></span></a></div>                <a href="https://defendernetwork.com/category/news/" class="td-post-category">NEWS</a>            </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://defendernetwork.com/news/newswrapnews/news-wrap-4-3-20-coronavirus-crisis-census-text-campaign-quarantine-reads/" rel="bookmark" title="News Wrap 4-3-20: Coronavirus crisis; Census text campaign; Quarantine reads">News Wrap 4-3-20: Coronavirus crisis; Census text campaign; Quarantine reads</a></h3>            </div>
</div>
</div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_29_5ea259a2e87bb" data-td_block_id="td_uid_29_5ea259a2e87bb"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_29_5ea259a2e87bb" data-td_block_id="td_uid_29_5ea259a2e87bb"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children td-menu-item td-normal-menu menu-item-58510"><a href="https://defendernetwork.com/e-editions-2020/">E-Editions</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-55377"><a href="https://defendernetwork.com/e-editions-2020/">E-Editions 2020</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-39143"><a href="https://defendernetwork.com/editions-2019/">E-Editions 2019</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-39425"><a href="https://issuu.com/defendermediagroup">Defender Archives</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-27622"><a href="https://defendernetwork.com/subscribe/">SUBSCRIBE</a></li>
</ul></div></div>            </div>
</div>
</div>
</div><div class="td-main-content-wrap td-container-wrap">
<div class="td-container td-post-template-default ">
<div class="td-crumb-container"><div class="entry-crumbs"><span><a title="" class="entry-crumb" href="https://defendernetwork.com/">Home</a></span> <i class="td-icon-right td-bread-sep"></i> <span><a title="View all posts in NEWS" class="entry-crumb" href="https://defendernetwork.com/category/news/">NEWS</a></span> <i class="td-icon-right td-bread-sep"></i> <span><a title="View all posts in Coronavirus" class="entry-crumb" href="https://defendernetwork.com/category/news/coronavirus/">Coronavirus</a></span> <i class="td-icon-right td-bread-sep td-bred-no-url-last"></i> <span class="td-bred-no-url-last">Mandatory mask order for Harris County, but not other Houston-area counties</span></div></div>
<div class="td-pb-row">
<div class="td-pb-span8 td-main-content" role="main">
<div class="td-ss-main-content">
<article id="post-59759" class="post-59759 post type-post status-publish format-standard has-post-thumbnail hentry category-coronavirus category-inyourword category-news"  >
<div class="td-post-header">
<header class="td-post-title">
<h1 class="entry-title">Mandatory mask order for Harris County, but not other Houston-area counties</h1>
<div class="td-module-meta-info">
<div class="td-post-author-name"><div class="td-author-by">By</div> <a href="https://defendernetwork.com/author/newsadmin/">Defender News Service</a><div class="td-author-line"> - </div> </div>                    <span class="td-post-date td-post-date-no-dot"><time class="entry-date updated td-module-date" datetime="2020-04-23T07:12:00+00:00" >April 23, 2020</time></span>                                                        </div>
</header>
</div>
<div class="td-post-content">
<div class="td-post-featured-image"><a href="https://defendernetwork.com/wp-content/uploads/2020/04/Face-Mask.jpg" data-caption=""><img width="696" height="392"   data-srcset="https://defendernetwork.com/wp-content/uploads/2020/04/Face-Mask.jpg 300w, https://defendernetwork.com/wp-content/uploads/2020/04/Face-Mask.jpg 1024w, https://defendernetwork.com/wp-content/uploads/2020/04/Face-Mask.jpg 768w, https://defendernetwork.com/wp-content/uploads/2020/04/Face-Mask.jpg 1536w, https://defendernetwork.com/wp-content/uploads/2020/04/Face-Mask.jpg 696w, https://defendernetwork.com/wp-content/uploads/2020/04/Face-Mask.jpg 1068w, https://defendernetwork.com/wp-content/uploads/2020/04/Face-Mask.jpg 747w, https://defendernetwork.com/wp-content/uploads/2020/04/Face-Mask.jpg 1920w" sizes="(max-width: 696px) 100vw, 696px" alt="" title="Face Mask" data-src="https://defendernetwork.com/wp-content/uploads/2020/04/Face-Mask.jpg" class="entry-thumb td-modal-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="696" height="392" class="entry-thumb td-modal-image" src="https://defendernetwork.com/wp-content/uploads/2020/04/Face-Mask.jpg" srcset="https://defendernetwork.com/wp-content/uploads/2020/04/Face-Mask.jpg 300w, https://defendernetwork.com/wp-content/uploads/2020/04/Face-Mask.jpg 1024w, https://defendernetwork.com/wp-content/uploads/2020/04/Face-Mask.jpg 768w, https://defendernetwork.com/wp-content/uploads/2020/04/Face-Mask.jpg 1536w, https://defendernetwork.com/wp-content/uploads/2020/04/Face-Mask.jpg 696w, https://defendernetwork.com/wp-content/uploads/2020/04/Face-Mask.jpg 1068w, https://defendernetwork.com/wp-content/uploads/2020/04/Face-Mask.jpg 747w, https://defendernetwork.com/wp-content/uploads/2020/04/Face-Mask.jpg 1920w" sizes="(max-width: 696px) 100vw, 696px" alt="" title="Face Mask"/></noscript></a></div>
<div>
<p>Harris County Judge Lina Hidalgo signed a new order mandating that everyone over the age of 10 wear a face covering when outside their home. This order will be in effect at 12:01 AM on Monday, April 27, 2020 and will continue until May 26, 2020 at 11:59 PM.</p>
<p>Full Text of the Order can be viewed here: <a href="https://www.readyharris.org/Stay-Home" target="_blank" rel="noopener noreferrer" data-saferedirecturl="https://www.google.com/url?q=https://www.readyharris.org/Stay-Home&amp;source=gmail&amp;ust=1587693406884000&amp;usg=AFQjCNFfZg9ASIrqlVQxK2tj48lmjC1wOw">https://www.readyharris.org/<wbr />Stay-Home</a></p>
<p><strong>Understanding the Order</strong></p>
</div>
<div>
<!-- A generated by theme --> 
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-content_inline td_uid_37_5ea259a308e3a_rand td_block_template_9 ">
<script type="text/javascript">
var td_screen_width = window.innerWidth;
</script>
</div>
<!-- end A --> 
<p>When leaving your home and when in public places all persons over the age of ten (10) must wear some form of face covering that covers the nose and mouth.</p>
<ul>
<li>Public places include pharmacies, grocery stores, public transit, or work areas where it is difficult to maintain the recommended 6 feet of social distance.</li>
<li>Face coverings may be a homemade mask, scarf, bandana, or handkerchief, as long as it covers the nose and mouth (see link below on how to make your own).</li>
</ul>
<p><strong>Exceptions to Mandatory Face Covering</strong></p>
</div>
<div>
<p>You must wear a face covering at all times, except:</p>
<ul>
<li>When eating or drinking;</li>
<li>When you are exercising or doing physical activities outdoors;</li>
<li>When you are alone in a single space, indoors or outdoors;</li>
<li>When you are at home with other family members who live with you; or,</li>
<li>When wearing a face covering poses a mental, physical, safety or security risk (i.e. someone who has trouble breathing).</li>
</ul>
<p><strong>Choosing and Wearing a Face Covering</strong></p>
</div>
<div>
<p>Harris County cannot provide face coverings to residents. We encourage residents to purchase or make a face covering to wear.When choosing a face covering, we encourage residents NOT to use medical or N-95 masks so they remain available for health care providers and first responders.</p>
<p>The CDC provides instructions on how to make different types of cloth face covering from items in your home: <a href="https://www.cdc.gov/coronavirus/2019-ncov/prevent-getting-sick/diy-cloth-face-coverings.html" target="_blank" rel="noopener noreferrer" data-saferedirecturl="https://www.google.com/url?q=https://www.cdc.gov/coronavirus/2019-ncov/prevent-getting-sick/diy-cloth-face-coverings.html&amp;source=gmail&amp;ust=1587693406884000&amp;usg=AFQjCNFgps2aRVLF9nZVtcBXr4a1RiuWHw">https://www.cdc.gov/<wbr />coronavirus/2019-ncov/prevent-<wbr />getting-sick/diy-cloth-face-<wbr />coverings.html </a></p>
</div>
<div><strong>The CDC recommends that all face coverings should:</strong></div>
<div>
<ul>
<li>fit snugly but comfortably against the side of the face</li>
<li>be secured with ties or ear loops</li>
<li>include multiple layers of fabric</li>
<li>allow for breathing without restriction</li>
</ul>
<p><strong>When wearing a face covering, it is also important to:</strong></p>
<ul>
<li>Avoid touching your nose or face, or readjusting mask often</li>
<li>Do not using disposable masks more than three times; and</li>
<li>Wash reusable cloth masks regularly to prevent the spread of the virus.</li>
</ul>
<p><strong>Continue Good Health Habits</strong></p>
<p>Wearing a face covering is not a substitute for maintaining 6-feet social distancing and hand washing because these remain important steps to slowing the spread of the virus.</p>
<p><strong>Enforcement</strong></p>
</div>
<div>Failure to wear a mandatory face covering under this Order is punishable by up to $1,000.</div>
<div></div>
<p><strong>Judges of Galveston, Brazoria and Montgomery counties said although Harris County is requiring face coverings in public, they will not issue such a mandate.</strong></p>
<div class="article__section article__section_type_text">
<p>Galveston County Judge Mark Henry tweeted while covering one’s face in public is recommended by national and local authorities, he will not mandate face coverings, as he believes it is “unconstitutional to do so.”</p>
</div>
<div class="article__section article__section_type_text">
<p>“Just as critical as getting our economy back up and running, it is important that elected officials uphold their oaths to defend the Constitution and ensure individual freedoms remain intact during and after this pandemic,” he said in a statement.</p>
<blockquote class="twitter-tweet">
<p dir="ltr" lang="en">Galveston County will not be issuing any orders mandating citizens to wear masks or face coverings in public. America was built upon the fabric of individual liberty and freedom. It’s important now more than ever that we stress personal responsibility. <a href="https://t.co/6rxoKEicIu">pic.twitter.com/6rxoKEicIu</a></p>
<p>— Judge Mark Henry (@JudgeMarkHenry) <a href="https://twitter.com/JudgeMarkHenry/status/1253031827817857024?ref_src=twsrc%5Etfw">April 22, 2020</a></p></blockquote>
<p><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></p>
<p>Montgomery County Judge Mark Keough also said he will not mandate face coverings in public.</p>
<p>“I do not find a statutory or legal basis that would allow me or anyone else in government to issue an order requiring citizens to wear a mask In public, especially under the fear of making it a criminal offense if they don’t,” he said in a video statement.</p>
<p><iframe style="border: none; overflow: hidden;"  width="560" height="316" frameborder="0" scrolling="no" allowfullscreen="allowfullscreen" data-src="https://www.facebook.com/plugins/video.php?href=https%3A%2F%2Fwww.facebook.com%2Fcountyjudgekeough%2Fvideos%2F612164776040125%2F&amp;show_text=0&amp;width=560" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="></iframe></p>
<p>Judge Keough encouraged residents to respect each other whether they choose to wear a mask and continue practicing social distancing.</p>
<p>Brazoria County Judge Matt Sebesta also said he will not mandate residents to wear masks in public unless the county health authority strongly recommends it. However, Judge Sebesta highly encourages everyone to wear a mask when out in public.</p>
<p>Fort Bend County Judge KP George said he is not issuing a mandate but still &#8220;strong recommends&#8221; residents wear masks in public.</p>
<p><iframe style="border: none; overflow: hidden;"  width="500" height="232" frameborder="0" scrolling="no" data-src="https://www.facebook.com/plugins/post.php?href=https%3A%2F%2Fwww.facebook.com%2Fjudgekpgeorge%2Fposts%2F3063978413659978&amp;width=500" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="></iframe></p>
<p>Officials in Chambers, Waller and Liberty counties also said they have no such required face covering orders in place.</p>
</div>
<div class='heateor_sss_sharing_container heateor_sss_vertical_sharing heateor_sss_bottom_sharing' style='width:44px;left: -10px;top: 200px;-webkit-box-shadow:none;box-shadow:none;' heateor-sss-data-href='https://defendernetwork.com/news/mandatory-mask-order-for-harris-county-but-not-other-houston-area-counties/'><ul class="heateor_sss_sharing_ul"><li class=""><i style="width:40px;height:40px;margin:0;" alt="Facebook" Title="Facebook" class="heateorSssSharing heateorSssFacebookBackground" onclick='heateorSssPopup("https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fdefendernetwork.com%2Fnews%2Fmandatory-mask-order-for-harris-county-but-not-other-houston-area-counties%2F")'><ss style="display:block;" class="heateorSssSharingSvg heateorSssFacebookSvg"></ss></i></li><li class=""><i style="width:40px;height:40px;margin:0;" alt="Twitter" Title="Twitter" class="heateorSssSharing heateorSssTwitterBackground" onclick='heateorSssPopup("http://twitter.com/intent/tweet?text=Mandatory%20mask%20order%20for%20Harris%20County%2C%20but%20not%20other%20Houston-area%20counties&url=https%3A%2F%2Fdefendernetwork.com%2Fnews%2Fmandatory-mask-order-for-harris-county-but-not-other-houston-area-counties%2F")'><ss style="display:block;" class="heateorSssSharingSvg heateorSssTwitterSvg"></ss></i></li><li class=""><i style="width:40px;height:40px;margin:0;" alt="Linkedin" Title="Linkedin" class="heateorSssSharing heateorSssLinkedinBackground" onclick='heateorSssPopup("http://www.linkedin.com/shareArticle?mini=true&url=https%3A%2F%2Fdefendernetwork.com%2Fnews%2Fmandatory-mask-order-for-harris-county-but-not-other-houston-area-counties%2F&title=Mandatory%20mask%20order%20for%20Harris%20County%2C%20but%20not%20other%20Houston-area%20counties")'><ss style="display:block;" class="heateorSssSharingSvg heateorSssLinkedinSvg"></ss></i></li><li class=""><i style="width:40px;height:40px;margin:0;" alt="Pinterest" Title="Pinterest" class="heateorSssSharing heateorSssPinterestBackground" onclick="javascript:void( (function() {var e=document.createElement('script' );e.setAttribute('type','text/javascript' );e.setAttribute('charset','UTF-8' );e.setAttribute('src','//assets.pinterest.com/js/pinmarklet.js?r='+Math.random()*99999999);document.body.appendChild(e)})());"><ss style="display:block;" class="heateorSssSharingSvg heateorSssPinterestSvg"></ss></i></li><li class=""><i style="width:40px;height:40px;margin:0;" alt="Reddit" Title="Reddit" class="heateorSssSharing heateorSssRedditBackground" onclick='heateorSssPopup("http://reddit.com/submit?url=https%3A%2F%2Fdefendernetwork.com%2Fnews%2Fmandatory-mask-order-for-harris-county-but-not-other-houston-area-counties%2F&title=Mandatory%20mask%20order%20for%20Harris%20County%2C%20but%20not%20other%20Houston-area%20counties")'><ss style="display:block;" class="heateorSssSharingSvg heateorSssRedditSvg"></ss></i></li><li class=""><i style="width:40px;height:40px;margin:0;" alt="Mix" Title="Mix" class="heateorSssSharing heateorSssMixBackground" onclick='heateorSssPopup("https://mix.com/mixit?url=https%3A%2F%2Fdefendernetwork.com%2Fnews%2Fmandatory-mask-order-for-harris-county-but-not-other-houston-area-counties%2F")'><ss style="display:block;" class="heateorSssSharingSvg heateorSssMixSvg"></ss></i></li><li class=""><i style="width:40px;height:40px;margin:0;" alt="Whatsapp" Title="Whatsapp" class="heateorSssSharing heateorSssWhatsappBackground"><a  href="https://web.whatsapp.com/send?text=Mandatory%20mask%20order%20for%20Harris%20County%2C%20but%20not%20other%20Houston-area%20counties https%3A%2F%2Fdefendernetwork.com%2Fnews%2Fmandatory-mask-order-for-harris-county-but-not-other-houston-area-counties%2F" rel="nofollow noopener" target="_blank"><ss style="display:block" class="heateorSssSharingSvg heateorSssWhatsappSvg"></ss></a></i></li><li class=""><i style="width:40px;height:40px;margin:0;" title="More" alt="More" class="heateorSssSharing heateorSssMoreBackground" onclick="heateorSssMoreSharingPopup(this, 'https://defendernetwork.com/news/mandatory-mask-order-for-harris-county-but-not-other-houston-area-counties/', 'Mandatory%20mask%20order%20for%20Harris%20County%2C%20but%20not%20other%20Houston-area%20counties', '' )" ><ss style="display:block" class="heateorSssSharingSvg heateorSssMoreSvg"></ss></i></li></ul><div class="heateorSssClear"></div></div>
<!-- A generated by theme --> 
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-content_bottom td_uid_38_5ea259a30912c_rand td_block_template_9 ">
<script type="text/javascript">
var td_screen_width = window.innerWidth;
if ( td_screen_width >= 1140 ) {
/* large monitors */
document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-8324449698727465" data-ad-slot="2321943563"></ins>');
(adsbygoogle = window.adsbygoogle || []).push({});
}
if ( td_screen_width >= 1019  && td_screen_width < 1140 ) {
/* landscape tablets */
document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-8324449698727465" data-ad-slot="2321943563"></ins>');
(adsbygoogle = window.adsbygoogle || []).push({});
}
if ( td_screen_width >= 768  && td_screen_width < 1019 ) {
/* portrait tablets */
document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-8324449698727465" data-ad-slot="2321943563"></ins>');
(adsbygoogle = window.adsbygoogle || []).push({});
}
if ( td_screen_width < 768 ) {
/* Phones */
document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-8324449698727465" data-ad-slot="2321943563"></ins>');
(adsbygoogle = window.adsbygoogle || []).push({});
}
</script>
</div>
<!-- end A --> 
</div>
<footer>
<div class="td-post-source-tags">
</div>
<div class="td-post-sharing-bottom"><div class="td-post-sharing-classic"><iframe frameBorder="0"  style="border:none; overflow:hidden; width:105px; height:21px; background-color:transparent;" data-src="https://www.facebook.com/plugins/like.php?href=https://defendernetwork.com/news/mandatory-mask-order-for-harris-county-but-not-other-houston-area-counties/&amp;layout=button_count&amp;show_faces=false&amp;width=105&amp;action=like&amp;colorscheme=light&amp;height=21" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="></iframe></div></div>            <div class="td-block-row td-post-next-prev"><div class="td-block-span6 td-post-prev-post"><div class="td-post-next-prev-content"><span>Previous article</span><a href="https://defendernetwork.com/news/gov-greg-abbott-says-visits-to-restaurants-hair-salons-stores-can-resume-early-may/">Gov. Greg Abbott says visits to restaurants, hair salons, stores can resume early May</a></div></div><div class="td-next-prev-separator"></div><div class="td-block-span6 td-post-next-post"><div class="td-post-next-prev-content"><span>Next article</span><a href="https://defendernetwork.com/e-editions/april-23-2020-why-is-texas-last-in-covid19-testing/">April 23, 2020</a></div></div></div>            <div class="td-author-name vcard author" style="display: none"><span class="fn"><a href="https://defendernetwork.com/author/newsadmin/">Defender News Service</a></span></div>	        <span class="td-page-meta"   ><meta  content="Defender News Service"></span><meta  content="2020-04-23T07:12:00+00:00"><meta itemprop="dateModified" content="2020-04-23T20:53:45+07:00"><meta  itemid="https://defendernetwork.com/news/mandatory-mask-order-for-harris-county-but-not-other-houston-area-counties/"/><span class="td-page-meta" itemprop="publisher"  ><span class="td-page-meta" itemprop="logo"  ><meta itemprop="url" content="https://defendernetwork.com/wp-content/uploads/2018/05/defendernetworklogo2018-300x86.png"></span><meta  content="DefenderNetwork.com"></span><meta itemprop="headline " content="Mandatory mask order for Harris County, but not other Houston-area counties"><span class="td-page-meta" itemprop="image"  ><meta itemprop="url" content="https://defendernetwork.com/wp-content/uploads/2020/04/Face-Mask.jpg"><meta itemprop="width" content="1920"><meta itemprop="height" content="1080"></span>        </footer>
</article> <!-- /.post -->
</div>
</div>
<div class="td-pb-span4 td-main-sidebar" role="complementary">
<div class="td-ss-main-sidebar">
<aside class="td_block_template_9 widget ai_widget"><div class='code-block code-block-4' style='margin: 8px 0; clear: both;'>
<div id='rectangle-1' class="displayad">
<script>
googletag.cmd.push(function() { googletag.display('rectangle-1'); });
</script>
</div></div>
</aside><div class="td_block_wrap td_block_15 td_block_widget td_uid_39_5ea259a30ad03_rand td-pb-border-top td_block_template_9 tdc-no-posts td-column-1 td_block_padding"  data-td-block-uid="td_uid_39_5ea259a30ad03" ><script>var block_td_uid_39_5ea259a30ad03 = new tdBlock();
block_td_uid_39_5ea259a30ad03.id = "td_uid_39_5ea259a30ad03";
block_td_uid_39_5ea259a30ad03.atts = '{"custom_title":"MOST POPULAR","custom_url":"","block_template_id":"","header_text_color":"#","border_color":"#","accent_text_color":"#","mx4_tl":"","limit":"5","offset":"","el_class":"","post_ids":"","category_id":"","category_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","sort":"popular7","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","td_ajax_preloading":"","ajax_pagination":"","ajax_pagination_infinite_stop":"","class":"td_block_widget td_uid_39_5ea259a30ad03_rand","separator":"","f_header_font_header":"","f_header_font_title":"Block header","f_header_font_settings":"","f_header_font_family":"","f_header_font_size":"","f_header_font_line_height":"","f_header_font_style":"","f_header_font_weight":"","f_header_font_transform":"","f_header_font_spacing":"","f_header_":"","f_ajax_font_title":"Ajax categories","f_ajax_font_settings":"","f_ajax_font_family":"","f_ajax_font_size":"","f_ajax_font_line_height":"","f_ajax_font_style":"","f_ajax_font_weight":"","f_ajax_font_transform":"","f_ajax_font_spacing":"","f_ajax_":"","f_more_font_title":"Load more button","f_more_font_settings":"","f_more_font_family":"","f_more_font_size":"","f_more_font_line_height":"","f_more_font_style":"","f_more_font_weight":"","f_more_font_transform":"","f_more_font_spacing":"","f_more_":"","mx4f_title_font_header":"","mx4f_title_font_title":"Article title","mx4f_title_font_settings":"","mx4f_title_font_family":"","mx4f_title_font_size":"","mx4f_title_font_line_height":"","mx4f_title_font_style":"","mx4f_title_font_weight":"","mx4f_title_font_transform":"","mx4f_title_font_spacing":"","mx4f_title_":"","mx4f_cat_font_title":"Article category tag","mx4f_cat_font_settings":"","mx4f_cat_font_family":"","mx4f_cat_font_size":"","mx4f_cat_font_line_height":"","mx4f_cat_font_style":"","mx4f_cat_font_weight":"","mx4f_cat_font_transform":"","mx4f_cat_font_spacing":"","mx4f_cat_":"","css":"","tdc_css":"","td_column_number":1,"header_color":"","color_preset":"","border_top":"","tdc_css_class":"td_uid_39_5ea259a30ad03_rand","tdc_css_class_style":"td_uid_39_5ea259a30ad03_rand_style"}';
block_td_uid_39_5ea259a30ad03.td_column_number = "1";
block_td_uid_39_5ea259a30ad03.block_type = "td_block_15";
block_td_uid_39_5ea259a30ad03.post_count = "0";
block_td_uid_39_5ea259a30ad03.found_posts = "0";
block_td_uid_39_5ea259a30ad03.header_color = "";
block_td_uid_39_5ea259a30ad03.ajax_pagination_infinite_stop = "";
block_td_uid_39_5ea259a30ad03.max_num_pages = "0";
tdBlocksArray.push(block_td_uid_39_5ea259a30ad03);
</script><div class="td-block-title-wrap"><h4 class="td-block-title"><span class="td-pulldown-size">MOST POPULAR</span></h4></div><div id=td_uid_39_5ea259a30ad03 class="td_block_inner td-column-1"></div></div> <!-- ./block --><div class="clearfix"></div><aside class="td_block_template_9 widget ai_widget"><div class='code-block code-block-5' style='margin: 8px 0; clear: both;'>
<div id='rectangle-2' class="displayad">
<script>
googletag.cmd.push(function() { googletag.display('rectangle-2'); });
</script>
</div></div>
</aside><div class="td_block_wrap td_block_15 td_block_widget td_uid_40_5ea259a30b87e_rand td-pb-border-top td_block_template_9 td-column-1 td_block_padding"  data-td-block-uid="td_uid_40_5ea259a30b87e" ><script>var block_td_uid_40_5ea259a30b87e = new tdBlock();
block_td_uid_40_5ea259a30b87e.id = "td_uid_40_5ea259a30b87e";
block_td_uid_40_5ea259a30b87e.atts = '{"custom_title":"HOT NEWS","custom_url":"","block_template_id":"","header_text_color":"#","border_color":"#","accent_text_color":"#","mx4_tl":"","limit":"5","offset":"","el_class":"","post_ids":"","category_id":"","category_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","sort":"random_posts","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","td_ajax_preloading":"","ajax_pagination":"","ajax_pagination_infinite_stop":"","class":"td_block_widget td_uid_40_5ea259a30b87e_rand","separator":"","f_header_font_header":"","f_header_font_title":"Block header","f_header_font_settings":"","f_header_font_family":"","f_header_font_size":"","f_header_font_line_height":"","f_header_font_style":"","f_header_font_weight":"","f_header_font_transform":"","f_header_font_spacing":"","f_header_":"","f_ajax_font_title":"Ajax categories","f_ajax_font_settings":"","f_ajax_font_family":"","f_ajax_font_size":"","f_ajax_font_line_height":"","f_ajax_font_style":"","f_ajax_font_weight":"","f_ajax_font_transform":"","f_ajax_font_spacing":"","f_ajax_":"","f_more_font_title":"Load more button","f_more_font_settings":"","f_more_font_family":"","f_more_font_size":"","f_more_font_line_height":"","f_more_font_style":"","f_more_font_weight":"","f_more_font_transform":"","f_more_font_spacing":"","f_more_":"","mx4f_title_font_header":"","mx4f_title_font_title":"Article title","mx4f_title_font_settings":"","mx4f_title_font_family":"","mx4f_title_font_size":"","mx4f_title_font_line_height":"","mx4f_title_font_style":"","mx4f_title_font_weight":"","mx4f_title_font_transform":"","mx4f_title_font_spacing":"","mx4f_title_":"","mx4f_cat_font_title":"Article category tag","mx4f_cat_font_settings":"","mx4f_cat_font_family":"","mx4f_cat_font_size":"","mx4f_cat_font_line_height":"","mx4f_cat_font_style":"","mx4f_cat_font_weight":"","mx4f_cat_font_transform":"","mx4f_cat_font_spacing":"","mx4f_cat_":"","css":"","tdc_css":"","td_column_number":1,"header_color":"","color_preset":"","border_top":"","tdc_css_class":"td_uid_40_5ea259a30b87e_rand","tdc_css_class_style":"td_uid_40_5ea259a30b87e_rand_style"}';
block_td_uid_40_5ea259a30b87e.td_column_number = "1";
block_td_uid_40_5ea259a30b87e.block_type = "td_block_15";
block_td_uid_40_5ea259a30b87e.post_count = "5";
block_td_uid_40_5ea259a30b87e.found_posts = "11825";
block_td_uid_40_5ea259a30b87e.header_color = "";
block_td_uid_40_5ea259a30b87e.ajax_pagination_infinite_stop = "";
block_td_uid_40_5ea259a30b87e.max_num_pages = "2365";
tdBlocksArray.push(block_td_uid_40_5ea259a30b87e);
</script><div class="td-block-title-wrap"><h4 class="td-block-title"><span class="td-pulldown-size">HOT NEWS</span></h4></div><div id=td_uid_40_5ea259a30b87e class="td_block_inner td-column-1"><div class="td-cust-row">
<div class="td-block-span12">
<div class="td_module_mx4 td_module_wrap td-animation-stack td-meta-info-hide">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://defendernetwork.com/news/national/surprise-surprise-review-of-900-yearbooks-finds-blackface-kkk-photos-were-a-common-theme/" rel="bookmark" class="td-image-wrap" title="Surprise, Surprise: Review of 900 Yearbooks Finds Blackface, KKK Photos Were a Common Theme"><img width="218" height="150"   data-srcset="https://defendernetwork.com/wp-content/uploads/2019/02/USA-Today-photos-600x576-2-218x150.png 218w, https://defendernetwork.com/wp-content/uploads/2019/02/USA-Today-photos-600x576-2-100x70.png 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Surprise, Surprise: Review of 900 Yearbooks Finds Blackface, KKK Photos Were a Common Theme" data-src="https://defendernetwork.com/wp-content/uploads/2019/02/USA-Today-photos-600x576-2-218x150.png" class="entry-thumb lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="218" height="150" class="entry-thumb" src="https://defendernetwork.com/wp-content/uploads/2019/02/USA-Today-photos-600x576-2-218x150.png" srcset="https://defendernetwork.com/wp-content/uploads/2019/02/USA-Today-photos-600x576-2-218x150.png 218w, https://defendernetwork.com/wp-content/uploads/2019/02/USA-Today-photos-600x576-2-100x70.png 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Surprise, Surprise: Review of 900 Yearbooks Finds Blackface, KKK Photos Were a Common Theme"/></noscript></a></div>                <a href="https://defendernetwork.com/category/news/national/" class="td-post-category">National</a>            </div>
<h3 class="entry-title td-module-title"><a href="https://defendernetwork.com/news/national/surprise-surprise-review-of-900-yearbooks-finds-blackface-kkk-photos-were-a-common-theme/" rel="bookmark" title="Surprise, Surprise: Review of 900 Yearbooks Finds Blackface, KKK Photos Were a Common Theme">Surprise, Surprise: Review of 900 Yearbooks Finds Blackface, KKK Photos Were...</a></h3>
</div>
</div> <!-- ./td-block-span12 -->
<div class="td-block-span12">
<div class="td_module_mx4 td_module_wrap td-animation-stack td-meta-info-hide">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://defendernetwork.com/news/local-state/texas-gop-convention-finds-unity-on-trump-but-intraparty-tensions-still-flare/" rel="bookmark" class="td-image-wrap" title="Texas GOP convention finds unity on Trump, but intraparty tensions still flare"><img width="218" height="150"   data-srcset="https://defendernetwork.com/wp-content/uploads/2018/06/Flag_at_RPT_convention_BD_TT-218x150.jpg 218w, https://defendernetwork.com/wp-content/uploads/2018/06/Flag_at_RPT_convention_BD_TT-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Texas GOP convention finds unity on Trump, but intraparty tensions still flare" data-src="https://defendernetwork.com/wp-content/uploads/2018/06/Flag_at_RPT_convention_BD_TT-218x150.jpg" class="entry-thumb lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="218" height="150" class="entry-thumb" src="https://defendernetwork.com/wp-content/uploads/2018/06/Flag_at_RPT_convention_BD_TT-218x150.jpg" srcset="https://defendernetwork.com/wp-content/uploads/2018/06/Flag_at_RPT_convention_BD_TT-218x150.jpg 218w, https://defendernetwork.com/wp-content/uploads/2018/06/Flag_at_RPT_convention_BD_TT-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Texas GOP convention finds unity on Trump, but intraparty tensions still flare"/></noscript></a></div>                <a href="https://defendernetwork.com/category/news/local-state/" class="td-post-category">Local &amp; State</a>            </div>
<h3 class="entry-title td-module-title"><a href="https://defendernetwork.com/news/local-state/texas-gop-convention-finds-unity-on-trump-but-intraparty-tensions-still-flare/" rel="bookmark" title="Texas GOP convention finds unity on Trump, but intraparty tensions still flare">Texas GOP convention finds unity on Trump, but intraparty tensions still...</a></h3>
</div>
</div> <!-- ./td-block-span12 --></div><div class="td-cust-row">
<div class="td-block-span12">
<div class="td_module_mx4 td_module_wrap td-animation-stack td-meta-info-hide">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://defendernetwork.com/news/national/us-employers-went-on-a-surprising-hiring-spree-in-december/" rel="bookmark" class="td-image-wrap" title="US employers went on a surprising hiring spree in December"><img width="218" height="150"   data-srcset="https://defendernetwork.com/wp-content/uploads/2018/06/unemployment-218x150.jpg 218w, https://defendernetwork.com/wp-content/uploads/2018/06/unemployment-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="US employers went on a surprising hiring spree in December" data-src="https://defendernetwork.com/wp-content/uploads/2018/06/unemployment-218x150.jpg" class="entry-thumb lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="218" height="150" class="entry-thumb" src="https://defendernetwork.com/wp-content/uploads/2018/06/unemployment-218x150.jpg" srcset="https://defendernetwork.com/wp-content/uploads/2018/06/unemployment-218x150.jpg 218w, https://defendernetwork.com/wp-content/uploads/2018/06/unemployment-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="US employers went on a surprising hiring spree in December"/></noscript></a></div>                <a href="https://defendernetwork.com/category/news/national/" class="td-post-category">National</a>            </div>
<h3 class="entry-title td-module-title"><a href="https://defendernetwork.com/news/national/us-employers-went-on-a-surprising-hiring-spree-in-december/" rel="bookmark" title="US employers went on a surprising hiring spree in December">US employers went on a surprising hiring spree in December</a></h3>
</div>
</div> <!-- ./td-block-span12 -->
<div class="td-block-span12">
<div class="td_module_mx4 td_module_wrap td-animation-stack td-meta-info-hide">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://defendernetwork.com/entertainment/celebrity/octavia-spencer-criticizes-governments-lack-support-public-school-education/" rel="bookmark" class="td-image-wrap" title="Octavia Spencer criticizes government&#8217;s lack of support for public school education"><img width="218" height="150"   data-srcset="https://defendernetwork.com/wp-content/uploads/2017/04/Octavia-Spencer-pic-218x150.jpeg 218w, https://defendernetwork.com/wp-content/uploads/2017/04/Octavia-Spencer-pic-300x208.jpeg 300w, https://defendernetwork.com/wp-content/uploads/2017/04/Octavia-Spencer-pic-768x532.jpeg 768w, https://defendernetwork.com/wp-content/uploads/2017/04/Octavia-Spencer-pic-1024x710.jpeg 1024w, https://defendernetwork.com/wp-content/uploads/2017/04/Octavia-Spencer-pic-100x70.jpeg 100w, https://defendernetwork.com/wp-content/uploads/2017/04/Octavia-Spencer-pic-696x482.jpeg 696w, https://defendernetwork.com/wp-content/uploads/2017/04/Octavia-Spencer-pic-1068x740.jpeg 1068w, https://defendernetwork.com/wp-content/uploads/2017/04/Octavia-Spencer-pic-606x420.jpeg 606w, https://defendernetwork.com/wp-content/uploads/2017/04/Octavia-Spencer-pic.jpeg 2000w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Octavia Spencer criticizes government&#8217;s lack of support for public school education" data-src="https://defendernetwork.com/wp-content/uploads/2017/04/Octavia-Spencer-pic-218x150.jpeg" class="entry-thumb lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="218" height="150" class="entry-thumb" src="https://defendernetwork.com/wp-content/uploads/2017/04/Octavia-Spencer-pic-218x150.jpeg" srcset="https://defendernetwork.com/wp-content/uploads/2017/04/Octavia-Spencer-pic-218x150.jpeg 218w, https://defendernetwork.com/wp-content/uploads/2017/04/Octavia-Spencer-pic-300x208.jpeg 300w, https://defendernetwork.com/wp-content/uploads/2017/04/Octavia-Spencer-pic-768x532.jpeg 768w, https://defendernetwork.com/wp-content/uploads/2017/04/Octavia-Spencer-pic-1024x710.jpeg 1024w, https://defendernetwork.com/wp-content/uploads/2017/04/Octavia-Spencer-pic-100x70.jpeg 100w, https://defendernetwork.com/wp-content/uploads/2017/04/Octavia-Spencer-pic-696x482.jpeg 696w, https://defendernetwork.com/wp-content/uploads/2017/04/Octavia-Spencer-pic-1068x740.jpeg 1068w, https://defendernetwork.com/wp-content/uploads/2017/04/Octavia-Spencer-pic-606x420.jpeg 606w, https://defendernetwork.com/wp-content/uploads/2017/04/Octavia-Spencer-pic.jpeg 2000w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Octavia Spencer criticizes government&#8217;s lack of support for public school education"/></noscript></a></div>                <a href="https://defendernetwork.com/category/entertainment/celebrity/" class="td-post-category">Celebrity</a>            </div>
<h3 class="entry-title td-module-title"><a href="https://defendernetwork.com/entertainment/celebrity/octavia-spencer-criticizes-governments-lack-support-public-school-education/" rel="bookmark" title="Octavia Spencer criticizes government&#8217;s lack of support for public school education">Octavia Spencer criticizes government&#8217;s lack of support for public school education</a></h3>
</div>
</div> <!-- ./td-block-span12 --></div><div class="td-cust-row">
<div class="td-block-span12">
<div class="td_module_mx4 td_module_wrap td-animation-stack td-meta-info-hide">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://defendernetwork.com/entertainment/movies-tv/netflixs-burning-sands-tackles-black-greek-pledging/" rel="bookmark" class="td-image-wrap" title="Netflix’s ‘Burning Sands’ tackles Black greek pledging"><img width="218" height="150"   data-srcset="https://defendernetwork.com/wp-content/uploads/2017/02/timthumb-1.php_-218x150.jpeg 218w, https://defendernetwork.com/wp-content/uploads/2017/02/timthumb-1.php_-100x70.jpeg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Netflix’s ‘Burning Sands’ tackles Black greek pledging" data-src="https://defendernetwork.com/wp-content/uploads/2017/02/timthumb-1.php_-218x150.jpeg" class="entry-thumb lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="218" height="150" class="entry-thumb" src="https://defendernetwork.com/wp-content/uploads/2017/02/timthumb-1.php_-218x150.jpeg" srcset="https://defendernetwork.com/wp-content/uploads/2017/02/timthumb-1.php_-218x150.jpeg 218w, https://defendernetwork.com/wp-content/uploads/2017/02/timthumb-1.php_-100x70.jpeg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Netflix’s ‘Burning Sands’ tackles Black greek pledging"/></noscript></a></div>                <a href="https://defendernetwork.com/category/entertainment/movies-tv/" class="td-post-category">Movies + TV</a>            </div>
<h3 class="entry-title td-module-title"><a href="https://defendernetwork.com/entertainment/movies-tv/netflixs-burning-sands-tackles-black-greek-pledging/" rel="bookmark" title="Netflix’s ‘Burning Sands’ tackles Black greek pledging">Netflix’s ‘Burning Sands’ tackles Black greek pledging</a></h3>
</div>
</div> <!-- ./td-block-span12 --></div></div></div> <!-- ./block --><div class="clearfix"></div>                            </div>
</div>
</div> <!-- /.td-pb-row -->
</div> <!-- /.td-container -->
</div> <!-- /.td-main-content-wrap -->
<!-- Instagram -->
<div class="td-main-content-wrap td-footer-instagram-container td-container-wrap ">
<div class="td-instagram-user">
<h4 class="td-footer-instagram-title">
Follow us on Instagram                <a class="td-footer-instagram-user-link" href="https://www.instagram.com/defendernetwork" target="_blank">@defendernetwork</a>
</h4>
</div>
<div class="td_block_wrap td_block_instagram td_uid_41_5ea259a312552_rand td-pb-border-top td_block_template_9"  data-td-block-uid="td_uid_41_5ea259a312552" ><div class="td-block-title-wrap"></div><div id=td_uid_41_5ea259a312552 class="td-instagram-wrap td_block_inner td-column-1"><!-- td instagram source: instagram_cache -->        <!-- header section -->
<!-- user shared images -->
<div class="td-instagram-main td-images-on-row-4">
<div class="td-instagram-element">
<!-- image -->
<a href="https://www.instagram.com/p/B_WOk7fgkLB" target="_blank">
<img class="td-instagram-image" src="https://scontent-yyz1-1.cdninstagram.com/v/t51.2885-15/sh0.08/e35/s640x640/94519102_926386047783193_7347736427340307264_n.jpg?_nc_ht=scontent-yyz1-1.cdninstagram.com&_nc_cat=101&_nc_ohc=lgZmJVD7v1MAX_gyjl1&oh=f9e0c6bc5eb814fab1a387d960899424&oe=5ECDC209"/>
</a>
<!-- video icon -->
</div>
<!-- number of images to display -->
<div class="td-instagram-element">
<!-- image -->
<a href="https://www.instagram.com/p/B_VtCIkAyYK" target="_blank">
<img class="td-instagram-image" src="https://scontent-yyz1-1.cdninstagram.com/v/t51.2885-15/sh0.08/e35/s640x640/94539781_1602532699903475_5430106954932289195_n.jpg?_nc_ht=scontent-yyz1-1.cdninstagram.com&_nc_cat=111&_nc_ohc=M4phCgTo_tcAX-Myn3f&oh=cee74c40b01793d0e9b0aaec12c1f024&oe=5ECB4D4D"/>
</a>
<!-- video icon -->
</div>
<!-- number of images to display -->
<div class="td-instagram-element">
<!-- image -->
<a href="https://www.instagram.com/p/B_SiHT7AqQy" target="_blank">
<img class="td-instagram-image" src="https://scontent-yyz1-1.cdninstagram.com/v/t51.2885-15/sh0.08/e35/s640x640/94322380_226273922017785_3122492771660547133_n.jpg?_nc_ht=scontent-yyz1-1.cdninstagram.com&_nc_cat=109&_nc_ohc=yWDOhcehMpoAX-gqdVF&oh=58229cad6747f0d8a52a7714c9ff9b79&oe=5ECCF929"/>
</a>
<!-- video icon -->
</div>
<!-- number of images to display -->
<div class="td-instagram-element">
<!-- image -->
<a href="https://www.instagram.com/p/B_SFqDugoPp" target="_blank">
<img class="td-instagram-image" src="https://scontent-yyz1-1.cdninstagram.com/v/t51.2885-15/sh0.08/e35/s640x640/94173751_221693029106942_5954093988025089144_n.jpg?_nc_ht=scontent-yyz1-1.cdninstagram.com&_nc_cat=102&_nc_ohc=uztuKSdeRx8AX94JoQX&oh=c43aa9861c6c56741faaebf2d2e908d5&oe=5ECA5067"/>
</a>
<!-- video icon -->
</div>
<!-- number of images to display -->
<div class="clearfix"></div>
</div>
</div></div> <!-- ./block -->    </div>
<!-- Footer -->
<div class="td-footer-wrapper td-container-wrap td-footer-template-4 ">
<div class="td-container">
<div class="td-pb-row">
<div class="td-pb-span12">
</div>
</div>
<div class="td-pb-row">
<div class="td-pb-span12">
<div class="td-footer-info"><div class="footer-logo-wrap"><a href="https://defendernetwork.com/"><img   data-retina="https://defendernetwork.com/wp-content/uploads/2018/05/defendernetworklogo2018-300x86.png" alt="Defender Network - Houstons Leading Black News Information Source" title="DefenderNetwork.com | Houston\'s Leading Black Information Source." width="" data-src="https://defendernetwork.com/wp-content/uploads/2018/05/defendernetworklogo2018-300x86.png" class="td-retina-data lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img class="td-retina-data" src="https://defendernetwork.com/wp-content/uploads/2018/05/defendernetworklogo2018-300x86.png" data-retina="https://defendernetwork.com/wp-content/uploads/2018/05/defendernetworklogo2018-300x86.png" alt="Defender Network - Houstons Leading Black News Information Source" title="DefenderNetwork.com | Houston\'s Leading Black Information Source." width="" /></noscript></a></div><div class="footer-text-wrap">Defender Network - Houstons Leading Black News Information Source<br>
12401 South Post Oak #223 Houston, Texas 77045<br>
713-663-6996<div class="footer-email-wrap">Contact us: <a href="mailto:info@defendermediagroup.com">info@defendermediagroup.com</a></div></div><div class="footer-social-wrap td-social-style-2">
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.facebook.com/DefenderNetwork/" title="Facebook">
<i class="td-icon-font td-icon-facebook"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.instagram.com/defendernetwork/" title="Instagram">
<i class="td-icon-font td-icon-instagram"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.linkedin.com/company/defender-media-group" title="Linkedin">
<i class="td-icon-font td-icon-linkedin"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://twitter.com/defendernetwork" title="Twitter">
<i class="td-icon-font td-icon-twitter"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.youtube.com/channel/UCyXUfQvn9oNqQL3QHJqeKeA" title="Youtube">
<i class="td-icon-font td-icon-youtube"></i>
</a>
</span></div></div>            </div>
</div>
</div>
</div>
<!-- Sub Footer -->
<div class="td-sub-footer-container td-container-wrap ">
<div class="td-container">
<div class="td-pb-row">
<div class="td-pb-span td-sub-footer-menu">
</div>
<div class="td-pb-span td-sub-footer-copy">
&copy; 2018 - Houston Defender Media Group. All rights reserved.                </div>
</div>
</div>
</div>
</div><!--close td-outer-wrap-->
<div class='code-block code-block-7' style='margin: 8px 0; clear: both;'>
<div id='pixel' class="displayad">
<script>
googletag.cmd.push(function() { googletag.display('pixel'); });
</script>
</div></div>
<!--
Theme: Newspaper by tagDiv.com 2017
Version: 8.8.2 (rara)
Deploy mode: deploy
Speed booster: v4.9
uid: 5ea259a352bbc
-->
<!-- Custom css form theme panel -->
<style type="text/css" media="screen">
/* custom css theme panel */
.displayad {
text-align:center;
padding:10px;
}
.sf-menu a.sf-with-ul {
padding-right: 20px;
min-width: 1px;
}
.mtphr-dnt-inline-title {
margin:0px;
font-size:16px;
}
.tdc-row {
width: 100%;
}
</style>
<script type='text/javascript' src='https://defendernetwork.com/wp-content/plugins/ditty-news-ticker/inc/static/js/jquery.touchSwipe.min.js?ver=2.2.15'></script>
<script type='text/javascript' src='https://defendernetwork.com/wp-content/plugins/ditty-news-ticker/inc/static/js/jquery.easing.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://defendernetwork.com/wp-content/plugins/ditty-news-ticker/inc/static/js/imagesloaded.pkgd.min.js?ver=4.1.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var mtphr_dnt_vars = {"is_rtl":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://defendernetwork.com/wp-content/plugins/ditty-news-ticker/inc/static/js/ditty-news-ticker.min.js?ver=1587398887'></script>
<script type='text/javascript' src='https://defendernetwork.com/wp-content/plugins/wp-smush-pro/app/assets/js/smush-lazy-load.min.js?ver=3.6.1'></script>
<script type='text/javascript' src='https://defendernetwork.com/wp-content/themes/Newspaper/js/tagdiv_theme.min.js?ver=8.8.2'></script>
<script type='text/javascript' src='https://defendernetwork.com/wp-includes/js/comment-reply.min.js?ver=5.4'></script>
<script type='text/javascript'>
function heateorSssLoadEvent(e) {var t=window.onload;if (typeof window.onload!="function") {window.onload=e}else{window.onload=function() {t();e()}}};	var heateorSssSharingAjaxUrl = 'https://defendernetwork.com/wp-admin/admin-ajax.php', heateorSssCloseIconPath = 'https://defendernetwork.com/wp-content/plugins/sassy-social-share/public/../images/close.png', heateorSssPluginIconPath = 'https://defendernetwork.com/wp-content/plugins/sassy-social-share/public/../images/logo.png', heateorSssHorizontalSharingCountEnable = 0, heateorSssVerticalSharingCountEnable = 0, heateorSssSharingOffset = -10; var heateorSssMobileStickySharingEnabled = 1;var heateorSssCopyLinkMessage = "Link copied.";var heateorSssUrlCountFetched = [], heateorSssSharesText = 'Shares', heateorSssShareText = 'Share';function heateorSssPopup(e) {window.open(e,"popUpWindow","height=400,width=600,left=400,top=100,resizable,scrollbars,toolbar=0,personalbar=0,menubar=no,location=no,directories=no,status")};var heateorSssWhatsappShareAPI = "web";
</script>
<script type='text/javascript' src='https://defendernetwork.com/wp-content/plugins/sassy-social-share/public/js/sassy-social-share-public.js?ver=3.3.9'></script>
<script type='text/javascript' src='https://defendernetwork.com/wp-includes/js/wp-embed.min.js?ver=5.4'></script>
<!-- JS generated by theme -->
<script>
jQuery().ready(function jQuery_ready() {
tdAjaxCount.tdGetViewsCountsAjax("post","[59759]");
});
(function(){
var html_jquery_obj = jQuery('html');
if (html_jquery_obj.length && (html_jquery_obj.is('.ie8') || html_jquery_obj.is('.ie9'))) {
var path = 'https://defendernetwork.com/wp-content/themes/Newspaper-child/style.css';
jQuery.get(path, function(data) {
var str_split_separator = '#td_css_split_separator';
var arr_splits = data.split(str_split_separator);
var arr_length = arr_splits.length;
if (arr_length > 1) {
var dir_path = 'https://defendernetwork.com/wp-content/themes/Newspaper';
var splited_css = '';
for (var i = 0; i < arr_length; i++) {
if (i > 0) {
arr_splits[i] = str_split_separator + ' ' + arr_splits[i];
}
//jQuery('head').append('<style>' + arr_splits[i] + '</style>');
var formated_str = arr_splits[i].replace(/\surl\(\'(?!data\:)/gi, function regex_function(str) {
return ' url(\'' + dir_path + '/' + str.replace(/url\(\'/gi, '').replace(/^\s+|\s+$/gm,'');
});
splited_css += "<style>" + formated_str + "</style>";
}
var td_theme_css = jQuery('link#td-theme-css');
if (td_theme_css.length) {
td_theme_css.after(splited_css);
}
}
});
}
})();
</script>
<!-- Header style compiled by theme -->
<style>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</style>
<script>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</script>
</body>
</html><!-- WP Fastest Cache file was created in 1.6183838844299 seconds, on 24-04-20 10:14:43 -->