<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US"> <!--<![endif]-->
<head>
<title>Texan Greenard in pursuit of greatness on and off the field - DefenderNetwork.com</title>
<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<link rel="pingback" href="https://defendernetwork.com/xmlrpc.php" />
<style type="text/css">			.heateorSssInstagramBackground{background:radial-gradient(circle at 30% 107%,#fdf497 0,#fdf497 5%,#fd5949 45%,#d6249f 60%,#285aeb 90%)}
.heateor_sss_horizontal_sharing .heateorSssSharing,.heateor_sss_standard_follow_icons_container .heateorSssSharing{
color: #fff;
border-width: 0px;
border-style: solid;
border-color: transparent;
}
.heateor_sss_horizontal_sharing .heateorSssTCBackground{
color:#666;
}
.heateor_sss_horizontal_sharing .heateorSssSharing:hover,.heateor_sss_standard_follow_icons_container .heateorSssSharing:hover{
border-color: transparent;
}
.heateor_sss_vertical_sharing .heateorSssSharing,.heateor_sss_floating_follow_icons_container .heateorSssSharing{
color: #fff;
border-width: 0px;
border-style: solid;
border-color: transparent;
}
.heateor_sss_vertical_sharing .heateorSssTCBackground{
color:#666;
}
.heateor_sss_vertical_sharing .heateorSssSharing:hover,.heateor_sss_floating_follow_icons_container .heateorSssSharing:hover{
border-color: transparent;
}
@media screen and (max-width:783px) {.heateor_sss_vertical_sharing{display:none!important}}@media screen and (max-width:783px) {.heateor_sss_floating_follow_icons_container{display:none!important}}div.heateor_sss_mobile_footer{display:none;}@media screen and (max-width:783px){i.heateorSssTCBackground{background-color:white!important}div.heateor_sss_bottom_sharing{width:100%!important;left:0!important;}div.heateor_sss_bottom_sharing li{width:12.5% !important;}div.heateor_sss_bottom_sharing .heateorSssSharing{width: 100% !important;}div.heateor_sss_bottom_sharing div.heateorSssTotalShareCount{font-size:1em!important;line-height:28px!important}div.heateor_sss_bottom_sharing div.heateorSssTotalShareText{font-size:.7em!important;line-height:0px!important}div.heateor_sss_mobile_footer{display:block;height:40px;}.heateor_sss_bottom_sharing{padding:0!important;display:block!important;width: auto!important;bottom:-2px!important;top: auto!important;}.heateor_sss_bottom_sharing .heateor_sss_square_count{line-height: inherit;}.heateor_sss_bottom_sharing .heateorSssSharingArrow{display:none;}.heateor_sss_bottom_sharing .heateorSssTCBackground{margin-right: 1.1em !important}}</style><meta property="og:image" content="https://defendernetwork.com/wp-content/uploads/2020/05/Greenard.jpg" /><link rel="icon" type="image/png" href="https://defendernetwork.com/wp-content/uploads/2018/05/dn_favicon.png"><link rel="apple-touch-icon-precomposed" sizes="76x76" href="https://defendernetwork.com//wp-content/uploads/2018/05/dn_favicon.png"/><link rel="apple-touch-icon-precomposed" sizes="120x120" href="https://defendernetwork.com//wp-content/uploads/2018/05/dn_favicon.png"/><link rel="apple-touch-icon-precomposed" sizes="152x152" href="https://defendernetwork.com//wp-content/uploads/2018/05/dn_favicon.png"/><link rel="apple-touch-icon-precomposed" sizes="114x114" href="https://defendernetwork.com//wp-content/uploads/2018/05/dn_favicon.png"/><link rel="apple-touch-icon-precomposed" sizes="144x144" href="https://defendernetwork.com//wp-content/uploads/2018/05/dn_favicon.png"/>
<!-- This site is optimized with the Yoast SEO plugin v14.1 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="robots" content="index, follow" />
<meta name="googlebot" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
<meta name="bingbot" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
<link rel="canonical" href="https://defendernetwork.com/sports/texan-greenard-in-pursuit-of-greatness-on-and-off-the-field/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Texan Greenard in pursuit of greatness on and off the field - DefenderNetwork.com" />
<meta property="og:description" content="Texans rookie outside linebacker Jonathan Greenard has never been able to shake the feeling he can do better. That’s what drove him to graduate in four years at Louisville then take advantage of the NCAA transfer rules for student-athletes who graduate with eligibility and move on to the University of Florida and the SEC for [&hellip;]" />
<meta property="og:url" content="https://defendernetwork.com/sports/texan-greenard-in-pursuit-of-greatness-on-and-off-the-field/" />
<meta property="og:site_name" content="DefenderNetwork.com" />
<meta property="article:publisher" content="https://www.facebook.com/defendernetwork" />
<meta property="article:published_time" content="2020-05-22T12:05:04+00:00" />
<meta property="article:modified_time" content="2020-05-22T15:28:27+00:00" />
<meta property="og:image" content="https://defendernetwork.com/wp-content/uploads/2020/05/Greenard.jpg" />
<meta property="og:image:width" content="1079" />
<meta property="og:image:height" content="720" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:creator" content="@defendernetwork" />
<meta name="twitter:site" content="@defendernetwork" />
<!-- / Yoast SEO plugin. -->
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="DefenderNetwork.com &raquo; Feed" href="https://defendernetwork.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="DefenderNetwork.com &raquo; Comments Feed" href="https://defendernetwork.com/comments/feed/" />
<style type="text/css">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</style><link rel='stylesheet' id='wp-block-library-css'  href='//defendernetwork.com/wp-content/cache/wpfc-minified/2fx0r3r/6i4pc.css' type='text/css' media='all' />
<link rel='stylesheet' id='ditty-news-ticker-font-css'  href='//defendernetwork.com/wp-content/cache/wpfc-minified/6y6ash46/6i4pc.css' type='text/css' media='all' />
<link rel='stylesheet' id='ditty-news-ticker-css'  href='//defendernetwork.com/wp-content/cache/wpfc-minified/qp2ioak/6i4pc.css' type='text/css' media='all' />
<link rel='stylesheet' id='popupaoc-public-style-css'  href='//defendernetwork.com/wp-content/cache/wpfc-minified/d01yndi/a1nhc.css' type='text/css' media='all' />
<link rel='stylesheet' id='wpsl-styles-css'  href='//defendernetwork.com/wp-content/cache/wpfc-minified/k9tqzbyk/6i4pc.css' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-style-css'  href='https://fonts.googleapis.com/css?family=Open+Sans+Condensed%3A400%2C500%2C700%2C800%2C900%7COpen+Sans%3A300italic%2C400%2C400italic%2C600%2C600italic%2C700%2C500%2C800%2C900%7CRoboto%3A300%2C400%2C400italic%2C500%2C500italic%2C700%2C900%2C800&#038;ver=8.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='heateor_sss_frontend_css-css'  href='//defendernetwork.com/wp-content/cache/wpfc-minified/78m5l076/6i4pc.css' type='text/css' media='all' />
<link rel='stylesheet' id='heateor_sss_sharing_default_svg-css'  href='//defendernetwork.com/wp-content/cache/wpfc-minified/6l4euky0/6i4pc.css' type='text/css' media='all' />
<link rel='stylesheet' id='js_composer_front-css'  href='//defendernetwork.com/wp-content/cache/wpfc-minified/kok2lkq1/6i4pc.css' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-css'  href='//defendernetwork.com/wp-content/cache/wpfc-minified/jop53x2s/6i4pc.css' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-child-css'  href='//defendernetwork.com/wp-content/cache/wpfc-minified/l0yut3s4/6i4pc.css' type='text/css' media='all' />
<script src='//defendernetwork.com/wp-content/cache/wpfc-minified/k0fh15nw/6i4pc.js' type="text/javascript"></script>
<!-- <script type='text/javascript' src='https://defendernetwork.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script> -->
<!-- <script type='text/javascript' src='https://defendernetwork.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script> -->
<link rel='https://api.w.org/' href='https://defendernetwork.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://defendernetwork.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://defendernetwork.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.4.1" />
<link rel='shortlink' href='https://defendernetwork.com/?p=60528' />
<link rel="alternate" type="application/json+oembed" href="https://defendernetwork.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fdefendernetwork.com%2Fsports%2Ftexan-greenard-in-pursuit-of-greatness-on-and-off-the-field%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://defendernetwork.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fdefendernetwork.com%2Fsports%2Ftexan-greenard-in-pursuit-of-greatness-on-and-off-the-field%2F&#038;format=xml" />
<!--Start of Tawk.to Script-->
<script type="text/javascript">
var Tawk_API=Tawk_API||{}, Tawk_LoadStart=new Date();
(function(){
var s1=document.createElement("script"),s0=document.getElementsByTagName("script")[0];
s1.async=true;
s1.src='https://embed.tawk.to/5c8b6610c37db86fcfcdfba3/default';
s1.charset='UTF-8';
s1.setAttribute('crossorigin','*');
s0.parentNode.insertBefore(s1,s0);
})();
</script>
<!--End of Tawk.to Script-->
<!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-N5N57QQ');</script>
<!-- End Google Tag Manager -->
<script async custom-element="amp-ad" src="https://cdn.ampproject.org/v0/amp-ad-0.1.js"></script>
<!-- Begin Constant Contact Active Forms -->
<script> var _ctct_m = "a59e22a95b17e3a4e6bd1311ba50d429"; </script>
<script id="signupScript" src="//static.ctctcdn.com/js/signup-form-widget/current/signup-form-widget.min.js" async defer></script>
<!-- End Constant Contact Active Forms -->		<script>
document.documentElement.className = document.documentElement.className.replace( 'no-js', 'js' );
</script>
<!--[if lt IE 9]><script src="https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.js"></script><![endif]-->
<meta name="generator" content="Powered by WPBakery Page Builder - drag and drop page builder for WordPress."/>
<!--[if lte IE 9]><link rel="stylesheet" type="text/css" href='//defendernetwork.com/wp-content/cache/wpfc-minified/ep976v6k/6i4pc.css' media="screen"><![endif]-->
<!-- Schema & Structured Data For WP v1.9.36 - -->
<script type="application/ld+json" class="saswp-schema-markup-output">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</script>
<link rel="amphtml" href="https://defendernetwork.com/sports/texan-greenard-in-pursuit-of-greatness-on-and-off-the-field/amp/" /><link rel="amphtml" href="https://defendernetwork.com/sports/texan-greenard-in-pursuit-of-greatness-on-and-off-the-field/amp/">
<!-- JS generated by theme -->
<script>
var tdBlocksArray = []; //here we store all the items for the current page
//td_block class - each ajax block uses a object of this class for requests
function tdBlock() {
this.id = '';
this.block_type = 1; //block type id (1-234 etc)
this.atts = '';
this.td_column_number = '';
this.td_current_page = 1; //
this.post_count = 0; //from wp
this.found_posts = 0; //from wp
this.max_num_pages = 0; //from wp
this.td_filter_value = ''; //current live filter value
this.is_ajax_running = false;
this.td_user_action = ''; // load more or infinite loader (used by the animation)
this.header_color = '';
this.ajax_pagination_infinite_stop = ''; //show load more at page x
}
// td_js_generator - mini detector
(function(){
var htmlTag = document.getElementsByTagName("html")[0];
if ( navigator.userAgent.indexOf("MSIE 10.0") > -1 ) {
htmlTag.className += ' ie10';
}
if ( !!navigator.userAgent.match(/Trident.*rv\:11\./) ) {
htmlTag.className += ' ie11';
}
if ( navigator.userAgent.indexOf("Edge") > -1 ) {
htmlTag.className += ' ieEdge';
}
if ( /(iPad|iPhone|iPod)/g.test(navigator.userAgent) ) {
htmlTag.className += ' td-md-is-ios';
}
var user_agent = navigator.userAgent.toLowerCase();
if ( user_agent.indexOf("android") > -1 ) {
htmlTag.className += ' td-md-is-android';
}
if ( -1 !== navigator.userAgent.indexOf('Mac OS X')  ) {
htmlTag.className += ' td-md-is-os-x';
}
if ( /chrom(e|ium)/.test(navigator.userAgent.toLowerCase()) ) {
htmlTag.className += ' td-md-is-chrome';
}
if ( -1 !== navigator.userAgent.indexOf('Firefox') ) {
htmlTag.className += ' td-md-is-firefox';
}
if ( -1 !== navigator.userAgent.indexOf('Safari') && -1 === navigator.userAgent.indexOf('Chrome') ) {
htmlTag.className += ' td-md-is-safari';
}
if( -1 !== navigator.userAgent.indexOf('IEMobile') ){
htmlTag.className += ' td-md-is-iemobile';
}
})();
var tdLocalCache = {};
( function () {
"use strict";
tdLocalCache = {
data: {},
remove: function (resource_id) {
delete tdLocalCache.data[resource_id];
},
exist: function (resource_id) {
return tdLocalCache.data.hasOwnProperty(resource_id) && tdLocalCache.data[resource_id] !== null;
},
get: function (resource_id) {
return tdLocalCache.data[resource_id];
},
set: function (resource_id, cachedData) {
tdLocalCache.remove(resource_id);
tdLocalCache.data[resource_id] = cachedData;
}
};
})();
var td_viewport_interval_list=[{"limitBottom":767,"sidebarWidth":228},{"limitBottom":1018,"sidebarWidth":300},{"limitBottom":1140,"sidebarWidth":324}];
var td_animation_stack_effect="type0";
var tds_animation_stack=true;
var td_animation_stack_specific_selectors=".entry-thumb, img";
var td_animation_stack_general_selectors=".td-animation-stack img, .td-animation-stack .entry-thumb, .post img";
var td_ajax_url="https:\/\/defendernetwork.com\/wp-admin\/admin-ajax.php?td_theme_name=Newspaper&v=8.8.2";
var td_get_template_directory_uri="https:\/\/defendernetwork.com\/wp-content\/themes\/Newspaper";
var tds_snap_menu="snap";
var tds_logo_on_sticky="show_header_logo";
var tds_header_style="6";
var td_please_wait="Please wait...";
var td_email_user_pass_incorrect="User or password incorrect!";
var td_email_user_incorrect="Email or username incorrect!";
var td_email_incorrect="Email incorrect!";
var tds_more_articles_on_post_enable="";
var tds_more_articles_on_post_time_to_wait="";
var tds_more_articles_on_post_pages_distance_from_top=0;
var tds_theme_color_site_wide="#dd3333";
var tds_smart_sidebar="";
var tdThemeName="Newspaper";
var td_magnific_popup_translation_tPrev="Previous (Left arrow key)";
var td_magnific_popup_translation_tNext="Next (Right arrow key)";
var td_magnific_popup_translation_tCounter="%curr% of %total%";
var td_magnific_popup_translation_ajax_tError="The content from %url% could not be loaded.";
var td_magnific_popup_translation_image_tError="The image #%curr% could not be loaded.";
var tdsDateFormat="l, F j, Y";
var tdDateNamesI18n={"month_names":["January","February","March","April","May","June","July","August","September","October","November","December"],"month_names_short":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"day_names":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"day_names_short":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"]};
var td_ad_background_click_link="";
var td_ad_background_click_target="";
</script>
<script>
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
ga('create', 'UA-102763757-1', 'auto');
ga('send', 'pageview');
ga('create', 'UA-10099507-1', 'auto', 'old');
ga('old.send', 'pageview');
</script>
<script data-ad-client="ca-pub-8324449698727465" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><script type="application/ld+json">
{
"@context": "http://schema.org",
"@type": "BreadcrumbList",
"itemListElement": [{
"@type": "ListItem",
"position": 1,
"item": {
"@type": "WebSite",
"@id": "https://defendernetwork.com/",
"name": "Home"                                               
}
},{
"@type": "ListItem",
"position": 2,
"item": {
"@type": "WebPage",
"@id": "https://defendernetwork.com/category/sports/",
"name": "SPORTS"
}
},{
"@type": "ListItem",
"position": 3,
"item": {
"@type": "WebPage",
"@id": "https://defendernetwork.com/category/sports/professional/",
"name": "Professional Sports"                                
}
},{
"@type": "ListItem",
"position": 4,
"item": {
"@type": "WebPage",
"@id": "https://defendernetwork.com/sports/texan-greenard-in-pursuit-of-greatness-on-and-off-the-field/",
"name": "Texan Greenard in pursuit of greatness on and off the field"                                
}
}    ]
}
</script>		<style type="text/css" id="wp-custom-css">
.td_block_image_box.td-box-vertical .entry-title {
font-size: 20px;
}
.vc_btn3.vc_btn3-color-danger.vc_btn3-style-modern {
color: #FFF;
border-color: #FFFFFF;
background-color: #dd3333;
}		</style>
<noscript><style type="text/css"> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript><script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
</script>
<script> 
googletag.cmd.push(function() { 
googletag.defineSlot("/19527934/professional", [300,250], "rectangle-1")  
.setTargeting("pos", "rectangle1")
.addService(googletag.pubads());
googletag.defineSlot("/19527934/professional", [300,250], "rectangle-2")  
.setTargeting("pos", "rectangle2")
.addService(googletag.pubads());
googletag.defineSlot("/19527934/professional", [300,250], "rectangle-3")  
.setTargeting("pos", "rectangle3")
.addService(googletag.pubads());
var mapping1 = googletag.sizeMapping().
addSize([971, 400], [[970, 90], [728, 90]]).
addSize([729, 400], [728, 90]).
addSize([0,0],[320,50]). //mobile 
build();
googletag.defineSlot("/19527934/professional", [[320,50],[728,90],[970,90]], "billboard-1")  
.setTargeting("pos", "billboard1")
.defineSizeMapping(mapping1)
.addService(googletag.pubads());
var mapping3 = googletag.sizeMapping().
addSize([1024, 768], [[728, 90]]).
addSize([760, 480], [728, 90]).
addSize([0,0],[320,50]). //mobile 
build();
googletag.defineSlot("/19527934/professional", [[320,50],[728,90]], "leaderboard-2")  
.setTargeting("pos", "leaderboard2")
.defineSizeMapping(mapping3)
.addService(googletag.pubads());
googletag.defineSlot("/19527934/professional", [1,1], "pixel")  
.setTargeting("pos", "pixel")
.addService(googletag.pubads());
googletag.pubads().enableSingleRequest(); 
googletag.pubads().collapseEmptyDivs();
googletag.enableServices(); }); 
</script>
</head>
<body class="post-template-default single single-post postid-60528 single-format-standard texan-greenard-in-pursuit-of-greatness-on-and-off-the-field global-block-template-9 wpb-js-composer js-comp-ver-5.4.4 vc_responsive td-animation-stack-type0 td-full-layout"  >
<div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>
<div class="td-menu-background"></div>
<div id="td-mobile-nav">
<div class="td-mobile-container">
<!-- mobile menu top section -->
<div class="td-menu-socials-wrap">
<!-- socials -->
<div class="td-menu-socials">
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.facebook.com/DefenderNetwork/" title="Facebook">
<i class="td-icon-font td-icon-facebook"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.instagram.com/defendernetwork/" title="Instagram">
<i class="td-icon-font td-icon-instagram"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.linkedin.com/company/defender-media-group" title="Linkedin">
<i class="td-icon-font td-icon-linkedin"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://twitter.com/defendernetwork" title="Twitter">
<i class="td-icon-font td-icon-twitter"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.youtube.com/channel/UCyXUfQvn9oNqQL3QHJqeKeA" title="Youtube">
<i class="td-icon-font td-icon-youtube"></i>
</a>
</span>            </div>
<!-- close button -->
<div class="td-mobile-close">
<a href="#"><i class="td-icon-close-mobile"></i></a>
</div>
</div>
<!-- login section -->
<!-- menu section -->
<div class="td-mobile-content">
<div class="menu-headermenu-main-container"><ul id="menu-headermenu-main" class="td-mobile-main-menu"><li id="menu-item-27597" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-first menu-item-has-children menu-item-27597"><a href="https://defendernetwork.com/news/">News<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
<li id="menu-item-0" class="menu-item-0"><a href="https://defendernetwork.com/category/news/business-news/">Business</a></li>
<li class="menu-item-0"><a href="https://defendernetwork.com/category/news/conversations/">Conversations</a></li>
<li class="menu-item-0"><a href="https://defendernetwork.com/category/news/coronavirus/">Coronavirus</a></li>
<li class="menu-item-0"><a href="https://defendernetwork.com/category/news/inyourword/">In Your Words</a></li>
<li class="menu-item-0"><a href="https://defendernetwork.com/category/news/local-state/">Local &amp; State</a></li>
<li class="menu-item-0"><a href="https://defendernetwork.com/category/news/national/">National</a></li>
<li class="menu-item-0"><a href="https://defendernetwork.com/category/news/newswrapnews/">NewsWrap</a></li>
</ul>
</li>
<li id="menu-item-59342" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-59342"><a href="https://defendernetwork.com/coronavirus/">Coronavirus</a></li>
<li id="menu-item-27851" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-27851"><a href="https://defendernetwork.com/entertainment/">Entertainment<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
<li class="menu-item-0"><a href="https://defendernetwork.com/category/entertainment/arts-books/">Arts + Books</a></li>
<li class="menu-item-0"><a href="https://defendernetwork.com/category/entertainment/celebrity/">Celebrity</a></li>
<li class="menu-item-0"><a href="https://defendernetwork.com/category/entertainment/defendershowcase/">Defender Showcase</a></li>
<li class="menu-item-0"><a href="https://defendernetwork.com/category/entertainment/movies-tv/">Movies + TV</a></li>
<li class="menu-item-0"><a href="https://defendernetwork.com/category/entertainment/music/">Music</a></li>
</ul>
</li>
<li id="menu-item-27598" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-27598"><a href="https://defendernetwork.com/sports/">Sports<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
<li class="menu-item-0"><a href="https://defendernetwork.com/category/sports/college-sports/">College Sports</a></li>
<li class="menu-item-0"><a href="https://defendernetwork.com/category/sports/college-pro-gimme-a-minute/">Gimme-A-Minute College | Pro</a></li>
<li class="menu-item-0"><a href="https://defendernetwork.com/category/sports/high-school-gimme-a-minute/">Gimme-A-Minute H.S.</a></li>
<li class="menu-item-0"><a href="https://defendernetwork.com/category/sports/high-school/">High School Sports</a></li>
<li class="menu-item-0"><a href="https://defendernetwork.com/category/sports/professional/">Professional Sports</a></li>
</ul>
</li>
<li id="menu-item-27853" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-has-children menu-item-27853"><a href="https://defendernetwork.com/lifestyle/">Lifestyle<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
<li class="menu-item-0"><a href="https://defendernetwork.com/category/lifestyle/health/">Health</a></li>
<li class="menu-item-0"><a href="https://defendernetwork.com/category/lifestyle/relationships/">Relationships</a></li>
<li class="menu-item-0"><a href="https://defendernetwork.com/category/lifestyle/style/">Style</a></li>
<li id="menu-item-32322" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-32322"><a href="https://defendernetwork.com/faces/">FACES @ Houston Events</a></li>
</ul>
</li>
<li id="menu-item-27599" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-27599"><a href="https://defendernetwork.com/video/">Video<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
<li class="menu-item-0"><a href="https://defendernetwork.com/category/videos/dmg-squad-videos/">DMG Squad Videos</a></li>
<li class="menu-item-0"><a href="https://defendernetwork.com/category/videos/faces-of-black-houston/">Faces of Black Houston</a></li>
<li class="menu-item-0"><a href="https://defendernetwork.com/category/videos/gimmeaminutecollegepro/">Gimme-A-Minute College | Pro</a></li>
<li class="menu-item-0"><a href="https://defendernetwork.com/category/videos/gimmeaminutehighschool/">Gimme-A-Minute H.S.</a></li>
<li class="menu-item-0"><a href="https://defendernetwork.com/category/videos/newswrap/">NewsWrap</a></li>
<li class="menu-item-0"><a href="https://defendernetwork.com/category/videos/trending/">Trending</a></li>
</ul>
</li>
<li id="menu-item-58510" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-58510"><a href="https://defendernetwork.com/e-editions-2020/">E-Editions<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
<li id="menu-item-55377" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-55377"><a href="https://defendernetwork.com/e-editions-2020/">E-Editions 2020</a></li>
<li id="menu-item-39143" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-39143"><a href="https://defendernetwork.com/editions-2019/">E-Editions 2019</a></li>
<li id="menu-item-39425" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-39425"><a href="https://issuu.com/defendermediagroup">Defender Archives</a></li>
</ul>
</li>
<li id="menu-item-27622" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-27622"><a href="https://defendernetwork.com/subscribe/">SUBSCRIBE</a></li>
</ul></div>        </div>
</div>
<!-- register/login section -->
</div>    <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
<form method="get" class="td-search-form" action="https://defendernetwork.com/">
<!-- close button -->
<div class="td-search-close">
<a href="#"><i class="td-icon-close-mobile"></i></a>
</div>
<div role="search" class="td-search-input">
<span>Search</span>
<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
</div>
</form>
<div id="td-aj-search-mob"></div>
</div>
</div>    
<div id="td-outer-wrap" class="td-theme-wrap">
<!--
Header style 6
-->
<div class="td-header-wrap td-header-style-6 ">
<div class="td-header-top-menu-full td-container-wrap ">
<div class="td-container td-header-row td-header-top-menu">
<div class="top-bar-style-4">
<div class="td-header-sp-top-widget">
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.facebook.com/DefenderNetwork/" title="Facebook">
<i class="td-icon-font td-icon-facebook"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.instagram.com/defendernetwork/" title="Instagram">
<i class="td-icon-font td-icon-instagram"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.linkedin.com/company/defender-media-group" title="Linkedin">
<i class="td-icon-font td-icon-linkedin"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://twitter.com/defendernetwork" title="Twitter">
<i class="td-icon-font td-icon-twitter"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.youtube.com/channel/UCyXUfQvn9oNqQL3QHJqeKeA" title="Youtube">
<i class="td-icon-font td-icon-youtube"></i>
</a>
</span>    </div>        
<div class="td-header-sp-top-menu">
<div class="td_data_time">
<div style="visibility:hidden;">
Friday, May 22, 2020
</div>
</div>
</div>
</div>
<!-- LOGIN MODAL -->
</div>
</div>
<div class="td-header-menu-wrap-full td-container-wrap ">
<div class="td-header-menu-wrap ">
<div class="td-container td-header-row td-header-main-menu black-menu">
<div class="header-search-wrap">
<div class="td-search-btns-wrap">
<a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
<a id="td-header-search-button-mob" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
</div>
<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
<form method="get" class="td-search-form" action="https://defendernetwork.com/">
<div role="search" class="td-head-form-search-wrap">
<input id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" />
</div>
</form>
<div id="td-aj-search"></div>
</div>
</div>
<div id="td-header-menu" role="navigation">
<div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>
<div class="td-main-menu-logo td-logo-in-menu">
<a class="td-mobile-logo td-sticky-header" href="https://defendernetwork.com/">
<img  data-retina="https://defendernetwork.com/wp-content/uploads/2018/05/defendernetworklogo2018-300x86.png"  alt="DefenderNetwork.com | Houston\'s Leading Black Information Source." title="DefenderNetwork.com | Houston\'s Leading Black Information Source." data-src="https://defendernetwork.com/wp-content/uploads/2018/05/defendernetworklogo2018-300x86.png" class="td-retina-data lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img  data-retina="https://defendernetwork.com/wp-content/uploads/2018/05/defendernetworklogo2018-300x86.png"  alt="DefenderNetwork.com | Houston\'s Leading Black Information Source." title="DefenderNetwork.com | Houston\'s Leading Black Information Source." data-src="https://defendernetwork.com/wp-content/uploads/2018/05/defendernetworklogo2018-300x86.png" class="td-retina-data lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img class="td-retina-data" data-retina="https://defendernetwork.com/wp-content/uploads/2018/05/defendernetworklogo2018-300x86.png" src="https://defendernetwork.com/wp-content/uploads/2018/05/defendernetworklogo2018-300x86.png" alt="DefenderNetwork.com | Houston\'s Leading Black Information Source." title="DefenderNetwork.com | Houston\'s Leading Black Information Source."/></noscript></noscript>
</a>
<a class="td-header-logo td-sticky-header" href="https://defendernetwork.com/">
<img  data-retina="https://defendernetwork.com/wp-content/uploads/2018/05/defendernetworklogo2018-300x86.png"  alt="DefenderNetwork.com | Houston\'s Leading Black Information Source." title="DefenderNetwork.com | Houston\'s Leading Black Information Source." data-src="https://defendernetwork.com/wp-content/uploads/2018/05/defendernetworklogo2018-300x86.png" class="td-retina-data lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img  data-retina="https://defendernetwork.com/wp-content/uploads/2018/05/defendernetworklogo2018-300x86.png"  alt="DefenderNetwork.com | Houston\'s Leading Black Information Source." title="DefenderNetwork.com | Houston\'s Leading Black Information Source." data-src="https://defendernetwork.com/wp-content/uploads/2018/05/defendernetworklogo2018-300x86.png" class="td-retina-data lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img class="td-retina-data" data-retina="https://defendernetwork.com/wp-content/uploads/2018/05/defendernetworklogo2018-300x86.png" src="https://defendernetwork.com/wp-content/uploads/2018/05/defendernetworklogo2018-300x86.png" alt="DefenderNetwork.com | Houston\'s Leading Black Information Source." title="DefenderNetwork.com | Houston\'s Leading Black Information Source."/></noscript></noscript>
<span class="td-visual-hidden">DefenderNetwork.com</span>
</a>
</div>
<div class="menu-headermenu-main-container"><ul id="menu-headermenu-main-1" class="sf-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-first td-menu-item td-mega-menu menu-item-27597"><a href="https://defendernetwork.com/news/">News</a>
<ul class="sub-menu">
<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_1_5ec7f041b8585_rand td_with_ajax_pagination td-pb-border-top td_block_template_9"  data-td-block-uid="td_uid_1_5ec7f041b8585" ><script>var block_td_uid_1_5ec7f041b8585 = new tdBlock();
block_td_uid_1_5ec7f041b8585.id = "td_uid_1_5ec7f041b8585";
block_td_uid_1_5ec7f041b8585.atts = '{"limit":4,"td_column_number":3,"ajax_pagination":"next_prev","category_id":"55","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"preload","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"td_uid_1_5ec7f041b8585_rand","tdc_css_class":"td_uid_1_5ec7f041b8585_rand","tdc_css_class_style":"td_uid_1_5ec7f041b8585_rand_style"}';
block_td_uid_1_5ec7f041b8585.td_column_number = "3";
block_td_uid_1_5ec7f041b8585.block_type = "td_block_mega_menu";
block_td_uid_1_5ec7f041b8585.post_count = "4";
block_td_uid_1_5ec7f041b8585.found_posts = "7001";
block_td_uid_1_5ec7f041b8585.header_color = "";
block_td_uid_1_5ec7f041b8585.ajax_pagination_infinite_stop = "";
block_td_uid_1_5ec7f041b8585.max_num_pages = "1751";
tdBlocksArray.push(block_td_uid_1_5ec7f041b8585);
</script>            <script>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</script>
<div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-td_uid_1_5ec7f041b8585" id="td_uid_2_5ec7f041e9da4" data-td_block_id="td_uid_1_5ec7f041b8585" data-td_filter_value="" href="https://defendernetwork.com/category/news/">All</a><a class="mega-menu-sub-cat-td_uid_1_5ec7f041b8585"  id="td_uid_3_5ec7f041e9e4e" data-td_block_id="td_uid_1_5ec7f041b8585" data-td_filter_value="23" href="https://defendernetwork.com/category/news/business-news/">Business</a><a class="mega-menu-sub-cat-td_uid_1_5ec7f041b8585"  id="td_uid_4_5ec7f041e9f4e" data-td_block_id="td_uid_1_5ec7f041b8585" data-td_filter_value="13676" href="https://defendernetwork.com/category/news/conversations/">Conversations</a><a class="mega-menu-sub-cat-td_uid_1_5ec7f041b8585"  id="td_uid_5_5ec7f041ea01d" data-td_block_id="td_uid_1_5ec7f041b8585" data-td_filter_value="13887" href="https://defendernetwork.com/category/news/coronavirus/">Coronavirus</a><a class="mega-menu-sub-cat-td_uid_1_5ec7f041b8585"  id="td_uid_6_5ec7f041ea0e2" data-td_block_id="td_uid_1_5ec7f041b8585" data-td_filter_value="13625" href="https://defendernetwork.com/category/news/inyourword/">In Your Words</a><a class="mega-menu-sub-cat-td_uid_1_5ec7f041b8585"  id="td_uid_7_5ec7f041ea189" data-td_block_id="td_uid_1_5ec7f041b8585" data-td_filter_value="21" href="https://defendernetwork.com/category/news/local-state/">Local &amp; State</a><a class="mega-menu-sub-cat-td_uid_1_5ec7f041b8585"  id="td_uid_8_5ec7f041ea22f" data-td_block_id="td_uid_1_5ec7f041b8585" data-td_filter_value="22" href="https://defendernetwork.com/category/news/national/">National</a><a class="mega-menu-sub-cat-td_uid_1_5ec7f041b8585"  id="td_uid_9_5ec7f041ea2fa" data-td_block_id="td_uid_1_5ec7f041b8585" data-td_filter_value="13624" href="https://defendernetwork.com/category/news/newswrapnews/">NewsWrap</a></div></div><div id=td_uid_1_5ec7f041b8585 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
<div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://defendernetwork.com/news/newswrapnews/news-wrap-5-22-20-joshua-johnson-mail-in-ballots-senior-spotlight/" rel="bookmark" class="td-image-wrap" title="News Wrap 5-22-20; Joshua Johnson, Mail-in ballots; Senior Spotlight"><img width="218" height="150"   data-srcset="https://defendernetwork.com/wp-content/uploads/2020/05/PPP-NW.jpg 100w, https://defendernetwork.com/wp-content/uploads/2020/05/PPP-NW.jpg 218w"  alt="" title="News Wrap 5-22-20; Joshua Johnson, Mail-in ballots; Senior Spotlight" data-src="https://defendernetwork.com/wp-content/uploads/2020/05/PPP-NW.jpg" data-sizes="(max-width: 218px) 100vw, 218px" class="entry-thumb lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="218" height="150"   data-srcset="https://defendernetwork.com/wp-content/uploads/2020/05/PPP-NW.jpg 100w, https://defendernetwork.com/wp-content/uploads/2020/05/PPP-NW.jpg 218w"  alt="" title="News Wrap 5-22-20; Joshua Johnson, Mail-in ballots; Senior Spotlight" data-src="https://defendernetwork.com/wp-content/uploads/2020/05/PPP-NW.jpg" data-sizes="(max-width: 218px) 100vw, 218px" class="entry-thumb lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="218" height="150" class="entry-thumb" src="https://defendernetwork.com/wp-content/uploads/2020/05/PPP-NW.jpg" srcset="https://defendernetwork.com/wp-content/uploads/2020/05/PPP-NW.jpg 100w, https://defendernetwork.com/wp-content/uploads/2020/05/PPP-NW.jpg 218w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="News Wrap 5-22-20; Joshua Johnson, Mail-in ballots; Senior Spotlight"/></noscript></noscript><span class="td-video-play-ico"><img width="40" height="40"   alt="video" data-src="https://defendernetwork.com/wp-content/themes/Newspaper/images/icons/ico-video-large.png" class="td-retina lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="40" height="40"   alt="video" data-src="https://defendernetwork.com/wp-content/themes/Newspaper/images/icons/ico-video-large.png" class="td-retina lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="40" height="40"   alt="video" data-src="https://defendernetwork.com/wp-content/themes/Newspaper/images/icons/ico-video-large.png" class="td-retina lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="40" height="40"   alt="video" data-src="https://defendernetwork.com/wp-content/themes/Newspaper/images/icons/ico-video-large.png" class="td-retina lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="40" height="40" class="td-retina" src="https://defendernetwork.com/wp-content/themes/Newspaper/images/icons/ico-video-large.png" alt="video"/></noscript></noscript></noscript></noscript></span></a></div>                <a href="https://defendernetwork.com/category/news/" class="td-post-category">NEWS</a>            </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://defendernetwork.com/news/newswrapnews/news-wrap-5-22-20-joshua-johnson-mail-in-ballots-senior-spotlight/" rel="bookmark" title="News Wrap 5-22-20; Joshua Johnson, Mail-in ballots; Senior Spotlight">News Wrap 5-22-20; Joshua Johnson, Mail-in ballots; Senior Spotlight</a></h3>            </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://defendernetwork.com/news/man-who-recorded-ahmaud-arbery-shooting-video-arrested-for-murder/" rel="bookmark" class="td-image-wrap" title="Man who recorded Ahmaud Arbery shooting video arrested for murder"><img width="218" height="150"   data-srcset="https://defendernetwork.com/wp-content/uploads/2020/05/Ahmad-Arbery-arrest-man-who-videoed-murder.jpg 100w, https://defendernetwork.com/wp-content/uploads/2020/05/Ahmad-Arbery-arrest-man-who-videoed-murder.jpg 218w"  alt="" title="Man who recorded Ahmaud Arbery shooting video arrested for murder" data-src="https://defendernetwork.com/wp-content/uploads/2020/05/Ahmad-Arbery-arrest-man-who-videoed-murder.jpg" data-sizes="(max-width: 218px) 100vw, 218px" class="entry-thumb lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="218" height="150" class="entry-thumb" src="https://defendernetwork.com/wp-content/uploads/2020/05/Ahmad-Arbery-arrest-man-who-videoed-murder.jpg" srcset="https://defendernetwork.com/wp-content/uploads/2020/05/Ahmad-Arbery-arrest-man-who-videoed-murder.jpg 100w, https://defendernetwork.com/wp-content/uploads/2020/05/Ahmad-Arbery-arrest-man-who-videoed-murder.jpg 218w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Man who recorded Ahmaud Arbery shooting video arrested for murder"/></noscript></a></div>                <a href="https://defendernetwork.com/category/news/national/" class="td-post-category">National</a>            </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://defendernetwork.com/news/man-who-recorded-ahmaud-arbery-shooting-video-arrested-for-murder/" rel="bookmark" title="Man who recorded Ahmaud Arbery shooting video arrested for murder">Man who recorded Ahmaud Arbery shooting video arrested for murder</a></h3>            </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://defendernetwork.com/news/local-state/harris-county-stay-at-home-order-extended-despite-state-preemption/" rel="bookmark" class="td-image-wrap" title="Harris County stay-at-home order extended, despite state preemption"><img width="218" height="150"   data-srcset="https://defendernetwork.com/wp-content/uploads/2020/05/Harris-County.jpg 100w, https://defendernetwork.com/wp-content/uploads/2020/05/Harris-County.jpg 218w"  alt="" title="Harris County stay-at-home order extended, despite state preemption" data-src="https://defendernetwork.com/wp-content/uploads/2020/05/Harris-County.jpg" data-sizes="(max-width: 218px) 100vw, 218px" class="entry-thumb lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="218" height="150" class="entry-thumb" src="https://defendernetwork.com/wp-content/uploads/2020/05/Harris-County.jpg" srcset="https://defendernetwork.com/wp-content/uploads/2020/05/Harris-County.jpg 100w, https://defendernetwork.com/wp-content/uploads/2020/05/Harris-County.jpg 218w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Harris County stay-at-home order extended, despite state preemption"/></noscript></a></div>                <a href="https://defendernetwork.com/category/news/coronavirus/" class="td-post-category">Coronavirus</a>            </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://defendernetwork.com/news/local-state/harris-county-stay-at-home-order-extended-despite-state-preemption/" rel="bookmark" title="Harris County stay-at-home order extended, despite state preemption">Harris County stay-at-home order extended, despite state preemption</a></h3>            </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://defendernetwork.com/news/coronavirus/defender-fit-fine-shannon-lanier/" rel="bookmark" class="td-image-wrap" title="Defender Fit &#038; Fine: Shannon LaNier"><img width="218" height="150"   data-srcset="https://defendernetwork.com/wp-content/uploads/2020/05/Crop-Shannon-Torso-Shot.jpg 100w, https://defendernetwork.com/wp-content/uploads/2020/05/Crop-Shannon-Torso-Shot.jpg 218w"  alt="" title="Defender Fit &#038; Fine: Shannon LaNier" data-src="https://defendernetwork.com/wp-content/uploads/2020/05/Crop-Shannon-Torso-Shot.jpg" data-sizes="(max-width: 218px) 100vw, 218px" class="entry-thumb lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="218" height="150"   data-srcset="https://defendernetwork.com/wp-content/uploads/2020/05/Crop-Shannon-Torso-Shot.jpg 100w, https://defendernetwork.com/wp-content/uploads/2020/05/Crop-Shannon-Torso-Shot.jpg 218w"  alt="" title="Defender Fit &#038; Fine: Shannon LaNier" data-src="https://defendernetwork.com/wp-content/uploads/2020/05/Crop-Shannon-Torso-Shot.jpg" data-sizes="(max-width: 218px) 100vw, 218px" class="entry-thumb lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="218" height="150" class="entry-thumb" src="https://defendernetwork.com/wp-content/uploads/2020/05/Crop-Shannon-Torso-Shot.jpg" srcset="https://defendernetwork.com/wp-content/uploads/2020/05/Crop-Shannon-Torso-Shot.jpg 100w, https://defendernetwork.com/wp-content/uploads/2020/05/Crop-Shannon-Torso-Shot.jpg 218w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Defender Fit &#038; Fine: Shannon LaNier"/></noscript></noscript></a></div>                <a href="https://defendernetwork.com/category/news/coronavirus/" class="td-post-category">Coronavirus</a>            </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://defendernetwork.com/news/coronavirus/defender-fit-fine-shannon-lanier/" rel="bookmark" title="Defender Fit &#038; Fine: Shannon LaNier">Defender Fit &#038; Fine: Shannon LaNier</a></h3>            </div>
</div>
</div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_1_5ec7f041b8585" data-td_block_id="td_uid_1_5ec7f041b8585"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_1_5ec7f041b8585" data-td_block_id="td_uid_1_5ec7f041b8585"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-59342"><a href="https://defendernetwork.com/coronavirus/">Coronavirus</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-mega-menu menu-item-27851"><a href="https://defendernetwork.com/entertainment/">Entertainment</a>
<ul class="sub-menu">
<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_10_5ec7f0424bfe5_rand td_with_ajax_pagination td-pb-border-top td_block_template_9"  data-td-block-uid="td_uid_10_5ec7f0424bfe5" ><script>var block_td_uid_10_5ec7f0424bfe5 = new tdBlock();
block_td_uid_10_5ec7f0424bfe5.id = "td_uid_10_5ec7f0424bfe5";
block_td_uid_10_5ec7f0424bfe5.atts = '{"limit":4,"td_column_number":3,"ajax_pagination":"next_prev","category_id":"25","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"preload","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"td_uid_10_5ec7f0424bfe5_rand","tdc_css_class":"td_uid_10_5ec7f0424bfe5_rand","tdc_css_class_style":"td_uid_10_5ec7f0424bfe5_rand_style"}';
block_td_uid_10_5ec7f0424bfe5.td_column_number = "3";
block_td_uid_10_5ec7f0424bfe5.block_type = "td_block_mega_menu";
block_td_uid_10_5ec7f0424bfe5.post_count = "4";
block_td_uid_10_5ec7f0424bfe5.found_posts = "2366";
block_td_uid_10_5ec7f0424bfe5.header_color = "";
block_td_uid_10_5ec7f0424bfe5.ajax_pagination_infinite_stop = "";
block_td_uid_10_5ec7f0424bfe5.max_num_pages = "592";
tdBlocksArray.push(block_td_uid_10_5ec7f0424bfe5);
</script>            <script>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</script>
<div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-td_uid_10_5ec7f0424bfe5" id="td_uid_11_5ec7f04266997" data-td_block_id="td_uid_10_5ec7f0424bfe5" data-td_filter_value="" href="https://defendernetwork.com/category/entertainment/">All</a><a class="mega-menu-sub-cat-td_uid_10_5ec7f0424bfe5"  id="td_uid_12_5ec7f04266a1e" data-td_block_id="td_uid_10_5ec7f0424bfe5" data-td_filter_value="30" href="https://defendernetwork.com/category/entertainment/arts-books/">Arts + Books</a><a class="mega-menu-sub-cat-td_uid_10_5ec7f0424bfe5"  id="td_uid_13_5ec7f04266acd" data-td_block_id="td_uid_10_5ec7f0424bfe5" data-td_filter_value="26" href="https://defendernetwork.com/category/entertainment/celebrity/">Celebrity</a><a class="mega-menu-sub-cat-td_uid_10_5ec7f0424bfe5"  id="td_uid_14_5ec7f04266b73" data-td_block_id="td_uid_10_5ec7f0424bfe5" data-td_filter_value="13622" href="https://defendernetwork.com/category/entertainment/defendershowcase/">Defender Showcase</a><a class="mega-menu-sub-cat-td_uid_10_5ec7f0424bfe5"  id="td_uid_15_5ec7f04266c22" data-td_block_id="td_uid_10_5ec7f0424bfe5" data-td_filter_value="27" href="https://defendernetwork.com/category/entertainment/movies-tv/">Movies + TV</a><a class="mega-menu-sub-cat-td_uid_10_5ec7f0424bfe5"  id="td_uid_16_5ec7f04266d02" data-td_block_id="td_uid_10_5ec7f0424bfe5" data-td_filter_value="28" href="https://defendernetwork.com/category/entertainment/music/">Music</a></div></div><div id=td_uid_10_5ec7f0424bfe5 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
<div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://defendernetwork.com/entertainment/kandi-burruss-becomes-first-woman-to-win-the-masked-singer/" rel="bookmark" class="td-image-wrap" title="Kandi Burruss becomes first woman to win &#8216;The Masked Singer&#8217;"><img width="218" height="150"   data-srcset="https://defendernetwork.com/wp-content/uploads/2020/05/Kandi-Burruss.jpg 100w, https://defendernetwork.com/wp-content/uploads/2020/05/Kandi-Burruss.jpg 218w"  alt="" title="Kandi Burruss becomes first woman to win &#8216;The Masked Singer&#8217;" data-src="https://defendernetwork.com/wp-content/uploads/2020/05/Kandi-Burruss.jpg" data-sizes="(max-width: 218px) 100vw, 218px" class="entry-thumb lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="218" height="150" class="entry-thumb" src="https://defendernetwork.com/wp-content/uploads/2020/05/Kandi-Burruss.jpg" srcset="https://defendernetwork.com/wp-content/uploads/2020/05/Kandi-Burruss.jpg 100w, https://defendernetwork.com/wp-content/uploads/2020/05/Kandi-Burruss.jpg 218w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Kandi Burruss becomes first woman to win &#8216;The Masked Singer&#8217;"/></noscript></a></div>                <a href="https://defendernetwork.com/category/entertainment/" class="td-post-category">ENTERTAINMENT</a>            </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://defendernetwork.com/entertainment/kandi-burruss-becomes-first-woman-to-win-the-masked-singer/" rel="bookmark" title="Kandi Burruss becomes first woman to win &#8216;The Masked Singer&#8217;">Kandi Burruss becomes first woman to win &#8216;The Masked Singer&#8217;</a></h3>            </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://defendernetwork.com/entertainment/chris-rock-mariah-carey-jamie-foxx-and-more-to-honor-andre-harrell-in-bet-tribute/" rel="bookmark" class="td-image-wrap" title="Chris Rock, Mariah Carey, Jamie Foxx, and more to honor Andre Harrell in BET tribute"><img width="218" height="150"   data-srcset="https://defendernetwork.com/wp-content/uploads/2020/05/Harrell-Tribute.jpg 300w, https://defendernetwork.com/wp-content/uploads/2020/05/Harrell-Tribute.jpg 1024w, https://defendernetwork.com/wp-content/uploads/2020/05/Harrell-Tribute.jpg 768w, https://defendernetwork.com/wp-content/uploads/2020/05/Harrell-Tribute.jpg 100w, https://defendernetwork.com/wp-content/uploads/2020/05/Harrell-Tribute.jpg 218w, https://defendernetwork.com/wp-content/uploads/2020/05/Harrell-Tribute.jpg 696w, https://defendernetwork.com/wp-content/uploads/2020/05/Harrell-Tribute.jpg 1068w, https://defendernetwork.com/wp-content/uploads/2020/05/Harrell-Tribute.jpg 615w, https://defendernetwork.com/wp-content/uploads/2020/05/Harrell-Tribute.jpg 1298w"  alt="" title="Chris Rock, Mariah Carey, Jamie Foxx, and more to honor Andre Harrell in BET tribute" data-src="https://defendernetwork.com/wp-content/uploads/2020/05/Harrell-Tribute.jpg" data-sizes="(max-width: 218px) 100vw, 218px" class="entry-thumb lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="218" height="150" class="entry-thumb" src="https://defendernetwork.com/wp-content/uploads/2020/05/Harrell-Tribute.jpg" srcset="https://defendernetwork.com/wp-content/uploads/2020/05/Harrell-Tribute.jpg 300w, https://defendernetwork.com/wp-content/uploads/2020/05/Harrell-Tribute.jpg 1024w, https://defendernetwork.com/wp-content/uploads/2020/05/Harrell-Tribute.jpg 768w, https://defendernetwork.com/wp-content/uploads/2020/05/Harrell-Tribute.jpg 100w, https://defendernetwork.com/wp-content/uploads/2020/05/Harrell-Tribute.jpg 218w, https://defendernetwork.com/wp-content/uploads/2020/05/Harrell-Tribute.jpg 696w, https://defendernetwork.com/wp-content/uploads/2020/05/Harrell-Tribute.jpg 1068w, https://defendernetwork.com/wp-content/uploads/2020/05/Harrell-Tribute.jpg 615w, https://defendernetwork.com/wp-content/uploads/2020/05/Harrell-Tribute.jpg 1298w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Chris Rock, Mariah Carey, Jamie Foxx, and more to honor Andre Harrell in BET tribute"/></noscript></a></div>                <a href="https://defendernetwork.com/category/entertainment/" class="td-post-category">ENTERTAINMENT</a>            </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://defendernetwork.com/entertainment/chris-rock-mariah-carey-jamie-foxx-and-more-to-honor-andre-harrell-in-bet-tribute/" rel="bookmark" title="Chris Rock, Mariah Carey, Jamie Foxx, and more to honor Andre Harrell in BET tribute">Chris Rock, Mariah Carey, Jamie Foxx, and more to honor Andre&#8230;</a></h3>            </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://defendernetwork.com/entertainment/beyonce-to-give-graduation-speech-alongside-the-obamas/" rel="bookmark" class="td-image-wrap" title="Beyoncé to give graduation speech alongside the Obamas"><img width="218" height="150"   data-srcset="https://defendernetwork.com/wp-content/uploads/2020/05/Beyonce.jpg 100w, https://defendernetwork.com/wp-content/uploads/2020/05/Beyonce.jpg 218w"  alt="" title="Beyoncé to give graduation speech alongside the Obamas" data-src="https://defendernetwork.com/wp-content/uploads/2020/05/Beyonce.jpg" data-sizes="(max-width: 218px) 100vw, 218px" class="entry-thumb lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="218" height="150" class="entry-thumb" src="https://defendernetwork.com/wp-content/uploads/2020/05/Beyonce.jpg" srcset="https://defendernetwork.com/wp-content/uploads/2020/05/Beyonce.jpg 100w, https://defendernetwork.com/wp-content/uploads/2020/05/Beyonce.jpg 218w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Beyoncé to give graduation speech alongside the Obamas"/></noscript></a></div>                <a href="https://defendernetwork.com/category/entertainment/celebrity/" class="td-post-category">Celebrity</a>            </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://defendernetwork.com/entertainment/beyonce-to-give-graduation-speech-alongside-the-obamas/" rel="bookmark" title="Beyoncé to give graduation speech alongside the Obamas">Beyoncé to give graduation speech alongside the Obamas</a></h3>            </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://defendernetwork.com/entertainment/bet-awards-will-celebrate-20th-anniversary-virtually/" rel="bookmark" class="td-image-wrap" title="BET Awards will celebrate 20th anniversary virtually"><img width="218" height="150"   data-srcset="https://defendernetwork.com/wp-content/uploads/2020/05/bet-awards.jpg 100w, https://defendernetwork.com/wp-content/uploads/2020/05/bet-awards.jpg 218w"  alt="" title="BET Awards will celebrate 20th anniversary virtually" data-src="https://defendernetwork.com/wp-content/uploads/2020/05/bet-awards.jpg" data-sizes="(max-width: 218px) 100vw, 218px" class="entry-thumb lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="218" height="150" class="entry-thumb" src="https://defendernetwork.com/wp-content/uploads/2020/05/bet-awards.jpg" srcset="https://defendernetwork.com/wp-content/uploads/2020/05/bet-awards.jpg 100w, https://defendernetwork.com/wp-content/uploads/2020/05/bet-awards.jpg 218w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="BET Awards will celebrate 20th anniversary virtually"/></noscript></a></div>                <a href="https://defendernetwork.com/category/entertainment/" class="td-post-category">ENTERTAINMENT</a>            </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://defendernetwork.com/entertainment/bet-awards-will-celebrate-20th-anniversary-virtually/" rel="bookmark" title="BET Awards will celebrate 20th anniversary virtually">BET Awards will celebrate 20th anniversary virtually</a></h3>            </div>
</div>
</div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_10_5ec7f0424bfe5" data-td_block_id="td_uid_10_5ec7f0424bfe5"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_10_5ec7f0424bfe5" data-td_block_id="td_uid_10_5ec7f0424bfe5"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-mega-menu menu-item-27598"><a href="https://defendernetwork.com/sports/">Sports</a>
<ul class="sub-menu">
<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_17_5ec7f04298c16_rand td_with_ajax_pagination td-pb-border-top td_block_template_9"  data-td-block-uid="td_uid_17_5ec7f04298c16" ><script>var block_td_uid_17_5ec7f04298c16 = new tdBlock();
block_td_uid_17_5ec7f04298c16.id = "td_uid_17_5ec7f04298c16";
block_td_uid_17_5ec7f04298c16.atts = '{"limit":4,"td_column_number":3,"ajax_pagination":"next_prev","category_id":"31","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"preload","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"td_uid_17_5ec7f04298c16_rand","tdc_css_class":"td_uid_17_5ec7f04298c16_rand","tdc_css_class_style":"td_uid_17_5ec7f04298c16_rand_style"}';
block_td_uid_17_5ec7f04298c16.td_column_number = "3";
block_td_uid_17_5ec7f04298c16.block_type = "td_block_mega_menu";
block_td_uid_17_5ec7f04298c16.post_count = "4";
block_td_uid_17_5ec7f04298c16.found_posts = "1221";
block_td_uid_17_5ec7f04298c16.header_color = "";
block_td_uid_17_5ec7f04298c16.ajax_pagination_infinite_stop = "";
block_td_uid_17_5ec7f04298c16.max_num_pages = "306";
tdBlocksArray.push(block_td_uid_17_5ec7f04298c16);
</script>            <script>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</script>
<div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-td_uid_17_5ec7f04298c16" id="td_uid_18_5ec7f042a311f" data-td_block_id="td_uid_17_5ec7f04298c16" data-td_filter_value="" href="https://defendernetwork.com/category/sports/">All</a><a class="mega-menu-sub-cat-td_uid_17_5ec7f04298c16"  id="td_uid_19_5ec7f042a31ec" data-td_block_id="td_uid_17_5ec7f04298c16" data-td_filter_value="34" href="https://defendernetwork.com/category/sports/college-sports/">College Sports</a><a class="mega-menu-sub-cat-td_uid_17_5ec7f04298c16"  id="td_uid_20_5ec7f042a32bd" data-td_block_id="td_uid_17_5ec7f04298c16" data-td_filter_value="72" href="https://defendernetwork.com/category/sports/college-pro-gimme-a-minute/">Gimme-A-Minute College | Pro</a><a class="mega-menu-sub-cat-td_uid_17_5ec7f04298c16"  id="td_uid_21_5ec7f042a3388" data-td_block_id="td_uid_17_5ec7f04298c16" data-td_filter_value="35" href="https://defendernetwork.com/category/sports/high-school-gimme-a-minute/">Gimme-A-Minute H.S.</a><a class="mega-menu-sub-cat-td_uid_17_5ec7f04298c16"  id="td_uid_22_5ec7f042a3451" data-td_block_id="td_uid_17_5ec7f04298c16" data-td_filter_value="32" href="https://defendernetwork.com/category/sports/high-school/">High School Sports</a><a class="mega-menu-sub-cat-td_uid_17_5ec7f04298c16"  id="td_uid_23_5ec7f042a351a" data-td_block_id="td_uid_17_5ec7f04298c16" data-td_filter_value="33" href="https://defendernetwork.com/category/sports/professional/">Professional Sports</a></div></div><div id=td_uid_17_5ec7f04298c16 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
<div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://defendernetwork.com/sports/texan-greenard-in-pursuit-of-greatness-on-and-off-the-field/" rel="bookmark" class="td-image-wrap" title="Texan Greenard in pursuit of greatness on and off the field"><img width="218" height="150"   data-srcset="https://defendernetwork.com/wp-content/uploads/2020/05/Greenard.jpg 100w, https://defendernetwork.com/wp-content/uploads/2020/05/Greenard.jpg 218w"  alt="" title="Texan Greenard in pursuit of greatness on and off the field" data-src="https://defendernetwork.com/wp-content/uploads/2020/05/Greenard.jpg" data-sizes="(max-width: 218px) 100vw, 218px" class="entry-thumb lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="218" height="150"   data-srcset="https://defendernetwork.com/wp-content/uploads/2020/05/Greenard.jpg 100w, https://defendernetwork.com/wp-content/uploads/2020/05/Greenard.jpg 218w"  alt="" title="Texan Greenard in pursuit of greatness on and off the field" data-src="https://defendernetwork.com/wp-content/uploads/2020/05/Greenard.jpg" data-sizes="(max-width: 218px) 100vw, 218px" class="entry-thumb lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="218" height="150" class="entry-thumb" src="https://defendernetwork.com/wp-content/uploads/2020/05/Greenard.jpg" srcset="https://defendernetwork.com/wp-content/uploads/2020/05/Greenard.jpg 100w, https://defendernetwork.com/wp-content/uploads/2020/05/Greenard.jpg 218w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Texan Greenard in pursuit of greatness on and off the field"/></noscript></noscript></a></div>                <a href="https://defendernetwork.com/category/sports/professional/" class="td-post-category">Professional Sports</a>            </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://defendernetwork.com/sports/texan-greenard-in-pursuit-of-greatness-on-and-off-the-field/" rel="bookmark" title="Texan Greenard in pursuit of greatness on and off the field">Texan Greenard in pursuit of greatness on and off the field</a></h3>            </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://defendernetwork.com/sports/former-wwe-star-shad-gaspard-dead-at-39-body-found-on-california-beach/" rel="bookmark" class="td-image-wrap" title="Former WWE star Shad Gaspard dead at 39, body found on California beach"><img width="218" height="150"   data-srcset="https://defendernetwork.com/wp-content/uploads/2020/05/shad-1.jpg 100w, https://defendernetwork.com/wp-content/uploads/2020/05/shad-1.jpg 218w"  alt="" title="Former WWE star Shad Gaspard dead at 39, body found on California beach" data-src="https://defendernetwork.com/wp-content/uploads/2020/05/shad-1.jpg" data-sizes="(max-width: 218px) 100vw, 218px" class="entry-thumb lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="218" height="150"   data-srcset="https://defendernetwork.com/wp-content/uploads/2020/05/shad-1.jpg 100w, https://defendernetwork.com/wp-content/uploads/2020/05/shad-1.jpg 218w"  alt="" title="Former WWE star Shad Gaspard dead at 39, body found on California beach" data-src="https://defendernetwork.com/wp-content/uploads/2020/05/shad-1.jpg" data-sizes="(max-width: 218px) 100vw, 218px" class="entry-thumb lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="218" height="150" class="entry-thumb" src="https://defendernetwork.com/wp-content/uploads/2020/05/shad-1.jpg" srcset="https://defendernetwork.com/wp-content/uploads/2020/05/shad-1.jpg 100w, https://defendernetwork.com/wp-content/uploads/2020/05/shad-1.jpg 218w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Former WWE star Shad Gaspard dead at 39, body found on California beach"/></noscript></noscript></a></div>                <a href="https://defendernetwork.com/category/sports/professional/" class="td-post-category">Professional Sports</a>            </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://defendernetwork.com/sports/former-wwe-star-shad-gaspard-dead-at-39-body-found-on-california-beach/" rel="bookmark" title="Former WWE star Shad Gaspard dead at 39, body found on California beach">Former WWE star Shad Gaspard dead at 39, body found on&#8230;</a></h3>            </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://defendernetwork.com/sports/ncaa-bans-prairie-view-football-from-postseason-penalizes-womens-hoops/" rel="bookmark" class="td-image-wrap" title="NCAA bans Prairie View football from postseason, penalizes women’s hoops"><img width="218" height="150"   data-srcset="https://defendernetwork.com/wp-content/uploads/2020/05/PVAMU-Panthers.jpg 100w, https://defendernetwork.com/wp-content/uploads/2020/05/PVAMU-Panthers.jpg 218w"  alt="" title="NCAA bans Prairie View football from postseason, penalizes women’s hoops" data-src="https://defendernetwork.com/wp-content/uploads/2020/05/PVAMU-Panthers.jpg" data-sizes="(max-width: 218px) 100vw, 218px" class="entry-thumb lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="218" height="150"   data-srcset="https://defendernetwork.com/wp-content/uploads/2020/05/PVAMU-Panthers.jpg 100w, https://defendernetwork.com/wp-content/uploads/2020/05/PVAMU-Panthers.jpg 218w"  alt="" title="NCAA bans Prairie View football from postseason, penalizes women’s hoops" data-src="https://defendernetwork.com/wp-content/uploads/2020/05/PVAMU-Panthers.jpg" data-sizes="(max-width: 218px) 100vw, 218px" class="entry-thumb lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="218" height="150" class="entry-thumb" src="https://defendernetwork.com/wp-content/uploads/2020/05/PVAMU-Panthers.jpg" srcset="https://defendernetwork.com/wp-content/uploads/2020/05/PVAMU-Panthers.jpg 100w, https://defendernetwork.com/wp-content/uploads/2020/05/PVAMU-Panthers.jpg 218w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="NCAA bans Prairie View football from postseason, penalizes women’s hoops"/></noscript></noscript></a></div>                <a href="https://defendernetwork.com/category/sports/college-sports/" class="td-post-category">College Sports</a>            </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://defendernetwork.com/sports/ncaa-bans-prairie-view-football-from-postseason-penalizes-womens-hoops/" rel="bookmark" title="NCAA bans Prairie View football from postseason, penalizes women’s hoops">NCAA bans Prairie View football from postseason, penalizes women’s hoops</a></h3>            </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://defendernetwork.com/sports/nfl-owners-to-review-incentives-to-encourage-nonwhite-coach-and-gm-hires/" rel="bookmark" class="td-image-wrap" title="NFL owners to review incentives to encourage nonwhite coach and GM hires"><img width="218" height="150"   data-srcset="https://defendernetwork.com/wp-content/uploads/2020/05/Miami-Dolphins-Black-Coaches.jpg 100w, https://defendernetwork.com/wp-content/uploads/2020/05/Miami-Dolphins-Black-Coaches.jpg 218w"  alt="" title="NFL owners to review incentives to encourage nonwhite coach and GM hires" data-src="https://defendernetwork.com/wp-content/uploads/2020/05/Miami-Dolphins-Black-Coaches.jpg" data-sizes="(max-width: 218px) 100vw, 218px" class="entry-thumb lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="218" height="150"   data-srcset="https://defendernetwork.com/wp-content/uploads/2020/05/Miami-Dolphins-Black-Coaches.jpg 100w, https://defendernetwork.com/wp-content/uploads/2020/05/Miami-Dolphins-Black-Coaches.jpg 218w"  alt="" title="NFL owners to review incentives to encourage nonwhite coach and GM hires" data-src="https://defendernetwork.com/wp-content/uploads/2020/05/Miami-Dolphins-Black-Coaches.jpg" data-sizes="(max-width: 218px) 100vw, 218px" class="entry-thumb lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="218" height="150" class="entry-thumb" src="https://defendernetwork.com/wp-content/uploads/2020/05/Miami-Dolphins-Black-Coaches.jpg" srcset="https://defendernetwork.com/wp-content/uploads/2020/05/Miami-Dolphins-Black-Coaches.jpg 100w, https://defendernetwork.com/wp-content/uploads/2020/05/Miami-Dolphins-Black-Coaches.jpg 218w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="NFL owners to review incentives to encourage nonwhite coach and GM hires"/></noscript></noscript></a></div>                <a href="https://defendernetwork.com/category/sports/professional/" class="td-post-category">Professional Sports</a>            </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://defendernetwork.com/sports/nfl-owners-to-review-incentives-to-encourage-nonwhite-coach-and-gm-hires/" rel="bookmark" title="NFL owners to review incentives to encourage nonwhite coach and GM hires">NFL owners to review incentives to encourage nonwhite coach and GM&#8230;</a></h3>            </div>
</div>
</div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_17_5ec7f04298c16" data-td_block_id="td_uid_17_5ec7f04298c16"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_17_5ec7f04298c16" data-td_block_id="td_uid_17_5ec7f04298c16"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children td-menu-item td-mega-menu menu-item-27853"><a href="https://defendernetwork.com/lifestyle/">Lifestyle</a>
<ul class="sub-menu">
<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_24_5ec7f042d23db_rand td_with_ajax_pagination td-pb-border-top td_block_template_9"  data-td-block-uid="td_uid_24_5ec7f042d23db" ><script>var block_td_uid_24_5ec7f042d23db = new tdBlock();
block_td_uid_24_5ec7f042d23db.id = "td_uid_24_5ec7f042d23db";
block_td_uid_24_5ec7f042d23db.atts = '{"limit":4,"td_column_number":3,"ajax_pagination":"next_prev","category_id":"13494","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"preload","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"td_uid_24_5ec7f042d23db_rand","tdc_css_class":"td_uid_24_5ec7f042d23db_rand","tdc_css_class_style":"td_uid_24_5ec7f042d23db_rand_style"}';
block_td_uid_24_5ec7f042d23db.td_column_number = "3";
block_td_uid_24_5ec7f042d23db.block_type = "td_block_mega_menu";
block_td_uid_24_5ec7f042d23db.post_count = "4";
block_td_uid_24_5ec7f042d23db.found_posts = "524";
block_td_uid_24_5ec7f042d23db.header_color = "";
block_td_uid_24_5ec7f042d23db.ajax_pagination_infinite_stop = "";
block_td_uid_24_5ec7f042d23db.max_num_pages = "131";
tdBlocksArray.push(block_td_uid_24_5ec7f042d23db);
</script>            <script>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</script>
<div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-td_uid_24_5ec7f042d23db" id="td_uid_25_5ec7f042d9808" data-td_block_id="td_uid_24_5ec7f042d23db" data-td_filter_value="" href="https://defendernetwork.com/category/lifestyle/">All</a><a class="mega-menu-sub-cat-td_uid_24_5ec7f042d23db"  id="td_uid_26_5ec7f042d98b5" data-td_block_id="td_uid_24_5ec7f042d23db" data-td_filter_value="37" href="https://defendernetwork.com/category/lifestyle/health/">Health</a><a class="mega-menu-sub-cat-td_uid_24_5ec7f042d23db"  id="td_uid_27_5ec7f042d99a6" data-td_block_id="td_uid_24_5ec7f042d23db" data-td_filter_value="38" href="https://defendernetwork.com/category/lifestyle/relationships/">Relationships</a><a class="mega-menu-sub-cat-td_uid_24_5ec7f042d23db"  id="td_uid_28_5ec7f042d9a5c" data-td_block_id="td_uid_24_5ec7f042d23db" data-td_filter_value="40" href="https://defendernetwork.com/category/lifestyle/style/">Style</a></div></div><div id=td_uid_24_5ec7f042d23db class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
<div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://defendernetwork.com/news/coronavirus/defender-fit-fine-shannon-lanier/" rel="bookmark" class="td-image-wrap" title="Defender Fit &#038; Fine: Shannon LaNier"><img width="218" height="150"   data-srcset="https://defendernetwork.com/wp-content/uploads/2020/05/Crop-Shannon-Torso-Shot.jpg 100w, https://defendernetwork.com/wp-content/uploads/2020/05/Crop-Shannon-Torso-Shot.jpg 218w"  alt="" title="Defender Fit &#038; Fine: Shannon LaNier" data-src="https://defendernetwork.com/wp-content/uploads/2020/05/Crop-Shannon-Torso-Shot.jpg" data-sizes="(max-width: 218px) 100vw, 218px" class="entry-thumb lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="218" height="150"   data-srcset="https://defendernetwork.com/wp-content/uploads/2020/05/Crop-Shannon-Torso-Shot.jpg 100w, https://defendernetwork.com/wp-content/uploads/2020/05/Crop-Shannon-Torso-Shot.jpg 218w"  alt="" title="Defender Fit &#038; Fine: Shannon LaNier" data-src="https://defendernetwork.com/wp-content/uploads/2020/05/Crop-Shannon-Torso-Shot.jpg" data-sizes="(max-width: 218px) 100vw, 218px" class="entry-thumb lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="218" height="150" class="entry-thumb" src="https://defendernetwork.com/wp-content/uploads/2020/05/Crop-Shannon-Torso-Shot.jpg" srcset="https://defendernetwork.com/wp-content/uploads/2020/05/Crop-Shannon-Torso-Shot.jpg 100w, https://defendernetwork.com/wp-content/uploads/2020/05/Crop-Shannon-Torso-Shot.jpg 218w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Defender Fit &#038; Fine: Shannon LaNier"/></noscript></noscript></a></div>                <a href="https://defendernetwork.com/category/news/coronavirus/" class="td-post-category">Coronavirus</a>            </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://defendernetwork.com/news/coronavirus/defender-fit-fine-shannon-lanier/" rel="bookmark" title="Defender Fit &#038; Fine: Shannon LaNier">Defender Fit &#038; Fine: Shannon LaNier</a></h3>            </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://defendernetwork.com/lifestyle/how-to-stay-safe-on-memorial-day/" rel="bookmark" class="td-image-wrap" title="How to stay safe on Memorial Day"><img width="218" height="150"   data-srcset="https://defendernetwork.com/wp-content/uploads/2020/05/Memorial-Day-Family.jpg 100w, https://defendernetwork.com/wp-content/uploads/2020/05/Memorial-Day-Family.jpg 218w"  alt="" title="How to stay safe on Memorial Day" data-src="https://defendernetwork.com/wp-content/uploads/2020/05/Memorial-Day-Family.jpg" data-sizes="(max-width: 218px) 100vw, 218px" class="entry-thumb lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="218" height="150" class="entry-thumb" src="https://defendernetwork.com/wp-content/uploads/2020/05/Memorial-Day-Family.jpg" srcset="https://defendernetwork.com/wp-content/uploads/2020/05/Memorial-Day-Family.jpg 100w, https://defendernetwork.com/wp-content/uploads/2020/05/Memorial-Day-Family.jpg 218w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="How to stay safe on Memorial Day"/></noscript></a></div>                <a href="https://defendernetwork.com/category/news/coronavirus/" class="td-post-category">Coronavirus</a>            </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://defendernetwork.com/lifestyle/how-to-stay-safe-on-memorial-day/" rel="bookmark" title="How to stay safe on Memorial Day">How to stay safe on Memorial Day</a></h3>            </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://defendernetwork.com/lifestyle/ymca-of-greater-houston-announces-june-1-reopening-plans/" rel="bookmark" class="td-image-wrap" title="YMCA of Greater Houston announces June 1 reopening plans"><img width="218" height="150"   data-srcset="https://defendernetwork.com/wp-content/uploads/2020/05/YMCA.jpg 100w, https://defendernetwork.com/wp-content/uploads/2020/05/YMCA.jpg 218w"  alt="" title="YMCA of Greater Houston announces June 1 reopening plans" data-src="https://defendernetwork.com/wp-content/uploads/2020/05/YMCA.jpg" data-sizes="(max-width: 218px) 100vw, 218px" class="entry-thumb lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="218" height="150" class="entry-thumb" src="https://defendernetwork.com/wp-content/uploads/2020/05/YMCA.jpg" srcset="https://defendernetwork.com/wp-content/uploads/2020/05/YMCA.jpg 100w, https://defendernetwork.com/wp-content/uploads/2020/05/YMCA.jpg 218w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="YMCA of Greater Houston announces June 1 reopening plans"/></noscript></a></div>                <a href="https://defendernetwork.com/category/news/coronavirus/" class="td-post-category">Coronavirus</a>            </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://defendernetwork.com/lifestyle/ymca-of-greater-houston-announces-june-1-reopening-plans/" rel="bookmark" title="YMCA of Greater Houston announces June 1 reopening plans">YMCA of Greater Houston announces June 1 reopening plans</a></h3>            </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://defendernetwork.com/lifestyle/study-coronavirus-recession-is-disproportionately-affecting-black-working-mothers/" rel="bookmark" class="td-image-wrap" title="Study: COVID-19 recession disproportionately affecting Black working mothers"><img width="218" height="150"   data-srcset="https://defendernetwork.com/wp-content/uploads/2020/05/Working-Moms.jpg 100w, https://defendernetwork.com/wp-content/uploads/2020/05/Working-Moms.jpg 218w"  alt="" title="Study: COVID-19 recession disproportionately affecting Black working mothers" data-src="https://defendernetwork.com/wp-content/uploads/2020/05/Working-Moms.jpg" data-sizes="(max-width: 218px) 100vw, 218px" class="entry-thumb lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="218" height="150" class="entry-thumb" src="https://defendernetwork.com/wp-content/uploads/2020/05/Working-Moms.jpg" srcset="https://defendernetwork.com/wp-content/uploads/2020/05/Working-Moms.jpg 100w, https://defendernetwork.com/wp-content/uploads/2020/05/Working-Moms.jpg 218w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Study: COVID-19 recession disproportionately affecting Black working mothers"/></noscript></a></div>                <a href="https://defendernetwork.com/category/news/coronavirus/" class="td-post-category">Coronavirus</a>            </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://defendernetwork.com/lifestyle/study-coronavirus-recession-is-disproportionately-affecting-black-working-mothers/" rel="bookmark" title="Study: COVID-19 recession disproportionately affecting Black working mothers">Study: COVID-19 recession disproportionately affecting Black working mothers</a></h3>            </div>
</div>
</div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_24_5ec7f042d23db" data-td_block_id="td_uid_24_5ec7f042d23db"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_24_5ec7f042d23db" data-td_block_id="td_uid_24_5ec7f042d23db"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-32322"><a href="https://defendernetwork.com/faces/">FACES @ Houston Events</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-mega-menu menu-item-27599"><a href="https://defendernetwork.com/video/">Video</a>
<ul class="sub-menu">
<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_29_5ec7f043056d9_rand td_with_ajax_pagination td-pb-border-top td_block_template_9"  data-td-block-uid="td_uid_29_5ec7f043056d9" ><script>var block_td_uid_29_5ec7f043056d9 = new tdBlock();
block_td_uid_29_5ec7f043056d9.id = "td_uid_29_5ec7f043056d9";
block_td_uid_29_5ec7f043056d9.atts = '{"limit":4,"td_column_number":3,"ajax_pagination":"next_prev","category_id":"42","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"preload","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"td_uid_29_5ec7f043056d9_rand","tdc_css_class":"td_uid_29_5ec7f043056d9_rand","tdc_css_class_style":"td_uid_29_5ec7f043056d9_rand_style"}';
block_td_uid_29_5ec7f043056d9.td_column_number = "3";
block_td_uid_29_5ec7f043056d9.block_type = "td_block_mega_menu";
block_td_uid_29_5ec7f043056d9.post_count = "4";
block_td_uid_29_5ec7f043056d9.found_posts = "621";
block_td_uid_29_5ec7f043056d9.header_color = "";
block_td_uid_29_5ec7f043056d9.ajax_pagination_infinite_stop = "";
block_td_uid_29_5ec7f043056d9.max_num_pages = "156";
tdBlocksArray.push(block_td_uid_29_5ec7f043056d9);
</script>            <script>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</script>
<div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-td_uid_29_5ec7f043056d9" id="td_uid_30_5ec7f0430d53c" data-td_block_id="td_uid_29_5ec7f043056d9" data-td_filter_value="" href="https://defendernetwork.com/category/videos/">All</a><a class="mega-menu-sub-cat-td_uid_29_5ec7f043056d9"  id="td_uid_31_5ec7f0430d5d8" data-td_block_id="td_uid_29_5ec7f043056d9" data-td_filter_value="44" href="https://defendernetwork.com/category/videos/dmg-squad-videos/">DMG Squad Videos</a><a class="mega-menu-sub-cat-td_uid_29_5ec7f043056d9"  id="td_uid_32_5ec7f0430d6c1" data-td_block_id="td_uid_29_5ec7f043056d9" data-td_filter_value="47" href="https://defendernetwork.com/category/videos/faces-of-black-houston/">Faces of Black Houston</a><a class="mega-menu-sub-cat-td_uid_29_5ec7f043056d9"  id="td_uid_33_5ec7f0430d7d8" data-td_block_id="td_uid_29_5ec7f043056d9" data-td_filter_value="13626" href="https://defendernetwork.com/category/videos/gimmeaminutecollegepro/">Gimme-A-Minute College | Pro</a><a class="mega-menu-sub-cat-td_uid_29_5ec7f043056d9"  id="td_uid_34_5ec7f0430d8bb" data-td_block_id="td_uid_29_5ec7f043056d9" data-td_filter_value="13627" href="https://defendernetwork.com/category/videos/gimmeaminutehighschool/">Gimme-A-Minute H.S.</a><a class="mega-menu-sub-cat-td_uid_29_5ec7f043056d9"  id="td_uid_35_5ec7f0430d999" data-td_block_id="td_uid_29_5ec7f043056d9" data-td_filter_value="13620" href="https://defendernetwork.com/category/videos/newswrap/">NewsWrap</a><a class="mega-menu-sub-cat-td_uid_29_5ec7f043056d9"  id="td_uid_36_5ec7f0430da78" data-td_block_id="td_uid_29_5ec7f043056d9" data-td_filter_value="43" href="https://defendernetwork.com/category/videos/trending/">Trending</a></div></div><div id=td_uid_29_5ec7f043056d9 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
<div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://defendernetwork.com/news/newswrapnews/news-wrap-5-22-20-joshua-johnson-mail-in-ballots-senior-spotlight/" rel="bookmark" class="td-image-wrap" title="News Wrap 5-22-20; Joshua Johnson, Mail-in ballots; Senior Spotlight"><img width="218" height="150"   data-srcset="https://defendernetwork.com/wp-content/uploads/2020/05/PPP-NW.jpg 100w, https://defendernetwork.com/wp-content/uploads/2020/05/PPP-NW.jpg 218w"  alt="" title="News Wrap 5-22-20; Joshua Johnson, Mail-in ballots; Senior Spotlight" data-src="https://defendernetwork.com/wp-content/uploads/2020/05/PPP-NW.jpg" data-sizes="(max-width: 218px) 100vw, 218px" class="entry-thumb lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="218" height="150"   data-srcset="https://defendernetwork.com/wp-content/uploads/2020/05/PPP-NW.jpg 100w, https://defendernetwork.com/wp-content/uploads/2020/05/PPP-NW.jpg 218w"  alt="" title="News Wrap 5-22-20; Joshua Johnson, Mail-in ballots; Senior Spotlight" data-src="https://defendernetwork.com/wp-content/uploads/2020/05/PPP-NW.jpg" data-sizes="(max-width: 218px) 100vw, 218px" class="entry-thumb lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="218" height="150" class="entry-thumb" src="https://defendernetwork.com/wp-content/uploads/2020/05/PPP-NW.jpg" srcset="https://defendernetwork.com/wp-content/uploads/2020/05/PPP-NW.jpg 100w, https://defendernetwork.com/wp-content/uploads/2020/05/PPP-NW.jpg 218w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="News Wrap 5-22-20; Joshua Johnson, Mail-in ballots; Senior Spotlight"/></noscript></noscript><span class="td-video-play-ico"><img width="40" height="40"   alt="video" data-src="https://defendernetwork.com/wp-content/themes/Newspaper/images/icons/ico-video-large.png" class="td-retina lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="40" height="40"   alt="video" data-src="https://defendernetwork.com/wp-content/themes/Newspaper/images/icons/ico-video-large.png" class="td-retina lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="40" height="40"   alt="video" data-src="https://defendernetwork.com/wp-content/themes/Newspaper/images/icons/ico-video-large.png" class="td-retina lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="40" height="40"   alt="video" data-src="https://defendernetwork.com/wp-content/themes/Newspaper/images/icons/ico-video-large.png" class="td-retina lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="40" height="40" class="td-retina" src="https://defendernetwork.com/wp-content/themes/Newspaper/images/icons/ico-video-large.png" alt="video"/></noscript></noscript></noscript></noscript></span></a></div>                <a href="https://defendernetwork.com/category/news/" class="td-post-category">NEWS</a>            </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://defendernetwork.com/news/newswrapnews/news-wrap-5-22-20-joshua-johnson-mail-in-ballots-senior-spotlight/" rel="bookmark" title="News Wrap 5-22-20; Joshua Johnson, Mail-in ballots; Senior Spotlight">News Wrap 5-22-20; Joshua Johnson, Mail-in ballots; Senior Spotlight</a></h3>            </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://defendernetwork.com/news/newswrapnews/news-wrap-5-15-20-budget-shortfall-rent-reliefand-hbcus-host-a-virtual-celebration/" rel="bookmark" class="td-image-wrap" title="News Wrap: 5-15-20 &#8211; Budget shortfall….Rent relief…and HBCUS host a virtual celebration"><img width="218" height="150"   data-srcset="https://defendernetwork.com/wp-content/uploads/2020/05/NewsWrap-Crump-Pamela-Turner.jpg 100w, https://defendernetwork.com/wp-content/uploads/2020/05/NewsWrap-Crump-Pamela-Turner.jpg 218w"  alt="" title="News Wrap: 5-15-20 &#8211; Budget shortfall….Rent relief…and HBCUS host a virtual celebration" data-src="https://defendernetwork.com/wp-content/uploads/2020/05/NewsWrap-Crump-Pamela-Turner.jpg" data-sizes="(max-width: 218px) 100vw, 218px" class="entry-thumb lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="218" height="150" class="entry-thumb" src="https://defendernetwork.com/wp-content/uploads/2020/05/NewsWrap-Crump-Pamela-Turner.jpg" srcset="https://defendernetwork.com/wp-content/uploads/2020/05/NewsWrap-Crump-Pamela-Turner.jpg 100w, https://defendernetwork.com/wp-content/uploads/2020/05/NewsWrap-Crump-Pamela-Turner.jpg 218w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="News Wrap: 5-15-20 &#8211; Budget shortfall….Rent relief…and HBCUS host a virtual celebration"/></noscript><span class="td-video-play-ico"><img width="40" height="40"   alt="video" data-src="https://defendernetwork.com/wp-content/themes/Newspaper/images/icons/ico-video-large.png" class="td-retina lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="40" height="40"   alt="video" data-src="https://defendernetwork.com/wp-content/themes/Newspaper/images/icons/ico-video-large.png" class="td-retina lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="40" height="40"   alt="video" data-src="https://defendernetwork.com/wp-content/themes/Newspaper/images/icons/ico-video-large.png" class="td-retina lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="40" height="40"   alt="video" data-src="https://defendernetwork.com/wp-content/themes/Newspaper/images/icons/ico-video-large.png" class="td-retina lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="40" height="40" class="td-retina" src="https://defendernetwork.com/wp-content/themes/Newspaper/images/icons/ico-video-large.png" alt="video"/></noscript></noscript></noscript></noscript></span></a></div>                <a href="https://defendernetwork.com/category/news/" class="td-post-category">NEWS</a>            </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://defendernetwork.com/news/newswrapnews/news-wrap-5-15-20-budget-shortfall-rent-reliefand-hbcus-host-a-virtual-celebration/" rel="bookmark" title="News Wrap: 5-15-20 &#8211; Budget shortfall….Rent relief…and HBCUS host a virtual celebration">News Wrap: 5-15-20 &#8211; Budget shortfall….Rent relief…and HBCUS host a virtual&#8230;</a></h3>            </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://defendernetwork.com/videos/newswrap/news-wrap-5-8-20-rent-relief-ahmaud-abery-death-obamas-to-speak-at-commencement-and-more/" rel="bookmark" class="td-image-wrap" title="News Wrap 5-8-20: Rent relief; Ahmaud Arbery death; Obamas to speak at commencement; and more"><img width="218" height="150"   data-srcset="https://defendernetwork.com/wp-content/uploads/2020/05/NewsWrap-Ahmaud-Arbery-2.jpg 100w, https://defendernetwork.com/wp-content/uploads/2020/05/NewsWrap-Ahmaud-Arbery-2.jpg 218w"  alt="" title="News Wrap 5-8-20: Rent relief; Ahmaud Arbery death; Obamas to speak at commencement; and more" data-src="https://defendernetwork.com/wp-content/uploads/2020/05/NewsWrap-Ahmaud-Arbery-2.jpg" data-sizes="(max-width: 218px) 100vw, 218px" class="entry-thumb lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="218" height="150" class="entry-thumb" src="https://defendernetwork.com/wp-content/uploads/2020/05/NewsWrap-Ahmaud-Arbery-2.jpg" srcset="https://defendernetwork.com/wp-content/uploads/2020/05/NewsWrap-Ahmaud-Arbery-2.jpg 100w, https://defendernetwork.com/wp-content/uploads/2020/05/NewsWrap-Ahmaud-Arbery-2.jpg 218w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="News Wrap 5-8-20: Rent relief; Ahmaud Arbery death; Obamas to speak at commencement; and more"/></noscript></a></div>                <a href="https://defendernetwork.com/category/news/" class="td-post-category">NEWS</a>            </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://defendernetwork.com/videos/newswrap/news-wrap-5-8-20-rent-relief-ahmaud-abery-death-obamas-to-speak-at-commencement-and-more/" rel="bookmark" title="News Wrap 5-8-20: Rent relief; Ahmaud Arbery death; Obamas to speak at commencement; and more">News Wrap 5-8-20: Rent relief; Ahmaud Arbery death; Obamas to speak&#8230;</a></h3>            </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://defendernetwork.com/videos/newswrap/news-wrap-5-1-2020-al-edwards-death-ron-price-resigns-as-secretary-on-tsu-board-how-to-get-help-paying-bills-and-more/" rel="bookmark" class="td-image-wrap" title="News Wrap 5-1-2020: Al Edwards death; Ron Price resigns as secretary on TSU Board; how to get help paying bills; and more"><img width="218" height="150"   data-srcset="https://defendernetwork.com/wp-content/uploads/2020/05/al-edwards.jpg 300w, https://defendernetwork.com/wp-content/uploads/2020/05/al-edwards.jpg 1024w, https://defendernetwork.com/wp-content/uploads/2020/05/al-edwards.jpg 768w, https://defendernetwork.com/wp-content/uploads/2020/05/al-edwards.jpg 1536w, https://defendernetwork.com/wp-content/uploads/2020/05/al-edwards.jpg 100w, https://defendernetwork.com/wp-content/uploads/2020/05/al-edwards.jpg 218w, https://defendernetwork.com/wp-content/uploads/2020/05/al-edwards.jpg 696w, https://defendernetwork.com/wp-content/uploads/2020/05/al-edwards.jpg 1068w, https://defendernetwork.com/wp-content/uploads/2020/05/al-edwards.jpg 607w, https://defendernetwork.com/wp-content/uploads/2020/05/al-edwards.jpg 1558w"  alt="" title="News Wrap 5-1-2020: Al Edwards death; Ron Price resigns as secretary on TSU Board; how to get help paying bills; and more" data-src="https://defendernetwork.com/wp-content/uploads/2020/05/al-edwards.jpg" data-sizes="(max-width: 218px) 100vw, 218px" class="entry-thumb lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="218" height="150" class="entry-thumb" src="https://defendernetwork.com/wp-content/uploads/2020/05/al-edwards.jpg" srcset="https://defendernetwork.com/wp-content/uploads/2020/05/al-edwards.jpg 300w, https://defendernetwork.com/wp-content/uploads/2020/05/al-edwards.jpg 1024w, https://defendernetwork.com/wp-content/uploads/2020/05/al-edwards.jpg 768w, https://defendernetwork.com/wp-content/uploads/2020/05/al-edwards.jpg 1536w, https://defendernetwork.com/wp-content/uploads/2020/05/al-edwards.jpg 100w, https://defendernetwork.com/wp-content/uploads/2020/05/al-edwards.jpg 218w, https://defendernetwork.com/wp-content/uploads/2020/05/al-edwards.jpg 696w, https://defendernetwork.com/wp-content/uploads/2020/05/al-edwards.jpg 1068w, https://defendernetwork.com/wp-content/uploads/2020/05/al-edwards.jpg 607w, https://defendernetwork.com/wp-content/uploads/2020/05/al-edwards.jpg 1558w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="News Wrap 5-1-2020: Al Edwards death; Ron Price resigns as secretary on TSU Board; how to get help paying bills; and more"/></noscript><span class="td-video-play-ico"><img width="40" height="40"   alt="video" data-src="https://defendernetwork.com/wp-content/themes/Newspaper/images/icons/ico-video-large.png" class="td-retina lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="40" height="40"   alt="video" data-src="https://defendernetwork.com/wp-content/themes/Newspaper/images/icons/ico-video-large.png" class="td-retina lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="40" height="40"   alt="video" data-src="https://defendernetwork.com/wp-content/themes/Newspaper/images/icons/ico-video-large.png" class="td-retina lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="40" height="40"   alt="video" data-src="https://defendernetwork.com/wp-content/themes/Newspaper/images/icons/ico-video-large.png" class="td-retina lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="40" height="40" class="td-retina" src="https://defendernetwork.com/wp-content/themes/Newspaper/images/icons/ico-video-large.png" alt="video"/></noscript></noscript></noscript></noscript></span></a></div>                <a href="https://defendernetwork.com/category/news/" class="td-post-category">NEWS</a>            </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://defendernetwork.com/videos/newswrap/news-wrap-5-1-2020-al-edwards-death-ron-price-resigns-as-secretary-on-tsu-board-how-to-get-help-paying-bills-and-more/" rel="bookmark" title="News Wrap 5-1-2020: Al Edwards death; Ron Price resigns as secretary on TSU Board; how to get help paying bills; and more">News Wrap 5-1-2020: Al Edwards death; Ron Price resigns as secretary&#8230;</a></h3>            </div>
</div>
</div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_29_5ec7f043056d9" data-td_block_id="td_uid_29_5ec7f043056d9"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_29_5ec7f043056d9" data-td_block_id="td_uid_29_5ec7f043056d9"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children td-menu-item td-normal-menu menu-item-58510"><a href="https://defendernetwork.com/e-editions-2020/">E-Editions</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-55377"><a href="https://defendernetwork.com/e-editions-2020/">E-Editions 2020</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-39143"><a href="https://defendernetwork.com/editions-2019/">E-Editions 2019</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-39425"><a href="https://issuu.com/defendermediagroup">Defender Archives</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-27622"><a href="https://defendernetwork.com/subscribe/">SUBSCRIBE</a></li>
</ul></div></div>            </div>
</div>
</div>
</div><div class="td-main-content-wrap td-container-wrap">
<div class="td-container td-post-template-default ">
<div class="td-crumb-container"><div class="entry-crumbs"><span><a title="" class="entry-crumb" href="https://defendernetwork.com/">Home</a></span> <i class="td-icon-right td-bread-sep"></i> <span><a title="View all posts in SPORTS" class="entry-crumb" href="https://defendernetwork.com/category/sports/">SPORTS</a></span> <i class="td-icon-right td-bread-sep"></i> <span><a title="View all posts in Professional Sports" class="entry-crumb" href="https://defendernetwork.com/category/sports/professional/">Professional Sports</a></span> <i class="td-icon-right td-bread-sep td-bred-no-url-last"></i> <span class="td-bred-no-url-last">Texan Greenard in pursuit of greatness on and off the field</span></div></div>
<div class="td-pb-row">
<div class="td-pb-span8 td-main-content" role="main">
<div class="td-ss-main-content">
<article id="post-60528" class="post-60528 post type-post status-publish format-standard has-post-thumbnail hentry category-professional category-sports"  >
<div class="td-post-header">
<header class="td-post-title">
<h1 class="entry-title">Texan Greenard in pursuit of greatness on and off the field</h1>
<div class="td-module-meta-info">
<div class="td-post-author-name"><div class="td-author-by">By</div> <a href="https://defendernetwork.com/author/terranceharris/">Terrance Harris</a><div class="td-author-line"> - </div> </div>                    <span class="td-post-date td-post-date-no-dot"><time class="entry-date updated td-module-date" datetime="2020-05-22T07:05:04+00:00" >May 22, 2020</time></span>                                                        </div>
</header>
</div>
<div class="td-post-content">
<div class="td-post-featured-image"><a href="https://defendernetwork.com/wp-content/uploads/2020/05/Greenard.jpg" data-caption=""><img width="696" height="464"   data-srcset="https://defendernetwork.com/wp-content/uploads/2020/05/Greenard.jpg 300w, https://defendernetwork.com/wp-content/uploads/2020/05/Greenard.jpg 1024w, https://defendernetwork.com/wp-content/uploads/2020/05/Greenard.jpg 768w, https://defendernetwork.com/wp-content/uploads/2020/05/Greenard.jpg 696w, https://defendernetwork.com/wp-content/uploads/2020/05/Greenard.jpg 1068w, https://defendernetwork.com/wp-content/uploads/2020/05/Greenard.jpg 629w, https://defendernetwork.com/wp-content/uploads/2020/05/Greenard.jpg 1079w"  alt="" title="Greenard" data-src="https://defendernetwork.com/wp-content/uploads/2020/05/Greenard.jpg" data-sizes="(max-width: 696px) 100vw, 696px" class="entry-thumb td-modal-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="696" height="464" class="entry-thumb td-modal-image" src="https://defendernetwork.com/wp-content/uploads/2020/05/Greenard.jpg" srcset="https://defendernetwork.com/wp-content/uploads/2020/05/Greenard.jpg 300w, https://defendernetwork.com/wp-content/uploads/2020/05/Greenard.jpg 1024w, https://defendernetwork.com/wp-content/uploads/2020/05/Greenard.jpg 768w, https://defendernetwork.com/wp-content/uploads/2020/05/Greenard.jpg 696w, https://defendernetwork.com/wp-content/uploads/2020/05/Greenard.jpg 1068w, https://defendernetwork.com/wp-content/uploads/2020/05/Greenard.jpg 629w, https://defendernetwork.com/wp-content/uploads/2020/05/Greenard.jpg 1079w" sizes="(max-width: 696px) 100vw, 696px" alt="" title="Greenard"/></noscript></a></div>
<div class='code-block code-block-8' style='margin: 0px 0px 12px 12px; float: right; width:180px;'>
<a href="/subscribe"><img  width="100%" data-src="https://defendernetwork.com/wp-content/uploads/2020/05/subscribe.png" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="><noscript><img src="https://defendernetwork.com/wp-content/uploads/2020/05/subscribe.png" width="100%"></noscript></a></div>
<p>Texans rookie outside linebacker Jonathan Greenard has never been able to shake the feeling he can do better.</p>
<p>That’s what drove him to graduate in four years at Louisville then take advantage of the NCAA transfer rules for student-athletes who graduate with eligibility and move on to the University of Florida and the SEC for one year. That drive should ultimately push Greenard to be his best for the team that drafted him in third round (90th overall) in last month’s NFL draft.</p>
<p>“I&#8217;m always going to work hard, I always feel like I have something to prove in being the underdog. Having that mindset and that chip on my shoulder all the time …” said Greenard, who finished with 19 career sacks between the two schools. “I&#8217;m going to try to do the same thing when I come to Houston and hopefully I can have that same impact coming in.&#8221;</p>
<!-- A generated by theme --> 
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-content_inline td_uid_37_5ec7f0434438c_rand td_block_template_9 ">
<script type="text/javascript">
var td_screen_width = window.innerWidth;
</script>
</div>
<!-- end A --> 
<p>Stepping up in caliber of competition last season, the 6-foot-3, 263-pound edge rusher finished with 9.5 sacks and 15.5 tackles for loss for the Gators to earn First-Team All-SEC status. His play also elevated his draft status.</p>
<p>Not only did Greenard continue to build stats on the football field, but he also achieved some major accomplishments away from football. After receiving his undergraduate degree in sports administration from Louisville, Greenard enrolled at Florida as a graduate student and is now just hours shy of receiving an MBA. So his gains last year were two-fold.</p>
<p>“I&#8217;m actually only 18 credit hours away from getting my MBA, so that&#8217;s number one,” Greenard said of his gains in transferring schools. “But other than that, just learning – playing at a faster pace, playing in the best conference, the SEC ball.”</p>
<p>The Texans view Greenard as a versatile pass rusher, who will be able to get after the passer as a linebacker or as more of a defensive end. His ability to be versatile is what convinced the Texans to pull the trigger with the 26th pick in the third round.</p>
<p>“Jon Greenard was a guy that you could see doing a bunch of things for us,” said new defensive coordinator/defensive line coach Anthony Weaver. “And I think position flexibility, particularly in the defense we&#8217;re trying to institute, adds a tremendous amount of value.”</p>
<p>Follow Terrance Harris on Twitter @<a href="https://twitter.com/TerranceHarris">terranceharris</a>.</p>
<div class='heateor_sss_sharing_container heateor_sss_vertical_sharing heateor_sss_bottom_sharing' style='width:44px;left: -10px;top: 200px;-webkit-box-shadow:none;box-shadow:none;' heateor-sss-data-href='https://defendernetwork.com/sports/texan-greenard-in-pursuit-of-greatness-on-and-off-the-field/'><ul class="heateor_sss_sharing_ul"><li class=""><i style="width:40px;height:40px;margin:0;" alt="Facebook" Title="Facebook" class="heateorSssSharing heateorSssFacebookBackground" onclick='heateorSssPopup("https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fdefendernetwork.com%2Fsports%2Ftexan-greenard-in-pursuit-of-greatness-on-and-off-the-field%2F")'><ss style="display:block;" class="heateorSssSharingSvg heateorSssFacebookSvg"></ss></i></li><li class=""><i style="width:40px;height:40px;margin:0;" alt="Twitter" Title="Twitter" class="heateorSssSharing heateorSssTwitterBackground" onclick='heateorSssPopup("http://twitter.com/intent/tweet?text=Texan%20Greenard%20in%20pursuit%20of%20greatness%20on%20and%20off%20the%20field&url=https%3A%2F%2Fdefendernetwork.com%2Fsports%2Ftexan-greenard-in-pursuit-of-greatness-on-and-off-the-field%2F")'><ss style="display:block;" class="heateorSssSharingSvg heateorSssTwitterSvg"></ss></i></li><li class=""><i style="width:40px;height:40px;margin:0;" alt="Linkedin" Title="Linkedin" class="heateorSssSharing heateorSssLinkedinBackground" onclick='heateorSssPopup("http://www.linkedin.com/shareArticle?mini=true&url=https%3A%2F%2Fdefendernetwork.com%2Fsports%2Ftexan-greenard-in-pursuit-of-greatness-on-and-off-the-field%2F&title=Texan%20Greenard%20in%20pursuit%20of%20greatness%20on%20and%20off%20the%20field")'><ss style="display:block;" class="heateorSssSharingSvg heateorSssLinkedinSvg"></ss></i></li><li class=""><i style="width:40px;height:40px;margin:0;" alt="Pinterest" Title="Pinterest" class="heateorSssSharing heateorSssPinterestBackground" onclick="javascript:void( (function() {var e=document.createElement('script' );e.setAttribute('type','text/javascript' );e.setAttribute('charset','UTF-8' );e.setAttribute('src','//assets.pinterest.com/js/pinmarklet.js?r='+Math.random()*99999999);document.body.appendChild(e)})());"><ss style="display:block;" class="heateorSssSharingSvg heateorSssPinterestSvg"></ss></i></li><li class=""><i style="width:40px;height:40px;margin:0;" alt="Reddit" Title="Reddit" class="heateorSssSharing heateorSssRedditBackground" onclick='heateorSssPopup("http://reddit.com/submit?url=https%3A%2F%2Fdefendernetwork.com%2Fsports%2Ftexan-greenard-in-pursuit-of-greatness-on-and-off-the-field%2F&title=Texan%20Greenard%20in%20pursuit%20of%20greatness%20on%20and%20off%20the%20field")'><ss style="display:block;" class="heateorSssSharingSvg heateorSssRedditSvg"></ss></i></li><li class=""><i style="width:40px;height:40px;margin:0;" alt="Mix" Title="Mix" class="heateorSssSharing heateorSssMixBackground" onclick='heateorSssPopup("https://mix.com/mixit?url=https%3A%2F%2Fdefendernetwork.com%2Fsports%2Ftexan-greenard-in-pursuit-of-greatness-on-and-off-the-field%2F")'><ss style="display:block;" class="heateorSssSharingSvg heateorSssMixSvg"></ss></i></li><li class=""><i style="width:40px;height:40px;margin:0;" alt="Whatsapp" Title="Whatsapp" class="heateorSssSharing heateorSssWhatsappBackground"><a  href="https://web.whatsapp.com/send?text=Texan%20Greenard%20in%20pursuit%20of%20greatness%20on%20and%20off%20the%20field https%3A%2F%2Fdefendernetwork.com%2Fsports%2Ftexan-greenard-in-pursuit-of-greatness-on-and-off-the-field%2F" rel="nofollow noopener" target="_blank"><ss style="display:block" class="heateorSssSharingSvg heateorSssWhatsappSvg"></ss></a></i></li><li class=""><i style="width:40px;height:40px;margin:0;" title="More" alt="More" class="heateorSssSharing heateorSssMoreBackground" onclick="heateorSssMoreSharingPopup(this, 'https://defendernetwork.com/sports/texan-greenard-in-pursuit-of-greatness-on-and-off-the-field/', 'Texan%20Greenard%20in%20pursuit%20of%20greatness%20on%20and%20off%20the%20field', '' )" ><ss style="display:block" class="heateorSssSharingSvg heateorSssMoreSvg"></ss></i></li></ul><div class="heateorSssClear"></div></div>
<!-- A generated by theme --> 
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-content_bottom td_uid_38_5ec7f04344bd1_rand td_block_template_9 ">
<script type="text/javascript">
var td_screen_width = window.innerWidth;
if ( td_screen_width >= 1140 ) {
/* large monitors */
document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-8324449698727465" data-ad-slot="2321943563"></ins>');
(adsbygoogle = window.adsbygoogle || []).push({});
}
if ( td_screen_width >= 1019  && td_screen_width < 1140 ) {
/* landscape tablets */
document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-8324449698727465" data-ad-slot="2321943563"></ins>');
(adsbygoogle = window.adsbygoogle || []).push({});
}
if ( td_screen_width >= 768  && td_screen_width < 1019 ) {
/* portrait tablets */
document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-8324449698727465" data-ad-slot="2321943563"></ins>');
(adsbygoogle = window.adsbygoogle || []).push({});
}
if ( td_screen_width < 768 ) {
/* Phones */
document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-8324449698727465" data-ad-slot="2321943563"></ins>');
(adsbygoogle = window.adsbygoogle || []).push({});
}
</script>
</div>
<!-- end A --> 
</div>
<footer>
<div class="td-post-source-tags">
</div>
<div class="td-post-sharing-bottom"><div class="td-post-sharing-classic"><iframe frameBorder="0"  style="border:none; overflow:hidden; width:105px; height:21px; background-color:transparent;" data-src="https://www.facebook.com/plugins/like.php?href=https://defendernetwork.com/sports/texan-greenard-in-pursuit-of-greatness-on-and-off-the-field/&amp;layout=button_count&amp;show_faces=false&amp;width=105&amp;action=like&amp;colorscheme=light&amp;height=21" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="></iframe></div></div>            <div class="td-block-row td-post-next-prev"><div class="td-block-span6 td-post-prev-post"><div class="td-post-next-prev-content"><span>Previous article</span><a href="https://defendernetwork.com/news/the-summer-of-covid-preparing-for-school-in-the-fall/">The summer of COVID: Preparing for school in the fall</a></div></div><div class="td-next-prev-separator"></div><div class="td-block-span6 td-post-next-post"><div class="td-post-next-prev-content"><span>Next article</span><a href="https://defendernetwork.com/news/biden-asks-amy-klobuchar-to-undergo-vetting-as-possible-running-mate/">Biden asks Amy Klobuchar to undergo vetting as possible running mate</a></div></div></div>            <div class="td-author-name vcard author" style="display: none"><span class="fn"><a href="https://defendernetwork.com/author/terranceharris/">Terrance Harris</a></span></div>	        <span class="td-page-meta"   ><meta  content="Terrance Harris"></span><meta  content="2020-05-22T07:05:04+00:00"><meta itemprop="dateModified" content="2020-05-22T10:28:27-05:00"><meta  itemid="https://defendernetwork.com/sports/texan-greenard-in-pursuit-of-greatness-on-and-off-the-field/"/><span class="td-page-meta" itemprop="publisher"  ><span class="td-page-meta" itemprop="logo"  ><meta itemprop="url" content="https://defendernetwork.com/wp-content/uploads/2018/05/defendernetworklogo2018-300x86.png"></span><meta  content="DefenderNetwork.com"></span><meta itemprop="headline " content="Texan Greenard in pursuit of greatness on and off the field"><span class="td-page-meta" itemprop="image"  ><meta itemprop="url" content="https://defendernetwork.com/wp-content/uploads/2020/05/Greenard.jpg"><meta itemprop="width" content="1079"><meta itemprop="height" content="720"></span>        </footer>
</article> <!-- /.post -->
</div>
</div>
<div class="td-pb-span4 td-main-sidebar" role="complementary">
<div class="td-ss-main-sidebar">
<aside class="td_block_template_9 widget ai_widget"><div class='code-block code-block-4' style='margin: 8px 0; clear: both;'>
<div id='rectangle-1' class="displayad">
<script>
googletag.cmd.push(function() { googletag.display('rectangle-1'); });
</script>
</div></div>
</aside><div class="td_block_wrap td_block_social_counter td_block_widget td_uid_39_5ec7f04349491_rand td-social-style8 td-social-boxed td-social-font-icons td-pb-border-top td_block_template_9"><div class="td-block-title-wrap"><h4 class="td-block-title"><span class="td-pulldown-size">SOCIAL TALK</span></h4></div><div class="td-social-list"><div class="td_social_type td-pb-margin-side td_social_facebook"><div class="td-social-box"><div class="td-sp td-sp-facebook"></div><span class="td_social_info">77,059</span><span class="td_social_info td_social_info_name">Fans</span><span class="td_social_button"><a href="https://www.facebook.com/DefenderNetwork"  target="_blank" >Like</a></span></div></div><div class="td_social_type td-pb-margin-side td_social_instagram"><div class="td-social-box"><div class="td-sp td-sp-instagram"></div><span class="td_social_info">2,920</span><span class="td_social_info td_social_info_name">Followers</span><span class="td_social_button"><a href="http://instagram.com/defendernetwork#"  target="_blank" >Follow</a></span></div></div><div class="td_social_type td-pb-margin-side td_social_twitter"><div class="td-social-box"><div class="td-sp td-sp-twitter"></div><span class="td_social_info">6,732</span><span class="td_social_info td_social_info_name">Followers</span><span class="td_social_button"><a href="https://twitter.com/defendernetwork"  target="_blank" >Follow</a></span></div></div></div></div> <!-- ./block --><aside class="td_block_template_9 widget ai_widget"><div class='code-block code-block-5' style='margin: 8px 0; clear: both;'>
<div id='rectangle-2' class="displayad">
<script>
googletag.cmd.push(function() { googletag.display('rectangle-2'); });
</script>
</div></div>
</aside><div class="td_block_wrap td_block_15 td_block_widget td_uid_40_5ec7f0434ad6e_rand td-pb-border-top td_block_template_9 td-column-1 td_block_padding"  data-td-block-uid="td_uid_40_5ec7f0434ad6e" ><script>var block_td_uid_40_5ec7f0434ad6e = new tdBlock();
block_td_uid_40_5ec7f0434ad6e.id = "td_uid_40_5ec7f0434ad6e";
block_td_uid_40_5ec7f0434ad6e.atts = '{"custom_title":"POPULAR SPORTS NEWS","custom_url":"","block_template_id":"","header_text_color":"#","border_color":"#","accent_text_color":"#","limit":"6","offset":"","el_class":"","post_ids":"","category_id":"31","category_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","sort":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","td_ajax_preloading":"","ajax_pagination":"","ajax_pagination_infinite_stop":"","class":"td_block_widget td_uid_40_5ec7f0434ad6e_rand","separator":"","mx4_tl":"","f_header_font_header":"","f_header_font_title":"Block header","f_header_font_settings":"","f_header_font_family":"","f_header_font_size":"","f_header_font_line_height":"","f_header_font_style":"","f_header_font_weight":"","f_header_font_transform":"","f_header_font_spacing":"","f_header_":"","f_ajax_font_title":"Ajax categories","f_ajax_font_settings":"","f_ajax_font_family":"","f_ajax_font_size":"","f_ajax_font_line_height":"","f_ajax_font_style":"","f_ajax_font_weight":"","f_ajax_font_transform":"","f_ajax_font_spacing":"","f_ajax_":"","f_more_font_title":"Load more button","f_more_font_settings":"","f_more_font_family":"","f_more_font_size":"","f_more_font_line_height":"","f_more_font_style":"","f_more_font_weight":"","f_more_font_transform":"","f_more_font_spacing":"","f_more_":"","mx4f_title_font_header":"","mx4f_title_font_title":"Article title","mx4f_title_font_settings":"","mx4f_title_font_family":"","mx4f_title_font_size":"","mx4f_title_font_line_height":"","mx4f_title_font_style":"","mx4f_title_font_weight":"","mx4f_title_font_transform":"","mx4f_title_font_spacing":"","mx4f_title_":"","mx4f_cat_font_title":"Article category tag","mx4f_cat_font_settings":"","mx4f_cat_font_family":"","mx4f_cat_font_size":"","mx4f_cat_font_line_height":"","mx4f_cat_font_style":"","mx4f_cat_font_weight":"","mx4f_cat_font_transform":"","mx4f_cat_font_spacing":"","mx4f_cat_":"","css":"","tdc_css":"","td_column_number":1,"header_color":"","color_preset":"","border_top":"","tdc_css_class":"td_uid_40_5ec7f0434ad6e_rand","tdc_css_class_style":"td_uid_40_5ec7f0434ad6e_rand_style"}';
block_td_uid_40_5ec7f0434ad6e.td_column_number = "1";
block_td_uid_40_5ec7f0434ad6e.block_type = "td_block_15";
block_td_uid_40_5ec7f0434ad6e.post_count = "6";
block_td_uid_40_5ec7f0434ad6e.found_posts = "1221";
block_td_uid_40_5ec7f0434ad6e.header_color = "";
block_td_uid_40_5ec7f0434ad6e.ajax_pagination_infinite_stop = "";
block_td_uid_40_5ec7f0434ad6e.max_num_pages = "204";
tdBlocksArray.push(block_td_uid_40_5ec7f0434ad6e);
</script><div class="td-block-title-wrap"><h4 class="td-block-title"><span class="td-pulldown-size">POPULAR SPORTS NEWS</span></h4></div><div id=td_uid_40_5ec7f0434ad6e class="td_block_inner td-column-1"><div class="td-cust-row">
<div class="td-block-span12">
<div class="td_module_mx4 td_module_wrap td-animation-stack td-meta-info-hide">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://defendernetwork.com/sports/texan-greenard-in-pursuit-of-greatness-on-and-off-the-field/" rel="bookmark" class="td-image-wrap" title="Texan Greenard in pursuit of greatness on and off the field"><img width="218" height="150"   data-srcset="https://defendernetwork.com/wp-content/uploads/2020/05/Greenard.jpg 100w, https://defendernetwork.com/wp-content/uploads/2020/05/Greenard.jpg 218w"  alt="" title="Texan Greenard in pursuit of greatness on and off the field" data-src="https://defendernetwork.com/wp-content/uploads/2020/05/Greenard.jpg" data-sizes="(max-width: 218px) 100vw, 218px" class="entry-thumb lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="218" height="150"   data-srcset="https://defendernetwork.com/wp-content/uploads/2020/05/Greenard.jpg 100w, https://defendernetwork.com/wp-content/uploads/2020/05/Greenard.jpg 218w"  alt="" title="Texan Greenard in pursuit of greatness on and off the field" data-src="https://defendernetwork.com/wp-content/uploads/2020/05/Greenard.jpg" data-sizes="(max-width: 218px) 100vw, 218px" class="entry-thumb lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="218" height="150" class="entry-thumb" src="https://defendernetwork.com/wp-content/uploads/2020/05/Greenard.jpg" srcset="https://defendernetwork.com/wp-content/uploads/2020/05/Greenard.jpg 100w, https://defendernetwork.com/wp-content/uploads/2020/05/Greenard.jpg 218w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Texan Greenard in pursuit of greatness on and off the field"/></noscript></noscript></a></div>                <a href="https://defendernetwork.com/category/sports/professional/" class="td-post-category">Professional Sports</a>            </div>
<h3 class="entry-title td-module-title"><a href="https://defendernetwork.com/sports/texan-greenard-in-pursuit-of-greatness-on-and-off-the-field/" rel="bookmark" title="Texan Greenard in pursuit of greatness on and off the field">Texan Greenard in pursuit of greatness on and off the field</a></h3>
</div>
</div> <!-- ./td-block-span12 -->
<div class="td-block-span12">
<div class="td_module_mx4 td_module_wrap td-animation-stack td-meta-info-hide">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://defendernetwork.com/sports/former-wwe-star-shad-gaspard-dead-at-39-body-found-on-california-beach/" rel="bookmark" class="td-image-wrap" title="Former WWE star Shad Gaspard dead at 39, body found on California beach"><img width="218" height="150"   data-srcset="https://defendernetwork.com/wp-content/uploads/2020/05/shad-1.jpg 100w, https://defendernetwork.com/wp-content/uploads/2020/05/shad-1.jpg 218w"  alt="" title="Former WWE star Shad Gaspard dead at 39, body found on California beach" data-src="https://defendernetwork.com/wp-content/uploads/2020/05/shad-1.jpg" data-sizes="(max-width: 218px) 100vw, 218px" class="entry-thumb lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="218" height="150"   data-srcset="https://defendernetwork.com/wp-content/uploads/2020/05/shad-1.jpg 100w, https://defendernetwork.com/wp-content/uploads/2020/05/shad-1.jpg 218w"  alt="" title="Former WWE star Shad Gaspard dead at 39, body found on California beach" data-src="https://defendernetwork.com/wp-content/uploads/2020/05/shad-1.jpg" data-sizes="(max-width: 218px) 100vw, 218px" class="entry-thumb lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="218" height="150" class="entry-thumb" src="https://defendernetwork.com/wp-content/uploads/2020/05/shad-1.jpg" srcset="https://defendernetwork.com/wp-content/uploads/2020/05/shad-1.jpg 100w, https://defendernetwork.com/wp-content/uploads/2020/05/shad-1.jpg 218w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Former WWE star Shad Gaspard dead at 39, body found on California beach"/></noscript></noscript></a></div>                <a href="https://defendernetwork.com/category/sports/professional/" class="td-post-category">Professional Sports</a>            </div>
<h3 class="entry-title td-module-title"><a href="https://defendernetwork.com/sports/former-wwe-star-shad-gaspard-dead-at-39-body-found-on-california-beach/" rel="bookmark" title="Former WWE star Shad Gaspard dead at 39, body found on California beach">Former WWE star Shad Gaspard dead at 39, body found on...</a></h3>
</div>
</div> <!-- ./td-block-span12 --></div><div class="td-cust-row">
<div class="td-block-span12">
<div class="td_module_mx4 td_module_wrap td-animation-stack td-meta-info-hide">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://defendernetwork.com/sports/ncaa-bans-prairie-view-football-from-postseason-penalizes-womens-hoops/" rel="bookmark" class="td-image-wrap" title="NCAA bans Prairie View football from postseason, penalizes women’s hoops"><img width="218" height="150"   data-srcset="https://defendernetwork.com/wp-content/uploads/2020/05/PVAMU-Panthers.jpg 100w, https://defendernetwork.com/wp-content/uploads/2020/05/PVAMU-Panthers.jpg 218w"  alt="" title="NCAA bans Prairie View football from postseason, penalizes women’s hoops" data-src="https://defendernetwork.com/wp-content/uploads/2020/05/PVAMU-Panthers.jpg" data-sizes="(max-width: 218px) 100vw, 218px" class="entry-thumb lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="218" height="150"   data-srcset="https://defendernetwork.com/wp-content/uploads/2020/05/PVAMU-Panthers.jpg 100w, https://defendernetwork.com/wp-content/uploads/2020/05/PVAMU-Panthers.jpg 218w"  alt="" title="NCAA bans Prairie View football from postseason, penalizes women’s hoops" data-src="https://defendernetwork.com/wp-content/uploads/2020/05/PVAMU-Panthers.jpg" data-sizes="(max-width: 218px) 100vw, 218px" class="entry-thumb lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="218" height="150" class="entry-thumb" src="https://defendernetwork.com/wp-content/uploads/2020/05/PVAMU-Panthers.jpg" srcset="https://defendernetwork.com/wp-content/uploads/2020/05/PVAMU-Panthers.jpg 100w, https://defendernetwork.com/wp-content/uploads/2020/05/PVAMU-Panthers.jpg 218w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="NCAA bans Prairie View football from postseason, penalizes women’s hoops"/></noscript></noscript></a></div>                <a href="https://defendernetwork.com/category/sports/college-sports/" class="td-post-category">College Sports</a>            </div>
<h3 class="entry-title td-module-title"><a href="https://defendernetwork.com/sports/ncaa-bans-prairie-view-football-from-postseason-penalizes-womens-hoops/" rel="bookmark" title="NCAA bans Prairie View football from postseason, penalizes women’s hoops">NCAA bans Prairie View football from postseason, penalizes women’s hoops</a></h3>
</div>
</div> <!-- ./td-block-span12 -->
<div class="td-block-span12">
<div class="td_module_mx4 td_module_wrap td-animation-stack td-meta-info-hide">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://defendernetwork.com/sports/nfl-owners-to-review-incentives-to-encourage-nonwhite-coach-and-gm-hires/" rel="bookmark" class="td-image-wrap" title="NFL owners to review incentives to encourage nonwhite coach and GM hires"><img width="218" height="150"   data-srcset="https://defendernetwork.com/wp-content/uploads/2020/05/Miami-Dolphins-Black-Coaches.jpg 100w, https://defendernetwork.com/wp-content/uploads/2020/05/Miami-Dolphins-Black-Coaches.jpg 218w"  alt="" title="NFL owners to review incentives to encourage nonwhite coach and GM hires" data-src="https://defendernetwork.com/wp-content/uploads/2020/05/Miami-Dolphins-Black-Coaches.jpg" data-sizes="(max-width: 218px) 100vw, 218px" class="entry-thumb lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="218" height="150"   data-srcset="https://defendernetwork.com/wp-content/uploads/2020/05/Miami-Dolphins-Black-Coaches.jpg 100w, https://defendernetwork.com/wp-content/uploads/2020/05/Miami-Dolphins-Black-Coaches.jpg 218w"  alt="" title="NFL owners to review incentives to encourage nonwhite coach and GM hires" data-src="https://defendernetwork.com/wp-content/uploads/2020/05/Miami-Dolphins-Black-Coaches.jpg" data-sizes="(max-width: 218px) 100vw, 218px" class="entry-thumb lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="218" height="150" class="entry-thumb" src="https://defendernetwork.com/wp-content/uploads/2020/05/Miami-Dolphins-Black-Coaches.jpg" srcset="https://defendernetwork.com/wp-content/uploads/2020/05/Miami-Dolphins-Black-Coaches.jpg 100w, https://defendernetwork.com/wp-content/uploads/2020/05/Miami-Dolphins-Black-Coaches.jpg 218w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="NFL owners to review incentives to encourage nonwhite coach and GM hires"/></noscript></noscript></a></div>                <a href="https://defendernetwork.com/category/sports/professional/" class="td-post-category">Professional Sports</a>            </div>
<h3 class="entry-title td-module-title"><a href="https://defendernetwork.com/sports/nfl-owners-to-review-incentives-to-encourage-nonwhite-coach-and-gm-hires/" rel="bookmark" title="NFL owners to review incentives to encourage nonwhite coach and GM hires">NFL owners to review incentives to encourage nonwhite coach and GM...</a></h3>
</div>
</div> <!-- ./td-block-span12 --></div><div class="td-cust-row">
<div class="td-block-span12">
<div class="td_module_mx4 td_module_wrap td-animation-stack td-meta-info-hide">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://defendernetwork.com/sports/autopsy-pilot-in-kobe-bryant-crash-had-no-alcohol-drugs/" rel="bookmark" class="td-image-wrap" title="Autopsy: Pilot in Kobe Bryant crash had no alcohol, drugs"><img width="218" height="150"   data-srcset="https://defendernetwork.com/wp-content/uploads/2020/05/Gigi-Kobi.jpg 100w, https://defendernetwork.com/wp-content/uploads/2020/05/Gigi-Kobi.jpg 218w"  alt="" title="Autopsy: Pilot in Kobe Bryant crash had no alcohol, drugs" data-src="https://defendernetwork.com/wp-content/uploads/2020/05/Gigi-Kobi.jpg" data-sizes="(max-width: 218px) 100vw, 218px" class="entry-thumb lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="218" height="150" class="entry-thumb" src="https://defendernetwork.com/wp-content/uploads/2020/05/Gigi-Kobi.jpg" srcset="https://defendernetwork.com/wp-content/uploads/2020/05/Gigi-Kobi.jpg 100w, https://defendernetwork.com/wp-content/uploads/2020/05/Gigi-Kobi.jpg 218w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Autopsy: Pilot in Kobe Bryant crash had no alcohol, drugs"/></noscript></a></div>                <a href="https://defendernetwork.com/category/sports/professional/" class="td-post-category">Professional Sports</a>            </div>
<h3 class="entry-title td-module-title"><a href="https://defendernetwork.com/sports/autopsy-pilot-in-kobe-bryant-crash-had-no-alcohol-drugs/" rel="bookmark" title="Autopsy: Pilot in Kobe Bryant crash had no alcohol, drugs">Autopsy: Pilot in Kobe Bryant crash had no alcohol, drugs</a></h3>
</div>
</div> <!-- ./td-block-span12 -->
<div class="td-block-span12">
<div class="td_module_mx4 td_module_wrap td-animation-stack td-meta-info-hide">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://defendernetwork.com/sports/nfl-teams-can-reopen-facilities-tuesday-with-provisos/" rel="bookmark" class="td-image-wrap" title="NFL teams can reopen facilities Tuesday, with provisos"><img width="218" height="150"   data-srcset="https://defendernetwork.com/wp-content/uploads/2020/04/NFL-218x150.jpg 218w, https://defendernetwork.com/wp-content/uploads/2020/04/NFL-100x70.jpg 100w"  alt="" title="NFL teams can reopen facilities Tuesday, with provisos" data-src="https://defendernetwork.com/wp-content/uploads/2020/04/NFL-218x150.jpg" data-sizes="(max-width: 218px) 100vw, 218px" class="entry-thumb lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="218" height="150" class="entry-thumb" src="https://defendernetwork.com/wp-content/uploads/2020/04/NFL-218x150.jpg" srcset="https://defendernetwork.com/wp-content/uploads/2020/04/NFL-218x150.jpg 218w, https://defendernetwork.com/wp-content/uploads/2020/04/NFL-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="NFL teams can reopen facilities Tuesday, with provisos"/></noscript></a></div>                <a href="https://defendernetwork.com/category/sports/professional/" class="td-post-category">Professional Sports</a>            </div>
<h3 class="entry-title td-module-title"><a href="https://defendernetwork.com/sports/nfl-teams-can-reopen-facilities-tuesday-with-provisos/" rel="bookmark" title="NFL teams can reopen facilities Tuesday, with provisos">NFL teams can reopen facilities Tuesday, with provisos</a></h3>
</div>
</div> <!-- ./td-block-span12 --></div></div></div> <!-- ./block --><div class="clearfix"></div><aside class="widget_text td_block_template_9 widget widget_custom_html"><div class="textwidget custom-html-widget"><p><div class="vc_row wpb_row td-pb-row"><div class="wpb_column vc_column_container td-pb-span12"><div class="vc_column-inner "><div class="wpb_wrapper"><div class="vc_tta-container" data-vc-action="collapse"><div class="vc_general vc_tta vc_tta-tabs vc_tta-color-grey vc_tta-style-classic vc_tta-shape-rounded vc_tta-spacing-1 vc_tta-tabs-position-top vc_tta-controls-align-left"><div class="vc_tta-tabs-container"><ul class="vc_tta-tabs-list"><li class="vc_tta-tab vc_active" data-vc-tab><a href="#1533925557097-b910727e-8761" data-vc-tabs data-vc-container=".vc_tta"><span class="vc_tta-title-text">Facebook</span></a></li><li class="vc_tta-tab" data-vc-tab><a href="#1533925557104-cd30b70f-e0c0" data-vc-tabs data-vc-container=".vc_tta"><span class="vc_tta-title-text">Twitter</span></a></li></ul></div><div class="vc_tta-panels-container"><div class="vc_tta-panels"><div class="vc_tta-panel vc_active" id="1533925557097-b910727e-8761" data-vc-content=".vc_tta-panel-body"><div class="vc_tta-panel-heading"><h4 class="vc_tta-panel-title"><a href="#1533925557097-b910727e-8761" data-vc-accordion data-vc-container=".vc_tta-container"><span class="vc_tta-title-text">Facebook</span></a></h4></div><div class="vc_tta-panel-body">
<div class="wpb_raw_code wpb_content_element wpb_raw_html" >
<div class="wpb_wrapper">
<div id="fb-root"></div>
<script>(function(d, s, id) {
var js, fjs = d.getElementsByTagName(s)[0];
if (d.getElementById(id)) return;
js = d.createElement(s); js.id = id;
js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.5&appId=272983142713033";
fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>
<div class="fb-page" data-href="https://www.facebook.com/DefenderNetwork/" data-tabs="timeline,events,messages" data-width="320" data-height="800" data-small-header="false" data-adapt-container-width="true" data-hide-cover="false" data-show-facepile="true"><div class="fb-xfbml-parse-ignore"><blockquote cite="https://www.facebook.com/DefenderNetwork/"><a href="https://www.facebook.com/DefenderNetwork/">DefenderNetwork.com</a></blockquote></div></div>
</div>
</div>
</div></div><div class="vc_tta-panel" id="1533925557104-cd30b70f-e0c0" data-vc-content=".vc_tta-panel-body"><div class="vc_tta-panel-heading"><h4 class="vc_tta-panel-title"><a href="#1533925557104-cd30b70f-e0c0" data-vc-accordion data-vc-container=".vc_tta-container"><span class="vc_tta-title-text">Twitter</span></a></h4></div><div class="vc_tta-panel-body">
<div class="wpb_raw_code wpb_content_element wpb_raw_html" >
<div class="wpb_wrapper">
<a class="twitter-timeline" data-width="320" data-height="800" href="https://twitter.com/defendernetwork?ref_src=twsrc%5Etfw">Tweets by defendernetwork</a> <script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script>
</div>
</div>
</div></div></div></div></div></div></div></div></div></div></p>
</div></aside><aside class="td_block_template_9 widget ai_widget"><div class='code-block code-block-6' style='margin: 8px 0; clear: both;'>
<div id='rectangle-3' class="displayad">
<script>
googletag.cmd.push(function() { googletag.display('rectangle-3'); });
</script>
</div></div>
</aside>                            </div>
</div>
</div> <!-- /.td-pb-row -->
</div> <!-- /.td-container -->
</div> <!-- /.td-main-content-wrap -->
<!-- Instagram -->
<div class="td-main-content-wrap td-footer-instagram-container td-container-wrap ">
<div class="td-instagram-user">
<h4 class="td-footer-instagram-title">
Follow us on Instagram                <a class="td-footer-instagram-user-link" href="https://www.instagram.com/defendernetwork" target="_blank">@defendernetwork</a>
</h4>
</div>
<div class="td_block_wrap td_block_instagram td_uid_41_5ec7f043633a6_rand td-pb-border-top td_block_template_9"  data-td-block-uid="td_uid_41_5ec7f043633a6" ><div class="td-block-title-wrap"></div><div id=td_uid_41_5ec7f043633a6 class="td-instagram-wrap td_block_inner td-column-1"><!-- td instagram source: instagram_cache -->        <!-- header section -->
<!-- user shared images -->
<div class="td-instagram-main td-images-on-row-4">
<div class="td-instagram-element">
<!-- image -->
<a href="https://www.instagram.com/p/CAd8LhtAvxi" target="_blank">
<img class="td-instagram-image" src="https://scontent.cdninstagram.com/v/t51.2885-15/sh0.08/e35/c0.180.1440.1440a/s640x640/100920556_308217996837179_3854729824927690001_n.jpg?_nc_ht=scontent.cdninstagram.com&_nc_cat=111&_nc_ohc=bW6K36lYbrIAX9l5jza&oh=ea86317d8deb089feb497bccf4343a1e&oe=5EF13BC7"/>
</a>
<!-- video icon -->
</div>
<!-- number of images to display -->
<div class="td-instagram-element">
<!-- image -->
<a href="https://www.instagram.com/p/CAdr_SDBXep" target="_blank">
<img class="td-instagram-image" src="https://scontent.cdninstagram.com/v/t51.2885-15/sh0.08/e35/s640x640/100893440_712889212805329_7666640543429543209_n.jpg?_nc_ht=scontent.cdninstagram.com&_nc_cat=101&_nc_ohc=p-uoc8jssNoAX_iRbht&oh=181fb76acbef75f2e2ad45ad75f5b507&oe=5EF27D35"/>
</a>
<!-- video icon -->
</div>
<!-- number of images to display -->
<div class="td-instagram-element">
<!-- image -->
<a href="https://www.instagram.com/p/CAX8KaagjkA" target="_blank">
<img class="td-instagram-image" src="https://scontent.cdninstagram.com/v/t51.2885-15/sh0.08/e35/s640x640/98144847_601954790414273_2937537561909320180_n.jpg?_nc_ht=scontent.cdninstagram.com&_nc_cat=105&_nc_ohc=xiTu4sB6OBwAX-T0qUf&oh=27eb5e4961a8ebf76572bcd2ac7d7320&oe=5EF29EE3"/>
</a>
<!-- video icon -->
</div>
<!-- number of images to display -->
<div class="td-instagram-element">
<!-- image -->
<a href="https://www.instagram.com/p/CAWA8MMgHWk" target="_blank">
<img class="td-instagram-image" src="https://scontent.cdninstagram.com/v/t51.2885-15/sh0.08/e35/s640x640/98086667_257472075331453_1253994281918904651_n.jpg?_nc_ht=scontent.cdninstagram.com&_nc_cat=101&_nc_ohc=WsRmyxyxeY8AX_AM-I1&oh=f77ca92f5838c2027b27c8599ae2f845&oe=5EEFFED5"/>
</a>
<!-- video icon -->
</div>
<!-- number of images to display -->
<div class="clearfix"></div>
</div>
</div></div> <!-- ./block -->    </div>
<!-- Footer -->
<div class="td-footer-wrapper td-container-wrap td-footer-template-4 ">
<div class="td-container">
<div class="td-pb-row">
<div class="td-pb-span12">
</div>
</div>
<div class="td-pb-row">
<div class="td-pb-span12">
<div class="td-footer-info"><div class="footer-logo-wrap"><a href="https://defendernetwork.com/"><img   data-retina="https://defendernetwork.com/wp-content/uploads/2018/05/defendernetworklogo2018-300x86.png" alt="Defender Network - Houstons Leading Black News Information Source" title="DefenderNetwork.com | Houston\'s Leading Black Information Source." width="" data-src="https://defendernetwork.com/wp-content/uploads/2018/05/defendernetworklogo2018-300x86.png" class="td-retina-data lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img class="td-retina-data" src="https://defendernetwork.com/wp-content/uploads/2018/05/defendernetworklogo2018-300x86.png" data-retina="https://defendernetwork.com/wp-content/uploads/2018/05/defendernetworklogo2018-300x86.png" alt="Defender Network - Houstons Leading Black News Information Source" title="DefenderNetwork.com | Houston\'s Leading Black Information Source." width="" /></noscript></a></div><div class="footer-text-wrap">Defender Network - Houstons Leading Black News Information Source<br>
12401 South Post Oak #223 Houston, Texas 77045<br>
713-663-6996<div class="footer-email-wrap">Contact us: <a href="/cdn-cgi/l/email-protection#e980878f86a98d8c8f8c878d8c9b848c8d80888e9b869c99c78a8684"><span class="__cf_email__" data-cfemail="50393e363f10343536353e3435223d3534393137223f25207e333f3d">[email&#160;protected]</span></a></div></div><div class="footer-social-wrap td-social-style-2">
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.facebook.com/DefenderNetwork/" title="Facebook">
<i class="td-icon-font td-icon-facebook"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.instagram.com/defendernetwork/" title="Instagram">
<i class="td-icon-font td-icon-instagram"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.linkedin.com/company/defender-media-group" title="Linkedin">
<i class="td-icon-font td-icon-linkedin"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://twitter.com/defendernetwork" title="Twitter">
<i class="td-icon-font td-icon-twitter"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.youtube.com/channel/UCyXUfQvn9oNqQL3QHJqeKeA" title="Youtube">
<i class="td-icon-font td-icon-youtube"></i>
</a>
</span></div></div>            </div>
</div>
</div>
</div>
<!-- Sub Footer -->
<div class="td-sub-footer-container td-container-wrap ">
<div class="td-container">
<div class="td-pb-row">
<div class="td-pb-span td-sub-footer-menu">
</div>
<div class="td-pb-span td-sub-footer-copy">
&copy; 2018 - Houston Defender Media Group. All rights reserved.                </div>
</div>
</div>
</div>
</div><!--close td-outer-wrap-->
<div class='code-block code-block-7' style='margin: 8px 0; clear: both;'>
<div id='pixel' class="displayad">
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script>
googletag.cmd.push(function() { googletag.display('pixel'); });
</script>
</div></div>
<!--
Theme: Newspaper by tagDiv.com 2017
Version: 8.8.2 (rara)
Deploy mode: deploy
Speed booster: v4.9
uid: 5ec7f044328e1
-->
<!-- Custom css form theme panel -->
<style type="text/css" media="screen">
/* custom css theme panel */
.displayad {
text-align:center;
padding:10px;
}
.sf-menu a.sf-with-ul {
padding-right: 20px;
min-width: 1px;
}
.mtphr-dnt-inline-title {
margin:0px;
font-size:16px;
}
.tdc-row {
width: 100%;
}
</style>
<link rel='stylesheet' id='vc_tta_style-css'  href='//defendernetwork.com/wp-content/cache/wpfc-minified/8lzam1i9/6i4pi.css' type='text/css' media='all' />
<script type='text/javascript' src='https://defendernetwork.com/wp-content/plugins/ditty-news-ticker/inc/static/js/jquery.touchSwipe.min.js?ver=2.2.15'></script>
<script type='text/javascript' src='https://defendernetwork.com/wp-content/plugins/ditty-news-ticker/inc/static/js/jquery.easing.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://defendernetwork.com/wp-content/plugins/ditty-news-ticker/inc/static/js/imagesloaded.pkgd.min.js?ver=4.1.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var mtphr_dnt_vars = {"is_rtl":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://defendernetwork.com/wp-content/plugins/ditty-news-ticker/inc/static/js/ditty-news-ticker.min.js?ver=1587398887'></script>
<script type='text/javascript' src='https://defendernetwork.com/wp-content/plugins/wp-smush-pro/app/assets/js/smush-lazy-load.min.js?ver=3.6.3'></script>
<script type='text/javascript'>
lazySizes.cfg.nativeLoading={setLoadingAttribute:false,disableListeners:{scroll:true}};lazySizes.init();
</script>
<script type='text/javascript' src='https://defendernetwork.com/wp-content/themes/Newspaper/js/tagdiv_theme.min.js?ver=8.8.2'></script>
<script type='text/javascript' src='https://defendernetwork.com/wp-includes/js/comment-reply.min.js?ver=5.4.1'></script>
<script type='text/javascript'>
function heateorSssLoadEvent(e) {var t=window.onload;if (typeof window.onload!="function") {window.onload=e}else{window.onload=function() {t();e()}}};	var heateorSssSharingAjaxUrl = 'https://defendernetwork.com/wp-admin/admin-ajax.php', heateorSssCloseIconPath = 'https://defendernetwork.com/wp-content/plugins/sassy-social-share/public/../images/close.png', heateorSssPluginIconPath = 'https://defendernetwork.com/wp-content/plugins/sassy-social-share/public/../images/logo.png', heateorSssHorizontalSharingCountEnable = 0, heateorSssVerticalSharingCountEnable = 0, heateorSssSharingOffset = -10; var heateorSssMobileStickySharingEnabled = 1;var heateorSssCopyLinkMessage = "Link copied.";var heateorSssUrlCountFetched = [], heateorSssSharesText = 'Shares', heateorSssShareText = 'Share';function heateorSssPopup(e) {window.open(e,"popUpWindow","height=400,width=600,left=400,top=100,resizable,scrollbars,toolbar=0,personalbar=0,menubar=no,location=no,directories=no,status")};var heateorSssWhatsappShareAPI = "web";
</script>
<script type='text/javascript' src='https://defendernetwork.com/wp-content/plugins/sassy-social-share/public/js/sassy-social-share-public.js?ver=3.3.10'></script>
<script type='text/javascript' src='https://defendernetwork.com/wp-includes/js/wp-embed.min.js?ver=5.4.1'></script>
<script type='text/javascript' src='https://defendernetwork.com/wp-content/plugins/js_composer/assets/js/dist/js_composer_front.min.js?ver=5.4.4'></script>
<script type='text/javascript' src='https://defendernetwork.com/wp-content/plugins/js_composer/assets/lib/vc_accordion/vc-accordion.min.js?ver=5.4.4'></script>
<script type='text/javascript' src='https://defendernetwork.com/wp-content/plugins/js_composer/assets/lib/vc-tta-autoplay/vc-tta-autoplay.min.js?ver=5.4.4'></script>
<script type='text/javascript' src='https://defendernetwork.com/wp-content/plugins/js_composer/assets/lib/vc_tabs/vc-tabs.min.js?ver=5.4.4'></script>
<!-- JS generated by theme -->
<script>
jQuery().ready(function jQuery_ready() {
tdAjaxCount.tdGetViewsCountsAjax("post","[60528]");
});
(function(){
var html_jquery_obj = jQuery('html');
if (html_jquery_obj.length && (html_jquery_obj.is('.ie8') || html_jquery_obj.is('.ie9'))) {
var path = 'https://defendernetwork.com/wp-content/themes/Newspaper-child/style.css';
jQuery.get(path, function(data) {
var str_split_separator = '#td_css_split_separator';
var arr_splits = data.split(str_split_separator);
var arr_length = arr_splits.length;
if (arr_length > 1) {
var dir_path = 'https://defendernetwork.com/wp-content/themes/Newspaper';
var splited_css = '';
for (var i = 0; i < arr_length; i++) {
if (i > 0) {
arr_splits[i] = str_split_separator + ' ' + arr_splits[i];
}
//jQuery('head').append('<style>' + arr_splits[i] + '</style>');
var formated_str = arr_splits[i].replace(/\surl\(\'(?!data\:)/gi, function regex_function(str) {
return ' url(\'' + dir_path + '/' + str.replace(/url\(\'/gi, '').replace(/^\s+|\s+$/gm,'');
});
splited_css += "<style>" + formated_str + "</style>";
}
var td_theme_css = jQuery('link#td-theme-css');
if (td_theme_css.length) {
td_theme_css.after(splited_css);
}
}
});
}
})();
</script>
<!-- Header style compiled by theme -->
<style>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</style>
<script>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</script>
</body>
</html><!-- WP Fastest Cache file was created in 3.2466599941254 seconds, on 22-05-20 10:31:16 -->