<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US"> <!--<![endif]-->
<head>
<title>Lizzo is performing at RodeoHouston 2020 on Black Heritage Day - DefenderNetwork.com</title>
<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<link rel="pingback" href="https://defendernetwork.com/xmlrpc.php" />
<style type="text/css">			.heateorSssInstagramBackground{background:radial-gradient(circle at 30% 107%,#fdf497 0,#fdf497 5%,#fd5949 45%,#d6249f 60%,#285aeb 90%)}
.heateor_sss_horizontal_sharing .heateorSssSharing,.heateor_sss_standard_follow_icons_container .heateorSssSharing{
color: #fff;
border-width: 0px;
border-style: solid;
border-color: transparent;
}
.heateor_sss_horizontal_sharing .heateorSssTCBackground{
color:#666;
}
.heateor_sss_horizontal_sharing .heateorSssSharing:hover,.heateor_sss_standard_follow_icons_container .heateorSssSharing:hover{
border-color: transparent;
}
.heateor_sss_vertical_sharing .heateorSssSharing,.heateor_sss_floating_follow_icons_container .heateorSssSharing{
color: #fff;
border-width: 0px;
border-style: solid;
border-color: transparent;
}
.heateor_sss_vertical_sharing .heateorSssTCBackground{
color:#666;
}
.heateor_sss_vertical_sharing .heateorSssSharing:hover,.heateor_sss_floating_follow_icons_container .heateorSssSharing:hover{
border-color: transparent;
}
@media screen and (max-width:783px) {.heateor_sss_vertical_sharing{display:none!important}}@media screen and (max-width:783px) {.heateor_sss_floating_follow_icons_container{display:none!important}}div.heateor_sss_mobile_footer{display:none;}@media screen and (max-width:783px){i.heateorSssTCBackground{background-color:white!important}div.heateor_sss_bottom_sharing{width:100%!important;left:0!important;}div.heateor_sss_bottom_sharing li{width:12.5% !important;}div.heateor_sss_bottom_sharing .heateorSssSharing{width: 100% !important;}div.heateor_sss_bottom_sharing div.heateorSssTotalShareCount{font-size:1em!important;line-height:28px!important}div.heateor_sss_bottom_sharing div.heateorSssTotalShareText{font-size:.7em!important;line-height:0px!important}div.heateor_sss_mobile_footer{display:block;height:40px;}.heateor_sss_bottom_sharing{padding:0!important;display:block!important;width: auto!important;bottom:-2px!important;top: auto!important;}.heateor_sss_bottom_sharing .heateor_sss_square_count{line-height: inherit;}.heateor_sss_bottom_sharing .heateorSssSharingArrow{display:none;}.heateor_sss_bottom_sharing .heateorSssTCBackground{margin-right: 1.1em !important}}</style><meta property="og:image" content="https://defendernetwork.com/wp-content/uploads/2020/02/Lizzo-in-Cowboy-Hat.jpg" /><link rel="icon" type="image/png" href="https://defendernetwork.com/wp-content/uploads/2018/05/dn_favicon.png"><link rel="apple-touch-icon-precomposed" sizes="76x76" href="https://defendernetwork.com//wp-content/uploads/2018/05/dn_favicon.png"/><link rel="apple-touch-icon-precomposed" sizes="120x120" href="https://defendernetwork.com//wp-content/uploads/2018/05/dn_favicon.png"/><link rel="apple-touch-icon-precomposed" sizes="152x152" href="https://defendernetwork.com//wp-content/uploads/2018/05/dn_favicon.png"/><link rel="apple-touch-icon-precomposed" sizes="114x114" href="https://defendernetwork.com//wp-content/uploads/2018/05/dn_favicon.png"/><link rel="apple-touch-icon-precomposed" sizes="144x144" href="https://defendernetwork.com//wp-content/uploads/2018/05/dn_favicon.png"/>
<!-- This site is optimized with the Yoast SEO plugin v12.9.1 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="robots" content="max-snippet:-1, max-image-preview:large, max-video-preview:-1"/>
<link rel="canonical" href="https://defendernetwork.com/entertainment/lizzo-is-performing-at-rodeohouston-2020-on-black-heritage-day/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Lizzo is performing at RodeoHouston 2020 on Black Heritage Day - DefenderNetwork.com" />
<meta property="og:description" content="Rodeo Houston announced Grammy Award winner Lizzo is scheduled to perform Friday, March 13, which is Black Heritage Day. It was announced Tuesday morning at the singer’s old high school, Elsik High School. Houston rapper Bun B, professional rodeo athlete Cory Solomon and rodeo officials surprised the students at Elsik with the big announcement, giving &hellip;" />
<meta property="og:url" content="https://defendernetwork.com/entertainment/lizzo-is-performing-at-rodeohouston-2020-on-black-heritage-day/" />
<meta property="og:site_name" content="DefenderNetwork.com" />
<meta property="article:publisher" content="https://www.facebook.com/defendernetwork" />
<meta property="article:section" content="ENTERTAINMENT" />
<meta property="article:published_time" content="2020-02-04T13:12:20+00:00" />
<meta property="article:modified_time" content="2020-02-04T14:34:03+00:00" />
<meta property="og:updated_time" content="2020-02-04T14:34:03+00:00" />
<meta property="og:image" content="https://defendernetwork.com/wp-content/uploads/2020/02/Lizzo-in-Cowboy-Hat.jpg" />
<meta property="og:image:secure_url" content="https://defendernetwork.com/wp-content/uploads/2020/02/Lizzo-in-Cowboy-Hat.jpg" />
<meta property="og:image:width" content="1947" />
<meta property="og:image:height" content="1024" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="Rodeo Houston announced Grammy Award winner Lizzo is scheduled to perform Friday, March 13, which is Black Heritage Day. It was announced Tuesday morning at the singer’s old high school, Elsik High School. Houston rapper Bun B, professional rodeo athlete Cory Solomon and rodeo officials surprised the students at Elsik with the big announcement, giving [&hellip;]" />
<meta name="twitter:title" content="Lizzo is performing at RodeoHouston 2020 on Black Heritage Day - DefenderNetwork.com" />
<meta name="twitter:site" content="@defendernetwork" />
<meta name="twitter:image" content="https://defendernetwork.com/wp-content/uploads/2020/02/Lizzo-in-Cowboy-Hat.jpg" />
<meta name="twitter:creator" content="@defendernetwork" />
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://defendernetwork.com/#organization","name":"Defender Network","url":"https://defendernetwork.com/","sameAs":["https://www.facebook.com/defendernetwork","https://www.instagram.com/defendernetwork/","https://www.linkedin.com/company/defender-media-group","https://www.youtube.com/channel/UCyXUfQvn9oNqQL3QHJqeKeA","https://twitter.com/defendernetwork"],"logo":{"@type":"ImageObject","@id":"https://defendernetwork.com/#logo","url":"https://defendernetwork.com/wp-content/uploads/2018/05/defendernetworklogo2018.png","width":621,"height":178,"caption":"Defender Network"},"image":{"@id":"https://defendernetwork.com/#logo"}},{"@type":"WebSite","@id":"https://defendernetwork.com/#website","url":"https://defendernetwork.com/","name":"DefenderNetwork.com","description":"Houston&#039;s Leading Black News &amp; Information Source","publisher":{"@id":"https://defendernetwork.com/#organization"},"potentialAction":{"@type":"SearchAction","target":"https://defendernetwork.com/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"ImageObject","@id":"https://defendernetwork.com/entertainment/lizzo-is-performing-at-rodeohouston-2020-on-black-heritage-day/#primaryimage","url":"https://defendernetwork.com/wp-content/uploads/2020/02/Lizzo-in-Cowboy-Hat.jpg","width":1947,"height":1024},{"@type":"WebPage","@id":"https://defendernetwork.com/entertainment/lizzo-is-performing-at-rodeohouston-2020-on-black-heritage-day/#webpage","url":"https://defendernetwork.com/entertainment/lizzo-is-performing-at-rodeohouston-2020-on-black-heritage-day/","inLanguage":"en-US","name":"Lizzo is performing at RodeoHouston 2020 on Black Heritage Day - DefenderNetwork.com","isPartOf":{"@id":"https://defendernetwork.com/#website"},"primaryImageOfPage":{"@id":"https://defendernetwork.com/entertainment/lizzo-is-performing-at-rodeohouston-2020-on-black-heritage-day/#primaryimage"},"datePublished":"2020-02-04T13:12:20+00:00","dateModified":"2020-02-04T14:34:03+00:00"},{"@type":"Article","@id":"https://defendernetwork.com/entertainment/lizzo-is-performing-at-rodeohouston-2020-on-black-heritage-day/#article","isPartOf":{"@id":"https://defendernetwork.com/entertainment/lizzo-is-performing-at-rodeohouston-2020-on-black-heritage-day/#webpage"},"author":{"@id":"https://defendernetwork.com/#/schema/person/d824fd01a91208a66f2deadb1ff51796"},"headline":"Lizzo is performing at RodeoHouston 2020 on Black Heritage Day","datePublished":"2020-02-04T13:12:20+00:00","dateModified":"2020-02-04T14:34:03+00:00","commentCount":0,"mainEntityOfPage":{"@id":"https://defendernetwork.com/entertainment/lizzo-is-performing-at-rodeohouston-2020-on-black-heritage-day/#webpage"},"publisher":{"@id":"https://defendernetwork.com/#organization"},"image":{"@id":"https://defendernetwork.com/entertainment/lizzo-is-performing-at-rodeohouston-2020-on-black-heritage-day/#primaryimage"},"articleSection":"ENTERTAINMENT,Music"},{"@type":["Person"],"@id":"https://defendernetwork.com/#/schema/person/d824fd01a91208a66f2deadb1ff51796","name":"Defender News Service","image":{"@type":"ImageObject","@id":"https://defendernetwork.com/#authorlogo","url":"https://secure.gravatar.com/avatar/fcf2b89c916f3a659a297424c6cafea5?s=96&d=mm&r=g","caption":"Defender News Service"},"sameAs":[]}]}</script>
<!-- / Yoast SEO plugin. -->
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="DefenderNetwork.com &raquo; Feed" href="https://defendernetwork.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="DefenderNetwork.com &raquo; Comments Feed" href="https://defendernetwork.com/comments/feed/" />
<style type="text/css">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</style><link rel='stylesheet' id='wp-block-library-css'  href='//defendernetwork.com/wp-content/cache/wpfc-minified/2fx0r3r/fdekd.css' type='text/css' media='all' />
<link rel='stylesheet' id='wpsl-styles-css'  href='//defendernetwork.com/wp-content/cache/wpfc-minified/k9tqzbyk/fdekd.css' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-style-css'  href='https://fonts.googleapis.com/css?family=Open+Sans+Condensed%3A400%2C500%2C700%2C800%2C900%7COpen+Sans%3A300italic%2C400%2C400italic%2C600%2C600italic%2C700%2C500%2C800%2C900%7CRoboto%3A300%2C400%2C400italic%2C500%2C500italic%2C700%2C900%2C800&#038;ver=8.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='heateor_sss_frontend_css-css'  href='//defendernetwork.com/wp-content/cache/wpfc-minified/78m5l076/fdekd.css' type='text/css' media='all' />
<link rel='stylesheet' id='heateor_sss_sharing_default_svg-css'  href='//defendernetwork.com/wp-content/cache/wpfc-minified/6l4euky0/fdekd.css' type='text/css' media='all' />
<link rel='stylesheet' id='js_composer_front-css'  href='//defendernetwork.com/wp-content/cache/wpfc-minified/kok2lkq1/fdekd.css' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-css'  href='//defendernetwork.com/wp-content/cache/wpfc-minified/jop53x2s/fdekd.css' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-child-css'  href='//defendernetwork.com/wp-content/cache/wpfc-minified/l0yut3s4/fdekd.css' type='text/css' media='all' />
<link rel='https://api.w.org/' href='https://defendernetwork.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://defendernetwork.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://defendernetwork.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.3.2" />
<link rel='shortlink' href='https://defendernetwork.com/?p=56850' />
<link rel="alternate" type="application/json+oembed" href="https://defendernetwork.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fdefendernetwork.com%2Fentertainment%2Flizzo-is-performing-at-rodeohouston-2020-on-black-heritage-day%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://defendernetwork.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fdefendernetwork.com%2Fentertainment%2Flizzo-is-performing-at-rodeohouston-2020-on-black-heritage-day%2F&#038;format=xml" />
<!--Start of Tawk.to Script-->
<script type="text/javascript">
var Tawk_API=Tawk_API||{}, Tawk_LoadStart=new Date();
(function(){
var s1=document.createElement("script"),s0=document.getElementsByTagName("script")[0];
s1.async=true;
s1.src='https://embed.tawk.to/5c8b6610c37db86fcfcdfba3/default';
s1.charset='UTF-8';
s1.setAttribute('crossorigin','*');
s0.parentNode.insertBefore(s1,s0);
})();
</script>
<!--End of Tawk.to Script-->
<!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-N5N57QQ');</script>
<!-- End Google Tag Manager -->
<script async custom-element="amp-ad" src="https://cdn.ampproject.org/v0/amp-ad-0.1.js"></script>
<!-- Begin Constant Contact Active Forms -->
<script> var _ctct_m = "a59e22a95b17e3a4e6bd1311ba50d429"; </script>
<script id="signupScript" src="//static.ctctcdn.com/js/signup-form-widget/current/signup-form-widget.min.js" async defer></script>
<!-- End Constant Contact Active Forms -->		<script>
document.documentElement.className = document.documentElement.className.replace( 'no-js', 'js' );
</script>
<!--[if lt IE 9]><script src="https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.js"></script><![endif]-->
<meta name="generator" content="Powered by WPBakery Page Builder - drag and drop page builder for WordPress."/>
<!--[if lte IE 9]><link rel="stylesheet" type="text/css" href='//defendernetwork.com/wp-content/cache/wpfc-minified/ep976v6k/fdekd.css' media="screen"><![endif]--><style type="text/css">.broken_link, a.broken_link {
text-decoration: line-through;
}</style><link rel="amphtml" href="https://defendernetwork.com/entertainment/lizzo-is-performing-at-rodeohouston-2020-on-black-heritage-day/amp/">
<!-- JS generated by theme -->
<script>
var tdBlocksArray = []; //here we store all the items for the current page
//td_block class - each ajax block uses a object of this class for requests
function tdBlock() {
this.id = '';
this.block_type = 1; //block type id (1-234 etc)
this.atts = '';
this.td_column_number = '';
this.td_current_page = 1; //
this.post_count = 0; //from wp
this.found_posts = 0; //from wp
this.max_num_pages = 0; //from wp
this.td_filter_value = ''; //current live filter value
this.is_ajax_running = false;
this.td_user_action = ''; // load more or infinite loader (used by the animation)
this.header_color = '';
this.ajax_pagination_infinite_stop = ''; //show load more at page x
}
// td_js_generator - mini detector
(function(){
var htmlTag = document.getElementsByTagName("html")[0];
if ( navigator.userAgent.indexOf("MSIE 10.0") > -1 ) {
htmlTag.className += ' ie10';
}
if ( !!navigator.userAgent.match(/Trident.*rv\:11\./) ) {
htmlTag.className += ' ie11';
}
if ( navigator.userAgent.indexOf("Edge") > -1 ) {
htmlTag.className += ' ieEdge';
}
if ( /(iPad|iPhone|iPod)/g.test(navigator.userAgent) ) {
htmlTag.className += ' td-md-is-ios';
}
var user_agent = navigator.userAgent.toLowerCase();
if ( user_agent.indexOf("android") > -1 ) {
htmlTag.className += ' td-md-is-android';
}
if ( -1 !== navigator.userAgent.indexOf('Mac OS X')  ) {
htmlTag.className += ' td-md-is-os-x';
}
if ( /chrom(e|ium)/.test(navigator.userAgent.toLowerCase()) ) {
htmlTag.className += ' td-md-is-chrome';
}
if ( -1 !== navigator.userAgent.indexOf('Firefox') ) {
htmlTag.className += ' td-md-is-firefox';
}
if ( -1 !== navigator.userAgent.indexOf('Safari') && -1 === navigator.userAgent.indexOf('Chrome') ) {
htmlTag.className += ' td-md-is-safari';
}
if( -1 !== navigator.userAgent.indexOf('IEMobile') ){
htmlTag.className += ' td-md-is-iemobile';
}
})();
var tdLocalCache = {};
( function () {
"use strict";
tdLocalCache = {
data: {},
remove: function (resource_id) {
delete tdLocalCache.data[resource_id];
},
exist: function (resource_id) {
return tdLocalCache.data.hasOwnProperty(resource_id) && tdLocalCache.data[resource_id] !== null;
},
get: function (resource_id) {
return tdLocalCache.data[resource_id];
},
set: function (resource_id, cachedData) {
tdLocalCache.remove(resource_id);
tdLocalCache.data[resource_id] = cachedData;
}
};
})();
var td_viewport_interval_list=[{"limitBottom":767,"sidebarWidth":228},{"limitBottom":1018,"sidebarWidth":300},{"limitBottom":1140,"sidebarWidth":324}];
var td_animation_stack_effect="type0";
var tds_animation_stack=true;
var td_animation_stack_specific_selectors=".entry-thumb, img";
var td_animation_stack_general_selectors=".td-animation-stack img, .td-animation-stack .entry-thumb, .post img";
var td_ajax_url="https:\/\/defendernetwork.com\/wp-admin\/admin-ajax.php?td_theme_name=Newspaper&v=8.8.2";
var td_get_template_directory_uri="https:\/\/defendernetwork.com\/wp-content\/themes\/Newspaper";
var tds_snap_menu="snap";
var tds_logo_on_sticky="show_header_logo";
var tds_header_style="6";
var td_please_wait="Please wait...";
var td_email_user_pass_incorrect="User or password incorrect!";
var td_email_user_incorrect="Email or username incorrect!";
var td_email_incorrect="Email incorrect!";
var tds_more_articles_on_post_enable="";
var tds_more_articles_on_post_time_to_wait="";
var tds_more_articles_on_post_pages_distance_from_top=0;
var tds_theme_color_site_wide="#dd3333";
var tds_smart_sidebar="";
var tdThemeName="Newspaper";
var td_magnific_popup_translation_tPrev="Previous (Left arrow key)";
var td_magnific_popup_translation_tNext="Next (Right arrow key)";
var td_magnific_popup_translation_tCounter="%curr% of %total%";
var td_magnific_popup_translation_ajax_tError="The content from %url% could not be loaded.";
var td_magnific_popup_translation_image_tError="The image #%curr% could not be loaded.";
var tdsDateFormat="l, F j, Y";
var tdDateNamesI18n={"month_names":["January","February","March","April","May","June","July","August","September","October","November","December"],"month_names_short":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"day_names":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"day_names_short":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"]};
var td_ad_background_click_link="";
var td_ad_background_click_target="";
</script>
<script>
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
ga('create', 'UA-102763757-1', 'auto');
ga('send', 'pageview');
ga('create', 'UA-10099507-1', 'auto', 'old');
ga('old.send', 'pageview');
</script>
<script data-ad-client="ca-pub-8324449698727465" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><script type="application/ld+json">
{
"@context": "http://schema.org",
"@type": "BreadcrumbList",
"itemListElement": [{
"@type": "ListItem",
"position": 1,
"item": {
"@type": "WebSite",
"@id": "https://defendernetwork.com/",
"name": "Home"                                               
}
},{
"@type": "ListItem",
"position": 2,
"item": {
"@type": "WebPage",
"@id": "https://defendernetwork.com/category/entertainment/",
"name": "ENTERTAINMENT"
}
},{
"@type": "ListItem",
"position": 3,
"item": {
"@type": "WebPage",
"@id": "https://defendernetwork.com/entertainment/lizzo-is-performing-at-rodeohouston-2020-on-black-heritage-day/",
"name": "Lizzo is performing at RodeoHouston 2020 on Black Heritage Day"                                
}
}    ]
}
</script>		<style type="text/css" id="wp-custom-css">
.td_block_image_box.td-box-vertical .entry-title {
font-size: 20px;
}
.vc_btn3.vc_btn3-color-danger.vc_btn3-style-modern {
color: #FFF;
border-color: #FFFFFF;
background-color: #dd3333;
}		</style>
<noscript><style type="text/css"> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript><script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
</script>
<script> 
googletag.cmd.push(function() { 
googletag.defineSlot("/19527934/entertainment", [300,250], "rectangle-1")  
.setTargeting("pos", "rectangle1")
.addService(googletag.pubads());
googletag.defineSlot("/19527934/entertainment", [300,250], "rectangle-2")  
.setTargeting("pos", "rectangle2")
.addService(googletag.pubads());
googletag.defineSlot("/19527934/entertainment", [300,250], "rectangle-3")  
.setTargeting("pos", "rectangle3")
.addService(googletag.pubads());
var mapping1 = googletag.sizeMapping().
addSize([1024, 768], [[970, 90], [728, 90]]).
addSize([760, 480], [728, 90]).
addSize([0,0],[320,50]). //mobile 
build();
googletag.defineSlot("/19527934/entertainment", [[320,50],[728,90],[970,90]], "billboard-1")  
.setTargeting("pos", "billboard1")
.defineSizeMapping(mapping1)
.addService(googletag.pubads());
var mapping3 = googletag.sizeMapping().
addSize([1024, 768], [[728, 90]]).
addSize([760, 480], [728, 90]).
addSize([0,0],[320,50]). //mobile 
build();
googletag.defineSlot("/19527934/entertainment", [[320,50],[728,90]], "leaderboard-2")  
.setTargeting("pos", "leaderboard2")
.defineSizeMapping(mapping3)
.addService(googletag.pubads());
googletag.pubads().enableSingleRequest(); 
googletag.pubads().collapseEmptyDivs();
googletag.enableServices(); }); 
</script>
</head>
<body class="post-template-default single single-post postid-56850 single-format-standard lizzo-is-performing-at-rodeohouston-2020-on-black-heritage-day global-block-template-9 wpb-js-composer js-comp-ver-5.4.4 vc_responsive td-animation-stack-type0 td-full-layout" itemscope="itemscope" itemtype="https://schema.org/WebPage">
<div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>
<div class="td-menu-background"></div>
<div id="td-mobile-nav">
<div class="td-mobile-container">
<!-- mobile menu top section -->
<div class="td-menu-socials-wrap">
<!-- socials -->
<div class="td-menu-socials">
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.facebook.com/DefenderNetwork/" title="Facebook">
<i class="td-icon-font td-icon-facebook"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.instagram.com/defendernetwork/" title="Instagram">
<i class="td-icon-font td-icon-instagram"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.linkedin.com/company/defender-media-group" title="Linkedin">
<i class="td-icon-font td-icon-linkedin"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://twitter.com/defendernetwork" title="Twitter">
<i class="td-icon-font td-icon-twitter"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.youtube.com/channel/UCyXUfQvn9oNqQL3QHJqeKeA" title="Youtube">
<i class="td-icon-font td-icon-youtube"></i>
</a>
</span>            </div>
<!-- close button -->
<div class="td-mobile-close">
<a href="#"><i class="td-icon-close-mobile"></i></a>
</div>
</div>
<!-- login section -->
<!-- menu section -->
<div class="td-mobile-content">
<div class="menu-headermenu-main-container"><ul id="menu-headermenu-main" class="td-mobile-main-menu"><li id="menu-item-27597" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-first menu-item-has-children menu-item-27597"><a href="https://defendernetwork.com/news/">News<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
<li id="menu-item-0" class="menu-item-0"><a href="https://defendernetwork.com/category/news/business-news/">Business</a></li>
<li class="menu-item-0"><a href="https://defendernetwork.com/category/news/conversations/">Conversations</a></li>
<li class="menu-item-0"><a href="https://defendernetwork.com/category/news/inyourword/">In Your Word</a></li>
<li class="menu-item-0"><a href="https://defendernetwork.com/category/news/local-state/">Local &amp; State</a></li>
<li class="menu-item-0"><a href="https://defendernetwork.com/category/news/national/">National</a></li>
<li class="menu-item-0"><a href="https://defendernetwork.com/category/news/newswrapnews/">NewsWrap</a></li>
</ul>
</li>
<li id="menu-item-27851" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-27851"><a href="https://defendernetwork.com/entertainment/">Entertainment<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
<li class="menu-item-0"><a href="https://defendernetwork.com/category/entertainment/arts-books/">Arts + Books</a></li>
<li class="menu-item-0"><a href="https://defendernetwork.com/category/entertainment/celebrity/">Celebrity</a></li>
<li class="menu-item-0"><a href="https://defendernetwork.com/category/entertainment/defendershowcase/">Defender Showcase</a></li>
<li class="menu-item-0"><a href="https://defendernetwork.com/category/entertainment/movies-tv/">Movies + TV</a></li>
<li class="menu-item-0"><a href="https://defendernetwork.com/category/entertainment/music/">Music</a></li>
</ul>
</li>
<li id="menu-item-27598" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-27598"><a href="https://defendernetwork.com/sports/">Sports<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
<li class="menu-item-0"><a href="https://defendernetwork.com/category/sports/college-sports/">College Sports</a></li>
<li class="menu-item-0"><a href="https://defendernetwork.com/category/sports/college-pro-gimme-a-minute/">Gimme-A-Minute College | Pro</a></li>
<li class="menu-item-0"><a href="https://defendernetwork.com/category/sports/high-school-gimme-a-minute/">Gimme-A-Minute H.S.</a></li>
<li class="menu-item-0"><a href="https://defendernetwork.com/category/sports/high-school/">High School Sports</a></li>
<li class="menu-item-0"><a href="https://defendernetwork.com/category/sports/professional/">Professional Sports</a></li>
</ul>
</li>
<li id="menu-item-27853" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-has-children menu-item-27853"><a href="https://defendernetwork.com/lifestyle/">Lifestyle<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
<li class="menu-item-0"><a href="https://defendernetwork.com/category/lifestyle/health/">Health</a></li>
<li class="menu-item-0"><a href="https://defendernetwork.com/category/lifestyle/relationships/">Relationships</a></li>
<li class="menu-item-0"><a href="https://defendernetwork.com/category/lifestyle/style/">Style</a></li>
<li id="menu-item-32322" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-32322"><a href="https://defendernetwork.com/faces/">FACES @ Houston Events</a></li>
</ul>
</li>
<li id="menu-item-27599" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-27599"><a href="https://defendernetwork.com/video/">Video<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
<li class="menu-item-0"><a href="https://defendernetwork.com/category/videos/dmg-squad-videos/">DMG Squad Videos</a></li>
<li class="menu-item-0"><a href="https://defendernetwork.com/category/videos/faces-of-black-houston/">Faces of Black Houston</a></li>
<li class="menu-item-0"><a href="https://defendernetwork.com/category/videos/gimmeaminutecollegepro/">Gimme-A-Minute College | Pro</a></li>
<li class="menu-item-0"><a href="https://defendernetwork.com/category/videos/gimmeaminutehighschool/">Gimme-A-Minute H.S.</a></li>
<li class="menu-item-0"><a href="https://defendernetwork.com/category/videos/newswrap/">NewsWrap</a></li>
<li class="menu-item-0"><a href="https://defendernetwork.com/category/videos/trending/">Trending</a></li>
</ul>
</li>
<li id="menu-item-39146" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-39146"><a href="https://defendernetwork.com/editions-2019/">E-Editions<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
<li id="menu-item-55377" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-55377"><a href="https://defendernetwork.com/e-editions-2020/">E-Editions 2020</a></li>
<li id="menu-item-39143" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-39143"><a href="https://defendernetwork.com/editions-2019/">E-Editions 2019</a></li>
<li id="menu-item-27623" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-27623"><a href="https://defendernetwork.com/editions-2017/">E-Editions 2017</a></li>
<li id="menu-item-39425" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-39425"><a href="https://issuu.com/defendermediagroup">Defender Archives</a></li>
<li id="menu-item-27622" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-27622"><a href="https://defendernetwork.com/subscribe/">SUBSCRIBE: It&#8217;s FREE</a></li>
</ul>
</li>
</ul></div>        </div>
</div>
<!-- register/login section -->
</div>    <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
<form method="get" class="td-search-form" action="https://defendernetwork.com/">
<!-- close button -->
<div class="td-search-close">
<a href="#"><i class="td-icon-close-mobile"></i></a>
</div>
<div role="search" class="td-search-input">
<span>Search</span>
<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
</div>
</form>
<div id="td-aj-search-mob"></div>
</div>
</div>    
<div id="td-outer-wrap" class="td-theme-wrap">
<!--
Header style 6
-->
<div class="td-header-wrap td-header-style-6 ">
<div class="td-header-top-menu-full td-container-wrap ">
<div class="td-container td-header-row td-header-top-menu">
<div class="top-bar-style-4">
<div class="td-header-sp-top-widget">
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.facebook.com/DefenderNetwork/" title="Facebook">
<i class="td-icon-font td-icon-facebook"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.instagram.com/defendernetwork/" title="Instagram">
<i class="td-icon-font td-icon-instagram"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.linkedin.com/company/defender-media-group" title="Linkedin">
<i class="td-icon-font td-icon-linkedin"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://twitter.com/defendernetwork" title="Twitter">
<i class="td-icon-font td-icon-twitter"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.youtube.com/channel/UCyXUfQvn9oNqQL3QHJqeKeA" title="Youtube">
<i class="td-icon-font td-icon-youtube"></i>
</a>
</span>    </div>        
<div class="td-header-sp-top-menu">
<div class="td_data_time">
<div style="visibility:hidden;">
Tuesday, February 4, 2020
</div>
</div>
</div>
</div>
<!-- LOGIN MODAL -->
</div>
</div>
<div class="td-header-menu-wrap-full td-container-wrap ">
<div class="td-header-menu-wrap ">
<div class="td-container td-header-row td-header-main-menu black-menu">
<div class="header-search-wrap">
<div class="td-search-btns-wrap">
<a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
<a id="td-header-search-button-mob" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
</div>
<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
<form method="get" class="td-search-form" action="https://defendernetwork.com/">
<div role="search" class="td-head-form-search-wrap">
<input id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" />
</div>
</form>
<div id="td-aj-search"></div>
</div>
</div>
<div id="td-header-menu" role="navigation">
<div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>
<div class="td-main-menu-logo td-logo-in-menu">
<a class="td-mobile-logo td-sticky-header" href="https://defendernetwork.com/">
<img  data-retina="https://defendernetwork.com/wp-content/uploads/2018/05/defendernetworklogo2018-300x86.png"  alt="DefenderNetwork.com | Houston\'s Leading Black Information Source." title="DefenderNetwork.com | Houston\'s Leading Black Information Source." data-src="https://defendernetwork.com/wp-content/uploads/2018/05/defendernetworklogo2018-300x86.png" class="td-retina-data lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img  data-retina="https://defendernetwork.com/wp-content/uploads/2018/05/defendernetworklogo2018-300x86.png"  alt="DefenderNetwork.com | Houston\'s Leading Black Information Source." title="DefenderNetwork.com | Houston\'s Leading Black Information Source." data-src="https://defendernetwork.com/wp-content/uploads/2018/05/defendernetworklogo2018-300x86.png" class="td-retina-data lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img class="td-retina-data" data-retina="https://defendernetwork.com/wp-content/uploads/2018/05/defendernetworklogo2018-300x86.png" src="https://defendernetwork.com/wp-content/uploads/2018/05/defendernetworklogo2018-300x86.png" alt="DefenderNetwork.com | Houston\'s Leading Black Information Source." title="DefenderNetwork.com | Houston\'s Leading Black Information Source."/></noscript></noscript>
</a>
<a class="td-header-logo td-sticky-header" href="https://defendernetwork.com/">
<img  data-retina="https://defendernetwork.com/wp-content/uploads/2018/05/defendernetworklogo2018-300x86.png"  alt="DefenderNetwork.com | Houston\'s Leading Black Information Source." title="DefenderNetwork.com | Houston\'s Leading Black Information Source." data-src="https://defendernetwork.com/wp-content/uploads/2018/05/defendernetworklogo2018-300x86.png" class="td-retina-data lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img  data-retina="https://defendernetwork.com/wp-content/uploads/2018/05/defendernetworklogo2018-300x86.png"  alt="DefenderNetwork.com | Houston\'s Leading Black Information Source." title="DefenderNetwork.com | Houston\'s Leading Black Information Source." data-src="https://defendernetwork.com/wp-content/uploads/2018/05/defendernetworklogo2018-300x86.png" class="td-retina-data lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img class="td-retina-data" data-retina="https://defendernetwork.com/wp-content/uploads/2018/05/defendernetworklogo2018-300x86.png" src="https://defendernetwork.com/wp-content/uploads/2018/05/defendernetworklogo2018-300x86.png" alt="DefenderNetwork.com | Houston\'s Leading Black Information Source." title="DefenderNetwork.com | Houston\'s Leading Black Information Source."/></noscript></noscript>
<span class="td-visual-hidden">DefenderNetwork.com</span>
</a>
</div>
<div class="menu-headermenu-main-container"><ul id="menu-headermenu-main-1" class="sf-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-first td-menu-item td-mega-menu menu-item-27597"><a href="https://defendernetwork.com/news/">News</a>
<ul class="sub-menu">
<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_1_5e39823fce985_rand td_with_ajax_pagination td-pb-border-top td_block_template_9"  data-td-block-uid="td_uid_1_5e39823fce985" ><script>var block_td_uid_1_5e39823fce985 = new tdBlock();
block_td_uid_1_5e39823fce985.id = "td_uid_1_5e39823fce985";
block_td_uid_1_5e39823fce985.atts = '{"limit":4,"td_column_number":3,"ajax_pagination":"next_prev","category_id":"55","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"preload","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"td_uid_1_5e39823fce985_rand","tdc_css_class":"td_uid_1_5e39823fce985_rand","tdc_css_class_style":"td_uid_1_5e39823fce985_rand_style"}';
block_td_uid_1_5e39823fce985.td_column_number = "3";
block_td_uid_1_5e39823fce985.block_type = "td_block_mega_menu";
block_td_uid_1_5e39823fce985.post_count = "4";
block_td_uid_1_5e39823fce985.found_posts = "6273";
block_td_uid_1_5e39823fce985.header_color = "";
block_td_uid_1_5e39823fce985.ajax_pagination_infinite_stop = "";
block_td_uid_1_5e39823fce985.max_num_pages = "1569";
tdBlocksArray.push(block_td_uid_1_5e39823fce985);
</script>            <script>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</script>
<div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-td_uid_1_5e39823fce985" id="td_uid_2_5e39823fd35c3" data-td_block_id="td_uid_1_5e39823fce985" data-td_filter_value="" href="https://defendernetwork.com/category/news/">All</a><a class="mega-menu-sub-cat-td_uid_1_5e39823fce985"  id="td_uid_3_5e39823fd3727" data-td_block_id="td_uid_1_5e39823fce985" data-td_filter_value="23" href="https://defendernetwork.com/category/news/business-news/">Business</a><a class="mega-menu-sub-cat-td_uid_1_5e39823fce985"  id="td_uid_4_5e39823fd37e9" data-td_block_id="td_uid_1_5e39823fce985" data-td_filter_value="13676" href="https://defendernetwork.com/category/news/conversations/">Conversations</a><a class="mega-menu-sub-cat-td_uid_1_5e39823fce985"  id="td_uid_5_5e39823fd390f" data-td_block_id="td_uid_1_5e39823fce985" data-td_filter_value="13625" href="https://defendernetwork.com/category/news/inyourword/">In Your Word</a><a class="mega-menu-sub-cat-td_uid_1_5e39823fce985"  id="td_uid_6_5e39823fd3a3f" data-td_block_id="td_uid_1_5e39823fce985" data-td_filter_value="21" href="https://defendernetwork.com/category/news/local-state/">Local &amp; State</a><a class="mega-menu-sub-cat-td_uid_1_5e39823fce985"  id="td_uid_7_5e39823fd3ae3" data-td_block_id="td_uid_1_5e39823fce985" data-td_filter_value="22" href="https://defendernetwork.com/category/news/national/">National</a><a class="mega-menu-sub-cat-td_uid_1_5e39823fce985"  id="td_uid_8_5e39823fd3b7a" data-td_block_id="td_uid_1_5e39823fce985" data-td_filter_value="13624" href="https://defendernetwork.com/category/news/newswrapnews/">NewsWrap</a></div></div><div id=td_uid_1_5e39823fce985 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
<div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://defendernetwork.com/news/more-than-4500-harris-county-hs-seniors-get-free-tuition-to-community-college/" rel="bookmark" class="td-image-wrap" title="More than 4,500 Harris County HS seniors get free tuition to community college"><img width="218" height="150"   data-srcset="https://defendernetwork.com/wp-content/uploads/2018/06/Classroom-218x150.jpg 218w, https://defendernetwork.com/wp-content/uploads/2018/06/Classroom-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="More than 4,500 Harris County HS seniors get free tuition to community college" data-src="https://defendernetwork.com/wp-content/uploads/2018/06/Classroom-218x150.jpg" class="entry-thumb lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="218" height="150" class="entry-thumb" src="https://defendernetwork.com/wp-content/uploads/2018/06/Classroom-218x150.jpg" srcset="https://defendernetwork.com/wp-content/uploads/2018/06/Classroom-218x150.jpg 218w, https://defendernetwork.com/wp-content/uploads/2018/06/Classroom-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="More than 4,500 Harris County HS seniors get free tuition to community college"/></noscript></a></div>                <a href="https://defendernetwork.com/category/news/local-state/" class="td-post-category">Local &amp; State</a>            </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://defendernetwork.com/news/more-than-4500-harris-county-hs-seniors-get-free-tuition-to-community-college/" rel="bookmark" title="More than 4,500 Harris County HS seniors get free tuition to community college">More than 4,500 Harris County HS seniors get free tuition to&#8230;</a></h3>            </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://defendernetwork.com/news/michigan-state-university-apologizes-for-display-of-black-figures-hanging-on-tree/" rel="bookmark" class="td-image-wrap" title="Michigan State University apologizes for display of black figures hanging on tree"><img width="218" height="150"   data-srcset="https://defendernetwork.com/wp-content/uploads/2020/02/Michigan-crop-218x150.jpg 218w, https://defendernetwork.com/wp-content/uploads/2020/02/Michigan-crop-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Michigan State University apologizes for display of black figures hanging on tree" data-src="https://defendernetwork.com/wp-content/uploads/2020/02/Michigan-crop-218x150.jpg" class="entry-thumb lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="218" height="150" class="entry-thumb" src="https://defendernetwork.com/wp-content/uploads/2020/02/Michigan-crop-218x150.jpg" srcset="https://defendernetwork.com/wp-content/uploads/2020/02/Michigan-crop-218x150.jpg 218w, https://defendernetwork.com/wp-content/uploads/2020/02/Michigan-crop-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Michigan State University apologizes for display of black figures hanging on tree"/></noscript></a></div>                <a href="https://defendernetwork.com/category/news/national/" class="td-post-category">National</a>            </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://defendernetwork.com/news/michigan-state-university-apologizes-for-display-of-black-figures-hanging-on-tree/" rel="bookmark" title="Michigan State University apologizes for display of black figures hanging on tree">Michigan State University apologizes for display of black figures hanging on&#8230;</a></h3>            </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://defendernetwork.com/news/five-strategies-for-engaging-a-workforce-inclusive-of-black-millennial-talent/" rel="bookmark" class="td-image-wrap" title="Five strategies for engaging a workforce inclusive of Black Millennial talent"><img width="218" height="150"   data-srcset="https://defendernetwork.com/wp-content/uploads/2020/02/Blacks-in-Work-Environment-218x150.png 218w, https://defendernetwork.com/wp-content/uploads/2020/02/Blacks-in-Work-Environment-100x70.png 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Five strategies for engaging a workforce inclusive of Black Millennial talent" data-src="https://defendernetwork.com/wp-content/uploads/2020/02/Blacks-in-Work-Environment-218x150.png" class="entry-thumb lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="218" height="150" class="entry-thumb" src="https://defendernetwork.com/wp-content/uploads/2020/02/Blacks-in-Work-Environment-218x150.png" srcset="https://defendernetwork.com/wp-content/uploads/2020/02/Blacks-in-Work-Environment-218x150.png 218w, https://defendernetwork.com/wp-content/uploads/2020/02/Blacks-in-Work-Environment-100x70.png 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Five strategies for engaging a workforce inclusive of Black Millennial talent"/></noscript></a></div>                <a href="https://defendernetwork.com/category/news/business-news/" class="td-post-category">Business</a>            </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://defendernetwork.com/news/five-strategies-for-engaging-a-workforce-inclusive-of-black-millennial-talent/" rel="bookmark" title="Five strategies for engaging a workforce inclusive of Black Millennial talent">Five strategies for engaging a workforce inclusive of Black Millennial talent</a></h3>            </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://defendernetwork.com/news/what-are-the-democratic-candidates-climate-proposals-for-black-america/" rel="bookmark" class="td-image-wrap" title="What are the Democratic candidates’ climate proposals for Black America?"><img width="218" height="150"   data-srcset="https://defendernetwork.com/wp-content/uploads/2020/02/Flooded-Home-218x150.jpg 218w, https://defendernetwork.com/wp-content/uploads/2020/02/Flooded-Home-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="What are the Democratic candidates’ climate proposals for Black America?" data-src="https://defendernetwork.com/wp-content/uploads/2020/02/Flooded-Home-218x150.jpg" class="entry-thumb lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="218" height="150" class="entry-thumb" src="https://defendernetwork.com/wp-content/uploads/2020/02/Flooded-Home-218x150.jpg" srcset="https://defendernetwork.com/wp-content/uploads/2020/02/Flooded-Home-218x150.jpg 218w, https://defendernetwork.com/wp-content/uploads/2020/02/Flooded-Home-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="What are the Democratic candidates’ climate proposals for Black America?"/></noscript></a></div>                <a href="https://defendernetwork.com/category/news/national/" class="td-post-category">National</a>            </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://defendernetwork.com/news/what-are-the-democratic-candidates-climate-proposals-for-black-america/" rel="bookmark" title="What are the Democratic candidates’ climate proposals for Black America?">What are the Democratic candidates’ climate proposals for Black America?</a></h3>            </div>
</div>
</div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_1_5e39823fce985" data-td_block_id="td_uid_1_5e39823fce985"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_1_5e39823fce985" data-td_block_id="td_uid_1_5e39823fce985"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-mega-menu menu-item-27851"><a href="https://defendernetwork.com/entertainment/">Entertainment</a>
<ul class="sub-menu">
<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_9_5e3982402bd02_rand td_with_ajax_pagination td-pb-border-top td_block_template_9"  data-td-block-uid="td_uid_9_5e3982402bd02" ><script>var block_td_uid_9_5e3982402bd02 = new tdBlock();
block_td_uid_9_5e3982402bd02.id = "td_uid_9_5e3982402bd02";
block_td_uid_9_5e3982402bd02.atts = '{"limit":4,"td_column_number":3,"ajax_pagination":"next_prev","category_id":"25","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"preload","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"td_uid_9_5e3982402bd02_rand","tdc_css_class":"td_uid_9_5e3982402bd02_rand","tdc_css_class_style":"td_uid_9_5e3982402bd02_rand_style"}';
block_td_uid_9_5e3982402bd02.td_column_number = "3";
block_td_uid_9_5e3982402bd02.block_type = "td_block_mega_menu";
block_td_uid_9_5e3982402bd02.post_count = "4";
block_td_uid_9_5e3982402bd02.found_posts = "2230";
block_td_uid_9_5e3982402bd02.header_color = "";
block_td_uid_9_5e3982402bd02.ajax_pagination_infinite_stop = "";
block_td_uid_9_5e3982402bd02.max_num_pages = "558";
tdBlocksArray.push(block_td_uid_9_5e3982402bd02);
</script>            <script>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</script>
<div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-td_uid_9_5e3982402bd02" id="td_uid_10_5e39824030c47" data-td_block_id="td_uid_9_5e3982402bd02" data-td_filter_value="" href="https://defendernetwork.com/category/entertainment/">All</a><a class="mega-menu-sub-cat-td_uid_9_5e3982402bd02"  id="td_uid_11_5e39824030d28" data-td_block_id="td_uid_9_5e3982402bd02" data-td_filter_value="30" href="https://defendernetwork.com/category/entertainment/arts-books/">Arts + Books</a><a class="mega-menu-sub-cat-td_uid_9_5e3982402bd02"  id="td_uid_12_5e39824031145" data-td_block_id="td_uid_9_5e3982402bd02" data-td_filter_value="26" href="https://defendernetwork.com/category/entertainment/celebrity/">Celebrity</a><a class="mega-menu-sub-cat-td_uid_9_5e3982402bd02"  id="td_uid_13_5e39824031218" data-td_block_id="td_uid_9_5e3982402bd02" data-td_filter_value="13622" href="https://defendernetwork.com/category/entertainment/defendershowcase/">Defender Showcase</a><a class="mega-menu-sub-cat-td_uid_9_5e3982402bd02"  id="td_uid_14_5e398240312c7" data-td_block_id="td_uid_9_5e3982402bd02" data-td_filter_value="27" href="https://defendernetwork.com/category/entertainment/movies-tv/">Movies + TV</a><a class="mega-menu-sub-cat-td_uid_9_5e3982402bd02"  id="td_uid_15_5e398240315d0" data-td_block_id="td_uid_9_5e3982402bd02" data-td_filter_value="28" href="https://defendernetwork.com/category/entertainment/music/">Music</a></div></div><div id=td_uid_9_5e3982402bd02 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
<div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://defendernetwork.com/entertainment/lizzo-is-performing-at-rodeohouston-2020-on-black-heritage-day/" rel="bookmark" class="td-image-wrap" title="Lizzo is performing at RodeoHouston 2020 on Black Heritage Day"><img width="218" height="150"   data-srcset="https://defendernetwork.com/wp-content/uploads/2020/02/Lizzo-in-Cowboy-Hat-218x150.jpg 218w, https://defendernetwork.com/wp-content/uploads/2020/02/Lizzo-in-Cowboy-Hat-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Lizzo is performing at RodeoHouston 2020 on Black Heritage Day" data-src="https://defendernetwork.com/wp-content/uploads/2020/02/Lizzo-in-Cowboy-Hat-218x150.jpg" class="entry-thumb lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="218" height="150"   data-srcset="https://defendernetwork.com/wp-content/uploads/2020/02/Lizzo-in-Cowboy-Hat-218x150.jpg 218w, https://defendernetwork.com/wp-content/uploads/2020/02/Lizzo-in-Cowboy-Hat-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Lizzo is performing at RodeoHouston 2020 on Black Heritage Day" data-src="https://defendernetwork.com/wp-content/uploads/2020/02/Lizzo-in-Cowboy-Hat-218x150.jpg" class="entry-thumb lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="218" height="150" class="entry-thumb" src="https://defendernetwork.com/wp-content/uploads/2020/02/Lizzo-in-Cowboy-Hat-218x150.jpg" srcset="https://defendernetwork.com/wp-content/uploads/2020/02/Lizzo-in-Cowboy-Hat-218x150.jpg 218w, https://defendernetwork.com/wp-content/uploads/2020/02/Lizzo-in-Cowboy-Hat-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Lizzo is performing at RodeoHouston 2020 on Black Heritage Day"/></noscript></noscript></a></div>                <a href="https://defendernetwork.com/category/entertainment/" class="td-post-category">ENTERTAINMENT</a>            </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://defendernetwork.com/entertainment/lizzo-is-performing-at-rodeohouston-2020-on-black-heritage-day/" rel="bookmark" title="Lizzo is performing at RodeoHouston 2020 on Black Heritage Day">Lizzo is performing at RodeoHouston 2020 on Black Heritage Day</a></h3>            </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://defendernetwork.com/entertainment/kaepernick-others-call-out-jay-z-beyonce-for-sitting-during-super-bowl-national-anthem/" rel="bookmark" class="td-image-wrap" title="Kaepernick, others call out Jay-Z, Beyoncé for sitting during Super Bowl national anthem"><img width="218" height="150"   data-srcset="https://defendernetwork.com/wp-content/uploads/2020/02/Beyonce-and-JayZ-218x150.jpg 218w, https://defendernetwork.com/wp-content/uploads/2020/02/Beyonce-and-JayZ-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Kaepernick, others call out Jay-Z, Beyoncé for sitting during Super Bowl national anthem" data-src="https://defendernetwork.com/wp-content/uploads/2020/02/Beyonce-and-JayZ-218x150.jpg" class="entry-thumb lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="218" height="150"   data-srcset="https://defendernetwork.com/wp-content/uploads/2020/02/Beyonce-and-JayZ-218x150.jpg 218w, https://defendernetwork.com/wp-content/uploads/2020/02/Beyonce-and-JayZ-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Kaepernick, others call out Jay-Z, Beyoncé for sitting during Super Bowl national anthem" data-src="https://defendernetwork.com/wp-content/uploads/2020/02/Beyonce-and-JayZ-218x150.jpg" class="entry-thumb lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="218" height="150" class="entry-thumb" src="https://defendernetwork.com/wp-content/uploads/2020/02/Beyonce-and-JayZ-218x150.jpg" srcset="https://defendernetwork.com/wp-content/uploads/2020/02/Beyonce-and-JayZ-218x150.jpg 218w, https://defendernetwork.com/wp-content/uploads/2020/02/Beyonce-and-JayZ-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Kaepernick, others call out Jay-Z, Beyoncé for sitting during Super Bowl national anthem"/></noscript></noscript></a></div>                <a href="https://defendernetwork.com/category/entertainment/celebrity/" class="td-post-category">Celebrity</a>            </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://defendernetwork.com/entertainment/kaepernick-others-call-out-jay-z-beyonce-for-sitting-during-super-bowl-national-anthem/" rel="bookmark" title="Kaepernick, others call out Jay-Z, Beyoncé for sitting during Super Bowl national anthem">Kaepernick, others call out Jay-Z, Beyoncé for sitting during Super Bowl&#8230;</a></h3>            </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://defendernetwork.com/entertainment/cicely-tyson-inducted-into-2020-tv-hall-of-fame/" rel="bookmark" class="td-image-wrap" title="Cicely Tyson inducted into 2020 TV Hall Of Fame"><img width="218" height="150"   data-srcset="https://defendernetwork.com/wp-content/uploads/2020/02/Cicely-Tyson-218x150.png 218w, https://defendernetwork.com/wp-content/uploads/2020/02/Cicely-Tyson-100x70.png 100w, https://defendernetwork.com/wp-content/uploads/2020/02/Cicely-Tyson-707x486.png 707w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Cicely Tyson inducted into 2020 TV Hall Of Fame" data-src="https://defendernetwork.com/wp-content/uploads/2020/02/Cicely-Tyson-218x150.png" class="entry-thumb lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="218" height="150"   data-srcset="https://defendernetwork.com/wp-content/uploads/2020/02/Cicely-Tyson-218x150.png 218w, https://defendernetwork.com/wp-content/uploads/2020/02/Cicely-Tyson-100x70.png 100w, https://defendernetwork.com/wp-content/uploads/2020/02/Cicely-Tyson-707x486.png 707w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Cicely Tyson inducted into 2020 TV Hall Of Fame" data-src="https://defendernetwork.com/wp-content/uploads/2020/02/Cicely-Tyson-218x150.png" class="entry-thumb lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="218" height="150" class="entry-thumb" src="https://defendernetwork.com/wp-content/uploads/2020/02/Cicely-Tyson-218x150.png" srcset="https://defendernetwork.com/wp-content/uploads/2020/02/Cicely-Tyson-218x150.png 218w, https://defendernetwork.com/wp-content/uploads/2020/02/Cicely-Tyson-100x70.png 100w, https://defendernetwork.com/wp-content/uploads/2020/02/Cicely-Tyson-707x486.png 707w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Cicely Tyson inducted into 2020 TV Hall Of Fame"/></noscript></noscript></a></div>                <a href="https://defendernetwork.com/category/entertainment/celebrity/" class="td-post-category">Celebrity</a>            </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://defendernetwork.com/entertainment/cicely-tyson-inducted-into-2020-tv-hall-of-fame/" rel="bookmark" title="Cicely Tyson inducted into 2020 TV Hall Of Fame">Cicely Tyson inducted into 2020 TV Hall Of Fame</a></h3>            </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://defendernetwork.com/entertainment/chicago-rapper-sentenced-to-99-years-for-putting-hit-on-mother-for-money/" rel="bookmark" class="td-image-wrap" title="Chicago rapper sentenced to 99 years for putting hit on mother for money"><img width="218" height="150"   data-srcset="https://defendernetwork.com/wp-content/uploads/2020/02/Chicago-Rapper-218x150.png 218w, https://defendernetwork.com/wp-content/uploads/2020/02/Chicago-Rapper-100x70.png 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Chicago rapper sentenced to 99 years for putting hit on mother for money" data-src="https://defendernetwork.com/wp-content/uploads/2020/02/Chicago-Rapper-218x150.png" class="entry-thumb lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="218" height="150"   data-srcset="https://defendernetwork.com/wp-content/uploads/2020/02/Chicago-Rapper-218x150.png 218w, https://defendernetwork.com/wp-content/uploads/2020/02/Chicago-Rapper-100x70.png 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Chicago rapper sentenced to 99 years for putting hit on mother for money" data-src="https://defendernetwork.com/wp-content/uploads/2020/02/Chicago-Rapper-218x150.png" class="entry-thumb lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="218" height="150" class="entry-thumb" src="https://defendernetwork.com/wp-content/uploads/2020/02/Chicago-Rapper-218x150.png" srcset="https://defendernetwork.com/wp-content/uploads/2020/02/Chicago-Rapper-218x150.png 218w, https://defendernetwork.com/wp-content/uploads/2020/02/Chicago-Rapper-100x70.png 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Chicago rapper sentenced to 99 years for putting hit on mother for money"/></noscript></noscript></a></div>                <a href="https://defendernetwork.com/category/entertainment/" class="td-post-category">ENTERTAINMENT</a>            </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://defendernetwork.com/entertainment/chicago-rapper-sentenced-to-99-years-for-putting-hit-on-mother-for-money/" rel="bookmark" title="Chicago rapper sentenced to 99 years for putting hit on mother for money">Chicago rapper sentenced to 99 years for putting hit on mother&#8230;</a></h3>            </div>
</div>
</div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_9_5e3982402bd02" data-td_block_id="td_uid_9_5e3982402bd02"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_9_5e3982402bd02" data-td_block_id="td_uid_9_5e3982402bd02"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-mega-menu menu-item-27598"><a href="https://defendernetwork.com/sports/">Sports</a>
<ul class="sub-menu">
<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_16_5e39824067123_rand td_with_ajax_pagination td-pb-border-top td_block_template_9"  data-td-block-uid="td_uid_16_5e39824067123" ><script>var block_td_uid_16_5e39824067123 = new tdBlock();
block_td_uid_16_5e39824067123.id = "td_uid_16_5e39824067123";
block_td_uid_16_5e39824067123.atts = '{"limit":4,"td_column_number":3,"ajax_pagination":"next_prev","category_id":"31","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"preload","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"td_uid_16_5e39824067123_rand","tdc_css_class":"td_uid_16_5e39824067123_rand","tdc_css_class_style":"td_uid_16_5e39824067123_rand_style"}';
block_td_uid_16_5e39824067123.td_column_number = "3";
block_td_uid_16_5e39824067123.block_type = "td_block_mega_menu";
block_td_uid_16_5e39824067123.post_count = "4";
block_td_uid_16_5e39824067123.found_posts = "1116";
block_td_uid_16_5e39824067123.header_color = "";
block_td_uid_16_5e39824067123.ajax_pagination_infinite_stop = "";
block_td_uid_16_5e39824067123.max_num_pages = "279";
tdBlocksArray.push(block_td_uid_16_5e39824067123);
</script>            <script>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</script>
<div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-td_uid_16_5e39824067123" id="td_uid_17_5e398240682cb" data-td_block_id="td_uid_16_5e39824067123" data-td_filter_value="" href="https://defendernetwork.com/category/sports/">All</a><a class="mega-menu-sub-cat-td_uid_16_5e39824067123"  id="td_uid_18_5e39824068a3e" data-td_block_id="td_uid_16_5e39824067123" data-td_filter_value="34" href="https://defendernetwork.com/category/sports/college-sports/">College Sports</a><a class="mega-menu-sub-cat-td_uid_16_5e39824067123"  id="td_uid_19_5e39824068bed" data-td_block_id="td_uid_16_5e39824067123" data-td_filter_value="72" href="https://defendernetwork.com/category/sports/college-pro-gimme-a-minute/">Gimme-A-Minute College | Pro</a><a class="mega-menu-sub-cat-td_uid_16_5e39824067123"  id="td_uid_20_5e39824068cad" data-td_block_id="td_uid_16_5e39824067123" data-td_filter_value="35" href="https://defendernetwork.com/category/sports/high-school-gimme-a-minute/">Gimme-A-Minute H.S.</a><a class="mega-menu-sub-cat-td_uid_16_5e39824067123"  id="td_uid_21_5e39824068d81" data-td_block_id="td_uid_16_5e39824067123" data-td_filter_value="32" href="https://defendernetwork.com/category/sports/high-school/">High School Sports</a><a class="mega-menu-sub-cat-td_uid_16_5e39824067123"  id="td_uid_22_5e39824068e16" data-td_block_id="td_uid_16_5e39824067123" data-td_filter_value="33" href="https://defendernetwork.com/category/sports/professional/">Professional Sports</a></div></div><div id=td_uid_16_5e39824067123 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
<div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://defendernetwork.com/sports/patrick-mahomes-made-history-with-super-bowl-54-victory/" rel="bookmark" class="td-image-wrap" title="Patrick Mahomes made history with Super Bowl 54 victory"><img width="218" height="150"   data-srcset="https://defendernetwork.com/wp-content/uploads/2020/02/Patrick-Mahomes-218x150.jpg 218w, https://defendernetwork.com/wp-content/uploads/2020/02/Patrick-Mahomes-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Patrick Mahomes made history with Super Bowl 54 victory" data-src="https://defendernetwork.com/wp-content/uploads/2020/02/Patrick-Mahomes-218x150.jpg" class="entry-thumb lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="218" height="150" class="entry-thumb" src="https://defendernetwork.com/wp-content/uploads/2020/02/Patrick-Mahomes-218x150.jpg" srcset="https://defendernetwork.com/wp-content/uploads/2020/02/Patrick-Mahomes-218x150.jpg 218w, https://defendernetwork.com/wp-content/uploads/2020/02/Patrick-Mahomes-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Patrick Mahomes made history with Super Bowl 54 victory"/></noscript></a></div>                <a href="https://defendernetwork.com/category/sports/professional/" class="td-post-category">Professional Sports</a>            </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://defendernetwork.com/sports/patrick-mahomes-made-history-with-super-bowl-54-victory/" rel="bookmark" title="Patrick Mahomes made history with Super Bowl 54 victory">Patrick Mahomes made history with Super Bowl 54 victory</a></h3>            </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://defendernetwork.com/sports/astros-hire-new-manager-dusty-baker-this-is-my-last-hurrah/" rel="bookmark" class="td-image-wrap" title="Astros hire new manager Dusty Baker: &#8216;This is my last hurrah&#8217;"><img width="218" height="150"   data-srcset="https://defendernetwork.com/wp-content/uploads/2020/01/Dusty-Baker-218x150.jpg 218w, https://defendernetwork.com/wp-content/uploads/2020/01/Dusty-Baker-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Astros hire new manager Dusty Baker: &#8216;This is my last hurrah&#8217;" data-src="https://defendernetwork.com/wp-content/uploads/2020/01/Dusty-Baker-218x150.jpg" class="entry-thumb lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="218" height="150" class="entry-thumb" src="https://defendernetwork.com/wp-content/uploads/2020/01/Dusty-Baker-218x150.jpg" srcset="https://defendernetwork.com/wp-content/uploads/2020/01/Dusty-Baker-218x150.jpg 218w, https://defendernetwork.com/wp-content/uploads/2020/01/Dusty-Baker-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Astros hire new manager Dusty Baker: &#8216;This is my last hurrah&#8217;"/></noscript></a></div>                <a href="https://defendernetwork.com/category/sports/professional/" class="td-post-category">Professional Sports</a>            </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://defendernetwork.com/sports/astros-hire-new-manager-dusty-baker-this-is-my-last-hurrah/" rel="bookmark" title="Astros hire new manager Dusty Baker: &#8216;This is my last hurrah&#8217;">Astros hire new manager Dusty Baker: &#8216;This is my last hurrah&#8217;</a></h3>            </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://defendernetwork.com/sports/macarthur-hs-grad-rides-work-ethic-to-super-bowl-as-49ers-special-teams-coordinator/" rel="bookmark" class="td-image-wrap" title="MacArthur grad&#8217;s work ethic leads to SBLIV as 49ers special teams coordinator"><img width="218" height="150"   data-srcset="https://defendernetwork.com/wp-content/uploads/2020/01/Richard-Hightower-218x150.jpg 218w, https://defendernetwork.com/wp-content/uploads/2020/01/Richard-Hightower-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="MacArthur grad&#8217;s work ethic leads to SBLIV as 49ers special teams coordinator" data-src="https://defendernetwork.com/wp-content/uploads/2020/01/Richard-Hightower-218x150.jpg" class="entry-thumb lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="218" height="150" class="entry-thumb" src="https://defendernetwork.com/wp-content/uploads/2020/01/Richard-Hightower-218x150.jpg" srcset="https://defendernetwork.com/wp-content/uploads/2020/01/Richard-Hightower-218x150.jpg 218w, https://defendernetwork.com/wp-content/uploads/2020/01/Richard-Hightower-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="MacArthur grad&#8217;s work ethic leads to SBLIV as 49ers special teams coordinator"/></noscript></a></div>                <a href="https://defendernetwork.com/category/sports/professional/" class="td-post-category">Professional Sports</a>            </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://defendernetwork.com/sports/macarthur-hs-grad-rides-work-ethic-to-super-bowl-as-49ers-special-teams-coordinator/" rel="bookmark" title="MacArthur grad&#8217;s work ethic leads to SBLIV as 49ers special teams coordinator">MacArthur grad&#8217;s work ethic leads to SBLIV as 49ers special teams&#8230;</a></h3>            </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://defendernetwork.com/sports/nfl-selects-record-five-black-officials-for-super-bowl/" rel="bookmark" class="td-image-wrap" title="NFL selects record five Black officials for Super Bowl"><img width="218" height="150"   data-srcset="https://defendernetwork.com/wp-content/uploads/2020/01/Barry-Anderson-Black-NFL-Official-218x150.png 218w, https://defendernetwork.com/wp-content/uploads/2020/01/Barry-Anderson-Black-NFL-Official-300x208.png 300w, https://defendernetwork.com/wp-content/uploads/2020/01/Barry-Anderson-Black-NFL-Official-100x70.png 100w, https://defendernetwork.com/wp-content/uploads/2020/01/Barry-Anderson-Black-NFL-Official.png 568w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="NFL selects record five Black officials for Super Bowl" data-src="https://defendernetwork.com/wp-content/uploads/2020/01/Barry-Anderson-Black-NFL-Official-218x150.png" class="entry-thumb lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="218" height="150" class="entry-thumb" src="https://defendernetwork.com/wp-content/uploads/2020/01/Barry-Anderson-Black-NFL-Official-218x150.png" srcset="https://defendernetwork.com/wp-content/uploads/2020/01/Barry-Anderson-Black-NFL-Official-218x150.png 218w, https://defendernetwork.com/wp-content/uploads/2020/01/Barry-Anderson-Black-NFL-Official-300x208.png 300w, https://defendernetwork.com/wp-content/uploads/2020/01/Barry-Anderson-Black-NFL-Official-100x70.png 100w, https://defendernetwork.com/wp-content/uploads/2020/01/Barry-Anderson-Black-NFL-Official.png 568w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="NFL selects record five Black officials for Super Bowl"/></noscript></a></div>                <a href="https://defendernetwork.com/category/sports/professional/" class="td-post-category">Professional Sports</a>            </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://defendernetwork.com/sports/nfl-selects-record-five-black-officials-for-super-bowl/" rel="bookmark" title="NFL selects record five Black officials for Super Bowl">NFL selects record five Black officials for Super Bowl</a></h3>            </div>
</div>
</div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_16_5e39824067123" data-td_block_id="td_uid_16_5e39824067123"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_16_5e39824067123" data-td_block_id="td_uid_16_5e39824067123"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children td-menu-item td-mega-menu menu-item-27853"><a href="https://defendernetwork.com/lifestyle/">Lifestyle</a>
<ul class="sub-menu">
<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_23_5e398240b57de_rand td_with_ajax_pagination td-pb-border-top td_block_template_9"  data-td-block-uid="td_uid_23_5e398240b57de" ><script>var block_td_uid_23_5e398240b57de = new tdBlock();
block_td_uid_23_5e398240b57de.id = "td_uid_23_5e398240b57de";
block_td_uid_23_5e398240b57de.atts = '{"limit":4,"td_column_number":3,"ajax_pagination":"next_prev","category_id":"13494","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"preload","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"td_uid_23_5e398240b57de_rand","tdc_css_class":"td_uid_23_5e398240b57de_rand","tdc_css_class_style":"td_uid_23_5e398240b57de_rand_style"}';
block_td_uid_23_5e398240b57de.td_column_number = "3";
block_td_uid_23_5e398240b57de.block_type = "td_block_mega_menu";
block_td_uid_23_5e398240b57de.post_count = "4";
block_td_uid_23_5e398240b57de.found_posts = "451";
block_td_uid_23_5e398240b57de.header_color = "";
block_td_uid_23_5e398240b57de.ajax_pagination_infinite_stop = "";
block_td_uid_23_5e398240b57de.max_num_pages = "113";
tdBlocksArray.push(block_td_uid_23_5e398240b57de);
</script>            <script>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</script>
<div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-td_uid_23_5e398240b57de" id="td_uid_24_5e398240b93c6" data-td_block_id="td_uid_23_5e398240b57de" data-td_filter_value="" href="https://defendernetwork.com/category/lifestyle/">All</a><a class="mega-menu-sub-cat-td_uid_23_5e398240b57de"  id="td_uid_25_5e398240b94c8" data-td_block_id="td_uid_23_5e398240b57de" data-td_filter_value="37" href="https://defendernetwork.com/category/lifestyle/health/">Health</a><a class="mega-menu-sub-cat-td_uid_23_5e398240b57de"  id="td_uid_26_5e398240b95db" data-td_block_id="td_uid_23_5e398240b57de" data-td_filter_value="38" href="https://defendernetwork.com/category/lifestyle/relationships/">Relationships</a><a class="mega-menu-sub-cat-td_uid_23_5e398240b57de"  id="td_uid_27_5e398240b96f7" data-td_block_id="td_uid_23_5e398240b57de" data-td_filter_value="40" href="https://defendernetwork.com/category/lifestyle/style/">Style</a></div></div><div id=td_uid_23_5e398240b57de class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
<div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://defendernetwork.com/lifestyle/black-women-launch-black-men-heal-free-therapy-program/" rel="bookmark" class="td-image-wrap" title="Black women launch &#8216;Black Men Heal&#8217; free therapy program"><img width="218" height="150"   data-srcset="https://defendernetwork.com/wp-content/uploads/2020/02/Black-Men-Heal-218x150.png 218w, https://defendernetwork.com/wp-content/uploads/2020/02/Black-Men-Heal-100x70.png 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Black women launch &#8216;Black Men Heal&#8217; free therapy program" data-src="https://defendernetwork.com/wp-content/uploads/2020/02/Black-Men-Heal-218x150.png" class="entry-thumb lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="218" height="150" class="entry-thumb" src="https://defendernetwork.com/wp-content/uploads/2020/02/Black-Men-Heal-218x150.png" srcset="https://defendernetwork.com/wp-content/uploads/2020/02/Black-Men-Heal-218x150.png 218w, https://defendernetwork.com/wp-content/uploads/2020/02/Black-Men-Heal-100x70.png 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Black women launch &#8216;Black Men Heal&#8217; free therapy program"/></noscript></a></div>                <a href="https://defendernetwork.com/category/lifestyle/health/" class="td-post-category">Health</a>            </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://defendernetwork.com/lifestyle/black-women-launch-black-men-heal-free-therapy-program/" rel="bookmark" title="Black women launch &#8216;Black Men Heal&#8217; free therapy program">Black women launch &#8216;Black Men Heal&#8217; free therapy program</a></h3>            </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://defendernetwork.com/lifestyle/defender-fit-fine-jermaine-patterson/" rel="bookmark" class="td-image-wrap" title="Defender Fit &#038; Fine: Jermaine Patterson"><img width="218" height="150"   data-srcset="https://defendernetwork.com/wp-content/uploads/2020/01/5FBB09A9-E898-46BA-93FD-39F63B3DD5B5-218x150.jpg 218w, https://defendernetwork.com/wp-content/uploads/2020/01/5FBB09A9-E898-46BA-93FD-39F63B3DD5B5-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Defender Fit &#038; Fine: Jermaine Patterson" data-src="https://defendernetwork.com/wp-content/uploads/2020/01/5FBB09A9-E898-46BA-93FD-39F63B3DD5B5-218x150.jpg" class="entry-thumb lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="218" height="150" class="entry-thumb" src="https://defendernetwork.com/wp-content/uploads/2020/01/5FBB09A9-E898-46BA-93FD-39F63B3DD5B5-218x150.jpg" srcset="https://defendernetwork.com/wp-content/uploads/2020/01/5FBB09A9-E898-46BA-93FD-39F63B3DD5B5-218x150.jpg 218w, https://defendernetwork.com/wp-content/uploads/2020/01/5FBB09A9-E898-46BA-93FD-39F63B3DD5B5-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Defender Fit &#038; Fine: Jermaine Patterson"/></noscript></a></div>                <a href="https://defendernetwork.com/category/lifestyle/health/" class="td-post-category">Health</a>            </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://defendernetwork.com/lifestyle/defender-fit-fine-jermaine-patterson/" rel="bookmark" title="Defender Fit &#038; Fine: Jermaine Patterson">Defender Fit &#038; Fine: Jermaine Patterson</a></h3>            </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://defendernetwork.com/lifestyle/20-best-marriage-tips-of-all-time-according-to-relationship-experts/" rel="bookmark" class="td-image-wrap" title="20 best marriage tips of all time, according to relationship experts"><img width="218" height="150"   data-srcset="https://defendernetwork.com/wp-content/uploads/2020/01/black-couple-cuddling-bed-218x150.jpg 218w, https://defendernetwork.com/wp-content/uploads/2020/01/black-couple-cuddling-bed-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="20 best marriage tips of all time, according to relationship experts" data-src="https://defendernetwork.com/wp-content/uploads/2020/01/black-couple-cuddling-bed-218x150.jpg" class="entry-thumb lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="218" height="150" class="entry-thumb" src="https://defendernetwork.com/wp-content/uploads/2020/01/black-couple-cuddling-bed-218x150.jpg" srcset="https://defendernetwork.com/wp-content/uploads/2020/01/black-couple-cuddling-bed-218x150.jpg 218w, https://defendernetwork.com/wp-content/uploads/2020/01/black-couple-cuddling-bed-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="20 best marriage tips of all time, according to relationship experts"/></noscript></a></div>                <a href="https://defendernetwork.com/category/lifestyle/" class="td-post-category">LIFESTYLE</a>            </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://defendernetwork.com/lifestyle/20-best-marriage-tips-of-all-time-according-to-relationship-experts/" rel="bookmark" title="20 best marriage tips of all time, according to relationship experts">20 best marriage tips of all time, according to relationship experts</a></h3>            </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://defendernetwork.com/lifestyle/defender-fit-fine-crystal-hadnott/" rel="bookmark" class="td-image-wrap" title="Defender Fit &#038; Fine: Crystal Hadnott"><img width="218" height="150"   data-srcset="https://defendernetwork.com/wp-content/uploads/2020/01/Crystal-Hadnott-218x150.jpg 218w, https://defendernetwork.com/wp-content/uploads/2020/01/Crystal-Hadnott-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Defender Fit &#038; Fine: Crystal Hadnott" data-src="https://defendernetwork.com/wp-content/uploads/2020/01/Crystal-Hadnott-218x150.jpg" class="entry-thumb lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="218" height="150" class="entry-thumb" src="https://defendernetwork.com/wp-content/uploads/2020/01/Crystal-Hadnott-218x150.jpg" srcset="https://defendernetwork.com/wp-content/uploads/2020/01/Crystal-Hadnott-218x150.jpg 218w, https://defendernetwork.com/wp-content/uploads/2020/01/Crystal-Hadnott-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Defender Fit &#038; Fine: Crystal Hadnott"/></noscript></a></div>                <a href="https://defendernetwork.com/category/lifestyle/health/" class="td-post-category">Health</a>            </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://defendernetwork.com/lifestyle/defender-fit-fine-crystal-hadnott/" rel="bookmark" title="Defender Fit &#038; Fine: Crystal Hadnott">Defender Fit &#038; Fine: Crystal Hadnott</a></h3>            </div>
</div>
</div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_23_5e398240b57de" data-td_block_id="td_uid_23_5e398240b57de"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_23_5e398240b57de" data-td_block_id="td_uid_23_5e398240b57de"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-32322"><a href="https://defendernetwork.com/faces/">FACES @ Houston Events</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-mega-menu menu-item-27599"><a href="https://defendernetwork.com/video/">Video</a>
<ul class="sub-menu">
<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_28_5e398240d6530_rand td_with_ajax_pagination td-pb-border-top td_block_template_9"  data-td-block-uid="td_uid_28_5e398240d6530" ><script>var block_td_uid_28_5e398240d6530 = new tdBlock();
block_td_uid_28_5e398240d6530.id = "td_uid_28_5e398240d6530";
block_td_uid_28_5e398240d6530.atts = '{"limit":4,"td_column_number":3,"ajax_pagination":"next_prev","category_id":"42","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"preload","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"td_uid_28_5e398240d6530_rand","tdc_css_class":"td_uid_28_5e398240d6530_rand","tdc_css_class_style":"td_uid_28_5e398240d6530_rand_style"}';
block_td_uid_28_5e398240d6530.td_column_number = "3";
block_td_uid_28_5e398240d6530.block_type = "td_block_mega_menu";
block_td_uid_28_5e398240d6530.post_count = "4";
block_td_uid_28_5e398240d6530.found_posts = "605";
block_td_uid_28_5e398240d6530.header_color = "";
block_td_uid_28_5e398240d6530.ajax_pagination_infinite_stop = "";
block_td_uid_28_5e398240d6530.max_num_pages = "152";
tdBlocksArray.push(block_td_uid_28_5e398240d6530);
</script>            <script>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</script>
<div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-td_uid_28_5e398240d6530" id="td_uid_29_5e398240d75a1" data-td_block_id="td_uid_28_5e398240d6530" data-td_filter_value="" href="https://defendernetwork.com/category/videos/">All</a><a class="mega-menu-sub-cat-td_uid_28_5e398240d6530"  id="td_uid_30_5e398240d76a5" data-td_block_id="td_uid_28_5e398240d6530" data-td_filter_value="44" href="https://defendernetwork.com/category/videos/dmg-squad-videos/">DMG Squad Videos</a><a class="mega-menu-sub-cat-td_uid_28_5e398240d6530"  id="td_uid_31_5e398240d77f4" data-td_block_id="td_uid_28_5e398240d6530" data-td_filter_value="47" href="https://defendernetwork.com/category/videos/faces-of-black-houston/">Faces of Black Houston</a><a class="mega-menu-sub-cat-td_uid_28_5e398240d6530"  id="td_uid_32_5e398240d78d7" data-td_block_id="td_uid_28_5e398240d6530" data-td_filter_value="13626" href="https://defendernetwork.com/category/videos/gimmeaminutecollegepro/">Gimme-A-Minute College | Pro</a><a class="mega-menu-sub-cat-td_uid_28_5e398240d6530"  id="td_uid_33_5e398240d7a07" data-td_block_id="td_uid_28_5e398240d6530" data-td_filter_value="13627" href="https://defendernetwork.com/category/videos/gimmeaminutehighschool/">Gimme-A-Minute H.S.</a><a class="mega-menu-sub-cat-td_uid_28_5e398240d6530"  id="td_uid_34_5e398240d7adc" data-td_block_id="td_uid_28_5e398240d6530" data-td_filter_value="13620" href="https://defendernetwork.com/category/videos/newswrap/">NewsWrap</a><a class="mega-menu-sub-cat-td_uid_28_5e398240d6530"  id="td_uid_35_5e398240d7c00" data-td_block_id="td_uid_28_5e398240d6530" data-td_filter_value="43" href="https://defendernetwork.com/category/videos/trending/">Trending</a></div></div><div id=td_uid_28_5e398240d6530 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
<div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://defendernetwork.com/news/newswrapnews/news-wrap/" rel="bookmark" class="td-image-wrap" title="News Wrap"><img width="218" height="150"   data-srcset="https://defendernetwork.com/wp-content/uploads/2020/02/maxresdefault-218x150.jpg 218w, https://defendernetwork.com/wp-content/uploads/2020/02/maxresdefault-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="News Wrap" data-src="https://defendernetwork.com/wp-content/uploads/2020/02/maxresdefault-218x150.jpg" class="entry-thumb lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="218" height="150" class="entry-thumb" src="https://defendernetwork.com/wp-content/uploads/2020/02/maxresdefault-218x150.jpg" srcset="https://defendernetwork.com/wp-content/uploads/2020/02/maxresdefault-218x150.jpg 218w, https://defendernetwork.com/wp-content/uploads/2020/02/maxresdefault-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="News Wrap"/></noscript><span class="td-video-play-ico"><img width="40" height="40"   alt="video" data-src="https://defendernetwork.com/wp-content/themes/Newspaper/images/icons/ico-video-large.png" class="td-retina lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="40" height="40"   alt="video" data-src="https://defendernetwork.com/wp-content/themes/Newspaper/images/icons/ico-video-large.png" class="td-retina lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="40" height="40"   alt="video" data-src="https://defendernetwork.com/wp-content/themes/Newspaper/images/icons/ico-video-large.png" class="td-retina lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="40" height="40"   alt="video" data-src="https://defendernetwork.com/wp-content/themes/Newspaper/images/icons/ico-video-large.png" class="td-retina lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="40" height="40" class="td-retina" src="https://defendernetwork.com/wp-content/themes/Newspaper/images/icons/ico-video-large.png" alt="video"/></noscript></noscript></noscript></noscript></span></a></div>                <a href="https://defendernetwork.com/category/news/" class="td-post-category">NEWS</a>            </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://defendernetwork.com/news/newswrapnews/news-wrap/" rel="bookmark" title="News Wrap">News Wrap</a></h3>            </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://defendernetwork.com/news/newswrapnews/news-wrap-week-of-jan-25/" rel="bookmark" class="td-image-wrap" title="News Wrap: Week of Jan. 25"><img width="218" height="150"   data-srcset="https://defendernetwork.com/wp-content/uploads/2020/01/maxresdefault-4-218x150.jpg 218w, https://defendernetwork.com/wp-content/uploads/2020/01/maxresdefault-4-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="News Wrap: Week of Jan. 25" data-src="https://defendernetwork.com/wp-content/uploads/2020/01/maxresdefault-4-218x150.jpg" class="entry-thumb lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="218" height="150" class="entry-thumb" src="https://defendernetwork.com/wp-content/uploads/2020/01/maxresdefault-4-218x150.jpg" srcset="https://defendernetwork.com/wp-content/uploads/2020/01/maxresdefault-4-218x150.jpg 218w, https://defendernetwork.com/wp-content/uploads/2020/01/maxresdefault-4-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="News Wrap: Week of Jan. 25"/></noscript><span class="td-video-play-ico"><img width="40" height="40"   alt="video" data-src="https://defendernetwork.com/wp-content/themes/Newspaper/images/icons/ico-video-large.png" class="td-retina lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="40" height="40"   alt="video" data-src="https://defendernetwork.com/wp-content/themes/Newspaper/images/icons/ico-video-large.png" class="td-retina lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="40" height="40"   alt="video" data-src="https://defendernetwork.com/wp-content/themes/Newspaper/images/icons/ico-video-large.png" class="td-retina lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="40" height="40"   alt="video" data-src="https://defendernetwork.com/wp-content/themes/Newspaper/images/icons/ico-video-large.png" class="td-retina lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="40" height="40" class="td-retina" src="https://defendernetwork.com/wp-content/themes/Newspaper/images/icons/ico-video-large.png" alt="video"/></noscript></noscript></noscript></noscript></span></a></div>                <a href="https://defendernetwork.com/category/news/" class="td-post-category">NEWS</a>            </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://defendernetwork.com/news/newswrapnews/news-wrap-week-of-jan-25/" rel="bookmark" title="News Wrap: Week of Jan. 25">News Wrap: Week of Jan. 25</a></h3>            </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://defendernetwork.com/news/defender-newswrap-01-18-2020-top-news-stories-of-the-week/" rel="bookmark" class="td-image-wrap" title="Defender NewsWrap 01/18/2020 Top News Stories of the Week"><img width="218" height="150"   data-srcset="https://defendernetwork.com/wp-content/uploads/2020/01/Defender-NewsWrap-Thumbnail-1_18-1-218x150.png 218w, https://defendernetwork.com/wp-content/uploads/2020/01/Defender-NewsWrap-Thumbnail-1_18-1-100x70.png 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Defender NewsWrap 01/18/2020 Top News Stories of the Week" data-src="https://defendernetwork.com/wp-content/uploads/2020/01/Defender-NewsWrap-Thumbnail-1_18-1-218x150.png" class="entry-thumb lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="218" height="150" class="entry-thumb" src="https://defendernetwork.com/wp-content/uploads/2020/01/Defender-NewsWrap-Thumbnail-1_18-1-218x150.png" srcset="https://defendernetwork.com/wp-content/uploads/2020/01/Defender-NewsWrap-Thumbnail-1_18-1-218x150.png 218w, https://defendernetwork.com/wp-content/uploads/2020/01/Defender-NewsWrap-Thumbnail-1_18-1-100x70.png 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Defender NewsWrap 01/18/2020 Top News Stories of the Week"/></noscript><span class="td-video-play-ico"><img width="40" height="40"   alt="video" data-src="https://defendernetwork.com/wp-content/themes/Newspaper/images/icons/ico-video-large.png" class="td-retina lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="40" height="40"   alt="video" data-src="https://defendernetwork.com/wp-content/themes/Newspaper/images/icons/ico-video-large.png" class="td-retina lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="40" height="40"   alt="video" data-src="https://defendernetwork.com/wp-content/themes/Newspaper/images/icons/ico-video-large.png" class="td-retina lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="40" height="40"   alt="video" data-src="https://defendernetwork.com/wp-content/themes/Newspaper/images/icons/ico-video-large.png" class="td-retina lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="40" height="40" class="td-retina" src="https://defendernetwork.com/wp-content/themes/Newspaper/images/icons/ico-video-large.png" alt="video"/></noscript></noscript></noscript></noscript></span></a></div>                <a href="https://defendernetwork.com/category/news/" class="td-post-category">NEWS</a>            </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://defendernetwork.com/news/defender-newswrap-01-18-2020-top-news-stories-of-the-week/" rel="bookmark" title="Defender NewsWrap 01/18/2020 Top News Stories of the Week">Defender NewsWrap 01/18/2020 Top News Stories of the Week</a></h3>            </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://defendernetwork.com/sports/high-school/north-shore-vs-duncanville-shadow-creek-vs-denton-ryan-game-highlights/" rel="bookmark" class="td-image-wrap" title="North Shore vs. Duncanville &#038; Shadow Creek vs. Denton Ryan Game Highlights"><img width="218" height="150"   data-srcset="https://defendernetwork.com/wp-content/uploads/2019/12/maxresdefault-4-218x150.jpg 218w, https://defendernetwork.com/wp-content/uploads/2019/12/maxresdefault-4-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="North Shore vs. Duncanville &#038; Shadow Creek vs. Denton Ryan Game Highlights" data-src="https://defendernetwork.com/wp-content/uploads/2019/12/maxresdefault-4-218x150.jpg" class="entry-thumb lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="218" height="150" class="entry-thumb" src="https://defendernetwork.com/wp-content/uploads/2019/12/maxresdefault-4-218x150.jpg" srcset="https://defendernetwork.com/wp-content/uploads/2019/12/maxresdefault-4-218x150.jpg 218w, https://defendernetwork.com/wp-content/uploads/2019/12/maxresdefault-4-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="North Shore vs. Duncanville &#038; Shadow Creek vs. Denton Ryan Game Highlights"/></noscript><span class="td-video-play-ico"><img width="40" height="40"   alt="video" data-src="https://defendernetwork.com/wp-content/themes/Newspaper/images/icons/ico-video-large.png" class="td-retina lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="40" height="40"   alt="video" data-src="https://defendernetwork.com/wp-content/themes/Newspaper/images/icons/ico-video-large.png" class="td-retina lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="40" height="40"   alt="video" data-src="https://defendernetwork.com/wp-content/themes/Newspaper/images/icons/ico-video-large.png" class="td-retina lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="40" height="40"   alt="video" data-src="https://defendernetwork.com/wp-content/themes/Newspaper/images/icons/ico-video-large.png" class="td-retina lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="40" height="40" class="td-retina" src="https://defendernetwork.com/wp-content/themes/Newspaper/images/icons/ico-video-large.png" alt="video"/></noscript></noscript></noscript></noscript></span></a></div>                <a href="https://defendernetwork.com/category/sports/high-school/" class="td-post-category">High School Sports</a>            </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://defendernetwork.com/sports/high-school/north-shore-vs-duncanville-shadow-creek-vs-denton-ryan-game-highlights/" rel="bookmark" title="North Shore vs. Duncanville &#038; Shadow Creek vs. Denton Ryan Game Highlights">North Shore vs. Duncanville &#038; Shadow Creek vs. Denton Ryan Game&#8230;</a></h3>            </div>
</div>
</div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_28_5e398240d6530" data-td_block_id="td_uid_28_5e398240d6530"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_28_5e398240d6530" data-td_block_id="td_uid_28_5e398240d6530"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children td-menu-item td-normal-menu menu-item-39146"><a href="https://defendernetwork.com/editions-2019/">E-Editions</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-55377"><a href="https://defendernetwork.com/e-editions-2020/">E-Editions 2020</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-39143"><a href="https://defendernetwork.com/editions-2019/">E-Editions 2019</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-27623"><a href="https://defendernetwork.com/editions-2017/">E-Editions 2017</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-39425"><a href="https://issuu.com/defendermediagroup">Defender Archives</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-27622"><a href="https://defendernetwork.com/subscribe/">SUBSCRIBE: It&#8217;s FREE</a></li>
</ul>
</li>
</ul></div></div>            </div>
</div>
</div>
</div><div class="td-main-content-wrap td-container-wrap">
<div class="td-container td-post-template-default ">
<div class="td-crumb-container"><div class="entry-crumbs"><span><a title="" class="entry-crumb" href="https://defendernetwork.com/">Home</a></span> <i class="td-icon-right td-bread-sep"></i> <span><a title="View all posts in ENTERTAINMENT" class="entry-crumb" href="https://defendernetwork.com/category/entertainment/">ENTERTAINMENT</a></span> <i class="td-icon-right td-bread-sep td-bred-no-url-last"></i> <span class="td-bred-no-url-last">Lizzo is performing at RodeoHouston 2020 on Black Heritage Day</span></div></div>
<div class="td-pb-row">
<div class="td-pb-span8 td-main-content" role="main">
<div class="td-ss-main-content">
<article id="post-56850" class="post-56850 post type-post status-publish format-standard has-post-thumbnail hentry category-entertainment category-music" itemscope itemtype="https://schema.org/Article">
<div class="td-post-header">
<header class="td-post-title">
<h1 class="entry-title">Lizzo is performing at RodeoHouston 2020 on Black Heritage Day</h1>
<div class="td-module-meta-info">
<div class="td-post-author-name"><div class="td-author-by">By</div> <a href="https://defendernetwork.com/author/newsadmin/">Defender News Service</a><div class="td-author-line"> - </div> </div>                    <span class="td-post-date td-post-date-no-dot"><time class="entry-date updated td-module-date" datetime="2020-02-04T07:12:20+00:00" >February 4, 2020</time></span>                                                        </div>
</header>
</div>
<div class="td-post-content">
<div class="td-post-featured-image"><a href="https://defendernetwork.com/wp-content/uploads/2020/02/Lizzo-in-Cowboy-Hat.jpg" data-caption=""><img width="696" height="366"   data-srcset="https://defendernetwork.com/wp-content/uploads/2020/02/Lizzo-in-Cowboy-Hat-696x366.jpg 696w, https://defendernetwork.com/wp-content/uploads/2020/02/Lizzo-in-Cowboy-Hat-300x158.jpg 300w, https://defendernetwork.com/wp-content/uploads/2020/02/Lizzo-in-Cowboy-Hat-1024x539.jpg 1024w, https://defendernetwork.com/wp-content/uploads/2020/02/Lizzo-in-Cowboy-Hat-768x404.jpg 768w, https://defendernetwork.com/wp-content/uploads/2020/02/Lizzo-in-Cowboy-Hat-1536x808.jpg 1536w, https://defendernetwork.com/wp-content/uploads/2020/02/Lizzo-in-Cowboy-Hat-1068x562.jpg 1068w, https://defendernetwork.com/wp-content/uploads/2020/02/Lizzo-in-Cowboy-Hat-799x420.jpg 799w, https://defendernetwork.com/wp-content/uploads/2020/02/Lizzo-in-Cowboy-Hat.jpg 1947w" sizes="(max-width: 696px) 100vw, 696px" alt="" title="Lizzo in Cowboy Hat" data-src="https://defendernetwork.com/wp-content/uploads/2020/02/Lizzo-in-Cowboy-Hat-696x366.jpg" class="entry-thumb td-modal-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="696" height="366" class="entry-thumb td-modal-image" src="https://defendernetwork.com/wp-content/uploads/2020/02/Lizzo-in-Cowboy-Hat-696x366.jpg" srcset="https://defendernetwork.com/wp-content/uploads/2020/02/Lizzo-in-Cowboy-Hat-696x366.jpg 696w, https://defendernetwork.com/wp-content/uploads/2020/02/Lizzo-in-Cowboy-Hat-300x158.jpg 300w, https://defendernetwork.com/wp-content/uploads/2020/02/Lizzo-in-Cowboy-Hat-1024x539.jpg 1024w, https://defendernetwork.com/wp-content/uploads/2020/02/Lizzo-in-Cowboy-Hat-768x404.jpg 768w, https://defendernetwork.com/wp-content/uploads/2020/02/Lizzo-in-Cowboy-Hat-1536x808.jpg 1536w, https://defendernetwork.com/wp-content/uploads/2020/02/Lizzo-in-Cowboy-Hat-1068x562.jpg 1068w, https://defendernetwork.com/wp-content/uploads/2020/02/Lizzo-in-Cowboy-Hat-799x420.jpg 799w, https://defendernetwork.com/wp-content/uploads/2020/02/Lizzo-in-Cowboy-Hat.jpg 1947w" sizes="(max-width: 696px) 100vw, 696px" alt="" title="Lizzo in Cowboy Hat"/></noscript></a></div>
<p>Rodeo Houston announced Grammy Award winner Lizzo is scheduled to perform Friday, March 13, which is Black Heritage Day.</p>
<p>It was announced Tuesday morning at the singer’s old high school, Elsik High School.</p>
<p>Houston rapper Bun B, professional rodeo athlete Cory Solomon and rodeo officials surprised the students at Elsik with the big announcement, giving away 150 free rodeo tickets.</p>
<p><span style="display: inline !important; float: none; background-color: #ffffff; color: #000000; font-family: 'RobotoRegular',Arial,sans-serif; font-size: 16px; font-style: normal; font-variant: normal; font-weight: normal; letter-spacing: normal; line-height: 26px; orphans: 2; text-align: left; text-decoration: none; text-indent: 0px; text-transform: none; -webkit-text-stroke-width: 0px; white-space: normal; word-spacing: 0px;">Tickets go on sale at 10 a.m. Thursday through AXS at rodeohouston.com. The online waiting room will open at 9:30 a.m. Thursday.</span></p>
<p><span style="display: inline !important; float: none; background-color: #ffffff; color: #000000; font-family: 'RobotoRegular',Arial,sans-serif; font-size: 16px; font-style: normal; font-variant: normal; font-weight: normal; letter-spacing: normal; line-height: 26px; orphans: 2; text-align: left; text-decoration: none; text-indent: 0px; text-transform: none; -webkit-text-stroke-width: 0px; white-space: normal; word-spacing: 0px;"><img   alt="" width="1200" height="630" data-srcset="https://defendernetwork.com/wp-content/uploads/2020/02/rodeohouston.jpg 1200w, https://defendernetwork.com/wp-content/uploads/2020/02/rodeohouston-300x158.jpg 300w, https://defendernetwork.com/wp-content/uploads/2020/02/rodeohouston-1024x538.jpg 1024w, https://defendernetwork.com/wp-content/uploads/2020/02/rodeohouston-768x403.jpg 768w, https://defendernetwork.com/wp-content/uploads/2020/02/rodeohouston-696x365.jpg 696w, https://defendernetwork.com/wp-content/uploads/2020/02/rodeohouston-1068x561.jpg 1068w, https://defendernetwork.com/wp-content/uploads/2020/02/rodeohouston-800x420.jpg 800w" sizes="(max-width: 1200px) 100vw, 1200px" data-src="https://defendernetwork.com/wp-content/uploads/2020/02/rodeohouston.jpg" class="alignnone size-full wp-image-56852 lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img class="alignnone size-full wp-image-56852" src="https://defendernetwork.com/wp-content/uploads/2020/02/rodeohouston.jpg" alt="" width="1200" height="630" srcset="https://defendernetwork.com/wp-content/uploads/2020/02/rodeohouston.jpg 1200w, https://defendernetwork.com/wp-content/uploads/2020/02/rodeohouston-300x158.jpg 300w, https://defendernetwork.com/wp-content/uploads/2020/02/rodeohouston-1024x538.jpg 1024w, https://defendernetwork.com/wp-content/uploads/2020/02/rodeohouston-768x403.jpg 768w, https://defendernetwork.com/wp-content/uploads/2020/02/rodeohouston-696x365.jpg 696w, https://defendernetwork.com/wp-content/uploads/2020/02/rodeohouston-1068x561.jpg 1068w, https://defendernetwork.com/wp-content/uploads/2020/02/rodeohouston-800x420.jpg 800w" sizes="(max-width: 1200px) 100vw, 1200px" /></noscript></span></p>
<p><span style="display: inline !important; float: none; background-color: #ffffff; color: #000000; font-family: 'RobotoRegular',Arial,sans-serif; font-size: 16px; font-style: normal; font-variant: normal; font-weight: normal; letter-spacing: normal; line-height: 26px; orphans: 2; text-align: left; text-decoration: none; text-indent: 0px; text-transform: none; -webkit-text-stroke-width: 0px; white-space: normal; word-spacing: 0px;">Lizzo attended and played in the band at both Alief Elsik High School and the University of Houston. She has often said that Houston is where she found her voice and her love for hip-hop.</span></p>
<div class='heateor_sss_sharing_container heateor_sss_vertical_sharing heateor_sss_bottom_sharing' style='width:44px;left: -10px;top: 200px;-webkit-box-shadow:none;box-shadow:none;' heateor-sss-data-href='https://defendernetwork.com/entertainment/lizzo-is-performing-at-rodeohouston-2020-on-black-heritage-day/'><ul class="heateor_sss_sharing_ul"><li class=""><i style="width:40px;height:40px;margin:0;" alt="Facebook" Title="Facebook" class="heateorSssSharing heateorSssFacebookBackground" onclick='heateorSssPopup("https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fdefendernetwork.com%2Fentertainment%2Flizzo-is-performing-at-rodeohouston-2020-on-black-heritage-day%2F")'><ss style="display:block;" class="heateorSssSharingSvg heateorSssFacebookSvg"></ss></i></li><li class=""><i style="width:40px;height:40px;margin:0;" alt="Twitter" Title="Twitter" class="heateorSssSharing heateorSssTwitterBackground" onclick='heateorSssPopup("http://twitter.com/intent/tweet?text=Lizzo%20is%20performing%20at%20RodeoHouston%202020%20on%20Black%20Heritage%20Day&url=https%3A%2F%2Fdefendernetwork.com%2Fentertainment%2Flizzo-is-performing-at-rodeohouston-2020-on-black-heritage-day%2F")'><ss style="display:block;" class="heateorSssSharingSvg heateorSssTwitterSvg"></ss></i></li><li class=""><i style="width:40px;height:40px;margin:0;" alt="Linkedin" Title="Linkedin" class="heateorSssSharing heateorSssLinkedinBackground" onclick='heateorSssPopup("http://www.linkedin.com/shareArticle?mini=true&url=https%3A%2F%2Fdefendernetwork.com%2Fentertainment%2Flizzo-is-performing-at-rodeohouston-2020-on-black-heritage-day%2F&title=Lizzo%20is%20performing%20at%20RodeoHouston%202020%20on%20Black%20Heritage%20Day")'><ss style="display:block;" class="heateorSssSharingSvg heateorSssLinkedinSvg"></ss></i></li><li class=""><i style="width:40px;height:40px;margin:0;" alt="Pinterest" Title="Pinterest" class="heateorSssSharing heateorSssPinterestBackground" onclick="javascript:void( (function() {var e=document.createElement('script' );e.setAttribute('type','text/javascript' );e.setAttribute('charset','UTF-8' );e.setAttribute('src','//assets.pinterest.com/js/pinmarklet.js?r='+Math.random()*99999999);document.body.appendChild(e)})());"><ss style="display:block;" class="heateorSssSharingSvg heateorSssPinterestSvg"></ss></i></li><li class=""><i style="width:40px;height:40px;margin:0;" alt="Reddit" Title="Reddit" class="heateorSssSharing heateorSssRedditBackground" onclick='heateorSssPopup("http://reddit.com/submit?url=https%3A%2F%2Fdefendernetwork.com%2Fentertainment%2Flizzo-is-performing-at-rodeohouston-2020-on-black-heritage-day%2F&title=Lizzo%20is%20performing%20at%20RodeoHouston%202020%20on%20Black%20Heritage%20Day")'><ss style="display:block;" class="heateorSssSharingSvg heateorSssRedditSvg"></ss></i></li><li class=""><i style="width:40px;height:40px;margin:0;" alt="Mix" Title="Mix" class="heateorSssSharing heateorSssMixBackground" onclick='heateorSssPopup("https://mix.com/mixit?url=https%3A%2F%2Fdefendernetwork.com%2Fentertainment%2Flizzo-is-performing-at-rodeohouston-2020-on-black-heritage-day%2F")'><ss style="display:block;" class="heateorSssSharingSvg heateorSssMixSvg"></ss></i></li><li class=""><i style="width:40px;height:40px;margin:0;" alt="Whatsapp" Title="Whatsapp" class="heateorSssSharing heateorSssWhatsappBackground"><a  href="https://web.whatsapp.com/send?text=Lizzo%20is%20performing%20at%20RodeoHouston%202020%20on%20Black%20Heritage%20Day https%3A%2F%2Fdefendernetwork.com%2Fentertainment%2Flizzo-is-performing-at-rodeohouston-2020-on-black-heritage-day%2F" rel="nofollow noopener" target="_blank"><ss style="display:block" class="heateorSssSharingSvg heateorSssWhatsappSvg"></ss></a></i></li><li class=""><i style="width:40px;height:40px;margin:0;" title="More" alt="More" class="heateorSssSharing heateorSssMoreBackground" onclick="heateorSssMoreSharingPopup(this, 'https://defendernetwork.com/entertainment/lizzo-is-performing-at-rodeohouston-2020-on-black-heritage-day/', 'Lizzo%20is%20performing%20at%20RodeoHouston%202020%20on%20Black%20Heritage%20Day', '' )" ><ss style="display:block" class="heateorSssSharingSvg heateorSssMoreSvg"></ss></i></li></ul><div class="heateorSssClear"></div></div>        </div>
<footer>
<div class="td-post-source-tags">
</div>
<div class="td-post-sharing-bottom"><div class="td-post-sharing-classic"><iframe frameBorder="0"  style="border:none; overflow:hidden; width:105px; height:21px; background-color:transparent;" data-src="https://www.facebook.com/plugins/like.php?href=https://defendernetwork.com/entertainment/lizzo-is-performing-at-rodeohouston-2020-on-black-heritage-day/&amp;layout=button_count&amp;show_faces=false&amp;width=105&amp;action=like&amp;colorscheme=light&amp;height=21" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="><noscript><iframe frameBorder="0" src="https://www.facebook.com/plugins/like.php?href=https://defendernetwork.com/entertainment/lizzo-is-performing-at-rodeohouston-2020-on-black-heritage-day/&amp;layout=button_count&amp;show_faces=false&amp;width=105&amp;action=like&amp;colorscheme=light&amp;height=21" style="border:none; overflow:hidden; width:105px; height:21px; background-color:transparent;"></noscript></iframe></div></div>            <div class="td-block-row td-post-next-prev"><div class="td-block-span6 td-post-prev-post"><div class="td-post-next-prev-content"><span>Previous article</span><a href="https://defendernetwork.com/news/more-than-4500-harris-county-hs-seniors-get-free-tuition-to-community-college/">More than 4,500 Harris County HS seniors get free tuition to community college</a></div></div><div class="td-next-prev-separator"></div></div>            <div class="td-author-name vcard author" style="display: none"><span class="fn"><a href="https://defendernetwork.com/author/newsadmin/">Defender News Service</a></span></div>	        <span class="td-page-meta" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="Defender News Service"></span><meta itemprop="datePublished" content="2020-02-04T07:12:20+00:00"><meta itemprop="dateModified" content="2020-02-04T08:34:03-06:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://defendernetwork.com/entertainment/lizzo-is-performing-at-rodeohouston-2020-on-black-heritage-day/"/><span class="td-page-meta" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span class="td-page-meta" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://defendernetwork.com/wp-content/uploads/2018/05/defendernetworklogo2018-300x86.png"></span><meta itemprop="name" content="DefenderNetwork.com"></span><meta itemprop="headline " content="Lizzo is performing at RodeoHouston 2020 on Black Heritage Day"><span class="td-page-meta" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://defendernetwork.com/wp-content/uploads/2020/02/Lizzo-in-Cowboy-Hat.jpg"><meta itemprop="width" content="1947"><meta itemprop="height" content="1024"></span>        </footer>
</article> <!-- /.post -->
</div>
</div>
<div class="td-pb-span4 td-main-sidebar" role="complementary">
<div class="td-ss-main-sidebar">
<aside class="td_block_template_9 widget ai_widget"><div class='code-block code-block-4' style='margin: 8px 0; clear: both;'>
<div id='rectangle-1' class="displayad">
<script>
googletag.cmd.push(function() { googletag.display('rectangle-1'); });
</script>
</div></div>
</aside><div class="td_block_wrap td_block_social_counter td_block_widget td_uid_37_5e39824123e0d_rand td-social-style8 td-social-boxed td-social-font-icons td-pb-border-top td_block_template_9"><div class="td-block-title-wrap"><h4 class="td-block-title"><span class="td-pulldown-size">SOCIAL TALK</span></h4></div><div class="td-social-list"><div class="td_social_type td-pb-margin-side td_social_facebook"><div class="td-social-box"><div class="td-sp td-sp-facebook"></div><span class="td_social_info">78,134</span><span class="td_social_info td_social_info_name">Fans</span><span class="td_social_button"><a href="https://www.facebook.com/DefenderNetwork"  target="_blank" >Like</a></span></div></div><div class="td_social_type td-pb-margin-side td_social_instagram"><div class="td-social-box"><div class="td-sp td-sp-instagram"></div><span class="td_social_info">2,663</span><span class="td_social_info td_social_info_name">Followers</span><span class="td_social_button"><a href="http://instagram.com/defendernetwork#"  target="_blank" >Follow</a></span></div></div><div class="td_social_type td-pb-margin-side td_social_twitter"><div class="td-social-box"><div class="td-sp td-sp-twitter"></div><span class="td_social_info">6,726</span><span class="td_social_info td_social_info_name">Followers</span><span class="td_social_button"><a href="https://twitter.com/defendernetwork"  target="_blank" >Follow</a></span></div></div></div></div> <!-- ./block --><aside class="td_block_template_9 widget ai_widget"><div class='code-block code-block-5' style='margin: 8px 0; clear: both;'>
<div id='rectangle-2' class="displayad">
<script>
googletag.cmd.push(function() { googletag.display('rectangle-2'); });
</script>
</div></div>
</aside><div class="td_block_wrap td_block_15 td_block_widget td_uid_38_5e3982412733f_rand td-pb-border-top td_block_template_9 td-column-1 td_block_padding"  data-td-block-uid="td_uid_38_5e3982412733f" ><script>var block_td_uid_38_5e3982412733f = new tdBlock();
block_td_uid_38_5e3982412733f.id = "td_uid_38_5e3982412733f";
block_td_uid_38_5e3982412733f.atts = '{"custom_title":"POPULAR ARTS & ENTERTAINMENT","custom_url":"","block_template_id":"","header_text_color":"#","border_color":"#","accent_text_color":"#","limit":"6","offset":"","el_class":"","post_ids":"","category_id":"25","category_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","sort":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","td_ajax_preloading":"","ajax_pagination":"","ajax_pagination_infinite_stop":"","class":"td_block_widget td_uid_38_5e3982412733f_rand","separator":"","mx4_tl":"","f_header_font_header":"","f_header_font_title":"Block header","f_header_font_settings":"","f_header_font_family":"","f_header_font_size":"","f_header_font_line_height":"","f_header_font_style":"","f_header_font_weight":"","f_header_font_transform":"","f_header_font_spacing":"","f_header_":"","f_ajax_font_title":"Ajax categories","f_ajax_font_settings":"","f_ajax_font_family":"","f_ajax_font_size":"","f_ajax_font_line_height":"","f_ajax_font_style":"","f_ajax_font_weight":"","f_ajax_font_transform":"","f_ajax_font_spacing":"","f_ajax_":"","f_more_font_title":"Load more button","f_more_font_settings":"","f_more_font_family":"","f_more_font_size":"","f_more_font_line_height":"","f_more_font_style":"","f_more_font_weight":"","f_more_font_transform":"","f_more_font_spacing":"","f_more_":"","mx4f_title_font_header":"","mx4f_title_font_title":"Article title","mx4f_title_font_settings":"","mx4f_title_font_family":"","mx4f_title_font_size":"","mx4f_title_font_line_height":"","mx4f_title_font_style":"","mx4f_title_font_weight":"","mx4f_title_font_transform":"","mx4f_title_font_spacing":"","mx4f_title_":"","mx4f_cat_font_title":"Article category tag","mx4f_cat_font_settings":"","mx4f_cat_font_family":"","mx4f_cat_font_size":"","mx4f_cat_font_line_height":"","mx4f_cat_font_style":"","mx4f_cat_font_weight":"","mx4f_cat_font_transform":"","mx4f_cat_font_spacing":"","mx4f_cat_":"","css":"","tdc_css":"","td_column_number":1,"header_color":"","color_preset":"","border_top":"","tdc_css_class":"td_uid_38_5e3982412733f_rand","tdc_css_class_style":"td_uid_38_5e3982412733f_rand_style"}';
block_td_uid_38_5e3982412733f.td_column_number = "1";
block_td_uid_38_5e3982412733f.block_type = "td_block_15";
block_td_uid_38_5e3982412733f.post_count = "6";
block_td_uid_38_5e3982412733f.found_posts = "2230";
block_td_uid_38_5e3982412733f.header_color = "";
block_td_uid_38_5e3982412733f.ajax_pagination_infinite_stop = "";
block_td_uid_38_5e3982412733f.max_num_pages = "372";
tdBlocksArray.push(block_td_uid_38_5e3982412733f);
</script><div class="td-block-title-wrap"><h4 class="td-block-title"><span class="td-pulldown-size">POPULAR ARTS &amp; ENTERTAINMENT</span></h4></div><div id=td_uid_38_5e3982412733f class="td_block_inner td-column-1"><div class="td-cust-row">
<div class="td-block-span12">
<div class="td_module_mx4 td_module_wrap td-animation-stack td-meta-info-hide">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://defendernetwork.com/entertainment/lizzo-is-performing-at-rodeohouston-2020-on-black-heritage-day/" rel="bookmark" class="td-image-wrap" title="Lizzo is performing at RodeoHouston 2020 on Black Heritage Day"><img width="218" height="150"   data-srcset="https://defendernetwork.com/wp-content/uploads/2020/02/Lizzo-in-Cowboy-Hat-218x150.jpg 218w, https://defendernetwork.com/wp-content/uploads/2020/02/Lizzo-in-Cowboy-Hat-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Lizzo is performing at RodeoHouston 2020 on Black Heritage Day" data-src="https://defendernetwork.com/wp-content/uploads/2020/02/Lizzo-in-Cowboy-Hat-218x150.jpg" class="entry-thumb lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="218" height="150"   data-srcset="https://defendernetwork.com/wp-content/uploads/2020/02/Lizzo-in-Cowboy-Hat-218x150.jpg 218w, https://defendernetwork.com/wp-content/uploads/2020/02/Lizzo-in-Cowboy-Hat-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Lizzo is performing at RodeoHouston 2020 on Black Heritage Day" data-src="https://defendernetwork.com/wp-content/uploads/2020/02/Lizzo-in-Cowboy-Hat-218x150.jpg" class="entry-thumb lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="218" height="150" class="entry-thumb" src="https://defendernetwork.com/wp-content/uploads/2020/02/Lizzo-in-Cowboy-Hat-218x150.jpg" srcset="https://defendernetwork.com/wp-content/uploads/2020/02/Lizzo-in-Cowboy-Hat-218x150.jpg 218w, https://defendernetwork.com/wp-content/uploads/2020/02/Lizzo-in-Cowboy-Hat-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Lizzo is performing at RodeoHouston 2020 on Black Heritage Day"/></noscript></noscript></a></div>                <a href="https://defendernetwork.com/category/entertainment/" class="td-post-category">ENTERTAINMENT</a>            </div>
<h3 class="entry-title td-module-title"><a href="https://defendernetwork.com/entertainment/lizzo-is-performing-at-rodeohouston-2020-on-black-heritage-day/" rel="bookmark" title="Lizzo is performing at RodeoHouston 2020 on Black Heritage Day">Lizzo is performing at RodeoHouston 2020 on Black Heritage Day</a></h3>
</div>
</div> <!-- ./td-block-span12 -->
<div class="td-block-span12">
<div class="td_module_mx4 td_module_wrap td-animation-stack td-meta-info-hide">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://defendernetwork.com/entertainment/kaepernick-others-call-out-jay-z-beyonce-for-sitting-during-super-bowl-national-anthem/" rel="bookmark" class="td-image-wrap" title="Kaepernick, others call out Jay-Z, Beyoncé for sitting during Super Bowl national anthem"><img width="218" height="150"   data-srcset="https://defendernetwork.com/wp-content/uploads/2020/02/Beyonce-and-JayZ-218x150.jpg 218w, https://defendernetwork.com/wp-content/uploads/2020/02/Beyonce-and-JayZ-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Kaepernick, others call out Jay-Z, Beyoncé for sitting during Super Bowl national anthem" data-src="https://defendernetwork.com/wp-content/uploads/2020/02/Beyonce-and-JayZ-218x150.jpg" class="entry-thumb lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="218" height="150"   data-srcset="https://defendernetwork.com/wp-content/uploads/2020/02/Beyonce-and-JayZ-218x150.jpg 218w, https://defendernetwork.com/wp-content/uploads/2020/02/Beyonce-and-JayZ-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Kaepernick, others call out Jay-Z, Beyoncé for sitting during Super Bowl national anthem" data-src="https://defendernetwork.com/wp-content/uploads/2020/02/Beyonce-and-JayZ-218x150.jpg" class="entry-thumb lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="218" height="150" class="entry-thumb" src="https://defendernetwork.com/wp-content/uploads/2020/02/Beyonce-and-JayZ-218x150.jpg" srcset="https://defendernetwork.com/wp-content/uploads/2020/02/Beyonce-and-JayZ-218x150.jpg 218w, https://defendernetwork.com/wp-content/uploads/2020/02/Beyonce-and-JayZ-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Kaepernick, others call out Jay-Z, Beyoncé for sitting during Super Bowl national anthem"/></noscript></noscript></a></div>                <a href="https://defendernetwork.com/category/entertainment/celebrity/" class="td-post-category">Celebrity</a>            </div>
<h3 class="entry-title td-module-title"><a href="https://defendernetwork.com/entertainment/kaepernick-others-call-out-jay-z-beyonce-for-sitting-during-super-bowl-national-anthem/" rel="bookmark" title="Kaepernick, others call out Jay-Z, Beyoncé for sitting during Super Bowl national anthem">Kaepernick, others call out Jay-Z, Beyoncé for sitting during Super Bowl...</a></h3>
</div>
</div> <!-- ./td-block-span12 --></div><div class="td-cust-row">
<div class="td-block-span12">
<div class="td_module_mx4 td_module_wrap td-animation-stack td-meta-info-hide">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://defendernetwork.com/entertainment/cicely-tyson-inducted-into-2020-tv-hall-of-fame/" rel="bookmark" class="td-image-wrap" title="Cicely Tyson inducted into 2020 TV Hall Of Fame"><img width="218" height="150"   data-srcset="https://defendernetwork.com/wp-content/uploads/2020/02/Cicely-Tyson-218x150.png 218w, https://defendernetwork.com/wp-content/uploads/2020/02/Cicely-Tyson-100x70.png 100w, https://defendernetwork.com/wp-content/uploads/2020/02/Cicely-Tyson-707x486.png 707w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Cicely Tyson inducted into 2020 TV Hall Of Fame" data-src="https://defendernetwork.com/wp-content/uploads/2020/02/Cicely-Tyson-218x150.png" class="entry-thumb lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="218" height="150"   data-srcset="https://defendernetwork.com/wp-content/uploads/2020/02/Cicely-Tyson-218x150.png 218w, https://defendernetwork.com/wp-content/uploads/2020/02/Cicely-Tyson-100x70.png 100w, https://defendernetwork.com/wp-content/uploads/2020/02/Cicely-Tyson-707x486.png 707w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Cicely Tyson inducted into 2020 TV Hall Of Fame" data-src="https://defendernetwork.com/wp-content/uploads/2020/02/Cicely-Tyson-218x150.png" class="entry-thumb lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="218" height="150" class="entry-thumb" src="https://defendernetwork.com/wp-content/uploads/2020/02/Cicely-Tyson-218x150.png" srcset="https://defendernetwork.com/wp-content/uploads/2020/02/Cicely-Tyson-218x150.png 218w, https://defendernetwork.com/wp-content/uploads/2020/02/Cicely-Tyson-100x70.png 100w, https://defendernetwork.com/wp-content/uploads/2020/02/Cicely-Tyson-707x486.png 707w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Cicely Tyson inducted into 2020 TV Hall Of Fame"/></noscript></noscript></a></div>                <a href="https://defendernetwork.com/category/entertainment/celebrity/" class="td-post-category">Celebrity</a>            </div>
<h3 class="entry-title td-module-title"><a href="https://defendernetwork.com/entertainment/cicely-tyson-inducted-into-2020-tv-hall-of-fame/" rel="bookmark" title="Cicely Tyson inducted into 2020 TV Hall Of Fame">Cicely Tyson inducted into 2020 TV Hall Of Fame</a></h3>
</div>
</div> <!-- ./td-block-span12 -->
<div class="td-block-span12">
<div class="td_module_mx4 td_module_wrap td-animation-stack td-meta-info-hide">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://defendernetwork.com/entertainment/chicago-rapper-sentenced-to-99-years-for-putting-hit-on-mother-for-money/" rel="bookmark" class="td-image-wrap" title="Chicago rapper sentenced to 99 years for putting hit on mother for money"><img width="218" height="150"   data-srcset="https://defendernetwork.com/wp-content/uploads/2020/02/Chicago-Rapper-218x150.png 218w, https://defendernetwork.com/wp-content/uploads/2020/02/Chicago-Rapper-100x70.png 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Chicago rapper sentenced to 99 years for putting hit on mother for money" data-src="https://defendernetwork.com/wp-content/uploads/2020/02/Chicago-Rapper-218x150.png" class="entry-thumb lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="218" height="150"   data-srcset="https://defendernetwork.com/wp-content/uploads/2020/02/Chicago-Rapper-218x150.png 218w, https://defendernetwork.com/wp-content/uploads/2020/02/Chicago-Rapper-100x70.png 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Chicago rapper sentenced to 99 years for putting hit on mother for money" data-src="https://defendernetwork.com/wp-content/uploads/2020/02/Chicago-Rapper-218x150.png" class="entry-thumb lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="218" height="150" class="entry-thumb" src="https://defendernetwork.com/wp-content/uploads/2020/02/Chicago-Rapper-218x150.png" srcset="https://defendernetwork.com/wp-content/uploads/2020/02/Chicago-Rapper-218x150.png 218w, https://defendernetwork.com/wp-content/uploads/2020/02/Chicago-Rapper-100x70.png 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Chicago rapper sentenced to 99 years for putting hit on mother for money"/></noscript></noscript></a></div>                <a href="https://defendernetwork.com/category/entertainment/" class="td-post-category">ENTERTAINMENT</a>            </div>
<h3 class="entry-title td-module-title"><a href="https://defendernetwork.com/entertainment/chicago-rapper-sentenced-to-99-years-for-putting-hit-on-mother-for-money/" rel="bookmark" title="Chicago rapper sentenced to 99 years for putting hit on mother for money">Chicago rapper sentenced to 99 years for putting hit on mother...</a></h3>
</div>
</div> <!-- ./td-block-span12 --></div><div class="td-cust-row">
<div class="td-block-span12">
<div class="td_module_mx4 td_module_wrap td-animation-stack td-meta-info-hide">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://defendernetwork.com/entertainment/celebrate-black-history-month-with-books-for-young-readers/" rel="bookmark" class="td-image-wrap" title="Celebrate Black History Month with books for young readers"><img width="218" height="150"   data-srcset="https://defendernetwork.com/wp-content/uploads/2020/02/Crown_COVER-1-218x150.jpg 218w, https://defendernetwork.com/wp-content/uploads/2020/02/Crown_COVER-1-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Celebrate Black History Month with books for young readers" data-src="https://defendernetwork.com/wp-content/uploads/2020/02/Crown_COVER-1-218x150.jpg" class="entry-thumb lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="218" height="150" class="entry-thumb" src="https://defendernetwork.com/wp-content/uploads/2020/02/Crown_COVER-1-218x150.jpg" srcset="https://defendernetwork.com/wp-content/uploads/2020/02/Crown_COVER-1-218x150.jpg 218w, https://defendernetwork.com/wp-content/uploads/2020/02/Crown_COVER-1-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Celebrate Black History Month with books for young readers"/></noscript></a></div>                <a href="https://defendernetwork.com/category/entertainment/arts-books/" class="td-post-category">Arts + Books</a>            </div>
<h3 class="entry-title td-module-title"><a href="https://defendernetwork.com/entertainment/celebrate-black-history-month-with-books-for-young-readers/" rel="bookmark" title="Celebrate Black History Month with books for young readers">Celebrate Black History Month with books for young readers</a></h3>
</div>
</div> <!-- ./td-block-span12 -->
<div class="td-block-span12">
<div class="td_module_mx4 td_module_wrap td-animation-stack td-meta-info-hide">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://defendernetwork.com/entertainment/50-cent-honored-with-a-star-on-the-hollywood-walk-of-fame/" rel="bookmark" class="td-image-wrap" title="50 Cent honored with a star on the Hollywood Walk of Fame"><img width="218" height="150"   data-srcset="https://defendernetwork.com/wp-content/uploads/2020/01/50-Cent-218x150.jpg 218w, https://defendernetwork.com/wp-content/uploads/2020/01/50-Cent-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="50 Cent honored with a star on the Hollywood Walk of Fame" data-src="https://defendernetwork.com/wp-content/uploads/2020/01/50-Cent-218x150.jpg" class="entry-thumb lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="218" height="150" class="entry-thumb" src="https://defendernetwork.com/wp-content/uploads/2020/01/50-Cent-218x150.jpg" srcset="https://defendernetwork.com/wp-content/uploads/2020/01/50-Cent-218x150.jpg 218w, https://defendernetwork.com/wp-content/uploads/2020/01/50-Cent-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="50 Cent honored with a star on the Hollywood Walk of Fame"/></noscript></a></div>                <a href="https://defendernetwork.com/category/entertainment/celebrity/" class="td-post-category">Celebrity</a>            </div>
<h3 class="entry-title td-module-title"><a href="https://defendernetwork.com/entertainment/50-cent-honored-with-a-star-on-the-hollywood-walk-of-fame/" rel="bookmark" title="50 Cent honored with a star on the Hollywood Walk of Fame">50 Cent honored with a star on the Hollywood Walk of...</a></h3>
</div>
</div> <!-- ./td-block-span12 --></div></div></div> <!-- ./block --><div class="clearfix"></div><aside class="widget_text td_block_template_9 widget widget_custom_html"><div class="textwidget custom-html-widget"><p><div class="vc_row wpb_row td-pb-row"><div class="wpb_column vc_column_container td-pb-span12"><div class="vc_column-inner "><div class="wpb_wrapper"><div class="vc_tta-container" data-vc-action="collapse"><div class="vc_general vc_tta vc_tta-tabs vc_tta-color-grey vc_tta-style-classic vc_tta-shape-rounded vc_tta-spacing-1 vc_tta-tabs-position-top vc_tta-controls-align-left"><div class="vc_tta-tabs-container"><ul class="vc_tta-tabs-list"><li class="vc_tta-tab vc_active" data-vc-tab><a href="#1533925557097-b910727e-8761" data-vc-tabs data-vc-container=".vc_tta"><span class="vc_tta-title-text">Facebook</span></a></li><li class="vc_tta-tab" data-vc-tab><a href="#1533925557104-cd30b70f-e0c0" data-vc-tabs data-vc-container=".vc_tta"><span class="vc_tta-title-text">Twitter</span></a></li></ul></div><div class="vc_tta-panels-container"><div class="vc_tta-panels"><div class="vc_tta-panel vc_active" id="1533925557097-b910727e-8761" data-vc-content=".vc_tta-panel-body"><div class="vc_tta-panel-heading"><h4 class="vc_tta-panel-title"><a href="#1533925557097-b910727e-8761" data-vc-accordion data-vc-container=".vc_tta-container"><span class="vc_tta-title-text">Facebook</span></a></h4></div><div class="vc_tta-panel-body">
<div class="wpb_raw_code wpb_content_element wpb_raw_html" >
<div class="wpb_wrapper">
<div id="fb-root"></div>
<script>(function(d, s, id) {
var js, fjs = d.getElementsByTagName(s)[0];
if (d.getElementById(id)) return;
js = d.createElement(s); js.id = id;
js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.5&appId=272983142713033";
fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>
<div class="fb-page" data-href="https://www.facebook.com/DefenderNetwork/" data-tabs="timeline,events,messages" data-width="320" data-height="800" data-small-header="false" data-adapt-container-width="true" data-hide-cover="false" data-show-facepile="true"><div class="fb-xfbml-parse-ignore"><blockquote cite="https://www.facebook.com/DefenderNetwork/"><a href="https://www.facebook.com/DefenderNetwork/">DefenderNetwork.com</a></blockquote></div></div>
</div>
</div>
</div></div><div class="vc_tta-panel" id="1533925557104-cd30b70f-e0c0" data-vc-content=".vc_tta-panel-body"><div class="vc_tta-panel-heading"><h4 class="vc_tta-panel-title"><a href="#1533925557104-cd30b70f-e0c0" data-vc-accordion data-vc-container=".vc_tta-container"><span class="vc_tta-title-text">Twitter</span></a></h4></div><div class="vc_tta-panel-body">
<div class="wpb_raw_code wpb_content_element wpb_raw_html" >
<div class="wpb_wrapper">
<a class="twitter-timeline" data-width="320" data-height="800" href="https://twitter.com/defendernetwork?ref_src=twsrc%5Etfw">Tweets by defendernetwork</a> <script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script>
</div>
</div>
</div></div></div></div></div></div></div></div></div></div></p></div></aside><aside class="td_block_template_9 widget ai_widget"><div class='code-block code-block-6' style='margin: 8px 0; clear: both;'>
<div id='rectangle-3' class="displayad">
<script>
googletag.cmd.push(function() { googletag.display('rectangle-3'); });
</script>
</div></div>
</aside>                            </div>
</div>
</div> <!-- /.td-pb-row -->
</div> <!-- /.td-container -->
</div> <!-- /.td-main-content-wrap -->
<!-- Instagram -->
<div class="td-main-content-wrap td-footer-instagram-container td-container-wrap ">
<div class="td-instagram-user">
<h4 class="td-footer-instagram-title">
Follow us on Instagram                <a class="td-footer-instagram-user-link" href="https://www.instagram.com/defendernetwork" target="_blank">@defendernetwork</a>
</h4>
</div>
<div class="td_block_wrap td_block_instagram td_uid_39_5e3982419e0e7_rand td-pb-border-top td_block_template_9"  data-td-block-uid="td_uid_39_5e3982419e0e7" ><div class="td-block-title-wrap"></div><div id=td_uid_39_5e3982419e0e7 class="td-instagram-wrap td_block_inner td-column-1"><!-- td instagram source: instagram_cache -->        <!-- header section -->
<!-- user shared images -->
<div class="td-instagram-main td-images-on-row-4">
<div class="td-instagram-element">
<!-- image -->
<a href="https://www.instagram.com/p/B8H5m9hhy2q" target="_blank">
<img class="td-instagram-image" src="https://scontent-amt2-1.cdninstagram.com/v/t51.2885-15/sh0.08/e35/s640x640/82961999_182071583065341_1046448195276876337_n.jpg?_nc_ht=scontent-amt2-1.cdninstagram.com&_nc_cat=109&_nc_ohc=1DlZzXkI0NIAX8Ae6cs&oh=22728e0944b54f6c51b6106eeef0994e&oe=5ECE2575"/>
</a>
<!-- video icon -->
</div>
<!-- number of images to display -->
<div class="td-instagram-element">
<!-- image -->
<a href="https://www.instagram.com/p/B8H0IA2BGnF" target="_blank">
<img class="td-instagram-image" src="https://scontent-amt2-1.cdninstagram.com/v/t51.2885-15/e35/83807638_787402288417157_3334441507363876977_n.jpg?_nc_ht=scontent-amt2-1.cdninstagram.com&_nc_cat=105&_nc_ohc=ceRJnSxA61MAX-mI8Go&oh=19a54db4e1238304a1eac72b815af52c&oe=5E3B9498"/>
</a>
<!-- video icon -->
<span class="td-video-play-ico">
<img width="40"   alt="video" data-src="https://defendernetwork.com/wp-content/themes/Newspaper/images/icons/ico-video-large.png" class="td-retina lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="40"   alt="video" data-src="https://defendernetwork.com/wp-content/themes/Newspaper/images/icons/ico-video-large.png" class="td-retina lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="40" class="td-retina" src="https://defendernetwork.com/wp-content/themes/Newspaper/images/icons/ico-video-large.png" alt="video"/></noscript></noscript>
</span>
</div>
<!-- number of images to display -->
<div class="td-instagram-element">
<!-- image -->
<a href="https://www.instagram.com/p/B8HFbM4hF-U" target="_blank">
<img class="td-instagram-image" src="https://scontent-amt2-1.cdninstagram.com/v/t51.2885-15/e35/84158275_543043692975562_6584791270795296775_n.jpg?_nc_ht=scontent-amt2-1.cdninstagram.com&_nc_cat=110&_nc_ohc=gZHcgtVerH4AX-59-tn&oh=557337dd7427b00630c3de90cdd9bf4d&oe=5E3C91D8"/>
</a>
<!-- video icon -->
<span class="td-video-play-ico">
<img width="40"   alt="video" data-src="https://defendernetwork.com/wp-content/themes/Newspaper/images/icons/ico-video-large.png" class="td-retina lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="40"   alt="video" data-src="https://defendernetwork.com/wp-content/themes/Newspaper/images/icons/ico-video-large.png" class="td-retina lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="40" class="td-retina" src="https://defendernetwork.com/wp-content/themes/Newspaper/images/icons/ico-video-large.png" alt="video"/></noscript></noscript>
</span>
</div>
<!-- number of images to display -->
<div class="td-instagram-element">
<!-- image -->
<a href="https://www.instagram.com/p/B8HEbh0BVAu" target="_blank">
<img class="td-instagram-image" src="https://scontent-amt2-1.cdninstagram.com/v/t51.2885-15/sh0.08/e35/s640x640/82463092_201513504234919_2532564996561962966_n.jpg?_nc_ht=scontent-amt2-1.cdninstagram.com&_nc_cat=107&_nc_ohc=FjmM01jhx_sAX_zeLiS&oh=c5c549a8bcdf44db03aebf5bcad23cf9&oe=5EC9810F"/>
</a>
<!-- video icon -->
</div>
<!-- number of images to display -->
<div class="clearfix"></div>
</div>
</div></div> <!-- ./block -->    </div>
<!-- Footer -->
<div class="td-footer-wrapper td-container-wrap td-footer-template-4 ">
<div class="td-container">
<div class="td-pb-row">
<div class="td-pb-span12">
</div>
</div>
<div class="td-pb-row">
<div class="td-pb-span12">
<div class="td-footer-info"><div class="footer-logo-wrap"><a href="https://defendernetwork.com/"><img   data-retina="https://defendernetwork.com/wp-content/uploads/2018/05/defendernetworklogo2018-300x86.png" alt="Defender Network - Houstons Leading Black News Information Source" title="DefenderNetwork.com | Houston\'s Leading Black Information Source." width="" data-src="https://defendernetwork.com/wp-content/uploads/2018/05/defendernetworklogo2018-300x86.png" class="td-retina-data lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img class="td-retina-data" src="https://defendernetwork.com/wp-content/uploads/2018/05/defendernetworklogo2018-300x86.png" data-retina="https://defendernetwork.com/wp-content/uploads/2018/05/defendernetworklogo2018-300x86.png" alt="Defender Network - Houstons Leading Black News Information Source" title="DefenderNetwork.com | Houston\'s Leading Black Information Source." width="" /></noscript></a></div><div class="footer-text-wrap">Defender Network - Houstons Leading Black News Information Source<br>
12401 South Post Oak #223 Houston, Texas 77045<br>
713-663-6996<div class="footer-email-wrap">Contact us: <a href="mailto:info@defendermediagroup.com">info@defendermediagroup.com</a></div></div><div class="footer-social-wrap td-social-style-2">
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.facebook.com/DefenderNetwork/" title="Facebook">
<i class="td-icon-font td-icon-facebook"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.instagram.com/defendernetwork/" title="Instagram">
<i class="td-icon-font td-icon-instagram"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.linkedin.com/company/defender-media-group" title="Linkedin">
<i class="td-icon-font td-icon-linkedin"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://twitter.com/defendernetwork" title="Twitter">
<i class="td-icon-font td-icon-twitter"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.youtube.com/channel/UCyXUfQvn9oNqQL3QHJqeKeA" title="Youtube">
<i class="td-icon-font td-icon-youtube"></i>
</a>
</span></div></div>            </div>
</div>
</div>
</div>
<!-- Sub Footer -->
<div class="td-sub-footer-container td-container-wrap ">
<div class="td-container">
<div class="td-pb-row">
<div class="td-pb-span td-sub-footer-menu">
</div>
<div class="td-pb-span td-sub-footer-copy">
&copy; 2018 - Houston Defender Media Group. All rights reserved.                </div>
</div>
</div>
</div>
</div><!--close td-outer-wrap-->
<!--
Theme: Newspaper by tagDiv.com 2017
Version: 8.8.2 (rara)
Deploy mode: deploy
Speed booster: v4.9
uid: 5e39824e13b0c
-->
<!-- Custom css form theme panel -->
<style type="text/css" media="screen">
/* custom css theme panel */
.displayad {
text-align:center;
padding:10px;
}
</style>
<link rel='stylesheet' id='vc_tta_style-css'  href='//defendernetwork.com/wp-content/cache/wpfc-minified/8lzam1i9/fdeke.css' type='text/css' media='all' />
<script type='text/javascript' src='https://defendernetwork.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://defendernetwork.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ai_front = {"wp_ai":"5.3.2+2.6.2","insertion_before":"BEFORE","insertion_after":"AFTER","insertion_prepend":"PREPEND CONTENT","insertion_append":"APPEND CONTENT","insertion_replace_content":"REPLACE CONTENT","insertion_replace_element":"REPLACE ELEMENT","cancel":"Cancel","use":"Use","add":"Add","parent":"Parent","cancel_element_selection":"Cancel element selection","select_parent_element":"Select parent element","css_selector":"CSS selector","use_current_selector":"Use current selector","element":"ELEMENT","path":"PATH","selector":"SELECTOR","visible":"VISIBLE","hidden":"HIDDEN","fallback":"FALLBACK","automatically_placed":"Automatically placed by AdSense Auto ads code"};
/* ]]> */
</script>
<script type='text/javascript' src='https://defendernetwork.com/wp-content/plugins/ad-inserter-pro/includes/js/ai-jquery.js?ver=5.3.2+2.6.2'></script>
<script type='text/javascript'>
window.lazySizesConfig = window.lazySizesConfig || {};
window.lazySizesConfig.lazyClass    = 'lazyload';
window.lazySizesConfig.loadingClass = 'lazyloading';
window.lazySizesConfig.loadedClass  = 'lazyloaded';
lazySizesConfig.loadMode = 1;
</script>
<script type='text/javascript' src='https://defendernetwork.com/wp-content/plugins/wp-smushit/app/assets/js/smush-lazy-load.min.js?ver=3.4.2'></script>
<script type='text/javascript'>
lazySizes.init();
</script>
<script type='text/javascript' src='https://defendernetwork.com/wp-content/themes/Newspaper/js/tagdiv_theme.min.js?ver=8.8.2'></script>
<script type='text/javascript' src='https://defendernetwork.com/wp-includes/js/comment-reply.min.js?ver=5.3.2'></script>
<script type='text/javascript'>
function heateorSssLoadEvent(e) {var t=window.onload;if (typeof window.onload!="function") {window.onload=e}else{window.onload=function() {t();e()}}};	var heateorSssSharingAjaxUrl = 'https://defendernetwork.com/wp-admin/admin-ajax.php', heateorSssCloseIconPath = 'https://defendernetwork.com/wp-content/plugins/sassy-social-share/public/../images/close.png', heateorSssPluginIconPath = 'https://defendernetwork.com/wp-content/plugins/sassy-social-share/public/../images/logo.png', heateorSssHorizontalSharingCountEnable = 0, heateorSssVerticalSharingCountEnable = 0, heateorSssSharingOffset = -10; var heateorSssMobileStickySharingEnabled = 1;var heateorSssCopyLinkMessage = "Link copied.";var heateorSssUrlCountFetched = [], heateorSssSharesText = 'Shares', heateorSssShareText = 'Share';function heateorSssPopup(e) {window.open(e,"popUpWindow","height=400,width=600,left=400,top=100,resizable,scrollbars,toolbar=0,personalbar=0,menubar=no,location=no,directories=no,status")};var heateorSssWhatsappShareAPI = "web";
</script>
<script type='text/javascript' src='https://defendernetwork.com/wp-content/plugins/sassy-social-share/public/js/sassy-social-share-public.js?ver=3.3.8'></script>
<script type='text/javascript' src='https://defendernetwork.com/wp-includes/js/wp-embed.min.js?ver=5.3.2'></script>
<script type='text/javascript' src='https://defendernetwork.com/wp-content/plugins/js_composer/assets/js/dist/js_composer_front.min.js?ver=5.4.4'></script>
<script type='text/javascript' src='https://defendernetwork.com/wp-content/plugins/js_composer/assets/lib/vc_accordion/vc-accordion.min.js?ver=5.4.4'></script>
<script type='text/javascript' src='https://defendernetwork.com/wp-content/plugins/js_composer/assets/lib/vc-tta-autoplay/vc-tta-autoplay.min.js?ver=5.4.4'></script>
<script type='text/javascript' src='https://defendernetwork.com/wp-content/plugins/js_composer/assets/lib/vc_tabs/vc-tabs.min.js?ver=5.4.4'></script>
<!-- JS generated by theme -->
<script>
jQuery().ready(function jQuery_ready() {
tdAjaxCount.tdGetViewsCountsAjax("post","[56850]");
});
(function(){
var html_jquery_obj = jQuery('html');
if (html_jquery_obj.length && (html_jquery_obj.is('.ie8') || html_jquery_obj.is('.ie9'))) {
var path = 'https://defendernetwork.com/wp-content/themes/Newspaper-child/style.css';
jQuery.get(path, function(data) {
var str_split_separator = '#td_css_split_separator';
var arr_splits = data.split(str_split_separator);
var arr_length = arr_splits.length;
if (arr_length > 1) {
var dir_path = 'https://defendernetwork.com/wp-content/themes/Newspaper';
var splited_css = '';
for (var i = 0; i < arr_length; i++) {
if (i > 0) {
arr_splits[i] = str_split_separator + ' ' + arr_splits[i];
}
//jQuery('head').append('<style>' + arr_splits[i] + '</style>');
var formated_str = arr_splits[i].replace(/\surl\(\'(?!data\:)/gi, function regex_function(str) {
return ' url(\'' + dir_path + '/' + str.replace(/url\(\'/gi, '').replace(/^\s+|\s+$/gm,'');
});
splited_css += "<style>" + formated_str + "</style>";
}
var td_theme_css = jQuery('link#td-theme-css');
if (td_theme_css.length) {
td_theme_css.after(splited_css);
}
}
});
}
})();
</script>
<!-- Header style compiled by theme -->
<style>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</style>
<script>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</script>
</body>
</html><!-- WP Fastest Cache file was created in 15.561202049255 seconds, on 04-02-20 8:40:14 -->