<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US"> <!--<![endif]-->
<head>
    <title>Texans still have a lot to play for in season-finale - DefenderNetwork.com</title>
    <meta charset="UTF-8" />
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <link rel="pingback" href="https://defendernetwork.com/xmlrpc.php" />
    <style type="text/css">			.heateorSssInstagramBackground{background:radial-gradient(circle at 30% 107%,#fdf497 0,#fdf497 5%,#fd5949 45%,#d6249f 60%,#285aeb 90%)}
											.heateor_sss_horizontal_sharing .heateorSssSharing,.heateor_sss_standard_follow_icons_container .heateorSssSharing{
							color: #fff;
						border-width: 0px;
			border-style: solid;
			border-color: transparent;
		}
				.heateor_sss_horizontal_sharing .heateorSssTCBackground{
			color:#666;
		}
				.heateor_sss_horizontal_sharing .heateorSssSharing:hover,.heateor_sss_standard_follow_icons_container .heateorSssSharing:hover{
						border-color: transparent;
		}
		.heateor_sss_vertical_sharing .heateorSssSharing,.heateor_sss_floating_follow_icons_container .heateorSssSharing{
							color: #fff;
						border-width: 0px;
			border-style: solid;
			border-color: transparent;
		}
				.heateor_sss_vertical_sharing .heateorSssTCBackground{
			color:#666;
		}
				.heateor_sss_vertical_sharing .heateorSssSharing:hover,.heateor_sss_floating_follow_icons_container .heateorSssSharing:hover{
						border-color: transparent;
		}
		
		@media screen and (max-width:783px) {.heateor_sss_vertical_sharing{display:none!important}}@media screen and (max-width:783px) {.heateor_sss_floating_follow_icons_container{display:none!important}}div.heateor_sss_mobile_footer{display:none;}@media screen and (max-width:783px){i.heateorSssTCBackground{background-color:white!important}div.heateor_sss_bottom_sharing{width:100%!important;left:0!important;}div.heateor_sss_bottom_sharing li{width:12.5% !important;}div.heateor_sss_bottom_sharing .heateorSssSharing{width: 100% !important;}div.heateor_sss_bottom_sharing div.heateorSssTotalShareCount{font-size:1em!important;line-height:28px!important}div.heateor_sss_bottom_sharing div.heateorSssTotalShareText{font-size:.7em!important;line-height:0px!important}div.heateor_sss_mobile_footer{display:block;height:40px;}.heateor_sss_bottom_sharing{padding:0!important;display:block!important;width: auto!important;bottom:-2px!important;top: auto!important;}.heateor_sss_bottom_sharing .heateor_sss_square_count{line-height: inherit;}.heateor_sss_bottom_sharing .heateorSssSharingArrow{display:none;}.heateor_sss_bottom_sharing .heateorSssTCBackground{margin-right: 1.1em !important}}</style><meta property="og:image" content="https://defendernetwork.com/wp-content/uploads/2019/12/AP_19355671200365-scaled.jpg" /><link rel="icon" type="image/png" href="https://defendernetwork.com/wp-content/uploads/2018/05/dn_favicon.png"><link rel="apple-touch-icon-precomposed" sizes="76x76" href="https://defendernetwork.com//wp-content/uploads/2018/05/dn_favicon.png"/><link rel="apple-touch-icon-precomposed" sizes="120x120" href="https://defendernetwork.com//wp-content/uploads/2018/05/dn_favicon.png"/><link rel="apple-touch-icon-precomposed" sizes="152x152" href="https://defendernetwork.com//wp-content/uploads/2018/05/dn_favicon.png"/><link rel="apple-touch-icon-precomposed" sizes="114x114" href="https://defendernetwork.com//wp-content/uploads/2018/05/dn_favicon.png"/><link rel="apple-touch-icon-precomposed" sizes="144x144" href="https://defendernetwork.com//wp-content/uploads/2018/05/dn_favicon.png"/>
<!-- This site is optimized with the Yoast SEO plugin v12.7.1 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="robots" content="max-snippet:-1, max-image-preview:large, max-video-preview:-1"/>
<link rel="canonical" href="https://defendernetwork.com/sports/professional/texans-still-have-a-lot-to-play-for-in-season-finale/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Texans still have a lot to play for in season-finale - DefenderNetwork.com" />
<meta property="og:description" content="The Houston Texans are AFC South division champs for the fourth time in the last five seasons and they are again headed to the playoffs. That’s what we know. But there is a whole lot we still don’t know as far what seed in the AFC playoffs the Texans will have or who their first &hellip;" />
<meta property="og:url" content="https://defendernetwork.com/sports/professional/texans-still-have-a-lot-to-play-for-in-season-finale/" />
<meta property="og:site_name" content="DefenderNetwork.com" />
<meta property="article:publisher" content="https://www.facebook.com/defendernetwork" />
<meta property="article:section" content="Professional Sports" />
<meta property="article:published_time" content="2019-12-24T06:08:22+00:00" />
<meta property="article:modified_time" content="2019-12-24T06:33:42+00:00" />
<meta property="og:updated_time" content="2019-12-24T06:33:42+00:00" />
<meta property="og:image" content="https://defendernetwork.com/wp-content/uploads/2019/12/AP_19355671200365-1024x682.jpg" />
<meta property="og:image:secure_url" content="https://defendernetwork.com/wp-content/uploads/2019/12/AP_19355671200365-1024x682.jpg" />
<meta property="og:image:width" content="1024" />
<meta property="og:image:height" content="682" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="The Houston Texans are AFC South division champs for the fourth time in the last five seasons and they are again headed to the playoffs. That’s what we know. But there is a whole lot we still don’t know as far what seed in the AFC playoffs the Texans will have or who their first [&hellip;]" />
<meta name="twitter:title" content="Texans still have a lot to play for in season-finale - DefenderNetwork.com" />
<meta name="twitter:site" content="@defendernetwork" />
<meta name="twitter:image" content="https://defendernetwork.com/wp-content/uploads/2019/12/AP_19355671200365-scaled.jpg" />
<meta name="twitter:creator" content="@defendernetwork" />
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://defendernetwork.com/#organization","name":"Defender Network","url":"https://defendernetwork.com/","sameAs":["https://www.facebook.com/defendernetwork","https://www.instagram.com/defendernetwork/","https://www.linkedin.com/company/defender-media-group","https://www.youtube.com/channel/UCyXUfQvn9oNqQL3QHJqeKeA","https://twitter.com/defendernetwork"],"logo":{"@type":"ImageObject","@id":"https://defendernetwork.com/#logo","url":"https://defendernetwork.com/wp-content/uploads/2018/05/defendernetworklogo2018.png","width":621,"height":178,"caption":"Defender Network"},"image":{"@id":"https://defendernetwork.com/#logo"}},{"@type":"WebSite","@id":"https://defendernetwork.com/#website","url":"https://defendernetwork.com/","name":"DefenderNetwork.com","description":"Houston&#039;s Leading Black News &amp; Information Source","publisher":{"@id":"https://defendernetwork.com/#organization"},"potentialAction":{"@type":"SearchAction","target":"https://defendernetwork.com/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"ImageObject","@id":"https://defendernetwork.com/sports/professional/texans-still-have-a-lot-to-play-for-in-season-finale/#primaryimage","url":"https://defendernetwork.com/wp-content/uploads/2019/12/AP_19355671200365-scaled.jpg","width":2560,"height":1706},{"@type":"WebPage","@id":"https://defendernetwork.com/sports/professional/texans-still-have-a-lot-to-play-for-in-season-finale/#webpage","url":"https://defendernetwork.com/sports/professional/texans-still-have-a-lot-to-play-for-in-season-finale/","inLanguage":"en-US","name":"Texans still have a lot to play for in season-finale - DefenderNetwork.com","isPartOf":{"@id":"https://defendernetwork.com/#website"},"primaryImageOfPage":{"@id":"https://defendernetwork.com/sports/professional/texans-still-have-a-lot-to-play-for-in-season-finale/#primaryimage"},"datePublished":"2019-12-24T06:08:22+00:00","dateModified":"2019-12-24T06:33:42+00:00"},{"@type":"Article","@id":"https://defendernetwork.com/sports/professional/texans-still-have-a-lot-to-play-for-in-season-finale/#article","isPartOf":{"@id":"https://defendernetwork.com/sports/professional/texans-still-have-a-lot-to-play-for-in-season-finale/#webpage"},"author":{"@id":"https://defendernetwork.com/#/schema/person/89b58c4079d1a04ba03fb25114348455"},"headline":"Texans still have a lot to play for in season-finale","datePublished":"2019-12-24T06:08:22+00:00","dateModified":"2019-12-24T06:33:42+00:00","commentCount":0,"mainEntityOfPage":{"@id":"https://defendernetwork.com/sports/professional/texans-still-have-a-lot-to-play-for-in-season-finale/#webpage"},"publisher":{"@id":"https://defendernetwork.com/#organization"},"image":{"@id":"https://defendernetwork.com/sports/professional/texans-still-have-a-lot-to-play-for-in-season-finale/#primaryimage"},"articleSection":"Professional Sports,SPORTS"},{"@type":["Person"],"@id":"https://defendernetwork.com/#/schema/person/89b58c4079d1a04ba03fb25114348455","name":"Terrance Harris","image":{"@type":"ImageObject","@id":"https://defendernetwork.com/#authorlogo","url":"https://secure.gravatar.com/avatar/63f6a5cddc772d636b6c33b269bf35eb?s=96&d=mm&r=g","caption":"Terrance Harris"},"sameAs":[]}]}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="DefenderNetwork.com &raquo; Feed" href="https://defendernetwork.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="DefenderNetwork.com &raquo; Comments Feed" href="https://defendernetwork.com/comments/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/defendernetwork.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.3.2"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://defendernetwork.com/wp-includes/css/dist/block-library/style.min.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='wpsl-styles-css'  href='https://defendernetwork.com/wp-content/plugins/wp-store-locator/css/styles.min.css?ver=2.2.232' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-style-css'  href='https://fonts.googleapis.com/css?family=Open+Sans+Condensed%3A400%2C500%2C700%2C800%2C900%7COpen+Sans%3A300italic%2C400%2C400italic%2C600%2C600italic%2C700%2C500%2C800%2C900%7CRoboto%3A300%2C400%2C400italic%2C500%2C500italic%2C700%2C900%2C800&#038;ver=8.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='heateor_sss_frontend_css-css'  href='https://defendernetwork.com/wp-content/plugins/sassy-social-share/public/css/sassy-social-share-public.css?ver=3.3.7' type='text/css' media='all' />
<link rel='stylesheet' id='heateor_sss_sharing_default_svg-css'  href='https://defendernetwork.com/wp-content/plugins/sassy-social-share/admin/css/sassy-social-share-svg.css?ver=3.3.7' type='text/css' media='all' />
<link rel='stylesheet' id='js_composer_front-css'  href='https://defendernetwork.com/wp-content/plugins/js_composer/assets/css/js_composer.min.css?ver=5.4.4' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-css'  href='https://defendernetwork.com/wp-content/themes/Newspaper/style.css?ver=8.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-child-css'  href='https://defendernetwork.com/wp-content/themes/Newspaper-child/style.css?ver=8.8.2c' type='text/css' media='all' />
<link rel='https://api.w.org/' href='https://defendernetwork.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://defendernetwork.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://defendernetwork.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.3.2" />
<link rel='shortlink' href='https://defendernetwork.com/?p=54732' />
<link rel="alternate" type="application/json+oembed" href="https://defendernetwork.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fdefendernetwork.com%2Fsports%2Fprofessional%2Ftexans-still-have-a-lot-to-play-for-in-season-finale%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://defendernetwork.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fdefendernetwork.com%2Fsports%2Fprofessional%2Ftexans-still-have-a-lot-to-play-for-in-season-finale%2F&#038;format=xml" />
<!--Start of Tawk.to Script-->
<script type="text/javascript">
var Tawk_API=Tawk_API||{}, Tawk_LoadStart=new Date();
(function(){
var s1=document.createElement("script"),s0=document.getElementsByTagName("script")[0];
s1.async=true;
s1.src='https://embed.tawk.to/5c8b6610c37db86fcfcdfba3/default';
s1.charset='UTF-8';
s1.setAttribute('crossorigin','*');
s0.parentNode.insertBefore(s1,s0);
})();
</script>
<!--End of Tawk.to Script-->

<!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-N5N57QQ');</script>
<!-- End Google Tag Manager -->

<script async custom-element="amp-ad" src="https://cdn.ampproject.org/v0/amp-ad-0.1.js"></script>

<!-- Begin Constant Contact Active Forms -->
<script> var _ctct_m = "a59e22a95b17e3a4e6bd1311ba50d429"; </script>
<script id="signupScript" src="//static.ctctcdn.com/js/signup-form-widget/current/signup-form-widget.min.js" async defer></script>
<!-- End Constant Contact Active Forms --><!--[if lt IE 9]><script src="https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.js"></script><![endif]-->
    <meta name="generator" content="Powered by WPBakery Page Builder - drag and drop page builder for WordPress."/>
<!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="https://defendernetwork.com/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]--><style type="text/css">.broken_link, a.broken_link {
	text-decoration: line-through;
}</style>
<!-- JS generated by theme -->

<script>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</script>

<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-102763757-1', 'auto');
  ga('send', 'pageview');
  ga('create', 'UA-10099507-1', 'auto', 'old');
  ga('old.send', 'pageview');

</script><script type="application/ld+json">
                        {
                            "@context": "http://schema.org",
                            "@type": "BreadcrumbList",
                            "itemListElement": [{
                            "@type": "ListItem",
                            "position": 1,
                                "item": {
                                "@type": "WebSite",
                                "@id": "https://defendernetwork.com/",
                                "name": "Home"                                               
                            }
                        },{
                            "@type": "ListItem",
                            "position": 2,
                                "item": {
                                "@type": "WebPage",
                                "@id": "https://defendernetwork.com/category/sports/",
                                "name": "SPORTS"
                            }
                        },{
                            "@type": "ListItem",
                            "position": 3,
                                "item": {
                                "@type": "WebPage",
                                "@id": "https://defendernetwork.com/category/sports/professional/",
                                "name": "Professional Sports"                                
                            }
                        },{
                            "@type": "ListItem",
                            "position": 4,
                                "item": {
                                "@type": "WebPage",
                                "@id": "https://defendernetwork.com/sports/professional/texans-still-have-a-lot-to-play-for-in-season-finale/",
                                "name": "Texans still have a lot to play for in season-finale"                                
                            }
                        }    ]
                        }
                       </script>		<style type="text/css" id="wp-custom-css">
			.td_block_image_box.td-box-vertical .entry-title {
    font-size: 20px;
}
.vc_btn3.vc_btn3-color-danger.vc_btn3-style-modern {
    color: #FFF;
    border-color: #FFFFFF;
    background-color: #dd3333;
}		</style>
		<noscript><style type="text/css"> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript></head>

<body class="post-template-default single single-post postid-54732 single-format-standard texans-still-have-a-lot-to-play-for-in-season-finale global-block-template-9 wpb-js-composer js-comp-ver-5.4.4 vc_responsive td-animation-stack-type0 td-full-layout" itemscope="itemscope" itemtype="https://schema.org/WebPage">

        <div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>
    
    <div class="td-menu-background"></div>
<div id="td-mobile-nav">
    <div class="td-mobile-container">
        <!-- mobile menu top section -->
        <div class="td-menu-socials-wrap">
            <!-- socials -->
            <div class="td-menu-socials">
                
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/DefenderNetwork/" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.instagram.com/defendernetwork/" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.linkedin.com/company/defender-media-group" title="Linkedin">
                <i class="td-icon-font td-icon-linkedin"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/defendernetwork" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.youtube.com/channel/UCyXUfQvn9oNqQL3QHJqeKeA" title="Youtube">
                <i class="td-icon-font td-icon-youtube"></i>
            </a>
        </span>            </div>
            <!-- close button -->
            <div class="td-mobile-close">
                <a href="#"><i class="td-icon-close-mobile"></i></a>
            </div>
        </div>

        <!-- login section -->
        
        <!-- menu section -->
        <div class="td-mobile-content">
            <div class="menu-headermenu-main-container"><ul id="menu-headermenu-main" class="td-mobile-main-menu"><li id="menu-item-27597" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-first menu-item-has-children menu-item-27597"><a href="https://defendernetwork.com/news/">News<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-0" class="menu-item-0"><a href="https://defendernetwork.com/category/news/business-news/">Business</a></li>
	<li class="menu-item-0"><a href="https://defendernetwork.com/category/news/conversations/">Conversations</a></li>
	<li class="menu-item-0"><a href="https://defendernetwork.com/category/news/inyourword/">In Your Word</a></li>
	<li class="menu-item-0"><a href="https://defendernetwork.com/category/news/local-state/">Local &amp; State</a></li>
	<li class="menu-item-0"><a href="https://defendernetwork.com/category/news/national/">National</a></li>
	<li class="menu-item-0"><a href="https://defendernetwork.com/category/news/newswrapnews/">NewsWrap</a></li>
</ul>
</li>
<li id="menu-item-27851" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-27851"><a href="https://defendernetwork.com/entertainment/">Entertainment<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li class="menu-item-0"><a href="https://defendernetwork.com/category/entertainment/arts-books/">Arts + Books</a></li>
	<li class="menu-item-0"><a href="https://defendernetwork.com/category/entertainment/celebrity/">Celebrity</a></li>
	<li class="menu-item-0"><a href="https://defendernetwork.com/category/entertainment/defendershowcase/">Defender Showcase</a></li>
	<li class="menu-item-0"><a href="https://defendernetwork.com/category/entertainment/movies-tv/">Movies + TV</a></li>
	<li class="menu-item-0"><a href="https://defendernetwork.com/category/entertainment/music/">Music</a></li>
</ul>
</li>
<li id="menu-item-27598" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-27598"><a href="https://defendernetwork.com/sports/">Sports<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li class="menu-item-0"><a href="https://defendernetwork.com/category/sports/college-sports/">College Sports</a></li>
	<li class="menu-item-0"><a href="https://defendernetwork.com/category/sports/college-pro-gimme-a-minute/">Gimme-A-Minute College | Pro</a></li>
	<li class="menu-item-0"><a href="https://defendernetwork.com/category/sports/high-school-gimme-a-minute/">Gimme-A-Minute H.S.</a></li>
	<li class="menu-item-0"><a href="https://defendernetwork.com/category/sports/high-school/">High School Sports</a></li>
	<li class="menu-item-0"><a href="https://defendernetwork.com/category/sports/professional/">Professional Sports</a></li>
</ul>
</li>
<li id="menu-item-27853" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-has-children menu-item-27853"><a href="https://defendernetwork.com/lifestyle/">Lifestyle<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li class="menu-item-0"><a href="https://defendernetwork.com/category/lifestyle/health/">Health</a></li>
	<li class="menu-item-0"><a href="https://defendernetwork.com/category/lifestyle/relationships/">Relationships</a></li>
	<li class="menu-item-0"><a href="https://defendernetwork.com/category/lifestyle/style/">Style</a></li>
	<li id="menu-item-32322" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-32322"><a href="https://defendernetwork.com/faces/">FACES @ Houston Events</a></li>
</ul>
</li>
<li id="menu-item-27599" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-27599"><a href="https://defendernetwork.com/video/">Video<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li class="menu-item-0"><a href="https://defendernetwork.com/category/videos/dmg-squad-videos/">DMG Squad Videos</a></li>
	<li class="menu-item-0"><a href="https://defendernetwork.com/category/videos/faces-of-black-houston/">Faces of Black Houston</a></li>
	<li class="menu-item-0"><a href="https://defendernetwork.com/category/videos/gimmeaminutecollegepro/">Gimme-A-Minute College | Pro</a></li>
	<li class="menu-item-0"><a href="https://defendernetwork.com/category/videos/gimmeaminutehighschool/">Gimme-A-Minute H.S.</a></li>
	<li class="menu-item-0"><a href="https://defendernetwork.com/category/videos/newswrap/">NewsWrap</a></li>
	<li class="menu-item-0"><a href="https://defendernetwork.com/category/videos/trending/">Trending</a></li>
</ul>
</li>
<li id="menu-item-39146" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-39146"><a href="https://defendernetwork.com/editions-2019/">E-Editions<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-39143" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-39143"><a href="https://defendernetwork.com/editions-2019/">E-Editions 2019</a></li>
	<li id="menu-item-27627" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-27627"><a href="https://defendernetwork.com/editions-2018/">E-Editions 2018</a></li>
	<li id="menu-item-27623" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-27623"><a href="https://defendernetwork.com/editions-2017/">E-Editions 2017</a></li>
	<li id="menu-item-39425" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-39425"><a href="https://issuu.com/defendermediagroup">Defender Archives</a></li>
	<li id="menu-item-27622" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-27622"><a href="https://defendernetwork.com/subscribe/">SUBSCRIBE: It&#8217;s FREE</a></li>
</ul>
</li>
</ul></div>        </div>
    </div>

    <!-- register/login section -->
    </div>    <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
	<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
		<form method="get" class="td-search-form" action="https://defendernetwork.com/">
			<!-- close button -->
			<div class="td-search-close">
				<a href="#"><i class="td-icon-close-mobile"></i></a>
			</div>
			<div role="search" class="td-search-input">
				<span>Search</span>
				<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
			</div>
		</form>
		<div id="td-aj-search-mob"></div>
	</div>
</div>    
    
    <div id="td-outer-wrap" class="td-theme-wrap">
    
        <!--
Header style 6
-->


<div class="td-header-wrap td-header-style-6 ">
    
    <div class="td-header-top-menu-full td-container-wrap ">
        <div class="td-container td-header-row td-header-top-menu">
            
    <div class="top-bar-style-4">
        <div class="td-header-sp-top-widget">
    
    
        
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/DefenderNetwork/" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.instagram.com/defendernetwork/" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.linkedin.com/company/defender-media-group" title="Linkedin">
                <i class="td-icon-font td-icon-linkedin"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/defendernetwork" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.youtube.com/channel/UCyXUfQvn9oNqQL3QHJqeKeA" title="Youtube">
                <i class="td-icon-font td-icon-youtube"></i>
            </a>
        </span>    </div>        
<div class="td-header-sp-top-menu">


	        <div class="td_data_time">
            <div style="visibility:hidden;">

                Tuesday, December 24, 2019
            </div>
        </div>
    </div>
    </div>

<!-- LOGIN MODAL -->
        </div>
    </div>

    <div class="td-header-menu-wrap-full td-container-wrap ">
        
        <div class="td-header-menu-wrap ">
            <div class="td-container td-header-row td-header-main-menu black-menu">
                
    <div class="header-search-wrap">
        <div class="td-search-btns-wrap">
            <a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
            <a id="td-header-search-button-mob" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
        </div>

        <div class="td-drop-down-search" aria-labelledby="td-header-search-button">
            <form method="get" class="td-search-form" action="https://defendernetwork.com/">
                <div role="search" class="td-head-form-search-wrap">
                    <input id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" />
                </div>
            </form>
            <div id="td-aj-search"></div>
        </div>
    </div>

<div id="td-header-menu" role="navigation">
    <div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>
    <div class="td-main-menu-logo td-logo-in-menu">
        		<a class="td-mobile-logo td-sticky-header" href="https://defendernetwork.com/">
			<img class="td-retina-data" data-retina="https://defendernetwork.com/wp-content/uploads/2018/05/defendernetworklogo2018-300x86.png" src="https://defendernetwork.com/wp-content/uploads/2018/05/defendernetworklogo2018-300x86.png" alt="DefenderNetwork.com | Houston\'s Leading Black Information Source." title="DefenderNetwork.com | Houston\'s Leading Black Information Source."/>
		</a>
			<a class="td-header-logo td-sticky-header" href="https://defendernetwork.com/">
			<img class="td-retina-data" data-retina="https://defendernetwork.com/wp-content/uploads/2018/05/defendernetworklogo2018-300x86.png" src="https://defendernetwork.com/wp-content/uploads/2018/05/defendernetworklogo2018-300x86.png" alt="DefenderNetwork.com | Houston\'s Leading Black Information Source." title="DefenderNetwork.com | Houston\'s Leading Black Information Source."/>
			<span class="td-visual-hidden">DefenderNetwork.com</span>
		</a>
	    </div>
    <div class="menu-headermenu-main-container"><ul id="menu-headermenu-main-1" class="sf-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-first td-menu-item td-mega-menu menu-item-27597"><a href="https://defendernetwork.com/news/">News</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_1_5e01b7fc3fd01_rand td_with_ajax_pagination td-pb-border-top td_block_template_9"  data-td-block-uid="td_uid_1_5e01b7fc3fd01" ><script>var block_td_uid_1_5e01b7fc3fd01 = new tdBlock();
block_td_uid_1_5e01b7fc3fd01.id = "td_uid_1_5e01b7fc3fd01";
block_td_uid_1_5e01b7fc3fd01.atts = '{"limit":4,"td_column_number":3,"ajax_pagination":"next_prev","category_id":"55","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"preload","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"td_uid_1_5e01b7fc3fd01_rand","tdc_css_class":"td_uid_1_5e01b7fc3fd01_rand","tdc_css_class_style":"td_uid_1_5e01b7fc3fd01_rand_style"}';
block_td_uid_1_5e01b7fc3fd01.td_column_number = "3";
block_td_uid_1_5e01b7fc3fd01.block_type = "td_block_mega_menu";
block_td_uid_1_5e01b7fc3fd01.post_count = "4";
block_td_uid_1_5e01b7fc3fd01.found_posts = "6068";
block_td_uid_1_5e01b7fc3fd01.header_color = "";
block_td_uid_1_5e01b7fc3fd01.ajax_pagination_infinite_stop = "";
block_td_uid_1_5e01b7fc3fd01.max_num_pages = "1517";
tdBlocksArray.push(block_td_uid_1_5e01b7fc3fd01);
</script>            <script>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</script>
            <div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-td_uid_1_5e01b7fc3fd01" id="td_uid_2_5e01b7fc40628" data-td_block_id="td_uid_1_5e01b7fc3fd01" data-td_filter_value="" href="https://defendernetwork.com/category/news/">All</a><a class="mega-menu-sub-cat-td_uid_1_5e01b7fc3fd01"  id="td_uid_3_5e01b7fc406a9" data-td_block_id="td_uid_1_5e01b7fc3fd01" data-td_filter_value="23" href="https://defendernetwork.com/category/news/business-news/">Business</a><a class="mega-menu-sub-cat-td_uid_1_5e01b7fc3fd01"  id="td_uid_4_5e01b7fc40730" data-td_block_id="td_uid_1_5e01b7fc3fd01" data-td_filter_value="13676" href="https://defendernetwork.com/category/news/conversations/">Conversations</a><a class="mega-menu-sub-cat-td_uid_1_5e01b7fc3fd01"  id="td_uid_5_5e01b7fc407b8" data-td_block_id="td_uid_1_5e01b7fc3fd01" data-td_filter_value="13625" href="https://defendernetwork.com/category/news/inyourword/">In Your Word</a><a class="mega-menu-sub-cat-td_uid_1_5e01b7fc3fd01"  id="td_uid_6_5e01b7fc40838" data-td_block_id="td_uid_1_5e01b7fc3fd01" data-td_filter_value="21" href="https://defendernetwork.com/category/news/local-state/">Local &amp; State</a><a class="mega-menu-sub-cat-td_uid_1_5e01b7fc3fd01"  id="td_uid_7_5e01b7fc408b2" data-td_block_id="td_uid_1_5e01b7fc3fd01" data-td_filter_value="22" href="https://defendernetwork.com/category/news/national/">National</a><a class="mega-menu-sub-cat-td_uid_1_5e01b7fc3fd01"  id="td_uid_8_5e01b7fc4092b" data-td_block_id="td_uid_1_5e01b7fc3fd01" data-td_filter_value="13624" href="https://defendernetwork.com/category/news/newswrapnews/">NewsWrap</a></div></div><div id=td_uid_1_5e01b7fc3fd01 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://defendernetwork.com/news/local-state/district-b-residents-likely-wont-elect-a-councilmember-until-may-at-the-earliest/" rel="bookmark" class="td-image-wrap" title="District B Residents Likely Won’t Elect A Councilmember Until May — At The Earliest"><img width="218" height="150" class="entry-thumb" src="https://defendernetwork.com/wp-content/uploads/2019/12/District-B-candidates-2048x2048-1-218x150.jpg" srcset="https://defendernetwork.com/wp-content/uploads/2019/12/District-B-candidates-2048x2048-1-218x150.jpg 218w, https://defendernetwork.com/wp-content/uploads/2019/12/District-B-candidates-2048x2048-1-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="District B Residents Likely Won’t Elect A Councilmember Until May — At The Earliest"/></a></div>                <a href="https://defendernetwork.com/category/news/local-state/" class="td-post-category">Local &amp; State</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://defendernetwork.com/news/local-state/district-b-residents-likely-wont-elect-a-councilmember-until-may-at-the-earliest/" rel="bookmark" title="District B Residents Likely Won’t Elect A Councilmember Until May — At The Earliest">District B Residents Likely Won’t Elect A Councilmember Until May —&#8230;</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://defendernetwork.com/news/national/woman-accused-in-racist-attack-is-charged-in-2nd-hit-and-run/" rel="bookmark" class="td-image-wrap" title="Woman accused in racist attack is charged in 2nd hit-and-run"><img width="218" height="150" class="entry-thumb" src="https://defendernetwork.com/wp-content/uploads/2019/12/5773110_122019-me-iowa-woman-hit-run-matt.00_00_22_18.Still001-218x150.jpg" srcset="https://defendernetwork.com/wp-content/uploads/2019/12/5773110_122019-me-iowa-woman-hit-run-matt.00_00_22_18.Still001-218x150.jpg 218w, https://defendernetwork.com/wp-content/uploads/2019/12/5773110_122019-me-iowa-woman-hit-run-matt.00_00_22_18.Still001-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Woman accused in racist attack is charged in 2nd hit-and-run"/></a></div>                <a href="https://defendernetwork.com/category/news/national/" class="td-post-category">National</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://defendernetwork.com/news/national/woman-accused-in-racist-attack-is-charged-in-2nd-hit-and-run/" rel="bookmark" title="Woman accused in racist attack is charged in 2nd hit-and-run">Woman accused in racist attack is charged in 2nd hit-and-run</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://defendernetwork.com/news/local-state/everything-you-need-to-know-about-homelessness-in-texas/" rel="bookmark" class="td-image-wrap" title="Everything you need to know about homelessness in Texas"><img width="218" height="150" class="entry-thumb" src="https://defendernetwork.com/wp-content/uploads/2019/09/AP_19268744743156-218x150.jpg" srcset="https://defendernetwork.com/wp-content/uploads/2019/09/AP_19268744743156-218x150.jpg 218w, https://defendernetwork.com/wp-content/uploads/2019/09/AP_19268744743156-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Everything you need to know about homelessness in Texas"/></a></div>                <a href="https://defendernetwork.com/category/news/local-state/" class="td-post-category">Local &amp; State</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://defendernetwork.com/news/local-state/everything-you-need-to-know-about-homelessness-in-texas/" rel="bookmark" title="Everything you need to know about homelessness in Texas">Everything you need to know about homelessness in Texas</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://defendernetwork.com/news/local-state/police-texas-barbershop-worker-shot-over-childs-haircut/" rel="bookmark" class="td-image-wrap" title="Police: Texas Barbershop Worker Shot Over Child’s Haircut"><img width="218" height="150" class="entry-thumb" src="https://defendernetwork.com/wp-content/uploads/2017/11/crime-scene-218x150.jpg" srcset="https://defendernetwork.com/wp-content/uploads/2017/11/crime-scene-218x150.jpg 218w, https://defendernetwork.com/wp-content/uploads/2017/11/crime-scene-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Police: Texas Barbershop Worker Shot Over Child’s Haircut"/></a></div>                <a href="https://defendernetwork.com/category/news/local-state/" class="td-post-category">Local &amp; State</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://defendernetwork.com/news/local-state/police-texas-barbershop-worker-shot-over-childs-haircut/" rel="bookmark" title="Police: Texas Barbershop Worker Shot Over Child’s Haircut">Police: Texas Barbershop Worker Shot Over Child’s Haircut</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_1_5e01b7fc3fd01" data-td_block_id="td_uid_1_5e01b7fc3fd01"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_1_5e01b7fc3fd01" data-td_block_id="td_uid_1_5e01b7fc3fd01"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-mega-menu menu-item-27851"><a href="https://defendernetwork.com/entertainment/">Entertainment</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_9_5e01b7fc4ce95_rand td_with_ajax_pagination td-pb-border-top td_block_template_9"  data-td-block-uid="td_uid_9_5e01b7fc4ce95" ><script>var block_td_uid_9_5e01b7fc4ce95 = new tdBlock();
block_td_uid_9_5e01b7fc4ce95.id = "td_uid_9_5e01b7fc4ce95";
block_td_uid_9_5e01b7fc4ce95.atts = '{"limit":4,"td_column_number":3,"ajax_pagination":"next_prev","category_id":"25","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"preload","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"td_uid_9_5e01b7fc4ce95_rand","tdc_css_class":"td_uid_9_5e01b7fc4ce95_rand","tdc_css_class_style":"td_uid_9_5e01b7fc4ce95_rand_style"}';
block_td_uid_9_5e01b7fc4ce95.td_column_number = "3";
block_td_uid_9_5e01b7fc4ce95.block_type = "td_block_mega_menu";
block_td_uid_9_5e01b7fc4ce95.post_count = "4";
block_td_uid_9_5e01b7fc4ce95.found_posts = "2168";
block_td_uid_9_5e01b7fc4ce95.header_color = "";
block_td_uid_9_5e01b7fc4ce95.ajax_pagination_infinite_stop = "";
block_td_uid_9_5e01b7fc4ce95.max_num_pages = "542";
tdBlocksArray.push(block_td_uid_9_5e01b7fc4ce95);
</script>            <script>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</script>
            <div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-td_uid_9_5e01b7fc4ce95" id="td_uid_10_5e01b7fc4d649" data-td_block_id="td_uid_9_5e01b7fc4ce95" data-td_filter_value="" href="https://defendernetwork.com/category/entertainment/">All</a><a class="mega-menu-sub-cat-td_uid_9_5e01b7fc4ce95"  id="td_uid_11_5e01b7fc4d6da" data-td_block_id="td_uid_9_5e01b7fc4ce95" data-td_filter_value="30" href="https://defendernetwork.com/category/entertainment/arts-books/">Arts + Books</a><a class="mega-menu-sub-cat-td_uid_9_5e01b7fc4ce95"  id="td_uid_12_5e01b7fc4d775" data-td_block_id="td_uid_9_5e01b7fc4ce95" data-td_filter_value="26" href="https://defendernetwork.com/category/entertainment/celebrity/">Celebrity</a><a class="mega-menu-sub-cat-td_uid_9_5e01b7fc4ce95"  id="td_uid_13_5e01b7fc4d80e" data-td_block_id="td_uid_9_5e01b7fc4ce95" data-td_filter_value="13622" href="https://defendernetwork.com/category/entertainment/defendershowcase/">Defender Showcase</a><a class="mega-menu-sub-cat-td_uid_9_5e01b7fc4ce95"  id="td_uid_14_5e01b7fc4d8a3" data-td_block_id="td_uid_9_5e01b7fc4ce95" data-td_filter_value="27" href="https://defendernetwork.com/category/entertainment/movies-tv/">Movies + TV</a><a class="mega-menu-sub-cat-td_uid_9_5e01b7fc4ce95"  id="td_uid_15_5e01b7fc4d939" data-td_block_id="td_uid_9_5e01b7fc4ce95" data-td_filter_value="28" href="https://defendernetwork.com/category/entertainment/music/">Music</a></div></div><div id=td_uid_9_5e01b7fc4ce95 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://defendernetwork.com/entertainment/tis-the-season-for-more-tv-christmas-movies-than-ever/" rel="bookmark" class="td-image-wrap" title="&#8216;Tis the season for more TV Christmas movies than ever"><img width="218" height="150" class="entry-thumb" src="https://defendernetwork.com/wp-content/uploads/2018/11/Christmas-movies-218x150.jpg" srcset="https://defendernetwork.com/wp-content/uploads/2018/11/Christmas-movies-218x150.jpg 218w, https://defendernetwork.com/wp-content/uploads/2018/11/Christmas-movies-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="&#8216;Tis the season for more TV Christmas movies than ever"/></a></div>                <a href="https://defendernetwork.com/category/entertainment/" class="td-post-category">ENTERTAINMENT</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://defendernetwork.com/entertainment/tis-the-season-for-more-tv-christmas-movies-than-ever/" rel="bookmark" title="&#8216;Tis the season for more TV Christmas movies than ever">&#8216;Tis the season for more TV Christmas movies than ever</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://defendernetwork.com/entertainment/celebrity/kim-kardashian-west-slammed-for-appearing-darker-on-magazine-cover/" rel="bookmark" class="td-image-wrap" title="Kim Kardashian West slammed for appearing darker on magazine cover"><img width="218" height="150" class="entry-thumb" src="https://defendernetwork.com/wp-content/uploads/2019/12/b9dd97f0-234e-11ea-b7fd-da42b826e4a4-218x150.png" srcset="https://defendernetwork.com/wp-content/uploads/2019/12/b9dd97f0-234e-11ea-b7fd-da42b826e4a4-218x150.png 218w, https://defendernetwork.com/wp-content/uploads/2019/12/b9dd97f0-234e-11ea-b7fd-da42b826e4a4-100x70.png 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Kim Kardashian West slammed for appearing darker on magazine cover"/></a></div>                <a href="https://defendernetwork.com/category/entertainment/celebrity/" class="td-post-category">Celebrity</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://defendernetwork.com/entertainment/celebrity/kim-kardashian-west-slammed-for-appearing-darker-on-magazine-cover/" rel="bookmark" title="Kim Kardashian West slammed for appearing darker on magazine cover">Kim Kardashian West slammed for appearing darker on magazine cover</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://defendernetwork.com/entertainment/movies-tv/director-blasts-black-panther-calls-films-message-bullst/" rel="bookmark" class="td-image-wrap" title="Director blasts ‘Black Panther’, calls film’s message ‘Bulls**t’"><img width="218" height="150" class="entry-thumb" src="https://defendernetwork.com/wp-content/uploads/2017/11/blackpantherposter-218x150.jpg" srcset="https://defendernetwork.com/wp-content/uploads/2017/11/blackpantherposter-218x150.jpg 218w, https://defendernetwork.com/wp-content/uploads/2017/11/blackpantherposter-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Director blasts ‘Black Panther’, calls film’s message ‘Bulls**t’"/></a></div>                <a href="https://defendernetwork.com/category/entertainment/" class="td-post-category">ENTERTAINMENT</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://defendernetwork.com/entertainment/movies-tv/director-blasts-black-panther-calls-films-message-bullst/" rel="bookmark" title="Director blasts ‘Black Panther’, calls film’s message ‘Bulls**t’">Director blasts ‘Black Panther’, calls film’s message ‘Bulls**t’</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://defendernetwork.com/entertainment/movies-tv/eddie-murphy-was-cooning-on-snl-plantation-bill-cosbys-rep-says/" rel="bookmark" class="td-image-wrap" title="Eddie Murphy Was ‘Cooning’ On SNL ‘Plantation,’ Bill Cosby’s Rep Says"><img width="218" height="150" class="entry-thumb" src="https://defendernetwork.com/wp-content/uploads/2019/12/15771040264321-e1577104060946-218x150.jpg" srcset="https://defendernetwork.com/wp-content/uploads/2019/12/15771040264321-e1577104060946-218x150.jpg 218w, https://defendernetwork.com/wp-content/uploads/2019/12/15771040264321-e1577104060946-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Eddie Murphy Was ‘Cooning’ On SNL ‘Plantation,’ Bill Cosby’s Rep Says"/></a></div>                <a href="https://defendernetwork.com/category/entertainment/" class="td-post-category">ENTERTAINMENT</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://defendernetwork.com/entertainment/movies-tv/eddie-murphy-was-cooning-on-snl-plantation-bill-cosbys-rep-says/" rel="bookmark" title="Eddie Murphy Was ‘Cooning’ On SNL ‘Plantation,’ Bill Cosby’s Rep Says">Eddie Murphy Was ‘Cooning’ On SNL ‘Plantation,’ Bill Cosby’s Rep Says</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_9_5e01b7fc4ce95" data-td_block_id="td_uid_9_5e01b7fc4ce95"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_9_5e01b7fc4ce95" data-td_block_id="td_uid_9_5e01b7fc4ce95"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-mega-menu menu-item-27598"><a href="https://defendernetwork.com/sports/">Sports</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_16_5e01b7fc57875_rand td_with_ajax_pagination td-pb-border-top td_block_template_9"  data-td-block-uid="td_uid_16_5e01b7fc57875" ><script>var block_td_uid_16_5e01b7fc57875 = new tdBlock();
block_td_uid_16_5e01b7fc57875.id = "td_uid_16_5e01b7fc57875";
block_td_uid_16_5e01b7fc57875.atts = '{"limit":4,"td_column_number":3,"ajax_pagination":"next_prev","category_id":"31","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"preload","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"td_uid_16_5e01b7fc57875_rand","tdc_css_class":"td_uid_16_5e01b7fc57875_rand","tdc_css_class_style":"td_uid_16_5e01b7fc57875_rand_style"}';
block_td_uid_16_5e01b7fc57875.td_column_number = "3";
block_td_uid_16_5e01b7fc57875.block_type = "td_block_mega_menu";
block_td_uid_16_5e01b7fc57875.post_count = "4";
block_td_uid_16_5e01b7fc57875.found_posts = "1080";
block_td_uid_16_5e01b7fc57875.header_color = "";
block_td_uid_16_5e01b7fc57875.ajax_pagination_infinite_stop = "";
block_td_uid_16_5e01b7fc57875.max_num_pages = "270";
tdBlocksArray.push(block_td_uid_16_5e01b7fc57875);
</script>            <script>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</script>
            <div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-td_uid_16_5e01b7fc57875" id="td_uid_17_5e01b7fc57db9" data-td_block_id="td_uid_16_5e01b7fc57875" data-td_filter_value="" href="https://defendernetwork.com/category/sports/">All</a><a class="mega-menu-sub-cat-td_uid_16_5e01b7fc57875"  id="td_uid_18_5e01b7fc57e1e" data-td_block_id="td_uid_16_5e01b7fc57875" data-td_filter_value="34" href="https://defendernetwork.com/category/sports/college-sports/">College Sports</a><a class="mega-menu-sub-cat-td_uid_16_5e01b7fc57875"  id="td_uid_19_5e01b7fc57e84" data-td_block_id="td_uid_16_5e01b7fc57875" data-td_filter_value="72" href="https://defendernetwork.com/category/sports/college-pro-gimme-a-minute/">Gimme-A-Minute College | Pro</a><a class="mega-menu-sub-cat-td_uid_16_5e01b7fc57875"  id="td_uid_20_5e01b7fc57ee8" data-td_block_id="td_uid_16_5e01b7fc57875" data-td_filter_value="35" href="https://defendernetwork.com/category/sports/high-school-gimme-a-minute/">Gimme-A-Minute H.S.</a><a class="mega-menu-sub-cat-td_uid_16_5e01b7fc57875"  id="td_uid_21_5e01b7fc57f47" data-td_block_id="td_uid_16_5e01b7fc57875" data-td_filter_value="32" href="https://defendernetwork.com/category/sports/high-school/">High School Sports</a><a class="mega-menu-sub-cat-td_uid_16_5e01b7fc57875"  id="td_uid_22_5e01b7fc57fa6" data-td_block_id="td_uid_16_5e01b7fc57875" data-td_filter_value="33" href="https://defendernetwork.com/category/sports/professional/">Professional Sports</a></div></div><div id=td_uid_16_5e01b7fc57875 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://defendernetwork.com/sports/professional/texans-still-have-a-lot-to-play-for-in-season-finale/" rel="bookmark" class="td-image-wrap" title="Texans still have a lot to play for in season-finale"><img width="218" height="150" class="entry-thumb" src="https://defendernetwork.com/wp-content/uploads/2019/12/AP_19355671200365-218x150.jpg" srcset="https://defendernetwork.com/wp-content/uploads/2019/12/AP_19355671200365-218x150.jpg 218w, https://defendernetwork.com/wp-content/uploads/2019/12/AP_19355671200365-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Texans still have a lot to play for in season-finale"/></a></div>                <a href="https://defendernetwork.com/category/sports/professional/" class="td-post-category">Professional Sports</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://defendernetwork.com/sports/professional/texans-still-have-a-lot-to-play-for-in-season-finale/" rel="bookmark" title="Texans still have a lot to play for in season-finale">Texans still have a lot to play for in season-finale</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://defendernetwork.com/sports/professional/patriots-texans-clinch-division-titles-with-wins-ap-fbn-nfl/" rel="bookmark" class="td-image-wrap" title="Patriots, Texans clinch division titles with wins"><img width="218" height="150" class="entry-thumb" src="https://defendernetwork.com/wp-content/uploads/2019/12/AP_19355746260900-218x150.jpg" srcset="https://defendernetwork.com/wp-content/uploads/2019/12/AP_19355746260900-218x150.jpg 218w, https://defendernetwork.com/wp-content/uploads/2019/12/AP_19355746260900-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Patriots, Texans clinch division titles with wins"/></a></div>                <a href="https://defendernetwork.com/category/sports/professional/" class="td-post-category">Professional Sports</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://defendernetwork.com/sports/professional/patriots-texans-clinch-division-titles-with-wins-ap-fbn-nfl/" rel="bookmark" title="Patriots, Texans clinch division titles with wins">Patriots, Texans clinch division titles with wins</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://defendernetwork.com/sports/high-school/north-shore-vs-duncanville-shadow-creek-vs-denton-ryan-game-highlights/" rel="bookmark" class="td-image-wrap" title="North Shore vs. Duncanville &#038; Shadow Creek vs. Denton Ryan Game Highlights"><img width="218" height="150" class="entry-thumb" src="https://defendernetwork.com/wp-content/uploads/2019/12/maxresdefault-4-218x150.jpg" srcset="https://defendernetwork.com/wp-content/uploads/2019/12/maxresdefault-4-218x150.jpg 218w, https://defendernetwork.com/wp-content/uploads/2019/12/maxresdefault-4-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="North Shore vs. Duncanville &#038; Shadow Creek vs. Denton Ryan Game Highlights"/><span class="td-video-play-ico"><img width="40" height="40" class="td-retina" src="https://defendernetwork.com/wp-content/themes/Newspaper/images/icons/ico-video-large.png" alt="video"/></span></a></div>                <a href="https://defendernetwork.com/category/sports/high-school/" class="td-post-category">High School Sports</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://defendernetwork.com/sports/high-school/north-shore-vs-duncanville-shadow-creek-vs-denton-ryan-game-highlights/" rel="bookmark" title="North Shore vs. Duncanville &#038; Shadow Creek vs. Denton Ryan Game Highlights">North Shore vs. Duncanville &#038; Shadow Creek vs. Denton Ryan Game&#8230;</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://defendernetwork.com/sports/professional/texans-safety-justin-reid-recognized-by-peers-for-resilience-and-toughness/" rel="bookmark" class="td-image-wrap" title="Texans safety Justin Reid recognized by peers for resilience and toughness"><img width="218" height="150" class="entry-thumb" src="https://defendernetwork.com/wp-content/uploads/2019/12/AP_19280647704651-1-218x150.jpg" srcset="https://defendernetwork.com/wp-content/uploads/2019/12/AP_19280647704651-1-218x150.jpg 218w, https://defendernetwork.com/wp-content/uploads/2019/12/AP_19280647704651-1-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Texans safety Justin Reid recognized by peers for resilience and toughness"/></a></div>                <a href="https://defendernetwork.com/category/sports/professional/" class="td-post-category">Professional Sports</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://defendernetwork.com/sports/professional/texans-safety-justin-reid-recognized-by-peers-for-resilience-and-toughness/" rel="bookmark" title="Texans safety Justin Reid recognized by peers for resilience and toughness">Texans safety Justin Reid recognized by peers for resilience and toughness</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_16_5e01b7fc57875" data-td_block_id="td_uid_16_5e01b7fc57875"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_16_5e01b7fc57875" data-td_block_id="td_uid_16_5e01b7fc57875"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children td-menu-item td-mega-menu menu-item-27853"><a href="https://defendernetwork.com/lifestyle/">Lifestyle</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_23_5e01b7fc60b89_rand td_with_ajax_pagination td-pb-border-top td_block_template_9"  data-td-block-uid="td_uid_23_5e01b7fc60b89" ><script>var block_td_uid_23_5e01b7fc60b89 = new tdBlock();
block_td_uid_23_5e01b7fc60b89.id = "td_uid_23_5e01b7fc60b89";
block_td_uid_23_5e01b7fc60b89.atts = '{"limit":4,"td_column_number":3,"ajax_pagination":"next_prev","category_id":"13494","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"preload","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"td_uid_23_5e01b7fc60b89_rand","tdc_css_class":"td_uid_23_5e01b7fc60b89_rand","tdc_css_class_style":"td_uid_23_5e01b7fc60b89_rand_style"}';
block_td_uid_23_5e01b7fc60b89.td_column_number = "3";
block_td_uid_23_5e01b7fc60b89.block_type = "td_block_mega_menu";
block_td_uid_23_5e01b7fc60b89.post_count = "4";
block_td_uid_23_5e01b7fc60b89.found_posts = "435";
block_td_uid_23_5e01b7fc60b89.header_color = "";
block_td_uid_23_5e01b7fc60b89.ajax_pagination_infinite_stop = "";
block_td_uid_23_5e01b7fc60b89.max_num_pages = "109";
tdBlocksArray.push(block_td_uid_23_5e01b7fc60b89);
</script>            <script>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</script>
            <div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-td_uid_23_5e01b7fc60b89" id="td_uid_24_5e01b7fc6109e" data-td_block_id="td_uid_23_5e01b7fc60b89" data-td_filter_value="" href="https://defendernetwork.com/category/lifestyle/">All</a><a class="mega-menu-sub-cat-td_uid_23_5e01b7fc60b89"  id="td_uid_25_5e01b7fc61103" data-td_block_id="td_uid_23_5e01b7fc60b89" data-td_filter_value="37" href="https://defendernetwork.com/category/lifestyle/health/">Health</a><a class="mega-menu-sub-cat-td_uid_23_5e01b7fc60b89"  id="td_uid_26_5e01b7fc6116d" data-td_block_id="td_uid_23_5e01b7fc60b89" data-td_filter_value="38" href="https://defendernetwork.com/category/lifestyle/relationships/">Relationships</a><a class="mega-menu-sub-cat-td_uid_23_5e01b7fc60b89"  id="td_uid_27_5e01b7fc611d1" data-td_block_id="td_uid_23_5e01b7fc60b89" data-td_filter_value="40" href="https://defendernetwork.com/category/lifestyle/style/">Style</a></div></div><div id=td_uid_23_5e01b7fc60b89 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://defendernetwork.com/lifestyle/health/sweet-savvy-ways-to-simplify-holiday-cooking/" rel="bookmark" class="td-image-wrap" title="Sweet, Savvy Ways to Simplify Holiday Cooking"><img width="218" height="150" class="entry-thumb" src="https://defendernetwork.com/wp-content/uploads/2019/12/15068_B-218x150.jpg" srcset="https://defendernetwork.com/wp-content/uploads/2019/12/15068_B-218x150.jpg 218w, https://defendernetwork.com/wp-content/uploads/2019/12/15068_B-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Sweet, Savvy Ways to Simplify Holiday Cooking"/></a></div>                <a href="https://defendernetwork.com/category/lifestyle/health/" class="td-post-category">Health</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://defendernetwork.com/lifestyle/health/sweet-savvy-ways-to-simplify-holiday-cooking/" rel="bookmark" title="Sweet, Savvy Ways to Simplify Holiday Cooking">Sweet, Savvy Ways to Simplify Holiday Cooking</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://defendernetwork.com/lifestyle/health/poll-americans-grateful-at-holidays-_-and-a-bit-stressed/" rel="bookmark" class="td-image-wrap" title="Poll: Americans grateful at holidays _ and a bit stressed"><img width="218" height="150" class="entry-thumb" src="https://defendernetwork.com/wp-content/uploads/2019/08/AdobeStock_168703862-218x150.jpeg" srcset="https://defendernetwork.com/wp-content/uploads/2019/08/AdobeStock_168703862-218x150.jpeg 218w, https://defendernetwork.com/wp-content/uploads/2019/08/AdobeStock_168703862-100x70.jpeg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Poll: Americans grateful at holidays _ and a bit stressed"/></a></div>                <a href="https://defendernetwork.com/category/lifestyle/health/" class="td-post-category">Health</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://defendernetwork.com/lifestyle/health/poll-americans-grateful-at-holidays-_-and-a-bit-stressed/" rel="bookmark" title="Poll: Americans grateful at holidays _ and a bit stressed">Poll: Americans grateful at holidays _ and a bit stressed</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://defendernetwork.com/lead-story/six-surprisingly-fun-things-youre-spending-christmas-alone/" rel="bookmark" class="td-image-wrap" title="Six surprisingly fun things to do if you’re spending Christmas alone"><img width="218" height="150" class="entry-thumb" src="https://defendernetwork.com/wp-content/uploads/2018/12/iStock_73768319_MEDIUM-218x150.jpg" srcset="https://defendernetwork.com/wp-content/uploads/2018/12/iStock_73768319_MEDIUM-218x150.jpg 218w, https://defendernetwork.com/wp-content/uploads/2018/12/iStock_73768319_MEDIUM-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Six surprisingly fun things to do if you’re spending Christmas alone"/></a></div>                <a href="https://defendernetwork.com/category/lifestyle/health/" class="td-post-category">Health</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://defendernetwork.com/lead-story/six-surprisingly-fun-things-youre-spending-christmas-alone/" rel="bookmark" title="Six surprisingly fun things to do if you’re spending Christmas alone">Six surprisingly fun things to do if you’re spending Christmas alone</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://defendernetwork.com/lifestyle/black-woman-opened-a-gender-neutral-clothing-store-in-atlanta/" rel="bookmark" class="td-image-wrap" title="Black Woman Opened A Gender-Neutral Clothing Store In Atlanta"><img width="218" height="150" class="entry-thumb" src="https://defendernetwork.com/wp-content/uploads/2017/08/black-women-shopping-e1454507441770-218x150.jpg" srcset="https://defendernetwork.com/wp-content/uploads/2017/08/black-women-shopping-e1454507441770-218x150.jpg 218w, https://defendernetwork.com/wp-content/uploads/2017/08/black-women-shopping-e1454507441770-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Black Woman Opened A Gender-Neutral Clothing Store In Atlanta"/></a></div>                <a href="https://defendernetwork.com/category/lifestyle/" class="td-post-category">LIFESTYLE</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://defendernetwork.com/lifestyle/black-woman-opened-a-gender-neutral-clothing-store-in-atlanta/" rel="bookmark" title="Black Woman Opened A Gender-Neutral Clothing Store In Atlanta">Black Woman Opened A Gender-Neutral Clothing Store In Atlanta</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_23_5e01b7fc60b89" data-td_block_id="td_uid_23_5e01b7fc60b89"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_23_5e01b7fc60b89" data-td_block_id="td_uid_23_5e01b7fc60b89"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-32322"><a href="https://defendernetwork.com/faces/">FACES @ Houston Events</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-mega-menu menu-item-27599"><a href="https://defendernetwork.com/video/">Video</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_28_5e01b7fc66c0e_rand td_with_ajax_pagination td-pb-border-top td_block_template_9"  data-td-block-uid="td_uid_28_5e01b7fc66c0e" ><script>var block_td_uid_28_5e01b7fc66c0e = new tdBlock();
block_td_uid_28_5e01b7fc66c0e.id = "td_uid_28_5e01b7fc66c0e";
block_td_uid_28_5e01b7fc66c0e.atts = '{"limit":4,"td_column_number":3,"ajax_pagination":"next_prev","category_id":"42","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"preload","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"td_uid_28_5e01b7fc66c0e_rand","tdc_css_class":"td_uid_28_5e01b7fc66c0e_rand","tdc_css_class_style":"td_uid_28_5e01b7fc66c0e_rand_style"}';
block_td_uid_28_5e01b7fc66c0e.td_column_number = "3";
block_td_uid_28_5e01b7fc66c0e.block_type = "td_block_mega_menu";
block_td_uid_28_5e01b7fc66c0e.post_count = "4";
block_td_uid_28_5e01b7fc66c0e.found_posts = "602";
block_td_uid_28_5e01b7fc66c0e.header_color = "";
block_td_uid_28_5e01b7fc66c0e.ajax_pagination_infinite_stop = "";
block_td_uid_28_5e01b7fc66c0e.max_num_pages = "151";
tdBlocksArray.push(block_td_uid_28_5e01b7fc66c0e);
</script>            <script>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</script>
            <div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-td_uid_28_5e01b7fc66c0e" id="td_uid_29_5e01b7fc67018" data-td_block_id="td_uid_28_5e01b7fc66c0e" data-td_filter_value="" href="https://defendernetwork.com/category/videos/">All</a><a class="mega-menu-sub-cat-td_uid_28_5e01b7fc66c0e"  id="td_uid_30_5e01b7fc6707d" data-td_block_id="td_uid_28_5e01b7fc66c0e" data-td_filter_value="44" href="https://defendernetwork.com/category/videos/dmg-squad-videos/">DMG Squad Videos</a><a class="mega-menu-sub-cat-td_uid_28_5e01b7fc66c0e"  id="td_uid_31_5e01b7fc670e6" data-td_block_id="td_uid_28_5e01b7fc66c0e" data-td_filter_value="47" href="https://defendernetwork.com/category/videos/faces-of-black-houston/">Faces of Black Houston</a><a class="mega-menu-sub-cat-td_uid_28_5e01b7fc66c0e"  id="td_uid_32_5e01b7fc67148" data-td_block_id="td_uid_28_5e01b7fc66c0e" data-td_filter_value="13626" href="https://defendernetwork.com/category/videos/gimmeaminutecollegepro/">Gimme-A-Minute College | Pro</a><a class="mega-menu-sub-cat-td_uid_28_5e01b7fc66c0e"  id="td_uid_33_5e01b7fc671a9" data-td_block_id="td_uid_28_5e01b7fc66c0e" data-td_filter_value="13627" href="https://defendernetwork.com/category/videos/gimmeaminutehighschool/">Gimme-A-Minute H.S.</a><a class="mega-menu-sub-cat-td_uid_28_5e01b7fc66c0e"  id="td_uid_34_5e01b7fc671e8" data-td_block_id="td_uid_28_5e01b7fc66c0e" data-td_filter_value="13620" href="https://defendernetwork.com/category/videos/newswrap/">NewsWrap</a><a class="mega-menu-sub-cat-td_uid_28_5e01b7fc66c0e"  id="td_uid_35_5e01b7fc67250" data-td_block_id="td_uid_28_5e01b7fc66c0e" data-td_filter_value="43" href="https://defendernetwork.com/category/videos/trending/">Trending</a></div></div><div id=td_uid_28_5e01b7fc66c0e class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://defendernetwork.com/sports/high-school/north-shore-vs-duncanville-shadow-creek-vs-denton-ryan-game-highlights/" rel="bookmark" class="td-image-wrap" title="North Shore vs. Duncanville &#038; Shadow Creek vs. Denton Ryan Game Highlights"><img width="218" height="150" class="entry-thumb" src="https://defendernetwork.com/wp-content/uploads/2019/12/maxresdefault-4-218x150.jpg" srcset="https://defendernetwork.com/wp-content/uploads/2019/12/maxresdefault-4-218x150.jpg 218w, https://defendernetwork.com/wp-content/uploads/2019/12/maxresdefault-4-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="North Shore vs. Duncanville &#038; Shadow Creek vs. Denton Ryan Game Highlights"/><span class="td-video-play-ico"><img width="40" height="40" class="td-retina" src="https://defendernetwork.com/wp-content/themes/Newspaper/images/icons/ico-video-large.png" alt="video"/></span></a></div>                <a href="https://defendernetwork.com/category/sports/high-school/" class="td-post-category">High School Sports</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://defendernetwork.com/sports/high-school/north-shore-vs-duncanville-shadow-creek-vs-denton-ryan-game-highlights/" rel="bookmark" title="North Shore vs. Duncanville &#038; Shadow Creek vs. Denton Ryan Game Highlights">North Shore vs. Duncanville &#038; Shadow Creek vs. Denton Ryan Game&#8230;</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://defendernetwork.com/news/newswrapnews/defender-newswrap-12-21-2019-top-news-stories-of-the-week/" rel="bookmark" class="td-image-wrap" title="Defender NewsWrap 12/21/2019 Top News Stories of the Week"><img width="218" height="150" class="entry-thumb" src="https://defendernetwork.com/wp-content/uploads/2019/12/NW-Thumbnail-218x150.png" srcset="https://defendernetwork.com/wp-content/uploads/2019/12/NW-Thumbnail-218x150.png 218w, https://defendernetwork.com/wp-content/uploads/2019/12/NW-Thumbnail-100x70.png 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Defender NewsWrap 12/21/2019 Top News Stories of the Week"/><span class="td-video-play-ico"><img width="40" height="40" class="td-retina" src="https://defendernetwork.com/wp-content/themes/Newspaper/images/icons/ico-video-large.png" alt="video"/></span></a></div>                <a href="https://defendernetwork.com/category/videos/newswrap/" class="td-post-category">NewsWrap</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://defendernetwork.com/news/newswrapnews/defender-newswrap-12-21-2019-top-news-stories-of-the-week/" rel="bookmark" title="Defender NewsWrap 12/21/2019 Top News Stories of the Week">Defender NewsWrap 12/21/2019 Top News Stories of the Week</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://defendernetwork.com/uncategorized/defender-newswrap-12-14-2019-top-news-stories-of-the-week/" rel="bookmark" class="td-image-wrap" title="Defender NewsWrap 12/14/2019 Top News Stories of the Week"><img width="218" height="150" class="entry-thumb" src="https://defendernetwork.com/wp-content/uploads/2019/12/Tavores-Henderson4-218x150.png" srcset="https://defendernetwork.com/wp-content/uploads/2019/12/Tavores-Henderson4-218x150.png 218w, https://defendernetwork.com/wp-content/uploads/2019/12/Tavores-Henderson4-100x70.png 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Defender NewsWrap 12/14/2019 Top News Stories of the Week"/><span class="td-video-play-ico"><img width="40" height="40" class="td-retina" src="https://defendernetwork.com/wp-content/themes/Newspaper/images/icons/ico-video-large.png" alt="video"/></span></a></div>                <a href="https://defendernetwork.com/category/videos/newswrap/" class="td-post-category">NewsWrap</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://defendernetwork.com/uncategorized/defender-newswrap-12-14-2019-top-news-stories-of-the-week/" rel="bookmark" title="Defender NewsWrap 12/14/2019 Top News Stories of the Week">Defender NewsWrap 12/14/2019 Top News Stories of the Week</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://defendernetwork.com/sports/high-school/watch-coming-up-with-frank-brown/" rel="bookmark" class="td-image-wrap" title="Watch Coming Up&#8230;with Frank Brown Jr."><img width="218" height="150" class="entry-thumb" src="https://defendernetwork.com/wp-content/uploads/2019/12/Frank-Brown-218x150.png" srcset="https://defendernetwork.com/wp-content/uploads/2019/12/Frank-Brown-218x150.png 218w, https://defendernetwork.com/wp-content/uploads/2019/12/Frank-Brown-100x70.png 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Watch Coming Up&#8230;with Frank Brown Jr."/><span class="td-video-play-ico"><img width="40" height="40" class="td-retina" src="https://defendernetwork.com/wp-content/themes/Newspaper/images/icons/ico-video-large.png" alt="video"/></span></a></div>                <a href="https://defendernetwork.com/category/sports/high-school/" class="td-post-category">High School Sports</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://defendernetwork.com/sports/high-school/watch-coming-up-with-frank-brown/" rel="bookmark" title="Watch Coming Up&#8230;with Frank Brown Jr.">Watch Coming Up&#8230;with Frank Brown Jr.</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_28_5e01b7fc66c0e" data-td_block_id="td_uid_28_5e01b7fc66c0e"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_28_5e01b7fc66c0e" data-td_block_id="td_uid_28_5e01b7fc66c0e"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children td-menu-item td-normal-menu menu-item-39146"><a href="https://defendernetwork.com/editions-2019/">E-Editions</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-39143"><a href="https://defendernetwork.com/editions-2019/">E-Editions 2019</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-27627"><a href="https://defendernetwork.com/editions-2018/">E-Editions 2018</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-27623"><a href="https://defendernetwork.com/editions-2017/">E-Editions 2017</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-39425"><a href="https://issuu.com/defendermediagroup">Defender Archives</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-27622"><a href="https://defendernetwork.com/subscribe/">SUBSCRIBE: It&#8217;s FREE</a></li>
</ul>
</li>
</ul></div></div>            </div>
        </div>
    </div>

    
</div><div class="td-main-content-wrap td-container-wrap">

    <div class="td-container td-post-template-default ">
        <div class="td-crumb-container"><div class="entry-crumbs"><span><a title="" class="entry-crumb" href="https://defendernetwork.com/">Home</a></span> <i class="td-icon-right td-bread-sep"></i> <span><a title="View all posts in SPORTS" class="entry-crumb" href="https://defendernetwork.com/category/sports/">SPORTS</a></span> <i class="td-icon-right td-bread-sep"></i> <span><a title="View all posts in Professional Sports" class="entry-crumb" href="https://defendernetwork.com/category/sports/professional/">Professional Sports</a></span> <i class="td-icon-right td-bread-sep td-bred-no-url-last"></i> <span class="td-bred-no-url-last">Texans still have a lot to play for in season-finale</span></div></div>

        <div class="td-pb-row">
                                    <div class="td-pb-span8 td-main-content" role="main">
                            <div class="td-ss-main-content">
                                
    <article id="post-54732" class="post-54732 post type-post status-publish format-standard has-post-thumbnail hentry category-professional category-sports" itemscope itemtype="https://schema.org/Article">
        <div class="td-post-header">

            
            <header class="td-post-title">
                <h1 class="entry-title">Texans still have a lot to play for in season-finale</h1>

                

                <div class="td-module-meta-info">
                    <div class="td-post-author-name"><div class="td-author-by">By</div> <a href="https://defendernetwork.com/author/terranceharris/">Terrance Harris</a><div class="td-author-line"> - </div> </div>                    <span class="td-post-date td-post-date-no-dot"><time class="entry-date updated td-module-date" datetime="2019-12-24T00:08:22+00:00" >December 24, 2019</time></span>                                                        </div>

            </header>

        </div>

        

        <div class="td-post-content">

        <div class="td-post-featured-image"><figure><a href="https://defendernetwork.com/wp-content/uploads/2019/12/AP_19355671200365-scaled.jpg" data-caption="Houston Texans strong safety Justin Reid (20) celebrates for the cameras after intercepting a pass by Tampa Bay Buccaneers quarterback Jameis Winston during the first half of an NFL football game Saturday, Dec. 21, 2019, in Tampa, Fla. (AP Photo/Jason Behnken)"><img width="696" height="464" class="entry-thumb td-modal-image" src="https://defendernetwork.com/wp-content/uploads/2019/12/AP_19355671200365-696x464.jpg" srcset="https://defendernetwork.com/wp-content/uploads/2019/12/AP_19355671200365-696x464.jpg 696w, https://defendernetwork.com/wp-content/uploads/2019/12/AP_19355671200365-300x200.jpg 300w, https://defendernetwork.com/wp-content/uploads/2019/12/AP_19355671200365-1024x682.jpg 1024w, https://defendernetwork.com/wp-content/uploads/2019/12/AP_19355671200365-768x512.jpg 768w, https://defendernetwork.com/wp-content/uploads/2019/12/AP_19355671200365-1536x1024.jpg 1536w, https://defendernetwork.com/wp-content/uploads/2019/12/AP_19355671200365-2048x1365.jpg 2048w, https://defendernetwork.com/wp-content/uploads/2019/12/AP_19355671200365-1068x712.jpg 1068w, https://defendernetwork.com/wp-content/uploads/2019/12/AP_19355671200365-630x420.jpg 630w" sizes="(max-width: 696px) 100vw, 696px" alt="" title="Texans Buccaneers Football"/></a><figcaption class="wp-caption-text">Houston Texans strong safety Justin Reid (20) celebrates for the cameras after intercepting a pass by Tampa Bay Buccaneers quarterback Jameis Winston during the first half of an NFL football game Saturday, Dec. 21, 2019, in Tampa, Fla. (AP Photo/Jason Behnken)</figcaption></figure></div>
        
<p>The Houston Texans are AFC South division champs for the fourth time in the last five seasons and they are again headed to the playoffs.</p>



<p>That’s what we know.</p>



<p>But there is a whole lot we still don’t know as far what seed in the AFC playoffs the Texans will have or who their first opponent will be. That is what Week 17 – the NFL’s final regular season weekend will reveal.</p>



<p>There are so many things that can still happen to affect the Texans chances for a long playoff run that you should not expect coach Bill O’Brien to let off the gas at all Sunday when the Texans host the Tennessee Titans in the regular-season finale.</p>



<p>“Any time we play, we play to win, so that’s how I answer that question,” O’Brien said when asked if he will fight for seeding this weekend. “We try to play to win.”</p>



<p>If the playoffs were to start today, the Texans would be the No.4 seed and No.5 seed Buffalo would be their opponent in the wild-card game at NRG Stadium. The winner of that game will earn the right to travel to face a Baltimore Ravens team that is looking almost unbeatable these days. Remember what happened the last time the Texans went to Baltimore. They were smashed by Lamar Jackson and the Ravens.</p>



<p>Good thing for the Texans that they still have at least a slight chance at the more favorable No.3 seed. That would likely mean facing the Titans for a second straight week and for third time in four weeks. Awaiting the winner of that wild-card matchup would be a vulnerable New England team that the Texans beat earlier this month.</p>



<p>In order to move into the No.3 slot, the Texans would need to beat the Titans on Sunday and also would need the Kansas City Chiefs to lose at home to the Los Angeles Chargers. Right now, the Chiefs (11-4) have a full game lead on the Texans but the Texans own the tie-breaker by virtue of their head-to-head matchup earlier this season and a better conference record.</p>



<p>But it might not matter at all because if the Chiefs defeat Los Angeles, which they should, in the early game Sunday then the outcome of the Texans 3:25 pm. kickoff against Tennessee won’t mean anything to them. The Texans would be the No.4 seed in the AFC playoffs no matter the outcome.</p>



<p>So would O’Brien then change his mind about playing his starters, particularly quarterback Deshaun Watson and an otherwise meaningless game?</p>



<p>&#8220;Look, I think that any time we take the field, based on what we&#8217;re all about, our program and what we&#8217;re trying to do here and what we&#8217;ve tried to build here or six years is we&#8217;re about trying to win,” O’Brien said. “It&#8217;s all about the game, trying to win games. We need to play to win the game.”</p>



<p>Follow Terrance Harris on Twitter @terranceharris</p>
<div class='heateor_sss_sharing_container heateor_sss_vertical_sharing heateor_sss_bottom_sharing' style='width:44px;left: -10px;top: 200px;-webkit-box-shadow:none;box-shadow:none;' heateor-sss-data-href='https://defendernetwork.com/sports/professional/texans-still-have-a-lot-to-play-for-in-season-finale/'><ul class="heateor_sss_sharing_ul"><li class=""><i style="width:40px;height:40px;margin:0;" alt="Facebook" Title="Facebook" class="heateorSssSharing heateorSssFacebookBackground" onclick='heateorSssPopup("https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fdefendernetwork.com%2Fsports%2Fprofessional%2Ftexans-still-have-a-lot-to-play-for-in-season-finale%2F")'><ss style="display:block;" class="heateorSssSharingSvg heateorSssFacebookSvg"></ss></i></li><li class=""><i style="width:40px;height:40px;margin:0;" alt="Twitter" Title="Twitter" class="heateorSssSharing heateorSssTwitterBackground" onclick='heateorSssPopup("http://twitter.com/intent/tweet?text=Texans%20still%20have%20a%20lot%20to%20play%20for%20in%20season-finale&url=https%3A%2F%2Fdefendernetwork.com%2Fsports%2Fprofessional%2Ftexans-still-have-a-lot-to-play-for-in-season-finale%2F")'><ss style="display:block;" class="heateorSssSharingSvg heateorSssTwitterSvg"></ss></i></li><li class=""><i style="width:40px;height:40px;margin:0;" alt="Linkedin" Title="Linkedin" class="heateorSssSharing heateorSssLinkedinBackground" onclick='heateorSssPopup("http://www.linkedin.com/shareArticle?mini=true&url=https%3A%2F%2Fdefendernetwork.com%2Fsports%2Fprofessional%2Ftexans-still-have-a-lot-to-play-for-in-season-finale%2F&title=Texans%20still%20have%20a%20lot%20to%20play%20for%20in%20season-finale")'><ss style="display:block;" class="heateorSssSharingSvg heateorSssLinkedinSvg"></ss></i></li><li class=""><i style="width:40px;height:40px;margin:0;" alt="Pinterest" Title="Pinterest" class="heateorSssSharing heateorSssPinterestBackground" onclick="javascript:void( (function() {var e=document.createElement('script' );e.setAttribute('type','text/javascript' );e.setAttribute('charset','UTF-8' );e.setAttribute('src','//assets.pinterest.com/js/pinmarklet.js?r='+Math.random()*99999999);document.body.appendChild(e)})());"><ss style="display:block;" class="heateorSssSharingSvg heateorSssPinterestSvg"></ss></i></li><li class=""><i style="width:40px;height:40px;margin:0;" alt="Reddit" Title="Reddit" class="heateorSssSharing heateorSssRedditBackground" onclick='heateorSssPopup("http://reddit.com/submit?url=https%3A%2F%2Fdefendernetwork.com%2Fsports%2Fprofessional%2Ftexans-still-have-a-lot-to-play-for-in-season-finale%2F&title=Texans%20still%20have%20a%20lot%20to%20play%20for%20in%20season-finale")'><ss style="display:block;" class="heateorSssSharingSvg heateorSssRedditSvg"></ss></i></li><li class=""><i style="width:40px;height:40px;margin:0;" alt="Mix" Title="Mix" class="heateorSssSharing heateorSssMixBackground" onclick='heateorSssPopup("https://mix.com/mixit?url=https%3A%2F%2Fdefendernetwork.com%2Fsports%2Fprofessional%2Ftexans-still-have-a-lot-to-play-for-in-season-finale%2F")'><ss style="display:block;" class="heateorSssSharingSvg heateorSssMixSvg"></ss></i></li><li class=""><i style="width:40px;height:40px;margin:0;" alt="Whatsapp" Title="Whatsapp" class="heateorSssSharing heateorSssWhatsappBackground"><a  href="https://web.whatsapp.com/send?text=Texans%20still%20have%20a%20lot%20to%20play%20for%20in%20season-finale https%3A%2F%2Fdefendernetwork.com%2Fsports%2Fprofessional%2Ftexans-still-have-a-lot-to-play-for-in-season-finale%2F" rel="nofollow noopener" target="_blank"><ss style="display:block" class="heateorSssSharingSvg heateorSssWhatsappSvg"></ss></a></i></li><li class=""><i style="width:40px;height:40px;margin:0;" title="More" alt="More" class="heateorSssSharing heateorSssMoreBackground" onclick="heateorSssMoreSharingPopup(this, 'https://defendernetwork.com/sports/professional/texans-still-have-a-lot-to-play-for-in-season-finale/', 'Texans%20still%20have%20a%20lot%20to%20play%20for%20in%20season-finale', '' )" ><ss style="display:block" class="heateorSssSharingSvg heateorSssMoreSvg"></ss></i></li></ul><div class="heateorSssClear"></div></div>        </div>


        <footer>
                        
            <div class="td-post-source-tags">
                                            </div>

            <div class="td-post-sharing-bottom"><div class="td-post-sharing-classic"><iframe frameBorder="0" src="https://www.facebook.com/plugins/like.php?href=https://defendernetwork.com/sports/professional/texans-still-have-a-lot-to-play-for-in-season-finale/&amp;layout=button_count&amp;show_faces=false&amp;width=105&amp;action=like&amp;colorscheme=light&amp;height=21" style="border:none; overflow:hidden; width:105px; height:21px; background-color:transparent;"></iframe></div></div>            <div class="td-block-row td-post-next-prev"><div class="td-block-span6 td-post-prev-post"><div class="td-post-next-prev-content"><span>Previous article</span><a href="https://defendernetwork.com/entertainment/tis-the-season-for-more-tv-christmas-movies-than-ever/">&#8216;Tis the season for more TV Christmas movies than ever</a></div></div><div class="td-next-prev-separator"></div><div class="td-block-span6 td-post-next-post"><div class="td-post-next-prev-content"><span>Next article</span><a href="https://defendernetwork.com/news/local-state/police-texas-barbershop-worker-shot-over-childs-haircut/">Police: Texas Barbershop Worker Shot Over Child’s Haircut</a></div></div></div>            <div class="td-author-name vcard author" style="display: none"><span class="fn"><a href="https://defendernetwork.com/author/terranceharris/">Terrance Harris</a></span></div>	        <span class="td-page-meta" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="Terrance Harris"></span><meta itemprop="datePublished" content="2019-12-24T00:08:22+00:00"><meta itemprop="dateModified" content="2019-12-24T00:33:42-06:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://defendernetwork.com/sports/professional/texans-still-have-a-lot-to-play-for-in-season-finale/"/><span class="td-page-meta" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span class="td-page-meta" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://defendernetwork.com/wp-content/uploads/2018/05/defendernetworklogo2018-300x86.png"></span><meta itemprop="name" content="DefenderNetwork.com"></span><meta itemprop="headline " content="Texans still have a lot to play for in season-finale"><span class="td-page-meta" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://defendernetwork.com/wp-content/uploads/2019/12/AP_19355671200365-scaled.jpg"><meta itemprop="width" content="2560"><meta itemprop="height" content="1706"></span>        </footer>

    </article> <!-- /.post -->

    
                            </div>
                        </div>
                        <div class="td-pb-span4 td-main-sidebar" role="complementary">
                            <div class="td-ss-main-sidebar">
                                <aside class="td_block_template_9 widget widget_text">			<div class="textwidget"><script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
</script>

<script>
  googletag.cmd.push(function() {
    googletag.defineSlot('/19527934/SPORTS_300_250_TOP', [300, 250], 'div-gpt-ad-1526014341865-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>
<span class="td-adspot-title">- Advertisements -</span>
<!-- /19527934/SPORTS_300_250_TOP -->
<div id='div-gpt-ad-1526014341865-0' style='height:250px; width:300px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1526014341865-0'); });
</script>
</div></div>
		</aside><div class="td_block_wrap td_block_15 td_block_widget td_uid_37_5e01b7fc79a37_rand td-pb-border-top td_block_template_9 td-column-1 td_block_padding"  data-td-block-uid="td_uid_37_5e01b7fc79a37" ><script>var block_td_uid_37_5e01b7fc79a37 = new tdBlock();
block_td_uid_37_5e01b7fc79a37.id = "td_uid_37_5e01b7fc79a37";
block_td_uid_37_5e01b7fc79a37.atts = '{"custom_title":"POPULAR SPORTS NEWS","custom_url":"","block_template_id":"","header_text_color":"#","border_color":"#","accent_text_color":"#","limit":"6","offset":"","el_class":"","post_ids":"","category_id":"31","category_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","sort":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","td_ajax_preloading":"","ajax_pagination":"","ajax_pagination_infinite_stop":"","class":"td_block_widget td_uid_37_5e01b7fc79a37_rand","separator":"","mx4_tl":"","f_header_font_header":"","f_header_font_title":"Block header","f_header_font_settings":"","f_header_font_family":"","f_header_font_size":"","f_header_font_line_height":"","f_header_font_style":"","f_header_font_weight":"","f_header_font_transform":"","f_header_font_spacing":"","f_header_":"","f_ajax_font_title":"Ajax categories","f_ajax_font_settings":"","f_ajax_font_family":"","f_ajax_font_size":"","f_ajax_font_line_height":"","f_ajax_font_style":"","f_ajax_font_weight":"","f_ajax_font_transform":"","f_ajax_font_spacing":"","f_ajax_":"","f_more_font_title":"Load more button","f_more_font_settings":"","f_more_font_family":"","f_more_font_size":"","f_more_font_line_height":"","f_more_font_style":"","f_more_font_weight":"","f_more_font_transform":"","f_more_font_spacing":"","f_more_":"","mx4f_title_font_header":"","mx4f_title_font_title":"Article title","mx4f_title_font_settings":"","mx4f_title_font_family":"","mx4f_title_font_size":"","mx4f_title_font_line_height":"","mx4f_title_font_style":"","mx4f_title_font_weight":"","mx4f_title_font_transform":"","mx4f_title_font_spacing":"","mx4f_title_":"","mx4f_cat_font_title":"Article category tag","mx4f_cat_font_settings":"","mx4f_cat_font_family":"","mx4f_cat_font_size":"","mx4f_cat_font_line_height":"","mx4f_cat_font_style":"","mx4f_cat_font_weight":"","mx4f_cat_font_transform":"","mx4f_cat_font_spacing":"","mx4f_cat_":"","css":"","tdc_css":"","td_column_number":1,"header_color":"","color_preset":"","border_top":"","tdc_css_class":"td_uid_37_5e01b7fc79a37_rand","tdc_css_class_style":"td_uid_37_5e01b7fc79a37_rand_style"}';
block_td_uid_37_5e01b7fc79a37.td_column_number = "1";
block_td_uid_37_5e01b7fc79a37.block_type = "td_block_15";
block_td_uid_37_5e01b7fc79a37.post_count = "6";
block_td_uid_37_5e01b7fc79a37.found_posts = "1080";
block_td_uid_37_5e01b7fc79a37.header_color = "";
block_td_uid_37_5e01b7fc79a37.ajax_pagination_infinite_stop = "";
block_td_uid_37_5e01b7fc79a37.max_num_pages = "180";
tdBlocksArray.push(block_td_uid_37_5e01b7fc79a37);
</script><div class="td-block-title-wrap"><h4 class="td-block-title"><span class="td-pulldown-size">POPULAR SPORTS NEWS</span></h4></div><div id=td_uid_37_5e01b7fc79a37 class="td_block_inner td-column-1"><div class="td-cust-row">

	<div class="td-block-span12">

        <div class="td_module_mx4 td_module_wrap td-animation-stack td-meta-info-hide">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://defendernetwork.com/sports/professional/texans-still-have-a-lot-to-play-for-in-season-finale/" rel="bookmark" class="td-image-wrap" title="Texans still have a lot to play for in season-finale"><img width="218" height="150" class="entry-thumb" src="https://defendernetwork.com/wp-content/uploads/2019/12/AP_19355671200365-218x150.jpg" srcset="https://defendernetwork.com/wp-content/uploads/2019/12/AP_19355671200365-218x150.jpg 218w, https://defendernetwork.com/wp-content/uploads/2019/12/AP_19355671200365-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Texans still have a lot to play for in season-finale"/></a></div>                <a href="https://defendernetwork.com/category/sports/professional/" class="td-post-category">Professional Sports</a>            </div>

            <h3 class="entry-title td-module-title"><a href="https://defendernetwork.com/sports/professional/texans-still-have-a-lot-to-play-for-in-season-finale/" rel="bookmark" title="Texans still have a lot to play for in season-finale">Texans still have a lot to play for in season-finale</a></h3>
        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_mx4 td_module_wrap td-animation-stack td-meta-info-hide">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://defendernetwork.com/sports/professional/patriots-texans-clinch-division-titles-with-wins-ap-fbn-nfl/" rel="bookmark" class="td-image-wrap" title="Patriots, Texans clinch division titles with wins"><img width="218" height="150" class="entry-thumb" src="https://defendernetwork.com/wp-content/uploads/2019/12/AP_19355746260900-218x150.jpg" srcset="https://defendernetwork.com/wp-content/uploads/2019/12/AP_19355746260900-218x150.jpg 218w, https://defendernetwork.com/wp-content/uploads/2019/12/AP_19355746260900-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Patriots, Texans clinch division titles with wins"/></a></div>                <a href="https://defendernetwork.com/category/sports/professional/" class="td-post-category">Professional Sports</a>            </div>

            <h3 class="entry-title td-module-title"><a href="https://defendernetwork.com/sports/professional/patriots-texans-clinch-division-titles-with-wins-ap-fbn-nfl/" rel="bookmark" title="Patriots, Texans clinch division titles with wins">Patriots, Texans clinch division titles with wins</a></h3>
        </div>

        
	</div> <!-- ./td-block-span12 --></div><div class="td-cust-row">

	<div class="td-block-span12">

        <div class="td_module_mx4 td_module_wrap td-animation-stack td-meta-info-hide">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://defendernetwork.com/sports/high-school/north-shore-vs-duncanville-shadow-creek-vs-denton-ryan-game-highlights/" rel="bookmark" class="td-image-wrap" title="North Shore vs. Duncanville &#038; Shadow Creek vs. Denton Ryan Game Highlights"><img width="218" height="150" class="entry-thumb" src="https://defendernetwork.com/wp-content/uploads/2019/12/maxresdefault-4-218x150.jpg" srcset="https://defendernetwork.com/wp-content/uploads/2019/12/maxresdefault-4-218x150.jpg 218w, https://defendernetwork.com/wp-content/uploads/2019/12/maxresdefault-4-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="North Shore vs. Duncanville &#038; Shadow Creek vs. Denton Ryan Game Highlights"/><span class="td-video-play-ico"><img width="40" height="40" class="td-retina" src="https://defendernetwork.com/wp-content/themes/Newspaper/images/icons/ico-video-large.png" alt="video"/></span></a></div>                <a href="https://defendernetwork.com/category/sports/high-school/" class="td-post-category">High School Sports</a>            </div>

            <h3 class="entry-title td-module-title"><a href="https://defendernetwork.com/sports/high-school/north-shore-vs-duncanville-shadow-creek-vs-denton-ryan-game-highlights/" rel="bookmark" title="North Shore vs. Duncanville &#038; Shadow Creek vs. Denton Ryan Game Highlights">North Shore vs. Duncanville &#038; Shadow Creek vs. Denton Ryan Game...</a></h3>
        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_mx4 td_module_wrap td-animation-stack td-meta-info-hide">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://defendernetwork.com/sports/professional/texans-safety-justin-reid-recognized-by-peers-for-resilience-and-toughness/" rel="bookmark" class="td-image-wrap" title="Texans safety Justin Reid recognized by peers for resilience and toughness"><img width="218" height="150" class="entry-thumb" src="https://defendernetwork.com/wp-content/uploads/2019/12/AP_19280647704651-1-218x150.jpg" srcset="https://defendernetwork.com/wp-content/uploads/2019/12/AP_19280647704651-1-218x150.jpg 218w, https://defendernetwork.com/wp-content/uploads/2019/12/AP_19280647704651-1-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Texans safety Justin Reid recognized by peers for resilience and toughness"/></a></div>                <a href="https://defendernetwork.com/category/sports/professional/" class="td-post-category">Professional Sports</a>            </div>

            <h3 class="entry-title td-module-title"><a href="https://defendernetwork.com/sports/professional/texans-safety-justin-reid-recognized-by-peers-for-resilience-and-toughness/" rel="bookmark" title="Texans safety Justin Reid recognized by peers for resilience and toughness">Texans safety Justin Reid recognized by peers for resilience and toughness</a></h3>
        </div>

        
	</div> <!-- ./td-block-span12 --></div><div class="td-cust-row">

	<div class="td-block-span12">

        <div class="td_module_mx4 td_module_wrap td-animation-stack td-meta-info-hide">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://defendernetwork.com/sports/high-school/westfields-nick-booker-brown-ready-for-the-next-level/" rel="bookmark" class="td-image-wrap" title="Westfield’s Nick Booker-Brown ready for the next level"><img width="218" height="150" class="entry-thumb" src="https://defendernetwork.com/wp-content/uploads/2019/12/PHOTO-1-_-Booker-Brown-profile-photo-1-218x150.jpg" srcset="https://defendernetwork.com/wp-content/uploads/2019/12/PHOTO-1-_-Booker-Brown-profile-photo-1-218x150.jpg 218w, https://defendernetwork.com/wp-content/uploads/2019/12/PHOTO-1-_-Booker-Brown-profile-photo-1-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Westfield’s Nick Booker-Brown ready for the next level"/></a></div>                <a href="https://defendernetwork.com/category/sports/high-school/" class="td-post-category">High School Sports</a>            </div>

            <h3 class="entry-title td-module-title"><a href="https://defendernetwork.com/sports/high-school/westfields-nick-booker-brown-ready-for-the-next-level/" rel="bookmark" title="Westfield’s Nick Booker-Brown ready for the next level">Westfield’s Nick Booker-Brown ready for the next level</a></h3>
        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_mx4 td_module_wrap td-animation-stack td-meta-info-hide">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://defendernetwork.com/sports/professional/banned-racial-nba-heckler-sues-russell-westbrook/" rel="bookmark" class="td-image-wrap" title="Banned &#8216;Racial’ NBA Heckler Sues Russell Westbrook"><img width="218" height="150" class="entry-thumb" src="https://defendernetwork.com/wp-content/uploads/2019/12/1576601655578-218x150.jpg" srcset="https://defendernetwork.com/wp-content/uploads/2019/12/1576601655578-218x150.jpg 218w, https://defendernetwork.com/wp-content/uploads/2019/12/1576601655578-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Banned &#8216;Racial’ NBA Heckler Sues Russell Westbrook"/></a></div>                <a href="https://defendernetwork.com/category/sports/professional/" class="td-post-category">Professional Sports</a>            </div>

            <h3 class="entry-title td-module-title"><a href="https://defendernetwork.com/sports/professional/banned-racial-nba-heckler-sues-russell-westbrook/" rel="bookmark" title="Banned &#8216;Racial’ NBA Heckler Sues Russell Westbrook">Banned &#8216;Racial’ NBA Heckler Sues Russell Westbrook</a></h3>
        </div>

        
	</div> <!-- ./td-block-span12 --></div></div></div> <!-- ./block --><div class="clearfix"></div><aside class="widget_text td_block_template_9 widget widget_custom_html"><div class="textwidget custom-html-widget"><script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
</script>

<script>
  googletag.cmd.push(function() {
    googletag.defineSlot('/19527934/NNPA', [300, 250], 'div-gpt-ad-1526509224038-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>
<span class="td-adspot-title">- Advertisements -</span>
<!-- /19527934/NNPA -->
<div id='div-gpt-ad-1526509224038-0' style='height:250px; width:300px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1526509224038-0'); });
</script>
</div></div></aside><aside class="widget_text td_block_template_9 widget widget_custom_html"><div class="textwidget custom-html-widget"><p><div class="vc_row wpb_row td-pb-row"><div class="wpb_column vc_column_container td-pb-span12"><div class="vc_column-inner "><div class="wpb_wrapper"><div class="vc_tta-container" data-vc-action="collapse"><div class="vc_general vc_tta vc_tta-tabs vc_tta-color-grey vc_tta-style-classic vc_tta-shape-rounded vc_tta-spacing-1 vc_tta-tabs-position-top vc_tta-controls-align-left"><div class="vc_tta-tabs-container"><ul class="vc_tta-tabs-list"><li class="vc_tta-tab vc_active" data-vc-tab><a href="#1533925557097-b910727e-8761" data-vc-tabs data-vc-container=".vc_tta"><span class="vc_tta-title-text">Facebook</span></a></li><li class="vc_tta-tab" data-vc-tab><a href="#1533925557104-cd30b70f-e0c0" data-vc-tabs data-vc-container=".vc_tta"><span class="vc_tta-title-text">Twitter</span></a></li></ul></div><div class="vc_tta-panels-container"><div class="vc_tta-panels"><div class="vc_tta-panel vc_active" id="1533925557097-b910727e-8761" data-vc-content=".vc_tta-panel-body"><div class="vc_tta-panel-heading"><h4 class="vc_tta-panel-title"><a href="#1533925557097-b910727e-8761" data-vc-accordion data-vc-container=".vc_tta-container"><span class="vc_tta-title-text">Facebook</span></a></h4></div><div class="vc_tta-panel-body">
	<div class="wpb_raw_code wpb_content_element wpb_raw_html" >
		<div class="wpb_wrapper">
			<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.5&appId=272983142713033";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>

<div class="fb-page" data-href="https://www.facebook.com/DefenderNetwork/" data-tabs="timeline,events,messages" data-width="320" data-height="800" data-small-header="false" data-adapt-container-width="true" data-hide-cover="false" data-show-facepile="true"><div class="fb-xfbml-parse-ignore"><blockquote cite="https://www.facebook.com/DefenderNetwork/"><a href="https://www.facebook.com/DefenderNetwork/">DefenderNetwork.com</a></blockquote></div></div>
		</div>
	</div>
</div></div><div class="vc_tta-panel" id="1533925557104-cd30b70f-e0c0" data-vc-content=".vc_tta-panel-body"><div class="vc_tta-panel-heading"><h4 class="vc_tta-panel-title"><a href="#1533925557104-cd30b70f-e0c0" data-vc-accordion data-vc-container=".vc_tta-container"><span class="vc_tta-title-text">Twitter</span></a></h4></div><div class="vc_tta-panel-body">
	<div class="wpb_raw_code wpb_content_element wpb_raw_html" >
		<div class="wpb_wrapper">
			<a class="twitter-timeline" data-width="320" data-height="800" href="https://twitter.com/defendernetwork?ref_src=twsrc%5Etfw">Tweets by defendernetwork</a> <script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script>
		</div>
	</div>
</div></div></div></div></div></div></div></div></div></div></p>
</div></aside><aside class="td_block_template_9 widget widget_text">			<div class="textwidget"><script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
</script>

<script>
  googletag.cmd.push(function() {
    googletag.defineSlot('/19527934/SPORTS_300_250_BOT', [300, 250], 'div-gpt-ad-1526014373561-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>
<span class="td-adspot-title">- Advertisements -</span>
<!-- /19527934/SPORTS_300_250_BOT -->
<div id='div-gpt-ad-1526014373561-0' style='height:250px; width:300px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1526014373561-0'); });
</script>
</div></div>
		</aside>                            </div>
                        </div>
                            </div> <!-- /.td-pb-row -->
    </div> <!-- /.td-container -->
</div> <!-- /.td-main-content-wrap -->

<!-- Instagram -->


    <div class="td-main-content-wrap td-footer-instagram-container td-container-wrap ">
        
        <div class="td-instagram-user">
            <h4 class="td-footer-instagram-title">
                Follow us on Instagram                <a class="td-footer-instagram-user-link" href="https://www.instagram.com/defendernetwork" target="_blank">@defendernetwork</a>
            </h4>
        </div>

        <div class="td_block_wrap td_block_instagram td_uid_38_5e01b7fc7e544_rand td-pb-border-top td_block_template_9"  data-td-block-uid="td_uid_38_5e01b7fc7e544" ><div class="td-block-title-wrap"></div><div id=td_uid_38_5e01b7fc7e544 class="td-instagram-wrap td_block_inner td-column-1"><!-- td instagram source: instagram_cache -->        <!-- header section -->
        
        <!-- user shared images -->
                    <div class="td-instagram-main td-images-on-row-4">
                                        <div class="td-instagram-element">
                            <!-- image -->
                            <a href="https://www.instagram.com/p/B6bcksxg-2v" target="_blank">
                                <img class="td-instagram-image" src="https://scontent-ort2-1.cdninstagram.com/v/t51.2885-15/sh0.08/e35/s640x640/78969929_187901055722187_500742940745447451_n.jpg?_nc_ht=scontent-ort2-1.cdninstagram.com&_nc_cat=103&_nc_ohc=pRhKUtWgtrkAX_0-zUm&oh=e4105f41d62f0a29fbbe5804b928dce9&oe=5EB2CB2A"/>
                            </a>
                            <!-- video icon -->
                                                    </div>
                                            <!-- number of images to display -->
                                            <div class="td-instagram-element">
                            <!-- image -->
                            <a href="https://www.instagram.com/p/B6bboCCgCvL" target="_blank">
                                <img class="td-instagram-image" src="https://scontent-ort2-1.cdninstagram.com/v/t51.2885-15/sh0.08/e35/s640x640/77362569_180330103154549_7122951567864617260_n.jpg?_nc_ht=scontent-ort2-1.cdninstagram.com&_nc_cat=105&_nc_ohc=Fcrbl9AN-ukAX-QQ12G&oh=8b5fc8ed7c4b61101e82b101068e874f&oe=5EAEB9D9"/>
                            </a>
                            <!-- video icon -->
                                                    </div>
                                            <!-- number of images to display -->
                                            <div class="td-instagram-element">
                            <!-- image -->
                            <a href="https://www.instagram.com/p/B6bY5XNgiRC" target="_blank">
                                <img class="td-instagram-image" src="https://scontent-ort2-1.cdninstagram.com/v/t51.2885-15/sh0.08/e35/s640x640/79034899_156369915702932_5763014628239018332_n.jpg?_nc_ht=scontent-ort2-1.cdninstagram.com&_nc_cat=108&_nc_ohc=HbX-fQ-EvJQAX_P4JDZ&oh=5f5e2e90d7eee85d04ea2422d3ec6dad&oe=5EB3DE32"/>
                            </a>
                            <!-- video icon -->
                                                    </div>
                                            <!-- number of images to display -->
                                            <div class="td-instagram-element">
                            <!-- image -->
                            <a href="https://www.instagram.com/p/B6bDyELBvvv" target="_blank">
                                <img class="td-instagram-image" src="https://scontent-ort2-1.cdninstagram.com/v/t51.2885-15/sh0.08/e35/s640x640/79390023_458631624845953_6539253319495477397_n.jpg?_nc_ht=scontent-ort2-1.cdninstagram.com&_nc_cat=101&_nc_ohc=LVw6gekGjcYAX8NzXfu&oh=260835779d33a7912adcbfb3e89547b9&oe=5EB0FFD5"/>
                            </a>
                            <!-- video icon -->
                                                    </div>
                                            <!-- number of images to display -->
                                    <div class="clearfix"></div>
            </div>
            </div></div> <!-- ./block -->    </div>




	<!-- Footer -->
	<div class="td-footer-wrapper td-container-wrap td-footer-template-4 ">
    <div class="td-container">

	    <div class="td-pb-row">
		    <div class="td-pb-span12">
                		    </div>
	    </div>

        <div class="td-pb-row">

            <div class="td-pb-span12">
                <div class="td-footer-info"><div class="footer-logo-wrap"><a href="https://defendernetwork.com/"><img class="td-retina-data" src="https://defendernetwork.com/wp-content/uploads/2018/05/defendernetworklogo2018-300x86.png" data-retina="https://defendernetwork.com/wp-content/uploads/2018/05/defendernetworklogo2018-300x86.png" alt="Defender Network - Houstons Leading Black News Information Source" title="DefenderNetwork.com | Houston\'s Leading Black Information Source." width="" /></a></div><div class="footer-text-wrap">Defender Network - Houstons Leading Black News Information Source<br>
12401 South Post Oak #223 Houston, Texas 77045<br>
713-663-6996<div class="footer-email-wrap">Contact us: <a href="mailto:info@defendermediagroup.com">info@defendermediagroup.com</a></div></div><div class="footer-social-wrap td-social-style-2">
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/DefenderNetwork/" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.instagram.com/defendernetwork/" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.linkedin.com/company/defender-media-group" title="Linkedin">
                <i class="td-icon-font td-icon-linkedin"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/defendernetwork" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.youtube.com/channel/UCyXUfQvn9oNqQL3QHJqeKeA" title="Youtube">
                <i class="td-icon-font td-icon-youtube"></i>
            </a>
        </span></div></div>            </div>
        </div>
    </div>
</div>
	<!-- Sub Footer -->
	    <div class="td-sub-footer-container td-container-wrap ">
        <div class="td-container">
            <div class="td-pb-row">
                <div class="td-pb-span td-sub-footer-menu">
                                    </div>

                <div class="td-pb-span td-sub-footer-copy">
                    &copy; 2018 - Houston Defender Media Group. All rights reserved.                </div>
            </div>
        </div>
    </div>


</div><!--close td-outer-wrap-->



    <!--

        Theme: Newspaper by tagDiv.com 2017
        Version: 8.8.2 (rara)
        Deploy mode: deploy
        Speed booster: v4.9

        uid: 5e01b7fc7f5dd
    -->

    <link rel='stylesheet' id='vc_tta_style-css'  href='https://defendernetwork.com/wp-content/plugins/js_composer/assets/css/js_composer_tta.min.css?ver=5.4.4' type='text/css' media='all' />
<script type='text/javascript' src='https://defendernetwork.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://defendernetwork.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://defendernetwork.com/wp-content/themes/Newspaper/js/tagdiv_theme.min.js?ver=8.8.2'></script>
<script type='text/javascript' src='https://defendernetwork.com/wp-includes/js/comment-reply.min.js?ver=5.3.2'></script>
<script type='text/javascript'>
function heateorSssLoadEvent(e) {var t=window.onload;if (typeof window.onload!="function") {window.onload=e}else{window.onload=function() {t();e()}}};	var heateorSssSharingAjaxUrl = 'https://defendernetwork.com/wp-admin/admin-ajax.php', heateorSssCloseIconPath = 'https://defendernetwork.com/wp-content/plugins/sassy-social-share/public/../images/close.png', heateorSssPluginIconPath = 'https://defendernetwork.com/wp-content/plugins/sassy-social-share/public/../images/logo.png', heateorSssHorizontalSharingCountEnable = 0, heateorSssVerticalSharingCountEnable = 0, heateorSssSharingOffset = -10; var heateorSssMobileStickySharingEnabled = 1;var heateorSssCopyLinkMessage = "Link copied.";var heateorSssUrlCountFetched = [], heateorSssSharesText = 'Shares', heateorSssShareText = 'Share';function heateorSssPopup(e) {window.open(e,"popUpWindow","height=400,width=600,left=400,top=100,resizable,scrollbars,toolbar=0,personalbar=0,menubar=no,location=no,directories=no,status")};var heateorSssWhatsappShareAPI = "web";
</script>
<script type='text/javascript' src='https://defendernetwork.com/wp-content/plugins/sassy-social-share/public/js/sassy-social-share-public.js?ver=3.3.7'></script>
<script type='text/javascript' src='https://defendernetwork.com/wp-includes/js/wp-embed.min.js?ver=5.3.2'></script>
<script type='text/javascript' src='https://defendernetwork.com/wp-content/plugins/js_composer/assets/js/dist/js_composer_front.min.js?ver=5.4.4'></script>
<script type='text/javascript' src='https://defendernetwork.com/wp-content/plugins/js_composer/assets/lib/vc_accordion/vc-accordion.min.js?ver=5.4.4'></script>
<script type='text/javascript' src='https://defendernetwork.com/wp-content/plugins/js_composer/assets/lib/vc-tta-autoplay/vc-tta-autoplay.min.js?ver=5.4.4'></script>
<script type='text/javascript' src='https://defendernetwork.com/wp-content/plugins/js_composer/assets/lib/vc_tabs/vc-tabs.min.js?ver=5.4.4'></script>

<!-- JS generated by theme -->

<script>
    

                jQuery().ready(function jQuery_ready() {
                    tdAjaxCount.tdGetViewsCountsAjax("post","[54732]");
                });
            

	

		(function(){
			var html_jquery_obj = jQuery('html');

			if (html_jquery_obj.length && (html_jquery_obj.is('.ie8') || html_jquery_obj.is('.ie9'))) {

				var path = 'https://defendernetwork.com/wp-content/themes/Newspaper-child/style.css';

				jQuery.get(path, function(data) {

					var str_split_separator = '#td_css_split_separator';
					var arr_splits = data.split(str_split_separator);
					var arr_length = arr_splits.length;

					if (arr_length > 1) {

						var dir_path = 'https://defendernetwork.com/wp-content/themes/Newspaper';
						var splited_css = '';

						for (var i = 0; i < arr_length; i++) {
							if (i > 0) {
								arr_splits[i] = str_split_separator + ' ' + arr_splits[i];
							}
							//jQuery('head').append('<style>' + arr_splits[i] + '</style>');

							var formated_str = arr_splits[i].replace(/\surl\(\'(?!data\:)/gi, function regex_function(str) {
								return ' url(\'' + dir_path + '/' + str.replace(/url\(\'/gi, '').replace(/^\s+|\s+$/gm,'');
							});

							splited_css += "<style>" + formated_str + "</style>";
						}

						var td_theme_css = jQuery('link#td-theme-css');

						if (td_theme_css.length) {
							td_theme_css.after(splited_css);
						}
					}
				});
			}
		})();

	
	
</script>


<!-- Header style compiled by theme -->

<style>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</style>


</body>
</html>