<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US"> <!--<![endif]-->
<head>
<title>Downtown Nashville Christmas Day explosion knocks communications offline - DefenderNetwork.com</title>
<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<link rel="pingback" href="https://defendernetwork.com/xmlrpc.php" />
<style type="text/css">			.heateorSssInstagramBackground{background:radial-gradient(circle at 30% 107%,#fdf497 0,#fdf497 5%,#fd5949 45%,#d6249f 60%,#285aeb 90%)}
.heateor_sss_horizontal_sharing .heateorSssSharing,.heateor_sss_standard_follow_icons_container .heateorSssSharing{
color: #fff;
border-width: 0px;
border-style: solid;
border-color: transparent;
}
.heateor_sss_horizontal_sharing .heateorSssTCBackground{
color:#666;
}
.heateor_sss_horizontal_sharing .heateorSssSharing:hover,.heateor_sss_standard_follow_icons_container .heateorSssSharing:hover{
border-color: transparent;
}
.heateor_sss_vertical_sharing .heateorSssSharing,.heateor_sss_floating_follow_icons_container .heateorSssSharing{
color: #fff;
border-width: 0px;
border-style: solid;
border-color: transparent;
}
.heateor_sss_vertical_sharing .heateorSssTCBackground{
color:#666;
}
.heateor_sss_vertical_sharing .heateorSssSharing:hover,.heateor_sss_floating_follow_icons_container .heateorSssSharing:hover{
border-color: transparent;
}
@media screen and (max-width:783px) {.heateor_sss_vertical_sharing{display:none!important}}@media screen and (max-width:783px) {.heateor_sss_floating_follow_icons_container{display:none!important}}div.heateor_sss_mobile_footer{display:none;}@media screen and (max-width:783px){i.heateorSssTCBackground{background-color:white!important}div.heateor_sss_bottom_sharing{width:100%!important;left:0!important;}div.heateor_sss_bottom_sharing li{width:12.5% !important;}div.heateor_sss_bottom_sharing .heateorSssSharing{width: 100% !important;}div.heateor_sss_bottom_sharing div.heateorSssTotalShareCount{font-size:1em!important;line-height:28px!important}div.heateor_sss_bottom_sharing div.heateorSssTotalShareText{font-size:.7em!important;line-height:0px!important}div.heateor_sss_mobile_footer{display:block;height:40px;}.heateor_sss_bottom_sharing{padding:0!important;display:block!important;width: auto!important;bottom:-2px!important;top: auto!important;}.heateor_sss_bottom_sharing .heateor_sss_square_count{line-height: inherit;}.heateor_sss_bottom_sharing .heateorSssSharingArrow{display:none;}.heateor_sss_bottom_sharing .heateorSssTCBackground{margin-right: 1.1em !important}}</style><meta property="og:image" content="https://defendernetwork.com/wp-content/uploads/2020/12/A-K-9-team-works-in-the-area-of-the-explosion.-AP-Photo-by-Mark-Humphrey.jpeg" /><link rel="icon" type="image/png" href="https://defendernetwork.com/wp-content/uploads/2018/05/dn_favicon.png"><link rel="apple-touch-icon-precomposed" sizes="76x76" href="https://defendernetwork.com//wp-content/uploads/2018/05/dn_favicon.png"/><link rel="apple-touch-icon-precomposed" sizes="120x120" href="https://defendernetwork.com//wp-content/uploads/2018/05/dn_favicon.png"/><link rel="apple-touch-icon-precomposed" sizes="152x152" href="https://defendernetwork.com//wp-content/uploads/2018/05/dn_favicon.png"/><link rel="apple-touch-icon-precomposed" sizes="114x114" href="https://defendernetwork.com//wp-content/uploads/2018/05/dn_favicon.png"/><link rel="apple-touch-icon-precomposed" sizes="144x144" href="https://defendernetwork.com//wp-content/uploads/2018/05/dn_favicon.png"/>
<!-- This site is optimized with the Yoast SEO plugin v15.2.1 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="robots" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
<link rel="canonical" href="https://defendernetwork.com/uncategorized/downtown-nashville-christmas-day-explosion-knocks-communications-offline/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Downtown Nashville Christmas Day explosion knocks communications offline - DefenderNetwork.com" />
<meta property="og:description" content="A recreational vehicle parked in the deserted streets of downtown Nashville exploded early Christmas morning, causing widespread communications outages that took down police emergency systems and grounded holiday travel at the city’s airport. Police were responding to a report of shots fired Friday when they encountered the RV blaring a recorded warning that a bomb [&hellip;]" />
<meta property="og:url" content="https://defendernetwork.com/uncategorized/downtown-nashville-christmas-day-explosion-knocks-communications-offline/" />
<meta property="og:site_name" content="DefenderNetwork.com" />
<meta property="article:publisher" content="https://www.facebook.com/defendernetwork" />
<meta property="article:published_time" content="2020-12-26T06:01:07+00:00" />
<meta property="article:modified_time" content="2020-12-26T16:17:02+00:00" />
<meta property="og:image" content="https://defendernetwork.com/wp-content/uploads/2020/12/A-K-9-team-works-in-the-area-of-the-explosion.-AP-Photo-by-Mark-Humphrey.jpeg" />
<meta property="og:image:width" content="1000" />
<meta property="og:image:height" content="666" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:creator" content="@defendernetwork" />
<meta name="twitter:site" content="@defendernetwork" />
<meta name="twitter:label1" content="Written by">
<meta name="twitter:data1" content="Associated Press">
<meta name="twitter:label2" content="Est. reading time">
<meta name="twitter:data2" content="3 minutes">
<!-- / Yoast SEO plugin. -->
<link rel='dns-prefetch' href='//stats.wp.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel="alternate" type="application/rss+xml" title="DefenderNetwork.com &raquo; Feed" href="https://defendernetwork.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="DefenderNetwork.com &raquo; Comments Feed" href="https://defendernetwork.com/comments/feed/" />
<style type="text/css">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</style><link rel='stylesheet' id='wp-block-library-css'  href='//defendernetwork.com/wp-content/cache/wpfc-minified/2fx0r3r/5pykk.css' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='ditty-news-ticker-font-css'  href='//defendernetwork.com/wp-content/cache/wpfc-minified/6y6ash46/5pykk.css' type='text/css' media='all' />
<link rel='stylesheet' id='ditty-news-ticker-css'  href='//defendernetwork.com/wp-content/cache/wpfc-minified/qp2ioak/5pykk.css' type='text/css' media='all' />
<link rel='stylesheet' id='popupaoc-public-style-css'  href='//defendernetwork.com/wp-content/cache/wpfc-minified/d01yndi/5pykk.css' type='text/css' media='all' />
<link rel='stylesheet' id='wpsl-styles-css'  href='//defendernetwork.com/wp-content/cache/wpfc-minified/k9tqzbyk/5pykk.css' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack-instant-search-css'  href='//defendernetwork.com/wp-content/cache/wpfc-minified/7m7f23hw/2hkrt.css' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-style-css'  href='https://fonts.googleapis.com/css?family=Open+Sans+Condensed%3A400%2C500%2C700%2C800%2C900%7COpen+Sans%3A300italic%2C400%2C400italic%2C600%2C600italic%2C700%2C500%2C800%2C900%7CRoboto%3A300%2C400%2C400italic%2C500%2C500italic%2C700%2C900%2C800&#038;ver=8.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='heateor_sss_frontend_css-css'  href='//defendernetwork.com/wp-content/cache/wpfc-minified/78m5l076/5pykk.css' type='text/css' media='all' />
<link rel='stylesheet' id='heateor_sss_sharing_default_svg-css'  href='//defendernetwork.com/wp-content/cache/wpfc-minified/6l4euky0/5pykk.css' type='text/css' media='all' />
<link rel='stylesheet' id='js_composer_front-css'  href='//defendernetwork.com/wp-content/cache/wpfc-minified/kok2lkq1/5pykk.css' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-css'  href='//defendernetwork.com/wp-content/cache/wpfc-minified/jop53x2s/5pykk.css' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-child-css'  href='//defendernetwork.com/wp-content/cache/wpfc-minified/l0yut3s4/5pykk.css' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='//defendernetwork.com/wp-content/cache/wpfc-minified/pdjwd21/3tk87.css' type='text/css' media='all' />
<script src='//defendernetwork.com/wp-content/cache/wpfc-minified/77hxqlno/4b2fg.js' type="text/javascript"></script>
<!-- <script type='text/javascript' src='https://defendernetwork.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp' id='jquery-core-js'></script> -->
<link rel="https://api.w.org/" href="https://defendernetwork.com/wp-json/" /><link rel="alternate" type="application/json" href="https://defendernetwork.com/wp-json/wp/v2/posts/66331" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://defendernetwork.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://defendernetwork.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.5.3" />
<link rel='shortlink' href='https://defendernetwork.com/?p=66331' />
<link rel="alternate" type="application/json+oembed" href="https://defendernetwork.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fdefendernetwork.com%2Funcategorized%2Fdowntown-nashville-christmas-day-explosion-knocks-communications-offline%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://defendernetwork.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fdefendernetwork.com%2Funcategorized%2Fdowntown-nashville-christmas-day-explosion-knocks-communications-offline%2F&#038;format=xml" />
<!--Start of Tawk.to Script-->
<script type="text/javascript">
var Tawk_API=Tawk_API||{}, Tawk_LoadStart=new Date();
(function(){
var s1=document.createElement("script"),s0=document.getElementsByTagName("script")[0];
s1.async=true;
s1.src='https://embed.tawk.to/5c8b6610c37db86fcfcdfba3/default';
s1.charset='UTF-8';
s1.setAttribute('crossorigin','*');
s0.parentNode.insertBefore(s1,s0);
})();
</script>
<!--End of Tawk.to Script-->
<!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-N5N57QQ');</script>
<!-- End Google Tag Manager -->
<script async custom-element="amp-ad" src="https://cdn.ampproject.org/v0/amp-ad-0.1.js"></script>
<!-- Begin Constant Contact Active Forms -->
<script> var _ctct_m = "a59e22a95b17e3a4e6bd1311ba50d429"; </script>
<script id="signupScript" src="//static.ctctcdn.com/js/signup-form-widget/current/signup-form-widget.min.js" async defer></script>
<!-- End Constant Contact Active Forms -->		<script>
document.documentElement.className = document.documentElement.className.replace( 'no-js', 'js' );
</script>
<style type='text/css'>img#wpstats{display:none}</style><!--[if lt IE 9]><script src="https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.js"></script><![endif]-->
<meta name="generator" content="Powered by WPBakery Page Builder - drag and drop page builder for WordPress."/>
<!--[if lte IE 9]><link rel="stylesheet" type="text/css" href='//defendernetwork.com/wp-content/cache/wpfc-minified/ep976v6k/5pykk.css' media="screen"><![endif]-->
<!-- Schema & Structured Data For WP v1.9.54.1 - -->
<script type="application/ld+json" class="saswp-schema-markup-output">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</script>
<link rel="amphtml" href="https://defendernetwork.com/uncategorized/downtown-nashville-christmas-day-explosion-knocks-communications-offline/amp/" /><link rel="amphtml" href="https://defendernetwork.com/uncategorized/downtown-nashville-christmas-day-explosion-knocks-communications-offline/amp/">
<!-- JS generated by theme -->
<script>
var tdBlocksArray = []; //here we store all the items for the current page
//td_block class - each ajax block uses a object of this class for requests
function tdBlock() {
this.id = '';
this.block_type = 1; //block type id (1-234 etc)
this.atts = '';
this.td_column_number = '';
this.td_current_page = 1; //
this.post_count = 0; //from wp
this.found_posts = 0; //from wp
this.max_num_pages = 0; //from wp
this.td_filter_value = ''; //current live filter value
this.is_ajax_running = false;
this.td_user_action = ''; // load more or infinite loader (used by the animation)
this.header_color = '';
this.ajax_pagination_infinite_stop = ''; //show load more at page x
}
// td_js_generator - mini detector
(function(){
var htmlTag = document.getElementsByTagName("html")[0];
if ( navigator.userAgent.indexOf("MSIE 10.0") > -1 ) {
htmlTag.className += ' ie10';
}
if ( !!navigator.userAgent.match(/Trident.*rv\:11\./) ) {
htmlTag.className += ' ie11';
}
if ( navigator.userAgent.indexOf("Edge") > -1 ) {
htmlTag.className += ' ieEdge';
}
if ( /(iPad|iPhone|iPod)/g.test(navigator.userAgent) ) {
htmlTag.className += ' td-md-is-ios';
}
var user_agent = navigator.userAgent.toLowerCase();
if ( user_agent.indexOf("android") > -1 ) {
htmlTag.className += ' td-md-is-android';
}
if ( -1 !== navigator.userAgent.indexOf('Mac OS X')  ) {
htmlTag.className += ' td-md-is-os-x';
}
if ( /chrom(e|ium)/.test(navigator.userAgent.toLowerCase()) ) {
htmlTag.className += ' td-md-is-chrome';
}
if ( -1 !== navigator.userAgent.indexOf('Firefox') ) {
htmlTag.className += ' td-md-is-firefox';
}
if ( -1 !== navigator.userAgent.indexOf('Safari') && -1 === navigator.userAgent.indexOf('Chrome') ) {
htmlTag.className += ' td-md-is-safari';
}
if( -1 !== navigator.userAgent.indexOf('IEMobile') ){
htmlTag.className += ' td-md-is-iemobile';
}
})();
var tdLocalCache = {};
( function () {
"use strict";
tdLocalCache = {
data: {},
remove: function (resource_id) {
delete tdLocalCache.data[resource_id];
},
exist: function (resource_id) {
return tdLocalCache.data.hasOwnProperty(resource_id) && tdLocalCache.data[resource_id] !== null;
},
get: function (resource_id) {
return tdLocalCache.data[resource_id];
},
set: function (resource_id, cachedData) {
tdLocalCache.remove(resource_id);
tdLocalCache.data[resource_id] = cachedData;
}
};
})();
var td_viewport_interval_list=[{"limitBottom":767,"sidebarWidth":228},{"limitBottom":1018,"sidebarWidth":300},{"limitBottom":1140,"sidebarWidth":324}];
var td_animation_stack_effect="type0";
var tds_animation_stack=true;
var td_animation_stack_specific_selectors=".entry-thumb, img";
var td_animation_stack_general_selectors=".td-animation-stack img, .td-animation-stack .entry-thumb, .post img";
var td_ajax_url="https:\/\/defendernetwork.com\/wp-admin\/admin-ajax.php?td_theme_name=Newspaper&v=8.8.2";
var td_get_template_directory_uri="https:\/\/defendernetwork.com\/wp-content\/themes\/Newspaper";
var tds_snap_menu="snap";
var tds_logo_on_sticky="show_header_logo";
var tds_header_style="6";
var td_please_wait="Please wait...";
var td_email_user_pass_incorrect="User or password incorrect!";
var td_email_user_incorrect="Email or username incorrect!";
var td_email_incorrect="Email incorrect!";
var tds_more_articles_on_post_enable="";
var tds_more_articles_on_post_time_to_wait="";
var tds_more_articles_on_post_pages_distance_from_top=0;
var tds_theme_color_site_wide="#dd3333";
var tds_smart_sidebar="";
var tdThemeName="Newspaper";
var td_magnific_popup_translation_tPrev="Previous (Left arrow key)";
var td_magnific_popup_translation_tNext="Next (Right arrow key)";
var td_magnific_popup_translation_tCounter="%curr% of %total%";
var td_magnific_popup_translation_ajax_tError="The content from %url% could not be loaded.";
var td_magnific_popup_translation_image_tError="The image #%curr% could not be loaded.";
var tdsDateFormat="l, F j, Y";
var tdDateNamesI18n={"month_names":["January","February","March","April","May","June","July","August","September","October","November","December"],"month_names_short":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"day_names":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"day_names_short":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"]};
var td_ad_background_click_link="";
var td_ad_background_click_target="";
</script>
<script>
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
ga('create', 'UA-102763757-1', 'auto');
ga('send', 'pageview');
ga('create', 'UA-10099507-1', 'auto', 'old');
ga('old.send', 'pageview');
</script>
<script data-ad-client="ca-pub-8324449698727465" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><script type="application/ld+json">
{
"@context": "http://schema.org",
"@type": "BreadcrumbList",
"itemListElement": [{
"@type": "ListItem",
"position": 1,
"item": {
"@type": "WebSite",
"@id": "https://defendernetwork.com/",
"name": "Home"                                               
}
},{
"@type": "ListItem",
"position": 2,
"item": {
"@type": "WebPage",
"@id": "https://defendernetwork.com/category/uncategorized/",
"name": "Uncategorized"
}
},{
"@type": "ListItem",
"position": 3,
"item": {
"@type": "WebPage",
"@id": "https://defendernetwork.com/uncategorized/downtown-nashville-christmas-day-explosion-knocks-communications-offline/",
"name": "Downtown Nashville Christmas Day explosion knocks communications offline"                                
}
}    ]
}
</script>		<style type="text/css" id="wp-custom-css">
.td_block_image_box.td-box-vertical .entry-title {
font-size: 20px;
}
.vc_btn3.vc_btn3-color-danger.vc_btn3-style-modern {
color: #FFF;
border-color: #FFFFFF;
background-color: #dd3333;
}		</style>
<noscript><style type="text/css"> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript><script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
</script>
<script> 
googletag.cmd.push(function() { 
googletag.defineSlot("/19527934/uncategorized", [[300,250],[300,600]], "rectangle-1")  
.setTargeting("pos", "rectangle1")
.setTargeting("pID", "66331")
.addService(googletag.pubads());
googletag.defineSlot("/19527934/uncategorized", [[300,250],[300,600]], "rectangle-2")  
.setTargeting("pos", "rectangle2")
.setTargeting("pID", "66331")
.addService(googletag.pubads());
var mapping1 = googletag.sizeMapping().
addSize([971, 400], [[970, 250], [970, 90], [728, 90]]).
addSize([729, 400], [728, 90]).
addSize([0,0],[320,50]). //mobile 
build();
googletag.defineSlot("/19527934/uncategorized", [[320,50],[728,90],[970,90],[970,250]], "billboard-1")  
.setTargeting("pos", "billboard1")
.setTargeting("pID", "66331")
.defineSizeMapping(mapping1)
.addService(googletag.pubads());
var mapping3 = googletag.sizeMapping().
addSize([1024, 768], [[728, 90]]).
addSize([760, 480], [728, 90]).
addSize([0,0],[320,50]). //mobile 
build();
googletag.defineSlot("/19527934/uncategorized", [[320,50],[728,90]], "leaderboard-2")  
.setTargeting("pos", "leaderboard2")
.setTargeting("pID", "66331")
.defineSizeMapping(mapping3)
.addService(googletag.pubads());
googletag.defineSlot("/19527934/uncategorized", [1,1], "pixel")  
.setTargeting("pos", "pixel")
.setTargeting("pID", "66331")
.addService(googletag.pubads());
googletag.pubads().enableSingleRequest(); 
googletag.pubads().collapseEmptyDivs();
googletag.enableServices(); }); 
</script>
</head>
<body class="post-template-default single single-post postid-66331 single-format-standard downtown-nashville-christmas-day-explosion-knocks-communications-offline global-block-template-9 wpb-js-composer js-comp-ver-5.4.4 vc_responsive td-animation-stack-type0 td-full-layout"  >
<div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>
<div class="td-menu-background"></div>
<div id="td-mobile-nav">
<div class="td-mobile-container">
<!-- mobile menu top section -->
<div class="td-menu-socials-wrap">
<!-- socials -->
<div class="td-menu-socials">
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.facebook.com/DefenderNetwork/" title="Facebook">
<i class="td-icon-font td-icon-facebook"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.instagram.com/defendernetwork/" title="Instagram">
<i class="td-icon-font td-icon-instagram"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.linkedin.com/company/defender-media-group" title="Linkedin">
<i class="td-icon-font td-icon-linkedin"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://twitter.com/defendernetwork" title="Twitter">
<i class="td-icon-font td-icon-twitter"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.youtube.com/channel/UCyXUfQvn9oNqQL3QHJqeKeA" title="Youtube">
<i class="td-icon-font td-icon-youtube"></i>
</a>
</span>            </div>
<!-- close button -->
<div class="td-mobile-close">
<a href="#"><i class="td-icon-close-mobile"></i></a>
</div>
</div>
<!-- login section -->
<!-- menu section -->
<div class="td-mobile-content">
<div class="menu-headermenu-main-container"><ul id="menu-headermenu-main" class="td-mobile-main-menu"><li id="menu-item-27597" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-first menu-item-has-children menu-item-27597"><a href="https://defendernetwork.com/news/">News<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
<li id="menu-item-0" class="menu-item-0"><a href="https://defendernetwork.com/category/news/business-news/">Business</a></li>
<li class="menu-item-0"><a href="https://defendernetwork.com/category/news/conversations/">Conversations</a></li>
<li class="menu-item-0"><a href="https://defendernetwork.com/category/news/coronavirus/">Coronavirus</a></li>
<li class="menu-item-0"><a href="https://defendernetwork.com/category/news/inyourword/">In Your Words</a></li>
<li class="menu-item-0"><a href="https://defendernetwork.com/category/news/local-state/">Local &amp; State</a></li>
<li class="menu-item-0"><a href="https://defendernetwork.com/category/news/national/">National</a></li>
<li class="menu-item-0"><a href="https://defendernetwork.com/category/news/newswrapnews/">NewsWrap</a></li>
</ul>
</li>
<li id="menu-item-59342" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-59342"><a href="https://defendernetwork.com/coronavirus/">Coronavirus</a></li>
<li id="menu-item-27851" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-27851"><a href="https://defendernetwork.com/entertainment/">Entertainment<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
<li class="menu-item-0"><a href="https://defendernetwork.com/category/entertainment/arts-books/">Arts + Books</a></li>
<li class="menu-item-0"><a href="https://defendernetwork.com/category/entertainment/celebrity/">Celebrity</a></li>
<li class="menu-item-0"><a href="https://defendernetwork.com/category/entertainment/defendershowcase/">Defender Showcase</a></li>
<li class="menu-item-0"><a href="https://defendernetwork.com/category/entertainment/movies-tv/">Movies + TV</a></li>
<li class="menu-item-0"><a href="https://defendernetwork.com/category/entertainment/music/">Music</a></li>
</ul>
</li>
<li id="menu-item-27598" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-27598"><a href="https://defendernetwork.com/sports/">Sports<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
<li class="menu-item-0"><a href="https://defendernetwork.com/category/sports/college-sports/">College Sports</a></li>
<li class="menu-item-0"><a href="https://defendernetwork.com/category/sports/college-pro-gimme-a-minute/">Gimme-A-Minute College | Pro</a></li>
<li class="menu-item-0"><a href="https://defendernetwork.com/category/sports/high-school-gimme-a-minute/">Gimme-A-Minute H.S.</a></li>
<li class="menu-item-0"><a href="https://defendernetwork.com/category/sports/high-school/">High School Sports</a></li>
<li class="menu-item-0"><a href="https://defendernetwork.com/category/sports/professional/">Professional Sports</a></li>
</ul>
</li>
<li id="menu-item-27853" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-has-children menu-item-27853"><a href="https://defendernetwork.com/lifestyle/">Lifestyle<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
<li class="menu-item-0"><a href="https://defendernetwork.com/category/lifestyle/health/">Health</a></li>
<li class="menu-item-0"><a href="https://defendernetwork.com/category/lifestyle/relationships/">Relationships</a></li>
<li class="menu-item-0"><a href="https://defendernetwork.com/category/lifestyle/style/">Style</a></li>
<li id="menu-item-32322" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-32322"><a href="https://defendernetwork.com/faces/">FACES @ Houston Events</a></li>
</ul>
</li>
<li id="menu-item-27599" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-27599"><a href="https://defendernetwork.com/video/">Video<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
<li class="menu-item-0"><a href="https://defendernetwork.com/category/videos/dmg-squad-videos/">DMG Squad Videos</a></li>
<li class="menu-item-0"><a href="https://defendernetwork.com/category/videos/faces-of-black-houston/">Faces of Black Houston</a></li>
<li class="menu-item-0"><a href="https://defendernetwork.com/category/videos/gimmeaminutecollegepro/">Gimme-A-Minute College | Pro</a></li>
<li class="menu-item-0"><a href="https://defendernetwork.com/category/videos/gimmeaminutehighschool/">Gimme-A-Minute H.S.</a></li>
<li class="menu-item-0"><a href="https://defendernetwork.com/category/videos/newswrap/">NewsWrap</a></li>
<li class="menu-item-0"><a href="https://defendernetwork.com/category/videos/trending/">Trending</a></li>
</ul>
</li>
<li id="menu-item-58510" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-58510"><a href="https://defendernetwork.com/e-editions-2020/">E-Editions<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
<li id="menu-item-55377" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-55377"><a href="https://defendernetwork.com/e-editions-2020/">E-Editions 2020</a></li>
<li id="menu-item-39143" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-39143"><a href="https://defendernetwork.com/editions-2019/">E-Editions 2019</a></li>
<li id="menu-item-39425" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-39425"><a href="https://issuu.com/defendermediagroup">Defender Archives</a></li>
</ul>
</li>
<li id="menu-item-27622" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-27622"><a href="https://defendernetwork.com/subscribe/">Sign Up</a></li>
</ul></div>        </div>
</div>
<!-- register/login section -->
</div>    <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
<form method="get" class="td-search-form" action="https://defendernetwork.com/">
<!-- close button -->
<div class="td-search-close">
<a href="#"><i class="td-icon-close-mobile"></i></a>
</div>
<div role="search" class="td-search-input">
<span>Search</span>
<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
</div>
</form>
<div id="td-aj-search-mob"></div>
</div>
</div>    
<div id="td-outer-wrap" class="td-theme-wrap">
<!--
Header style 6
-->
<div class="td-header-wrap td-header-style-6 ">
<div class="td-header-top-menu-full td-container-wrap ">
<div class="td-container td-header-row td-header-top-menu">
<div class="top-bar-style-4">
<div class="td-header-sp-top-widget">
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.facebook.com/DefenderNetwork/" title="Facebook">
<i class="td-icon-font td-icon-facebook"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.instagram.com/defendernetwork/" title="Instagram">
<i class="td-icon-font td-icon-instagram"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.linkedin.com/company/defender-media-group" title="Linkedin">
<i class="td-icon-font td-icon-linkedin"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://twitter.com/defendernetwork" title="Twitter">
<i class="td-icon-font td-icon-twitter"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.youtube.com/channel/UCyXUfQvn9oNqQL3QHJqeKeA" title="Youtube">
<i class="td-icon-font td-icon-youtube"></i>
</a>
</span>    </div>        
<div class="td-header-sp-top-menu">
<div class="td_data_time">
<div style="visibility:hidden;">
Saturday, December 26, 2020
</div>
</div>
</div>
</div>
<!-- LOGIN MODAL -->
</div>
</div>
<div class="td-header-menu-wrap-full td-container-wrap ">
<div class="td-header-menu-wrap ">
<div class="td-container td-header-row td-header-main-menu black-menu">
<div class="header-search-wrap">
<div class="td-search-btns-wrap">
<a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
<a id="td-header-search-button-mob" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
</div>
<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
<form method="get" class="td-search-form" action="https://defendernetwork.com/">
<div role="search" class="td-head-form-search-wrap">
<input id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" />
</div>
</form>
<div id="td-aj-search"></div>
</div>
</div>
<div id="td-header-menu" role="navigation">
<div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>
<div class="td-main-menu-logo td-logo-in-menu">
<a class="td-mobile-logo td-sticky-header" href="https://defendernetwork.com/">
<img  data-retina="https://defendernetwork.com/wp-content/uploads/2018/05/defendernetworklogo2018-300x86.png"  alt="DefenderNetwork.com | Houston\'s Leading Black Information Source." title="DefenderNetwork.com | Houston\'s Leading Black Information Source." data-src="https://defendernetwork.com/wp-content/uploads/2018/05/defendernetworklogo2018-300x86.png" class="td-retina-data lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img  data-retina="https://defendernetwork.com/wp-content/uploads/2018/05/defendernetworklogo2018-300x86.png"  alt="DefenderNetwork.com | Houston\'s Leading Black Information Source." title="DefenderNetwork.com | Houston\'s Leading Black Information Source." data-src="https://defendernetwork.com/wp-content/uploads/2018/05/defendernetworklogo2018-300x86.png" class="td-retina-data lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img class="td-retina-data" data-retina="https://defendernetwork.com/wp-content/uploads/2018/05/defendernetworklogo2018-300x86.png" src="https://defendernetwork.com/wp-content/uploads/2018/05/defendernetworklogo2018-300x86.png" alt="DefenderNetwork.com | Houston\'s Leading Black Information Source." title="DefenderNetwork.com | Houston\'s Leading Black Information Source."/></noscript></noscript>
</a>
<a class="td-header-logo td-sticky-header" href="https://defendernetwork.com/">
<img  data-retina="https://defendernetwork.com/wp-content/uploads/2018/05/defendernetworklogo2018-300x86.png"  alt="DefenderNetwork.com | Houston\'s Leading Black Information Source." title="DefenderNetwork.com | Houston\'s Leading Black Information Source." data-src="https://defendernetwork.com/wp-content/uploads/2018/05/defendernetworklogo2018-300x86.png" class="td-retina-data lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img  data-retina="https://defendernetwork.com/wp-content/uploads/2018/05/defendernetworklogo2018-300x86.png"  alt="DefenderNetwork.com | Houston\'s Leading Black Information Source." title="DefenderNetwork.com | Houston\'s Leading Black Information Source." data-src="https://defendernetwork.com/wp-content/uploads/2018/05/defendernetworklogo2018-300x86.png" class="td-retina-data lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img class="td-retina-data" data-retina="https://defendernetwork.com/wp-content/uploads/2018/05/defendernetworklogo2018-300x86.png" src="https://defendernetwork.com/wp-content/uploads/2018/05/defendernetworklogo2018-300x86.png" alt="DefenderNetwork.com | Houston\'s Leading Black Information Source." title="DefenderNetwork.com | Houston\'s Leading Black Information Source."/></noscript></noscript>
<span class="td-visual-hidden">DefenderNetwork.com</span>
</a>
</div>
<div class="menu-headermenu-main-container"><ul id="menu-headermenu-main-1" class="sf-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-first td-menu-item td-mega-menu menu-item-27597"><a href="https://defendernetwork.com/news/">News</a>
<ul class="sub-menu">
<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_1_5fe768d4c47e9_rand td_with_ajax_pagination td-pb-border-top td_block_template_9"  data-td-block-uid="td_uid_1_5fe768d4c47e9" ><script>var block_td_uid_1_5fe768d4c47e9 = new tdBlock();
block_td_uid_1_5fe768d4c47e9.id = "td_uid_1_5fe768d4c47e9";
block_td_uid_1_5fe768d4c47e9.atts = '{"limit":4,"td_column_number":3,"ajax_pagination":"next_prev","category_id":"55","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"preload","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"td_uid_1_5fe768d4c47e9_rand","tdc_css_class":"td_uid_1_5fe768d4c47e9_rand","tdc_css_class_style":"td_uid_1_5fe768d4c47e9_rand_style"}';
block_td_uid_1_5fe768d4c47e9.td_column_number = "3";
block_td_uid_1_5fe768d4c47e9.block_type = "td_block_mega_menu";
block_td_uid_1_5fe768d4c47e9.post_count = "4";
block_td_uid_1_5fe768d4c47e9.found_posts = "8350";
block_td_uid_1_5fe768d4c47e9.header_color = "";
block_td_uid_1_5fe768d4c47e9.ajax_pagination_infinite_stop = "";
block_td_uid_1_5fe768d4c47e9.max_num_pages = "2088";
tdBlocksArray.push(block_td_uid_1_5fe768d4c47e9);
</script>            <script>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</script>
<div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-td_uid_1_5fe768d4c47e9" id="td_uid_2_5fe768d4e71e7" data-td_block_id="td_uid_1_5fe768d4c47e9" data-td_filter_value="" href="https://defendernetwork.com/category/news/">All</a><a class="mega-menu-sub-cat-td_uid_1_5fe768d4c47e9"  id="td_uid_3_5fe768d4e7232" data-td_block_id="td_uid_1_5fe768d4c47e9" data-td_filter_value="23" href="https://defendernetwork.com/category/news/business-news/">Business</a><a class="mega-menu-sub-cat-td_uid_1_5fe768d4c47e9"  id="td_uid_4_5fe768d4e7264" data-td_block_id="td_uid_1_5fe768d4c47e9" data-td_filter_value="13676" href="https://defendernetwork.com/category/news/conversations/">Conversations</a><a class="mega-menu-sub-cat-td_uid_1_5fe768d4c47e9"  id="td_uid_5_5fe768d4e728e" data-td_block_id="td_uid_1_5fe768d4c47e9" data-td_filter_value="13887" href="https://defendernetwork.com/category/news/coronavirus/">Coronavirus</a><a class="mega-menu-sub-cat-td_uid_1_5fe768d4c47e9"  id="td_uid_6_5fe768d4e72b5" data-td_block_id="td_uid_1_5fe768d4c47e9" data-td_filter_value="13625" href="https://defendernetwork.com/category/news/inyourword/">In Your Words</a><a class="mega-menu-sub-cat-td_uid_1_5fe768d4c47e9"  id="td_uid_7_5fe768d4e72dc" data-td_block_id="td_uid_1_5fe768d4c47e9" data-td_filter_value="21" href="https://defendernetwork.com/category/news/local-state/">Local &amp; State</a><a class="mega-menu-sub-cat-td_uid_1_5fe768d4c47e9"  id="td_uid_8_5fe768d4e7311" data-td_block_id="td_uid_1_5fe768d4c47e9" data-td_filter_value="22" href="https://defendernetwork.com/category/news/national/">National</a><a class="mega-menu-sub-cat-td_uid_1_5fe768d4c47e9"  id="td_uid_9_5fe768d4e7380" data-td_block_id="td_uid_1_5fe768d4c47e9" data-td_filter_value="13624" href="https://defendernetwork.com/category/news/newswrapnews/">NewsWrap</a></div></div><div id=td_uid_1_5fe768d4c47e9 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
<div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://defendernetwork.com/news/coronavirus/a-pandemic-christmas-services-move-online-people-stay-home/" rel="bookmark" class="td-image-wrap" title="A pandemic Christmas: Services move online, people stay home"><img width="218" height="150"   data-srcset="https://defendernetwork.com/wp-content/uploads/2020/12/Pandemic-Christmas-2.jpeg 100w, https://defendernetwork.com/wp-content/uploads/2020/12/Pandemic-Christmas-2.jpeg 218w"  alt="A pandemic Christmas: Services move online, people stay home" title="A pandemic Christmas: Services move online, people stay home" data-src="https://defendernetwork.com/wp-content/uploads/2020/12/Pandemic-Christmas-2.jpeg" data-sizes="(max-width: 218px) 100vw, 218px" class="entry-thumb lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="218" height="150" class="entry-thumb" src="https://defendernetwork.com/wp-content/uploads/2020/12/Pandemic-Christmas-2.jpeg" srcset="https://defendernetwork.com/wp-content/uploads/2020/12/Pandemic-Christmas-2.jpeg 100w, https://defendernetwork.com/wp-content/uploads/2020/12/Pandemic-Christmas-2.jpeg 218w" sizes="(max-width: 218px) 100vw, 218px" alt="A pandemic Christmas: Services move online, people stay home" title="A pandemic Christmas: Services move online, people stay home"/></noscript></a></div>                <a href="https://defendernetwork.com/category/news/coronavirus/" class="td-post-category">Coronavirus</a>            </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://defendernetwork.com/news/coronavirus/a-pandemic-christmas-services-move-online-people-stay-home/" rel="bookmark" title="A pandemic Christmas: Services move online, people stay home">A pandemic Christmas: Services move online, people stay home</a></h3>            </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://defendernetwork.com/news/national/oneten-coalition-of-major-corporations-vows-to-hire-1mil-blacks-in-high-paying-jobs/" rel="bookmark" class="td-image-wrap" title="OneTen, coalition of major corporations, vows to hire 1Mil Blacks in high-paying Jobs"><img width="218" height="150"   data-srcset="https://defendernetwork.com/wp-content/uploads/2020/12/kenneth-frazier.jpg 100w, https://defendernetwork.com/wp-content/uploads/2020/12/kenneth-frazier.jpg 218w"  alt="OneTen, coalition of major corporations, vows to hire 1Mil Blacks in high-paying Jobs" title="OneTen, coalition of major corporations, vows to hire 1Mil Blacks in high-paying Jobs" data-src="https://defendernetwork.com/wp-content/uploads/2020/12/kenneth-frazier.jpg" data-sizes="(max-width: 218px) 100vw, 218px" class="entry-thumb lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="218" height="150" class="entry-thumb" src="https://defendernetwork.com/wp-content/uploads/2020/12/kenneth-frazier.jpg" srcset="https://defendernetwork.com/wp-content/uploads/2020/12/kenneth-frazier.jpg 100w, https://defendernetwork.com/wp-content/uploads/2020/12/kenneth-frazier.jpg 218w" sizes="(max-width: 218px) 100vw, 218px" alt="OneTen, coalition of major corporations, vows to hire 1Mil Blacks in high-paying Jobs" title="OneTen, coalition of major corporations, vows to hire 1Mil Blacks in high-paying Jobs"/></noscript></a></div>                <a href="https://defendernetwork.com/category/news/national/" class="td-post-category">National</a>            </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://defendernetwork.com/news/national/oneten-coalition-of-major-corporations-vows-to-hire-1mil-blacks-in-high-paying-jobs/" rel="bookmark" title="OneTen, coalition of major corporations, vows to hire 1Mil Blacks in high-paying Jobs">OneTen, coalition of major corporations, vows to hire 1Mil Blacks in&#8230;</a></h3>            </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://defendernetwork.com/news/coronavirus/judge-hidalgo-mayor-turner-ask-residents-to-cancel-gatherings-as-hospitalizations-positivity-rate-climbs/" rel="bookmark" class="td-image-wrap" title="Judge Hidalgo, Mayor Turner ask residents to cancel gatherings as hospitalizations, positivity rate climbs"><img width="218" height="150"   data-srcset="https://defendernetwork.com/wp-content/uploads/2020/12/Turner-Hidalgo.jpg 100w, https://defendernetwork.com/wp-content/uploads/2020/12/Turner-Hidalgo.jpg 218w"  alt="" title="Judge Hidalgo, Mayor Turner ask residents to cancel gatherings as hospitalizations, positivity rate climbs" data-src="https://defendernetwork.com/wp-content/uploads/2020/12/Turner-Hidalgo.jpg" data-sizes="(max-width: 218px) 100vw, 218px" class="entry-thumb lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="218" height="150" class="entry-thumb" src="https://defendernetwork.com/wp-content/uploads/2020/12/Turner-Hidalgo.jpg" srcset="https://defendernetwork.com/wp-content/uploads/2020/12/Turner-Hidalgo.jpg 100w, https://defendernetwork.com/wp-content/uploads/2020/12/Turner-Hidalgo.jpg 218w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Judge Hidalgo, Mayor Turner ask residents to cancel gatherings as hospitalizations, positivity rate climbs"/></noscript></a></div>                <a href="https://defendernetwork.com/category/news/coronavirus/" class="td-post-category">Coronavirus</a>            </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://defendernetwork.com/news/coronavirus/judge-hidalgo-mayor-turner-ask-residents-to-cancel-gatherings-as-hospitalizations-positivity-rate-climbs/" rel="bookmark" title="Judge Hidalgo, Mayor Turner ask residents to cancel gatherings as hospitalizations, positivity rate climbs">Judge Hidalgo, Mayor Turner ask residents to cancel gatherings as hospitalizations,&#8230;</a></h3>            </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://defendernetwork.com/news/national/moms-worth-it-us-holiday-travel-surges-despite-outbreak/" rel="bookmark" class="td-image-wrap" title="&#8216;Mom&#8217;s worth it&#8217;: US holiday travel surges despite outbreak"><img width="218" height="150"   data-srcset="https://defendernetwork.com/wp-content/uploads/2020/12/20197791_G.jpg 100w, https://defendernetwork.com/wp-content/uploads/2020/12/20197791_G.jpg 218w"  alt="" title="&#8216;Mom&#8217;s worth it&#8217;: US holiday travel surges despite outbreak" data-src="https://defendernetwork.com/wp-content/uploads/2020/12/20197791_G.jpg" data-sizes="(max-width: 218px) 100vw, 218px" class="entry-thumb lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="218" height="150" class="entry-thumb" src="https://defendernetwork.com/wp-content/uploads/2020/12/20197791_G.jpg" srcset="https://defendernetwork.com/wp-content/uploads/2020/12/20197791_G.jpg 100w, https://defendernetwork.com/wp-content/uploads/2020/12/20197791_G.jpg 218w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="&#8216;Mom&#8217;s worth it&#8217;: US holiday travel surges despite outbreak"/></noscript></a></div>                <a href="https://defendernetwork.com/category/news/national/" class="td-post-category">National</a>            </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://defendernetwork.com/news/national/moms-worth-it-us-holiday-travel-surges-despite-outbreak/" rel="bookmark" title="&#8216;Mom&#8217;s worth it&#8217;: US holiday travel surges despite outbreak">&#8216;Mom&#8217;s worth it&#8217;: US holiday travel surges despite outbreak</a></h3>            </div>
</div>
</div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_1_5fe768d4c47e9" data-td_block_id="td_uid_1_5fe768d4c47e9"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_1_5fe768d4c47e9" data-td_block_id="td_uid_1_5fe768d4c47e9"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-59342"><a href="https://defendernetwork.com/coronavirus/">Coronavirus</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-mega-menu menu-item-27851"><a href="https://defendernetwork.com/entertainment/">Entertainment</a>
<ul class="sub-menu">
<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_10_5fe768d5253f8_rand td_with_ajax_pagination td-pb-border-top td_block_template_9"  data-td-block-uid="td_uid_10_5fe768d5253f8" ><script>var block_td_uid_10_5fe768d5253f8 = new tdBlock();
block_td_uid_10_5fe768d5253f8.id = "td_uid_10_5fe768d5253f8";
block_td_uid_10_5fe768d5253f8.atts = '{"limit":4,"td_column_number":3,"ajax_pagination":"next_prev","category_id":"25","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"preload","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"td_uid_10_5fe768d5253f8_rand","tdc_css_class":"td_uid_10_5fe768d5253f8_rand","tdc_css_class_style":"td_uid_10_5fe768d5253f8_rand_style"}';
block_td_uid_10_5fe768d5253f8.td_column_number = "3";
block_td_uid_10_5fe768d5253f8.block_type = "td_block_mega_menu";
block_td_uid_10_5fe768d5253f8.post_count = "4";
block_td_uid_10_5fe768d5253f8.found_posts = "2524";
block_td_uid_10_5fe768d5253f8.header_color = "";
block_td_uid_10_5fe768d5253f8.ajax_pagination_infinite_stop = "";
block_td_uid_10_5fe768d5253f8.max_num_pages = "631";
tdBlocksArray.push(block_td_uid_10_5fe768d5253f8);
</script>            <script>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</script>
<div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-td_uid_10_5fe768d5253f8" id="td_uid_11_5fe768d53174d" data-td_block_id="td_uid_10_5fe768d5253f8" data-td_filter_value="" href="https://defendernetwork.com/category/entertainment/">All</a><a class="mega-menu-sub-cat-td_uid_10_5fe768d5253f8"  id="td_uid_12_5fe768d5317b7" data-td_block_id="td_uid_10_5fe768d5253f8" data-td_filter_value="30" href="https://defendernetwork.com/category/entertainment/arts-books/">Arts + Books</a><a class="mega-menu-sub-cat-td_uid_10_5fe768d5253f8"  id="td_uid_13_5fe768d531814" data-td_block_id="td_uid_10_5fe768d5253f8" data-td_filter_value="26" href="https://defendernetwork.com/category/entertainment/celebrity/">Celebrity</a><a class="mega-menu-sub-cat-td_uid_10_5fe768d5253f8"  id="td_uid_14_5fe768d53186b" data-td_block_id="td_uid_10_5fe768d5253f8" data-td_filter_value="13622" href="https://defendernetwork.com/category/entertainment/defendershowcase/">Defender Showcase</a><a class="mega-menu-sub-cat-td_uid_10_5fe768d5253f8"  id="td_uid_15_5fe768d5318bc" data-td_block_id="td_uid_10_5fe768d5253f8" data-td_filter_value="27" href="https://defendernetwork.com/category/entertainment/movies-tv/">Movies + TV</a><a class="mega-menu-sub-cat-td_uid_10_5fe768d5253f8"  id="td_uid_16_5fe768d531949" data-td_block_id="td_uid_10_5fe768d5253f8" data-td_filter_value="28" href="https://defendernetwork.com/category/entertainment/music/">Music</a></div></div><div id=td_uid_10_5fe768d5253f8 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
<div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://defendernetwork.com/entertainment/make-your-holidays-merry-with-free-movies/" rel="bookmark" class="td-image-wrap" title="Make Your Holidays Merry with Free Movies"><img width="218" height="150"   data-srcset="https://defendernetwork.com/wp-content/uploads/2020/12/Ashanti-and-Stan-Shaw-star-in-A-Christmas-Winter-Song.jpg 100w, https://defendernetwork.com/wp-content/uploads/2020/12/Ashanti-and-Stan-Shaw-star-in-A-Christmas-Winter-Song.jpg 218w"  alt="Make Your Holidays Merry with Free Movies" title="Make Your Holidays Merry with Free Movies" data-src="https://defendernetwork.com/wp-content/uploads/2020/12/Ashanti-and-Stan-Shaw-star-in-A-Christmas-Winter-Song.jpg" data-sizes="(max-width: 218px) 100vw, 218px" class="entry-thumb lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="218" height="150" class="entry-thumb" src="https://defendernetwork.com/wp-content/uploads/2020/12/Ashanti-and-Stan-Shaw-star-in-A-Christmas-Winter-Song.jpg" srcset="https://defendernetwork.com/wp-content/uploads/2020/12/Ashanti-and-Stan-Shaw-star-in-A-Christmas-Winter-Song.jpg 100w, https://defendernetwork.com/wp-content/uploads/2020/12/Ashanti-and-Stan-Shaw-star-in-A-Christmas-Winter-Song.jpg 218w" sizes="(max-width: 218px) 100vw, 218px" alt="Make Your Holidays Merry with Free Movies" title="Make Your Holidays Merry with Free Movies"/></noscript></a></div>                <a href="https://defendernetwork.com/category/entertainment/" class="td-post-category">ENTERTAINMENT</a>            </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://defendernetwork.com/entertainment/make-your-holidays-merry-with-free-movies/" rel="bookmark" title="Make Your Holidays Merry with Free Movies">Make Your Holidays Merry with Free Movies</a></h3>            </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://defendernetwork.com/entertainment/roland-martin-makes-strides-with-digital-newscast/" rel="bookmark" class="td-image-wrap" title="Roland Martin makes strides with digital newscast"><img width="218" height="150"   data-srcset="https://defendernetwork.com/wp-content/uploads/2020/12/roland-martin.jpg 100w, https://defendernetwork.com/wp-content/uploads/2020/12/roland-martin.jpg 218w"  alt="Roland Martin makes strides with digital newscast" title="Roland Martin makes strides with digital newscast" data-src="https://defendernetwork.com/wp-content/uploads/2020/12/roland-martin.jpg" data-sizes="(max-width: 218px) 100vw, 218px" class="entry-thumb lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="218" height="150" class="entry-thumb" src="https://defendernetwork.com/wp-content/uploads/2020/12/roland-martin.jpg" srcset="https://defendernetwork.com/wp-content/uploads/2020/12/roland-martin.jpg 100w, https://defendernetwork.com/wp-content/uploads/2020/12/roland-martin.jpg 218w" sizes="(max-width: 218px) 100vw, 218px" alt="Roland Martin makes strides with digital newscast" title="Roland Martin makes strides with digital newscast"/></noscript></a></div>                <a href="https://defendernetwork.com/category/entertainment/" class="td-post-category">ENTERTAINMENT</a>            </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://defendernetwork.com/entertainment/roland-martin-makes-strides-with-digital-newscast/" rel="bookmark" title="Roland Martin makes strides with digital newscast">Roland Martin makes strides with digital newscast</a></h3>            </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://defendernetwork.com/entertainment/movies-tv/review-pixars-soul-joins-mid-life-crisis-jazz-fantasia/" rel="bookmark" class="td-image-wrap" title="Review: Pixar’s ‘Soul’ joins mid-life crisis, jazz fantasia"><img width="218" height="150"   data-srcset="https://defendernetwork.com/wp-content/uploads/2020/12/Disneys-Soul-1.jpeg 100w, https://defendernetwork.com/wp-content/uploads/2020/12/Disneys-Soul-1.jpeg 218w"  alt="Review: Pixar’s ‘Soul’ joins mid-life crisis, jazz fantasia" title="Review: Pixar’s ‘Soul’ joins mid-life crisis, jazz fantasia" data-src="https://defendernetwork.com/wp-content/uploads/2020/12/Disneys-Soul-1.jpeg" data-sizes="(max-width: 218px) 100vw, 218px" class="entry-thumb lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="218" height="150" class="entry-thumb" src="https://defendernetwork.com/wp-content/uploads/2020/12/Disneys-Soul-1.jpeg" srcset="https://defendernetwork.com/wp-content/uploads/2020/12/Disneys-Soul-1.jpeg 100w, https://defendernetwork.com/wp-content/uploads/2020/12/Disneys-Soul-1.jpeg 218w" sizes="(max-width: 218px) 100vw, 218px" alt="Review: Pixar’s ‘Soul’ joins mid-life crisis, jazz fantasia" title="Review: Pixar’s ‘Soul’ joins mid-life crisis, jazz fantasia"/></noscript></a></div>                <a href="https://defendernetwork.com/category/entertainment/" class="td-post-category">ENTERTAINMENT</a>            </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://defendernetwork.com/entertainment/movies-tv/review-pixars-soul-joins-mid-life-crisis-jazz-fantasia/" rel="bookmark" title="Review: Pixar’s ‘Soul’ joins mid-life crisis, jazz fantasia">Review: Pixar’s ‘Soul’ joins mid-life crisis, jazz fantasia</a></h3>            </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://defendernetwork.com/entertainment/music/heres-a-black-tastic-afroclectic-holiday-playlist-for-2020/" rel="bookmark" class="td-image-wrap" title="Here&#8217;s a Black-tastic, Afroclectic holiday playlist for 2020"><img width="218" height="150"   data-srcset="https://defendernetwork.com/wp-content/uploads/2020/12/Blacktastic-Playlist.jpg 100w, https://defendernetwork.com/wp-content/uploads/2020/12/Blacktastic-Playlist.jpg 218w"  alt="Here&#039;s a Black-tastic, Afroclectic holiday playlist for 2020" title="Here&#8217;s a Black-tastic, Afroclectic holiday playlist for 2020" data-src="https://defendernetwork.com/wp-content/uploads/2020/12/Blacktastic-Playlist.jpg" data-sizes="(max-width: 218px) 100vw, 218px" class="entry-thumb lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="218" height="150" class="entry-thumb" src="https://defendernetwork.com/wp-content/uploads/2020/12/Blacktastic-Playlist.jpg" srcset="https://defendernetwork.com/wp-content/uploads/2020/12/Blacktastic-Playlist.jpg 100w, https://defendernetwork.com/wp-content/uploads/2020/12/Blacktastic-Playlist.jpg 218w" sizes="(max-width: 218px) 100vw, 218px" alt="Here&#039;s a Black-tastic, Afroclectic holiday playlist for 2020" title="Here&#8217;s a Black-tastic, Afroclectic holiday playlist for 2020"/></noscript></a></div>                <a href="https://defendernetwork.com/category/celebrate/" class="td-post-category">Celebrate</a>            </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://defendernetwork.com/entertainment/music/heres-a-black-tastic-afroclectic-holiday-playlist-for-2020/" rel="bookmark" title="Here&#8217;s a Black-tastic, Afroclectic holiday playlist for 2020">Here&#8217;s a Black-tastic, Afroclectic holiday playlist for 2020</a></h3>            </div>
</div>
</div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_10_5fe768d5253f8" data-td_block_id="td_uid_10_5fe768d5253f8"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_10_5fe768d5253f8" data-td_block_id="td_uid_10_5fe768d5253f8"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-mega-menu menu-item-27598"><a href="https://defendernetwork.com/sports/">Sports</a>
<ul class="sub-menu">
<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_17_5fe768d54e06d_rand td_with_ajax_pagination td-pb-border-top td_block_template_9"  data-td-block-uid="td_uid_17_5fe768d54e06d" ><script>var block_td_uid_17_5fe768d54e06d = new tdBlock();
block_td_uid_17_5fe768d54e06d.id = "td_uid_17_5fe768d54e06d";
block_td_uid_17_5fe768d54e06d.atts = '{"limit":4,"td_column_number":3,"ajax_pagination":"next_prev","category_id":"31","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"preload","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"td_uid_17_5fe768d54e06d_rand","tdc_css_class":"td_uid_17_5fe768d54e06d_rand","tdc_css_class_style":"td_uid_17_5fe768d54e06d_rand_style"}';
block_td_uid_17_5fe768d54e06d.td_column_number = "3";
block_td_uid_17_5fe768d54e06d.block_type = "td_block_mega_menu";
block_td_uid_17_5fe768d54e06d.post_count = "4";
block_td_uid_17_5fe768d54e06d.found_posts = "1369";
block_td_uid_17_5fe768d54e06d.header_color = "";
block_td_uid_17_5fe768d54e06d.ajax_pagination_infinite_stop = "";
block_td_uid_17_5fe768d54e06d.max_num_pages = "343";
tdBlocksArray.push(block_td_uid_17_5fe768d54e06d);
</script>            <script>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</script>
<div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-td_uid_17_5fe768d54e06d" id="td_uid_18_5fe768d55479e" data-td_block_id="td_uid_17_5fe768d54e06d" data-td_filter_value="" href="https://defendernetwork.com/category/sports/">All</a><a class="mega-menu-sub-cat-td_uid_17_5fe768d54e06d"  id="td_uid_19_5fe768d554809" data-td_block_id="td_uid_17_5fe768d54e06d" data-td_filter_value="34" href="https://defendernetwork.com/category/sports/college-sports/">College Sports</a><a class="mega-menu-sub-cat-td_uid_17_5fe768d54e06d"  id="td_uid_20_5fe768d554839" data-td_block_id="td_uid_17_5fe768d54e06d" data-td_filter_value="72" href="https://defendernetwork.com/category/sports/college-pro-gimme-a-minute/">Gimme-A-Minute College | Pro</a><a class="mega-menu-sub-cat-td_uid_17_5fe768d54e06d"  id="td_uid_21_5fe768d554864" data-td_block_id="td_uid_17_5fe768d54e06d" data-td_filter_value="35" href="https://defendernetwork.com/category/sports/high-school-gimme-a-minute/">Gimme-A-Minute H.S.</a><a class="mega-menu-sub-cat-td_uid_17_5fe768d54e06d"  id="td_uid_22_5fe768d55488b" data-td_block_id="td_uid_17_5fe768d54e06d" data-td_filter_value="32" href="https://defendernetwork.com/category/sports/high-school/">High School Sports</a><a class="mega-menu-sub-cat-td_uid_17_5fe768d54e06d"  id="td_uid_23_5fe768d5548b1" data-td_block_id="td_uid_17_5fe768d54e06d" data-td_filter_value="33" href="https://defendernetwork.com/category/sports/professional/">Professional Sports</a></div></div><div id=td_uid_17_5fe768d54e06d class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
<div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://defendernetwork.com/sports/professional/okc-houston-game-postponed-harden-out-after-covid-violation/" rel="bookmark" class="td-image-wrap" title="OKC-Houston game postponed, Harden fined after COVID violation"><img width="218" height="150"   data-srcset="https://defendernetwork.com/wp-content/uploads/2020/12/GettyImages-1291869167-e1608762830640.jpg 100w, https://defendernetwork.com/wp-content/uploads/2020/12/GettyImages-1291869167-e1608762830640.jpg 218w"  alt="" title="OKC-Houston game postponed, Harden fined after COVID violation" data-src="https://defendernetwork.com/wp-content/uploads/2020/12/GettyImages-1291869167-e1608762830640.jpg" data-sizes="(max-width: 218px) 100vw, 218px" class="entry-thumb lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="218" height="150" class="entry-thumb" src="https://defendernetwork.com/wp-content/uploads/2020/12/GettyImages-1291869167-e1608762830640.jpg" srcset="https://defendernetwork.com/wp-content/uploads/2020/12/GettyImages-1291869167-e1608762830640.jpg 100w, https://defendernetwork.com/wp-content/uploads/2020/12/GettyImages-1291869167-e1608762830640.jpg 218w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="OKC-Houston game postponed, Harden fined after COVID violation"/></noscript></a></div>                <a href="https://defendernetwork.com/category/sports/professional/" class="td-post-category">Professional Sports</a>            </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://defendernetwork.com/sports/professional/okc-houston-game-postponed-harden-out-after-covid-violation/" rel="bookmark" title="OKC-Houston game postponed, Harden fined after COVID violation">OKC-Houston game postponed, Harden fined after COVID violation</a></h3>            </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://defendernetwork.com/sports/professional/harden-rockets-stuck-in-awkward-marriage-for-now/" rel="bookmark" class="td-image-wrap" title="Harden, Rockets stuck in awkward marriage – for now"><img width="218" height="150"   data-srcset="https://defendernetwork.com/wp-content/uploads/2020/12/James-Harden-1.jpeg 100w, https://defendernetwork.com/wp-content/uploads/2020/12/James-Harden-1.jpeg 218w"  alt="Harden, Rockets stuck in awkward marriage – for now" title="Harden, Rockets stuck in awkward marriage – for now" data-src="https://defendernetwork.com/wp-content/uploads/2020/12/James-Harden-1.jpeg" data-sizes="(max-width: 218px) 100vw, 218px" class="entry-thumb lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="218" height="150" class="entry-thumb" src="https://defendernetwork.com/wp-content/uploads/2020/12/James-Harden-1.jpeg" srcset="https://defendernetwork.com/wp-content/uploads/2020/12/James-Harden-1.jpeg 100w, https://defendernetwork.com/wp-content/uploads/2020/12/James-Harden-1.jpeg 218w" sizes="(max-width: 218px) 100vw, 218px" alt="Harden, Rockets stuck in awkward marriage – for now" title="Harden, Rockets stuck in awkward marriage – for now"/></noscript></a></div>                <a href="https://defendernetwork.com/category/sports/professional/" class="td-post-category">Professional Sports</a>            </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://defendernetwork.com/sports/professional/harden-rockets-stuck-in-awkward-marriage-for-now/" rel="bookmark" title="Harden, Rockets stuck in awkward marriage – for now">Harden, Rockets stuck in awkward marriage – for now</a></h3>            </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://defendernetwork.com/sports/mlb-reclassifies-negro-leagues-as-major-league/" rel="bookmark" class="td-image-wrap" title="MLB reclassifies Negro Leagues as major league"><img width="218" height="150"   data-srcset="https://defendernetwork.com/wp-content/uploads/2020/12/Satchel-Paige.jpeg 100w, https://defendernetwork.com/wp-content/uploads/2020/12/Satchel-Paige.jpeg 218w"  alt="MLB reclassifies Negro Leagues as major league" title="MLB reclassifies Negro Leagues as major league" data-src="https://defendernetwork.com/wp-content/uploads/2020/12/Satchel-Paige.jpeg" data-sizes="(max-width: 218px) 100vw, 218px" class="entry-thumb lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="218" height="150" class="entry-thumb" src="https://defendernetwork.com/wp-content/uploads/2020/12/Satchel-Paige.jpeg" srcset="https://defendernetwork.com/wp-content/uploads/2020/12/Satchel-Paige.jpeg 100w, https://defendernetwork.com/wp-content/uploads/2020/12/Satchel-Paige.jpeg 218w" sizes="(max-width: 218px) 100vw, 218px" alt="MLB reclassifies Negro Leagues as major league" title="MLB reclassifies Negro Leagues as major league"/></noscript></a></div>                <a href="https://defendernetwork.com/category/sports/professional/" class="td-post-category">Professional Sports</a>            </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://defendernetwork.com/sports/mlb-reclassifies-negro-leagues-as-major-league/" rel="bookmark" title="MLB reclassifies Negro Leagues as major league">MLB reclassifies Negro Leagues as major league</a></h3>            </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://defendernetwork.com/sports/college-sports/michael-b-jordan-announces-hbcu-hoop-dreams-classic/" rel="bookmark" class="td-image-wrap" title="Michael B. Jordan announces HBCU Hoop Dreams Classic"><img width="218" height="150"   data-srcset="https://defendernetwork.com/wp-content/uploads/2020/12/Michael-B-Jordan.jpeg 100w, https://defendernetwork.com/wp-content/uploads/2020/12/Michael-B-Jordan.jpeg 218w"  alt="Michael B. Jordan announces HBCU Hoop Dreams Classic" title="Michael B. Jordan announces HBCU Hoop Dreams Classic" data-src="https://defendernetwork.com/wp-content/uploads/2020/12/Michael-B-Jordan.jpeg" data-sizes="(max-width: 218px) 100vw, 218px" class="entry-thumb lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="218" height="150" class="entry-thumb" src="https://defendernetwork.com/wp-content/uploads/2020/12/Michael-B-Jordan.jpeg" srcset="https://defendernetwork.com/wp-content/uploads/2020/12/Michael-B-Jordan.jpeg 100w, https://defendernetwork.com/wp-content/uploads/2020/12/Michael-B-Jordan.jpeg 218w" sizes="(max-width: 218px) 100vw, 218px" alt="Michael B. Jordan announces HBCU Hoop Dreams Classic" title="Michael B. Jordan announces HBCU Hoop Dreams Classic"/></noscript></a></div>                <a href="https://defendernetwork.com/category/sports/college-sports/" class="td-post-category">College Sports</a>            </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://defendernetwork.com/sports/college-sports/michael-b-jordan-announces-hbcu-hoop-dreams-classic/" rel="bookmark" title="Michael B. Jordan announces HBCU Hoop Dreams Classic">Michael B. Jordan announces HBCU Hoop Dreams Classic</a></h3>            </div>
</div>
</div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_17_5fe768d54e06d" data-td_block_id="td_uid_17_5fe768d54e06d"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_17_5fe768d54e06d" data-td_block_id="td_uid_17_5fe768d54e06d"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children td-menu-item td-mega-menu menu-item-27853"><a href="https://defendernetwork.com/lifestyle/">Lifestyle</a>
<ul class="sub-menu">
<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_24_5fe768d56dd2f_rand td_with_ajax_pagination td-pb-border-top td_block_template_9"  data-td-block-uid="td_uid_24_5fe768d56dd2f" ><script>var block_td_uid_24_5fe768d56dd2f = new tdBlock();
block_td_uid_24_5fe768d56dd2f.id = "td_uid_24_5fe768d56dd2f";
block_td_uid_24_5fe768d56dd2f.atts = '{"limit":4,"td_column_number":3,"ajax_pagination":"next_prev","category_id":"13494","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"preload","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"td_uid_24_5fe768d56dd2f_rand","tdc_css_class":"td_uid_24_5fe768d56dd2f_rand","tdc_css_class_style":"td_uid_24_5fe768d56dd2f_rand_style"}';
block_td_uid_24_5fe768d56dd2f.td_column_number = "3";
block_td_uid_24_5fe768d56dd2f.block_type = "td_block_mega_menu";
block_td_uid_24_5fe768d56dd2f.post_count = "4";
block_td_uid_24_5fe768d56dd2f.found_posts = "609";
block_td_uid_24_5fe768d56dd2f.header_color = "";
block_td_uid_24_5fe768d56dd2f.ajax_pagination_infinite_stop = "";
block_td_uid_24_5fe768d56dd2f.max_num_pages = "153";
tdBlocksArray.push(block_td_uid_24_5fe768d56dd2f);
</script>            <script>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</script>
<div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-td_uid_24_5fe768d56dd2f" id="td_uid_25_5fe768d571595" data-td_block_id="td_uid_24_5fe768d56dd2f" data-td_filter_value="" href="https://defendernetwork.com/category/lifestyle/">All</a><a class="mega-menu-sub-cat-td_uid_24_5fe768d56dd2f"  id="td_uid_26_5fe768d57160a" data-td_block_id="td_uid_24_5fe768d56dd2f" data-td_filter_value="37" href="https://defendernetwork.com/category/lifestyle/health/">Health</a><a class="mega-menu-sub-cat-td_uid_24_5fe768d56dd2f"  id="td_uid_27_5fe768d571667" data-td_block_id="td_uid_24_5fe768d56dd2f" data-td_filter_value="38" href="https://defendernetwork.com/category/lifestyle/relationships/">Relationships</a><a class="mega-menu-sub-cat-td_uid_24_5fe768d56dd2f"  id="td_uid_28_5fe768d5716b3" data-td_block_id="td_uid_24_5fe768d56dd2f" data-td_filter_value="40" href="https://defendernetwork.com/category/lifestyle/style/">Style</a></div></div><div id=td_uid_24_5fe768d56dd2f class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
<div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://defendernetwork.com/lifestyle/5-tips-to-refresh-your-home-in-the-new-year/" rel="bookmark" class="td-image-wrap" title="5 Tips to Refresh Your Home in the New Year"><img width="218" height="150"   data-srcset="https://defendernetwork.com/wp-content/uploads/2020/12/FItness-Space-in-Home_Photo-by-Inti-St-Clair-Getty-Images.jpg 100w, https://defendernetwork.com/wp-content/uploads/2020/12/FItness-Space-in-Home_Photo-by-Inti-St-Clair-Getty-Images.jpg 218w"  alt="5 Tips to Refresh Your Home in the New Year" title="5 Tips to Refresh Your Home in the New Year" data-src="https://defendernetwork.com/wp-content/uploads/2020/12/FItness-Space-in-Home_Photo-by-Inti-St-Clair-Getty-Images.jpg" data-sizes="(max-width: 218px) 100vw, 218px" class="entry-thumb lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="218" height="150" class="entry-thumb" src="https://defendernetwork.com/wp-content/uploads/2020/12/FItness-Space-in-Home_Photo-by-Inti-St-Clair-Getty-Images.jpg" srcset="https://defendernetwork.com/wp-content/uploads/2020/12/FItness-Space-in-Home_Photo-by-Inti-St-Clair-Getty-Images.jpg 100w, https://defendernetwork.com/wp-content/uploads/2020/12/FItness-Space-in-Home_Photo-by-Inti-St-Clair-Getty-Images.jpg 218w" sizes="(max-width: 218px) 100vw, 218px" alt="5 Tips to Refresh Your Home in the New Year" title="5 Tips to Refresh Your Home in the New Year"/></noscript></a></div>                <a href="https://defendernetwork.com/category/lifestyle/" class="td-post-category">LIFESTYLE</a>            </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://defendernetwork.com/lifestyle/5-tips-to-refresh-your-home-in-the-new-year/" rel="bookmark" title="5 Tips to Refresh Your Home in the New Year">5 Tips to Refresh Your Home in the New Year</a></h3>            </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://defendernetwork.com/lifestyle/4-tips-for-a-productive-2021/" rel="bookmark" class="td-image-wrap" title="4 Tips for a Productive 2021"><img width="218" height="150"   data-srcset="https://defendernetwork.com/wp-content/uploads/2020/12/15490.jpg 100w, https://defendernetwork.com/wp-content/uploads/2020/12/15490.jpg 218w"  alt="" title="4 Tips for a Productive 2021" data-src="https://defendernetwork.com/wp-content/uploads/2020/12/15490.jpg" data-sizes="(max-width: 218px) 100vw, 218px" class="entry-thumb lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="218" height="150" class="entry-thumb" src="https://defendernetwork.com/wp-content/uploads/2020/12/15490.jpg" srcset="https://defendernetwork.com/wp-content/uploads/2020/12/15490.jpg 100w, https://defendernetwork.com/wp-content/uploads/2020/12/15490.jpg 218w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="4 Tips for a Productive 2021"/></noscript></a></div>                <a href="https://defendernetwork.com/category/lifestyle/" class="td-post-category">LIFESTYLE</a>            </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://defendernetwork.com/lifestyle/4-tips-for-a-productive-2021/" rel="bookmark" title="4 Tips for a Productive 2021">4 Tips for a Productive 2021</a></h3>            </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://defendernetwork.com/lifestyle/preparing-for-a-financial-emergency-5-tips-for-building-or-rebuilding-your-emergency-savings/" rel="bookmark" class="td-image-wrap" title="Preparing for a Financial Emergency 5 tips for building (or rebuilding) your emergency savings"><img width="218" height="150"   data-srcset="https://defendernetwork.com/wp-content/uploads/2020/12/15542_A.jpg 100w, https://defendernetwork.com/wp-content/uploads/2020/12/15542_A.jpg 218w"  alt="" title="Preparing for a Financial Emergency 5 tips for building (or rebuilding) your emergency savings" data-src="https://defendernetwork.com/wp-content/uploads/2020/12/15542_A.jpg" data-sizes="(max-width: 218px) 100vw, 218px" class="entry-thumb lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="218" height="150" class="entry-thumb" src="https://defendernetwork.com/wp-content/uploads/2020/12/15542_A.jpg" srcset="https://defendernetwork.com/wp-content/uploads/2020/12/15542_A.jpg 100w, https://defendernetwork.com/wp-content/uploads/2020/12/15542_A.jpg 218w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Preparing for a Financial Emergency 5 tips for building (or rebuilding) your emergency savings"/></noscript></a></div>                <a href="https://defendernetwork.com/category/lifestyle/" class="td-post-category">LIFESTYLE</a>            </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://defendernetwork.com/lifestyle/preparing-for-a-financial-emergency-5-tips-for-building-or-rebuilding-your-emergency-savings/" rel="bookmark" title="Preparing for a Financial Emergency 5 tips for building (or rebuilding) your emergency savings">Preparing for a Financial Emergency 5 tips for building (or rebuilding)&#8230;</a></h3>            </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://defendernetwork.com/lifestyle/travel-guide-with-2021-twist-writers-laud-american-places/" rel="bookmark" class="td-image-wrap" title="Travel guide with 2021 twist: Writers laud American places"><img width="218" height="150"   data-srcset="https://defendernetwork.com/wp-content/uploads/2020/12/The-National-Memorial-for-Peace-and-Justice-Montgomery-Alabama.-Photo-courtesy-of-Equal-Justice-Initiative..jpg 100w, https://defendernetwork.com/wp-content/uploads/2020/12/The-National-Memorial-for-Peace-and-Justice-Montgomery-Alabama.-Photo-courtesy-of-Equal-Justice-Initiative..jpg 218w"  alt="Travel guide with 2021 twist: Writers laud American places" title="Travel guide with 2021 twist: Writers laud American places" data-src="https://defendernetwork.com/wp-content/uploads/2020/12/The-National-Memorial-for-Peace-and-Justice-Montgomery-Alabama.-Photo-courtesy-of-Equal-Justice-Initiative..jpg" data-sizes="(max-width: 218px) 100vw, 218px" class="entry-thumb lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="218" height="150" class="entry-thumb" src="https://defendernetwork.com/wp-content/uploads/2020/12/The-National-Memorial-for-Peace-and-Justice-Montgomery-Alabama.-Photo-courtesy-of-Equal-Justice-Initiative..jpg" srcset="https://defendernetwork.com/wp-content/uploads/2020/12/The-National-Memorial-for-Peace-and-Justice-Montgomery-Alabama.-Photo-courtesy-of-Equal-Justice-Initiative..jpg 100w, https://defendernetwork.com/wp-content/uploads/2020/12/The-National-Memorial-for-Peace-and-Justice-Montgomery-Alabama.-Photo-courtesy-of-Equal-Justice-Initiative..jpg 218w" sizes="(max-width: 218px) 100vw, 218px" alt="Travel guide with 2021 twist: Writers laud American places" title="Travel guide with 2021 twist: Writers laud American places"/></noscript></a></div>                <a href="https://defendernetwork.com/category/lifestyle/" class="td-post-category">LIFESTYLE</a>            </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://defendernetwork.com/lifestyle/travel-guide-with-2021-twist-writers-laud-american-places/" rel="bookmark" title="Travel guide with 2021 twist: Writers laud American places">Travel guide with 2021 twist: Writers laud American places</a></h3>            </div>
</div>
</div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_24_5fe768d56dd2f" data-td_block_id="td_uid_24_5fe768d56dd2f"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_24_5fe768d56dd2f" data-td_block_id="td_uid_24_5fe768d56dd2f"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-32322"><a href="https://defendernetwork.com/faces/">FACES @ Houston Events</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-mega-menu menu-item-27599"><a href="https://defendernetwork.com/video/">Video</a>
<ul class="sub-menu">
<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_29_5fe768d582dff_rand td_with_ajax_pagination td-pb-border-top td_block_template_9"  data-td-block-uid="td_uid_29_5fe768d582dff" ><script>var block_td_uid_29_5fe768d582dff = new tdBlock();
block_td_uid_29_5fe768d582dff.id = "td_uid_29_5fe768d582dff";
block_td_uid_29_5fe768d582dff.atts = '{"limit":4,"td_column_number":3,"ajax_pagination":"next_prev","category_id":"42","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"preload","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"td_uid_29_5fe768d582dff_rand","tdc_css_class":"td_uid_29_5fe768d582dff_rand","tdc_css_class_style":"td_uid_29_5fe768d582dff_rand_style"}';
block_td_uid_29_5fe768d582dff.td_column_number = "3";
block_td_uid_29_5fe768d582dff.block_type = "td_block_mega_menu";
block_td_uid_29_5fe768d582dff.post_count = "4";
block_td_uid_29_5fe768d582dff.found_posts = "647";
block_td_uid_29_5fe768d582dff.header_color = "";
block_td_uid_29_5fe768d582dff.ajax_pagination_infinite_stop = "";
block_td_uid_29_5fe768d582dff.max_num_pages = "162";
tdBlocksArray.push(block_td_uid_29_5fe768d582dff);
</script>            <script>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</script>
<div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-td_uid_29_5fe768d582dff" id="td_uid_30_5fe768d58635a" data-td_block_id="td_uid_29_5fe768d582dff" data-td_filter_value="" href="https://defendernetwork.com/category/videos/">All</a><a class="mega-menu-sub-cat-td_uid_29_5fe768d582dff"  id="td_uid_31_5fe768d5863be" data-td_block_id="td_uid_29_5fe768d582dff" data-td_filter_value="44" href="https://defendernetwork.com/category/videos/dmg-squad-videos/">DMG Squad Videos</a><a class="mega-menu-sub-cat-td_uid_29_5fe768d582dff"  id="td_uid_32_5fe768d586416" data-td_block_id="td_uid_29_5fe768d582dff" data-td_filter_value="47" href="https://defendernetwork.com/category/videos/faces-of-black-houston/">Faces of Black Houston</a><a class="mega-menu-sub-cat-td_uid_29_5fe768d582dff"  id="td_uid_33_5fe768d586462" data-td_block_id="td_uid_29_5fe768d582dff" data-td_filter_value="13626" href="https://defendernetwork.com/category/videos/gimmeaminutecollegepro/">Gimme-A-Minute College | Pro</a><a class="mega-menu-sub-cat-td_uid_29_5fe768d582dff"  id="td_uid_34_5fe768d5864e4" data-td_block_id="td_uid_29_5fe768d582dff" data-td_filter_value="13627" href="https://defendernetwork.com/category/videos/gimmeaminutehighschool/">Gimme-A-Minute H.S.</a><a class="mega-menu-sub-cat-td_uid_29_5fe768d582dff"  id="td_uid_35_5fe768d586533" data-td_block_id="td_uid_29_5fe768d582dff" data-td_filter_value="13620" href="https://defendernetwork.com/category/videos/newswrap/">NewsWrap</a><a class="mega-menu-sub-cat-td_uid_29_5fe768d582dff"  id="td_uid_36_5fe768d58657d" data-td_block_id="td_uid_29_5fe768d582dff" data-td_filter_value="43" href="https://defendernetwork.com/category/videos/trending/">Trending</a></div></div><div id=td_uid_29_5fe768d582dff class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
<div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://defendernetwork.com/news/national/video-vote-like-your-life-depends-on-it/" rel="bookmark" class="td-image-wrap" title="Video: Vote like your life depends on it"><img width="218" height="150"   data-srcset="https://defendernetwork.com/wp-content/uploads/2020/11/sddefault-1.jpg 100w, https://defendernetwork.com/wp-content/uploads/2020/11/sddefault-1.jpg 218w"  alt="" title="Video: Vote like your life depends on it" data-src="https://defendernetwork.com/wp-content/uploads/2020/11/sddefault-1.jpg" data-sizes="(max-width: 218px) 100vw, 218px" class="entry-thumb lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="218" height="150" class="entry-thumb" src="https://defendernetwork.com/wp-content/uploads/2020/11/sddefault-1.jpg" srcset="https://defendernetwork.com/wp-content/uploads/2020/11/sddefault-1.jpg 100w, https://defendernetwork.com/wp-content/uploads/2020/11/sddefault-1.jpg 218w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Video: Vote like your life depends on it"/></noscript><span class="td-video-play-ico"><img width="40" height="40"   alt="video" data-src="https://defendernetwork.com/wp-content/themes/Newspaper/images/icons/ico-video-large.png" class="td-retina lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="40" height="40"   alt="video" data-src="https://defendernetwork.com/wp-content/themes/Newspaper/images/icons/ico-video-large.png" class="td-retina lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="40" height="40"   alt="video" data-src="https://defendernetwork.com/wp-content/themes/Newspaper/images/icons/ico-video-large.png" class="td-retina lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="40" height="40"   alt="video" data-src="https://defendernetwork.com/wp-content/themes/Newspaper/images/icons/ico-video-large.png" class="td-retina lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="40" height="40"   alt="video" data-src="https://defendernetwork.com/wp-content/themes/Newspaper/images/icons/ico-video-large.png" class="td-retina lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="40" height="40"   alt="video" data-src="https://defendernetwork.com/wp-content/themes/Newspaper/images/icons/ico-video-large.png" class="td-retina lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="40" height="40" class="td-retina" src="https://defendernetwork.com/wp-content/themes/Newspaper/images/icons/ico-video-large.png" alt="video"/></noscript></noscript></noscript></noscript></noscript></noscript></span></a></div>                <a href="https://defendernetwork.com/category/news/national/" class="td-post-category">National</a>            </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://defendernetwork.com/news/national/video-vote-like-your-life-depends-on-it/" rel="bookmark" title="Video: Vote like your life depends on it">Video: Vote like your life depends on it</a></h3>            </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://defendernetwork.com/videos/windsor-village-umc-helping-black-businesses-with-food-truck-park/" rel="bookmark" class="td-image-wrap" title="Windsor Village UMC helping Black businesses with food truck park"><img width="218" height="150"   data-srcset="https://defendernetwork.com/wp-content/uploads/2020/09/sddefault.jpg 100w, https://defendernetwork.com/wp-content/uploads/2020/09/sddefault.jpg 218w"  alt="" title="Windsor Village UMC helping Black businesses with food truck park" data-src="https://defendernetwork.com/wp-content/uploads/2020/09/sddefault.jpg" data-sizes="(max-width: 218px) 100vw, 218px" class="entry-thumb lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="218" height="150" class="entry-thumb" src="https://defendernetwork.com/wp-content/uploads/2020/09/sddefault.jpg" srcset="https://defendernetwork.com/wp-content/uploads/2020/09/sddefault.jpg 100w, https://defendernetwork.com/wp-content/uploads/2020/09/sddefault.jpg 218w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Windsor Village UMC helping Black businesses with food truck park"/></noscript><span class="td-video-play-ico"><img width="40" height="40"   alt="video" data-src="https://defendernetwork.com/wp-content/themes/Newspaper/images/icons/ico-video-large.png" class="td-retina lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="40" height="40"   alt="video" data-src="https://defendernetwork.com/wp-content/themes/Newspaper/images/icons/ico-video-large.png" class="td-retina lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="40" height="40"   alt="video" data-src="https://defendernetwork.com/wp-content/themes/Newspaper/images/icons/ico-video-large.png" class="td-retina lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="40" height="40"   alt="video" data-src="https://defendernetwork.com/wp-content/themes/Newspaper/images/icons/ico-video-large.png" class="td-retina lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="40" height="40"   alt="video" data-src="https://defendernetwork.com/wp-content/themes/Newspaper/images/icons/ico-video-large.png" class="td-retina lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="40" height="40"   alt="video" data-src="https://defendernetwork.com/wp-content/themes/Newspaper/images/icons/ico-video-large.png" class="td-retina lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="40" height="40" class="td-retina" src="https://defendernetwork.com/wp-content/themes/Newspaper/images/icons/ico-video-large.png" alt="video"/></noscript></noscript></noscript></noscript></noscript></noscript></span></a></div>                <a href="https://defendernetwork.com/category/news/local-state/" class="td-post-category">Local &amp; State</a>            </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://defendernetwork.com/videos/windsor-village-umc-helping-black-businesses-with-food-truck-park/" rel="bookmark" title="Windsor Village UMC helping Black businesses with food truck park">Windsor Village UMC helping Black businesses with food truck park</a></h3>            </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://defendernetwork.com/videos/newswrap/newswrap-8-28-20/" rel="bookmark" class="td-image-wrap" title="NewsWrap 8-28-20: BLM signs vandalized; Sports teams strike over WI shooting; March on Washington and more"><img width="218" height="150"   data-srcset="https://defendernetwork.com/wp-content/uploads/2020/08/NW2.jpg 100w, https://defendernetwork.com/wp-content/uploads/2020/08/NW2.jpg 218w"  alt="" title="NewsWrap 8-28-20: BLM signs vandalized; Sports teams strike over WI shooting; March on Washington and more" data-src="https://defendernetwork.com/wp-content/uploads/2020/08/NW2.jpg" data-sizes="(max-width: 218px) 100vw, 218px" class="entry-thumb lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="218" height="150" class="entry-thumb" src="https://defendernetwork.com/wp-content/uploads/2020/08/NW2.jpg" srcset="https://defendernetwork.com/wp-content/uploads/2020/08/NW2.jpg 100w, https://defendernetwork.com/wp-content/uploads/2020/08/NW2.jpg 218w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="NewsWrap 8-28-20: BLM signs vandalized; Sports teams strike over WI shooting; March on Washington and more"/></noscript><span class="td-video-play-ico"><img width="40" height="40"   alt="video" data-src="https://defendernetwork.com/wp-content/themes/Newspaper/images/icons/ico-video-large.png" class="td-retina lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="40" height="40"   alt="video" data-src="https://defendernetwork.com/wp-content/themes/Newspaper/images/icons/ico-video-large.png" class="td-retina lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="40" height="40"   alt="video" data-src="https://defendernetwork.com/wp-content/themes/Newspaper/images/icons/ico-video-large.png" class="td-retina lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="40" height="40"   alt="video" data-src="https://defendernetwork.com/wp-content/themes/Newspaper/images/icons/ico-video-large.png" class="td-retina lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="40" height="40"   alt="video" data-src="https://defendernetwork.com/wp-content/themes/Newspaper/images/icons/ico-video-large.png" class="td-retina lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="40" height="40"   alt="video" data-src="https://defendernetwork.com/wp-content/themes/Newspaper/images/icons/ico-video-large.png" class="td-retina lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="40" height="40" class="td-retina" src="https://defendernetwork.com/wp-content/themes/Newspaper/images/icons/ico-video-large.png" alt="video"/></noscript></noscript></noscript></noscript></noscript></noscript></span></a></div>                <a href="https://defendernetwork.com/category/news/" class="td-post-category">NEWS</a>            </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://defendernetwork.com/videos/newswrap/newswrap-8-28-20/" rel="bookmark" title="NewsWrap 8-28-20: BLM signs vandalized; Sports teams strike over WI shooting; March on Washington and more">NewsWrap 8-28-20: BLM signs vandalized; Sports teams strike over WI shooting;&#8230;</a></h3>            </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://defendernetwork.com/videos/newswrap/newswrap-8-21-20-dnc-convention-wrap/" rel="bookmark" class="td-image-wrap" title="NewsWrap 8-21-20: DNC wrap; Harris County voter protections; Up to $50K for small businesses"><img width="218" height="150"   data-srcset="https://defendernetwork.com/wp-content/uploads/2020/08/NewsWrap-DNC.jpg 100w, https://defendernetwork.com/wp-content/uploads/2020/08/NewsWrap-DNC.jpg 218w"  alt="" title="NewsWrap 8-21-20: DNC wrap; Harris County voter protections; Up to $50K for small businesses" data-src="https://defendernetwork.com/wp-content/uploads/2020/08/NewsWrap-DNC.jpg" data-sizes="(max-width: 218px) 100vw, 218px" class="entry-thumb lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="218" height="150" class="entry-thumb" src="https://defendernetwork.com/wp-content/uploads/2020/08/NewsWrap-DNC.jpg" srcset="https://defendernetwork.com/wp-content/uploads/2020/08/NewsWrap-DNC.jpg 100w, https://defendernetwork.com/wp-content/uploads/2020/08/NewsWrap-DNC.jpg 218w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="NewsWrap 8-21-20: DNC wrap; Harris County voter protections; Up to $50K for small businesses"/></noscript><span class="td-video-play-ico"><img width="40" height="40"   alt="video" data-src="https://defendernetwork.com/wp-content/themes/Newspaper/images/icons/ico-video-large.png" class="td-retina lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="40" height="40"   alt="video" data-src="https://defendernetwork.com/wp-content/themes/Newspaper/images/icons/ico-video-large.png" class="td-retina lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="40" height="40"   alt="video" data-src="https://defendernetwork.com/wp-content/themes/Newspaper/images/icons/ico-video-large.png" class="td-retina lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="40" height="40"   alt="video" data-src="https://defendernetwork.com/wp-content/themes/Newspaper/images/icons/ico-video-large.png" class="td-retina lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="40" height="40"   alt="video" data-src="https://defendernetwork.com/wp-content/themes/Newspaper/images/icons/ico-video-large.png" class="td-retina lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="40" height="40"   alt="video" data-src="https://defendernetwork.com/wp-content/themes/Newspaper/images/icons/ico-video-large.png" class="td-retina lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="40" height="40" class="td-retina" src="https://defendernetwork.com/wp-content/themes/Newspaper/images/icons/ico-video-large.png" alt="video"/></noscript></noscript></noscript></noscript></noscript></noscript></span></a></div>                <a href="https://defendernetwork.com/category/news/" class="td-post-category">NEWS</a>            </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://defendernetwork.com/videos/newswrap/newswrap-8-21-20-dnc-convention-wrap/" rel="bookmark" title="NewsWrap 8-21-20: DNC wrap; Harris County voter protections; Up to $50K for small businesses">NewsWrap 8-21-20: DNC wrap; Harris County voter protections; Up to $50K&#8230;</a></h3>            </div>
</div>
</div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_29_5fe768d582dff" data-td_block_id="td_uid_29_5fe768d582dff"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_29_5fe768d582dff" data-td_block_id="td_uid_29_5fe768d582dff"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children td-menu-item td-normal-menu menu-item-58510"><a href="https://defendernetwork.com/e-editions-2020/">E-Editions</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-55377"><a href="https://defendernetwork.com/e-editions-2020/">E-Editions 2020</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-39143"><a href="https://defendernetwork.com/editions-2019/">E-Editions 2019</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-39425"><a href="https://issuu.com/defendermediagroup">Defender Archives</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-27622"><a href="https://defendernetwork.com/subscribe/">Sign Up</a></li>
</ul></div></div>            </div>
</div>
</div>
</div><div class="td-main-content-wrap td-container-wrap">
<div class="td-container td-post-template-default ">
<div class="td-crumb-container"><div class="entry-crumbs"><span><a title="" class="entry-crumb" href="https://defendernetwork.com/">Home</a></span> <i class="td-icon-right td-bread-sep"></i> <span><a title="View all posts in Uncategorized" class="entry-crumb" href="https://defendernetwork.com/category/uncategorized/">Uncategorized</a></span> <i class="td-icon-right td-bread-sep td-bred-no-url-last"></i> <span class="td-bred-no-url-last">Downtown Nashville Christmas Day explosion knocks communications offline</span></div></div>
<div class="td-pb-row">
<div class="td-pb-span8 td-main-content" role="main">
<div class="td-ss-main-content">
<article id="post-66331" class="post-66331 post type-post status-publish format-standard has-post-thumbnail hentry category-uncategorized"  >
<div class="td-post-header">
<header class="td-post-title">
<h1 class="entry-title">Downtown Nashville Christmas Day explosion knocks communications offline</h1>
<div class="td-module-meta-info">
<div class="td-post-author-name"><div class="td-author-by">By</div> <a href="https://defendernetwork.com/author/associated-press/">Associated Press</a><div class="td-author-line"> - </div> </div>                    <span class="td-post-date td-post-date-no-dot"><time class="entry-date updated td-module-date" datetime="2020-12-26T00:01:07+00:00" >December 26, 2020</time></span>                                                        </div>
</header>
</div>
<div class="td-post-content">
<div class="td-post-featured-image"><figure><a href="https://defendernetwork.com/wp-content/uploads/2020/12/A-K-9-team-works-in-the-area-of-the-explosion.-AP-Photo-by-Mark-Humphrey.jpeg" data-caption="A K-9 team works in the area of the explosion. (AP Photo/Mark Humphrey)"><img width="696" height="464"   data-srcset="https://defendernetwork.com/wp-content/uploads/2020/12/A-K-9-team-works-in-the-area-of-the-explosion.-AP-Photo-by-Mark-Humphrey.jpeg 300w, https://defendernetwork.com/wp-content/uploads/2020/12/A-K-9-team-works-in-the-area-of-the-explosion.-AP-Photo-by-Mark-Humphrey.jpeg 768w, https://defendernetwork.com/wp-content/uploads/2020/12/A-K-9-team-works-in-the-area-of-the-explosion.-AP-Photo-by-Mark-Humphrey.jpeg 696w, https://defendernetwork.com/wp-content/uploads/2020/12/A-K-9-team-works-in-the-area-of-the-explosion.-AP-Photo-by-Mark-Humphrey.jpeg 631w, https://defendernetwork.com/wp-content/uploads/2020/12/A-K-9-team-works-in-the-area-of-the-explosion.-AP-Photo-by-Mark-Humphrey.jpeg 1000w"  alt="Downtown Nashville Christmas Day explosion knocks communications offline" title="Downtown Nashville Christmas Day explosion knocks communications offline" data-src="https://defendernetwork.com/wp-content/uploads/2020/12/A-K-9-team-works-in-the-area-of-the-explosion.-AP-Photo-by-Mark-Humphrey.jpeg" data-sizes="(max-width: 696px) 100vw, 696px" class="entry-thumb td-modal-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="696" height="464" class="entry-thumb td-modal-image" src="https://defendernetwork.com/wp-content/uploads/2020/12/A-K-9-team-works-in-the-area-of-the-explosion.-AP-Photo-by-Mark-Humphrey.jpeg" srcset="https://defendernetwork.com/wp-content/uploads/2020/12/A-K-9-team-works-in-the-area-of-the-explosion.-AP-Photo-by-Mark-Humphrey.jpeg 300w, https://defendernetwork.com/wp-content/uploads/2020/12/A-K-9-team-works-in-the-area-of-the-explosion.-AP-Photo-by-Mark-Humphrey.jpeg 768w, https://defendernetwork.com/wp-content/uploads/2020/12/A-K-9-team-works-in-the-area-of-the-explosion.-AP-Photo-by-Mark-Humphrey.jpeg 696w, https://defendernetwork.com/wp-content/uploads/2020/12/A-K-9-team-works-in-the-area-of-the-explosion.-AP-Photo-by-Mark-Humphrey.jpeg 631w, https://defendernetwork.com/wp-content/uploads/2020/12/A-K-9-team-works-in-the-area-of-the-explosion.-AP-Photo-by-Mark-Humphrey.jpeg 1000w" sizes="(max-width: 696px) 100vw, 696px" alt="Downtown Nashville Christmas Day explosion knocks communications offline" title="Downtown Nashville Christmas Day explosion knocks communications offline"/></noscript></a><figcaption class="wp-caption-text">A K-9 team works in the area of the explosion. (AP Photo/Mark Humphrey)</figcaption></figure></div>
<div class='code-block code-block-8' style='margin: 0px 0px 12px 12px; float: right; width:180px;'>
<a href="/subscribe"><img  width="100%" data-src="https://defendernetwork.com/wp-content/uploads/2020/05/subscribe.png" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="><noscript><img src="https://defendernetwork.com/wp-content/uploads/2020/05/subscribe.png" width="100%"></noscript></a></div>
<p>A recreational vehicle parked in the deserted streets of downtown Nashville exploded early Christmas morning, causing widespread communications outages that took down police emergency systems and grounded holiday travel at the city’s airport.</p>
<figure id="attachment_66333" aria-describedby="caption-attachment-66333" style="width: 683px" class="wp-caption alignnone"><img loading="lazy"   alt="" width="683" height="368" data-src="https://defendernetwork.com/wp-content/uploads/2020/12/The-recreational-vehicle-that-officials-say-was-involved-in-the-blast.-Metro-Nashville-PD-via-AP.jpeg" class=" wp-image-66333 lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img loading="lazy" class=" wp-image-66333" src="https://defendernetwork.com/wp-content/uploads/2020/12/The-recreational-vehicle-that-officials-say-was-involved-in-the-blast.-Metro-Nashville-PD-via-AP.jpeg" alt="" width="683" height="368" /></noscript><figcaption id="caption-attachment-66333" class="wp-caption-text">The recreational vehicle that officials say was involved in the blast. (Metro Nashville PD via AP)</figcaption></figure>
<p>Police were responding to a report of shots fired Friday when they encountered the RV blaring a recorded warning that a bomb would detonate in 15 minutes, Metro Nashville Police Chief John Drake said. Police evacuated nearby buildings and called in the bomb squad. The RV exploded shortly afterward, Drake said.</p>
<p>“This morning’s attack on our community was intended to create chaos and fear in this season of peace and hope. But Nashvillians have proven time and time again that the spirit of our city cannot be broken,” Mayor John Cooper said at a news conference after issuing a curfew for the area.</p>
<!-- A generated by theme --> 
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-content_inline td_uid_37_5fe768d5ab0a5_rand td_block_template_9 ">
<script type="text/javascript">
var td_screen_width = window.innerWidth;
</script>
</div>
<!-- end A --> 
<p>Police believe the blast was intentional but don’t yet know a motive or target, and Drake noted that officials had not received any threats before the explosion.</p>
<p>The chief said investigators at the scene “have found tissue that we believe could be remains, but we’ll have that examined and let you know at that time.” Police could not say whether it potentially came from someone inside the RV.</p>
<p>Three people taken to area hospitals for treatment were in stable condition Friday evening, Cooper said.</p>
<p>Surveillance video published on a Twitter account Friday that appeared to be across the street from the blast captured the warning issuing from the RV, “&#8230; if you can hear this message, evacuate now,” seconds before the explosion.</p>
<p>The blast sent black smoke and flames billowing from the heart of downtown Nashville’s tourist scene, an area packed with honky-tonks, restaurants and shops. Buildings shook and windows shattered streets away from the explosion near a building owned by AT&amp;T that lies one block from the company’s office tower, a landmark in downtown.</p>
<p>“We do not know if that was a coincidence, or if that was the intention,” police spokesman Don Aaron said. He said earlier that some people were taken to the department’s central precinct for questioning but declined to give details.</p>
<p>AT&amp;T said the affected building is the central office of a telephone exchange, with network equipment in it. The blast interrupted service, but the company declined to say how widespread outages were.</p>
<p>The AT&amp;T outages site showed service issues in middle Tennessee and Kentucky. Several police agencies reported that their 911 systems were down because of the outage, including Knox County, home to Knoxville about 180 miles (290 kilometers) east of Nashville.</p>
<p>AT&amp;T said that it was bringing in portable cell sites and was working with law enforcement to get access to make repairs to its equipment. The company noted that “power is essential to restoring” service.</p>
<p>The Federal Aviation Administration temporarily halted flights out of Nashville International Airport because of telecommunications issues associated with the explosion. Later Friday, the Metropolitan Nashville Airport Authority said most flights were resuming but advised passengers to check with their airline for updates due to possible delays.</p>
<p>The FBI will be taking the lead in the investigation, agency spokesman Joel Siskovic said. Federal investigators from the Bureau of Alcohol, Tobacco, Firearms and Explosives were also on the scene. The FBI is the primary law enforcement agency responsible for investigating federal crimes, such as explosives violations and acts of terrorism.</p>
<p>A Philadelphia man staying in a nearby hotel said that when he heard the blast, he was knew it wasn’t harmless.</p>
<p>“We tried to rationalize it that it was an earthquake or something, but it was obvious it wasn’t an earthquake,” Joseph Fafara said.</p>
<p>When he went to look at the damage, police barricades had already been put in place.</p>
<p>Buck McCoy, who lives near the area, posted videos on Facebook that show water pouring down the ceiling of his home. Alarms blare in the background along with cries of people in distress. A fire is visible in the street outside.</p>
<p>McCoy said he heard gunfire 15 minutes before the explosion rocked his building, set cars in the street on fire and blew trees apart.</p>
<p>“All my windows, every single one of them got blown into the next room. If I had been standing there it would have been horrible,” he said.</p>
<p>“It felt like a bomb. It was that big,” he told The Associated Press.</p>
<p>President Donald Trump has been briefed, according to White House spokesperson Judd Deere. The U.S. Justice Department said Acting Attorney General Jeff Rosen was also briefed and directed all department resources be made available to help with the investigation.</p>
<p>Tennessee Gov. Bill Lee said on Twitter that the state would provide the resources necessary “to determine what happened and who was responsible.”</p>
<p>The American Red Cross of Tennessee announced that it was working with officials to open a shelter for victims.</p>
<div class='heateor_sss_sharing_container heateor_sss_vertical_sharing heateor_sss_bottom_sharing' style='width:44px;left: -10px;top: 200px;-webkit-box-shadow:none;box-shadow:none;' heateor-sss-data-href='https://defendernetwork.com/uncategorized/downtown-nashville-christmas-day-explosion-knocks-communications-offline/'><ul class="heateor_sss_sharing_ul"><li class=""><i style="width:40px;height:40px;margin:0;" alt="Facebook" Title="Facebook" class="heateorSssSharing heateorSssFacebookBackground" onclick='heateorSssPopup("https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fdefendernetwork.com%2Funcategorized%2Fdowntown-nashville-christmas-day-explosion-knocks-communications-offline%2F")'><ss style="display:block;" class="heateorSssSharingSvg heateorSssFacebookSvg"></ss></i></li><li class=""><i style="width:40px;height:40px;margin:0;" alt="Twitter" Title="Twitter" class="heateorSssSharing heateorSssTwitterBackground" onclick='heateorSssPopup("http://twitter.com/intent/tweet?text=Downtown%20Nashville%20Christmas%20Day%20explosion%20knocks%20communications%20offline&url=https%3A%2F%2Fdefendernetwork.com%2Funcategorized%2Fdowntown-nashville-christmas-day-explosion-knocks-communications-offline%2F")'><ss style="display:block;" class="heateorSssSharingSvg heateorSssTwitterSvg"></ss></i></li><li class=""><i style="width:40px;height:40px;margin:0;" alt="Linkedin" Title="Linkedin" class="heateorSssSharing heateorSssLinkedinBackground" onclick='heateorSssPopup("http://www.linkedin.com/shareArticle?mini=true&url=https%3A%2F%2Fdefendernetwork.com%2Funcategorized%2Fdowntown-nashville-christmas-day-explosion-knocks-communications-offline%2F&title=Downtown%20Nashville%20Christmas%20Day%20explosion%20knocks%20communications%20offline")'><ss style="display:block;" class="heateorSssSharingSvg heateorSssLinkedinSvg"></ss></i></li><li class=""><i style="width:40px;height:40px;margin:0;" alt="Pinterest" Title="Pinterest" class="heateorSssSharing heateorSssPinterestBackground" onclick="javascript:void( (function() {var e=document.createElement('script' );e.setAttribute('type','text/javascript' );e.setAttribute('charset','UTF-8' );e.setAttribute('src','//assets.pinterest.com/js/pinmarklet.js?r='+Math.random()*99999999);document.body.appendChild(e)})());"><ss style="display:block;" class="heateorSssSharingSvg heateorSssPinterestSvg"></ss></i></li><li class=""><i style="width:40px;height:40px;margin:0;" alt="Reddit" Title="Reddit" class="heateorSssSharing heateorSssRedditBackground" onclick='heateorSssPopup("http://reddit.com/submit?url=https%3A%2F%2Fdefendernetwork.com%2Funcategorized%2Fdowntown-nashville-christmas-day-explosion-knocks-communications-offline%2F&title=Downtown%20Nashville%20Christmas%20Day%20explosion%20knocks%20communications%20offline")'><ss style="display:block;" class="heateorSssSharingSvg heateorSssRedditSvg"></ss></i></li><li class=""><i style="width:40px;height:40px;margin:0;" alt="Mix" Title="Mix" class="heateorSssSharing heateorSssMixBackground" onclick='heateorSssPopup("https://mix.com/mixit?url=https%3A%2F%2Fdefendernetwork.com%2Funcategorized%2Fdowntown-nashville-christmas-day-explosion-knocks-communications-offline%2F")'><ss style="display:block;" class="heateorSssSharingSvg heateorSssMixSvg"></ss></i></li><li class=""><i style="width:40px;height:40px;margin:0;" alt="Whatsapp" Title="Whatsapp" class="heateorSssSharing heateorSssWhatsappBackground"><a  href="https://web.whatsapp.com/send?text=Downtown%20Nashville%20Christmas%20Day%20explosion%20knocks%20communications%20offline https%3A%2F%2Fdefendernetwork.com%2Funcategorized%2Fdowntown-nashville-christmas-day-explosion-knocks-communications-offline%2F" rel="nofollow noopener" target="_blank"><ss style="display:block" class="heateorSssSharingSvg heateorSssWhatsappSvg"></ss></a></i></li><li class=""><i style="width:40px;height:40px;margin:0;" title="More" alt="More" class="heateorSssSharing heateorSssMoreBackground" onclick="heateorSssMoreSharingPopup(this, 'https://defendernetwork.com/uncategorized/downtown-nashville-christmas-day-explosion-knocks-communications-offline/', 'Downtown%20Nashville%20Christmas%20Day%20explosion%20knocks%20communications%20offline', '' )" ><ss style="display:block" class="heateorSssSharingSvg heateorSssMoreSvg"></ss></i></li></ul><div class="heateorSssClear"></div></div><!-- AI CONTENT END 2 -->
<!-- A generated by theme --> 
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-content_bottom td_uid_38_5fe768d5ab589_rand td_block_template_9 ">
<script type="text/javascript">
var td_screen_width = window.innerWidth;
if ( td_screen_width >= 1140 ) {
/* large monitors */
document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-8324449698727465" data-ad-slot="2321943563"></ins>');
(adsbygoogle = window.adsbygoogle || []).push({});
}
if ( td_screen_width >= 1019  && td_screen_width < 1140 ) {
/* landscape tablets */
document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-8324449698727465" data-ad-slot="2321943563"></ins>');
(adsbygoogle = window.adsbygoogle || []).push({});
}
if ( td_screen_width >= 768  && td_screen_width < 1019 ) {
/* portrait tablets */
document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-8324449698727465" data-ad-slot="2321943563"></ins>');
(adsbygoogle = window.adsbygoogle || []).push({});
}
if ( td_screen_width < 768 ) {
/* Phones */
document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-8324449698727465" data-ad-slot="2321943563"></ins>');
(adsbygoogle = window.adsbygoogle || []).push({});
}
</script>
</div>
<!-- end A --> 
</div>
<footer>
<div class="td-post-source-tags">
</div>
<div class="td-post-sharing-bottom"><div class="td-post-sharing-classic"><iframe frameBorder="0"  style="border:none; overflow:hidden; width:105px; height:21px; background-color:transparent;" data-src="https://www.facebook.com/plugins/like.php?href=https://defendernetwork.com/uncategorized/downtown-nashville-christmas-day-explosion-knocks-communications-offline/&amp;layout=button_count&amp;show_faces=false&amp;width=105&amp;action=like&amp;colorscheme=light&amp;height=21" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="></iframe></div></div>            <div class="td-block-row td-post-next-prev"><div class="td-block-span6 td-post-prev-post"><div class="td-post-next-prev-content"><span>Previous article</span><a href="https://defendernetwork.com/e-editions/december-24-31-2020/">December 24, 2020</a></div></div><div class="td-next-prev-separator"></div><div class="td-block-span6 td-post-next-post"><div class="td-post-next-prev-content"><span>Next article</span><a href="https://defendernetwork.com/lifestyle/travel-guide-with-2021-twist-writers-laud-american-places/">Travel guide with 2021 twist: Writers laud American places</a></div></div></div>            <div class="td-author-name vcard author" style="display: none"><span class="fn"><a href="https://defendernetwork.com/author/associated-press/">Associated Press</a></span></div>	        <span class="td-page-meta"   ><meta  content="Associated Press"></span><meta  content="2020-12-26T00:01:07+00:00"><meta itemprop="dateModified" content="2020-12-26T10:17:02-06:00"><meta  itemid="https://defendernetwork.com/uncategorized/downtown-nashville-christmas-day-explosion-knocks-communications-offline/"/><span class="td-page-meta" itemprop="publisher"  ><span class="td-page-meta" itemprop="logo"  ><meta itemprop="url" content="https://defendernetwork.com/wp-content/uploads/2018/05/defendernetworklogo2018-300x86.png"></span><meta  content="DefenderNetwork.com"></span><meta itemprop="headline " content="Downtown Nashville Christmas Day explosion knocks communications offline"><span class="td-page-meta" itemprop="image"  ><meta itemprop="url" content="https://defendernetwork.com/wp-content/uploads/2020/12/A-K-9-team-works-in-the-area-of-the-explosion.-AP-Photo-by-Mark-Humphrey.jpeg"><meta itemprop="width" content="1000"><meta itemprop="height" content="666"></span>        </footer>
</article> <!-- /.post -->
</div>
</div>
<div class="td-pb-span4 td-main-sidebar" role="complementary">
<div class="td-ss-main-sidebar">
<aside class="td_block_template_9 widget ai_widget"><div class='code-block code-block-4' style='margin: 8px 0; clear: both;'>
<div id='rectangle-1' class="displayad">
<script>
googletag.cmd.push(function() { googletag.display('rectangle-1'); });
</script>
</div></div>
</aside><div class="td_block_wrap td_block_15 td_block_widget td_uid_39_5fe768d5adeee_rand td-pb-border-top td_block_template_9 tdc-no-posts td-column-1 td_block_padding"  data-td-block-uid="td_uid_39_5fe768d5adeee" ><script>var block_td_uid_39_5fe768d5adeee = new tdBlock();
block_td_uid_39_5fe768d5adeee.id = "td_uid_39_5fe768d5adeee";
block_td_uid_39_5fe768d5adeee.atts = '{"custom_title":"MOST POPULAR","custom_url":"","block_template_id":"","header_text_color":"#","border_color":"#","accent_text_color":"#","mx4_tl":"","limit":"5","offset":"","el_class":"","post_ids":"","category_id":"","category_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","sort":"popular7","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","td_ajax_preloading":"","ajax_pagination":"","ajax_pagination_infinite_stop":"","class":"td_block_widget td_uid_39_5fe768d5adeee_rand","separator":"","f_header_font_header":"","f_header_font_title":"Block header","f_header_font_settings":"","f_header_font_family":"","f_header_font_size":"","f_header_font_line_height":"","f_header_font_style":"","f_header_font_weight":"","f_header_font_transform":"","f_header_font_spacing":"","f_header_":"","f_ajax_font_title":"Ajax categories","f_ajax_font_settings":"","f_ajax_font_family":"","f_ajax_font_size":"","f_ajax_font_line_height":"","f_ajax_font_style":"","f_ajax_font_weight":"","f_ajax_font_transform":"","f_ajax_font_spacing":"","f_ajax_":"","f_more_font_title":"Load more button","f_more_font_settings":"","f_more_font_family":"","f_more_font_size":"","f_more_font_line_height":"","f_more_font_style":"","f_more_font_weight":"","f_more_font_transform":"","f_more_font_spacing":"","f_more_":"","mx4f_title_font_header":"","mx4f_title_font_title":"Article title","mx4f_title_font_settings":"","mx4f_title_font_family":"","mx4f_title_font_size":"","mx4f_title_font_line_height":"","mx4f_title_font_style":"","mx4f_title_font_weight":"","mx4f_title_font_transform":"","mx4f_title_font_spacing":"","mx4f_title_":"","mx4f_cat_font_title":"Article category tag","mx4f_cat_font_settings":"","mx4f_cat_font_family":"","mx4f_cat_font_size":"","mx4f_cat_font_line_height":"","mx4f_cat_font_style":"","mx4f_cat_font_weight":"","mx4f_cat_font_transform":"","mx4f_cat_font_spacing":"","mx4f_cat_":"","css":"","tdc_css":"","td_column_number":1,"header_color":"","color_preset":"","border_top":"","tdc_css_class":"td_uid_39_5fe768d5adeee_rand","tdc_css_class_style":"td_uid_39_5fe768d5adeee_rand_style"}';
block_td_uid_39_5fe768d5adeee.td_column_number = "1";
block_td_uid_39_5fe768d5adeee.block_type = "td_block_15";
block_td_uid_39_5fe768d5adeee.post_count = "0";
block_td_uid_39_5fe768d5adeee.found_posts = "0";
block_td_uid_39_5fe768d5adeee.header_color = "";
block_td_uid_39_5fe768d5adeee.ajax_pagination_infinite_stop = "";
block_td_uid_39_5fe768d5adeee.max_num_pages = "0";
tdBlocksArray.push(block_td_uid_39_5fe768d5adeee);
</script><div class="td-block-title-wrap"><h4 class="td-block-title"><span class="td-pulldown-size">MOST POPULAR</span></h4></div><div id=td_uid_39_5fe768d5adeee class="td_block_inner td-column-1"></div></div> <!-- ./block --><div class="clearfix"></div><aside class="td_block_template_9 widget ai_widget"><div class='code-block code-block-5' style='margin: 8px 0; clear: both;'>
<div id='rectangle-2' class="displayad">
<script>
googletag.cmd.push(function() { googletag.display('rectangle-2'); });
</script>
</div></div>
</aside><div class="td_block_wrap td_block_15 td_block_widget td_uid_40_5fe768d5af363_rand td-pb-border-top td_block_template_9 td-column-1 td_block_padding"  data-td-block-uid="td_uid_40_5fe768d5af363" ><script>var block_td_uid_40_5fe768d5af363 = new tdBlock();
block_td_uid_40_5fe768d5af363.id = "td_uid_40_5fe768d5af363";
block_td_uid_40_5fe768d5af363.atts = '{"custom_title":"HOT NEWS","custom_url":"","block_template_id":"","header_text_color":"#","border_color":"#","accent_text_color":"#","mx4_tl":"","limit":"5","offset":"","el_class":"","post_ids":"","category_id":"","category_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","sort":"random_posts","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","td_ajax_preloading":"","ajax_pagination":"","ajax_pagination_infinite_stop":"","class":"td_block_widget td_uid_40_5fe768d5af363_rand","separator":"","f_header_font_header":"","f_header_font_title":"Block header","f_header_font_settings":"","f_header_font_family":"","f_header_font_size":"","f_header_font_line_height":"","f_header_font_style":"","f_header_font_weight":"","f_header_font_transform":"","f_header_font_spacing":"","f_header_":"","f_ajax_font_title":"Ajax categories","f_ajax_font_settings":"","f_ajax_font_family":"","f_ajax_font_size":"","f_ajax_font_line_height":"","f_ajax_font_style":"","f_ajax_font_weight":"","f_ajax_font_transform":"","f_ajax_font_spacing":"","f_ajax_":"","f_more_font_title":"Load more button","f_more_font_settings":"","f_more_font_family":"","f_more_font_size":"","f_more_font_line_height":"","f_more_font_style":"","f_more_font_weight":"","f_more_font_transform":"","f_more_font_spacing":"","f_more_":"","mx4f_title_font_header":"","mx4f_title_font_title":"Article title","mx4f_title_font_settings":"","mx4f_title_font_family":"","mx4f_title_font_size":"","mx4f_title_font_line_height":"","mx4f_title_font_style":"","mx4f_title_font_weight":"","mx4f_title_font_transform":"","mx4f_title_font_spacing":"","mx4f_title_":"","mx4f_cat_font_title":"Article category tag","mx4f_cat_font_settings":"","mx4f_cat_font_family":"","mx4f_cat_font_size":"","mx4f_cat_font_line_height":"","mx4f_cat_font_style":"","mx4f_cat_font_weight":"","mx4f_cat_font_transform":"","mx4f_cat_font_spacing":"","mx4f_cat_":"","css":"","tdc_css":"","td_column_number":1,"header_color":"","color_preset":"","border_top":"","tdc_css_class":"td_uid_40_5fe768d5af363_rand","tdc_css_class_style":"td_uid_40_5fe768d5af363_rand_style"}';
block_td_uid_40_5fe768d5af363.td_column_number = "1";
block_td_uid_40_5fe768d5af363.block_type = "td_block_15";
block_td_uid_40_5fe768d5af363.post_count = "5";
block_td_uid_40_5fe768d5af363.found_posts = "13884";
block_td_uid_40_5fe768d5af363.header_color = "";
block_td_uid_40_5fe768d5af363.ajax_pagination_infinite_stop = "";
block_td_uid_40_5fe768d5af363.max_num_pages = "2777";
tdBlocksArray.push(block_td_uid_40_5fe768d5af363);
</script><div class="td-block-title-wrap"><h4 class="td-block-title"><span class="td-pulldown-size">HOT NEWS</span></h4></div><div id=td_uid_40_5fe768d5af363 class="td_block_inner td-column-1"><div class="td-cust-row">
<div class="td-block-span12">
<div class="td_module_mx4 td_module_wrap td-animation-stack td-meta-info-hide">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://defendernetwork.com/news/national/micheal-browns-family-settles-wrongful-death-suit-undisclosed-sum/" rel="bookmark" class="td-image-wrap" title="Michael Brown&#8217;s family settles wrongful-death suit for undisclosed sum"><img width="218" height="150"   data-srcset="https://defendernetwork.com/wp-content/uploads/2017/06/Capture-218x150.png 218w, https://defendernetwork.com/wp-content/uploads/2017/06/Capture-100x70.png 100w"  alt="" title="Michael Brown&#8217;s family settles wrongful-death suit for undisclosed sum" data-src="https://defendernetwork.com/wp-content/uploads/2017/06/Capture-218x150.png" data-sizes="(max-width: 218px) 100vw, 218px" class="entry-thumb lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="218" height="150" class="entry-thumb" src="https://defendernetwork.com/wp-content/uploads/2017/06/Capture-218x150.png" srcset="https://defendernetwork.com/wp-content/uploads/2017/06/Capture-218x150.png 218w, https://defendernetwork.com/wp-content/uploads/2017/06/Capture-100x70.png 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Michael Brown&#8217;s family settles wrongful-death suit for undisclosed sum"/></noscript></a></div>                <a href="https://defendernetwork.com/category/news/national/" class="td-post-category">National</a>            </div>
<h3 class="entry-title td-module-title"><a href="https://defendernetwork.com/news/national/micheal-browns-family-settles-wrongful-death-suit-undisclosed-sum/" rel="bookmark" title="Michael Brown&#8217;s family settles wrongful-death suit for undisclosed sum">Michael Brown&#8217;s family settles wrongful-death suit for undisclosed sum</a></h3>
</div>
</div> <!-- ./td-block-span12 -->
<div class="td-block-span12">
<div class="td_module_mx4 td_module_wrap td-animation-stack td-meta-info-hide">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://defendernetwork.com/celebrate/faces-houston-events/2nd-tuesday-chamber/" rel="bookmark" class="td-image-wrap" title="2nd Tuesday with the Chamber"><img width="218" height="150"   data-srcset="https://defendernetwork.com/wp-content/uploads/2017/06/Event-1_Photo-1_Courtney-Rose_Shawn-Thierry-218x150.jpg 218w, https://defendernetwork.com/wp-content/uploads/2017/06/Event-1_Photo-1_Courtney-Rose_Shawn-Thierry-100x70.jpg 100w"  alt="" title="2nd Tuesday with the Chamber" data-src="https://defendernetwork.com/wp-content/uploads/2017/06/Event-1_Photo-1_Courtney-Rose_Shawn-Thierry-218x150.jpg" data-sizes="(max-width: 218px) 100vw, 218px" class="entry-thumb lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="218" height="150" class="entry-thumb" src="https://defendernetwork.com/wp-content/uploads/2017/06/Event-1_Photo-1_Courtney-Rose_Shawn-Thierry-218x150.jpg" srcset="https://defendernetwork.com/wp-content/uploads/2017/06/Event-1_Photo-1_Courtney-Rose_Shawn-Thierry-218x150.jpg 218w, https://defendernetwork.com/wp-content/uploads/2017/06/Event-1_Photo-1_Courtney-Rose_Shawn-Thierry-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="2nd Tuesday with the Chamber"/></noscript><span class="td-video-play-ico"><img width="40" height="40"   alt="video" data-src="https://defendernetwork.com/wp-content/themes/Newspaper/images/icons/ico-video-large.png" class="td-retina lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="40" height="40"   alt="video" data-src="https://defendernetwork.com/wp-content/themes/Newspaper/images/icons/ico-video-large.png" class="td-retina lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="40" height="40"   alt="video" data-src="https://defendernetwork.com/wp-content/themes/Newspaper/images/icons/ico-video-large.png" class="td-retina lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="40" height="40"   alt="video" data-src="https://defendernetwork.com/wp-content/themes/Newspaper/images/icons/ico-video-large.png" class="td-retina lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="40" height="40"   alt="video" data-src="https://defendernetwork.com/wp-content/themes/Newspaper/images/icons/ico-video-large.png" class="td-retina lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="40" height="40"   alt="video" data-src="https://defendernetwork.com/wp-content/themes/Newspaper/images/icons/ico-video-large.png" class="td-retina lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="40" height="40" class="td-retina" src="https://defendernetwork.com/wp-content/themes/Newspaper/images/icons/ico-video-large.png" alt="video"/></noscript></noscript></noscript></noscript></noscript></noscript></span></a></div>                <a href="https://defendernetwork.com/category/celebrate/faces-houston-events/" class="td-post-category">Faces @ Houston Events</a>            </div>
<h3 class="entry-title td-module-title"><a href="https://defendernetwork.com/celebrate/faces-houston-events/2nd-tuesday-chamber/" rel="bookmark" title="2nd Tuesday with the Chamber">2nd Tuesday with the Chamber</a></h3>
</div>
</div> <!-- ./td-block-span12 --></div><div class="td-cust-row">
<div class="td-block-span12">
<div class="td_module_mx4 td_module_wrap td-animation-stack td-meta-info-hide">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://defendernetwork.com/entertainment/celebrity/r-kelly-sued-by-former-sheriffs-deputy-for-allegedly-having-an-affair-with-his-wife/" rel="bookmark" class="td-image-wrap" title="R. Kelly sued by former Sheriff’s deputy for allegedly having an affair with his wife"><img width="218" height="150"   data-srcset="https://defendernetwork.com/wp-content/uploads/2019/07/AP_19184530475236-218x150.jpg 218w, https://defendernetwork.com/wp-content/uploads/2019/07/AP_19184530475236-100x70.jpg 100w"  alt="" title="R. Kelly sued by former Sheriff’s deputy for allegedly having an affair with his wife" data-src="https://defendernetwork.com/wp-content/uploads/2019/07/AP_19184530475236-218x150.jpg" data-sizes="(max-width: 218px) 100vw, 218px" class="entry-thumb lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="218" height="150" class="entry-thumb" src="https://defendernetwork.com/wp-content/uploads/2019/07/AP_19184530475236-218x150.jpg" srcset="https://defendernetwork.com/wp-content/uploads/2019/07/AP_19184530475236-218x150.jpg 218w, https://defendernetwork.com/wp-content/uploads/2019/07/AP_19184530475236-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="R. Kelly sued by former Sheriff’s deputy for allegedly having an affair with his wife"/></noscript></a></div>                <a href="https://defendernetwork.com/category/entertainment/celebrity/" class="td-post-category">Celebrity</a>            </div>
<h3 class="entry-title td-module-title"><a href="https://defendernetwork.com/entertainment/celebrity/r-kelly-sued-by-former-sheriffs-deputy-for-allegedly-having-an-affair-with-his-wife/" rel="bookmark" title="R. Kelly sued by former Sheriff’s deputy for allegedly having an affair with his wife">R. Kelly sued by former Sheriff’s deputy for allegedly having an...</a></h3>
</div>
</div> <!-- ./td-block-span12 -->
<div class="td-block-span12">
<div class="td_module_mx4 td_module_wrap td-animation-stack td-meta-info-hide">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://defendernetwork.com/celebrate/faces-houston-events/comcast-techpak/" rel="bookmark" class="td-image-wrap" title="Comcast TechPak"><img width="218" height="150"   data-srcset="https://defendernetwork.com/wp-content/uploads/2017/10/Event-2_Photo-1_Misha-McClure_Laura-Mayorga-218x150.jpg 218w, https://defendernetwork.com/wp-content/uploads/2017/10/Event-2_Photo-1_Misha-McClure_Laura-Mayorga-100x70.jpg 100w"  alt="" title="Comcast TechPak" data-src="https://defendernetwork.com/wp-content/uploads/2017/10/Event-2_Photo-1_Misha-McClure_Laura-Mayorga-218x150.jpg" data-sizes="(max-width: 218px) 100vw, 218px" class="entry-thumb lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="218" height="150" class="entry-thumb" src="https://defendernetwork.com/wp-content/uploads/2017/10/Event-2_Photo-1_Misha-McClure_Laura-Mayorga-218x150.jpg" srcset="https://defendernetwork.com/wp-content/uploads/2017/10/Event-2_Photo-1_Misha-McClure_Laura-Mayorga-218x150.jpg 218w, https://defendernetwork.com/wp-content/uploads/2017/10/Event-2_Photo-1_Misha-McClure_Laura-Mayorga-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Comcast TechPak"/></noscript><span class="td-video-play-ico"><img width="40" height="40"   alt="video" data-src="https://defendernetwork.com/wp-content/themes/Newspaper/images/icons/ico-video-large.png" class="td-retina lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="40" height="40"   alt="video" data-src="https://defendernetwork.com/wp-content/themes/Newspaper/images/icons/ico-video-large.png" class="td-retina lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="40" height="40"   alt="video" data-src="https://defendernetwork.com/wp-content/themes/Newspaper/images/icons/ico-video-large.png" class="td-retina lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="40" height="40"   alt="video" data-src="https://defendernetwork.com/wp-content/themes/Newspaper/images/icons/ico-video-large.png" class="td-retina lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="40" height="40"   alt="video" data-src="https://defendernetwork.com/wp-content/themes/Newspaper/images/icons/ico-video-large.png" class="td-retina lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="40" height="40"   alt="video" data-src="https://defendernetwork.com/wp-content/themes/Newspaper/images/icons/ico-video-large.png" class="td-retina lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="40" height="40" class="td-retina" src="https://defendernetwork.com/wp-content/themes/Newspaper/images/icons/ico-video-large.png" alt="video"/></noscript></noscript></noscript></noscript></noscript></noscript></span></a></div>                <a href="https://defendernetwork.com/category/celebrate/faces-houston-events/" class="td-post-category">Faces @ Houston Events</a>            </div>
<h3 class="entry-title td-module-title"><a href="https://defendernetwork.com/celebrate/faces-houston-events/comcast-techpak/" rel="bookmark" title="Comcast TechPak">Comcast TechPak</a></h3>
</div>
</div> <!-- ./td-block-span12 --></div><div class="td-cust-row">
<div class="td-block-span12">
<div class="td_module_mx4 td_module_wrap td-animation-stack td-meta-info-hide">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://defendernetwork.com/news/national/new-racist-negro-robocall-targets-andrew-gillum/" rel="bookmark" class="td-image-wrap" title="New Racist &#8216;Negro&#8217; Robocall Targets Andrew Gillum"><img width="218" height="150"   data-srcset="https://defendernetwork.com/wp-content/uploads/2018/10/AP_18281427582364-218x150.jpg 218w, https://defendernetwork.com/wp-content/uploads/2018/10/AP_18281427582364-100x70.jpg 100w"  alt="" title="New Racist &#8216;Negro&#8217; Robocall Targets Andrew Gillum" data-src="https://defendernetwork.com/wp-content/uploads/2018/10/AP_18281427582364-218x150.jpg" data-sizes="(max-width: 218px) 100vw, 218px" class="entry-thumb lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="218" height="150" class="entry-thumb" src="https://defendernetwork.com/wp-content/uploads/2018/10/AP_18281427582364-218x150.jpg" srcset="https://defendernetwork.com/wp-content/uploads/2018/10/AP_18281427582364-218x150.jpg 218w, https://defendernetwork.com/wp-content/uploads/2018/10/AP_18281427582364-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="New Racist &#8216;Negro&#8217; Robocall Targets Andrew Gillum"/></noscript></a></div>                <a href="https://defendernetwork.com/category/news/national/" class="td-post-category">National</a>            </div>
<h3 class="entry-title td-module-title"><a href="https://defendernetwork.com/news/national/new-racist-negro-robocall-targets-andrew-gillum/" rel="bookmark" title="New Racist &#8216;Negro&#8217; Robocall Targets Andrew Gillum">New Racist &#8216;Negro&#8217; Robocall Targets Andrew Gillum</a></h3>
</div>
</div> <!-- ./td-block-span12 --></div></div></div> <!-- ./block --><div class="clearfix"></div>                            </div>
</div>
</div> <!-- /.td-pb-row -->
</div> <!-- /.td-container -->
</div> <!-- /.td-main-content-wrap -->
<!-- Instagram -->
<div class="td-main-content-wrap td-footer-instagram-container td-container-wrap ">
<div 
class="elfsight-widget-instagram-feed elfsight-widget" 
data-elfsight-instagram-feed-options="%7B%22source%22%3A%5B%22%40defendernetwork%22%5D%2C%22filterOnly%22%3A%5B%5D%2C%22filterExcept%22%3A%5B%5D%2C%22limit%22%3A4%2C%22order%22%3A%22date%22%2C%22layout%22%3A%22slider%22%2C%22postTemplate%22%3A%22tile%22%2C%22columns%22%3A4%2C%22rows%22%3A1%2C%22gutter%22%3A0%2C%22responsive%22%3A%5B%7B%22minWidth%22%3A375%2C%22columns%22%3A1%2C%22rows%22%3A1%2C%22gutter%22%3A%220%22%7D%2C%7B%22minWidth%22%3A768%2C%22columns%22%3A3%2C%22rows%22%3A2%2C%22gutter%22%3A%220%22%7D%5D%2C%22width%22%3A%22auto%22%2C%22callToActionButtons%22%3A%5B%5D%2C%22postElements%22%3A%5B%22user%22%2C%22date%22%2C%22instagramLink%22%2C%22likesCount%22%2C%22commentsCount%22%2C%22share%22%2C%22text%22%5D%2C%22popupElements%22%3A%5B%22user%22%2C%22location%22%2C%22followButton%22%2C%22instagramLink%22%2C%22likesCount%22%2C%22share%22%2C%22text%22%2C%22comments%22%2C%22date%22%5D%2C%22imageClickAction%22%3A%22popup%22%2C%22sliderArrows%22%3Atrue%2C%22sliderDrag%22%3Atrue%2C%22sliderSpeed%22%3A0.59999999999999997779553950749686919152736663818359375%2C%22sliderAutoplay%22%3A%22%22%2C%22colorScheme%22%3A%22default%22%2C%22colorPostOverlayBg%22%3A%22rgba%280%2C%200%2C%200%2C%200.8%29%22%2C%22colorPostOverlayText%22%3A%22rgb%28255%2C%20255%2C%20255%29%22%2C%22colorPostBg%22%3A%22rgb%28255%2C%20255%2C%20255%29%22%2C%22colorPostText%22%3A%22rgb%280%2C%200%2C%200%29%22%2C%22colorPostLinks%22%3A%22rgb%280%2C%2053%2C%20107%29%22%2C%22colorSliderArrows%22%3A%22rgb%28255%2C%20255%2C%20255%29%22%2C%22colorSliderArrowsBg%22%3A%22rgba%280%2C%200%2C%200%2C%200.9%29%22%2C%22colorGridLoadMoreButton%22%3A%22rgb%2856%2C%20151%2C%20240%29%22%2C%22colorPopupOverlay%22%3A%22rgba%2843%2C%2043%2C%2043%2C%200.9%29%22%2C%22colorPopupBg%22%3A%22rgb%28255%2C%20255%2C%20255%29%22%2C%22colorPopupText%22%3A%22rgb%280%2C%200%2C%200%29%22%2C%22colorPopupLinks%22%3A%22rgb%280%2C%2053%2C%20105%29%22%2C%22colorPopupFollowButton%22%3A%22rgb%2856%2C%20151%2C%20240%29%22%2C%22colorPopupCtaButton%22%3A%22rgb%2856%2C%20151%2C%20240%29%22%2C%22widgetTitle%22%3A%22%22%2C%22lang%22%3A%22en%22%2C%22apiUrl%22%3A%22https%3A%5C%2F%5C%2Fdefendernetwork.com%5C%2Fwp-json%5C%2Felfsight-instagram-feed%5C%2Fapi%22%2C%22widgetId%22%3A%221%22%7D" 
data-elfsight-instagram-feed-version="3.8.6"
data-elfsight-widget-id="elfsight-instagram-feed-1">
</div>
</div>
<!-- Footer -->
<div class="td-footer-wrapper td-container-wrap td-footer-template-4 ">
<div class="td-container">
<div class="td-pb-row">
<div class="td-pb-span12">
</div>
</div>
<div class="td-pb-row">
<div class="td-pb-span12">
<div class="td-footer-info"><div class="footer-logo-wrap"><a href="https://defendernetwork.com/"><img   data-retina="https://defendernetwork.com/wp-content/uploads/2018/05/defendernetworklogo2018-300x86.png" alt="Defender Network - Houstons Leading Black News Information Source" title="DefenderNetwork.com | Houston\'s Leading Black Information Source." width="" data-src="https://defendernetwork.com/wp-content/uploads/2018/05/defendernetworklogo2018-300x86.png" class="td-retina-data lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img class="td-retina-data" src="https://defendernetwork.com/wp-content/uploads/2018/05/defendernetworklogo2018-300x86.png" data-retina="https://defendernetwork.com/wp-content/uploads/2018/05/defendernetworklogo2018-300x86.png" alt="Defender Network - Houstons Leading Black News Information Source" title="DefenderNetwork.com | Houston\'s Leading Black Information Source." width="" /></noscript></a></div><div class="footer-text-wrap">Defender Network - Houstons Leading Black News Information Source<br>
12401 South Post Oak, Houston, Texas 77045<br>
281-763-2068<br><br>
<a href="/defender-newspaper-locations/">Find a Defender Newspaper</a><br><br>
<a href="/cdn-cgi/l/email-protection#0c68696a696268697e6269787b637e67226f6361"><span class="__cf_email__" data-cfemail="59373c2e2a193d3c3f3c373d3c2b373c2d2e362b32773a3634">[email&#160;protected]</span></a><br>
<a href="/cdn-cgi/l/email-protection#3f1f5e5b4c7f5b5a595a515b5a4d515a4b48504d54115c5052"><span class="__cf_email__" data-cfemail="375653447753525152595352455952434058455c1954585a">[email&#160;protected]</span></a><br><a href="/cdn-cgi/l/email-protection#06266370636872754662636063686263746863727169746d2865696b"><span class="__cf_email__" data-cfemail="6a0f1c0f041e192a0e0f0c0f040e0f18040f1e1d05180144090507">[email&#160;protected]</span></a><br></div><div class="footer-social-wrap td-social-style-2">
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.facebook.com/DefenderNetwork/" title="Facebook">
<i class="td-icon-font td-icon-facebook"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.instagram.com/defendernetwork/" title="Instagram">
<i class="td-icon-font td-icon-instagram"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.linkedin.com/company/defender-media-group" title="Linkedin">
<i class="td-icon-font td-icon-linkedin"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://twitter.com/defendernetwork" title="Twitter">
<i class="td-icon-font td-icon-twitter"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.youtube.com/channel/UCyXUfQvn9oNqQL3QHJqeKeA" title="Youtube">
<i class="td-icon-font td-icon-youtube"></i>
</a>
</span></div></div>            </div>
</div>
</div>
</div>
<!-- Sub Footer -->
<div class="td-sub-footer-container td-container-wrap ">
<div class="td-container">
<div class="td-pb-row">
<div class="td-pb-span td-sub-footer-menu">
</div>
<div class="td-pb-span td-sub-footer-copy">
&copy; 2018 - Houston Defender Media Group. All rights reserved.                </div>
</div>
</div>
</div>
</div><!--close td-outer-wrap-->
<div class='code-block code-block-7' style='margin: 8px 0; clear: both;'>
<div id='pixel' class="displayad">
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script>
googletag.cmd.push(function() { googletag.display('pixel'); });
</script>
</div></div>
<div class="jetpack-instant-search__widget-area" style="display: none">
<div id="jetpack-search-filters-1" class="td_block_template_9 widget jetpack-filters widget_search">			<div id="jetpack-search-filters-1-wrapper" class="jetpack-instant-search-wrapper">
</div></div>					</div>
<!--
Theme: Newspaper by tagDiv.com 2017
Version: 8.8.2 (rara)
Deploy mode: deploy
Speed booster: v4.9
uid: 5fe768d644b83
-->
<!-- Custom css form theme panel -->
<style type="text/css" media="screen">
/* custom css theme panel */
.displayad {
text-align:center;
padding:10px;
}
.sf-menu a.sf-with-ul {
padding-right: 20px;
min-width: 1px;
}
.mtphr-dnt-inline-title {
margin:0px;
font-size:16px;
}
.tdc-row {
width: 100%;
}
.td_block_wrap {
margin-bottom: 16px;
}
#td_youtube_player {
width:100% !important;
}
</style>
<script type='text/javascript' src='https://defendernetwork.com/wp-content/plugins/ditty-news-ticker/inc/static/js/jquery.touchSwipe.min.js?ver=2.2.17' id='touchSwipe-js'></script>
<script type='text/javascript' src='https://defendernetwork.com/wp-content/plugins/ditty-news-ticker/inc/static/js/jquery.easing.js?ver=1.4.1' id='jquery-easing-js'></script>
<script type='text/javascript' src='https://defendernetwork.com/wp-content/plugins/ditty-news-ticker/inc/static/js/imagesloaded.pkgd.min.js?ver=4.1.4' id='imagesLoaded-js'></script>
<script type='text/javascript' id='ditty-news-ticker-js-extra'>
/* <![CDATA[ */
var mtphr_dnt_vars = {"is_rtl":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://defendernetwork.com/wp-content/plugins/ditty-news-ticker/inc/static/js/ditty-news-ticker.min.js?ver=1597417564' id='ditty-news-ticker-js'></script>
<script type='text/javascript' src='https://defendernetwork.com/wp-content/plugins/wp-smush-pro/app/assets/js/smush-lazy-load.min.js?ver=3.7.2' id='smush-lazy-load-js'></script>
<script type='text/javascript' src='https://defendernetwork.com/wp-includes/js/dist/vendor/wp-polyfill.min.js?ver=7.4.4' id='wp-polyfill-js'></script>
<script type='text/javascript' id='wp-polyfill-js-after'>
( 'fetch' in window ) || document.write( '<script src="https://defendernetwork.com/wp-includes/js/dist/vendor/wp-polyfill-fetch.min.js?ver=3.0.0"></scr' + 'ipt>' );( document.contains ) || document.write( '<script src="https://defendernetwork.com/wp-includes/js/dist/vendor/wp-polyfill-node-contains.min.js?ver=3.42.0"></scr' + 'ipt>' );( window.DOMRect ) || document.write( '<script src="https://defendernetwork.com/wp-includes/js/dist/vendor/wp-polyfill-dom-rect.min.js?ver=3.42.0"></scr' + 'ipt>' );( window.URL && window.URL.prototype && window.URLSearchParams ) || document.write( '<script src="https://defendernetwork.com/wp-includes/js/dist/vendor/wp-polyfill-url.min.js?ver=3.6.4"></scr' + 'ipt>' );( window.FormData && window.FormData.prototype.keys ) || document.write( '<script src="https://defendernetwork.com/wp-includes/js/dist/vendor/wp-polyfill-formdata.min.js?ver=3.0.12"></scr' + 'ipt>' );( Element.prototype.matches && Element.prototype.closest ) || document.write( '<script src="https://defendernetwork.com/wp-includes/js/dist/vendor/wp-polyfill-element-closest.min.js?ver=2.0.2"></scr' + 'ipt>' );
</script>
<script type='text/javascript' src='https://defendernetwork.com/wp-includes/js/dist/i18n.min.js?ver=bb7c3c45d012206bfcd73d6a31f84d9e' id='wp-i18n-js'></script>
<script type='text/javascript' id='jetpack-instant-search-js-translations'>
( function( domain, translations ) {
var localeData = translations.locale_data[ domain ] || translations.locale_data.messages;
localeData[""].domain = domain;
wp.i18n.setLocaleData( localeData, domain );
} )( "jetpack", { "locale_data": { "messages": { "": {} } } } );
</script>
<script type='text/javascript' id='jetpack-instant-search-js-before'>
var JetpackInstantSearchOptions=JSON.parse(decodeURIComponent("%7B%22overlayOptions%22%3A%7B%22colorTheme%22%3A%22light%22%2C%22enableInfScroll%22%3Atrue%2C%22enableSort%22%3Atrue%2C%22highlightColor%22%3A%22%23FFC%22%2C%22opacity%22%3A97%2C%22overlayTrigger%22%3A%22immediate%22%2C%22resultFormat%22%3A%22expanded%22%2C%22showPoweredBy%22%3Atrue%7D%2C%22homeUrl%22%3A%22https%3A%5C%2F%5C%2Fdefendernetwork.com%22%2C%22locale%22%3A%22en-US%22%2C%22postsPerPage%22%3A10%2C%22siteId%22%3A185508774%2C%22postTypes%22%3A%7B%22post%22%3A%7B%22singular_name%22%3A%22Post%22%2C%22name%22%3A%22Posts%22%7D%2C%22page%22%3A%7B%22singular_name%22%3A%22Page%22%2C%22name%22%3A%22Pages%22%7D%2C%22attachment%22%3A%7B%22singular_name%22%3A%22Media%22%2C%22name%22%3A%22Media%22%7D%7D%2C%22webpackPublicPath%22%3A%22https%3A%5C%2F%5C%2Fdefendernetwork.com%5C%2Fwp-content%5C%2Fplugins%5C%2Fjetpack%5C%2F_inc%5C%2Fbuild%5C%2Finstant-search%5C%2F%22%2C%22apiRoot%22%3A%22https%3A%5C%2F%5C%2Fdefendernetwork.com%5C%2Fwp-json%5C%2F%22%2C%22apiNonce%22%3A%226ba2bf6120%22%2C%22isPrivateSite%22%3Afalse%2C%22isWpcom%22%3Afalse%2C%22defaultSort%22%3A%22relevance%22%2C%22excludedPostTypes%22%3A%5B%5D%2C%22hasOverlayWidgets%22%3Atrue%2C%22widgets%22%3A%5B%7B%22filters%22%3A%5B%7B%220%22%3A%7B%22name%22%3A%22%22%2C%22type%22%3A%22post_type%22%2C%22count%22%3A5%7D%2C%22widget_id%22%3A%22jetpack-search-filters-1%22%2C%22name%22%3A%22%22%2C%22filter_id%22%3A%22_0%22%7D%2C%7B%22name%22%3A%22Categories%22%2C%22type%22%3A%22taxonomy%22%2C%22taxonomy%22%3A%22category%22%2C%22count%22%3A5%2C%22widget_id%22%3A%22jetpack-search-filters-1%22%2C%22filter_id%22%3A%22taxonomy_1%22%7D%2C%7B%22name%22%3A%22Tags%22%2C%22type%22%3A%22taxonomy%22%2C%22taxonomy%22%3A%22post_tag%22%2C%22count%22%3A5%2C%22widget_id%22%3A%22jetpack-search-filters-1%22%2C%22filter_id%22%3A%22taxonomy_2%22%7D%2C%7B%22name%22%3A%22Year%22%2C%22type%22%3A%22date_histogram%22%2C%22count%22%3A5%2C%22field%22%3A%22post_date%22%2C%22interval%22%3A%22year%22%2C%22widget_id%22%3A%22jetpack-search-filters-1%22%2C%22filter_id%22%3A%22date_histogram_3%22%7D%5D%2C%22widget_id%22%3A%22jetpack-search-filters-1%22%7D%5D%2C%22widgetsOutsideOverlay%22%3A%5B%5D%7D"));
</script>
<script type='text/javascript' src='https://defendernetwork.com/wp-content/plugins/jetpack/_inc/build/instant-search/jp-search.bundle.js?ver=9.1' id='jetpack-instant-search-js'></script>
<script type='text/javascript' src='//stats.wp.com/w.js?ver=202052' id='jp-tracks-js'></script>
<script type='text/javascript' src='https://defendernetwork.com/wp-content/themes/Newspaper/js/tagdiv_theme.min.js?ver=8.8.2' id='td-site-min-js'></script>
<script type='text/javascript' src='https://defendernetwork.com/wp-includes/js/comment-reply.min.js?ver=5.5.3' id='comment-reply-js'></script>
<script type='text/javascript' id='heateor_sss_sharing_js-js-before'>
function heateorSssLoadEvent(e) {var t=window.onload;if (typeof window.onload!="function") {window.onload=e}else{window.onload=function() {t();e()}}};	var heateorSssSharingAjaxUrl = 'https://defendernetwork.com/wp-admin/admin-ajax.php', heateorSssCloseIconPath = 'https://defendernetwork.com/wp-content/plugins/sassy-social-share/public/../images/close.png', heateorSssPluginIconPath = 'https://defendernetwork.com/wp-content/plugins/sassy-social-share/public/../images/logo.png', heateorSssHorizontalSharingCountEnable = 0, heateorSssVerticalSharingCountEnable = 0, heateorSssSharingOffset = -10; var heateorSssMobileStickySharingEnabled = 1;var heateorSssCopyLinkMessage = "Link copied.";var heateorSssUrlCountFetched = [], heateorSssSharesText = 'Shares', heateorSssShareText = 'Share';function heateorSssPopup(e) {window.open(e,"popUpWindow","height=400,width=600,left=400,top=100,resizable,scrollbars,toolbar=0,personalbar=0,menubar=no,location=no,directories=no,status")};var heateorSssWhatsappShareAPI = "web";
</script>
<script type='text/javascript' src='https://defendernetwork.com/wp-content/plugins/sassy-social-share/public/js/sassy-social-share-public.js?ver=3.3.13' id='heateor_sss_sharing_js-js'></script>
<script type='text/javascript' src='https://defendernetwork.com/wp-includes/js/wp-embed.min.js?ver=5.5.3' id='wp-embed-js'></script>
<script type='text/javascript' src='https://defendernetwork.com/wp-content/plugins/elfsight-instagram-feed-cc/assets/elfsight-instagram-feed.js?ver=3.8.6' id='elfsight-instagram-feed-js'></script>
<!-- JS generated by theme -->
<script>
jQuery().ready(function jQuery_ready() {
tdAjaxCount.tdGetViewsCountsAjax("post","[66331]");
});
(function(){
var html_jquery_obj = jQuery('html');
if (html_jquery_obj.length && (html_jquery_obj.is('.ie8') || html_jquery_obj.is('.ie9'))) {
var path = 'https://defendernetwork.com/wp-content/themes/Newspaper-child/style.css';
jQuery.get(path, function(data) {
var str_split_separator = '#td_css_split_separator';
var arr_splits = data.split(str_split_separator);
var arr_length = arr_splits.length;
if (arr_length > 1) {
var dir_path = 'https://defendernetwork.com/wp-content/themes/Newspaper';
var splited_css = '';
for (var i = 0; i < arr_length; i++) {
if (i > 0) {
arr_splits[i] = str_split_separator + ' ' + arr_splits[i];
}
//jQuery('head').append('<style>' + arr_splits[i] + '</style>');
var formated_str = arr_splits[i].replace(/\surl\(\'(?!data\:)/gi, function regex_function(str) {
return ' url(\'' + dir_path + '/' + str.replace(/url\(\'/gi, '').replace(/^\s+|\s+$/gm,'');
});
splited_css += "<style>" + formated_str + "</style>";
}
var td_theme_css = jQuery('link#td-theme-css');
if (td_theme_css.length) {
td_theme_css.after(splited_css);
}
}
});
}
})();
</script>
<!-- Header style compiled by theme -->
<style>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</style>
<script type='text/javascript' src='https://stats.wp.com/e-202052.js' async='async' defer='defer'></script>
<script type='text/javascript'>
_stq = window._stq || [];
_stq.push([ 'view', {v:'ext',j:'1:9.1',blog:'185508774',post:'66331',tz:'-6',srv:'defendernetwork.com'} ]);
_stq.push([ 'clickTrackerInit', '185508774', '66331' ]);
</script>
<script>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</script>
</body>
</html><!-- WP Fastest Cache file was created in 2.6924030780792 seconds, on 26-12-20 10:46:14 -->